
<!DOCTYPE HTML>
<html lang="en">


    



<head>
    <meta charset="UTF-8"/>

    
    
    <!-- To load Clientlibs -->
    
    
<link rel="stylesheet" href="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-dependencies.min.d41d8cd98f00b204e9800998ecf8427e.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/accordion/v1/accordion/clientlibs/site.min.44a1783be8e88dc73188908af6c38c01.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/tabs/v1/tabs/clientlibs/site.min.d54c23ba76bd8648119795790ae83779.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/carousel/v1/carousel/clientlibs/site.min.59c0d61dcf5eacb237a83816c6996ebd.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/image/v2/image/clientlibs/site.min.b104a4a85c21511ada13e2c6e7552d37.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/breadcrumb/v2/breadcrumb/clientlibs/site.min.1f6309c5b560f598957e2961529a7c8a.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/search/v1/search/clientlibs/site.min.a273a9f6f4e795fa4cbcfbbd1663e90c.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/bmdaem/commons/clientlibs/clientlib-site.min.eaa150eb5c787d55269a8ca5d0e9bc44.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-news-sports-commons-site.min.458bbd5e3223b2c8e3a5d429aba51cde.css" type="text/css">
<script type="text/javascript" src="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-dependencies.min.8bd3111aca592678969e2b806a6b6ff4.js"></script>
<script type="text/javascript" src="/etc.clientlibs/clientlibs/granite/jquery.min.1494c0abbe501301e2ab9daecc6082a8.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/accordion/v1/accordion/clientlibs/site.min.11f4cf0040610a5ac59278fe7157727e.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/tabs/v1/tabs/clientlibs/site.min.31b147033ec499dcb56dcf5fbff95c90.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/carousel/v1/carousel/clientlibs/site.min.8f574834545947cfba89c3e191ddd2e9.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/image/v2/image/clientlibs/site.min.701f699c0bdfbb270a8f6aa9c503c375.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/search/v1/search/clientlibs/site.min.ac23637ac0bc2074acc2be13e062f0b9.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/form/text/v2/text/clientlibs/site.min.374f7e3bc9e2090bf176e339c992611f.js"></script>
<script type="text/javascript" src="/etc.clientlibs/bmdaem/commons/clientlibs/clientlib-site.min.306807596d9bdcbbb6c896e4aa1fc79f.js"></script>
<script type="text/javascript" src="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-news-sports-commons-site.min.5b5a3b47b6d0eff05d0dc0a1bae5aa52.js"></script>



    <!-- Page SEO start -->
    
    
        <meta property="fb:pages" content="194553860586548"/>
    
        <meta property="fb:pages" content="58148619578"/>
    
        <meta property="fb:pages" content="231176056943733"/>
    
        <meta property="fb:pages" content="157659357620093"/>
    
        <meta property="fb:pages" content="189363054419794"/>
    
    <meta name="robots" content="noarchive,noodp"/>
    <meta name="robots" content="index,follow,noodp"/>
    <meta name="robots" content="ACAP allow-index"/>
    <!-- Page SEO end -->
    
 

    <!-- Article Page SEO start -->
    
    
        <title>Yellowstone flooding raises tourism concerns | CTV News</title>
    
    

    
        <meta name="description" content="A gnawing uncertainty hung over the Yellowstone National Park gateway town of Gardiner this week following unprecedented flooding that shut down one of America's most beloved natural attractions and swept away roads, bridges and homes."/>
    
    <link rel="canonical" href="https://www.ctvnews.ca/climate-and-environment/yellowstone-park-gateway-towns-fret-about-tourism-future-1.5949793"/>
    <link rel="amphtml" href="https://beta.ctvnews.ca/national/climate-and-environment/2022/6/16/1_5949793.amp.html"/>

    <meta itemprop="name" content="Yellowstone Park gateway towns fret about tourism future"/>
    <meta itemprop="description" content="A gnawing uncertainty hung over the Yellowstone National Park gateway town of Gardiner this week following unprecedented flooding that shut down one of America's most beloved natural attractions and swept away roads, bridges and homes."/>
    <meta itemprop="url" content="https://www.ctvnews.ca/climate-and-environment/yellowstone-park-gateway-towns-fret-about-tourism-future-1.5949793"/>
    <meta itemprop="image" content="https://www.ctvnews.ca/content/dam/ctvnews/en/images/2022/6/17/flying-pig-adventures-1-5951136-1655450152931.jpg"/>
    <meta itemprop="thumbnailUrl" content="https://www.ctvnews.ca/content/dam/ctvnews/en/images/2022/6/17/flying-pig-adventures-1-5951136-1655450152931.jpg"/>

    <meta property="og:type" content="article"/>
    <meta property="og:title" content="Yellowstone Park gateway towns fret about tourism future"/>
    <meta property="og:description" content="A gnawing uncertainty hung over the Yellowstone National Park gateway town of Gardiner this week following unprecedented flooding that shut down one of America's most beloved natural attractions and swept away roads, bridges and homes."/>
    <meta property="og:url" content="https://www.ctvnews.ca/climate-and-environment/yellowstone-park-gateway-towns-fret-about-tourism-future-1.5949793"/>
    <meta property="og:image" content="https://www.ctvnews.ca/content/dam/ctvnews/en/images/2022/6/17/flying-pig-adventures-1-5951136-1655450152931.jpg"/>
    <meta property="og:site_name" content="CTVNews"/>
    <meta property="og:locale" content="en_CA"/>

    <meta name="twitter:title" content="Yellowstone Park gateway towns fret about tourism future"/>
    <meta name="twitter:url" content="https://www.ctvnews.ca/climate-and-environment/yellowstone-park-gateway-towns-fret-about-tourism-future-1.5949793"/>
    <meta name="twitter:card" content="summary_large_image"/>
    <meta name="twitter:description" content="A gnawing uncertainty hung over the Yellowstone National Park gateway town of Gardiner this week following unprecedented flooding that shut down one of America's most beloved natural attractions and swept away roads, bridges and homes."/>
    <meta name="twitter:site" content="@CTVNews"/>
    <meta name="twitter:creator" content="@CTVNews"/>
    <meta name="twitter:image:src" content="https://www.ctvnews.ca/content/dam/ctvnews/en/images/2022/6/17/flying-pig-adventures-1-5951136-1655450152931.jpg"/>

    <meta itemprop="headline" content="Yellowstone Park gateway towns fret about tourism future"/>
    <meta itemprop="datePublished" content="2022-06-16T11:31:00.000-04:00"/>
    <meta name="dc.date.modified" content="2022-06-17T03:16:13.000-04:00"/>
    <meta property="article:published_time" content="2022-06-16T11:31:00.000-04:00"/>
    <meta property="article:section" content="Climate and Environment "/>
    <!-- Article Page SEO end -->
	<!-- Trust Markups start -->
	<script type="application/ld+json">
    {
    "@context": "http://schema.org",
    "@type": "ReportageNewsArticle",
    "headline": "Yellowstone Park gateway towns fret about tourism future",
    "description": "A gnawing uncertainty hung over the Yellowstone National Park gateway town of Gardiner this week following unprecedented flooding that shut down one of America's most beloved natural attractions and swept away roads, bridges and homes.",
    "dateline": "RED LODGE, Mont.",
    "correction":
    {
    "@type": "CorrectionComment",
    "text": ""
    },
    "backstory": "",
    "author" :[{"noBylinesPolicy":"https://www.ctvnews.ca/editorial-standards-and-policies#anchor11","@type":"Person","name":"The Associated Press","sameAs":"https://www.ctvnews.ca/the-associated-press-1.4652227"},{"@type":"Person","name":"Matthew Brown and Brian Melley"}],
    "publishingPrinciples": "https://www.ctvnews.ca/editorial-standards-and-policies",
    "publisher":{
    "@type": "NewsMediaOrganization",
    "name": "CTV News",
    "logo":{
                "@type": "ImageObject",
                "url": "https://www.ctvnews.ca/content/dam/ctvnews/en/images/logos/CTVNews_horizontal_logo_f-1623045138488.svg",            
                "width": 200,
                "height": 32
            }
    },
    "image": {
    "@type": "ImageObject",
    "url": "https://www.ctvnews.ca/content/dam/ctvnews/en/images/2022/6/17/flying-pig-adventures-1-5951136-1655450152931.jpg",
    "height": 573,
    "width": 1020
    },
    "mainEntityOfPage":"https://www.ctvnews.ca/climate-and-environment/yellowstone-park-gateway-towns-fret-about-tourism-future-1.5949793",
    "datePublished": "2022-06-16T11:31:00.000-04:00",
    "dateModified": "2022-06-17T03:16:13.000-04:00"
    }
    </script>
    <!-- Trust Markups end -->


    
    <meta name="template" content="article-news"/>
    

    




    
<link rel="stylesheet" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/dependencies.min.d41d8cd98f00b204e9800998ecf8427e.css" type="text/css">






    
<link rel="stylesheet" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-dependencies.min.d41d8cd98f00b204e9800998ecf8427e.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-news-site.min.2adab4a18a55724b1c083e290fb6c95a.css" type="text/css">






    
<link rel="stylesheet" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site.min.bf80fdeb3093340b1b9cec0a5d21257b.css" type="text/css">






    
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-news-newrelic.min.9fce3393912f1112944c6515ad1b5cc0.js"></script>




<link rel="preload" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site/resources/fonts/webiconfont-v7.woff" as="font" type="font/woff" crossorigin/>
<link rel="preload" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site/resources/fonts/CTV_Sans-Bold.woff" as="font" type="font/woff" crossorigin/>
<link rel="preload" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site/resources/fonts/CTVSans_Medium.woff" as="font" type="font/woff" crossorigin/>




    <link rel="shortcut icon" href="/content/dam/ctvnews/newicons/favicon/favicon.ico" type="image/x-icon" sizes="16x16 32x32 48x48"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon.png" type="image/png"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-57x57.png" type="image/png" sizes="57x57"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-60x60.png" type="image/png" sizes="60x60"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-72x72.png" type="image/png" sizes="72x72"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-76x76.png" type="image/png" sizes="76x76"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-114x114.png" type="image/png" sizes="114x114"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-120x120.png" type="image/png" sizes="120x120"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-144x144.png" type="image/png" sizes="144x144"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-152x152.png" type="image/png" sizes="152x152"/>



<meta name="viewport" content="initial-scale=1.0, maximum-scale=1.0, width=device-width, user-scalable = no"/>


	<script src="//assets.adobedtm.com/launch-EN8508e1965b004de29de2dbd977d7156a.min.js"></script>




    
    
    
<script type="text/javascript" src="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-sha256.min.9d06ad51a3c5afea9ff6d07a92e14791.js"></script>



    <script>
        const permutiveID = localStorage.getItem('permutive-id');
        if (permutiveID) {
            window.hashedPermutiveID = sha256.hex(permutiveID);
            document.writeln('<img height="1" width="1" style="display:none" src="https://pixel.tapad.com/idsync/ex/receive?partner_id=3279&partner_device_id=' + hashedPermutiveID + '"/>');
        }
    </script>




    
<script type="text/javascript" src="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-prebid-ads.min.c5f79ba5af0c5465f502323e5ec1b230.js"></script>




    
  
    
      
    
  <script type="text/javascript" src="//beta.ctvnews.ca/content/dam/static-resources/includeAuth3.js"></script>
  <script type="text/javascript" src="https://www.ctvnews.ca/content/dam/static-resources/omniture.js"></script>
  <!-- Permutive start -->
  <script id="permutiveScript" type="text/javascript">
      !function (n, e, o, r, i) {
          if (!e) {
              e = e || {}, window.permutive = e, e.q = [], e.config = i || {}, e.config.projectId = o, e.config.apiKey = r, e.config.environment = e.config.environment || "production";
              for (var t = ["addon", "identify", "track", "trigger", "query", "segment", "segments", "ready", "on", "once", "user", "consent"], c = 0; c < t.length; c++) {
                  var f = t[c];
                  e[f] = function (n) {
                      return function () {
                          var o = Array.prototype.slice.call(arguments, 0);
                          e.q.push({functionName: n, arguments: o})
                      }
                  }(f)
              }
          }
      }(document, window.permutive, "289d106c-df24-4cd9-a9fa-753e928c23ad", "b1a4360a-3db9-4b39-b09d-c3e14666840a", {});
      window.googletag = window.googletag || {}, window.googletag.cmd = window.googletag.cmd || [], window.googletag.cmd.push(function () {
          if (0 === window.googletag.pubads().getTargeting("permutive").length) {
              var g = window.localStorage.getItem("_pdfps");
              window.googletag.pubads().setTargeting("permutive", g ? JSON.parse(g) : [])
          }
      });

      <!-- Identity Management -->
      document.addEventListener("DOMContentLoaded",function() {
        if (typeof digitalData != "undefined" && typeof digitalData.user.userId != "undefined") {
          permutive.identify([{
            "id": digitalData.user.userId,
            "tag": "bell_id"
          }]);
        }
      });


      <!-- Event enrichment start  -->
      if (true) {
        let activeEventEnrichmentData = {};
        let digitalDataDetails = {};
        let productInfoDetails = {};
        let articleDetails = {};
        let eventEnrichmentData = {};
        let articleTitle = '';

        let waitForDigitalData = () => {
          return new Promise((resolve, reject) => {
            const data = () => {
              let check = null
              if (!window.digitalData) {
                check = setTimeout(() => data(), 500)
              } else {
                clearTimeout(check)
                resolve(window.digitalData)
              }
            }
            data()
          })
        }

        let getDigitalData = async () => {
          await waitForDigitalData()
        }

        if (__satelliteLoaded) {
          getDigitalData().then(() => {
            if (typeof digitalData !== "undefined") {
              digitalDataDetails = {
                "authBDU": digitalData.user.authBDU,
                "authStatus": digitalData.user.authStatus,
                "userId": digitalData.user.userId,
                "profileType": digitalData.user.profileType,
                "subscriptionType": digitalData.user.subscriptionType,
                "profileLanguage": digitalData.user.profileLanguage,
                "playbackLanguage": digitalData.user.playbackLanguage
              }
              productInfoDetails = {
                "platform": digitalData.page.platform,
                "productName": digitalData.page.siteName,
                "environment": _satellite.buildInfo.environment
              }
            };
           const isArticle = "true";
            if (isArticle == 'true') {
              articleTitle = "Yellowstone Park gateway towns fret about tourism future";
              articleDetails = {
                "author": "The Associated Press",
                "title": articleTitle,
                "id": "1.5949793"
              }
            } else {
              articleDetails = {}
            }
            eventEnrichmentData = {
              "page": {
                "user_info": digitalDataDetails,
                "product_info": productInfoDetails,
                "page_info": {
                  "type": "story",
                  "siteSection": "national",
                  "subsection2": articleTitle,
                  "subsection4": "story",
                  "name": "ctvnews : story :" + articleTitle,
                  "gsCat" :  window.gs_channels ? gs_channels : []
                },
                "article_info": articleDetails
              }
            };
            activeEventEnrichmentData = eventEnrichmentData;
            permutive.addon('web', activeEventEnrichmentData);
          });
        }
      }
      else {
        permutive.addon('web', {});
      }
      <!-- Event enrichment end  -->

  </script>
  <script id="permutive" async="" type="text/javascript" src="https://cdn.permutive.com/289d106c-df24-4cd9-a9fa-753e928c23ad-web.js"></script>
  <!-- Permutive end -->
  



    


    
        <script async src="//z.moatads.com/bellmediaprebidheader755367530455/moatheader.js"></script>
    
    
        <script async="" src="//js-sec.indexww.com/ht/p/183816-263227036570116.js"></script>
    

    
        <script async="" src="//micro.rubiconproject.com/prebid/dynamic/13126.js"></script>
    

    
    <script>
      var googletag = googletag || {};
      googletag.cmd = googletag.cmd || [];

      var gads = document.createElement("script");
      gads.async = true;
      gads.type = "text/javascript";
      gads.src = "//securepubads.g.doubleclick.net/tag/js/gpt.js";
      var node = document.getElementsByTagName("script")[0];
      node.parentNode.insertBefore(gads, node);

    /* Google Tag Services */

        !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

        // initialize apstag and have apstag set bids on the googletag slots when they are returned to the page
        apstag.init({
            pubID: '3733',
            adServer: 'googletag'
        });

        // used to store slots data
        var amazonSlots = [];
    </script>


    
    
    <!-- Grapeshot implementation start -->
    <script type="text/javascript">
        window.gs_channels="DEFAULT";
        var gsurl=window.location!=window.top.location?document.referrer:window.location;
        document.write('<scr'+'ipt type="text/javascript" src="https://bellmedia-ash.gscontxt.net/main/channels.cgi?url='+encodeURIComponent(gsurl)+'"></scr'+'ipt>');
    </script>
    <!-- Grapeshot implementation END -->


    

    
    
    

    

    
    
    

    
</head>
<body class="page basicpage">


    



    
<div class="root responsivegrid">


<div class="aem-Grid aem-Grid--default--12 ">
    
    <div class="quick-article-header aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0"><header class="c-quickArticle__header" data-cy="quickArticle__header" role="navigation">
    
        <script type='application/javascript'>
            (function () {
                /** CONFIGURATION START **/
                var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
                _sf_async_config.uid = 65778;
                _sf_async_config.domain = "ctvnews.ca";
                _sf_async_config.flickerControl = false;
                _sf_async_config.useCanonical = true;
                _sf_async_config.useCanonicalDomain = true;
                /** CONFIGURATION END **/
            })();
        </script>
        <script async src="//static.chartbeat.com/js/chartbeat_mab.js" type="application/javascript"></script>
    
    <a class="c-header__skip--main" href="#main">Skip to main content</a>
    <div class="c-quickArticle__header__container">
        <a class="c-quickArticle__header_logo_container" href="https://www.ctvnews.ca/" title="CTVNews.ca">
            <img class="c-quickArticle__header_logo" src="/content/dam/ctvnews/en/images/logos/CTVNews_horizontal_logo_f.svg" role="presentation"/>
        </a>
        <div class="c-header__secondary--nav" role="navigation" aria-labelledby="secondaryNav">
            <div id="secondaryNav" data-currentPath="/content/ctvnews/en/home/climate-and-environment/2022/6/16/floodwaters-from-yellowstone-surge-through-eastern-montana">
                <span class="c-header__secondary--nav__icon1" style="display: none" role="img" aria-label="Lock icon"></span>
                <a class="c-header__secondary--nav__liveText" style="display: none">Live</a>
                <a id="liveScheduleLink" style="display: none" class="showName"></a>
                <a class="c-header__ctvLogo" href="https://www.ctv.ca/" target="_blank">
                    <img src="/content/dam/ctvnews/en/images/logos/ctv_logo_f.svg" alt="CTV.ca" class="c-header__ctvLogo--img"/>
                </a>
            </div>
            <div class="c-search__desktop">
    <div class="c-search__bar">
        <form action="https://www.ctvnews.ca/search-results/search-ctv-news-7.137" method="get">
            <button class="c-search__bar--submit" type="submit"></button>
            <div class="c-search__bar--form">
                <label class="c-search__bar--hidden" for="search_bar_7_137">Search CTV News</label>
                <input id="search_bar_7_137" placeholder="Search CTV News" type="text" name="q" value=""/>
                <a class="c-search__bar--close">Close</a>
            </div>
        </form>
    </div>
    
    

</div>
        </div>

        
    </div>
</header>
</div>
<div class="navigation aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">
    <a class="c-nav__menu--toggle" data-target="c-nav__menu" aria-haspopup="true" aria-label="c-nav-open-menu">
        <i class="icon--menu--small"></i>
    </a>
    <div id="c-nav" class="c-nav">
        <nav class="aem-GridColumn aem-GridColumn--default--12" role="navigation" aria-labelledby="c-nav-main-menu">
            <ul id="c-nav__menu" class="c-nav__level c-nav--closed" data-subnav="1" aria-expanded="false">
                <li role="menuitem">
                    <div class="c-search__mobile">
    <div class="c-search__bar">
        <form action="https://www.ctvnews.ca/search-results/search-ctv-news-7.137" method="get">
            <button class="c-search__bar--submit" type="submit"></button>
            <div class="c-search__bar--form">
                <label class="c-search__bar--hidden" for="search_bar_7_137">Search CTV News</label>
                <input id="search_bar_7_137" placeholder="Search CTV News" type="text" name="q" value=""/>
                <a class="c-search__bar--close">Close</a>
            </div>
        </form>
    </div>
    
    

</div>
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">NEWS</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://www.ctvnews.ca/canada" title="Canada" aria-label="Canada">Canada</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://www.ctvnews.ca/health/coronavirus/" title="COVID-19" aria-label="COVID-19">COVID-19</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://www.ctvnews.ca/world" title="World" aria-label="World">World</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://www.ctvnews.ca/world/ukraine" title="War in Ukraine" aria-label="War in Ukraine">War in Ukraine</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://www.ctvnews.ca/politics" title="Politics" aria-label="Politics">Politics</a></li>
                            
                                
                                <li></li><li></li>
                                <li><a class="c-nav__anchor--2" href="https://www.ctvnews.ca/w5/" title="W5" aria-label="W5">W5</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://www.ctvnews.ca/health" title="Health" aria-label="Health">Health</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://www.ctvnews.ca/climate-and-environment" title="Climate and Environment" aria-label="Climate and Environment">Climate and Environment</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://www.ctvnews.ca/canada/residential-schools" title="Residential Schools" aria-label="Residential Schools">Residential Schools</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://www.ctvnews.ca/sci-tech" title="Sci-Tech" aria-label="Sci-Tech">Sci-Tech</a></li>
                            
                                
                                <li></li><li></li>
                                <li><a class="c-nav__anchor--2" href="https://www.ctvnews.ca/entertainment" title="Entertainment" aria-label="Entertainment">Entertainment</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://www.ctvnews.ca/sports" title="Sports" aria-label="Sports">Sports</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://www.ctvnews.ca/lifestyle" title="Lifestyle" aria-label="Lifestyle">Lifestyle</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://www.ctvnews.ca/business" title="Business" aria-label="Business">Business</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://www.ctvnews.ca/business/real-estate" title="Real Estate" aria-label="Real Estate">Real Estate</a></li>
                            
                                
                                <li></li><li></li>
                                <li><a class="c-nav__anchor--2" href="https://www.ctvnews.ca/weather" title="Weather" aria-label="Weather">Weather</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://www.ctvnews.ca/autos" title="Autos" aria-label="Autos">Autos</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://www.ctvnews.ca/newsletters" title="Newsletters" aria-label="Newsletters">Newsletters</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://www.ctvnews.ca/local-spotlight" title="Local Spotlight" aria-label="Local Spotlight">Local Spotlight</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            
                <li role="menuitem">
                    
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">VIDEO</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>SECTIONS</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://www.ctvnews.ca/video?binId=1.810401" title="Latest" aria-label="Latest">Latest</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://www.ctvnews.ca/video?binId=1.2991703" title="CTV News on the Go" aria-label="CTV News on the Go">CTV News on the Go</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://www.ctvnews.ca/video?binId=1.811527" title="Health" aria-label="Health">Health</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://www.ctvnews.ca/video?binId=1.1122444" title="Captured on Camera" aria-label="Captured on Camera">Captured on Camera</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://www.ctvnews.ca/video?binId=1.811496" title="Lifestyle" aria-label="Lifestyle">Lifestyle</a></li>
                            
                                
                                <li></li><li></li>
                                <li><a class="c-nav__anchor--2" href="https://www.ctvnews.ca/video?binId=1.811512" title="Entertainment" aria-label="Entertainment">Entertainment</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://www.ctvnews.ca/video?binId=1.811558" title="Autos" aria-label="Autos">Autos</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://www.ctvnews.ca/video?binId=1.813087" title="Consumer" aria-label="Consumer">Consumer</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://www.ctvnews.ca/video?binId=1.811536" title="Technology" aria-label="Technology">Technology</a></li>
                            </ul>
                        </li>
                    
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>SHOWS</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://www.ctvnews.ca/ctv-national-news" title="CTV National News" aria-label="CTV National News">CTV National News</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://www.ctvnews.ca/video?binId=1.811563" title="Power Play" aria-label="Power Play">Power Play</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://www.ctvnews.ca/video?binId=1.811561" title="Question Period" aria-label="Question Period">Question Period</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://www.ctvnews.ca/video?binId=1.811589" title="W5" aria-label="W5">W5</a></li>
                            </ul>
                        </li>
                    
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>LIVE</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://www.ctvnews.ca/live" title="CTV News LIVE" aria-label="CTV News LIVE">CTV News LIVE</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://www.ctvnews.ca/app" title="CTV News App" aria-label="CTV News App">CTV News App</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://www.ctvnews.ca/ctv-news-help" title="Video Help" aria-label="Video Help">Video Help</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://www.ctvnews.ca/voice" title="Voice Assistant Help" aria-label="Voice Assistant Help">Voice Assistant Help</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            
                <li role="menuitem">
                    
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">LOCAL</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://atlantic.ctvnews.ca/" title="Atlantic" aria-label="Atlantic">Atlantic</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://barrie.ctvnews.ca/" title="Barrie" aria-label="Barrie">Barrie</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://calgary.ctvnews.ca/" title="Calgary" aria-label="Calgary">Calgary</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://edmonton.ctvnews.ca/" title="Edmonton" aria-label="Edmonton">Edmonton</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://kitchener.ctvnews.ca/guelph" title="Guelph" aria-label="Guelph">Guelph</a></li>
                            
                                
                                <li></li><li></li>
                                <li><a class="c-nav__anchor--2" href="https://kitchener.ctvnews.ca/" title="Kitchener" aria-label="Kitchener">Kitchener</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://calgary.ctvnews.ca/lethbridge" title="Lethbridge" aria-label="Lethbridge">Lethbridge</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://london.ctvnews.ca/" title="London" aria-label="London">London</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://montreal.ctvnews.ca/" title="Montreal" aria-label="Montreal">Montreal</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://northernontario.ctvnews.ca/" title="Northern Ontario" aria-label="Northern Ontario">Northern Ontario</a></li>
                            
                                
                                <li></li><li></li>
                                <li><a class="c-nav__anchor--2" href="https://ottawa.ctvnews.ca/" title="Ottawa" aria-label="Ottawa">Ottawa</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://saskatoon.ctvnews.ca/prince-albert" title="Prince Albert" aria-label="Prince Albert">Prince Albert</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://edmonton.ctvnews.ca/red-deer" title="Red Deer" aria-label="Red Deer">Red Deer</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://regina.ctvnews.ca/" title="Regina" aria-label="Regina">Regina</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://saskatoon.ctvnews.ca/" title="Saskatoon" aria-label="Saskatoon">Saskatoon</a></li>
                            
                                
                                <li></li><li></li>
                                <li><a class="c-nav__anchor--2" href="https://toronto.ctvnews.ca/" title="Toronto" aria-label="Toronto">Toronto</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://bc.ctvnews.ca/" title="Vancouver" aria-label="Vancouver">Vancouver</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://vancouverisland.ctvnews.ca/" title="Vancouver Island" aria-label="Vancouver Island">Vancouver Island</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://windsor.ctvnews.ca/" title="Windsor" aria-label="Windsor">Windsor</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://winnipeg.ctvnews.ca/" title="Winnipeg" aria-label="Winnipeg">Winnipeg</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            
                <li role="menuitem">
                    
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">SHOWS</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>News Programs</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://www.ctvnews.ca/ctv-national-news" title="CTV National News" aria-label="CTV National News">CTV National News</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://www.ctvnews.ca/qp/" title="QP" aria-label="QP">QP</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://www.ctvnews.ca/w5/" title="W5" aria-label="W5">W5</a></li>
                            </ul>
                        </li>
                    
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>CTV News Channel</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://www.ctvnews.ca/ctv-news-channel/power-play" title="Power Play" aria-label="Power Play">Power Play</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://www.ctvnews.ca/ctv-news-channel/pop-life" title="Pop Life" aria-label="Pop Life">Pop Life</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://www.ctvnews.ca/ctv-news-channel/schedule" title="Schedule" aria-label="Schedule">Schedule</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            
                <li role="menuitem">
                    
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">ABOUT</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>SECTIONS</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://www.ctvnews.ca/editorial-standards-and-policies" title="Editorial Standards and Policies" aria-label="Editorial Standards and Policies">Editorial Standards and Policies</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://www.ctvnews.ca/search-results" title="Search CTV News" aria-label="Search CTV News">Search CTV News</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://www.bellmedia.ca/about-bellmedia/" title="About Bell Media" aria-label="About Bell Media">About Bell Media</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://www.ctvnews.ca/app" title="CTV News App" aria-label="CTV News App">CTV News App</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://stox.ctvnews.ca/" title="CTV News Stox" aria-label="CTV News Stox">CTV News Stox</a></li>
                            
                                
                                <li></li><li></li>
                                <li><a class="c-nav__anchor--2" href="https://www.ctvnews.ca/ctv-news-channel" title="CTV News Channel" aria-label="CTV News Channel">CTV News Channel</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://www.ctvnews.ca/ctv-news-channel/schedule" title="What&#39;s On CTV News Channel" aria-label="What&#39;s On CTV News Channel">What's On CTV News Channel</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://www.ctv.ca/on-air?tab=schedule" title="CTV Schedule" aria-label="CTV Schedule">CTV Schedule</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://www.ctvnews.ca/podcasts" title="Podcasts" aria-label="Podcasts">Podcasts</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://www.ctvnews.ca/social" title="Social" aria-label="Social">Social</a></li>
                            </ul>
                        </li>
                    
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Bios</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://www.ctvnews.ca/more/ctv-national-news-team" title="CTV National News Team" aria-label="CTV National News Team">CTV National News Team</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://www.ctvnews.ca/more/ctvnews-ca-team" title="CTV News Digital Team" aria-label="CTV News Digital Team">CTV News Digital Team</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://www.ctvnews.ca/ctv-news-channel" title="CTV News Channel " aria-label="CTV News Channel ">CTV News Channel </a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://www.ctvnews.ca/w5/w5-team" title="W5 Team" aria-label="W5 Team">W5 Team</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            </ul>
        </nav>
    </div>


    

</div>
<div class="alert-banner aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">
  <alert-banner xml-url="https://www.ctvnews.ca/rss/feeds-tve-ctv-news/ctvnews-ca-banners-1.5084348" public-url="https://www.ctvnews.ca"/>
  
    


</div>
<div class="responsivegrid aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
    
    <div class="articlefragment contentfragment aem-GridColumn aem-GridColumn--default--12"><div id="main" aria-label="Article Contents" role="main">
    
        <div class="sraAdvert advert aem-GridColumn--default--9 aem-GridColumn">
            
                    <sra-advert class="sraAdvert" ad-site="/5479/ctv.ctvnews/Environment/stories" title-position="top" type="leaderBoard" google-tag-environment="prod" permutive-timeout="0" size="[[728,90],[970,90],[970,250]]" magnite-enable="true">
                    </sra-advert>
            
        </div>
        <div class="c-articlefragment">
            <div class="aem-Grid aem-Grid--12 aem-Grid--default--12 aem-Grid--phonelandscape--12 aem-Grid--tablet--12 aem-Grid--tabletlandscape--12 aem-Grid--phone--12">
                <div class="aem-GridColumn
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--9 aem-GridColumn--offset--tabletlandscape--0
                aem-GridColumn--default--8 aem-GridColumn--offset--default--0
                aem-GridColumn--abovedefault--9 aem-GridColumn--offset--abovedefault--0">
                    <div class="breadcrumb aem-GridColumn--default--9 aem-GridColumn">
                        <nav class="c-breadcrumb" aria-label="Breadcrumb">
                            <ol class="c-breadcrumb__list" itemscope itemtype="http://schema.org/BreadcrumbList">
                                <li class="c-breadcrumb__item" itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem">

                                    
                                    
                                    	
                                    
                                    

                                    <a href="https://www.ctvnews.ca/climate-and-environment/" class="c-breadcrumb__item__link" itemprop="item">
                                        <span itemprop="name">Climate and Environment </span>
                                    </a>
                                    <meta itemprop="position" content="1"/>
                                </li>
                                
                                    
<div>
      
          <li class="c-breadcrumb__type">
            <tool-tip label="News" tooltiptext="Based on facts, either observed and verified firsthand by the reporter, or reported and verified from knowledgeable sources."></tool-tip>
          </li>
      
</div>

    


                                
                            </ol>
                        </nav>
                    </div>
                    <div class="aem-GridColumn--default--9 aem-GridColumn">
                        
<div class="c-title">
    <h1 class="c-title__text">Yellowstone Park gateway towns fret about tourism future</h1>
</div>

    


                    </div>
                    <div class="aem-GridColumn--default--9 aem-GridColumn">
                        

     
  

   	 <div class="c-heroMedia">
        <div class="c-heroMedia__wrapper">
        	
        
            

            
    
    
    
        
        
            <inline-video ad-zone-default="Environment" axis-ids="[{&#34;thumbnail&#34;:&#34;/content/dam/ctvnews/en/images/2022/6/15/ctv-national-news--historic-flooding-in-u-s--1-5949327-1655350862707.jpg&#34;,&#34;title&#34;:&#34;CTV National News: Historic flooding in U.S.&#34;,&#34;axisId&#34;:&#34;2465762&#34;}]" is-edit-mode="false" video-axis-base-url="https://capi.9c9media.com" video-axis-destination-code="ctvnews_web" video-poster="/content/dam/ctvnews/en/images/2022/6/15/ctv-national-news--historic-flooding-in-u-s--1-5949292-1655348849207.jpg" video-player-configs="ctvnews/autoplay-off.json" video-player-on-configs="ctvnews/autoplay-on.json" video-player-url="https://webapps.9c9media.com/vidi-player/1.9.x/js/player.js"></inline-video>
        


    
    
  


        </div>
    </div>


  


                    </div>
                    <div class="bodyContainer aem-Grid aem-Grid--9 aem-Grid--default--9 aem-Grid--phonelandscape--12 aem-Grid--tablet--12 aem-Grid--tabletlandscape--9 aem-Grid--phone--12">
                        <div class="responsivegrid aem-GridColumn
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--10 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--8 aem-GridColumn--offset--tabletlandscape--1
                aem-GridColumn--default--8 aem-GridColumn--offset--default--1
                aem-GridColumn--abovedefault--2 aem-GridColumn--offset--abovedefault--0">
                            <div class="aem-Grid aem-Grid--default--8 aem-Grid--abovedefault--9 aem-Grid--tabletlandscape--8 aem-Grid--tablet--10 aem-Grid--phonelandscape--12 aem-Grid--phone--12 ">

                                <div class="byline aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--phonelandscape--none aem-GridColumn--tabletlandscape--8 aem-GridColumn--tabletlandscape--none aem-GridColumn--phone--12 aem-GridColumn--tablet--10 aem-GridColumn aem-GridColumn--offset--phone--0 aem-GridColumn--offset--phonelandscape--0 aem-GridColumn--phonelandscape--12 aem-GridColumn--default--8 aem-GridColumn--abovedefault--9" role="contentinfo" aria-label="Article Author or Source">
                                    <bio-content byline="Matthew Brown and Brian Melley" content='[{&#34;firstName&#34;:&#34;The Associated&#34;,&#34;lastName&#34;:&#34;Press&#34;,&#34;bioUrl&#34;:&#34;https://www.ctvnews.ca/the-associated-press-1.4652227&#34;,&#34;polopolyID&#34;:&#34;1.4652227&#34;,&#34;jobTitle&#34;:&#34;Staff&#34;}]'></bio-content>
                                </div>
                                <div class="articlepublishupdatedate aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--tabletlandscape--5 aem-GridColumn--default--none aem-GridColumn--tablet--6 aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--tabletlandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--offset--phonelandscape--0 aem-GridColumn--default--4 aem-GridColumn--abovedefault--9" role="contentinfo" aria-label="Published date and time">
                                    

    <article-publish-update-date display-label display-timezone display-date-published display-date-updated format="fallback" locale="en" fallback-published-date="June 16, 2022 11:31 a.m. EST" fallback-updated-date="June 17, 2022 3:16 a.m. EST" published-date="Thu Jun 16 11:31:00 EDT 2022" updated-date="Fri Jun 17 03:16:13 EDT 2022"></article-publish-update-date>




                                </div>

                                <div class="sharetools aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--tablet--4 aem-GridColumn--offset--phone--0 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--tabletlandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--offset--phonelandscape--0 aem-GridColumn--tabletlandscape--3 aem-GridColumn--default--4 aem-GridColumn--abovedefault--9" role="complementary" aria-label="Share">
                                    <flyout-share-tool headline="Yellowstone Park gateway towns fret about tourism future" token='966242223397117|NpPNEPW7rfL6HJORdSre-yomhv4' shareCount="false"></flyout-share-tool>
                                </div>
                            </div>
                        </div>
                        <div class="responsivegrid aem-GridColumn
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--10 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--8 aem-GridColumn--offset--tabletlandscape--1
                aem-GridColumn--default--8 aem-GridColumn--offset--default--1
                aem-GridColumn--abovedefault--7 aem-GridColumn--offset--abovedefault--0">
                            <div class="aem-Grid aem-Grid--default--7 aem-Grid--tabletlandscape--8 aem-Grid--tablet--10 aem-Grid--phonelandscape--12 aem-Grid--phone--12 ">
                                <div class="bodyText responsivegrid aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--tabletlandscape--8 aem-GridColumn--default--none aem-GridColumn--tabletlandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--10 aem-GridColumn aem-GridColumn--default--7 aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--12">
                                    <div class="aem-Grid aem-Grid--default--7 aem-Grid--tabletlandscape--8 aem-Grid--phone--12 ">
                                        <div class="text aem-GridColumn--tabletlandscape--8 aem-GridColumn--tablet--10 aem-GridColumn--phone--12 aem-GridColumn--phonelandscape--12 aem-GridColumn aem-GridColumn--default--8 aem-GridColumn--abovedefault--7" role="contentinfo" aria-label="Article Body">

                                            
                                                
<div class="c-text">
     
     <span class="placeline">RED LODGE, Mont. - </span>
     
    <p>
	A gnawing uncertainty hung over the Yellowstone National Park gateway town of Gardiner this week following unprecedented flooding that shut down one of America’s most beloved natural attractions and swept away roads, bridges and homes.</p>
<p>
	Gardiner itself escaped the flooding but briefly became home to hundreds of park visitors stranded when the road leading into it was closed along the surging Yellowstone River. When the road reopened, the tourists vanished.</p>
<p>
	“Town is eerie right now,” said Katie Gale, who does booking for a company that offers rafting and other outdoor trips. “We had all those folks trapped in here, and then as soon as they opened the road … it was just like someone just pulled the plug in a bathtub.”</p>
<p>
	That draining of visitors has become a major concern for businesses in towns such as Gardiner and Red Lodge that lead to Yellowstone’s northern entrances and rely on tourists passing through.</p>
<p>
	Officials have said the park's southern part, which features Old Faithful, could reopen as soon as next week. But the north end, which includes Tower Fall and the bears and wolves of Lamar Valley, could stay closed for months after sections of major roads inside Yellowstone were washed away or buried in rockfall. Roads leading to the park also have widespread damage that could take months to repair.</p>
<ul>
	<li>
		<strong><a href="https://www.ctvnews.ca/newsletters/subscribe" target="_blank">Sign up for The Climate Barometer, delivered right to your inbox</a></strong></li>
</ul>
<p>
	Red Lodge is facing a double disaster: It will have to clean up the damage done by the deluge to parts of town and also figure out how to survive without the summer business that normally sustains it for the rest of the year.</p>
<p>
	“Winters are hard in Red Lodge,” Chris Prindiville said as he hosed mud from the sidewalk outside his shuttered cafe, which had no fresh water or gas for his stoves. “You have to make your money in the summer so you can make it when the bills keep coming and the visitors have stopped.”</p>
<p>
	At least 88 people were rescued by the Montana National Guard over the past few days from campsites and small towns, and hundreds of homes, including nearly 150 in Red Lodge, were damaged by muddy waters. One large house that was home to six park employees in the town of Gardiner was ripped from its foundation and floated 5 miles (8 kilometers) downstream before sinking. Four to five homes could still topple into the Stillwater River, which already washed several cabins away, according to a spokeswoman for Stillwater County.</p>
<p>
	No deaths or serious injuries have been reported.</p>
<p>
	Red Lodge was under a boil-water advisory, and trucks supplied drinking water to half of the town that was without it. Portable toilets were strategically placed for those who couldn’t flush at home.</p>
<p>
	The Yodeler Motel, once home to Finnish coal miners, faced its first shutdown since it began operating as a lodge in 1964. Owner Mac Dean said he is going to have to gut the lower level, where 13 rooms flooded in chest-high waters.</p>
<p>
	“Rock Creek seemed to take in its own course,” he said. “It just jumped the bank and it came right down Main Street and it hit us.”</p>
<p>
	Dean had been counting on a busy summer tied to the park's 150th anniversary. The Yodeler had the most bookings in the 13 years Dean and his wife have owned the business. Now he's hoping to get some help, possibly from the Federal Emergency Management Agency.</p>
<p>
	“The damage is catastrophic,” he said. “We’re between a rock and a hard place. And if we don’t get some assistance, we’re not gonna make it.”</p>
<p>
	Yellowstone is one of the crown jewels of the park system, a popular summer playground that appeals to adventurous backpackers camping in grizzly country, casual hikers walking past steaming geothermal features, nature lovers gazing at elk, bison, bears and wolves from the safety of their cars, and amateur photographers and artists trying to capture the pink and golden hues of the cliffs of the Grand Canyon of Yellowstone and its thundering waterfall.</p>
<p>
	All 4 million visitors a year have to pass through the small towns that border the park's five entrances.</p>
<p>
	The flooding — triggered by a combination of torrential rain and rapid snowmelt — hit just as hotels around Yellowstone were filling up with summer tourists. June is typically one of Yellowstone’s busiest months.</p>
<p>
	President Joe Biden declared a disaster in Montana, ordering federal assistance be made available.</p>
<p>
	The tourism season had started well for Cara McGary, who guides groups through the Lamar Valley to see wolves, bison, elk and bears. She had seen more than 20 grizzlies some days this year.</p>
<p>
	Now, with the road from Gardiner into northern Yellowstone washed out, the wildlife is still there, but it’s out of reach to McGary. Her guide business, In Our Nature, is suddenly in trouble.</p>
<p>
	“The summer that we prepared for is not at all similar to the summer that we’re going to have,” she said. “This is an 80% to 100% loss of business during the high season.”</p>
<p>
	Officials and business leaders are hoping Gardiner, Red Lodge and other small communities can draw visitors even without access to the park.</p>
<p>
	Sarah Ondrus, owner of Paradise Adventure Company, that rents out cabins and offers rafting, kayaking and horseback riding trips, was frustrated she was getting so many cancellations.</p>
<p>
	“Montana and Wyoming still exist. I don’t know how I can convince these people,” Ondrus said. “Once our water quality is good and our law enforcement thinks it’s OK, we’re good to go again. It’s still a destination. You can still horseback ride, go to cowboy cookouts, hike in the national forest.”</p>
<p>
	That could be a tall order for anyone coming from the south or east sides of the park who had hoped to exit in the north. After the southern portion of the park reopens, it would take an almost 200-mile (320 kilometers) detour through West Yellowstone and Bozeman to reach Gardiner. It would require a nearly 300-mile (480 kilometers) drive from Cody, Wyoming.</p>
<p>
	Montana Gov. Greg Gianforte, a Republican, has faced criticism from Democrats and members of the public for being out of the country during the disaster.</p>
<p>
	Spokesperson Brooke Stroyke said the governor had left last week on a long-scheduled personal trip with his wife and was due back Thursday. She would not say where he was, citing security reasons.</p>
<p>
	In his absence, Montana’s Lt. Gov. Kristen Juras signed an emergency disaster declaration Tuesday.</p>
<p>
	___</p>
<p>
	<em>Melley reported from in Los Angeles. Associated Press journalists Brittany Peterson in Red Lodge, Amy Beth Hanson in Helena, Mead Gruver in Cheyenne, Wyoming, and Lindsay Whitehurst in Salt Lake City contributed to this report.</em></p>

</div>

    

                                            
                                            
                                                <related-images content='[{&#34;imageUrl&#34;:&#34;/content/dam/ctvnews/en/images/2022/6/17/flying-pig-adventures-1-5951136-1655450152931.jpg&#34;,&#34;description&#34;:&#34;Patrick Sipp, co-owner of Flying Pig Adventures, pets his dog, Bonnie, as employees Jackson Muller, right, and Christie Davis sit in a raft while Yellowstone National Park is closed due to historic flooding in Gardiner, Mont., June 15, 2022. (AP Photo/David Goldman)&#34;},{&#34;imageUrl&#34;:&#34;/content/dam/ctvnews/en/images/2022/6/16/yellowstone-flooding-1-5949798-1655393466345.jpg&#34;,&#34;description&#34;:&#34;A house sits in Rock Creek after floodwaters washed away a road and a bridge in Red Lodge, Mont., Wednesday, June 15, 2022. (AP Photo/David Goldman)&#34;}]' title="RELATED IMAGES">
                                                </related-images>
                                            
                                            <div>
                                                
                                                
                                                
                                                    <div class="c-bottom__container">
                                                        <bottom-bar content='[{&#34;icon&#34;:&#34;e96f&#34;,&#34;urlArticleInclude&#34;:&#34;true&#34;,&#34;label&#34;:&#34;Report an error&#34;,&#34;url&#34;:&#34;https://www.ctvnews.ca/report-an-error-1.1162498&#34;},{&#34;icon&#34;:&#34;e9bc&#34;,&#34;urlArticleInclude&#34;:&#34;false&#34;,&#34;label&#34;:&#34;Editorial standards &amp; policies&#34;,&#34;url&#34;:&#34;https://www.ctvnews.ca/editorial-standards-and-policies&#34;},{&#34;icon&#34;:&#34;e9bd&#34;,&#34;urlArticleInclude&#34;:&#34;false&#34;,&#34;label&#34;:&#34;Why you can trust CTV News&#34;,&#34;url&#34;:&#34;https://www.ctvnews.ca/editorial-standards-and-policies#anchor12&#34;}]'></bottom-bar>
                                                    </div>
                                                
                                            </div>
                                            <div class="sraAdvert advert aem-GridColumn--default--9 aem-GridColumn">
                                                
                                                        <sra-advert class="sraAdvert" ad-site="/5479/ctv.ctvnews/Environment/stories" title-position="hidden" type="slimCut" google-tag-environment="prod" permutive-timeout="0" size="[[30,1]]" mobile-size="[[30,1]]" magnite-enable="true">
                                                        </sra-advert>
                                                
                                            </div>
                                        </div>
                                    </div>
                                </div>
                            </div>
                        </div>
                    </div>
                    
                        <related-articles content='[{&#34;image&#34;:&#34;&#34;,&#34;title&#34;:&#34;What caused Yellowstone&#39;s &#39;unprecedented&#39; flooding? Scientists saw it coming&#34;,&#34;contentType&#34;:&#34;article&#34;,&#34;url&#34;:&#34;https://www.ctvnews.ca/climate-and-environment/what-caused-yellowstone-s-unprecedented-flooding-scientists-saw-it-coming-1.5948843&#34;},{&#34;image&#34;:&#34;&#34;,&#34;title&#34;:&#34;Floods leave Yellowstone landscape &#39;dramatically changed&#39;&#34;,&#34;contentType&#34;:&#34;article&#34;,&#34;url&#34;:&#34;https://www.ctvnews.ca/climate-and-environment/floods-leave-yellowstone-landscape-dramatically-changed-1.5947866&#34;},{&#34;image&#34;:&#34;&#34;,&#34;title&#34;:&#34;Yellowstone flooding forces 10,000 to leave national park&#34;,&#34;contentType&#34;:&#34;article&#34;,&#34;url&#34;:&#34;https://www.ctvnews.ca/world/yellowstone-flooding-forces-10-000-to-leave-national-park-1.5945874&#34;}]' title="RELATED STORIES" relatedlinkstitle="RELATED LINKS" specialpromos='{}'></related-articles>
                    
                </div>
                <div class="aem-GridColumn right-column
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--12 aem-GridColumn--offset--tabletlandscape--0
                aem-GridColumn--default--4 aem-GridColumn--offset--default--0
                aem-GridColumn--abovedefault--3 aem-GridColumn--offset--abovedefault--0">
                    <!-- RIGHT RAIL AD PLACEHOLDER -->
                    <div class="c-advert-disabled c-advert-rail sraAdvert advert aem-GridColumn--default--9 aem-GridColumn">
                        
                                <sra-advert class="sraAdvert" ad-site="/5479/ctv.ctvnews/Environment/stories" title-position="top" type="sectionPage" google-tag-environment="prod" permutive-timeout="0" size="[[300,250],[300,600],[300,1050],[&#39;fluid&#39;]]" mobile-size="[[300,250],[300,600],[300,1050],[&#39;fluid&#39;]]" sticky="disabled" magnite-enable="true">
                                </sra-advert>
                        
                    </div>
                    <div class="c-experiencefragment--wrapper">
                        
    <div class="c-experiencefragment c-experiencefragment--"><div class="xfpage page basicpage"><!-- SDI include (path: /content/experience-fragments/ctv_news/national/national-rr/master/_jcr_content.content.nocache.html, resourceType: bmdaem-domains/news/components/structure/xfpage) -->


    



<div class="xf-content-height">
    


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
    
    
    
</div>

</div></div>
</div>
    
    

  
                    </div>
                </div>
                <div class="aem-GridColumn
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--12 aem-GridColumn--offset--tabletlandscape--0
                aem-GridColumn--default--12 aem-GridColumn--offset--default--0
                aem-GridColumn--abovedefault--12 aem-GridColumn--offset--abovedefault--0">
                
    <div class="c-experiencefragment c-experiencefragment--"><div class="xfpage page basicpage"><!-- SDI include (path: /content/experience-fragments/ctv_news/national/climate_and_environm/climate-and-environment-boa/master/_jcr_content.content.nocache.html, resourceType: bmdaem-domains/news/components/structure/xfpage) -->


    



<div class="xf-content-height">
    


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 aem-Grid--tabletlandscape--12 ">
    
    <div class="most-popular aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">
    <div role="list">
        <most-popular v-bind:article-list="[{&#34;videoTitle&#34;:&#34;CTV National News for Thursday, June 16, 2022&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2459550&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5951063.1655435213!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Chrystia Freeland unveils Ottawa\u0027s \u0027affordability plan\u0027 to tackle the rising cost of living; plus the long wait for urgent care in Canada.&#34;},{&#34;videoTitle&#34;:&#34;CTV National News: Feds detail affordability plan&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2466831&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5951072.1655435818!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Chrystia Freeland talks about the federal government\u0027s affordability plan to help Canadians deal with the rising cost of living.&#34;},{&#34;videoTitle&#34;:&#34;6-year-old facing deportation&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2466753&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5950893.1655426890!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A six-year-old Canadian girl and her mother are facing deportation to the Philippines. Amanda Anderson has their story.&#34;},{&#34;videoTitle&#34;:&#34;How to financially prepare for a recession&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2465652&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5949096.1655339367!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Personal finance expert Alyssa Davies explains what you need to do to prepare your finances ahead of turbulent economic times.&#34;},{&#34;videoTitle&#34;:&#34;CTV National News: Hospital wait times&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2466833&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5951069.1655435721!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;As Annie Bergeron-Oliver explains, many emergency rooms across Canada are overwhelmed, a sign of how strained the system has become.&#34;},{&#34;videoTitle&#34;:&#34;CTV National News: World Cup host cities announced&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2466835&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5951067.1655435425!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Vancouver and Toronto have been named as among the host cities of the 2026 FIFA World Cup. John Vennavally-Rao has more.&#34;},{&#34;videoTitle&#34;:&#34;CTV National News: $80K worth of inflight meals&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2466832&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5951071.1655435777!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Governor General Mary Simon is sharing concerns over the $80,000 catering bill racked up on her trip to the Middle East.&#34;},{&#34;videoTitle&#34;:&#34;CTV National News: Jan. 6 hearing focus on Pence&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2466837&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5951065.1655435365!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Testimony at the January 6 Committee detailed how former U.S. President Trump pressured Vice President Pence to reject the 2020 election.&#34;},{&#34;videoTitle&#34;:&#34;Freeland to deliver speech on inflation&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2465865&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5949623.1655387401!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Senior Political correspondent Mike Le Couteur on what Freeland is expected to deliver in her speech and the pressure mounting on the feds.&#34;},{&#34;videoTitle&#34;:&#34;Former BC Lion faces murder sentence&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2466783&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5950964.1655428989!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Former BC Lions player Josh Boden will soon learn his fate for the second-degree murder of his ex-girlfriend Kimberley Hallgarth.&#34;},{&#34;videoTitle&#34;:&#34;Drag show cancelled at Victoria cafe&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2466792&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5950998.1655430275!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A drag show that\u0027s been running for three years had to cancel an upcoming performance due to threats of violence.&#34;},{&#34;videoTitle&#34;:&#34;CTV National News: Accessible fashion show&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2466839&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5951064.1655435278!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Students at a Montreal school are creating their own outfits as part of an accessible fashion show. Vanessa Lee has more.&#34;},{&#34;videoTitle&#34;:&#34;CTV National News: Afghan refugees left in limbo&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2466834&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5951068.1655435669!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Adrian Ghobrial has the story of an Afghan family who has been living in a Canadian hotel since coming to the country last summer.&#34;},{&#34;videoTitle&#34;:&#34;Cocaine shaped as potatoes seized in Colombia&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2466005&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5949749.1655392110!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;videoDesc&#34;:&#34;Colombian Anti-Narcotics police bust 1,300 kg of cocaine shaped as potatoes and yucca meant to be shipped to Europe.&#34;},{&#34;videoTitle&#34;:&#34;CTV National News: Kate Bush resurgence&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2465766&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.1739521.1395408432!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Hit Netflix show \u0027Stranger Things\u0027 is pushing a Kate Bush 80s\u0027 hit to the top of the music charts. Jill Macyshon reports.&#34;},{&#34;videoTitle&#34;:&#34;WATCH: Emergency crews catch falling bear family&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2465531&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5948756.1655331221!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Caught on video: A bear and two cubs wouldn\u0027t leave a Sudbury, Ont. tree, so officials removed them, catching each one as it fell.&#34;},{&#34;videoTitle&#34;:&#34;Bergen says Trudeau has \u0027misled Canadians\u0027&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2465064&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5947766.1655301781!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Speaking to caucus, Interim Conservative Leader Candice Bergen says PM Trudeau has lost sight of what Canadians need.&#34;},{&#34;videoTitle&#34;:&#34;CTV National News: Canada\u0027s interest rates rise&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2455481&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5929039.1654140967!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Canada\u0027s key interest rate has been hiked up half a point to 1.5 per cent to combat climbing inflation. John Vennavally-Rao has more.&#34;},{&#34;videoTitle&#34;:&#34;Internet Explorer finally being retired&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2465656&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.2289130.1426851866!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Technology expert Ritesh Kotak breaks down the history of Internet Explorer and the reasons why it\u0027s finally being retired by Microsoft.&#34;},{&#34;videoTitle&#34;:&#34;Woman stays with stranger after fight cancelled&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2466713&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5950787.1655422714!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Kirstin Hanson was returning from Nashville when her flight got cancelled during a layover in Toronto, forcing her to stay with a stranger.&#34;}]" content-type="videos" list-title="Most Watched" list-type="listFragment">
        </most-popular>
    </div>


    
    

</div>
<div class="list c-list-more-stories aem-GridColumn aem-GridColumn--default--12">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://www.ctvnews.ca/climate-and-environment" class="c-list__title__link"><h2 class="c-list__title">MORE Climate News<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--4Columns">
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Yellowstone Park gateway towns fret about tourism future" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Jun 17 03:16:13 EDT 2022" data-published-date=" Thu Jun 16 11:31:01 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Yellowstone Park gateway towns fret about tourism future" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Jun 17 03:16:13 EDT 2022" data-published-date=" Thu Jun 16 11:31:01 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/climate-and-environment/yellowstone-park-gateway-towns-fret-about-tourism-future-1.5949793" title="Yellowstone Park gateway towns fret about tourism future" class="c-list__item__link">
                        Yellowstone Park gateway towns fret about tourism future
                    </a>
                </h3>
                
                
            

            
                <a href="https://www.ctvnews.ca/climate-and-environment/yellowstone-park-gateway-towns-fret-about-tourism-future-1.5949793" title="Yellowstone Park gateway towns fret about tourism future" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5951136.1655450096!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5951136.1655450096!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5951136.1655450096!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5951136.1655450096!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5951136.1655450096!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5951136.1655450096!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5951136.1655450096!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5951136.1655450096!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Patrick Sipp, co-owner of Flying Pig Adventures, pets his dog, Bonnie, as employees Jackson Muller, right, and Christie Davis sit in a raft while Yellowstone National Park is closed due to historic flooding in Gardiner, Mont., June 15, 2022. (AP Photo/David Goldman)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_New Jersey sues Ford over mining that tainted tribal land" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Jun 16 18:17:00 EDT 2022" data-published-date=" Thu Jun 16 18:17:00 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_New Jersey sues Ford over mining that tainted tribal land" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Jun 16 18:17:00 EDT 2022" data-published-date=" Thu Jun 16 18:17:00 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/climate-and-environment/new-jersey-sues-ford-over-mining-that-tainted-tribal-land-1.5950346" title="New Jersey sues Ford over mining that tainted tribal land" class="c-list__item__link">
                        New Jersey sues Ford over mining that tainted tribal land
                    </a>
                </h3>
                
                
            

            
                <a href="https://www.ctvnews.ca/climate-and-environment/new-jersey-sues-ford-over-mining-that-tainted-tribal-land-1.5950346" title="New Jersey sues Ford over mining that tainted tribal land" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.1523618.1383315036!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.1523618.1383315036!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.1523618.1383315036!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.1523618.1383315036!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.1523618.1383315036!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.1523618.1383315036!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.1523618.1383315036!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.1523618.1383315036!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="In this photo taken July 24, 2011, the Ford logo is displayed at an auto dealership in Springfield, Ill. (AP Photo/Seth Perlman)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_With $675M in insured damage, November&#39;s floods now B.C.&#39;s most costly weather event" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Jun 16 08:32:00 EDT 2022" data-published-date=" Wed Jun 15 18:19:59 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_With $675M in insured damage, November&#39;s floods now B.C.&#39;s most costly weather event" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Jun 16 08:32:00 EDT 2022" data-published-date=" Wed Jun 15 18:19:59 EDT 2022"></span>
                    <a href="https://bc.ctvnews.ca/with-675m-in-insured-damage-november-s-floods-now-b-c-s-most-costly-weather-event-1.5948741" title="With $675M in insured damage, November&#39;s floods now B.C.&#39;s most costly weather event" class="c-list__item__link">
                        With $675M in insured damage, November&#39;s floods now B.C.&#39;s most costly weather event
                    </a>
                </h3>
                
                
            

            
                <a href="https://bc.ctvnews.ca/with-675m-in-insured-damage-november-s-floods-now-b-c-s-most-costly-weather-event-1.5948741" title="With $675M in insured damage, November&#39;s floods now B.C.&#39;s most costly weather event" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5948768.1655331481!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5948768.1655331481!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5948768.1655331481!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5948768.1655331481!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5948768.1655331481!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5948768.1655331481!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5948768.1655331481!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5948768.1655331481!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Floodwaters cover a road that runs through farmland in Abbotsford, B.C., Tuesday, Nov. 23, 2021. THE CANADIAN PRESS/Darryl Dyck"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_What caused Yellowstone&#39;s &#39;unprecedented&#39; flooding? Scientists saw it coming" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Jun 15 18:42:10 EDT 2022" data-published-date=" Wed Jun 15 18:42:10 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_What caused Yellowstone&#39;s &#39;unprecedented&#39; flooding? Scientists saw it coming" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Jun 15 18:42:10 EDT 2022" data-published-date=" Wed Jun 15 18:42:10 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/climate-and-environment/what-caused-yellowstone-s-unprecedented-flooding-scientists-saw-it-coming-1.5948843" title="What caused Yellowstone&#39;s &#39;unprecedented&#39; flooding? Scientists saw it coming" class="c-list__item__link">
                        What caused Yellowstone&#39;s &#39;unprecedented&#39; flooding? Scientists saw it coming
                    </a>
                </h3>
                
                
            

            
                <a href="https://www.ctvnews.ca/climate-and-environment/what-caused-yellowstone-s-unprecedented-flooding-scientists-saw-it-coming-1.5948843" title="What caused Yellowstone&#39;s &#39;unprecedented&#39; flooding? Scientists saw it coming" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5948853.1655332854!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5948853.1655332854!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5948853.1655332854!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5948853.1655332854!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5948853.1655332854!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5948853.1655332854!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5948853.1655332854!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5948853.1655332854!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="The North Entrance Road of Yellowstone was severely damaged by flooding June 13. (Jacob W. Frank/National Park Service/AP via CNN)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Shaky oasis for some polar bears found, but not for species" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Jun 16 14:22:23 EDT 2022" data-published-date=" Thu Jun 16 14:22:23 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Shaky oasis for some polar bears found, but not for species" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Jun 16 14:22:23 EDT 2022" data-published-date=" Thu Jun 16 14:22:23 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/climate-and-environment/shaky-oasis-for-some-polar-bears-found-but-not-for-species-1.5950076" title="Shaky oasis for some polar bears found, but not for species" class="c-list__item__link">
                        Shaky oasis for some polar bears found, but not for species
                    </a>
                </h3>
                
                
            

            
                <a href="https://www.ctvnews.ca/climate-and-environment/shaky-oasis-for-some-polar-bears-found-but-not-for-species-1.5950076" title="Shaky oasis for some polar bears found, but not for species" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5640889.1635357142!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5640889.1635357142!/httpImage/image.png_gen/derivatives/landscape_940/image.png"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5640889.1635357142!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5640889.1635357142!/httpImage/image.png_gen/derivatives/landscape_620/image.png"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5640889.1635357142!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5640889.1635357142!/httpImage/image.png_gen/derivatives/landscape_300/image.png"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5640889.1635357142!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-src="https://www.ctvnews.ca/polopoly_fs/1.5640889.1635357142!/httpImage/image.png_gen/derivatives/landscape_800/image.png" alt="A polar bear walks along a shore in this stock image (Pexels/Dick Hoskins)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Dead little blue penguins keep washing ashore in New Zealand. Experts say climate change may be to blame" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Jun 16 08:56:18 EDT 2022" data-published-date=" Thu Jun 16 08:56:18 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Dead little blue penguins keep washing ashore in New Zealand. Experts say climate change may be to blame" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Jun 16 08:56:18 EDT 2022" data-published-date=" Thu Jun 16 08:56:18 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/climate-and-environment/dead-little-blue-penguins-keep-washing-ashore-in-new-zealand-experts-say-climate-change-may-be-to-blame-1.5949498" title="Dead little blue penguins keep washing ashore in New Zealand. Experts say climate change may be to blame" class="c-list__item__link">
                        Dead little blue penguins keep washing ashore in New Zealand. Experts say climate change may be to blame
                    </a>
                </h3>
                
                
            

            
                <a href="https://www.ctvnews.ca/climate-and-environment/dead-little-blue-penguins-keep-washing-ashore-in-new-zealand-experts-say-climate-change-may-be-to-blame-1.5949498" title="Dead little blue penguins keep washing ashore in New Zealand. Experts say climate change may be to blame" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5949509.1655384076!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5949509.1655384076!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5949509.1655384076!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5949509.1655384076!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5949509.1655384076!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5949509.1655384076!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5949509.1655384076!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5949509.1655384076!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="The bodies of hundreds of little blue penguins have washed up on the beaches of New Zealand&#39;s northern coast in recent weeks, according to conservationists, who fear climate change is starving the birds to death. (Sanka Vidanagama/NurPhoto/Getty Images/CNN)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_This European airline just ordered a fleet of airships" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Jun 16 11:04:49 EDT 2022" data-published-date=" Thu Jun 16 11:04:49 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_This European airline just ordered a fleet of airships" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Jun 16 11:04:49 EDT 2022" data-published-date=" Thu Jun 16 11:04:49 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/sci-tech/this-european-airline-just-ordered-a-fleet-of-airships-1.5949747" title="This European airline just ordered a fleet of airships" class="c-list__item__link">
                        This European airline just ordered a fleet of airships
                    </a>
                </h3>
                
                
            

            
                <a href="https://www.ctvnews.ca/sci-tech/this-european-airline-just-ordered-a-fleet-of-airships-1.5949747" title="This European airline just ordered a fleet of airships" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5949765.1655391608!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5949765.1655391608!/httpImage/image.png_gen/derivatives/landscape_940/image.png"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5949765.1655391608!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5949765.1655391608!/httpImage/image.png_gen/derivatives/landscape_620/image.png"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5949765.1655391608!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5949765.1655391608!/httpImage/image.png_gen/derivatives/landscape_300/image.png"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5949765.1655391608!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-src="https://www.ctvnews.ca/polopoly_fs/1.5949765.1655391608!/httpImage/image.png_gen/derivatives/landscape_800/image.png" alt="Air Nostrum, which operates flights under the Iberia Regional umbrella from its Valencia base, has ordered 10 Airlander 10 aircraft, with delivery scheduled for 2026. (Hybrid Air Vehicles)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Cape Breton man buzzing after recording thousands of bees swarming backyard" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Jun 16 08:50:36 EDT 2022" data-published-date=" Wed Jun 15 21:09:25 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Cape Breton man buzzing after recording thousands of bees swarming backyard" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Jun 16 08:50:36 EDT 2022" data-published-date=" Wed Jun 15 21:09:25 EDT 2022"></span>
                    <a href="https://atlantic.ctvnews.ca/cape-breton-man-buzzing-after-recording-thousands-of-bees-swarming-backyard-1.5949140" title="Cape Breton man buzzing after recording thousands of bees swarming backyard" class="c-list__item__link">
                        Cape Breton man buzzing after recording thousands of bees swarming backyard
                    </a>
                </h3>
                
                
            

            
                <a href="https://atlantic.ctvnews.ca/cape-breton-man-buzzing-after-recording-thousands-of-bees-swarming-backyard-1.5949140" title="Cape Breton man buzzing after recording thousands of bees swarming backyard" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5949158.1655341114!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5949158.1655341114!/httpImage/image.jpeg_gen/derivatives/landscape_940/image.jpeg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5949158.1655341114!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5949158.1655341114!/httpImage/image.jpeg_gen/derivatives/landscape_620/image.jpeg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5949158.1655341114!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5949158.1655341114!/httpImage/image.jpeg_gen/derivatives/landscape_300/image.jpeg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5949158.1655341114!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5949158.1655341114!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg" alt="A Cape Breton man recently captured a rare sighting on video of thousands of honeybees swarmed in a Glace bay backyard. (Facebook/ Willie Currie)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="most-popular aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">
    <div role="list">
        <most-popular v-bind:article-list="null" content-type="article" list-title="MOST Read" most-watched-url="https://recodata.shared-svc.bellmedia.ca/api/recommendation/v2/mostPopular/articles?sites=ctvnews&amp;pageNumber=1&amp;pageSize=100" list-type="chartbeat">
        </most-popular>
    </div>


    
    

</div>
<div class="list c-list-editor-mosaic-3 aem-GridColumn aem-GridColumn--default--12">
    
    
        
        
            <h2 class="c-list__title">RISKIN REPORTS</h2>
        
        
            <div class="c-list c-list-row c-list-mosaic-video c-list--Columns">

                
    
    
        <div class="c-list-col">
    
    
        
    <a href="https://www.ctvnews.ca/video?playlistId=1.5912095" title="Dan Riskin on how climate change pushed a pest northward" class="c-list__item__link c-mosaic-item">
        <div class="c-list__item__block">
            <h3 class="c-list__item__title">Dan Riskin on how climate change pushed a pest northward</h3>
            
                <div class="c-list__item__image c-list__item__videoThumbnail">
                    <picture>
                        
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5912093.1653049851!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5912093.1653049851!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5912093.1653049851!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5912093.1653049851!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                        
                        <img data-src="https://www.ctvnews.ca/polopoly_fs/1.5912093.1653049851!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Dan Riskin reports on how warmer temperatures caused by climate change are pushing a nasty pest deeper into the forests of Finland."/>
                    </picture>
                </div>
                
            
        </div>
    </a>
    

    
    
        </div>
    
    
    


            

                
    
    
        <div class="c-list-col">
    
    
        
    <a href="https://www.ctvnews.ca/video?playlistId=1.5852792" title="Dan Riskin on the ecological impact of invasive earthworms" class="c-list__item__link c-mosaic-item">
        <div class="c-list__item__block">
            <h3 class="c-list__item__title">Dan Riskin on the ecological impact of invasive earthworms</h3>
            
                <div class="c-list__item__image c-list__item__videoThumbnail">
                    <picture>
                        
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5852790.1649359149!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5852790.1649359149!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5852790.1649359149!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5852790.1649359149!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                        
                        <img data-src="https://www.ctvnews.ca/polopoly_fs/1.5852790.1649359149!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Dan Riskin reports on a new study that examines the impact that invasive earthworms have on species that are native to North America."/>
                    </picture>
                </div>
                
            
        </div>
    </a>
    

    
    
    
    


            

                
    
    
    
        
    <a href="https://www.ctvnews.ca/video?playlistId=1.5821659" title="Dan Riskin on whether or not rainforests can bounce back" class="c-list__item__link c-mosaic-item">
        <div class="c-list__item__block">
            <h3 class="c-list__item__title">Dan Riskin on whether or not rainforests can bounce back</h3>
            
                <div class="c-list__item__image c-list__item__videoThumbnail">
                    <picture>
                        
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5822977.1647520231!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5822977.1647520231!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5822977.1647520231!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5822977.1647520231!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                        
                        <img data-src="https://www.ctvnews.ca/polopoly_fs/1.5822977.1647520231!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Dan Riskin reports on two papers looking at whether or not the world&#39;s tropical rainforests are heading towards a total collapse."/>
                    </picture>
                </div>
                
            
        </div>
    </a>
    

    
    
        </div>
    
    
    


            

                
    
    
        <div class="c-list-col">
    
    
        
    <a href="https://www.ctvnews.ca/video?playlistId=1.5812587" title="Dan Riskin on why Earth&#39;s boreal forests are on the move" class="c-list__item__link c-mosaic-item">
        <div class="c-list__item__block">
            <h3 class="c-list__item__title">Dan Riskin on why Earth&#39;s boreal forests are on the move</h3>
            
                
                
            
        </div>
    </a>
    

    
    
    
    


            

                
    
    
    
        
    <a href="https://www.ctvnews.ca/video?playlistId=1.5802951" title="Dan Riskin on how climate change influences human violence" class="c-list__item__link c-mosaic-item">
        <div class="c-list__item__block">
            <h3 class="c-list__item__title">Dan Riskin on how climate change influences human violence</h3>
            
                
                
            
        </div>
    </a>
    

    
    
    
    


            

                
    
    
    
        
    <a href="https://www.ctvnews.ca/video?playlistId=1.5796330" title="Dan Riskin on why climate change could cause rogue waves" class="c-list__item__link c-mosaic-item">
        <div class="c-list__item__block">
            <h3 class="c-list__item__title">Dan Riskin on why climate change could cause rogue waves</h3>
            
                
                
            
        </div>
    </a>
    

    
    
    
    


            

                
    
    
    
        
    <a href="https://www.ctvnews.ca/video?playlistId=1.5785581" title="Dan Riskin on how well Canada is protecting coastal wildlife" class="c-list__item__link c-mosaic-item">
        <div class="c-list__item__block">
            <h3 class="c-list__item__title">Dan Riskin on how well Canada is protecting coastal wildlife</h3>
            
                
                
            
        </div>
    </a>
    

    
    
    
    


            

                
    
    
    
        
    <a href="https://www.ctvnews.ca/video?playlistId=1.5777946" title="Dan Riskin on why the flowering dates of plants are changing" class="c-list__item__link c-mosaic-item">
        <div class="c-list__item__block">
            <h3 class="c-list__item__title">Dan Riskin on why the flowering dates of plants are changing</h3>
            
                
                
            
        </div>
    </a>
    

    
    
        </div>
    
    
    


            </div>
        
        
    
    

    

    
    






</div>
<div class="articleVideoSlider aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">
    <div role="list">
     <article-video-slider list-title="Environment Videos" v-bind:article-list="[{&#34;videoTitle&#34;:&#34;Is Canada ready for more events like the B.C. heat dome?&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5938195&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5938194.1654705652!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Jay Ritchlin of the David Suzuki Foundation says the B.C. heat dome was a shocking reminder that more must be done to fight climate change.&#34;},{&#34;videoTitle&#34;:&#34;Power centre: Finding alternatives to Russian fossil fuels&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5934826&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5934825.1654534722!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Researchers at an ENEA research centre in the outskirts of Rome are working to cut Europe\u0027s dependence on Russian fossil fuels.&#34;},{&#34;videoTitle&#34;:&#34;Dan Riskin on how climate change pushed a pest northward&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5912095&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5912093.1653049851!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Dan Riskin reports on how warmer temperatures caused by climate change are pushing a nasty pest deeper into the forests of Finland.&#34;},{&#34;videoTitle&#34;:&#34;Climate report highlights need for more renewable energies&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5908797&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5908795.1652889082!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;videoDesc&#34;:&#34;From high sea temperatures to greenhouse gas concentrations, the latest State of the Climate report is a bearer of bad news.&#34;},{&#34;videoTitle&#34;:&#34;70% Canadian tornadoes in 2021 hit with no warning: report&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5897885&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5897888.1652270404!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;Alberta challenges Ottawa\u0027s Impact Assessment Act&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5897354&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5897738.1652239243!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Bill Fortier reports on how Alberta has challenged Ottawa\u0027s impact assessment act, saying it violates a province’s resource control rights.&#34;},{&#34;videoTitle&#34;:&#34;Scientists warn of a looming sand shortage&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5896397&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.4994208.1592829530!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;Fifth of world\u0027s reptile species at risk of extinction&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5880404&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5880401.1651168721!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;videoDesc&#34;:&#34;The first-ever global status assessment of the world\u0027s reptiles reveals about 20 per cent of the various species are at risk of extinction.&#34;},{&#34;videoTitle&#34;:&#34;Watchdog issues damning report on Canada\u0027s emissions plan&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5877338&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5877343.1651010774!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Environment Commissioner Jerry DeMarco talks about the findings in his report on the government\u0027s emissions reduction plan.&#34;},{&#34;videoTitle&#34;:&#34;Feds, Ont. make $3.6B investment in Stellantis EV plant&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5872849&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5885168.1651519436!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;UNESCO’s new geoparks meant to protect geological heritage&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5864516&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5864534.1650165979!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;videoDesc&#34;:&#34;UNESCO has designated eight areas as global geoparks including the Greek islands of Kefalonia and Ithaca. Genevieve Beauchemin reports.&#34;},{&#34;videoTitle&#34;:&#34;\u0027It\u0027s now or never\u0027: Climate scientists issue ultimatum&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5848391&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5848424.1649129000!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;Millions of birds killed from striking building glass&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5847959&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5847957.1649109801!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Data compiled by advocates suggests that the design of building glass in Canada\u0027s buildings has contributed to millions of bird deaths.&#34;},{&#34;videoTitle&#34;:&#34;Greenpeace activists on kayaks block Russian tankers at sea&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5843052&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5843021.1648749780!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Greenpeace activists on kayaks blocked two oil tankers off the coast of Denmark from transferring 100,000 tonnes of Russian oil on March 31.&#34;},{&#34;videoTitle&#34;:&#34;LIVE NOW: Debate over 2022 budget in House of Commons&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5839099&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5852869.1649363535!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;Reef bleaching reported as oceans faced warmest year ever&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5827835&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5827833.1647879229!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A new Australian climate report says ocean temperatures were at their highest point ever, causing stress on coral reefs.&#34;},{&#34;videoTitle&#34;:&#34;Dan Riskin on whether or not rainforests can bounce back&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5821659&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5822977.1647520231!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Dan Riskin reports on two papers looking at whether or not the world\u0027s tropical rainforests are heading towards a total collapse.&#34;},{&#34;videoTitle&#34;:&#34;Orange dust from Sahara storm seen in parts of Europe&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5821629&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5821624.1647445558!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Areas in France and Spain are under a blanket of orange dust coming from a storm in the Sahara desert.&#34;},{&#34;videoTitle&#34;:&#34;Dan Riskin on why Earth\u0027s boreal forests are on the move&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5812587&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5812584.1646855565!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Dan Riskin reports on a new study that looks at the importance of temperature when it comes to the survival of boreal forests.&#34;},{&#34;videoTitle&#34;:&#34;Dan Riskin on how climate change influences human violence&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5802951&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5822979.1647520243!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Dan Riskin reports on a book that examines how climate change could make the world a more violent place to live.&#34;}]" content-type="videos"></article-video-slider>
    </div>


    




</div>
<div class="list c-list_single_image_mosaic aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--default--none aem-GridColumn--tabletlandscape--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0 aem-GridColumn--tabletlandscape--12">
    
    
        
        
            <h2 class="c-list__title">CTVNews.ca Top Stories</h2>
        
        
        
            
                <div class="c-list c-list-row c-list--Columns">

                    
    
        <div class="c-list-col">
    
    
        
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Lightning strike destroys 2 homes near Montreal during severe thunderstorm" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Jun 16 22:33:51 EDT 2022" data-published-date=" Thu Jun 16 22:33:51 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Lightning strike destroys 2 homes near Montreal during severe thunderstorm" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Jun 16 22:33:51 EDT 2022" data-published-date=" Thu Jun 16 22:33:51 EDT 2022"></span>
                    <a href="https://montreal.ctvnews.ca/lightning-strike-destroys-2-homes-near-montreal-during-severe-thunderstorm-1.5950965" title="Lightning strike destroys 2 homes near Montreal during severe thunderstorm" class="c-list__item__link">
                        Lightning strike destroys 2 homes near Montreal during severe thunderstorm
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Two homes were destroyed and a third was badly damaged after a lightning strike on Montreal&#39;s North Shore during a severe thunderstorm that swept through southern Quebec Thursday afternoon.</p>
                
            

            
                <a href="https://montreal.ctvnews.ca/lightning-strike-destroys-2-homes-near-montreal-during-severe-thunderstorm-1.5950965" title="Lightning strike destroys 2 homes near Montreal during severe thunderstorm" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5951015.1655431277!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5951015.1655431277!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5951015.1655431277!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5951015.1655431277!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5951015.1655431277!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5951015.1655431277!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5951015.1655431277!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5951015.1655431277!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="A still from a drone video shows the aftermath of a lightning strike that destroyed two homes in Sainte-Marthe-sur-le-Lac, Que. and badly damaged a third home during a thunderstorm on Thursday, June 16, 2022. (CTV News)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Jun 16 22:33:51 EDT 2022" data-published-date="Thu Jun 16 22:33:51 EDT 2022"></p>
        </div>
    </article>

    
    
        </div>
    

                

                    
    
        <div class="c-list-col">
    
    
        
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Canada&#39;s Andrew Wiggins a huge part of Warriors&#39; NBA championship win" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Jun 17 00:25:25 EDT 2022" data-published-date=" Fri Jun 17 00:24:36 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Canada&#39;s Andrew Wiggins a huge part of Warriors&#39; NBA championship win" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Jun 17 00:25:25 EDT 2022" data-published-date=" Fri Jun 17 00:24:36 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/sports/canada-s-andrew-wiggins-a-huge-part-of-warriors-nba-championship-win-1.5951111" title="Canada&#39;s Andrew Wiggins a huge part of Warriors&#39; NBA championship win" class="c-list__item__link">
                        Canada&#39;s Andrew Wiggins a huge part of Warriors&#39; NBA championship win
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Canadian basketball star Andrew Wiggins, once saddled with a reputation as a talented player who shied away from the spotlight, has turned that perception on its head after playing a key role in helping the Golden State Warriors win the NBA championship Thursday night.</p>
                
            

            
                <a href="https://www.ctvnews.ca/sports/canada-s-andrew-wiggins-a-huge-part-of-warriors-nba-championship-win-1.5951111" title="Canada&#39;s Andrew Wiggins a huge part of Warriors&#39; NBA championship win" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Jun 17 00:25:25 EDT 2022" data-published-date="Fri Jun 17 00:24:36 EDT 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Charge laid in decade-long investigation into Manitoba residential school" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Jun 16 23:08:09 EDT 2022" data-published-date=" Thu Jun 16 20:03:24 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Charge laid in decade-long investigation into Manitoba residential school" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Jun 16 23:08:09 EDT 2022" data-published-date=" Thu Jun 16 20:03:24 EDT 2022"></span>
                    <a href="https://winnipeg.ctvnews.ca/charge-laid-in-decade-long-investigation-into-manitoba-residential-school-1.5950829" title="Charge laid in decade-long investigation into Manitoba residential school" class="c-list__item__link">
                        Charge laid in decade-long investigation into Manitoba residential school
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A charge has been laid following a decade-long investigation into allegations of abuse at a residential school in Manitoba.</p>
                
            

            
                <a href="https://winnipeg.ctvnews.ca/charge-laid-in-decade-long-investigation-into-manitoba-residential-school-1.5950829" title="Charge laid in decade-long investigation into Manitoba residential school" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Jun 16 23:08:09 EDT 2022" data-published-date="Thu Jun 16 20:03:24 EDT 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Warriors topple Celtics to win 4th NBA title in 8 years" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Jun 17 03:09:03 EDT 2022" data-published-date=" Fri Jun 17 00:04:46 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Warriors topple Celtics to win 4th NBA title in 8 years" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Jun 17 03:09:03 EDT 2022" data-published-date=" Fri Jun 17 00:04:46 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/sports/warriors-topple-celtics-to-win-4th-nba-title-in-8-years-1.5951091" title="Warriors topple Celtics to win 4th NBA title in 8 years" class="c-list__item__link">
                        Warriors topple Celtics to win 4th NBA title in 8 years
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The Golden State Warriors are NBA champions once again, topping the Boston Celtics 103-90 on Thursday night for their fourth title in the last eight seasons.</p>
                
            

            
                <a href="https://www.ctvnews.ca/sports/warriors-topple-celtics-to-win-4th-nba-title-in-8-years-1.5951091" title="Warriors topple Celtics to win 4th NBA title in 8 years" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Jun 17 03:09:03 EDT 2022" data-published-date="Fri Jun 17 00:04:46 EDT 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_2 dead, 1 hurt in Alabama church shooting: police" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Jun 17 03:05:27 EDT 2022" data-published-date=" Thu Jun 16 21:17:14 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_2 dead, 1 hurt in Alabama church shooting: police" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Jun 17 03:05:27 EDT 2022" data-published-date=" Thu Jun 16 21:17:14 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/world/2-dead-1-hurt-in-alabama-church-shooting-police-1.5950941" title="2 dead, 1 hurt in Alabama church shooting: police" class="c-list__item__link">
                        2 dead, 1 hurt in Alabama church shooting: police
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A single gunman opened fire inside a suburban Alabama church Thursday evening, killing two people and wounding a third at a small group meeting before being taken into custody, authorities said.</p>
                
            

            
                <a href="https://www.ctvnews.ca/world/2-dead-1-hurt-in-alabama-church-shooting-police-1.5950941" title="2 dead, 1 hurt in Alabama church shooting: police" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Jun 17 03:05:27 EDT 2022" data-published-date="Thu Jun 16 21:17:14 EDT 2022"></p>
        </div>
    </article>

    
    
        </div>
    

                

                    
    
        <div class="c-list-col">
    
    
        
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Vancouver, Toronto among host cities for the 2026 FIFA World Cup" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Jun 16 19:12:38 EDT 2022" data-published-date=" Thu Jun 16 16:07:53 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Vancouver, Toronto among host cities for the 2026 FIFA World Cup" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Jun 16 19:12:38 EDT 2022" data-published-date=" Thu Jun 16 16:07:53 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/sports/vancouver-toronto-among-host-cities-for-the-2026-fifa-world-cup-1.5950305" title="Vancouver, Toronto among host cities for the 2026 FIFA World Cup" class="c-list__item__link">
                        Vancouver, Toronto among host cities for the 2026 FIFA World Cup
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Vancouver and Toronto have been announced as among the hosts of the 2026 FIFA World Cup with venues hosting matches across Canada, the U.S. and Mexico.</p>
                
            

            
                <a href="https://www.ctvnews.ca/sports/vancouver-toronto-among-host-cities-for-the-2026-fifa-world-cup-1.5950305" title="Vancouver, Toronto among host cities for the 2026 FIFA World Cup" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Jun 16 19:12:38 EDT 2022" data-published-date="Thu Jun 16 16:07:53 EDT 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_They got out of Afghanistan, but now refugees are stuck living in Canadian hotels" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Jun 16 23:33:10 EDT 2022" data-published-date=" Thu Jun 16 22:35:22 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_They got out of Afghanistan, but now refugees are stuck living in Canadian hotels" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Jun 16 23:33:10 EDT 2022" data-published-date=" Thu Jun 16 22:35:22 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/world/they-got-out-of-afghanistan-but-now-refugees-are-stuck-living-in-canadian-hotels-1.5951026" title="They got out of Afghanistan, but now refugees are stuck living in Canadian hotels" class="c-list__item__link">
                        They got out of Afghanistan, but now refugees are stuck living in Canadian hotels
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">After a desperate dash for freedom last August, refugee families from Afghanistan who are still being shuffled from hotel to hotel right here in Canada feel like they are caught in some kind of purgatory.</p>
                
            

            
                <a href="https://www.ctvnews.ca/world/they-got-out-of-afghanistan-but-now-refugees-are-stuck-living-in-canadian-hotels-1.5951026" title="They got out of Afghanistan, but now refugees are stuck living in Canadian hotels" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Jun 16 23:33:10 EDT 2022" data-published-date="Thu Jun 16 22:35:22 EDT 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Body of missing Shopify executive Brett O&#39;Grady found in Ottawa" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Jun 16 15:27:09 EDT 2022" data-published-date=" Thu Jun 16 14:09:02 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Body of missing Shopify executive Brett O&#39;Grady found in Ottawa" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Jun 16 15:27:09 EDT 2022" data-published-date=" Thu Jun 16 14:09:02 EDT 2022"></span>
                    <a href="https://ottawa.ctvnews.ca/body-of-missing-shopify-executive-brett-o-grady-found-in-ottawa-1.5950069" title="Body of missing Shopify executive Brett O&#39;Grady found in Ottawa" class="c-list__item__link">
                        Body of missing Shopify executive Brett O&#39;Grady found in Ottawa
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The body of a Shopify executive who went missing seven months ago has been recovered.</p>
                
            

            
                <a href="https://ottawa.ctvnews.ca/body-of-missing-shopify-executive-brett-o-grady-found-in-ottawa-1.5950069" title="Body of missing Shopify executive Brett O&#39;Grady found in Ottawa" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Jun 16 15:27:09 EDT 2022" data-published-date="Thu Jun 16 14:09:02 EDT 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Freeland unveils &#39;affordability plan&#39; based on pre-existing commitments" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Jun 16 16:56:09 EDT 2022" data-published-date=" Thu Jun 16 11:28:36 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Freeland unveils &#39;affordability plan&#39; based on pre-existing commitments" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Jun 16 16:56:09 EDT 2022" data-published-date=" Thu Jun 16 11:28:36 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/politics/freeland-unveils-affordability-plan-based-on-pre-existing-commitments-1.5949783" title="Freeland unveils &#39;affordability plan&#39; based on pre-existing commitments" class="c-list__item__link">
                        Freeland unveils &#39;affordability plan&#39; based on pre-existing commitments
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Deputy Prime Minister and Finance Minister Chrystia Freeland has presented a multi-pronged &#39;affordability plan&#39; outlining how the government intends to address inflation, based on pre-existing commitments. The measures, totalling $8.9 billion in spending this year, include planned boosts to certain benefit programs, as well as the federal government&#39;s child and dental care plans.</p>
                
            

            
                <a href="https://www.ctvnews.ca/politics/freeland-unveils-affordability-plan-based-on-pre-existing-commitments-1.5949783" title="Freeland unveils &#39;affordability plan&#39; based on pre-existing commitments" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Jun 16 16:56:09 EDT 2022" data-published-date="Thu Jun 16 11:28:36 EDT 2022"></p>
        </div>
    </article>

    
    
        </div>
    

                </div>

            
            
        
    
    

    

    
    






</div>
<div class="articleVideoSlider aem-GridColumn aem-GridColumn--default--12">
    <div role="list">
     <article-video-slider list-title="Top Videos" v-bind:article-list="[{&#34;videoTitle&#34;:&#34;CTV National News for June 16: Fears of a recession&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5951105&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5951063.1655435213!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;Freeland promises to help Canadians deal with inflation&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5927153&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5951072.1655435818!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;B.C. drag show canceled after receiving violent threats&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5217175&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5950998.1655430275!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A story time reading by a Quebec drag queen creates controversy at the Dorval library. Vanessa Lee reports.&#34;},{&#34;videoTitle&#34;:&#34;Woman upset by hospital\u0027s response after mom goes missing&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5950706&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5950610.1655418691!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;6-year-old Canadian girl and mother faces deportation&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5950910&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5950922.1655427805!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;Ex-CFL player to be sentenced for 2009 murder of girlfriend&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5950972&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5950964.1655428989!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;What\u0027s causing critical delays in hospitals across Canada?&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5944023&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5951069.1655435721!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;Flight cancellation forces woman to stay at stranger\u0027s home&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5950791&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5950787.1655422714!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;}]" content-type="videos"></article-video-slider>
    </div>


    




</div>
<div class="responsivegrid aem-GridColumn aem-GridColumn--default--12">


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 aem-Grid--phonelandscape--12 ">
    
    <div class="list c-list-more-stories aem-GridColumn--phonelandscape--none aem-GridColumn--default--none aem-GridColumn aem-GridColumn--phonelandscape--12 aem-GridColumn--default--6 aem-GridColumn--offset--default--0 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://www.ctvnews.ca/canada" class="c-list__title__link"><h2 class="c-list__title">Canada<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--2Columns">
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_They got out of Afghanistan, but now refugees are stuck living in Canadian hotels" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Jun 16 23:33:10 EDT 2022" data-published-date=" Thu Jun 16 22:35:22 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_They got out of Afghanistan, but now refugees are stuck living in Canadian hotels" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Jun 16 23:33:10 EDT 2022" data-published-date=" Thu Jun 16 22:35:22 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/world/they-got-out-of-afghanistan-but-now-refugees-are-stuck-living-in-canadian-hotels-1.5951026" title="They got out of Afghanistan, but now refugees are stuck living in Canadian hotels" class="c-list__item__link">
                        They got out of Afghanistan, but now refugees are stuck living in Canadian hotels
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">After a desperate dash for freedom last August, refugee families from Afghanistan who are still being shuffled from hotel to hotel right here in Canada feel like they are caught in some kind of purgatory.</p>
                
            

            
                <a href="https://www.ctvnews.ca/world/they-got-out-of-afghanistan-but-now-refugees-are-stuck-living-in-canadian-hotels-1.5951026" title="They got out of Afghanistan, but now refugees are stuck living in Canadian hotels" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5951028.1655432768!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5951028.1655432768!/httpImage/image.jpeg_gen/derivatives/landscape_940/image.jpeg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5951028.1655432768!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5951028.1655432768!/httpImage/image.jpeg_gen/derivatives/landscape_620/image.jpeg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5951028.1655432768!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5951028.1655432768!/httpImage/image.jpeg_gen/derivatives/landscape_300/image.jpeg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5951028.1655432768!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5951028.1655432768!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg" alt="Many refugees from Afghanistan are still trapped in limbo in hotels in Canada, waiting for paperwork for months just in order to finally settle down and live their lives."/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Jun 16 23:33:10 EDT 2022" data-published-date="Thu Jun 16 22:35:22 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Body of missing Shopify executive Brett O&#39;Grady found in Ottawa" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Jun 16 15:27:09 EDT 2022" data-published-date=" Thu Jun 16 14:09:02 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Body of missing Shopify executive Brett O&#39;Grady found in Ottawa" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Jun 16 15:27:09 EDT 2022" data-published-date=" Thu Jun 16 14:09:02 EDT 2022"></span>
                    <a href="https://ottawa.ctvnews.ca/body-of-missing-shopify-executive-brett-o-grady-found-in-ottawa-1.5950069" title="Body of missing Shopify executive Brett O&#39;Grady found in Ottawa" class="c-list__item__link">
                        Body of missing Shopify executive Brett O&#39;Grady found in Ottawa
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The body of a Shopify executive who went missing seven months ago has been recovered.</p>
                
            

            
                <a href="https://ottawa.ctvnews.ca/body-of-missing-shopify-executive-brett-o-grady-found-in-ottawa-1.5950069" title="Body of missing Shopify executive Brett O&#39;Grady found in Ottawa" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5950095.1655403478!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5950095.1655403478!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5950095.1655403478!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5950095.1655403478!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5950095.1655403478!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5950095.1655403478!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5950095.1655403478!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5950095.1655403478!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Brett O&#39;Grady, 35, was reported missing from the Avro Circle area in Ottawa&#39;s east end on Oct. 14, 2021. (Ottawa police handout)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Jun 16 15:27:09 EDT 2022" data-published-date="Thu Jun 16 14:09:02 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Lightning strike destroys 2 homes near Montreal during severe thunderstorm" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Jun 16 22:33:51 EDT 2022" data-published-date=" Thu Jun 16 22:33:51 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Lightning strike destroys 2 homes near Montreal during severe thunderstorm" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Jun 16 22:33:51 EDT 2022" data-published-date=" Thu Jun 16 22:33:51 EDT 2022"></span>
                    <a href="https://montreal.ctvnews.ca/lightning-strike-destroys-2-homes-near-montreal-during-severe-thunderstorm-1.5950965" title="Lightning strike destroys 2 homes near Montreal during severe thunderstorm" class="c-list__item__link">
                        Lightning strike destroys 2 homes near Montreal during severe thunderstorm
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Two homes were destroyed and a third was badly damaged after a lightning strike on Montreal&#39;s North Shore during a severe thunderstorm that swept through southern Quebec Thursday afternoon.</p>
                
            

            
                <a href="https://montreal.ctvnews.ca/lightning-strike-destroys-2-homes-near-montreal-during-severe-thunderstorm-1.5950965" title="Lightning strike destroys 2 homes near Montreal during severe thunderstorm" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Jun 16 22:33:51 EDT 2022" data-published-date="Thu Jun 16 22:33:51 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Charge laid in decade-long investigation into Manitoba residential school" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Jun 16 23:08:09 EDT 2022" data-published-date=" Thu Jun 16 20:03:24 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Charge laid in decade-long investigation into Manitoba residential school" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Jun 16 23:08:09 EDT 2022" data-published-date=" Thu Jun 16 20:03:24 EDT 2022"></span>
                    <a href="https://winnipeg.ctvnews.ca/charge-laid-in-decade-long-investigation-into-manitoba-residential-school-1.5950829" title="Charge laid in decade-long investigation into Manitoba residential school" class="c-list__item__link">
                        Charge laid in decade-long investigation into Manitoba residential school
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A charge has been laid following a decade-long investigation into allegations of abuse at a residential school in Manitoba.</p>
                
            

            
                <a href="https://winnipeg.ctvnews.ca/charge-laid-in-decade-long-investigation-into-manitoba-residential-school-1.5950829" title="Charge laid in decade-long investigation into Manitoba residential school" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Jun 16 23:08:09 EDT 2022" data-published-date="Thu Jun 16 20:03:24 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Cost of Governor General&#39;s in-flight catering bill on Middle East trip actually $80K: DND" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Jun 16 14:14:48 EDT 2022" data-published-date=" Thu Jun 16 10:51:55 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Cost of Governor General&#39;s in-flight catering bill on Middle East trip actually $80K: DND" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Jun 16 14:14:48 EDT 2022" data-published-date=" Thu Jun 16 10:51:55 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/politics/cost-of-governor-general-s-in-flight-catering-bill-on-middle-east-trip-actually-80k-dnd-1.5949740" title="Cost of Governor General&#39;s in-flight catering bill on Middle East trip actually $80K: DND" class="c-list__item__link">
                        Cost of Governor General&#39;s in-flight catering bill on Middle East trip actually $80K: DND
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The Department of National Defence (DND) says the total cost of the Governor General&#39;s in-flight catering bill during a March trip to the Middle East was actually $80,367.19, correcting the original figure it released to Parliament this week.</p>
                
            

            
                <a href="https://www.ctvnews.ca/politics/cost-of-governor-general-s-in-flight-catering-bill-on-middle-east-trip-actually-80k-dnd-1.5949740" title="Cost of Governor General&#39;s in-flight catering bill on Middle East trip actually $80K: DND" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Jun 16 14:14:48 EDT 2022" data-published-date="Thu Jun 16 10:51:55 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_COVID-19 made Canadians more trusting, depending on their income, study finds" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Jun 16 10:09:39 EDT 2022" data-published-date=" Thu Jun 16 04:46:46 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_COVID-19 made Canadians more trusting, depending on their income, study finds" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Jun 16 10:09:39 EDT 2022" data-published-date=" Thu Jun 16 04:46:46 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/health/coronavirus/covid-19-made-canadians-more-trusting-depending-on-their-income-study-finds-1.5949377" title="COVID-19 made Canadians more trusting, depending on their income, study finds" class="c-list__item__link">
                        COVID-19 made Canadians more trusting, depending on their income, study finds
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">You wouldn&#39;t think it to watch scenes of honking truck drivers or sign-carrying anti-vaccine protesters, but new survey data suggests Canadians have more trust in their institutions and their neighbours since the COVID-19 pandemic.</p>
                
            

            
                <a href="https://www.ctvnews.ca/health/coronavirus/covid-19-made-canadians-more-trusting-depending-on-their-income-study-finds-1.5949377" title="COVID-19 made Canadians more trusting, depending on their income, study finds" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Jun 16 10:09:39 EDT 2022" data-published-date="Thu Jun 16 04:46:46 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--phonelandscape--none aem-GridColumn--default--none aem-GridColumn aem-GridColumn--phonelandscape--12 aem-GridColumn--default--6 aem-GridColumn--offset--default--0 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://www.ctvnews.ca/world" class="c-list__title__link"><h2 class="c-list__title">World<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--2Columns">
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Russian superyacht Amadea arrives in Honolulu from Fiji" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Jun 17 02:54:17 EDT 2022" data-published-date=" Fri Jun 17 02:54:17 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Russian superyacht Amadea arrives in Honolulu from Fiji" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Jun 17 02:54:17 EDT 2022" data-published-date=" Fri Jun 17 02:54:17 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/world/russian-superyacht-amadea-arrives-in-honolulu-from-fiji-1.5951125" title="Russian superyacht Amadea arrives in Honolulu from Fiji" class="c-list__item__link">
                        Russian superyacht Amadea arrives in Honolulu from Fiji
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A Russian-owned superyacht seized by the United States arrived in Honolulu Harbor on Thursday flying an American flag.</p>
                
            

            
                <a href="https://www.ctvnews.ca/world/russian-superyacht-amadea-arrives-in-honolulu-from-fiji-1.5951125" title="Russian superyacht Amadea arrives in Honolulu from Fiji" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5951126.1655447781!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5951126.1655447781!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5951126.1655447781!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5951126.1655447781!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5951126.1655447781!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5951126.1655447781!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5951126.1655447781!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5951126.1655447781!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="The superyacht Amadea is moored in Honolulu, June 16, 2022. (AP Photo/Audrey McAvoy)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Jun 17 02:54:17 EDT 2022" data-published-date="Fri Jun 17 02:54:17 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_WTO ministers reach deals on fisheries, food, COVID-19 vaccines" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Jun 17 02:32:04 EDT 2022" data-published-date=" Fri Jun 17 02:32:04 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_WTO ministers reach deals on fisheries, food, COVID-19 vaccines" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Jun 17 02:32:04 EDT 2022" data-published-date=" Fri Jun 17 02:32:04 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/world/wto-ministers-reach-deals-on-fisheries-food-covid-19-vaccines-1.5951122" title="WTO ministers reach deals on fisheries, food, COVID-19 vaccines" class="c-list__item__link">
                        WTO ministers reach deals on fisheries, food, COVID-19 vaccines
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">World Trade Organization members have reached a string of deals and commitments aimed to limit overfishing, broaden production of COVID-19 vaccines in the developing world and reform a 27-year-old trade body that has been back on its heels in recent years.</p>
                
            

            
                <a href="https://www.ctvnews.ca/world/wto-ministers-reach-deals-on-fisheries-food-covid-19-vaccines-1.5951122" title="WTO ministers reach deals on fisheries, food, COVID-19 vaccines" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5951123.1655447092!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5951123.1655447092!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5951123.1655447092!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5951123.1655447092!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5951123.1655447092!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5951123.1655447092!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5951123.1655447092!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5951123.1655447092!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Delegates attend a closing session of a World Trade Organization Ministerial Conference at the WTO headquarters in Geneva, June 17, 2022. (Fabrice Coffrini/Pool Photo/Keystone via AP)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Jun 17 02:32:04 EDT 2022" data-published-date="Fri Jun 17 02:32:04 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_2 dead, 1 hurt in Alabama church shooting: police" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Jun 17 03:05:27 EDT 2022" data-published-date=" Thu Jun 16 21:17:14 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_2 dead, 1 hurt in Alabama church shooting: police" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Jun 17 03:05:27 EDT 2022" data-published-date=" Thu Jun 16 21:17:14 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/world/2-dead-1-hurt-in-alabama-church-shooting-police-1.5950941" title="2 dead, 1 hurt in Alabama church shooting: police" class="c-list__item__link">
                        2 dead, 1 hurt in Alabama church shooting: police
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A single gunman opened fire inside a suburban Alabama church Thursday evening, killing two people and wounding a third at a small group meeting before being taken into custody, authorities said.</p>
                
            

            
                <a href="https://www.ctvnews.ca/world/2-dead-1-hurt-in-alabama-church-shooting-police-1.5950941" title="2 dead, 1 hurt in Alabama church shooting: police" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Jun 17 03:05:27 EDT 2022" data-published-date="Thu Jun 16 21:17:14 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Judge acquits key figures in Panama Papers scandal" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Jun 17 03:24:22 EDT 2022" data-published-date=" Fri Jun 17 03:24:22 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Judge acquits key figures in Panama Papers scandal" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Jun 17 03:24:22 EDT 2022" data-published-date=" Fri Jun 17 03:24:22 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/world/judge-acquits-key-figures-in-panama-papers-scandal-1.5951138" title="Judge acquits key figures in Panama Papers scandal" class="c-list__item__link">
                        Judge acquits key figures in Panama Papers scandal
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A Panamanian judge acquitted 39 people in a money laundering case Thursday, including lawyers Jurgen Mossack and Ramon Fonseca, who were key figures in the Panama Papers case.</p>
                
            

            
                <a href="https://www.ctvnews.ca/world/judge-acquits-key-figures-in-panama-papers-scandal-1.5951138" title="Judge acquits key figures in Panama Papers scandal" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Jun 17 03:24:22 EDT 2022" data-published-date="Fri Jun 17 03:24:22 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Panel sharpens focus on Trump&#39;s &#39;crazy&#39; Jan. 6 plan" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Jun 16 20:03:36 EDT 2022" data-published-date=" Thu Jun 16 06:28:54 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Panel sharpens focus on Trump&#39;s &#39;crazy&#39; Jan. 6 plan" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Jun 16 20:03:36 EDT 2022" data-published-date=" Thu Jun 16 06:28:54 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/world/panel-sharpens-focus-on-trump-s-crazy-jan-6-plan-1.5949395" title="Panel sharpens focus on Trump&#39;s &#39;crazy&#39; Jan. 6 plan" class="c-list__item__link">
                        Panel sharpens focus on Trump&#39;s &#39;crazy&#39; Jan. 6 plan
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Donald Trump&#39;s closest advisers viewed his last-ditch efforts to pressure Vice President Mike Pence to reject the tally of state electors and overturn the 2020 election as &#39;nuts,&#39; &#39;crazy&#39; and even likely incite riots, witnesses revealed in stark testimony to the Jan. 6 committee on Thursday.</p>
                
            

            
                <a href="https://www.ctvnews.ca/world/panel-sharpens-focus-on-trump-s-crazy-jan-6-plan-1.5949395" title="Panel sharpens focus on Trump&#39;s &#39;crazy&#39; Jan. 6 plan" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Jun 16 20:03:36 EDT 2022" data-published-date="Thu Jun 16 06:28:54 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Leaders pledge arms and EU path for Ukraine in Kyiv visit" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Jun 16 17:36:13 EDT 2022" data-published-date=" Thu Jun 16 03:09:13 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Leaders pledge arms and EU path for Ukraine in Kyiv visit" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Jun 16 17:36:13 EDT 2022" data-published-date=" Thu Jun 16 03:09:13 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/world/leaders-pledge-arms-and-eu-path-for-ukraine-in-kyiv-visit-1.5949366" title="Leaders pledge arms and EU path for Ukraine in Kyiv visit" class="c-list__item__link">
                        Leaders pledge arms and EU path for Ukraine in Kyiv visit
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Four European leaders expressed their support for Ukraine on Thursday while meeting with President Volodymyr Zelenskyy, vowing to back Kyiv&#39;s candidacy to eventually join the European Union and offering more weapons to fend off Russia&#39;s invasion.</p>
                
            

            
                <a href="https://www.ctvnews.ca/world/leaders-pledge-arms-and-eu-path-for-ukraine-in-kyiv-visit-1.5949366" title="Leaders pledge arms and EU path for Ukraine in Kyiv visit" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Jun 16 17:36:13 EDT 2022" data-published-date="Thu Jun 16 03:09:13 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>
<div class="responsivegrid aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--12 aem-Grid--tablet--12 ">
    
    <div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://www.ctvnews.ca/politics" class="c-list__title__link"><h2 class="c-list__title">Politics<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_House of Commons lifting vaccine mandate" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Jun 16 17:23:57 EDT 2022" data-published-date=" Thu Jun 16 16:08:18 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_House of Commons lifting vaccine mandate" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Jun 16 17:23:57 EDT 2022" data-published-date=" Thu Jun 16 16:08:18 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/politics/house-of-commons-lifting-vaccine-mandate-1.5950301" title="House of Commons lifting vaccine mandate" class="c-list__item__link">
                        House of Commons lifting vaccine mandate
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The House of Commons is dropping its COVID-19 vaccine mandate on June 20, the same day that other federal vaccination requirements will be lifting.</p>
                
            

            
                <a href="https://www.ctvnews.ca/politics/house-of-commons-lifting-vaccine-mandate-1.5950301" title="House of Commons lifting vaccine mandate" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5363664.1629308354!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5363664.1629308354!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5363664.1629308354!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5363664.1629308354!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5363664.1629308354!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5363664.1629308354!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5363664.1629308354!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5363664.1629308354!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="FILE - Parliament Hill is seen in this photo taken on March 24, 2021. (Photo by CTV News&#39; Jeff Denesyk)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Jun 16 17:23:57 EDT 2022" data-published-date="Thu Jun 16 16:08:18 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Freeland unveils &#39;affordability plan&#39; based on pre-existing commitments" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Jun 16 16:56:09 EDT 2022" data-published-date=" Thu Jun 16 11:28:36 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Freeland unveils &#39;affordability plan&#39; based on pre-existing commitments" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Jun 16 16:56:09 EDT 2022" data-published-date=" Thu Jun 16 11:28:36 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/politics/freeland-unveils-affordability-plan-based-on-pre-existing-commitments-1.5949783" title="Freeland unveils &#39;affordability plan&#39; based on pre-existing commitments" class="c-list__item__link">
                        Freeland unveils &#39;affordability plan&#39; based on pre-existing commitments
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Deputy Prime Minister and Finance Minister Chrystia Freeland has presented a multi-pronged &#39;affordability plan&#39; outlining how the government intends to address inflation, based on pre-existing commitments. The measures, totalling $8.9 billion in spending this year, include planned boosts to certain benefit programs, as well as the federal government&#39;s child and dental care plans.</p>
                
            

            
                <a href="https://www.ctvnews.ca/politics/freeland-unveils-affordability-plan-based-on-pre-existing-commitments-1.5949783" title="Freeland unveils &#39;affordability plan&#39; based on pre-existing commitments" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Jun 16 16:56:09 EDT 2022" data-published-date="Thu Jun 16 11:28:36 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Legislation coming Friday responding to Supreme Court ruling on extreme intoxication" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Jun 16 17:09:27 EDT 2022" data-published-date=" Thu Jun 16 10:46:05 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Legislation coming Friday responding to Supreme Court ruling on extreme intoxication" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Jun 16 17:09:27 EDT 2022" data-published-date=" Thu Jun 16 10:46:05 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/politics/legislation-coming-friday-responding-to-supreme-court-ruling-on-extreme-intoxication-1.5949719" title="Legislation coming Friday responding to Supreme Court ruling on extreme intoxication" class="c-list__item__link">
                        Legislation coming Friday responding to Supreme Court ruling on extreme intoxication
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Justice Minister David Lametti will soon be tabling a new bill that is expected to address the recent Supreme Court of Canada ruling that deemed the law prohibiting the use of extreme intoxication as a defence for some crimes as unconstitutional.</p>
                
            

            
                <a href="https://www.ctvnews.ca/politics/legislation-coming-friday-responding-to-supreme-court-ruling-on-extreme-intoxication-1.5949719" title="Legislation coming Friday responding to Supreme Court ruling on extreme intoxication" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Jun 16 17:09:27 EDT 2022" data-published-date="Thu Jun 16 10:46:05 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://www.ctvnews.ca/health" class="c-list__title__link"><h2 class="c-list__title">Health<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Canada&#39;s health-care system is &#39;collapsing around us,&#39; warns CMA president" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Jun 15 15:45:15 EDT 2022" data-published-date=" Wed Jun 15 15:45:15 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Canada&#39;s health-care system is &#39;collapsing around us,&#39; warns CMA president" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Jun 15 15:45:15 EDT 2022" data-published-date=" Wed Jun 15 15:45:15 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/health/canada-s-health-care-system-is-collapsing-around-us-warns-cma-president-1.5948416" title="Canada&#39;s health-care system is &#39;collapsing around us,&#39; warns CMA president" class="c-list__item__link">
                        Canada&#39;s health-care system is &#39;collapsing around us,&#39; warns CMA president
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The strain placed on Canada&#39;s health-care system during the COVID-19 pandemic shows no sign of abating, and now the top official of the Canadian Medical Association is warning that problems may actually get worse.</p>
                
            

            
                <a href="https://www.ctvnews.ca/health/canada-s-health-care-system-is-collapsing-around-us-warns-cma-president-1.5948416" title="Canada&#39;s health-care system is &#39;collapsing around us,&#39; warns CMA president" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5948426.1655323070!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5948426.1655323070!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5948426.1655323070!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5948426.1655323070!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5948426.1655323070!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5948426.1655323070!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5948426.1655323070!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5948426.1655323070!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="The strain placed on Canada&#39;s health-care system during the COVID-19 pandemic shows no sign of abating, and now the top official of the Canadian Medical Association is warning that problems may actually get worse."/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Jun 15 15:45:15 EDT 2022" data-published-date="Wed Jun 15 15:45:15 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_For some long COVID patients, the return of their senses is gag-inducing" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Jun 16 15:27:56 EDT 2022" data-published-date=" Thu Jun 16 15:27:56 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_For some long COVID patients, the return of their senses is gag-inducing" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Jun 16 15:27:56 EDT 2022" data-published-date=" Thu Jun 16 15:27:56 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/health/coronavirus/for-some-long-covid-patients-the-return-of-their-senses-is-gag-inducing-1.5950108" title="For some long COVID patients, the return of their senses is gag-inducing" class="c-list__item__link">
                        For some long COVID patients, the return of their senses is gag-inducing
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">While many patients who lost their sense of smell and taste because of COVID-19 regained them within weeks of recovery, others took months, with recovery a much more challenging journey: coffee now smells like rotten vegetables and food now smells rancid, like raw sewage, smoke, or is sickly sweet and sour.</p>
                
            

            
                <a href="https://www.ctvnews.ca/health/coronavirus/for-some-long-covid-patients-the-return-of-their-senses-is-gag-inducing-1.5950108" title="For some long COVID patients, the return of their senses is gag-inducing" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Jun 16 15:27:56 EDT 2022" data-published-date="Thu Jun 16 15:27:56 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_DNA analysis reveals source of Black Death" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Jun 16 07:47:18 EDT 2022" data-published-date=" Thu Jun 16 07:47:18 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_DNA analysis reveals source of Black Death" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Jun 16 07:47:18 EDT 2022" data-published-date=" Thu Jun 16 07:47:18 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/health/dna-analysis-reveals-source-of-black-death-1.5949439" title="DNA analysis reveals source of Black Death" class="c-list__item__link">
                        DNA analysis reveals source of Black Death
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Tombstones in what&#39;s now Kyrgyzstan have revealed tantalizing details about the origins of the Black Death, the world&#39;s most devastating plague outbreak that is estimated to have killed half of Europe&#39;s population in the space of seven years during the Middle Ages.</p>
                
            

            
                <a href="https://www.ctvnews.ca/health/dna-analysis-reveals-source-of-black-death-1.5949439" title="DNA analysis reveals source of Black Death" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Jun 16 07:47:18 EDT 2022" data-published-date="Thu Jun 16 07:47:18 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>
<div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://www.ctvnews.ca/sci-tech" class="c-list__title__link"><h2 class="c-list__title">Sci-Tech<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_NASA observes a dying star&#39;s &#39;cosmic cannibalism&#39; of nearby planets" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Jun 16 17:03:21 EDT 2022" data-published-date=" Thu Jun 16 17:03:21 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_NASA observes a dying star&#39;s &#39;cosmic cannibalism&#39; of nearby planets" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Jun 16 17:03:21 EDT 2022" data-published-date=" Thu Jun 16 17:03:21 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/sci-tech/nasa-observes-a-dying-star-s-cosmic-cannibalism-of-nearby-planets-1.5950374" title="NASA observes a dying star&#39;s &#39;cosmic cannibalism&#39; of nearby planets" class="c-list__item__link">
                        NASA observes a dying star&#39;s &#39;cosmic cannibalism&#39; of nearby planets
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">For the first time, NASA astronomers say they have observed a dead star ripping up a planetary system and consuming materials from other planets, which they say offers insights into the beginning and end of life here on Earth.</p>
                
            

            
                <a href="https://www.ctvnews.ca/sci-tech/nasa-observes-a-dying-star-s-cosmic-cannibalism-of-nearby-planets-1.5950374" title="NASA observes a dying star&#39;s &#39;cosmic cannibalism&#39; of nearby planets" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5950404.1655413317!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5950404.1655413317!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5950404.1655413317!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5950404.1655413317!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5950404.1655413317!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5950404.1655413317!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5950404.1655413317!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5950404.1655413317!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="This illustration shows a white dwarf star siphoning off debris from shattered objects in a planetary system. (Illustration Credit: NASA, ESA, Joseph Olmsted -- STScI)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Jun 16 17:03:21 EDT 2022" data-published-date="Thu Jun 16 17:03:21 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Large-scale study of domestic cat DNA identifies markers for disease" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Jun 16 20:43:37 EDT 2022" data-published-date=" Thu Jun 16 20:43:37 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Large-scale study of domestic cat DNA identifies markers for disease" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Jun 16 20:43:37 EDT 2022" data-published-date=" Thu Jun 16 20:43:37 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/sci-tech/large-scale-study-of-domestic-cat-dna-identifies-markers-for-disease-1.5950845" title="Large-scale study of domestic cat DNA identifies markers for disease" class="c-list__item__link">
                        Large-scale study of domestic cat DNA identifies markers for disease
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">In what researchers call the largest-ever study of domestic cat DNA, new research suggests genetic variants linked to disease in felines are present in more pedigreed breeds than previously thought.</p>
                
            

            
                <a href="https://www.ctvnews.ca/sci-tech/large-scale-study-of-domestic-cat-dna-identifies-markers-for-disease-1.5950845" title="Large-scale study of domestic cat DNA identifies markers for disease" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Jun 16 20:43:37 EDT 2022" data-published-date="Thu Jun 16 20:43:37 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_This European airline just ordered a fleet of airships" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Jun 16 11:04:49 EDT 2022" data-published-date=" Thu Jun 16 11:04:49 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_This European airline just ordered a fleet of airships" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Jun 16 11:04:49 EDT 2022" data-published-date=" Thu Jun 16 11:04:49 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/sci-tech/this-european-airline-just-ordered-a-fleet-of-airships-1.5949747" title="This European airline just ordered a fleet of airships" class="c-list__item__link">
                        This European airline just ordered a fleet of airships
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">As the quest for less environmentally damaging aviation continues, one Spanish airline has thrown its hat into the ring by ordering new hybrid airships -- which pack as much of a punch visually as they are said to do environmentally.</p>
                
            

            
                <a href="https://www.ctvnews.ca/sci-tech/this-european-airline-just-ordered-a-fleet-of-airships-1.5949747" title="This European airline just ordered a fleet of airships" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Jun 16 11:04:49 EDT 2022" data-published-date="Thu Jun 16 11:04:49 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://www.ctvnews.ca/entertainment" class="c-list__title__link"><h2 class="c-list__title">Entertainment<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Mariah Carey, Neptunes, Lennox in Songwriters Hall of Fame" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Jun 17 03:30:22 EDT 2022" data-published-date=" Fri Jun 17 03:30:22 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Mariah Carey, Neptunes, Lennox in Songwriters Hall of Fame" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Jun 17 03:30:22 EDT 2022" data-published-date=" Fri Jun 17 03:30:22 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/entertainment/mariah-carey-neptunes-lennox-in-songwriters-hall-of-fame-1.5951140" title="Mariah Carey, Neptunes, Lennox in Songwriters Hall of Fame" class="c-list__item__link">
                        Mariah Carey, Neptunes, Lennox in Songwriters Hall of Fame
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">After a glittering career stuffed with No. 1 hits — not to mention a two-year pandemic delay — Mariah Carey was finally inducted into the Songwriters Hall of Fame on Thursday.</p>
                
            

            
                <a href="https://www.ctvnews.ca/entertainment/mariah-carey-neptunes-lennox-in-songwriters-hall-of-fame-1.5951140" title="Mariah Carey, Neptunes, Lennox in Songwriters Hall of Fame" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5951141.1655450936!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5951141.1655450936!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5951141.1655450936!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5951141.1655450936!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5951141.1655450936!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5951141.1655450936!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5951141.1655450936!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5951141.1655450936!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Honoree Mariah Carey speaks at the 51st annual Songwriters Hall of Fame induction and awards gala, June 17, 2022, in New York. (Photo by Charles Sykes/Invision/AP)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Jun 17 03:30:22 EDT 2022" data-published-date="Fri Jun 17 03:30:22 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Ana de Armas is uncanny as Marilyn Monroe in &#39;BLONDE&#39;" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Jun 16 18:52:58 EDT 2022" data-published-date=" Thu Jun 16 18:52:58 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Ana de Armas is uncanny as Marilyn Monroe in &#39;BLONDE&#39;" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Jun 16 18:52:58 EDT 2022" data-published-date=" Thu Jun 16 18:52:58 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/entertainment/ana-de-armas-is-uncanny-as-marilyn-monroe-in-blonde-1.5950663" title="Ana de Armas is uncanny as Marilyn Monroe in &#39;BLONDE&#39;" class="c-list__item__link">
                        Ana de Armas is uncanny as Marilyn Monroe in &#39;BLONDE&#39;
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Ana de Armas embodies the iconic late star Marilyn Monroe in Netflix&#39;s &#39;BLONDE.&#39;</p>
                
            

            
                <a href="https://www.ctvnews.ca/entertainment/ana-de-armas-is-uncanny-as-marilyn-monroe-in-blonde-1.5950663" title="Ana de Armas is uncanny as Marilyn Monroe in &#39;BLONDE&#39;" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Jun 16 18:52:58 EDT 2022" data-published-date="Thu Jun 16 18:52:58 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Disney&#39;s &#39;Lightyear&#39; banned in Muslim world for lesbian kiss" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Jun 16 14:00:06 EDT 2022" data-published-date=" Thu Jun 16 14:00:06 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Disney&#39;s &#39;Lightyear&#39; banned in Muslim world for lesbian kiss" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Jun 16 14:00:06 EDT 2022" data-published-date=" Thu Jun 16 14:00:06 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/entertainment/disney-s-lightyear-banned-in-muslim-world-for-lesbian-kiss-1.5950047" title="Disney&#39;s &#39;Lightyear&#39; banned in Muslim world for lesbian kiss" class="c-list__item__link">
                        Disney&#39;s &#39;Lightyear&#39; banned in Muslim world for lesbian kiss
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Authorities across much of the Muslim world have barred Disney&#39;s latest animated film &#39;Lightyear&#39; from being played at cinemas after the inclusion of a brief kiss between a lesbian couple, the company said Thursday as the movie premiered.</p>
                
            

            
                <a href="https://www.ctvnews.ca/entertainment/disney-s-lightyear-banned-in-muslim-world-for-lesbian-kiss-1.5950047" title="Disney&#39;s &#39;Lightyear&#39; banned in Muslim world for lesbian kiss" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Jun 16 14:00:06 EDT 2022" data-published-date="Thu Jun 16 14:00:06 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>

    
</div>
</div>
<div class="responsivegrid aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--12 aem-Grid--tablet--12 ">
    
    <div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://www.ctvnews.ca/business" class="c-list__title__link"><h2 class="c-list__title">Business<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Recession concerns have older Canadians worried about retirement, pension plans" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Jun 16 14:30:21 EDT 2022" data-published-date=" Thu Jun 16 14:30:21 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Recession concerns have older Canadians worried about retirement, pension plans" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Jun 16 14:30:21 EDT 2022" data-published-date=" Thu Jun 16 14:30:21 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/business/recession-concerns-have-older-canadians-worried-about-retirement-pension-plans-1.5950096" title="Recession concerns have older Canadians worried about retirement, pension plans" class="c-list__item__link">
                        Recession concerns have older Canadians worried about retirement, pension plans
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Concerns about a possible recession are growing for Canadians, especially for those who may be on the verge of retirement as inflation continues to soar, markets decline and the Bank of Canada signals yet another interest rate hike.</p>
                
            

            
                <a href="https://www.ctvnews.ca/business/recession-concerns-have-older-canadians-worried-about-retirement-pension-plans-1.5950096" title="Recession concerns have older Canadians worried about retirement, pension plans" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.2127406.1655404013!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.2127406.1655404013!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.2127406.1655404013!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.2127406.1655404013!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.2127406.1655404013!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.2127406.1655404013!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.2127406.1655404013!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.2127406.1655404013!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="FILE - Brochures offering various retirement savings options are pictured, in Montreal, Feb. 3, 2012. (Ryan Remiorz / THE CANADIAN PRESS)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Jun 16 14:30:21 EDT 2022" data-published-date="Thu Jun 16 14:30:21 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Asian stocks follow Wall Street lower on economy fears" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Jun 17 03:01:10 EDT 2022" data-published-date=" Fri Jun 17 03:01:10 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Asian stocks follow Wall Street lower on economy fears" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Jun 17 03:01:10 EDT 2022" data-published-date=" Fri Jun 17 03:01:10 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/business/asian-stocks-follow-wall-street-lower-on-economy-fears-1.5951132" title="Asian stocks follow Wall Street lower on economy fears" class="c-list__item__link">
                        Asian stocks follow Wall Street lower on economy fears
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Asian stock markets followed Wall Street lower Friday on fears global economic activity will be depressed by interest rate hikes to cool inflation.</p>
                
            

            
                <a href="https://www.ctvnews.ca/business/asian-stocks-follow-wall-street-lower-on-economy-fears-1.5951132" title="Asian stocks follow Wall Street lower on economy fears" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Jun 17 03:01:10 EDT 2022" data-published-date="Fri Jun 17 03:01:10 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_In call with Twitter staff, Elon Musk muses on space aliens, company&#39;s future" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Jun 16 14:56:25 EDT 2022" data-published-date=" Thu Jun 16 14:56:25 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_In call with Twitter staff, Elon Musk muses on space aliens, company&#39;s future" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Jun 16 14:56:25 EDT 2022" data-published-date=" Thu Jun 16 14:56:25 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/business/in-call-with-twitter-staff-elon-musk-muses-on-space-aliens-company-s-future-1.5950191" title="In call with Twitter staff, Elon Musk muses on space aliens, company&#39;s future" class="c-list__item__link">
                        In call with Twitter staff, Elon Musk muses on space aliens, company&#39;s future
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Elon Musk addressed Twitter employees for the first time on Thursday, expressing his view that Twitter would need to cut its headcount, but offering few other new details about his $44 billion planned takeover of the social media company.</p>
                
            

            
                <a href="https://www.ctvnews.ca/business/in-call-with-twitter-staff-elon-musk-muses-on-space-aliens-company-s-future-1.5950191" title="In call with Twitter staff, Elon Musk muses on space aliens, company&#39;s future" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Jun 16 14:56:25 EDT 2022" data-published-date="Thu Jun 16 14:56:25 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://www.ctvnews.ca/lifestyle" class="c-list__title__link"><h2 class="c-list__title">Lifestyle<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Lotto Max winner loses $1M after ticket reaches expiry date" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Jun 16 17:05:20 EDT 2022" data-published-date=" Thu Jun 16 13:45:39 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Lotto Max winner loses $1M after ticket reaches expiry date" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Jun 16 17:05:20 EDT 2022" data-published-date=" Thu Jun 16 13:45:39 EDT 2022"></span>
                    <a href="https://toronto.ctvnews.ca/lotto-max-winner-loses-1m-after-ticket-reaches-expiry-date-1.5950036" title="Lotto Max winner loses $1M after ticket reaches expiry date" class="c-list__item__link">
                        Lotto Max winner loses $1M after ticket reaches expiry date
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The winner of a $1-million Lotto Max prize has forfeited their money after the expiry date for the ticket passed.</p>
                
            

            
                <a href="https://toronto.ctvnews.ca/lotto-max-winner-loses-1m-after-ticket-reaches-expiry-date-1.5950036" title="Lotto Max winner loses $1M after ticket reaches expiry date" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.2475073.1655401820!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.2475073.1655401820!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.2475073.1655401820!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.2475073.1655401820!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.2475073.1655401820!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.2475073.1655401820!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.2475073.1655401820!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.2475073.1655401820!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="The winner of a $1-million Lotto Max prize has forfeited their money after the expiry date for the ticket passed."/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Jun 16 17:05:20 EDT 2022" data-published-date="Thu Jun 16 13:45:39 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Fun fashion for all: Montreal students strut designs they created themselves" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Jun 16 17:19:07 EDT 2022" data-published-date=" Thu Jun 16 17:19:07 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Fun fashion for all: Montreal students strut designs they created themselves" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Jun 16 17:19:07 EDT 2022" data-published-date=" Thu Jun 16 17:19:07 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/lifestyle/fun-fashion-for-all-montreal-students-strut-designs-they-created-themselves-1.5950425" title="Fun fashion for all: Montreal students strut designs they created themselves" class="c-list__item__link">
                        Fun fashion for all: Montreal students strut designs they created themselves
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Students at Montreal&#39;s Mackay Centre School who are deaf, physically disabled and/or have a communication disorder, are creating their own outfits as part of an accessible fashion show.</p>
                
            

            
                <a href="https://www.ctvnews.ca/lifestyle/fun-fashion-for-all-montreal-students-strut-designs-they-created-themselves-1.5950425" title="Fun fashion for all: Montreal students strut designs they created themselves" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Jun 16 17:19:07 EDT 2022" data-published-date="Thu Jun 16 17:19:07 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Is smart furniture the new trend? Expert says it&#39;s too early to tell" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Jun 15 08:10:28 EDT 2022" data-published-date=" Tue Jun 14 15:57:14 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Is smart furniture the new trend? Expert says it&#39;s too early to tell" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Jun 15 08:10:28 EDT 2022" data-published-date=" Tue Jun 14 15:57:14 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/lifestyle/is-smart-furniture-the-new-trend-expert-says-it-s-too-early-to-tell-1.5946649" title="Is smart furniture the new trend? Expert says it&#39;s too early to tell" class="c-list__item__link">
                        Is smart furniture the new trend? Expert says it&#39;s too early to tell
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The smart furniture industry is a relatively new one, says Marc Saltzman, a freelance technology journalist and author. While he predicts the industry will continue to grow, he said he&#39;s unsure yet whether smart furniture sales are part of a larger consumer trend.</p>
                
            

            
                <a href="https://www.ctvnews.ca/lifestyle/is-smart-furniture-the-new-trend-expert-says-it-s-too-early-to-tell-1.5946649" title="Is smart furniture the new trend? Expert says it&#39;s too early to tell" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Jun 15 08:10:28 EDT 2022" data-published-date="Tue Jun 14 15:57:14 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>
<div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://www.ctvnews.ca/sports" class="c-list__title__link"><h2 class="c-list__title">Sports<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Canada&#39;s Andrew Wiggins a huge part of Warriors&#39; NBA championship win" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Jun 17 00:25:25 EDT 2022" data-published-date=" Fri Jun 17 00:24:36 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Canada&#39;s Andrew Wiggins a huge part of Warriors&#39; NBA championship win" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Jun 17 00:25:25 EDT 2022" data-published-date=" Fri Jun 17 00:24:36 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/sports/canada-s-andrew-wiggins-a-huge-part-of-warriors-nba-championship-win-1.5951111" title="Canada&#39;s Andrew Wiggins a huge part of Warriors&#39; NBA championship win" class="c-list__item__link">
                        Canada&#39;s Andrew Wiggins a huge part of Warriors&#39; NBA championship win
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Canadian basketball star Andrew Wiggins, once saddled with a reputation as a talented player who shied away from the spotlight, has turned that perception on its head after playing a key role in helping the Golden State Warriors win the NBA championship Thursday night.</p>
                
            

            
                <a href="https://www.ctvnews.ca/sports/canada-s-andrew-wiggins-a-huge-part-of-warriors-nba-championship-win-1.5951111" title="Canada&#39;s Andrew Wiggins a huge part of Warriors&#39; NBA championship win" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5951110.1655439155!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5951110.1655439155!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5951110.1655439155!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5951110.1655439155!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5951110.1655439155!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5951110.1655439155!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5951110.1655439155!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5951110.1655439155!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="The Golden State Warriors celebrate with the Larry O&#39;Brien Trophy after beating the Boston Celtics in Game 6 of the NBA Finals, June 16, 2022, in Boston. (AP Photo/Steven Senne)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Jun 17 00:25:25 EDT 2022" data-published-date="Fri Jun 17 00:24:36 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Vancouver, Toronto among host cities for the 2026 FIFA World Cup" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Jun 16 19:12:38 EDT 2022" data-published-date=" Thu Jun 16 16:07:53 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Vancouver, Toronto among host cities for the 2026 FIFA World Cup" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Jun 16 19:12:38 EDT 2022" data-published-date=" Thu Jun 16 16:07:53 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/sports/vancouver-toronto-among-host-cities-for-the-2026-fifa-world-cup-1.5950305" title="Vancouver, Toronto among host cities for the 2026 FIFA World Cup" class="c-list__item__link">
                        Vancouver, Toronto among host cities for the 2026 FIFA World Cup
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Vancouver and Toronto have been announced as among the hosts of the 2026 FIFA World Cup with venues hosting matches across Canada, the U.S. and Mexico.</p>
                
            

            
                <a href="https://www.ctvnews.ca/sports/vancouver-toronto-among-host-cities-for-the-2026-fifa-world-cup-1.5950305" title="Vancouver, Toronto among host cities for the 2026 FIFA World Cup" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Jun 16 19:12:38 EDT 2022" data-published-date="Thu Jun 16 16:07:53 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Montreal Canadiens trade Shea Weber to Golden Knights" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Jun 16 20:43:28 EDT 2022" data-published-date=" Thu Jun 16 17:45:55 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Montreal Canadiens trade Shea Weber to Golden Knights" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Jun 16 20:43:28 EDT 2022" data-published-date=" Thu Jun 16 17:45:55 EDT 2022"></span>
                    <a href="https://montreal.ctvnews.ca/montreal-canadiens-trade-shea-weber-to-golden-knights-1.5950500" title="Montreal Canadiens trade Shea Weber to Golden Knights" class="c-list__item__link">
                        Montreal Canadiens trade Shea Weber to Golden Knights
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The Montreal Canadiens have traded defenceman Shea Weber to the Vegas Golden Knights.</p>
                
            

            
                <a href="https://montreal.ctvnews.ca/montreal-canadiens-trade-shea-weber-to-golden-knights-1.5950500" title="Montreal Canadiens trade Shea Weber to Golden Knights" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Jun 16 20:43:28 EDT 2022" data-published-date="Thu Jun 16 17:45:55 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://www.ctvnews.ca/autos" class="c-list__title__link"><h2 class="c-list__title">Autos<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Gas in Ontario expected to drop to average price not seen since May" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Jun 16 09:59:13 EDT 2022" data-published-date=" Thu Jun 16 09:59:13 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Gas in Ontario expected to drop to average price not seen since May" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Jun 16 09:59:13 EDT 2022" data-published-date=" Thu Jun 16 09:59:13 EDT 2022"></span>
                    <a href="https://toronto.ctvnews.ca/gas-in-ontario-expected-to-drop-to-average-price-not-seen-since-may-1.5949605" title="Gas in Ontario expected to drop to average price not seen since May" class="c-list__item__link">
                        Gas in Ontario expected to drop to average price not seen since May
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The cost of gas is expected to roll back to an average price unseen since May in southern Ontario, one analyst says.</p>
                
            

            
                <a href="https://toronto.ctvnews.ca/gas-in-ontario-expected-to-drop-to-average-price-not-seen-since-may-1.5949605" title="Gas in Ontario expected to drop to average price not seen since May" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5906761.1652967573!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5906761.1652967573!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5906761.1652967573!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5906761.1652967573!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5906761.1652967573!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5906761.1652967573!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5906761.1652967573!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5906761.1652967573!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Gas prices in Ontario are set to drop 10 cents per litre on Friday. (THE CANADIAN PRESS/Graham Hughes)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Jun 16 09:59:13 EDT 2022" data-published-date="Thu Jun 16 09:59:13 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Rising rates and new surcharges: How high gas prices are affecting cabs and ride share" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sun Jun 12 14:09:19 EDT 2022" data-published-date=" Sun Jun 12 14:09:19 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Rising rates and new surcharges: How high gas prices are affecting cabs and ride share" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sun Jun 12 14:09:19 EDT 2022" data-published-date=" Sun Jun 12 14:09:19 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/business/rising-rates-and-new-surcharges-how-high-gas-prices-are-affecting-cabs-and-ride-share-1.5943640" title="Rising rates and new surcharges: How high gas prices are affecting cabs and ride share" class="c-list__item__link">
                        Rising rates and new surcharges: How high gas prices are affecting cabs and ride share
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">As fuel prices set new record highs this weekend, taxi and ride share drivers have seen their fares rise as well in recent months as boards and companies approve increased rates and add temporary surcharges.</p>
                
            

            
                <a href="https://www.ctvnews.ca/business/rising-rates-and-new-surcharges-how-high-gas-prices-are-affecting-cabs-and-ride-share-1.5943640" title="Rising rates and new surcharges: How high gas prices are affecting cabs and ride share" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Sun Jun 12 14:09:19 EDT 2022" data-published-date="Sun Jun 12 14:09:19 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Lewis Hamilton struggling with bad back a week before Montreal Grand Prix" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sun Jun 12 14:02:56 EDT 2022" data-published-date=" Sun Jun 12 14:02:56 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Lewis Hamilton struggling with bad back a week before Montreal Grand Prix" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sun Jun 12 14:02:56 EDT 2022" data-published-date=" Sun Jun 12 14:02:56 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/sports/lewis-hamilton-struggling-with-bad-back-a-week-before-montreal-grand-prix-1.5943645" title="Lewis Hamilton struggling with bad back a week before Montreal Grand Prix" class="c-list__item__link">
                        Lewis Hamilton struggling with bad back a week before Montreal Grand Prix
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Formula One superstar Lewis Hamilton is struggling with a back injury a week before the Canadian Grand Prix in Montreal. The seven-time world champion said he was &#39;praying&#39; for Sunday&#39;s Azerbaijan Grand Prix in Baku to end, and was clutching his back as he gingerly climbed out of his Mercedes after finishing fourth.</p>
                
            

            
                <a href="https://www.ctvnews.ca/sports/lewis-hamilton-struggling-with-bad-back-a-week-before-montreal-grand-prix-1.5943645" title="Lewis Hamilton struggling with bad back a week before Montreal Grand Prix" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Sun Jun 12 14:02:56 EDT 2022" data-published-date="Sun Jun 12 14:02:56 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>
<div class="responsivegrid aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--12 aem-Grid--phonelandscape--12 aem-Grid--tablet--12 ">
    
    <div class="list aem-GridColumn aem-GridColumn--default--12">
    
        <div class="c-list--vertical" role="list">
            
            
                <h2 class="c-list__title">STAY CONNECTED</h2>
            
            

            
        </div>
    
    
    

    

    
    






</div>
<div class="teaser aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--phonelandscape--12 aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--default--0 aem-GridColumn--offset--phonelandscape--0">
<div class="c-teaser">
    <div class="c-teaser__content">
        
    

        
    

        
    

    </div>
    
    <div class="c-teaser__image">
    <div data-cmp-is="image" data-cmp-src="/content/experience-fragments/ctv_news/national/climate_and_environm/climate-and-environment-boa/master/_jcr_content/root/responsivegrid_27151_2081365707/responsivegrid_78099/teaser_copy_copy_cop_1623448575.coreimg{.width}.png/1650379360800/ctv-news-newsletter-promo.png" data-asset="/content/dam/ctvnews/en/images/2021/02/26/CTV News newsletter Promo.png" data-asset-id="3d65710f-8038-4856-9f17-a8b1d26b86c7" data-show-placeholder="properties.teaserHideImageMobile" data-show="false" class="c-image" itemscope itemtype="http://schema.org/ImageObject">
        <a class="c-image__link" href="https://www.ctvnews.ca/newsletters" data-cmp-hook-image="link">
            
                
                <img src="/content/experience-fragments/ctv_news/national/climate_and_environm/climate-and-environment-boa/master/_jcr_content/root/responsivegrid_27151_2081365707/responsivegrid_78099/teaser_copy_copy_cop_1623448575.coreimg.png/1650379360800/ctv-news-newsletter-promo.png" class="c-image__image" itemprop="contentUrl" data-cmp-hook-image="image" alt/>
                
            
        </a>
        
    </div>
    
    



</div>

</div>

    

</div>
<div class="teaser aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--phonelandscape--12 aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--default--0 aem-GridColumn--offset--phonelandscape--0">
<div class="c-teaser">
    <div class="c-teaser__content">
        
    

        
    

        
    

    </div>
    
    <div class="c-teaser__image">
    <div data-cmp-is="image" data-cmp-src="/content/experience-fragments/ctv_news/national/climate_and_environm/climate-and-environment-boa/master/_jcr_content/root/responsivegrid_27151_2081365707/responsivegrid_78099/teaser_copy_copy_cop.coreimg{.width}.png/1623045332722/ctv-news--voice-promo.png" data-asset="/content/dam/ctvnews/en/images/2021/02/26/CTV News  voice Promo.png" data-asset-id="f8101da2-a5a9-4970-be3c-c340825750c3" data-show-placeholder="properties.teaserHideImageMobile" data-show="false" class="c-image" itemscope itemtype="http://schema.org/ImageObject">
        <a class="c-image__link" href="https://www.ctvnews.ca/voice" data-cmp-hook-image="link">
            
                
                <img src="/content/experience-fragments/ctv_news/national/climate_and_environm/climate-and-environment-boa/master/_jcr_content/root/responsivegrid_27151_2081365707/responsivegrid_78099/teaser_copy_copy_cop.coreimg.png/1623045332722/ctv-news--voice-promo.png" class="c-image__image" itemprop="contentUrl" data-cmp-hook-image="image" alt/>
                
            
        </a>
        
    </div>
    
    



</div>

</div>

    

</div>
<div class="teaser aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--phonelandscape--12 aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--default--0 aem-GridColumn--offset--phonelandscape--0">
<div class="c-teaser">
    <div class="c-teaser__content">
        
    

        
    

        
    

    </div>
    
    <div class="c-teaser__image">
    <div data-cmp-is="image" data-cmp-src="/content/experience-fragments/ctv_news/national/climate_and_environm/climate-and-environment-boa/master/_jcr_content/root/responsivegrid_27151_2081365707/responsivegrid_78099/teaser_1461279347_co_1805837268.coreimg{.width}.png/1650379707643/ctv-news-app-promo.png" data-asset="/content/dam/ctvnews/en/images/2021/02/26/CTV News App Promo.png" data-asset-id="8a48302c-440c-4739-a2a3-e3c4ab075fae" data-show-placeholder="properties.teaserHideImageMobile" data-show="false" class="c-image" itemscope itemtype="http://schema.org/ImageObject">
        <a class="c-image__link" href="https://www.ctvnews.ca/app" data-cmp-hook-image="link">
            
                
                <img src="/content/experience-fragments/ctv_news/national/climate_and_environm/climate-and-environment-boa/master/_jcr_content/root/responsivegrid_27151_2081365707/responsivegrid_78099/teaser_1461279347_co_1805837268.coreimg.png/1650379707643/ctv-news-app-promo.png" class="c-image__image" itemprop="contentUrl" data-cmp-hook-image="image" alt/>
                
            
        </a>
        
    </div>
    
    



</div>

</div>

    

</div>
<div class="teaser aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--phonelandscape--12 aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--default--0 aem-GridColumn--offset--phonelandscape--0">
<div class="c-teaser">
    <div class="c-teaser__content">
        
    

        
    

        
    

    </div>
    
    <div class="c-teaser__image">
    <div data-cmp-is="image" data-cmp-src="/content/experience-fragments/ctv_news/national/climate_and_environm/climate-and-environment-boa/master/_jcr_content/root/responsivegrid_27151_2081365707/responsivegrid_78099/teaser_1461279347_co.coreimg{.width}.png/1623045309593/3promo-teasers.png" data-asset="/content/dam/ctvnews/en/images/2021/05/12/3promo_teasers.png" data-asset-id="1ef181e2-593b-46f4-a17e-a2c0b5728bd6" data-title="Follow CTV News on Social" data-show-placeholder="properties.teaserHideImageMobile" data-show="false" class="c-image" itemscope itemtype="http://schema.org/ImageObject">
        <a class="c-image__link" href="https://www.ctvnews.ca/social" data-cmp-hook-image="link">
            
                
                <img src="/content/experience-fragments/ctv_news/national/climate_and_environm/climate-and-environment-boa/master/_jcr_content/root/responsivegrid_27151_2081365707/responsivegrid_78099/teaser_1461279347_co.coreimg.png/1623045309593/3promo-teasers.png" class="c-image__image" itemprop="contentUrl" data-cmp-hook-image="image" alt="Follow CTV News on Social" title="Follow CTV News on Social"/>
                
            
        </a>
        
    </div>
    
    



</div>

</div>

    

</div>

    
</div>
</div>

    
</div>
</div>

    
</div>

</div></div>
</div>
    
    

  
                </div>
            </div>
        </div>
    
</div>
</div>

    
</div>
</div>
<div class="responsivegrid aem-GridColumn aem-GridColumn--default--12">


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
    
    <div class="experiencefragment aem-GridColumn aem-GridColumn--default--12"><!-- SDI include (path: /conf/bmdaem-domains/news/settings/wcm/templates/article-news/structure/_jcr_content/root/footer/experiencefragment.nocache.html, resourceType: bmdaem-domains/news/components/content/commons/experiencefragment) -->

    <div class="c-experiencefragment c-experiencefragment--experience-fragment-footer"><!-- SDI include (path: /content/experience-fragments/ctv_news/experience-fragment-footer/experience-fragment-footer/master/_jcr_content.content.nocache.html, resourceType: bmdaem-domains/news/components/structure/xfpage) -->


    



<div class="xf-content-height">
    


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
    
    <div class="quick-article-footer aem-GridColumn aem-GridColumn--default--12">



<footer class="bm-footer" role="contentinfo">
    <div class="bm-footer__wrapper ">
        <div class="bm-footer__wrapper__twoColumns">
            <div class="bm-footer__wrapper__firstColumn">
                <a href="https://www.ctvnews.ca/search-results" title="Search CTV News">Search CTV News</a>
                <a href="https://www.bellmedia.ca/sales/digital/ctv-news-channel/" title="Advertise on CTVNews.ca">Advertise on CTVNews.ca</a>
                <a href="https://www.bellmedia.ca/sales/political-ads-registry/" title="Political Ads Registry">Political Ads Registry</a>
                <a href="https://jobs.bce.ca/bell/go/Media/3537600/" title="About CTV Careers">About CTV Careers</a>
                <a href="https://stox.ctvnews.ca/" title="CTV News Stox">CTV News Stox</a>
                <a href="https://www.bellmediapr.ca/" title="Press Room">Press Room</a>
                <a href="https://www.ctvnews.ca/editorial-standards-and-policies" title="Editorial Standards &amp; Policies">Editorial Standards &amp; Policies</a>
                <a href="https://www.ctvnews.ca/more/contact-ctv-news" title="Contact Us">Contact Us</a>
            </div>
            <div class="bm-footer__wrapper__secColumn" role="navigation">
                <p class="title">CTV News Programs</p>
                <a href="https://www.ctvnews.ca/ctv-national-news" title="CTV National News">CTV National News</a>
                <a href="https://www.ctvnews.ca/ctv-news-channel/power-play-with-don-martin" title="Power Play">Power Play</a>
                <a href="https://www.ctvnews.ca/w5/" title="W5">W5</a>
                <a href="https://www.ctvnews.ca/qp/" title="CTV Question Period">CTV Question Period</a>
                <a href="https://www.ctvnews.ca/ctv-news-channel/pop-life" title="Pop Life">Pop Life</a>
            </div>
        </div>
        <hr/>

        <div class="bm-footer__wrapper__thirdColumn" role="navigation">
            <p class="title">Local News</p>
            <a href="https://atlantic.ctvnews.ca/" title="Atlantic">Atlantic</a>
            <a href="https://barrie.ctvnews.ca/" title="Barrie">Barrie</a>
            <a href="https://calgary.ctvnews.ca/" title="Calgary">Calgary</a>
            <a href="https://edmonton.ctvnews.ca/" title="Edmonton">Edmonton</a>
            <a href="https://guelph.ctvnews.ca/" title="Guelph">Guelph</a>
            <a href="https://kitchener.ctvnews.ca/" title="Kitchener">Kitchener</a>
            <a href="https://calgary.ctvnews.ca/lethbridge" title="Lethbridge">Lethbridge</a>
            <a href="https://london.ctvnews.ca/" title="London">London</a>
            <a href="https://montreal.ctvnews.ca/" title="Montreal">Montreal</a>
            <a href="https://northernontario.ctvnews.ca/" title="Northern Ontario">Northern Ontario</a>
            <a href="https://ottawa.ctvnews.ca/" title="Ottawa">Ottawa</a>
            <a href="https://saskatoon.ctvnews.ca/prince-albert" title="Prince Albert">Prince Albert</a>
            <a href="https://edmonton.ctvnews.ca/red-deer" title="Red Deer">Red Deer</a>
            <a href="https://regina.ctvnews.ca/" title="Regina">Regina</a>
            <a href="https://saskatoon.ctvnews.ca/" title="Saskatoon">Saskatoon</a>
            <a href="https://toronto.ctvnews.ca/" title="Toronto">Toronto</a>
            <a href="https://bc.ctvnews.ca/" title="Vancouver">Vancouver</a>
            <a href="https://vancouverisland.ctvnews.ca/" title="Vancouver Island">Vancouver Island</a>
            <a href="https://windsor.ctvnews.ca/" title="Windsor">Windsor</a>
            <a href="https://winnipeg.ctvnews.ca/" title="Winnipeg">Winnipeg</a>
            <a href="https://regina.ctvnews.ca/yorkton" title="Yorkton">Yorkton</a>
        </div>

    </div>
    <div class="bm-footer__videoLinks">
        
        <a href="https://www.ctvnews.ca/app" title="CTV News App">CTV News App</a>
        <a href="https://www.ctvnews.ca/faq" title="Video Help">Video Help</a>
        <a href="https://www.bce.ca/Accessibility_services?brand=CTVNEWS" target="_blank" title="Accessibility">
            Accessibility</a>
    </div>

    <div class="bm-footer__wrapper__subscribeButton">
        <hr class="divider"/>
        <div class="newsletter">
            Stay up to date on the latest, breaking news
        </div>
        <div class="button">
            <a class="cmp-button" href="https://www.ctvnews.ca/newsletters" title="Subscribe to newsletter">
               Subscribe to newsletter
            </a>
        </div>
    </div>
    <div class="bm-footer__copyright" role="contentinfo">
        <p class="c-quickArticle__footer__copyright">©&nbsp;2022 <a href="https://www.bellmedia.ca/" target="_self" title="Bell Media">
<img class="c-quickArticle__footer_logo" data-src="/content/dam/common/logos/bellmedia/BellMedia.svg" alt="Bell Media logo"/>
</a> All rights reserved. Use of this Website assumes acceptance of <a href="https://www.bellmedia.ca/bell-media-website-terms-conditions/" title="Terms &amp; Conditions">Terms &amp; Conditions</a> and <a href="https://support.bell.ca/Billing-and-Accounts/Security_and_privacy/How_does_Bell_respect_my_privacy" title="Privacy Policy">Privacy Policy</a></p>
    </div>

    <script>
        var _comscore = _comscore || [];
        _comscore.push({ c1: "2", c2: "3005664" });

        (function() {
            var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
            s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
            el.parentNode.insertBefore(s, el);
        })();
    </script>
</footer>
</div>

    
</div>

</div></div>
    
    

  </div>
<div class="htmlcomponent aem-GridColumn aem-GridColumn--default--12">



    

</div>

    
</div>
</div>

    
</div>
</div>


    
    
    
<!-- customfooterlibs.html start -->


<!-- COMPONENTS USED BY BRAND -->

    
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/dependencies.min.d41d8cd98f00b204e9800998ecf8427e.js"></script>




<!-- DOMAIN -->

    
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-dependencies.min.d41d8cd98f00b204e9800998ecf8427e.js"></script>
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-news-site.min.b4c0431aba1fd3a61994027f1d0e8bda.js"></script>




<!-- BRAND -->

    
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site.min.fe0623aa99594d23473bd929e5de6888.js"></script>




<!-- True Anthem -->


    <script type="text/javascript" src="https://tru.am/scripts/custom/ctvnews.js"></script>


    <!-- Chartbeat -->
    
        <script type='application/javascript'>
            (function() {
                /** CONFIGURATION START **/
                var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
                _sf_async_config.sections = "climate-and-environment";
                _sf_async_config.authors = "The Associated Press";
                /** CONFIGURATION END **/
                function loadChartbeat() {
                    var e = document.createElement('script');
                    var n = document.getElementsByTagName('script')[0];
                    e.type = 'application/javascript';
                    e.async = true;
                    e.src = '//static.chartbeat.com/js/chartbeat_video.js';
                    n.parentNode.insertBefore(e, n);
                }
                loadChartbeat();
            })();
        </script>
    

<script type="text/javascript">
    const config = {
        rootMargin: "25px",
        threshold: 1.0
    };

    let preloadImage = (element) => {
        if(element.dataset && element.dataset.src) {
            element.src = element.dataset.src;
        }
        if(element.dataset && element.dataset.srcset) {
            element.srcset = element.dataset.srcset
        }
    }
    let onIntersection = (entries) => {
        entries.forEach(entry => {
            if (entry.intersectionRatio > 0) {
                observer.unobserve(entry.target);
                preloadImage(entry.target);
            }
        });
    }

    const images = document.querySelectorAll('source, img');
    if (!('IntersectionObserver' in window)) {
        Array.from(images).forEach(image => preloadImage(image));
    }
    else {
        observer = new IntersectionObserver(onIntersection, config);
        images.forEach(image => {
            observer.observe(image);
        });
    }

</script>

    


        <script type="text/javascript" src="//beta.ctvnews.ca/content/dam/static-resources/includeAuth3.js"></script>
        <script type="text/javascript" src="https://www.ctvnews.ca/content/dam/static-resources/omniture.js"></script>
        <script type="text/javascript">

            setupOmnitureTracking(
                "ctvgmnews",
                "CTV News",
                "national",
                "climate and environment",
                "\/national\/climate\u002Dand\u002Denvironment\/floodwaters\u002Dfrom\u002Dyellowstone\u002Dsurge\u002Dthrough\u002Deastern\u002Dmontana",
                "story",
                "CTVNews",
                "ctvnews",
                "ctvgmnewsglobalsuite"
            );

            _satellite.pageBottom();

        </script>

        
            <script type="text/javascript">
                jQuery(document).ready(
                    function(){
                        Tracking.setValue(33,"Matthew Brown and Brian Melley");
                        Tracking.setValue(4,"1129067624");
                        trackContent(false, "Yellowstone Park gateway towns fret about tourism future");

                    });
            </script>
        

        
    



<!-- customfooterlibs.html end -->

    

    


    


</body>
</html>
