<!DOCTYPE html>
<html lang="en"  xmlns:og="http://ogp.me/ns#" xmlns:fb="https://www.facebook.com/2008/fbml"  >
<head>
<meta http-equiv="content-type" content="text/html; charset=UTF-8" />
<meta http-equiv="X-UA-Compatible" content="text/html, charset=UTF-8, IE=edge, chrome=1">
			<link rel="canonical" href="https://www.ctvnews.ca/lifestyle/seeking-a-friend-for-the-pandemic-lonely-souls-find-physically-distanced-connections-1.5359844" />
					
<script type="text/javascript">
var videoPageUrl = "https://www.ctvnews.ca/video";
</script>
<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/jquery-1.7.js"></script>
<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/jquery.cookie.js"></script>
<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/requireDependency.js"></script>
<script type="text/javascript">
  var kruxID = "ImoeZsch";
</script>
<!-- END Krux Controltag -->
			<style>
		@font-face {font-family: 'CTVSans-Black';src: url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/CTVSans-Black.otf?s=2_625') format('opentype');src: url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/CTV_Sans-Black.woff?s=2_625') format('woff'),url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/CTV_Sans-Black.ttf?s=2_625') format('truetype');font-weight: normal;font-style:normal;}
		@font-face {font-family: 'CTVSans-Bold';src: url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/CTVSans-Bold.otf?s=2_625') format('opentype');src: url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/CTV_Sans-Bold.woff?s=2_625') format('woff'),url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/CTV_Sans-Bold.ttf?s=2_625') format('truetype');font-weight: normal;font-style:normal;}
        @font-face {font-family: 'CTVSans-Regular';src: url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/CTVSans-Regular.otf?s=2_625') format('opentype');src: url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/CTV_Sans-Regular.woff?s=2_625') format('woff'),url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/CTV_Sans-Regular.ttf?s=2_625') format('truetype');font-weight: normal;font-style:normal;}
        @font-face {font-family: 'CTV_Sans-News';src: url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/CTV_Sans-News.otf?s=2_625') format('opentype');src: url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/CTV_sans-News.ttf?s=2_625') format('truetype'), url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/CTV_Sans-News.woff?s=2_625') format('woff'), url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/CTVSans-News.svg?s=2_625') format('svg'); font-weight: normal; font-style:normal;}
        @font-face {font-family: 'webIconFont';src: url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/webiconfont-v8.eot?s=2_625');src: url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/webiconfont-v8.woff?s=2_625') format('woff'),url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/webiconfont-v8.ttf?s=2_625') format('truetype'),url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/webiconfont-v8.svg#webiconfont?s=2_625') format('svg');font-weight: normal;font-style:normal;}
	</style>
	<link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/common/css/responsive.css"/>
	<link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/common/css/election/election-2019-grid.css" />
	<link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/common/css/jquery.lightbox-0.4.css" />	
	<link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/common/css/plugins/slick.css" />
	<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no"/>
	<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/slick/slick.min.js"></script>
	<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/lightbox/jquery.lightbox-0.4.min.js"></script>
	<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/common.js"></script>
	<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/detectMobile.js"></script>

<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/jquery.polopoly.js"></script>


    <script type="text/javascript" src="https://z.moatads.com/bellmediaprebidheader755367530455/moatheader.js"></script>



    <script type="text/javascript">
    requiresDependency('//auth.9c9media.ca/auth/main.js', function() {
        $(function(){
            initAuth();
        });
        function initAuth(){
            var brand = 'ctvnews';
            var platform = 'web';
            var environment = 'prod';
            
            BmAuth.init(brand, platform, environment)
            .then(function(){})
            .catch(function(errorPackage){console.log('[BmAuth] init failed', errorPackage);});
            };
            });
    </script>
<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/mdetect.js"></script>
      <script type="text/javascript">
        (function() {
            /** CHARTBEAT HEADER CONFIGURATION START **/
            var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
            _sf_async_config.uid = 65778; //65778
            _sf_async_config.domain = 'ctvnews.ca'; //'ctvnews.ca';
            _sf_async_config.flickerControl = false;
            _sf_async_config.useCanonical = true;
            _sf_async_config.useCanonicalDomain = true;
            /** CHARTBEAT HEADER CONFIGURATION END **/
        })();
    </script>
    <script async="true" src="//static.chartbeat.com/js/chartbeat_mab.js"></script>
<!--[if IE]>
  <script src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
<!--[if lt IE 9]>
        <script>
        document.createElement('header');
        document.createElement('nav');
        document.createElement('section');
        document.createElement('article');
        document.createElement('aside');
        document.createElement('footer');
        document.createElement('hgroup');
        </script>
        <![endif]-->
<script type="text/javascript">
if(!(window.console && console.log)) {
  console = {
    log: function(){},
    debug: function(){},
    info: function(){},
    warn: function(){},
    error: function(){}
  };
}
</script>
	
    


	<!-- set index exchange script-->
				<script async src=//js-sec.indexww.com/ht/p/183816-263227036570116.js ></script>

<script>
window.Krux||((Krux=function(){Krux.q.push(arguments);}).q=[]);
(function(){
	function retrieve(n){
		var m, k='kx'+n;
		if (window.localStorage) {
			return window.localStorage[k] || "";
		} else if (navigator.cookieEnabled) {
			m = document.cookie.match(k+'=([^;]*)');
			return (m && unescape(m[1])) || "";
		} else {
			return '';
		}
	}
	Krux.user = retrieve('user');
	Krux.segments = retrieve('segs') && retrieve('segs').split(',') || [];
})();
</script>
<!-- Permutive start -->
  <script id="permutiveScript" type="text/javascript" >
    !function (n, e, o, r, i) {
      if (!e) {
        e = e || {}, window.permutive = e, e.q = [], e.config = i || {}, e.config.projectId = o, e.config.apiKey = r, e.config.environment = e.config.environment || "production";
        for (var t = ["addon", "identify", "track", "trigger", "query", "segment", "segments", "ready", "on", "once", "user", "consent"], c = 0; c < t.length; c++) {
          var f = t[c];
          e[f] = function (n) {
            return function () {
              var o = Array.prototype.slice.call(arguments, 0);
              e.q.push({functionName: n, arguments: o})
            }
          }(f)
        }
      }
    }(document, window.permutive, "289d106c-df24-4cd9-a9fa-753e928c23ad", "b1a4360a-3db9-4b39-b09d-c3e14666840a", {});
    const idCheck = () => {
      const getCookie = (cname) => {
        const name = cname + "=";
        const decodedCookie = decodeURIComponent(document.cookie);
        const ca = decodedCookie.split(';');
        for (var i = 0; i < ca.length; i++) {
          var c = ca[i];
          while (c.charAt(0) == ' ') {
            c = c.substring(1);
          }
          if (c.indexOf(name) == 0) {
            return c.substring(name.length, c.length);
          }
        }
        return false;
      };

      const setCookie = (cname, cvalue, exdays) => {
        let date = new Date();
        date.setTime(date.getTime() + (exdays * 24 * 60 * 60 * 1000));
        const expires = "expires=" + date.toUTCString();
        document.cookie = cname + "=" + cvalue + ";" + expires + ";path=/";
      };

      const storedCookie = getCookie("permutiveID");

      if (storedCookie) {
        permutive.identify(storedCookie);
      }

      setCookie("permutiveID", permutive.context.user_id, 365);
    };

    permutive.readyWithTimeout=function(e,i,t){var u=!1,n=function(){u||(e(),u=!0)};(t=t||1/0)!==1/0&&window.setTimeout(n,t),permutive.ready(n,i)};

    permutive.ready(idCheck);
    permutive.addon('web', {});
  </script>
  <script id="permutive" async="" type="text/javascript" src="https://cdn.permutive.com/289d106c-df24-4cd9-a9fa-753e928c23ad-web.js"></script>
<!-- Permutive end -->


<script type='text/javascript'>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</script>

<script type="text/javascript">
  window.googletag = window.googletag || {}, window.googletag.cmd = window.googletag.cmd || [], window.googletag.cmd.push(function() {
    if (0 === window.googletag.pubads().getTargeting("permutive").length) {
      window.headertag = window.headertag || {};
      window.headertag.cmd = window.headertag.cmd || [];
      window.headertag.cmd.push(function() {
        try {
          var segs = JSON.parse(localStorage._pdfps || '[]').slice(0, 250);
          window.headertag.setUserKeyValueData({
            segments: {
              "permutive": segs
            }
          });
        } catch (e) {}
      });
      var g = localStorage.getItem('_pdfps');
      window.googletag.pubads().setTargeting("permutive", g ? JSON.parse(g) : [])
      console.log('ad targeting permutive kvs: ', g);
    } else {
      try {
        var segs = JSON.parse(localStorage._pdfps || '[]').slice(0, 250);
        window.headertag.setUserKeyValueData({
          segments: {
            "permutive": segs
          }
        });
      } catch (e) {}
    }
  });
</script>

<script>
    var cbAuthor;
</script>
  <title>Coronavirus: Lonely souls find physically distanced connections | CTV News </title>
      <meta name="description" content="Even before the pandemic sorted us into social bubbles, many Canadians struggled to maintain friendships as adults, say experts. Under lockdown, they say, that need for companionship has become more acute, allowing people to open up about loneliness and forge unexpected connections." />
        <meta name="keywords" content="canadian news live, canada, news, ctv news, breaking news, canadian, local news, weather, breaking news, ottawa, politics,  covid 19 canada, covid 19, coronavirus canada, 
" />
        <meta name="news_keywords" content="coronavirus, covid 19, friendship, social bubbles, zoom, kinnd" />
  <link rel="amphtml" href="https://beta.ctvnews.ca/national/lifestyle/2021/3/24/1_5359844.html">
<meta name="robots" content="noarchive,noodp" />
<meta name="robots" content="index,follow,noodp" />
<meta name="robots" content="ACAP allow-index" />
    	      		<meta property="fb:pages" content="58148619578" />
      	      		<meta property="fb:pages" content="194553860586548" />
      	      		<meta property="fb:pages" content="231176056943733" />
      	      		<meta property="fb:pages" content="174761742563060" />
      	      		<meta property="fb:pages" content="157659357620093" />
      	      		<meta property="fb:pages" content="189363054419794" />
      	<meta name="dc.date.modified" content="2021-03-24">              
                      <meta itemprop="description" content="Even before the pandemic sorted us into social bubbles, many Canadians struggled to maintain friendships as adults, say experts. Under lockdown, they say, that need for companionship has become more acute, allowing people to open up about loneliness and forge unexpected connections." />
                        <meta itemprop="name" content="Seeking a friend for the pandemic: Lonely souls find physically distanced connections" />
                                  <meta itemprop="url" content="https://www.ctvnews.ca/lifestyle/seeking-a-friend-for-the-pandemic-lonely-souls-find-physically-distanced-connections-1.5359844" />
                    <meta itemprop="image" content="https://www.ctvnews.ca/polopoly_fs/1.4892709.1587658955!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg" />
                    <meta property="og:type" content="article" />
          <meta property="og:title" content="Seeking a friend for the pandemic: Lonely souls find physically distanced connections" />
          <meta property="og:description" content="Even before the pandemic sorted us into social bubbles, many Canadians struggled to maintain friendships as adults, say experts. Under lockdown, they say, that need for companionship has become more acute, allowing people to open up about loneliness and forge unexpected connections." />
          <meta property="og:url" content="https://www.ctvnews.ca/lifestyle/seeking-a-friend-for-the-pandemic-lonely-souls-find-physically-distanced-connections-1.5359844" />
    
          <meta property="og:image" content="https://www.ctvnews.ca/polopoly_fs/1.4892709.1587658955!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg" />
	  <meta itemprop="thumbnailUrl" content="https://www.ctvnews.ca/polopoly_fs/1.4892709.1587658955!/httpImage/image.jpg_gen/derivatives/landscape_1020/image.jpg" /> <!-- schema.org -->
        <meta property="og:site_name" content="CTVNews" />
                    <meta name="twitter:title" content="Seeking a friend for the pandemic: Lonely souls find physically distanced connections" />
          <meta name="twitter:url" content="https://www.ctvnews.ca/lifestyle/seeking-a-friend-for-the-pandemic-lonely-souls-find-physically-distanced-connections-1.5359844" />
          <meta name="twitter:card" content="summary_large_image" />
          <meta name="twitter:description" content="Even before the pandemic sorted us into social bubbles, many Canadians struggled to maintain friendships as adults, say experts. Under lockdown, they say, that need for companionship has become more acute, allowing people to open up about loneliness and forge unexpected connections." />
              <meta name="twitter:site" content="@CTVNews" />
      <meta name="twitter:creator" content="@CTVNews" />
              <meta name="twitter:image:src" content="https://www.ctvnews.ca/polopoly_fs/1.4892709.1587658955!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg" />
                  <meta name="author" content="Adina Bresge" />
      <meta property="article:author" content="Adina Bresge" />
    <meta itemprop="headline" content="Coronavirus: Lonely souls find physically distanced connections"/>
  <meta property="og:locale" content="en_CA" />
      <meta property="article:published_time" content="2021-03-24T05:31:00-04:00"> 
  <meta itemprop="datePublished" content="2021-03-24T05:31:00-04:00">
          <meta property="article:section" content="Lifestyle">  
    
      

                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                          <script type="application/ld+json">
    {
      "@context": "http://schema.org",
      "@type": "ReportageNewsArticle",
      "headline": "Coronavirus: Lonely souls find physically distanced connections",
      "description" : "Even before the pandemic sorted us into social bubbles, many Canadians struggled to maintain friendships as adults, say experts. Under lockdown, they say, that need for companionship has become more acute, allowing people to open up about loneliness and forge unexpected connections.",
                  
            	                                                                        
                    "author" :[
                      {
                                            "@type":"NewsMediaOrganization",
                "noBylinesPolicy": "https://www.ctvnews.ca/editorial-standards-and-policies#anchor11",
                            "name":"The Canadian Press",
                                                                                                                                            "sameAs":["https://www.ctvnews.ca/the-canadian-press-1.4652320"]
          		                }
                                    
                                  ,{
                          "@type":"Person",
              "name" : "Adina Bresge",
              "sameAs": "Staff"
            }
                    ],
                      "publishingPrinciples": "https://www.ctvnews.ca/editorial-standards-and-policies",
            "publisher":{
        "@type": "NewsMediaOrganization",
               "name": "CTV News",
                "logo": {
            "@type": "ImageObject",
            "url": "https://www.ctvnews.ca/polopoly_fs/7.724917!/httpImage/image.png",            
            "width": 124,
            "height": 60
        }
      },
              "contactPoint" : [
          {
            "@type" : "ContactPoint",
            "contactType" : "Newsroom Contact",
            "email" : "",
            "url" : ""
          }
        ],
            "image": {
        "@type": "ImageObject",
        "url": "https://www.ctvnews.ca/polopoly_fs/1.4892709.1587658955!/httpImage/image.jpg_gen/derivatives/landscape_1020/image.jpg",
        "height": 1020,
        "width": 574
      },
      "mainEntityOfPage":"$gigyaArticleUrl",
        	  		  			"datePublished": "2021-03-24T05:31:00-04:00"
  		  	    }
</script>
    
  
<script type="text/javascript">
  jQuery.ajaxSetup({
    cache: 'true'
  });
</script>
  <link rel="alternate" type="application/rss+xml" title="Homepage video widget - CTV News Video Network" href="https://www.ctvnews.ca/rss/homepage-video-widget-ctv-news-video-network-1.5089339" />  <link rel="alternate" type="application/rss+xml" title="CTV National News homepage" href="https://www.ctvnews.ca/rss/ctv-national-news-homepage-1.5059590" />  <link rel="alternate" type="application/rss+xml" title="CTVNews.ca COVID - all news tag driven" href="https://www.ctvnews.ca/rss/ctvnews-ca-covid-all-news-tag-driven-1.4866013" />  <link rel="alternate" type="application/rss+xml" title="Bell Mobility COVID 19 Widget" href="https://www.ctvnews.ca/rss/bell-mobility-covid-19-widget-1.4864414" />  <link rel="alternate" type="application/rss+xml" title="TEST FEED - Bell Mobility" href="https://www.ctvnews.ca/rss/test-feed-bell-mobility-1.4596727" />  <link rel="alternate" type="application/rss+xml" title="CTV News Weather " href="https://www.ctvnews.ca/rss/ctv-news-weather-1.4134741" />  <link rel="alternate" type="application/rss+xml" title="Most watched" href="https://www.ctvnews.ca/rss/most-watched-1.4108797" />  <link rel="alternate" type="application/rss+xml" title="Breaking news banners for external (radio)" href="https://www.ctvnews.ca/rss/breaking-news-banners-for-external-radio-1.4027508" />  <link rel="alternate" type="application/rss+xml" title="CTVNews.ca - Top Stories - Public RSS" href="https://www.ctvnews.ca/rss/ctvnews-ca-top-stories-public-rss-1.822009" />  <link rel="alternate" type="application/rss+xml" title="CTV News Lifestyle" href="https://www.ctvnews.ca/rss/lifestyle/ctv-news-lifestyle-1.3407722" />


<script type="text/javascript" src="//assets.adobedtm.com/launch-EN8508e1965b004de29de2dbd977d7156a.min.js"></script> 
</head>

<body id="top">
  <div id="insertForm"></div>
<script type="text/javascript">
detectMobile();
</script>
<script type="text/javascript"><!--jQuery(document).ready(function() {window.pageLoaded=true});//--></script>


		<header class="banner clearfix">
		<div class="content-wrapper">
	  		



  
  
    <style>
  .article h3 {
    margin-top:0px;
  }
  
  .content-primary .element.list.graybox h3 {
    margin-top:0px;
    padding-left:10px;
    
}
  @media (max-width: 575px) {
   .content-primary .element.list.graybox h3{
      padding-left: 0px;
  }
  </style>
  
  
  
        
        <script type="text/javascript">
            (function() {
                /** CHARTBEAT CONFIGURATION START **/
                var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

                                _sf_async_config.sections = 'Lifestyle'; // IMPLEMENT REGIONAL TAG HERE, AS WELL AS SECTIONS/CONTENT VERTICALS
                
                _sf_async_config.authors = cbAuthor; // CHANGE THIS TO YOUR AUTHOR NAME(s)
                /** CHARTBEAT CONFIGURATION END **/
                function loadChartbeat() {
                var e = document.createElement('script');
                var n = document.getElementsByTagName('script')[0];
                e.type = 'text/javascript';
                e.async = true;
                e.src = '//static.chartbeat.com/js/chartbeat_video.js';;
                n.parentNode.insertBefore(e, n);
                }
                loadChartbeat();
            })();
        </script>

    
  
  
  
    <link rel="apple-touch-icon" href="//static.ctvnews.ca/bellmedia/ctvnews/img/fav-icons-2019/57x57-CTVNews-Icon.png">
<link rel="apple-touch-icon" href="//static.ctvnews.ca/bellmedia/ctvnews/img/fav-icons-2019/57x57-CTVNews-Icon.png" sizes="57x57">
<link rel="apple-touch-icon" href="//static.ctvnews.ca/bellmedia/ctvnews/img/fav-icons-2019/60x60-CTVNews-Icon.png" sizes="60x60">
<link rel="apple-touch-icon" href="//static.ctvnews.ca/bellmedia/ctvnews/img/fav-icons-2019/72x72-CTVNews-Icon.png" sizes="72x72">
<link rel="apple-touch-icon" href="//static.ctvnews.ca/bellmedia/ctvnews/img/fav-icons-2019/76x76-CTVNews-Icon.png" sizes="76x76">
<link rel="apple-touch-icon" href="//static.ctvnews.ca/bellmedia/ctvnews/img/fav-icons-2019/114x114-CTVNews-Icon.png" sizes="114x114">
<link rel="apple-touch-icon" href="//static.ctvnews.ca/bellmedia/ctvnews/img/fav-icons-2019/120x120-CTVNews-Icon.png" sizes="120x120">
<link rel="apple-touch-icon" href="//static.ctvnews.ca/bellmedia/ctvnews/img/fav-icons-2019/144x144-CTVNews-Icon.png" sizes="144x144">
<link rel="apple-touch-icon" href="//static.ctvnews.ca/bellmedia/ctvnews/img/fav-icons-2019/152x152-CTVNews-Icon.png" sizes="152x152">
<link rel="apple-touch-icon" type="image/png" href="https://static.ctvnews.ca/bellmedia/ctvnews/img/fav-icons-2019/57x57-CTVNews-Icon.png" /> 
<link rel="apple-touch-icon" type="image/png" href="https://static.ctvnews.ca/bellmedia/ctvnews/img/fav-icons-2019/72x72-CTVNews-Icon.png" sizes="72x72"/> 
<link rel="apple-touch-icon" type="image/png" href="https://static.ctvnews.ca/bellmedia/ctvnews/img/fav-icons-2019/114x114-CTVNews-Icon.png" sizes="114x114"/> 
<link rel="icon" type="image/ico" href="https://static.ctvnews.ca/bellmedia/common/img/favicon.ico" sizes="16x16"/> 
<link rel="icon" type="image/ico" href="https://static.ctvnews.ca/bellmedia/ctvnews/img/fav-icons-2019/32x32-CTVNews-Icon.ico" sizes="32x32"/> 
<link rel="shortcut icon" type="image/x-icon" href="https://static.ctvnews.ca/bellmedia/ctvnews/img/fav-icons-2019/64x64-CTVNews-Icon.ico" sizes="64x64"/>
  
  
  
        <div class="election-leaderboard">
        <div class="ad-element">
                  </div>
    </div>
<section>
    <div class="election-returnhome-cta">
                        	              
    
        <a   href="/"   >Home</a>

                </div>
    <div class="election-brandlogo-cta">
                    <a href="https://www.ctvnews.ca/">
                                    <div class="image">
  <img src="https://www.ctvnews.ca/polopoly_fs/1.4703529!/httpImage/image.png_gen/derivatives/default/image.png" alt="" />
</div>
                            </a>
            </div>
    	    <div class="election-follow-cta">
	        
                              <div class="connect element none">
    <p class="title">FOLLOW ON</p>
			                            <a class="connect-facebook-icon social-icon" style="text-decoration: none !important;" href="http://facebook.com/CTVNews"></a>
                              		                            <a class="connect-twitter-icon social-icon" style="text-decoration: none !important;" href="https://twitter.com/ctvnews"></a>
            		                              <a class="connect-insta-icon social-icon" style="text-decoration: none !important;" href="https://instagram.com/ctvnews"></a>
                                        <a class="connect-youtube-icon social-icon" style="text-decoration: none !important;" href="https://youtube.com/ctvnews"></a>
                                          <a class="connect-linkedin-icon social-icon" style="text-decoration: none !important;" href="https://linkedin.com/company/ctv-news"></a>
              			</div>
		<script type="text/javascript">
    jQuery(document).ready(
      function(){
        requiresDependency('https://static.ctvnews.ca/bellmedia/common/js/jquery.tooltipster.min.js', function() {
        $('.tooltip').tooltipster({
            arrowColor:'#F4F4F4',
            interactive: true
            });
        });
      });
    </script>	    </div>
    
    <script>
        jQuery(document).ready(function() {
            $(".banner .election-follow-cta").clone().appendTo('.content');
            if ( $('.electionArticlePrimary').length > 0 ) {
                $(".content .election-follow-cta").addClass('border-top');
            }
        });
    </script>
</section>

  
  
  
    <style type="text/css">
/*.content-primary .element.list.graybox h3 {
  padding-left: 0px;
}*/
@media (max-width: 575px) { 
  .article .clearfix .element.list.graybox .linklist .dc.grid .element.teaser:first-child {
      padding-left: 0px;
  }
  .article .clearfix .element.list.graybox .linklist li .element.teaser:first-child .teaserImage img {
    display:initial !important;
  }
  /*.content-primary .element.list.graybox h3 {
    padding-left: 0px;
  }*/
} 
</style>
  
  
  
    <style>
  @media only screen and (min-width: 1200px){
  .electionArticlePrimary .graybox .linklist .dc .element.teaser.threecolumngridteaser{width: 33.33%!important;}
   }
</style>  

  
  
  
      

  
  
  
      

  
  
  
    

<div>
  
  



  
  
      

  
  
  
      

  

  </div>
  
	  	</div>
	</header>
	



<div class="content">
      <div class="video-header">
      <div class="content-wrapper">
          <div class="col-wrapper left clearfix" >
                                        



  
  
    
                                    <div class="boxAd secondClass ">
							                            <div class="advert">
        
                        
                                                                                              
                	<div id="div-gpt-ad-728_90-1" class="advert-placeholder"></div>
        
<script type="text/javascript">
	if ($(window).width() <= 768 && ("dart" == "boxAd" || "boxAd" == "boxAd") || "dart" == "dart" && $(window).width() <= 768 ) {
	  $( ".articleBody p:eq(1)" ).after($("#div-gpt-ad-728_90-1").closest(".boxAd"));
	}
</script>

  		<script type="text/javascript">
	    if (document.querySelector('.advert') !== null) {
	        googletag.cmd.push(function () {
	            headertag.display("div-gpt-ad-728_90-1");
	        });
	    }
	</script>
          
                    								<p class="ad-below">Advertisement</p>
							            </div>
                
                    </div>
        
    
  
  
                      </div><!-- END .col-wrapper -->
        </div>
    </div>
  
  <div class="content-wrapper">
                                
        <div class="article-label">
          <div>
                          <a class="name" href="/lifestyle">LIFESTYLE</a>
                        <span class="aLabel">
              <div class=‘tooltiptext’></div>
            </span>
          </div>
        </div>
           
    

                	    	<h1  class="articleHeadline">Seeking a friend for the pandemic: Lonely souls find physically distanced connections</h1>
    			<div class="s-data">
                                                        <span class="byline">Adina Bresge</span>      
              <br>
      																		<div class="prof bioTeaser clearfix ">

	<div>
				  <p>
	  	  	<a href="/the-canadian-press-1.4652320" class="bioLink">The Canadian Press</a>
	  	  		  	  		<span class="bioTitle">Staff</span>
	  	  			  </p>
		  <p>
			  			  <a href="/the-canadian-press-1.4652320?contactForm=true" class="contactBio">Contact</a>
		  </p>
			</div>
</div>
							
							<span class="date">
					Published Wednesday, March 24, 2021 5:31AM EDT
				</span>
				            		</div>
        
                                                                  <div class="content-primary electionArticlePrimary" id="responsive_main">
                
	
 

<script type="text/javascript">

/*Create global object which loads
            * twitter script asynchronously
            */
            window.twttr = (function (d, s, id) {
                var t, js, fjs = d.getElementsByTagName(s)[0];
                if (d.getElementById(id)) return; js = d.createElement(s); js.id = id;
                js.src = "https://platform.twitter.com/widgets.js"; fjs.parentNode.insertBefore(js, fjs);
                return window.twttr || (t = { _e: [], ready: function (f) { t._e.push(f) } });
            }(document, "script", "twitter-wjs"));
            /*Twitter click tracking funciton*/
            function transferTwitterClickToOmniture(intentEvent) {
                if (!intentEvent) return;
                var label = intentEvent.region;
                Tracking.trackSocial(label + "btn_click");
            }

            /* Create twitter share button and bind to built-in ready 
             * method which contains click tracking method execution
             */
            twttr.ready(function (twttr) {
                twttr.widgets.createShareButton(
                    'https://twitter.com/share',
                    document.getElementById('twitter_share')
                );
                                twttr.events.bind('click', transferTwitterClickToOmniture);
                            });
        </script>
            <script type="text/javascript">
        var labelCompare = 'News';
    </script>
    <script type="text/javascript">
        requiresDependency('https://static.ctvnews.ca/bellmedia/common/js/common.js', function() {
        });
    </script>


  <section class="story project clearfix">

	<div class="container">
      <div class="element article">       
                                
                	        		                                                      <div class="image top imgTop">
                        <img title='Zoom' height='574' alt='Zoom' width='1020' src='https://www.ctvnews.ca/polopoly_fs/1.4892709.1587658955!/httpImage/image.jpg_gen/derivatives/landscape_1020/image.jpg' />                            <p>The Zoom app is pictured in this file photo.</p>
                      </div>
                	                
          <div class="tools clearfix">
                          
  <h2>Share:</h2>
  <div id="fb-root"></div>
<script type="text/javascript">

var addthis_config = {services_exclude: "facebook,facebook_like,twitter,google_plusone"};
jQuery(document).ready(
  function(){
    window.fbAsyncInit = function() {
      FB.init({
        appId      : '404047912964744', // App ID
        channelUrl : 'https://static.ctvnews.ca/bellmedia/common/channel.html', // Channel File
        status     : true, // check login status
        cookie     : true, // enable cookies to allow the server to access the session
        xfbml      : true  // parse XFBML
      });
            FB.Event.subscribe("edge.create", function (response) {
        Tracking.trackSocial('facebook_like_btn_click');
      });
      
      // BEGIN: Facebook clicks on unlike button
      FB.Event.subscribe("edge.remove", function (response) {
        Tracking.trackSocial('facebook_unlike_btn_click');
      });
          };
              requiresDependency('https://s7.addthis.com/js/250/addthis_widget.js#async=1', function(){ addthis.init(); });
                var plusoneOmnitureTrack = function () {
      $(function () {
        Tracking.trackSocial('google_plus_one_btn');
      })
    }
        var facebookCallback = null;
        requiresDependency('https://connect.facebook.net/en_US/all.js#xfbml=1&appId=404047912964744', facebookCallback, 'facebook-jssdk');
  });
</script>
<div class="StoryShare">
              <div class="addShare">
        <!-- AddThis Button BEGIN -->
        <div class="addthis_toolbox addthis_default_style" addthis:url="https://www.ctvnews.ca/lifestyle/seeking-a-friend-for-the-pandemic-lonely-souls-find-physically-distanced-connections-1.5359844"></div>
        <a class="addthis_counter addthis_pill_style" addthis:url="https://www.ctvnews.ca/lifestyle/seeking-a-friend-for-the-pandemic-lonely-souls-find-physically-distanced-connections-1.5359844"></a>
        <!-- AddThis Button END -->
      </div>
        <a id="twitter_share" href="https://twitter.com/share" class="twitter-share-button b" data-via="CTVNews" data-text="Seeking a friend for the pandemic: Lonely souls find physically distanced connections" data-url="https://www.ctvnews.ca/lifestyle/seeking-a-friend-for-the-pandemic-lonely-souls-find-physically-distanced-connections-1.5359844" data-count="none">&nbsp;</a>
    <a href="https://reddit.com/submit?url=https://www.ctvnews.ca/lifestyle/seeking-a-friend-for-the-pandemic-lonely-souls-find-physically-distanced-connections-1.5359844&title=Seeking a friend for the pandemic: Lonely souls find physically distanced connections" target="_blank" class="reddit-button">Reddit</a>
    <div id="fbctv"><div class="fb-share-button" data-href="https://www.ctvnews.ca/lifestyle/seeking-a-friend-for-the-pandemic-lonely-souls-find-physically-distanced-connections-1.5359844" data-layout="button_count" data-size="small"><a target="_blank" href="https://www.ctvnews.ca/lifestyle/seeking-a-friend-for-the-pandemic-lonely-souls-find-physically-distanced-connections-1.5359844&amp;src=sdkpreparse" class="fb-xfbml-parse-ignore">Share</a></div></div>
</div>                        <div class='top-tool'>
                            	<h2>Text:</h2>
                            <ul>
                                <li class="narrow"><a href="#" class="increaseTextSize">&nbsp;</a></li>
                <li class="narrow"><a href="#" class="decreaseTextSize">&nbsp;</a></li>
                
                
   <li class="line"><div><a class="addthis_button_print newsPrint" title="Print Page">&nbsp;</a></div></li>
    <li class="line"><div><a class="addthis_button_email newsEmail" title="Email">&nbsp;</a></div></li>
 
     

  <div class="logger"></div>  

<script language="javascript" type="text/javascript">
  var addthis = null;
  jQuery(document).ready(
    function() {
    requiresDependency('https//s7.addthis.com/js/250/addthis_widget.js#async=1', function() {
         /* AddThis API */
         function emailEventHandler(evt) {           
          if (evt.data.pane == 'email'){
              /* the addthis email dialog box event was fired */
                  jQuery('.logger').empty();
                               }
         }
         if(addthis != null) {
           addthis.addEventListener('addthis.menu.open', emailEventHandler);
         }
     })
     });
</script>
                                                                                      </ul>
            </div>
          </div>
             
    <div class="clearfix">
          <div class="articleBody election-col-11 election-col-s-12 election-col-m-12 election-col-l-10 election-col-xl-11 offset-right-col-l-1 offset-left-col-l-1 offset-left-col-xl-1 offset-left-col-1">
            <p>
	It's always tough to find your crowd in a new city where you don't know anyone. But moving to Toronto as lockdown set in last November left Chaitanya Sama feeling resigned that he'd have to spend the rest of the crisis in the sole company of his furniture.</p>
<p>
	The 30-year-old software developer figured he couldn't be alone in feeling lonely. In January, Sama posted in a Facebook group inviting fellow friend-seekers to meet online on a weekly basis in hopes of forming a &quot;Zoom family.&quot;</p>
<p>
	It didn't take long for bonds to blossom between the handful of &quot;regulars&quot; who sign on to the video-chat hangouts every Tuesday, and drop-ins are always welcome, he said. The eclectic guest list ensures there's never a shortage of stuff to talk about, said Sama, and the group sometimes shakes things up with game nights and a virtual cocktail soiree.</p>
<div class="polopoly_embed" data-attribute="embed_code">
<!--startPolopolyEmbed-->	<ul>
		<li>
			<a href="https://www.ctvnews.ca/newsletters/the-covid19-brief-newsletter-signup" target="_blank"><strong>Newsletter sign-up: Get The COVID-19 Brief sent to your inbox</strong></a></li>
	</ul>
<!--endPolopolyEmbed--></div>
<p>
	When COVID-19 restrictions are lifted, Sama said he's looking forward to finally meeting his friends face-to-face.</p>
<p>
	&quot;Noticing the absence of something can make you realize how important it is,&quot; he said. &quot;Take away the social interactions, and suddenly, I'm feeling like, OK, that was a crucial thing and necessary thing in my life that I could not live without.&quot;</p>
<p>
	Even before the pandemic sorted us into social bubbles, many Canadians struggled to maintain friendships as adults, say experts. Under lockdown, they say, that need for companionship has become more acute, allowing people to open up about loneliness and forge unexpected connections.</p>
<p>
	After her university social circle scattered post-graduation, Alicia Correa tried a variety of online tools to find new friends, but most of those encounters fizzled out.</p>
<p>
	Her isolation intensified when the 27-year-old moved back to Hamilton from Toronto to ride out the pandemic. But when she came across Sama's Facebook post, Correa was excited to see so many commenters unselfconsciously seeking out an online community to help them cope with boredom and isolation.</p>
<p>
	In some ways, Correa believes this shared sense of solitude has brought her closer to her fellow members of the &quot;Zoom family,&quot; allowing the group to support each other in ways that could lay the foundation for lasting friendships.</p>
<p>
	&quot;It's so much easier to be vulnerable and talk about your experiences about COVID with a complete stranger than it is sometimes with family. And your friends generally get tired of hearing the same thing,&quot; she said. &quot;It feels nice knowing that other people are feeling the same way as you are feeling and can relate.&quot;</p>
<p>
	In the past year, friend-finding platform Kinnd has built a Facebook group with roughly 8,500 members where people can share what they have to offer a would-be companion, and what they expect in return. The Toronto-based startup also offers paid mate-matching services through its website, and is planning to launch an app in coming months, said CEO Laura Whitney Sniderman.</p>
<p>
	Sniderman said she founded Kinnd with the goal of facilitating the kinds of meaningful connections that are often neglected in the bustle of modern life. But the seclusion of social distancing seems to have reminded people of the relationships they're missing, spurring some to reconnect with old pals or search for new ones, she said.</p>
<p>
	&quot;For the first time ever, the world is opening up and destigmatizing the conversation of loneliness and making it much more normalized to reach out and to recognize this deep-seated need for connection,&quot; said Sniderman, who has a background in clinical psychology.</p>
<p>
	Close friendships seem to have suffered the greatest strain during the pandemic, with about a quarter of Canadians rating these familiar ties as &quot;only fair&quot; or worse, according to an online survey released by Angus Reid last fall.</p>
<p>
	Moreover, the non-profit found that a third of Canadians said they were struggling with both loneliness and social isolation in 2020, up by 10 per cent compared to 2019.</p>
<p>
	The COVID-19 crisis has not only taxed our closest connections, but severed many of the &quot;weak ties&quot; with people we don't know that well, but who nonetheless play an important role in our sense of social cohesion, said Kate Mulligan, an assistant professor at University of Toronto's Dalla Lana School of Public Health.</p>
<p>
	&quot;(These are) the people that we saw in our neighborhoods and in our daily lives that we wouldn't necessarily think of as our closest friends, but they were part of our sense of belonging to the community,&quot; said Mulligan, citing examples such as the ticket collector on your daily commute or a fixture at your favourite coffee shop.</p>
<p>
	There's research to suggest that loneliness can be as harmful to health as smoking, and has been linked to heightened risks of cardiovascular disease and even shorter lifespans, said Mulligan.</p>
<p>
	That's why some health-care providers are taking a more holistic approach to treating their patients through &quot;social prescribing,&quot; which aims to reconnect people by referring them to community supports, she said.</p>
<p>
	&quot;It's not a failing of that individual person to feel lonely or to be excluded, and it's something we can take on as a structural matter,&quot; said Mulligan. &quot;I find that empowering to know it's not me, it's something that I can change.&quot;</p>
<p>
	Many communities have organized grassroots initiatives to help cultivate a sense of camaraderie in weathering the crisis.</p>
<p>
	Michelle Della Fortuna, a mother of two in Brantford, Ont., said she never sought to stray beyond her tight-knit circle of friends she's had since college.</p>
<p>
	After the pandemic hit, Della Fortuna decided to join a &quot;food fairies&quot; Facebook group in an effort to teach her children about the importance of giving back. The exchange enlists anonymous &quot;fairies&quot; to drop off delicious goodies on each other's doorsteps, while recipients try to catch them in the act.</p>
<p>
	Della Fortuna said she's not only found new friends through the group, but feels closer to her neighbours than ever after seeing how the &quot;fairies&quot; have rallied to nurture each other through tough times.</p>
<p>
	&quot;I get goosebumps just knowing that you brighten somebody's day, or relieve pressure from a mom who's just cooked out,&quot; she said. &quot;It just goes to show you how much people actually care.&quot;</p>
<p>
	<em>This report by The Canadian Press was first published March 24, 2021.</em></p>
                                              </div>
        	                <script type="text/javascript">
             var cbAuthor = 'Adina Bresge';
        </script>
          
          										<div class="sideItems">
            <div class="related">
                                            <h2 class="double">
                                  </h2>
                                  
  <article class="element superTeaser">
        				                  <div>
                                                  	                
    
        <a   href="https://www.ctvnews.ca/health/coronavirus/tracking-every-case-of-covid-19-in-canada-1.4852102"  title="Tracking every case of COVID-19 in Canada" ><img title='' height='54' alt='CTV News COVID-19 Coverage' width='300' class='superTeaserImg' src='https://www.ctvnews.ca/polopoly_fs/1.4894138.1586802357!/httpImage/image.png_gen/derivatives/3x1_300/image.png' /></a>

                              </div>								
                											<p>
						            	                
    
        <a   href="https://www.ctvnews.ca/health/coronavirus/tracking-every-case-of-covid-19-in-canada-1.4852102"  title="Tracking every case of COVID-19 in Canada" >Tracking every case of COVID-19 in Canada</a>

        						</p>
											<p>
						            	                
    
        <a   href="https://www.ctvnews.ca/health/coronavirus/coronavirus-vaccine-tracker-how-many-people-in-canada-have-received-shots-1.5247509"  title="Coronavirus vaccine tracker: How many people in Canada have received shots?" >Coronavirus vaccine tracker: How many people in Canada have received shots?</a>

        						</p>
											<p>
						            	                
    
        <a   href="https://www.ctvnews.ca/business/hardest-hit-businesses-call-for-extension-of-federal-wage-rent-subsidies-1.5359834"  title="Hardest hit businesses call for extension of federal wage, rent subsidies" >Hardest hit businesses call for extension of federal wage, rent subsidies</a>

        						</p>
											<p>
						            	                
    
        <a   href="https://www.ctvnews.ca/health/coronavirus/covid-19-vaccine-shipments-to-canada-won-t-be-affected-by-possible-eu-restrictions-minister-1.5359764"  title="COVID-19 vaccine shipments to Canada won't be affected by possible EU restrictions: minister" >COVID-19 vaccine shipments to Canada won't be affected by possible EU restrictions: minister</a>

        						</p>
											<p>
						            	                
    
        <a   href="https://www.ctvnews.ca/health/coronavirus/canada-recommends-astrazeneca-vaccine-despite-u-s-criticism-of-trial-data-1.5358898"  title="Canada recommends AstraZeneca vaccine despite U.S. criticism of trial data" >Canada recommends AstraZeneca vaccine despite U.S. criticism of trial data</a>

        						</p>
											<p>
						            	                
    
        <a   href="https://www.ctvnews.ca/health/coronavirus/here-s-how-much-vaccines-are-selling-for-on-the-illegal-market-1.5358860"  title="Here's how much vaccines are selling for on the illegal market" >Here's how much vaccines are selling for on the illegal market</a>

        						</p>
											<p>
						            	                
    
        <a   href="https://www.ctvnews.ca/health/coronavirus/low-wage-workers-should-get-paid-time-off-to-get-covid-19-vaccine-advocates-1.5359291"  title="Low-wage workers should get paid time off to get COVID-19 vaccine: advocates" >Low-wage workers should get paid time off to get COVID-19 vaccine: advocates</a>

        						</p>
											<p>
						            	                
    
        <a   href="https://www.ctvnews.ca/health/coronavirus/research-doesn-t-back-vaccine-dose-delay-for-seniors-canada-s-chief-science-adviser-says-1.5358075"  title="Research doesn't back vaccine dose delay for seniors, Canada's chief science adviser says" >Research doesn't back vaccine dose delay for seniors, Canada's chief science adviser says</a>

        						</p>
											<p>
						            	                
    
        <a   href="https://www.ctvnews.ca/canada/one-year-on-poll-suggests-canadians-still-deeply-wary-about-allowing-u-s-visitors-1.5358580"  title="One year on, poll suggests Canadians still deeply wary about allowing U.S. visitors" >One year on, poll suggests Canadians still deeply wary about allowing U.S. visitors</a>

        						</p>
											<p>
						            	                
    
        <a   href="https://www.ctvnews.ca/health/coronavirus/tracking-variants-of-the-novel-coronavirus-in-canada-1.5296141"  title="Tracking variants of the novel coronavirus in Canada" >Tracking variants of the novel coronavirus in Canada</a>

        						</p>
											<p>
						            	              
    
        <a   target="_blank"  class="newWindow"  href="https://www.ctvnews.ca/health/coronavirus"   >Full coverage at CTVNews.ca/Coronavirus</a>

        						</p>
					        
  </article>
                                                           
                                          
            </div>
                      </div>
					          
          <script type="text/javascript">
            var paragraphs = jQuery(".articleBody").children("p").length;
            var sideItems = jQuery(".sideItems");
                        if(paragraphs > 3) {
              sideItems.fadeOut("fast", function() {
                var thirdItem = jQuery(".articleBody").children().eq(2);
                jQuery(".sideItems").insertAfter(thirdItem);
                sideItems.fadeIn("fast");
              });
            } else {
              sideItems.fadeOut("fast", function() {
                var lastItem = jQuery(".articleBody").children().last();
                jQuery(".sideItems").insertAfter(lastItem);
                sideItems.fadeIn("fast");
              });
            }
          </script>
                 
          <div class="StoryShareBottom">
              
  <h2>Share:</h2>
  <div id="fb-root"></div>
<script type="text/javascript">

var addthis_config = {services_exclude: "facebook,facebook_like,twitter,google_plusone"};
jQuery(document).ready(
  function(){
    window.fbAsyncInit = function() {
      FB.init({
        appId      : '404047912964744', // App ID
        channelUrl : 'https://static.ctvnews.ca/bellmedia/common/channel.html', // Channel File
        status     : true, // check login status
        cookie     : true, // enable cookies to allow the server to access the session
        xfbml      : true  // parse XFBML
      });
            FB.Event.subscribe("edge.create", function (response) {
        Tracking.trackSocial('facebook_like_btn_click');
      });
      
      // BEGIN: Facebook clicks on unlike button
      FB.Event.subscribe("edge.remove", function (response) {
        Tracking.trackSocial('facebook_unlike_btn_click');
      });
          };
              requiresDependency('https://s7.addthis.com/js/250/addthis_widget.js#async=1', function(){ addthis.init(); });
                var plusoneOmnitureTrack = function () {
      $(function () {
        Tracking.trackSocial('google_plus_one_btn');
      })
    }
        var facebookCallback = null;
        requiresDependency('https://connect.facebook.net/en_US/all.js#xfbml=1&appId=404047912964744', facebookCallback, 'facebook-jssdk');
  });
</script>
<div class="StoryShare">
              <div class="addShare">
        <!-- AddThis Button BEGIN -->
        <div class="addthis_toolbox addthis_default_style" addthis:url="https://www.ctvnews.ca/lifestyle/seeking-a-friend-for-the-pandemic-lonely-souls-find-physically-distanced-connections-1.5359844"></div>
        <a class="addthis_counter addthis_pill_style" addthis:url="https://www.ctvnews.ca/lifestyle/seeking-a-friend-for-the-pandemic-lonely-souls-find-physically-distanced-connections-1.5359844"></a>
        <!-- AddThis Button END -->
      </div>
        <a id="twitter_share" href="https://twitter.com/share" class="twitter-share-button b" data-via="CTVNews" data-text="Seeking a friend for the pandemic: Lonely souls find physically distanced connections" data-url="https://www.ctvnews.ca/lifestyle/seeking-a-friend-for-the-pandemic-lonely-souls-find-physically-distanced-connections-1.5359844" data-count="none">&nbsp;</a>
    <a href="https://reddit.com/submit?url=https://www.ctvnews.ca/lifestyle/seeking-a-friend-for-the-pandemic-lonely-souls-find-physically-distanced-connections-1.5359844&title=Seeking a friend for the pandemic: Lonely souls find physically distanced connections" target="_blank" class="reddit-button">Reddit</a>
    <div id="fbctv"><div class="fb-share-button" data-href="https://www.ctvnews.ca/lifestyle/seeking-a-friend-for-the-pandemic-lonely-souls-find-physically-distanced-connections-1.5359844" data-layout="button_count" data-size="small"><a target="_blank" href="https://www.ctvnews.ca/lifestyle/seeking-a-friend-for-the-pandemic-lonely-souls-find-physically-distanced-connections-1.5359844&amp;src=sdkpreparse" class="fb-xfbml-parse-ignore">Share</a></div></div>
</div>                        
                                      <div class="form-submit">
                
<div class="trust-project-wrapper">
      <style type="text/css">
      #lightbox .close {
          max-width:620px;
      }

      #lightboxcontent {
          max-width:620px;
      }

  </style>
              <a href="https://www.ctvnews.ca/report-an-error-1.1162498?url=https%253A%252F%252Fwww.ctvnews.ca%252Flifestyle%252Fseeking-a-friend-for-the-pandemic-lonely-souls-find-physically-distanced-connections-1.5359844" data-ajax-url="https://www.ctvnews.ca/report-an-error-1.1162498?ot=AjaxLayout&url=https%253A%252F%252Fwww.ctvnews.ca%252Flifestyle%252Fseeking-a-friend-for-the-pandemic-lonely-souls-find-physically-distanced-connections-1.5359844" class="lightbox_trigger">Report an error</a>
      
    <a href="https://www.ctvnews.ca/editorial-standards-and-policies" class="standards_policies icon-validation editorial" target="_blank">Editorial standards and&nbsp;policies</a>
  
    <a href="https://www.ctvnews.ca/editorial-standards-and-policies#anchor12" class="standards_policies icon-validation trust" target="_blank">Why you can trust CTV&nbsp;News</a>
  </div>
              </div>
                        <div class="clearfix"></div>
          </div>

                
          
                                      
                    



															
                                            



  
  
    

<div>
  
  



  
  
    


    	
  <div class="element list graybox   ">
              <h3>More Lifestyle stories </h3>
                  <ul class="linklist ">
                    

      
            
              <li class="dc grid">
                                                        
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_1 ">

          


    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://www.ctvnews.ca/lifestyle/how-your-pharmacist-can-help-you-manage-your-heart-health-1.5339544"   ><img title='Your pharmacist as a resource for hearth health ' height='450' alt='Your local pharmacist can do so much more than just fill your prescriptions. If you have questions about heart health management, your pharmacist has the knowledge to provide holistic care and recommendations. (iStock)' width='800' src='https://www.ctvnews.ca/polopoly_fs/1.5350727.1615993865!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' /></a>

                                            <span class="tag eHub-tag">SPONSORED </span>                          <span class="tag">SPONSORED </span>            </div>
    <div class="bn-headline ">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                            
    
        <a   href="https://www.ctvnews.ca/lifestyle/how-your-pharmacist-can-help-you-manage-your-heart-health-1.5339544"   >How your pharmacist can help you manage your heart health</a>

        </h2>
    </div>
    </div>

                  
</div>
                                                  
            
                                                            
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_2 ">

          


    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://www.ctvnews.ca/lifestyle/seeking-a-friend-for-the-pandemic-lonely-souls-find-physically-distanced-connections-1.5359844"   ><img title='Zoom' height='450' alt='The Zoom app is pictured in this file photo.' width='800' src='https://www.ctvnews.ca/polopoly_fs/1.4892709.1587658955!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' /></a>

                                                                                  </div>
    <div class="bn-headline ">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                            
    
        <a   href="https://www.ctvnews.ca/lifestyle/seeking-a-friend-for-the-pandemic-lonely-souls-find-physically-distanced-connections-1.5359844"   >Seeking a friend for the pandemic: Lonely souls find physically distanced connections</a>

        </h2>
    </div>
    </div>

                  
</div>
                                                  
            
                                                            
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_3 ">

          


    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://www.ctvnews.ca/health/coronavirus/new-u-k-law-means-whopping-fines-for-vacations-abroad-1.5358505"   ><img title='Mallorca' height='449' alt='British people attempting to go on vacation while travel restrictions are still in place could face a hefty fine under new government legislation. (Sascha Baumann/Getty Images/CNN)' width='800' src='https://www.ctvnews.ca/polopoly_fs/1.5358520.1616506733!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' /></a>

                                                                                  </div>
    <div class="bn-headline ">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                            
    
        <a   href="https://www.ctvnews.ca/health/coronavirus/new-u-k-law-means-whopping-fines-for-vacations-abroad-1.5358505"   >New U.K. law means whopping fines for vacations abroad</a>

        </h2>
    </div>
    </div>

                  
</div>
                                              <div class="clearfix"></div></li>
              
            
              <li class="dc grid">
                                                        
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_4 ">

          


    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://www.ctvnews.ca/lifestyle/the-ubiquitous-orchid-a-pandemic-project-with-surprises-1.5358446"   ><img title='Blue orchids' height='449' alt='Kew Garden apprentice Alice McKeever looks after blue orchids during a press preview of Kew gardens 25th annual Orchid Festival in London, Thursday, Feb. 6, 2020.  (AP Photo/Frank Augstein)' width='800' src='https://www.ctvnews.ca/polopoly_fs/1.5358454.1616504081!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' /></a>

                                                                                  </div>
    <div class="bn-headline ">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                            
    
        <a   href="https://www.ctvnews.ca/lifestyle/the-ubiquitous-orchid-a-pandemic-project-with-surprises-1.5358446"   >The ubiquitous orchid: a pandemic project with surprises</a>

        </h2>
    </div>
    </div>

                  
</div>
                                                  
            
                                                            
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_5 ">

          


    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://www.ctvnews.ca/lifestyle/these-dolphins-took-a-day-trip-up-venice-s-grand-canal-1.5359031"   ><img title='Venice dolphins ' height='450' alt='On Monday, two dolphins took a trip up the famous Grand Canal in Italy, before swimming over to Giudecca island, where they saw no fewer than two churches by Renaissance architect Andrea Palladio, before returning home to the Adriatic Sea.' width='800' src='https://www.ctvnews.ca/polopoly_fs/1.5359092.1616527911!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' /></a>

                                                                                  </div>
    <div class="bn-headline ">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                            
    
        <a   href="https://www.ctvnews.ca/lifestyle/these-dolphins-took-a-day-trip-up-venice-s-grand-canal-1.5359031"   >These dolphins took a day trip up Venice's Grand Canal</a>

        </h2>
    </div>
    </div>

                  
</div>
                                                  
            
                                                            
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_6 ">

          


    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://atlantic.ctvnews.ca/sky-s-the-limit-non-profit-program-has-n-s-seniors-skydiving-1.5359300"   ><img title='Etta Hirtle' height='450' alt='Etta Hirtle, pictured right after deploying her parachute. (Photo: We Are Young Foundation)' width='800' src='https://www.ctvnews.ca/polopoly_fs/1.5359322.1616537959!/httpImage/image.png_gen/derivatives/landscape_800/image.png' /></a>

                                                                                  </div>
    <div class="bn-headline ">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                            
    
        <a   href="https://atlantic.ctvnews.ca/sky-s-the-limit-non-profit-program-has-n-s-seniors-skydiving-1.5359300"   >Sky's the limit: Non-profit program has N.S. seniors skydiving</a>

        </h2>
    </div>
    </div>

                  
</div>
                                              <div class="clearfix"></div></li>
                    
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    <hr style="margin-bottom:20px;">


  
  
  
    


    	
  <div class="element list graybox   ">
              <h3>Top Videos </h3>
                  <ul class="linklist ">
                    

      
            
              <li class="dc grid">
                                                        
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_1 ">

          


    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage unmutePlayer">
              
        	        	                                  
    
        <a   href="https://www.ctvnews.ca/video?playlistId=1.5359799"   ><div class='videoIcon'>false</div><img title='Anchor, Lisa LaFlamme' height='450' alt='Anchor, Lisa LaFlamme' width='800' src='https://www.ctvnews.ca/polopoly_fs/1.5359800.1616559288!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' /></a>

                                                                </div>
    <div class="bn-headline unmutePlayer">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                                                                                  
    
        <a   href="https://www.ctvnews.ca/video?playlistId=1.5359799"   >CTV National News for March 23: An extraordinary mission</a>

        </h2>
    </div>
    </div>

            	      
</div>
                                                  
            
                                                            
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_2 ">

          


    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage unmutePlayer">
              
        	        	                                  
    
        <a   href="https://www.ctvnews.ca/video?playlistId=1.5357163"   ><div class='videoIcon'>false</div><img title='Oshawa fire' height='450' alt='Oshawa fire' width='800' src='https://www.ctvnews.ca/polopoly_fs/1.5359805.1616560895!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' /></a>

                                                                </div>
    <div class="bn-headline unmutePlayer">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                                                                                  
    
        <a   href="https://www.ctvnews.ca/video?playlistId=1.5357163"   >Bodies of two children found at site of Oshawa, Ont. fire</a>

        </h2>
    </div>
    </div>

            	      
</div>
                                                  
            
                                                            
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_3 ">

          


    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage unmutePlayer">
              
        	        	                                  
    
        <a   href="https://www.ctvnews.ca/video?playlistId=1.5359466"   ><div class='videoIcon'>false</div><img title='Charbel Saliba' height='349' alt='Charbel Saliba, a close friend of 15-year-old Veronica Gashi, was on the scene of the high-speed Highway 40 crash that claimed her life on Saturday. ' width='633' src='https://www.ctvnews.ca/polopoly_fs/1.5359164.1616531328!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' /></a>

                                                                </div>
    <div class="bn-headline unmutePlayer">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                                                                                  
    
        <a   href="https://www.ctvnews.ca/video?playlistId=1.5359466"   >Montreal teen makes emotional plea to speeding drivers</a>

        </h2>
    </div>
    </div>

            	      
</div>
                                              <div class="clearfix"></div></li>
                    
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    <hr style="margin-bottom:20px;">


  
  
  
    


    	
  <div class="element list graybox   ">
              <h3>CTVNews.ca Top Stories </h3>
                  <ul class="linklist ">
                    

      
            
              <li class="dc grid">
                                                        
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_1 ">

          


    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://www.ctvnews.ca/business/hardest-hit-businesses-call-for-extension-of-federal-wage-rent-subsidies-1.5359834"   ><img title='for lease' height='450' alt='A man walks past office lease signs during the COVID-19 pandemic in downtown Hamilton, Ont., on Thursday, March 18, 2021. (THE CANADIAN PRESS/Nathan Denette)' width='800' src='https://www.ctvnews.ca/polopoly_fs/1.5359835.1616574022!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' /></a>

                                                                                  </div>
    <div class="bn-headline ">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                            
    
        <a   href="https://www.ctvnews.ca/business/hardest-hit-businesses-call-for-extension-of-federal-wage-rent-subsidies-1.5359834"   >Hardest hit businesses call for extension of federal wage, rent subsidies</a>

        </h2>
    </div>
    </div>

                  
</div>
                                                  
            
                                                            
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_2 ">

          


    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://www.ctvnews.ca/health/coronavirus/covid-19-vaccine-shipments-to-canada-won-t-be-affected-by-possible-eu-restrictions-minister-1.5359764"   ><img title='vaccine ' height='450' alt='A woman receives her COVID-19 vaccine at a vaccination clinic in Montreal&#39;s Olympic Stadium on Tuesday, February 23, 2021. THE CANADIAN PRESS/Paul Chiasson' width='800' src='https://www.ctvnews.ca/polopoly_fs/1.5326051.1614368171!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' /></a>

                                                                                  </div>
    <div class="bn-headline ">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                            
    
        <a   href="https://www.ctvnews.ca/health/coronavirus/covid-19-vaccine-shipments-to-canada-won-t-be-affected-by-possible-eu-restrictions-minister-1.5359764"   >COVID-19 vaccine shipments to Canada won't be affected by possible EU restrictions: minister</a>

        </h2>
    </div>
    </div>

                  
</div>
                                                  
            
                                                            
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_3 ">

          


    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://www.ctvnews.ca/health/indigenous-communities-need-more-mental-health-support-in-wake-of-covid-19-report-1.5359836"   ><img title='Mental health' height='450' alt='Consulting firm Deloitte expects a major increase in mental health outreach in Canada after the pandemic, with women disproportionately affected. (Pixabay / Pexels)' width='800' src='https://www.ctvnews.ca/polopoly_fs/1.5051974.1596642217!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' /></a>

                                                                                  </div>
    <div class="bn-headline ">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                            
    
        <a   href="https://www.ctvnews.ca/health/indigenous-communities-need-more-mental-health-support-in-wake-of-covid-19-report-1.5359836"   >Indigenous communities need more mental health support in wake of COVID-19: report</a>

        </h2>
    </div>
    </div>

                  
</div>
                                              <div class="clearfix"></div></li>
              
            
              <li class="dc grid">
                                                        
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_4 ">

          


    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://www.ctvnews.ca/canada/an-impossible-choice-to-make-a-montreal-woman-s-push-to-repatriate-her-niece-from-syrian-camp-1.5359531"   ><img title='Leila Sakhir' height='450' alt='Leila Sakhir displays a photo of her brother Youssef on her phone (CTV News)' width='800' src='https://www.ctvnews.ca/polopoly_fs/1.5359669.1616549719!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' /></a>

                                                                                  </div>
    <div class="bn-headline ">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                            
    
        <a   href="https://www.ctvnews.ca/canada/an-impossible-choice-to-make-a-montreal-woman-s-push-to-repatriate-her-niece-from-syrian-camp-1.5359531"   >'An impossible choice to make': A Montreal woman's push to repatriate her niece from Syrian camp</a>

        </h2>
    </div>
    </div>

                  
</div>
                                                  
            
                                                            
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_5 ">

          


    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://toronto.ctvnews.ca/ontario-unveils-new-details-about-who-will-become-eligible-for-a-covid-19-vaccine-in-phase-2-1.5359695"   ><img title='Sinopharm COVID-19 vaccine' height='450' alt='In this March 10, 2021 file photo, a health worker prepares a Sinopharm COVID-19 vaccine at a vaccination center, in Peshawar, Pakistan. (AP Photo/Muhammad Sajjad, File)' width='800' src='https://www.ctvnews.ca/polopoly_fs/1.5355381.1616551152!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' /></a>

                                                                                  </div>
    <div class="bn-headline ">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                            
    
        <a   href="https://toronto.ctvnews.ca/ontario-unveils-new-details-about-who-will-become-eligible-for-a-covid-19-vaccine-in-phase-2-1.5359695"   >Ontario unveils new details about who will become eligible for a COVID-19 vaccine in Phase 2</a>

        </h2>
    </div>
    </div>

                  
</div>
                                                  
            
                                                            
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_6 ">

          


    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://www.ctvnews.ca/world/colorado-shooting-suspect-got-assault-weapon-6-days-before-shooting-1.5358654"   ><img title='Memorial at King Soopers grocery store' height='450' alt='A small memorial stands along a makeshift fence put up around the parking lot outside a King Soopers grocery store in Boulder, Colo., where a mass shooting took place, seen on March 23, 2021. (David Zalubowski / AP)' width='800' src='https://www.ctvnews.ca/polopoly_fs/1.5358661.1616512314!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' /></a>

                                            <span class="tag eHub-tag">UPDATED </span>                          <span class="tag">UPDATED </span>            </div>
    <div class="bn-headline ">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                            
    
        <a   href="https://www.ctvnews.ca/world/colorado-shooting-suspect-got-assault-weapon-6-days-before-shooting-1.5358654"   >Colorado shooting suspect got assault weapon 6 days before shooting</a>

        </h2>
    </div>
    </div>

                  
</div>
                                              <div class="clearfix"></div></li>
                    
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    <hr style="margin-bottom:20px;">


  
  
  
    


    	
  <div class="element list graybox   ">
              <h3>Don't Miss </h3>
                  <ul class="linklist ">
                    

      
            
              <li class="dc grid">
                                                        
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_1 ">

          


    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage unmutePlayer">
              
        	        	                                  
    
        <a   href="https://www.ctvnews.ca/video?playlistId=1.5359146"   ><div class='videoIcon'>false</div><img title='Groom accidentally drops wedding ring into lake ' height='450' alt='Groom accidentally drops wedding ring into lake ' width='800' src='https://www.ctvnews.ca/polopoly_fs/1.5359144.1616530565!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' /></a>

                                                                </div>
    <div class="bn-headline unmutePlayer">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                                                                                  
    
        <a   href="https://www.ctvnews.ca/video?playlistId=1.5359146"   >Groom accidentally drops wedding ring into Lake Tahoe</a>

        </h2>
    </div>
    </div>

            	      
</div>
                                                  
            
                                                            
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_2 ">

          


    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage unmutePlayer">
              
        	        	                                  
    
        <a   href="https://www.ctvnews.ca/video?playlistId=1.2461064"   ><div class='videoIcon'>false</div><img title='Drone' height='450' alt='Drone' width='800' src='https://www.ctvnews.ca/polopoly_fs/1.5359791.1616558678!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' /></a>

                                                                </div>
    <div class="bn-headline unmutePlayer">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                                                                                  
    
        <a   href="https://www.ctvnews.ca/video?playlistId=1.2461064"   >U.K. using drones to get COVID-19 tests into remote regions</a>

        </h2>
    </div>
    </div>

            	      
</div>
                                                  
            
                                                            
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_3 ">

          


    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage unmutePlayer">
              
        	        	                                  
    
        <a   href="https://www.ctvnews.ca/video?playlistId=1.5355111"   ><div class='videoIcon'>false</div><img title='Spectacular drone video of Iceland volcano' height='450' alt='Spectacular drone video of Iceland volcano' width='800' src='https://www.ctvnews.ca/polopoly_fs/1.5357583.1616444439!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' /></a>

                                                                </div>
    <div class="bn-headline unmutePlayer">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                                                                                  
    
        <a   href="https://www.ctvnews.ca/video?playlistId=1.5355111"   >Lava spews from Iceland volcano in spectacular drone video</a>

        </h2>
    </div>
    </div>

            	      
</div>
                                              <div class="clearfix"></div></li>
                    
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>
  
                       
					
 
                    
        </div>
      </div>
    </div>
    		      <script type="text/javascript">
       jQuery(function() {
                              jQuery("a.galleryitem").click(function() {
            trackLightbox(false, jQuery(this).attr("title"));
          });
                 });
        
      </script>
			        
        
    									    <script type="text/javascript">
       jQuery(function() {
                                Tracking.setValue(32,"");
                        Tracking.setValue(33,"The Canadian Press ");
                             });
        
      </script>
			    
  </section>
  
      <img src='/logger/p.gif?a=Coronavirus&amp;d=/2.628/2.629/2.625/2.3017&amp;type=TAG' alt='' />                  </div><!-- END .content-primary -->
          
    <!-- if(content.righttop || content.boxads) -->
          <div class="content-secondary electionArticleSecondary">
                <div class="sidebar">
                                    



  
  
    <style>
#img1 {visibility:hidden;}
</style>
  
  
  
    

<div>
  
  



  
  
    
                                    <div class="boxAd ">
							                            <div class="advert">
        
                        
                                                                                              
                	<div id="div-gpt-ad-300_250-2" class="advert-placeholder"></div>
        
<script type="text/javascript">
	if ($(window).width() <= 768 && ("dart" == "boxAd" || "boxAd" == "boxAd") || "dart" == "dart" && $(window).width() <= 768 ) {
	  $( ".articleBody p:eq(1)" ).after($("#div-gpt-ad-300_250-2").closest(".boxAd"));
	}
</script>

  		<script type="text/javascript">
	    if (document.querySelector('.advert') !== null) {
	        googletag.cmd.push(function () {
	            headertag.display("div-gpt-ad-300_250-2");
	        });
	    }
	</script>
          
                    								<p class="ad-below">Advertisement</p>
							            </div>
                
                    </div>
        
    
  
  
  
  
    



  <div class="element list li-divider   ">
              <h3>Lifestyle videos </h3>
                  <ul class="linklist ">
                                            
    <li class="dc ">
                                                
          
      







  <div style="display: inline-table; " class="element teaser    ">

          


    
   	    
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage unmutePlayer">
              
        	        	                                  
    
        <a   href="https://www.ctvnews.ca/video?playlistId=1.5356898"   ><div class='vid'>false</div><img title='Do&#39;s and don&#39;ts when spring cleaning this year' height='450' alt='Do&#39;s and don&#39;ts when spring cleaning this year' width='800' src='https://www.ctvnews.ca/polopoly_fs/1.5356897.1616419624!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' /></a>

                                                                </div>
    <div class="bn-headline unmutePlayer">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                                                                                  
    
        <a   href="https://www.ctvnews.ca/video?playlistId=1.5356898"   >Spring cleaning: Some dos and don'ts to get your home ready</a>

        </h2>
    </div>
    </div>

            	      
</div>
                                        </li>
                          
    <li class="dc ">
                                                
          
      







  <div style="display: inline-table; " class="element teaser    ">

          


    
   	    
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage unmutePlayer">
              
        	        	                                  
    
        <a   href="https://www.ctvnews.ca/video?playlistId=1.5355235"   ><div class='vid'>false</div><img title='Ice divers' height='450' alt='Ice divers' width='800' src='https://www.ctvnews.ca/polopoly_fs/1.5355241.1616208987!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' /></a>

                                                                </div>
    <div class="bn-headline unmutePlayer">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                                                                                  
    
        <a   href="https://www.ctvnews.ca/video?playlistId=1.5355235"   >Stunning photos by free divers under Canada's icy lakes</a>

        </h2>
    </div>
    </div>

            	      
</div>
                                        </li>
                          
    <li class="dc ">
                                                
          
      







  <div style="display: inline-table; " class="element teaser    ">

          


    
   	    
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage unmutePlayer">
              
        	        	                                  
    
        <a   href="https://www.ctvnews.ca/video?playlistId=1.5352843"   ><div class='vid'>false</div><img title='Ryan Lowry' height='450' alt='Ryan Lowry' width='800' src='https://www.ctvnews.ca/polopoly_fs/1.5352842.1616095067!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' /></a>

                                                                </div>
    <div class="bn-headline unmutePlayer">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                                                                                  
    
        <a   href="https://www.ctvnews.ca/video?playlistId=1.5352843"   >'Take a chance on me': Man with autism's letter to employers</a>

        </h2>
    </div>
    </div>

            	      
</div>
                                        </li>
                          
    <li class="dc ">
                                                
          
      







  <div style="display: inline-table; " class="element teaser    ">

          


    
   	    
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage unmutePlayer">
              
        	        	                                  
    
        <a   href="https://www.ctvnews.ca/video?playlistId=1.5350652"   ><div class='vid'>false</div><img title='couples, relationship' height='450' alt='couples, relationship' width='800' src='https://www.ctvnews.ca/polopoly_fs/1.5350651.1615991383!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' /></a>

                                                                </div>
    <div class="bn-headline unmutePlayer">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                                                                                  
    
        <a   href="https://www.ctvnews.ca/video?playlistId=1.5350652"   >Why more couples are breaking up during the pandemic</a>

        </h2>
    </div>
    </div>

            	      
</div>
                                        </li>
                          
    <li class="dc ">
                                                
          
      







  <div style="display: inline-table; " class="element teaser    ">

          


    
   	    
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage unmutePlayer">
              
        	        	                                  
    
        <a   href="https://www.ctvnews.ca/video?playlistId=1.5348996"   ><div class='vid'>false</div><img title='Coaldale, laundry, Tik, Tok, viral' height='452' alt='Carol Larson posted Tik Tok videos of herself doing laundry, and got six million views.' width='800' src='https://www.ctvnews.ca/polopoly_fs/1.5348633.1615864219!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' /></a>

                                                                </div>
    <div class="bn-headline unmutePlayer">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                                                                                  
    
        <a   href="https://www.ctvnews.ca/video?playlistId=1.5348996"   >Alta. woman's laundry hacks gets millions of views on TikTok</a>

        </h2>
    </div>
    </div>

            	      
</div>
                                        </li>
                          
    <li class="dc ">
                                                
          
      







  <div style="display: inline-table; " class="element teaser    ">

          


    
   	    
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage unmutePlayer">
              
        	        	                                  
    
        <a   href="https://www.ctvnews.ca/video?playlistId=1.5347362"   ><div class='vid'>false</div><img title='Takeout menus posted only to Instagram' height='450' alt='Takeout menus posted only to Instagram' width='800' src='https://www.ctvnews.ca/polopoly_fs/1.5347139.1615772332!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' /></a>

                                                                </div>
    <div class="bn-headline unmutePlayer">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                                                                                  
    
        <a   href="https://www.ctvnews.ca/video?playlistId=1.5347362"   >These restaurants are about using Instagram for food menus</a>

        </h2>
    </div>
    </div>

            	      
</div>
                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    



  <div class="element list li-divider   ">
              <h3>MOST-READ </h3>
                  <ul class="linklist ">
                                            
    <li class="dc ">
                                                
          
      







  <div style="display: inline-table; " class="element teaser    ">

          


    
   	    
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://www.ctvnews.ca/sci-tech/google-fixes-issue-causing-android-apps-to-crash-1.5358462"   ><img title='Samsung Galaxy S20' height='451' alt='Samsung Galaxy S20 phones are displayed at the Unpacked 2020 event in San Francisco, Tuesday, Feb. 11, 2020. (AP Photo/Jeff Chiu)' width='800' src='https://www.ctvnews.ca/polopoly_fs/1.5358470.1616505119!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' /></a>

                                                                                  </div>
    <div class="bn-headline ">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                            
    
        <a   href="https://www.ctvnews.ca/sci-tech/google-fixes-issue-causing-android-apps-to-crash-1.5358462"   >Google fixes issue causing Android apps to crash</a>

        </h2>
    </div>
    </div>

                  
</div>
                                        </li>
                          
    <li class="dc ">
                                                
          
      







  <div style="display: inline-table; " class="element teaser    ">

          


    
   	    
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://www.ctvnews.ca/lifestyle/a-giant-manta-ray-jumped-out-of-the-ocean-and-photobombed-a-surfer-in-florida-1.5351837"   ><img title='huge manta ray' height='451' alt='Rusty Escandell says he noticed a little splash while taking pictures of surfers in Satellite Beach, Florida, but he didn&#39;t know that a huge manta ray had jumped out of the water until he looked at the photos at home. (Courtesy Rusty Escandell/CNN)' width='800' src='https://www.ctvnews.ca/polopoly_fs/1.5351841.1616029461!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' /></a>

                                                                                  </div>
    <div class="bn-headline ">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                            
    
        <a   href="https://www.ctvnews.ca/lifestyle/a-giant-manta-ray-jumped-out-of-the-ocean-and-photobombed-a-surfer-in-florida-1.5351837"   >A giant manta ray jumped out of the ocean and photobombed a surfer in Florida</a>

        </h2>
    </div>
    </div>

                  
</div>
                                        </li>
                          
    <li class="dc ">
                                                
          
      







  <div style="display: inline-table; " class="element teaser    ">

          


    
   	    
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://www.ctvnews.ca/business/pattie-lovett-reid-don-t-even-think-about-trying-to-outsmart-canada-revenue-agency-1.5353005"   ><img title='Canada Revenue Agency' height='449' alt='The Canada Revenue Agency sign outside the National Headquarters at the Connaught Building in Ottawa is seen on Monday, March 1, 2021. THE CANADIAN PRESS/Justin Tang' width='800' src='https://www.ctvnews.ca/polopoly_fs/1.5346553.1615690157!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' /></a>

                                                                                  </div>
    <div class="bn-headline ">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                            
    
        <a   href="https://www.ctvnews.ca/business/pattie-lovett-reid-don-t-even-think-about-trying-to-outsmart-canada-revenue-agency-1.5353005"   >Pattie Lovett-Reid: Don't even think about trying to outsmart Canada Revenue Agency</a>

        </h2>
    </div>
    </div>

                  
</div>
                                        </li>
                          
    <li class="dc ">
                                                
          
      







  <div style="display: inline-table; " class="element teaser    ">

          


    
   	    
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://www.ctvnews.ca/world/ex-trump-lawyer-asks-judge-to-toss-voting-machine-company-s-us-1-3b-lawsuit-1.5358203"   ><img title='Sidney Powell' height='450' alt='Attorney Sidney Powell, a member of President Donald Trump&#39;s legal team, speaks during a rally on Wednesday, Dec. 2, 2020, in Alpharetta, Ga. (AP Photo/Ben Margot, File)' width='800' src='https://www.ctvnews.ca/polopoly_fs/1.5358215.1616470135!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' /></a>

                                                                                  </div>
    <div class="bn-headline ">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                            
    
        <a   href="https://www.ctvnews.ca/world/ex-trump-lawyer-asks-judge-to-toss-voting-machine-company-s-us-1-3b-lawsuit-1.5358203"   >Ex-Trump lawyer asks judge to toss voting machine company's US$1.3B lawsuit</a>

        </h2>
    </div>
    </div>

                  
</div>
                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    



  <div class="element list li-divider   ">
              <h3>MOST-WATCHED </h3>
                  <ul class="linklist ">
                                            
    <li class="dc ">
                                                
          
      







  <div style="display: inline-table; " class="element teaser    ">

          


    
   	    
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage unmutePlayer">
              
        	        	                                  
    
        <a   href="https://www.ctvnews.ca/video?clipId=2163313"   ><div class='vid'>false</div><img title='Anchor, Lisa LaFlamme' height='450' alt='Anchor, Lisa LaFlamme' width='800' src='https://www.ctvnews.ca/polopoly_fs/1.5359798.1616559262!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' /></a>

                                                                </div>
    <div class="bn-headline unmutePlayer">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                                                                                  
    
        <a   href="https://www.ctvnews.ca/video?clipId=2163313"   >CTV National News for Tuesday, March 23, 2021</a>

        </h2>
    </div>
    </div>

            		<div class="airClip">Air Date: March 23, 2021</div>
	      
</div>
                                        </li>
                          
    <li class="dc ">
                                                
          
      







  <div style="display: inline-table; " class="element teaser    ">

          


    
   	    
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage unmutePlayer">
              
        	        	                                  
    
        <a   href="https://www.ctvnews.ca/video?clipId=2166443"   ><div class='vid'>false</div><img title='How COVID-19 is &#39;brutalizing&#39; young people' height='450' alt='How COVID-19 is &#39;brutalizing&#39; young people' width='800' src='https://www.ctvnews.ca/polopoly_fs/1.5359004.1616524750!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' /></a>

                                                                </div>
    <div class="bn-headline unmutePlayer">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                                                                                  
    
        <a   href="https://www.ctvnews.ca/video?clipId=2166443"   >How COVID-19 is 'brutalizing' young people</a>

        </h2>
    </div>
    </div>

            		<div class="airClip">Air Date: March 23, 2021</div>
	      
</div>
                                        </li>
                          
    <li class="dc ">
                                                
          
      







  <div style="display: inline-table; " class="element teaser    ">

          


    
   	    
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage unmutePlayer">
              
        	        	                                  
    
        <a   href="https://www.ctvnews.ca/video?clipId=2166819"   ><div class='vid'>false</div><img title='Leila Sakhir' height='450' alt='Leila Sakhir displays a photo of her brother Youssef on her phone (CTV News)' width='800' src='https://www.ctvnews.ca/polopoly_fs/1.5359669.1616549719!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' /></a>

                                                                </div>
    <div class="bn-headline unmutePlayer">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                                                                                  
    
        <a   href="https://www.ctvnews.ca/video?clipId=2166819"   >CTV National News: 'An impossible choice'  </a>

        </h2>
    </div>
    </div>

            		<div class="airClip">Air Date: March 23, 2021</div>
	      
</div>
                                        </li>
                          
    <li class="dc ">
                                                
          
      







  <div style="display: inline-table; " class="element teaser    ">

          


    
   	    
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage unmutePlayer">
              
        	        	                                  
    
        <a   href="https://www.ctvnews.ca/video?clipId=2166535"   ><div class='vid'>false</div><img title='Charbel Saliba' height='349' alt='Charbel Saliba, a close friend of 15-year-old Veronica Gashi, was on the scene of the high-speed Highway 40 crash that claimed her life on Saturday. ' width='633' src='https://www.ctvnews.ca/polopoly_fs/1.5359164.1616531328!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' /></a>

                                                                </div>
    <div class="bn-headline unmutePlayer">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                                                                                  
    
        <a   href="https://www.ctvnews.ca/video?clipId=2166535"   >'She died between my arms': Teen's speed warning</a>

        </h2>
    </div>
    </div>

            		<div class="airClip">Air Date: March 23, 2021</div>
	      
</div>
                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    
                                            <div class="">
        
                        
                                                                                              
                	<div id="div-gpt-ad-30_1-4" class="advert-placeholder"></div>
        
<script type="text/javascript">
	if ($(window).width() <= 768 && ("dart" == "boxAd" || "Leaderboard" == "boxAd") || "dart" == "dart" && $(window).width() <= 768 ) {
	  $( ".articleBody p:eq(1)" ).after($("#div-gpt-ad-30_1-4").closest(".boxAd"));
	}
</script>

  		<script type="text/javascript">
	    if (document.querySelector('.advert') !== null) {
	        googletag.cmd.push(function () {
	            headertag.display("div-gpt-ad-30_1-4");
	        });
	    }
	</script>
          
                
                    </div>
        
    
  
  

  </div>
  
                        



                  </div><!-- END .sidebar -->
      </div><!-- END div.content-secondary -->
        	  </div><!-- END div.content-wrapper -->
</div><!-- END .content -->
	<footer class="content-footer election-col-12 election-col-l-12 election-col-m-12 election-col-s-12">
        	



  
  
    <script type="text/javascript">
  var creditLine = $('.creditLine');
  var bioTitle = $('.bioTitle');
  var bioLink = $('.bioLink');
  
  bioTitle.each(function() {
    if (creditLine.text().trim() === $(this).text().trim() ||
       $(this).text().trim().indexOf(creditLine.text().trim()) > -1) {
      $('.creditLine').hide();
     }
  });
  bioLink.each(function() {
    if (creditLine.text().trim() === $(this).text().trim() ||
       $(this).text().trim().indexOf(creditLine.text().trim()) > -1) {
      $('.creditLine').hide();
    }
  });
</script>
  
  
  
    <style>
  .sidebar .element.list.li-divider .vid {z-index: auto}
  </style>
  
  
  
    <script type="text/javascript">
  if (window.location.href.indexOf('/mobile/') > 0) {
    var imported = document.createElement('img');
    var dist_id="3005664";
    imported.src="//beacon.scorecardresearch.com/scripts/beacon.dll?C1=2&C2=" + dist_id + "&C3=" + dist_id + "&C4=" + escape(window.location.href) + "&C5=&C6=&C7=" + escape(window.location.href) + "&C8=" + escape(document.title) + "&C9=" + escape(document.referrer) + "&rn=" + Math.floor(Math.random() * 99999999)
    document.body.appendChild(imported);
      }
</script>
  
  
  
        <a href="https://www.bellmedia.ca/sales/political-ads-registry/" class="politicalAdsRegistry">Political Ads Registry</a>
    <p class="terms">Use of this Website assumes acceptance of <a href="https://www.bellmedia.ca/bell-media-website-terms-conditions/" title="Terms &amp; Conditions">Terms &amp; Conditions</a> and <a href="https://support.bell.ca/Billing-and-Accounts/Security_and_privacy/How_does_Bell_respect_my_privacy" title="Privacy Policy">Privacy Policy</a></p>
    <p class="copyright">&#169; 2021<a href="http://www.bellmedia.ca/"><img class="logo" src="https://static.ctvnews.ca/bellmedia/common/img/logos/bell_media_en_white.png" alt="Bell Media" /></a>All rights reserved.</p>

  
      <p><a class="back-top hidden" href="#top" title="skip to top of page">Back to top</a></p>

</footer><!-- END #content-footer -->                      <style>
  .sidebar .element.list.li-divider .vid {z-index: auto}
  </style>                      <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/jquery.form.js" ></script>
                        <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/comscore/beacon.js" ></script>
                          
        <script type="text/javascript">
            (function() {
                /** CHARTBEAT CONFIGURATION START **/
                var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

                                _sf_async_config.sections = 'Lifestyle'; // IMPLEMENT REGIONAL TAG HERE, AS WELL AS SECTIONS/CONTENT VERTICALS
                
                _sf_async_config.authors = cbAuthor; // CHANGE THIS TO YOUR AUTHOR NAME(s)
                /** CHARTBEAT CONFIGURATION END **/
                function loadChartbeat() {
                var e = document.createElement('script');
                var n = document.getElementsByTagName('script')[0];
                e.type = 'text/javascript';
                e.async = true;
                e.src = '//static.chartbeat.com/js/chartbeat_video.js';;
                n.parentNode.insertBefore(e, n);
                }
                loadChartbeat();
            })();
        </script>

                          <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/common.js?v2" ></script>
                    <script type="text/javascript">
        var _gaq = _gaq || []; 
                        _gaq.push(['_setAccount', 'UA-30994051-1']);
    _gaq.push(['_setDomainName', 'ctvnews.ca']);
          _gaq.push(['_trackPageview']);
    
    jQuery(document).ready(function() {
        var insertGATriggers = function() {
                    jQuery("a[data-gaTrackingEvent]").bind('click', function() {
            var gaTrackingEvent = jQuery(this).attr('data-gaTrackingEvent');
            var gaTrackingCategory = jQuery(this).attr('data-gaTrackingCategory');
            var gaTrackingAction = jQuery(this).attr('data-gaTrackingAction');
            var gaTrackingLabel = jQuery(this).attr('data-gaTrackingLabel');
            if (typeof gaTrackingLabel == 'undefined') {
                gaTrackingLabel = "";
            }
            _gaq.push([gaTrackingEvent, gaTrackingCategory, gaTrackingAction, gaTrackingLabel]);
          });
        };
        var ga_src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
        requiresDependency(ga_src,insertGATriggers);
    });
</script>            <img src='/logger/p.gif?a=1.5359844&amp;d=/2.628/2.629/2.625/2.3017' alt='' />    <script type="text/javascript">
    jQuery('body').bind('logger', function(event) {
      if (event.a) {
        if (!event.d) {
          event.d = '/2.628/2.629/2.625/2.3017';
        }
        jQuery.ajax({url:'/logger/p.gif', data:{a:event.a, d:event.d}});
      }
    });
  </script>
              

          
  <script type="text/javascript"> _AUTO_TRACK = false; </script>
            <script type="text/javascript" src="//beta.ctvnews.ca/content/dam/static-resources/includeAuth3.js"></script>
  <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/omnitureTVE.js"></script>
  
  <script type="text/javascript">
                            
   	  	  	    // var d = new Date();
    // console.log('Before: ', d.toLocaleTimeString());
    // setTimeout( () => {
    setupOmnitureTracking(
      "ctvgmnews",
      "CTV News",
      "News",
      "national",
      "story",
      "www",
       "CTVNews",       "false",
      "false",
      false,
      false,
      "ctvgmnewsglobalsuite");
    // }, 1500);
    // var d = new Date();
    // console.log('After: ', d.toLocaleTimeString());
       _satellite.pageBottom();
  
  </script>

         <script type="text/javascript">
      jQuery(document).ready(
      function(){
                                                          trackContent(false, "Seeking a friend for the pandemic: Lonely souls find physically distanced connections");
                                    });
      </script>
         <script src="https://tru.am/scripts/custom/ctvnews.js"></script>
    <script>
    jQuery(document).ready(
        function(){
          requiresDependency('https://static.ctvnews.ca/bellmedia/common/js/trustProject.js', function() {initTrustLabel()})
        })
  </script>
</body>
</html>
