<!DOCTYPE html>
<html lang="en"  xmlns:og="http://ogp.me/ns#" xmlns:fb="https://www.facebook.com/2008/fbml"  >
<head>
<meta http-equiv="content-type" content="text/html; charset=UTF-8" />
<meta http-equiv="X-UA-Compatible" content="text/html, charset=UTF-8, IE=edge, chrome=1">
			<link rel="canonical" href="https://www.ctvnews.ca/lifestyle/couple-mocked-for-kfc-proposal-get-dream-wedding-with-internet-s-help-1.4748479" />
					<script type="text/javascript">
var videoPageUrl = "https://www.ctvnews.ca/video";
</script>
<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/jquery-1.7.js"></script>
<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/jquery.cookie.js"></script>
<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/requireDependency.js"></script>
<script type="text/javascript">
  var kruxID = "ImoeZsch";
</script>
<!-- END Krux Controltag -->
			<style>
		@font-face {font-family: 'CTVSans-Black';src: url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/CTVSans-Black.otf?s=2_625') format('opentype');src: url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/CTV_Sans-Black.woff?s=2_625') format('woff'),url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/CTV_Sans-Black.ttf?s=2_625') format('truetype');font-weight: normal;font-style:normal;}
		@font-face {font-family: 'CTVSans-Bold';src: url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/CTVSans-Bold.otf?s=2_625') format('opentype');src: url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/CTV_Sans-Bold.woff?s=2_625') format('woff'),url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/CTV_Sans-Bold.ttf?s=2_625') format('truetype');font-weight: normal;font-style:normal;}
		@font-face {font-family: 'CTVSans-Regular';src: url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/CTVSans-Regular.otf?s=2_625') format('opentype');src: url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/CTV_Sans-Regular.woff?s=2_625') format('woff'),url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/CTV_Sans-Regular.ttf?s=2_625') format('truetype');font-weight: normal;font-style:normal;}
        @font-face {font-family: 'webIconFont';src: url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/webiconfont-v7.eot?s=2_625');src: url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/webiconfont-v7.woff?s=2_625') format('woff'),url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/webiconfont-v7.ttf?s=2_625') format('truetype'),url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/webiconfont-v7.svg#webiconfont?s=2_625') format('svg');font-weight: normal;font-style:normal;}
	</style>
	<link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/common/css/responsive.css"/>
	<link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/common/css/election/election-2019-grid.css" />
	<link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/common/css/jquery.lightbox-0.4.css" />	
	<link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/common/css/plugins/slick.css" />
	<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no"/>
	<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/slick/slick.min.js"></script>
	<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/lightbox/jquery.lightbox-0.4.min.js"></script>
	<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/common.js"></script>
	<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/detectMobile.js"></script>
<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/jquery.polopoly.js"></script>
  <script type="text/javascript" src="https://cdns.gigya.com/js/gigya.js?apiKey=3_-FVQzpdFRai9eK0LUE2bQibsUcv-mtWRgrAUaCyDvREHAAVSgJS25CWP-fZq-7hZ"></script>
  <script type="text/javascript">
    var loginWeb = "CTVnews-login-web";
    var loginMobile = "CTVnews-login-mobile";
    var profWeb = "CTVnews-profile-web";
    var profMobile = "CTVNews-profile-mobile";
		var shareProviders = "facebook,twitter,linkedin";
  </script>
  <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/gigya.js"></script>

    <script type="text/javascript">
    requiresDependency('//auth.9c9media.ca/auth/main.js', function() {
        $(function(){
            initAuth();
        });
        function initAuth(){
            var brand = 'ctvnews';
            var platform = 'web';
            var environment = 'prod';
            
            BmAuth.init(brand, platform, environment)
            .then(function(){})
            .catch(function(errorPackage){console.log('[BmAuth] init failed', errorPackage);});
            };
            });
    </script>
<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/mdetect.js"></script>
      <script type="text/javascript">
        (function() {
            /** CHARTBEAT HEADER CONFIGURATION START **/
            var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
            _sf_async_config.uid = 65778; //65778
            _sf_async_config.domain = 'ctvnews.ca'; //'ctvnews.ca';
            _sf_async_config.flickerControl = false;
            _sf_async_config.useCanonical = true;
            _sf_async_config.useCanonicalDomain = true;
            /** CHARTBEAT HEADER CONFIGURATION END **/
        })();
    </script>
    <script async="true" src="//static.chartbeat.com/js/chartbeat_mab.js"></script>
<!--[if IE]>
  <script src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
<!--[if lt IE 9]>
        <script>
        document.createElement('header');
        document.createElement('nav');
        document.createElement('section');
        document.createElement('article');
        document.createElement('aside');
        document.createElement('footer');
        document.createElement('hgroup');
        </script>
        <![endif]-->
<script type="text/javascript">
if(!(window.console && console.log)) {
  console = {
    log: function(){},
    debug: function(){},
    info: function(){},
    warn: function(){},
    error: function(){}
  };
}
</script>
	
    


	<!-- set index exchange script-->
				<script async src=//js-sec.indexww.com/ht/p/183816-263227036570116.js ></script>
<script>
window.Krux||((Krux=function(){Krux.q.push(arguments);}).q=[]);
(function(){
	function retrieve(n){
		var m, k='kx'+n;
		if (window.localStorage) {
			return window.localStorage[k] || "";
		} else if (navigator.cookieEnabled) {
			m = document.cookie.match(k+'=([^;]*)');
			return (m && unescape(m[1])) || "";
		} else {
			return '';
		}
	} 
	Krux.user = retrieve('user'); 
	Krux.segments = retrieve('segs') && retrieve('segs').split(',') || [];
})();
</script>


<script type='text/javascript'>
  
  (function() {
    var useSSL = 'https:' == document.location.protocol;
    
    //creates a script tag for gpt.js
    var gads = document.createElement('script');
        gads.id = "gads";
    	gads.async = true; 
    	gads.type = 'text/javascript'; 
    	gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
   
    
    var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node); 
    
  })();
  
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
      
  googletag.cmd.push(function() {
  
                                                                                                                                            googletag.defineSlot('/5479/ctv.ctvnews/lifestyle/stories', [[728,90],[970,250],[970,90]], 'div-gpt-ad-728_90-1')
      .addService(googletag.pubads()).addService(googletag.companionAds());
    
  ;
  true;
 
                                                                                                                                                                          googletag.defineSlot('/5479/ctv.ctvnews/lifestyle/stories', [[300,250],[300,600],[300,1050]], 'div-gpt-ad-300_250-2')
            .addService(googletag.pubads()).addService(googletag.companionAds());
        
  ;
  true;
 
                                                                                                                                                                          googletag.defineSlot('/5479/ctv.ctvnews/lifestyle/stories', [[640,480],[300,250],'fluid'], 'div-gpt-ad-640_480-3')
            .addService(googletag.pubads()).setTargeting("pos", ["top"]).addService(googletag.companionAds());
        
  ;
  true;
 
                                                                                                                                                                          googletag.defineSlot('/5479/ctv.ctvnews/lifestyle/stories', [[30,1]], 'div-gpt-ad-30_1-4')
      .addService(googletag.pubads()).addService(googletag.companionAds());
    
  ;
  true;
 
                                                                    
          googletag.defineOutOfPageSlot('/5479/ctv.ctvnews/lifestyle/stories','div-gpt-ad-outofpage-1-oop').addService(googletag.pubads()).addService(googletag.companionAds());
        
    
                                                                                    
                                                                              
          googletag.pubads().setTargeting("keyvalues",["envr=prod"]);
                    	
    googletag.pubads().enableVideoAds();
    googletag.pubads().collapseEmptyDivs(true);
    //NEWS-1509 - Amazon wrapper 
    googletag.pubads().disableInitialLoad();
        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
        googletag.pubads().setTargeting("ksgmnt", Krux.segments);
	googletag.pubads().setTargeting("u", Krux.user);
	  });
  
   
   
   
	//NEWS-1509 - Amazon wrapper Call
	!function(a9, a, p, s, t, A, g) {
            if (a[a9])
                return;
            function q(c, r) {
                a[a9]._Q.push([c, r])
            }
            a[a9] = {
                init: function() {
                    q("i", arguments)
                },
                fetchBids: function() {
                    q("f", arguments)
                },
                setDisplayBids: function() {},
                targetingKeys: function() {
                    return []
                },
                _Q: []
            };
            A = p.createElement(s);
            A.async = !0;
            A.src = t;
            g = p.getElementsByTagName(s)[0];
            g.parentNode.insertBefore(A, g)
        }("apstag", window, document, "script", "//c.amazon-adsystem.com/aax2/apstag.js");
         
	apstag.init({
        pubID: "3733",
        adServer: "googletag"
    });
	  
	apstag.fetchBids({
	  	slots: [{
	  		"slotID" : "div-gpt-ad-728_90-1",
	  		"slotName" : "/5479/ctv.ctvnews/lifestyle/stories/div-gpt-ad-728_90-1",
	  		"sizes" : [[728,90],[970,250],[970,90]]
	  	},{
	  		"slotID" : "div-gpt-ad-300_250-2",
	  		"slotName" : "/5479/ctv.ctvnews/lifestyle/stories/div-gpt-ad-300_250-2",
	  		"sizes" : [[300,250],[300,600],[300,1050]]
	  	},{
	  		"slotID" : "div-gpt-ad-640_480-3",
	  		"slotName" : "/5479/ctv.ctvnews/lifestyle/stories/div-gpt-ad-640_480-3",
	  		"sizes" : [[640,480],[300,250],'fluid']
	  	},{
	  		"slotID" : "div-gpt-ad-30_1-4",
	  		"slotName" : "/5479/ctv.ctvnews/lifestyle/stories/div-gpt-ad-30_1-4",
	  		"sizes" : [[30,1]]
	  	}],
	  	timeout: 2e3
	  	}, function(bids){
	  		googletag.cmd.push(function(){
                apstag.setDisplayBids();
                googletag.pubads().refresh()
	  			
	  		})
	});
</script>


<script type="text/javascript">
   googletag.cmd.push(function() {
      if (typeof window.headertag === 'undefined' || window.headertag.apiReady !== true) { 
         window.headertag = googletag;
      } 
   });
</script>
<script>
    var cbAuthor;
</script>  <title>He was mocked for proposing in KFC, but then the internet found them | Lifestyle from CTV News </title>
      <meta name="description" content="South African couple Hector Mkansi and Nonhlanhla Soldaat are having their dream wedding in time for new year, after a video of their proposal went viral in November." />
          <meta name="news_keywords" content="South African couple Hector Mkansi and Nonhlanhla Soldaat, viral video, KFC wedding proposal" />
  <link rel="amphtml" href="https://beta.ctvnews.ca/national/lifestyle/2019/12/31/1_4748479.html">
<meta name="robots" content="noarchive,noodp" />
<meta name="robots" content="index,follow,noodp" />
<meta name="robots" content="ACAP allow-index" />
    	      		<meta property="fb:pages" content="58148619578" />
      	      		<meta property="fb:pages" content="194553860586548" />
      	      		<meta property="fb:pages" content="231176056943733" />
      	      		<meta property="fb:pages" content="174761742563060" />
      	      		<meta property="fb:pages" content="157659357620093" />
      	      		<meta property="fb:pages" content="189363054419794" />
      	<meta name="dc.date.modified" content="2019-12-31">              
                      <meta itemprop="description" content="South African couple Hector Mkansi and Nonhlanhla Soldaat are having their dream wedding in time for new year, after a video of their proposal went viral in November." />
                        <meta itemprop="name" content="Couple mocked for KFC proposal get dream wedding with internet's help" />
                                  <meta itemprop="url" content="https://www.ctvnews.ca/lifestyle/couple-mocked-for-kfc-proposal-get-dream-wedding-with-internet-s-help-1.4748479" />
                    <meta itemprop="image" content="https://www.ctvnews.ca/polopoly_fs/1.4748484.1577798707!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg" />
                    <meta property="og:type" content="article" />
          <meta property="og:title" content="Couple mocked for KFC proposal get dream wedding with internet's help" />
          <meta property="og:description" content="South African couple Hector Mkansi and Nonhlanhla Soldaat are having their dream wedding in time for new year, after a video of their proposal went viral in November." />
          <meta property="og:url" content="https://www.ctvnews.ca/lifestyle/couple-mocked-for-kfc-proposal-get-dream-wedding-with-internet-s-help-1.4748479" />
    
          <meta property="og:image" content="https://www.ctvnews.ca/polopoly_fs/1.4748484.1577798707!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg" />
	  <meta itemprop="thumbnailUrl" content="https://www.ctvnews.ca/polopoly_fs/1.4748484.1577798707!/httpImage/image.jpg_gen/derivatives/landscape_1020/image.jpg" /> <!-- schema.org -->
        <meta property="og:site_name" content="CTVNews" />
                    <meta name="twitter:title" content="Couple mocked for KFC proposal get dream wedding with internet's help" />
          <meta name="twitter:url" content="https://www.ctvnews.ca/lifestyle/couple-mocked-for-kfc-proposal-get-dream-wedding-with-internet-s-help-1.4748479" />
          <meta name="twitter:card" content="summary_large_image" />
          <meta name="twitter:description" content="South African couple Hector Mkansi and Nonhlanhla Soldaat are having their dream wedding in time for new year, after a video of their proposal went viral in November." />
              <meta name="twitter:site" content="@CTVNews" />
      <meta name="twitter:creator" content="@CTVNews" />
              <meta name="twitter:image:src" content="https://www.ctvnews.ca/polopoly_fs/1.4748484.1577798707!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg" />
                  <meta name="author" content="Aisha Salaudeen" />
      <meta property="article:author" content="Aisha Salaudeen" />
    <meta itemprop="headline" content="He was mocked for proposing in KFC, but then the internet found them"/>
  <meta property="og:locale" content="en_CA" />
      <meta property="article:published_time" content="2019-12-31T08:30:00-05:00"> 
  <meta itemprop="datePublished" content="2019-12-31T08:30:00-05:00">
          <meta property="article:section" content="Lifestyle">  
    
            <script>
        var gigTitle = "He was mocked for proposing in KFC, but then the internet found them";
        var gigDesc = "South African couple Hector Mkansi and Nonhlanhla Soldaat are having their dream wedding in time for new year, after a video of their proposal went viral in November.";
        var gigURL = "https://www.ctvnews.ca/lifestyle/couple-mocked-for-kfc-proposal-get-dream-wedding-with-internet-s-help-1.4748479"
        var gigImg = "https://www.ctvnews.ca/polopoly_fs/1.4748484.1577798707!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg";
      </script>
    
  <script type="application/ld+json">
    {
      "@context": "http://schema.org",
            "@type": "News",
            "headline": "He was mocked for proposing in KFC, but then the internet found them",
      "description" : "South African couple Hector Mkansi and Nonhlanhla Soldaat are having their dream wedding in time for new year, after a video of their proposal went viral in November.",
                        "author" :[
            	      	    {
      	    "@type":"Person",
                		"name" : "Aisha Salaudeen"
      	        	    }
      	          ],
      "publisher":{
        "@type": "Organization",
               "name": "CTV News",
                "logo": {
            "@type": "ImageObject",
            "url": "https://www.ctvnews.ca/polopoly_fs/7.724917!/httpImage/image.png",            
            "width": 124,
            "height": 60
        }
      },
      "image": {
        "@type": "ImageObject",
        "url": "https://www.ctvnews.ca/polopoly_fs/1.4748484.1577798707!/httpImage/image.jpg_gen/derivatives/landscape_1020/image.jpg",
        "height": 1020,
        "width": 574
      },
      "mainEntityOfPage":"https://www.ctvnews.ca/lifestyle/couple-mocked-for-kfc-proposal-get-dream-wedding-with-internet-s-help-1.4748479",
        	  		  			"datePublished": "2019-12-31T08:30:00-05:00"
  		  	    }
</script>
    
  
<script type="text/javascript">
  jQuery.ajaxSetup({
    cache: 'true'
  });
</script>
  <link rel="alternate" type="application/rss+xml" title="TEST FEED - Bell Mobility" href="https://www.ctvnews.ca/rss/test-feed-bell-mobility-1.4596727" />  <link rel="alternate" type="application/rss+xml" title="CTV News Weather " href="https://www.ctvnews.ca/rss/ctv-news-weather-1.4134741" />  <link rel="alternate" type="application/rss+xml" title="Most watched" href="https://www.ctvnews.ca/rss/most-watched-1.4108797" />  <link rel="alternate" type="application/rss+xml" title="Breaking news banners for external (radio)" href="https://www.ctvnews.ca/rss/breaking-news-banners-for-external-radio-1.4027508" />  <link rel="alternate" type="application/rss+xml" title="CTVNews.ca - Top Stories - Public RSS" href="https://www.ctvnews.ca/rss/ctvnews-ca-top-stories-public-rss-1.822009" />  <link rel="alternate" type="application/rss+xml" title="CTV News Lifestyle" href="https://www.ctvnews.ca/rss/lifestyle/ctv-news-lifestyle-1.3407722" />


<script type="text/javascript" src="//assets.adobedtm.com/launch-EN8508e1965b004de29de2dbd977d7156a.min.js"></script> 
</head>

<body id="top">
  <div id="insertForm"></div>
<script type="text/javascript">
detectMobile();
</script>
<script type="text/javascript"><!--jQuery(document).ready(function() {window.pageLoaded=true});//--></script>


		<header class="banner clearfix">
		<div class="content-wrapper">
	  		



  
  
    
    <script type="text/javascript">
        (function() {
            /** CHARTBEAT CONFIGURATION START **/
            var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

                        _sf_async_config.sections = 'Lifestyle'; // IMPLEMENT REGIONAL TAG HERE, AS WELL AS SECTIONS/CONTENT VERTICALS
            
            _sf_async_config.authors = cbAuthor; // CHANGE THIS TO YOUR AUTHOR NAME(s)
            /** CHARTBEAT CONFIGURATION END **/
            function loadChartbeat() {
            var e = document.createElement('script');
            var n = document.getElementsByTagName('script')[0];
            e.type = 'text/javascript';
            e.async = true;
            e.src = '//static.chartbeat.com/js/chartbeat_video.js';;
            n.parentNode.insertBefore(e, n);
            }
            loadChartbeat();
        })();
    </script>


  
  
  
    <link rel="apple-touch-icon" href="//static.ctvnews.ca/bellmedia/ctvnews/img/fav-icons-2019/57x57-CTVNews-Icon.png">
<link rel="apple-touch-icon" href="//static.ctvnews.ca/bellmedia/ctvnews/img/fav-icons-2019/57x57-CTVNews-Icon.png" sizes="57x57">
<link rel="apple-touch-icon" href="//static.ctvnews.ca/bellmedia/ctvnews/img/fav-icons-2019/60x60-CTVNews-Icon.png" sizes="60x60">
<link rel="apple-touch-icon" href="//static.ctvnews.ca/bellmedia/ctvnews/img/fav-icons-2019/72x72-CTVNews-Icon.png" sizes="72x72">
<link rel="apple-touch-icon" href="//static.ctvnews.ca/bellmedia/ctvnews/img/fav-icons-2019/76x76-CTVNews-Icon.png" sizes="76x76">
<link rel="apple-touch-icon" href="//static.ctvnews.ca/bellmedia/ctvnews/img/fav-icons-2019/114x114-CTVNews-Icon.png" sizes="114x114">
<link rel="apple-touch-icon" href="//static.ctvnews.ca/bellmedia/ctvnews/img/fav-icons-2019/120x120-CTVNews-Icon.png" sizes="120x120">
<link rel="apple-touch-icon" href="//static.ctvnews.ca/bellmedia/ctvnews/img/fav-icons-2019/144x144-CTVNews-Icon.png" sizes="144x144">
<link rel="apple-touch-icon" href="//static.ctvnews.ca/bellmedia/ctvnews/img/fav-icons-2019/152x152-CTVNews-Icon.png" sizes="152x152">
<link rel="apple-touch-icon" type="image/png" href="https://static.ctvnews.ca/bellmedia/ctvnews/img/fav-icons-2019/57x57-CTVNews-Icon.png" /> 
<link rel="apple-touch-icon" type="image/png" href="https://static.ctvnews.ca/bellmedia/ctvnews/img/fav-icons-2019/72x72-CTVNews-Icon.png" sizes="72x72"/> 
<link rel="apple-touch-icon" type="image/png" href="https://static.ctvnews.ca/bellmedia/ctvnews/img/fav-icons-2019/114x114-CTVNews-Icon.png" sizes="114x114"/> 
<link rel="icon" type="image/ico" href="https://static.ctvnews.ca/bellmedia/common/img/favicon.ico" sizes="16x16"/> 
<link rel="icon" type="image/ico" href="https://static.ctvnews.ca/bellmedia/ctvnews/img/fav-icons-2019/32x32-CTVNews-Icon.ico" sizes="32x32"/> 
<link rel="shortcut icon" type="image/x-icon" href="https://static.ctvnews.ca/bellmedia/ctvnews/img/fav-icons-2019/64x64-CTVNews-Icon.ico" sizes="64x64"/>
  
  
  
    <div class="election-leaderboard">
    <div class="ad-element">
	    	        
                                    <div class="boxAd secondClass ">
							                            <div class="advert">
        
                        
                                                                                              
                	<div id="div-gpt-ad-728_90-1" class="advert-placeholder"></div>
        
<script type="text/javascript">
	if ($(window).width() <= 768 && ("dart" == "boxAd" || "boxAd" == "boxAd") || "dart" == "dart" && $(window).width() <= 768 ) {
	  $( ".articleBody p:eq(1)" ).after($("#div-gpt-ad-728_90-1").closest(".boxAd"));
	}
</script>

  		<script type="text/javascript">
	    if (document.querySelector('.advert') !== null) {
	        googletag.cmd.push(function () {
	            headertag.display("div-gpt-ad-728_90-1");
	        });
	    }
	</script>
          
                    								<p class="ad-below">Advertisement</p>
							            </div>
                
                    </div>
        
    
  	        </div>
</div>
<section>
    <div class="election-returnhome-cta">
                        	              
    
        <a   href="/"   >Home</a>

                </div>
    <div class="election-brandlogo-cta">
                    <a href="https://www.ctvnews.ca/">
                                        <div class="image">
  <img src="https://www.ctvnews.ca/polopoly_fs/1.4703529!/httpImage/image.png_gen/derivatives/default/image.png" alt="" />
</div>
                                </a>
            </div>
    	    <div class="election-follow-cta">
	        
                              <div class="connect element none">
    <p class="title">FOLLOW ON</p>
			                            <a class="connect-facebook-icon social-icon" style="text-decoration: none !important;" href="http://facebook.com/CTVNews"></a>
                              		                            <a class="connect-twitter-icon social-icon" style="text-decoration: none !important;" href="https://twitter.com/ctvnews"></a>
            		                              <a class="connect-insta-icon social-icon" style="text-decoration: none !important;" href="https://instagram.com/ctvnews"></a>
                                        <a class="connect-youtube-icon social-icon" style="text-decoration: none !important;" href="https://youtube.com/ctvnews"></a>
                                          <a class="connect-linkedin-icon social-icon" style="text-decoration: none !important;" href="https://linkedin.com/company/ctv-news"></a>
              			</div>
		<script type="text/javascript">
    jQuery(document).ready(
      function(){
        requiresDependency('https://static.ctvnews.ca/bellmedia/common/js/jquery.tooltipster.min.js', function() {
        $('.tooltip').tooltipster({
            arrowColor:'#F4F4F4',
            interactive: true
            });
        });
      });
    </script>	    </div>
    
    <script>
        jQuery(document).ready(function() {
            $(".banner .election-follow-cta").clone().appendTo('.content');
            if ( $('.electionArticlePrimary').length > 0 ) {
                $(".content .election-follow-cta").addClass('border-top');
            }
        });
    </script>
</section>

  
  
  
    <style type="text/css">
.content-primary .element.list.graybox h3 {
  padding-left: 10px;
}
@media (max-width: 575px) { 
  .article .clearfix .element.list.graybox .linklist .dc.grid .element.teaser:first-child {
      padding-left: 0px;
  }
  .article .clearfix .element.list.graybox .linklist li .element.teaser:first-child .teaserImage img {
    display:initial !important;
  }
  .content-primary .element.list.graybox h3 {
    padding-left: 0px;
  }
} 
</style>
  
  
  
      

  
  
  
      

  
  
  
    

<div class='unmutePlayer'>
  
  



  
  
      

  

  </div>
  
	  	</div>
	</header>
	



<div class="content">
  
  <div class="content-wrapper">
                                        <div class="article-label">
          <div>
                          <a class="name" href="/lifestyle">LIFESTYLE</a>
                        <span class="aLabel">
              <div class=‘tooltiptext’></div>
            </span>
          </div>
        </div>
   
    
    

                	    	<h1  class="articleHeadline">Couple mocked for KFC proposal get dream wedding with internet's help</h1>
    			<div class="s-data">
										<span class="byline">Aisha Salaudeen</span>									<span class="creditLine"> CNN</span>
														<span class="date">
					Published Tuesday, December 31, 2019 8:30AM EST
				</span>
				            		</div>
        
                                                                  <div class="content-primary electionArticlePrimary" id="responsive_main">
                
	
 

    <script type="text/javascript">
        var labelCompare = 'News';
    </script>
    <script type="text/javascript">
        requiresDependency('https://static.ctvnews.ca/bellmedia/common/js/common.js', function() {
        });
    </script>


  <section class="story project clearfix">

	<div class="container">
      <div class="element article">       
                                
                	        		                                                      <div class="image top imgTop">
                        <img title='Hector Mkansi and Nonhlanhla Soldaat' height='574' alt='Hector Mkansi and Nonhlanhla Soldaat' width='1020' src='https://www.ctvnews.ca/polopoly_fs/1.4748484.1577798707!/httpImage/image.jpg_gen/derivatives/landscape_1020/image.jpg' />                            <p>Hector Mkansi and Nonhlanhla Soldaat at their wedding in 2012. (source: Hector Mkansi / Facebook)</p>
                      </div>
                	                
          <div class="tools clearfix">
                        	            		<div class="gigya-space">            		<span class="shareE"><p>SHARE</p></span>
            		      				    <span id="componentGalleryDiv"></span>
    <script type="text/javascript">
              gigya.socialize.showShareBarUI(createShortArticleGigyaParams(gigTitle, gigURL, gigDesc, gigImg, "whenRequired", "https://static.ctvnews.ca", "right"));
          </script>
              		      				    <span id="electionPrint"></span>
    <script type="text/javascript">
    	        gigya.socialize.showShareBarUI(createElectionArticleGigyaParams(gigTitle, gigURL, gigDesc, gigImg, "whenRequired", "https://static.ctvnews.ca", "right"));
          </script>
              		</div>            	                        <div class='top-tool gigya-com'>
                            <ul>
                                                                                      </ul>
            </div>
          </div>
             
    <div class="clearfix">
          <div class="articleBody election-col-11 election-col-s-12 election-col-m-12 election-col-l-10 election-col-xl-11 offset-right-col-l-1 offset-left-col-l-1 offset-left-col-xl-1 offset-left-col-1">
            <p>
	South African couple, Hector Mkansi and Nonhlanhla Soldaat are having their dream wedding December 31, right in time for new year, after a video of their proposal went viral in November.</p>
<p>
	The video shows Mkansi, 37, proposing to Soldaat, 28, midway through their meal at a KFC restaurant in South Africa.</p>
<p>
	Since it was posted by a Twitter user in November, the video has been shared more than 25,000 times using the hashtag #KFCProposal.</p>
<p>
	Strangers and brands from across the country were so moved by the proposal that they identified the couple and offered to help plan the big day.</p>
<p>
	KFC South Africa <a href="https://twitter.com/KFCSA/status/1192359716955009024?s=20" target="_blank">provided a wedding planner</a> and <a href="https://twitter.com/Uber_RSA/status/1192802724179578880?s=20" target="_blank">Uber</a> and <a href="https://twitter.com/audisouthafrica/status/1192736581603528704?s=20" target="_blank">Audi</a> offered to help the couple get around on their honeymoon.</p>
<h3>
	The proposal</h3>
<p>
	Mkansi and Soldaat met at a funeral in 2010 and have been inseparable since then.</p>
<p>
	They tied the knot in a small ceremony in 2012, but Mkansi, who is a pastor, says it was not the wedding of their dreams.</p>
<p>
	&quot;In 2011 our families began lobola negotiations (dowry) and in 2012 we got married in a small traditional ceremony as that was all we could afford at the time... We had the ceremony but I knew this wasn't what my wife and I wanted,&quot; Mkansi told CNN.</p>
<p>
	He said he was not happy with the rings he got his wife at the time, so he decided to buy her new ones and surprise her with a better proposal in her favorite place to eat -- KFC.</p>
<p>
	&quot;The team at the restaurant was surprised at the request but they were helpful in creating the big moment. We received our meals and when she looked inside, she found the rings and that's when I went down on my knee,&quot; he said.</p>
<p>
	Unknown to them, someone caught the special moment on camera and <a href="https://twitter.com/KFCSA/status/1192359716955009024?s=20" target="_blank">posted it online</a>.</p>
<p>
	Not everyone on social media was supportive at first. One woman mocked Mkansi for popping the question at KFC. She wrote that South African men &quot;are so broke&quot; they propose at KFC.</p>
<p>
	But the positive responses that followed drowned out the bad comments.</p>
<p>
	&quot;We didn't even know about it (negative comments) until much later, we are not really bothered by that,&quot; Mkansi said.</p>
<h3>
	&quot;We're still in disbelief&quot;</h3>
<p>
	KFC South Africa announced on Twitter that it is helping the couple with planning, and even hired an event planner to manage activities around the ceremony.</p>
<p>
	&quot;South Africa, you guys are amazing! We've found the beautiful couple, and looks like we're having a #StreetwiseWedding y'all. We're meeting Bhut' Hector and his lovely bride Nonhlanhla we'll keep you posted. #KFCProposal,&quot; they posted on their official Twitter account.</p>
<p>
	Soon after, brands like Audi and Lexus offered to help the couple with travel. Airlines Kulula and Mango also<a href="https://www.timeslive.co.za/news/south-africa/2019-12-23-the-kfc-proposal-how-it-went-viral-sas-support-and-the-wedding/" target="_blank"> pledged to fly </a>the couple to their honeymoon destination.</p>
<p>
	South Africans later jumped in with offers to help pay for the couple's wedding <a href="https://twitter.com/billydlamini/status/1192745275770556416?s=20" target="_blank">jewelry</a>, <a href="https://twitter.com/KitchensMoremi/status/1192800375235108864?s=20" target="_blank">spa treatment</a>, and home <a href="https://twitter.com/StudioMoMa_SA/status/1210485796442128384?s=20" target="_blank">furniture</a>.</p>
<p>
	Mkansi says he had a small event in mind for the second time around to match his budget. But now, he and his wife cannot believe their luck.</p>
<p>
	&quot;We are still in disbelief, both of us have to ask each other if this is really happening from time to time. We couldn't be more grateful to God and every single person that has shared in our little love story,&quot; he told CNN.</p>
<p>
	While a lot of the wedding plans are still under wraps, Mkansi says it will be the wedding of their dreams &quot;Our dream has come true, we never in a million years thought something like this would happen to us.&quot;</p>
                                              </div>
        		<div class="image top imgTop-borderless imgMobile election-col-11 election-col-s-12 election-col-m-12 election-col-l-10 election-col-xl-11 offset-right-col-l-1 offset-left-col-l-1 offset-left-col-xl-1 offset-left-col-1">
	  <div class="slider-title">RELATED IMAGES</div>
	    <div class="blue-box"> </div>
	  		<a href="#" class="viewLargerIcon"><span>view larger image</span></a>
	        <ul id="articleImage" class="article-image" style="visibility: hidden">
																																				                    <li>
	                        <div id="mobile1_4748479__2063673768_2">
																									                            <a class="galleryitem" href="https://www.ctvnews.ca/polopoly_fs/1.4748483.1577798670!/httpImage/image.jpg_gen/derivatives/landscape_960/image.jpg" title="Hector Mkansi and Nonhlanhla Soldaat" alt="Hector Mkansi and Nonhlanhla Soldaat at a spa date. (source: Studio MoMa)" >
									<img title='Hector Mkansi and Nonhlanhla Soldaat' height='540' alt='Hector Mkansi and Nonhlanhla Soldaat' width='960' src='https://www.ctvnews.ca/polopoly_fs/1.4748483.1577798670!/httpImage/image.jpg_gen/derivatives/landscape_960/image.jpg' />	                            </a>
									                                <p>Hector Mkansi and Nonhlanhla Soldaat at a spa date. (source: Studio MoMa)</p>
									                        </div>
	                    </li>
										        </ul>
	
	  </div>
	  
	<script type="text/javascript">
	  var mobileArticleImage;
	  jQuery(document).ready(function() {
	    requiresDependency('https://static.ctvnews.ca/bellmedia/common/js/jquery.bxslider.min.js', function() {
	        			  jQuery("ul#articleImage li").addClass("activeSlide");
	      	      $('#articleImage').css("visibility", "visible");
	    });
	    jQuery('a.galleryitem').lightBox();
	    jQuery('a.viewLargerIcon').click(function(e){
	    	e.preventDefault();
	    	jQuery('.activeSlide a').click();
	    });
	  });
	
	</script>
	                <script type="text/javascript">
             var cbAuthor = 'Aisha Salaudeen';
        </script>
          
                 
          <div class="StoryShareBottom">
  <div class="clearfix"></div>
					<div class="gigya-space">								<span class="shareE"><p>SHARE</p></span>
									      				    <span id="componentElectionDiv"></span>
    <script type="text/javascript">
        gigya.socialize.showShareBarUI(createElctionBottomGigyaParams(gigTitle, gigURL, gigDesc, gigImg, "whenRequired", "https://static.ctvnews.ca", "right"));
    </script>
  								      				    <span id="electionPrintBottom"></span>
    <script type="text/javascript">
    	        gigya.socialize.showShareBarUI(createElectionPrintArticleGigyaParams(gigTitle, gigURL, gigDesc, gigImg, "whenRequired", "https://static.ctvnews.ca", "right"));
          </script>
  								</div>							              
							
							<div class='top-tool gigya-com'>
              <ul> 
                                                                      </ul>
            </div>
						<div class="clearfix"></div>
                        
                                      <div class="form-submit">
                
<style type="text/css">
    #lightbox .close {
        max-width:620px;
    }
    
    #lightboxcontent {
        max-width:620px;
    }
    
</style>
        <a href="https://www.ctvnews.ca/report-an-error-1.1162498?url=https%253A%252F%252Fwww.ctvnews.ca%252Flifestyle%252Fcouple-mocked-for-kfc-proposal-get-dream-wedding-with-internet-s-help-1.4748479" data-ajax-url="https://www.ctvnews.ca/report-an-error-1.1162498?ot=AjaxLayout&url=https%253A%252F%252Fwww.ctvnews.ca%252Flifestyle%252Fcouple-mocked-for-kfc-proposal-get-dream-wedding-with-internet-s-help-1.4748479" class="lightbox_trigger">Report an error</a>
  
<span class="bp-divider">|</span>
<a href="https://www.ctvnews.ca/editorial-standards-and-policies" class="standards_policies icon-validation" target="_blank">Editorial standards and policies</a>

              </div>
                        <div class="clearfix"></div>
          </div>

                
          
                                      
                    



					            

    
  
          										
                                            



  
  
    

<div>
  
  



  
  
    


    	
  <div class="element list graybox   ">
              <h3>More Lifestyle stories </h3>
                  <ul class="linklist ">
                    

      
            
              <li class="dc grid">
                                                        
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_1 ">

          


    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://www.ctvnews.ca/lifestyle/why-latinos-eat-grapes-and-wear-yellow-underwear-on-new-year-s-eve-1.4735871"   ><img title='NYE' height='450' alt='NYE' width='800' src='https://www.ctvnews.ca/polopoly_fs/1.4746641.1577650111!/httpImage/image.png_gen/derivatives/landscape_800/image.png' /></a>

                                            <span class="tag eHub-tag">NEW </span>                          <span class="tag">NEW </span>            </div>
    <div class="bn-headline ">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag").prependTo(".content-primary .topstorybn .teaser-image-wrapper. .bn-headline");
        });
    </script>

            <h2 class="teaserTitle">
                                            
    
        <a   href="https://www.ctvnews.ca/lifestyle/why-latinos-eat-grapes-and-wear-yellow-underwear-on-new-year-s-eve-1.4735871"   >Why Latinos eat grapes and wear yellow underwear on New Year's Eve</a>

        </h2>
    </div>
    </div>

                  
</div>
                                                  
            
                                                            
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_2 ">

          


    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://www.ctvnews.ca/sci-tech/technology-gives-rise-to-digisexuality-an-alternative-to-human-partners-1.4747940"   ><img title='Robot love' height='450' alt='developments in robotics and virtual reality are ushering in a generation of &#39;digisexuals&#39; -- people who prefer erotic interactions with machines to analog hanky panky. (Pexels/burak kostak)' width='800' src='https://www.ctvnews.ca/polopoly_fs/1.4747953.1577747254!/httpImage/image.png_gen/derivatives/landscape_800/image.png' /></a>

                                                                                  </div>
    <div class="bn-headline ">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag").prependTo(".content-primary .topstorybn .teaser-image-wrapper. .bn-headline");
        });
    </script>

            <h2 class="teaserTitle">
                                            
    
        <a   href="https://www.ctvnews.ca/sci-tech/technology-gives-rise-to-digisexuality-an-alternative-to-human-partners-1.4747940"   >Technology gives rise to 'digisexuality,' an alternative to human partners</a>

        </h2>
    </div>
    </div>

                  
</div>
                                                  
            
                                                            
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_3 ">

          


    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://www.ctvnews.ca/lifestyle/a-family-making-a-3d-printed-lamborghini-replica-was-surprised-with-the-real-thing-1.4746593"   ><img title='Lamborgini Aventador' height='450' alt='An actual Lamborghini Aventador costs nearly US$500,000. (Sterling Backus)' width='800' src='https://www.ctvnews.ca/polopoly_fs/1.4746596.1577644562!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' /></a>

                                                                                  </div>
    <div class="bn-headline ">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag").prependTo(".content-primary .topstorybn .teaser-image-wrapper. .bn-headline");
        });
    </script>

            <h2 class="teaserTitle">
                                            
    
        <a   href="https://www.ctvnews.ca/lifestyle/a-family-making-a-3d-printed-lamborghini-replica-was-surprised-with-the-real-thing-1.4746593"   >A family making a 3D-printed Lamborghini replica was surprised with the real thing</a>

        </h2>
    </div>
    </div>

                  
</div>
                                              <div class="clearfix"></div></li>
              
            
              <li class="dc grid">
                                                        
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_4 ">

          


    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://www.ctvnews.ca/lifestyle/greta-thunberg-s-parents-went-green-to-save-their-daughter-1.4747223"   ><img title='Greta Thunberg' height='451' alt='In this file photo, Swedish 15-year old climate activist, Greta Thunberg and her father Svante attend a press conference during the Climate Change Conference COP24 in Katowice , Poland, Tuesday, Dec. 4, 2018.(AP Photo/Czarek Sokolowski)' width='800' src='https://www.ctvnews.ca/polopoly_fs/1.4747230.1577714623!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' /></a>

                                                                                  </div>
    <div class="bn-headline ">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag").prependTo(".content-primary .topstorybn .teaser-image-wrapper. .bn-headline");
        });
    </script>

            <h2 class="teaserTitle">
                                            
    
        <a   href="https://www.ctvnews.ca/lifestyle/greta-thunberg-s-parents-went-green-to-save-their-daughter-1.4747223"   >Greta Thunberg's parents went green to 'save' their daughter</a>

        </h2>
    </div>
    </div>

                  
</div>
                                                  
            
                                                            
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_5 ">

          


    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://www.ctvnews.ca/lifestyle/couple-mocked-for-kfc-proposal-get-dream-wedding-with-internet-s-help-1.4748479"   ><img title='Hector Mkansi and Nonhlanhla Soldaat' height='450' alt='Hector Mkansi and Nonhlanhla Soldaat at their wedding in 2012. (source: Hector Mkansi / Facebook)' width='800' src='https://www.ctvnews.ca/polopoly_fs/1.4748484.1577798707!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' /></a>

                                                                                  </div>
    <div class="bn-headline ">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag").prependTo(".content-primary .topstorybn .teaser-image-wrapper. .bn-headline");
        });
    </script>

            <h2 class="teaserTitle">
                                            
    
        <a   href="https://www.ctvnews.ca/lifestyle/couple-mocked-for-kfc-proposal-get-dream-wedding-with-internet-s-help-1.4748479"   >Couple mocked for KFC proposal get dream wedding with internet's help</a>

        </h2>
    </div>
    </div>

                  
</div>
                                                  
            
                                                            
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_6 ">

          


    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://www.ctvnews.ca/lifestyle/l-o-l-surprise-2-in-1-glamper-van-toy-redesigned-among-safety-concerns-1.4747216"   ><img title='Parents of children playing with the L.O.L. van' height='450' alt='Parents of children playing with the L.O.L. Surprise series of toys reported injuries on social media stemming from getting their fingers stuck in the &#39;2-in-1 Glamper Van&#39; toy. ' width='800' src='https://www.ctvnews.ca/polopoly_fs/1.4746206.1577577538!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' /></a>

                                                                                  </div>
    <div class="bn-headline ">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag").prependTo(".content-primary .topstorybn .teaser-image-wrapper. .bn-headline");
        });
    </script>

            <h2 class="teaserTitle">
                                            
    
        <a   href="https://www.ctvnews.ca/lifestyle/l-o-l-surprise-2-in-1-glamper-van-toy-redesigned-among-safety-concerns-1.4747216"   >L.O.L. Surprise '2-in-1 Glamper Van' toy redesigned among safety concerns</a>

        </h2>
    </div>
    </div>

                  
</div>
                                              <div class="clearfix"></div></li>
                    
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    <hr>
  
  
  
    


    	
  <div class="element list graybox   ">
              <h3>Top Videos </h3>
                  <ul class="linklist ">
                    

      
            
              <li class="dc grid">
                                                        
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_1 ">

          


    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage unmutePlayer">
              
        	        	                                  
    
        <a   href="https://www.ctvnews.ca/video?playlistId=1.4747753"   ><div class='videoIcon'>false</div><img title='U.K. teen' height='450' alt='A 19-year old British woman, right, covers her face as she leaves from the Famagusta court after her trial, in Paralimni, Cyprus, Monday, Dec. 30, 2019. (AP / Philippos Christou)' width='800' src='https://www.ctvnews.ca/polopoly_fs/1.4748270.1577763334!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' /></a>

                                                                </div>
    <div class="bn-headline unmutePlayer">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag").prependTo(".content-primary .topstorybn .teaser-image-wrapper. .bn-headline");
        });
    </script>

            <h2 class="teaserTitle">
                                                                                                  
    
        <a   href="https://www.ctvnews.ca/video?playlistId=1.4747753"   >U.K. teen guilty of lying about rape in controversial ruling</a>

        </h2>
    </div>
    </div>

            	      
</div>
                                                  
            
                                                            
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_2 ">

          


    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage unmutePlayer">
              
        	        	                                  
    
        <a   href="https://www.ctvnews.ca/video?playlistId=1.4747904"   ><div class='videoIcon'>false</div><img title='Fires force residents to flee beaches' height='450' alt='In this image made from video, a fire is extinguished behind a house in Mollymook, New south Wales, Australia, Tuesday, Derc. 31, 2019. Wildfires burning across Australia&#39;s two most-populous states have trapped residents of a seaside town in apocalyptic conditions, destroyed many properties and caused at least two fatalities. (Australian Broadcasting Corporation, Channel 9, Channel 7 via AP)' width='800' src='https://www.ctvnews.ca/polopoly_fs/1.4748481.1577798622!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' /></a>

                                                                </div>
    <div class="bn-headline unmutePlayer">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag").prependTo(".content-primary .topstorybn .teaser-image-wrapper. .bn-headline");
        });
    </script>

            <h2 class="teaserTitle">
                                                                                                  
    
        <a   href="https://www.ctvnews.ca/video?playlistId=1.4747904"   >'Incredibly eerie': Fires force residents to flee beaches</a>

        </h2>
    </div>
    </div>

            	      
</div>
                                                  
            
                                                            
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_3 ">

          


    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage unmutePlayer">
              
        	        	                                  
    
        <a   href="https://www.ctvnews.ca/video?playlistId=1.4747588"   ><div class='videoIcon'>false</div><img title='Woman who killed neighbour &#39;repulsed&#39; by actions' height='450' alt='Woman who killed neighbour &#39;repulsed&#39; by actions' width='800' src='https://www.ctvnews.ca/polopoly_fs/1.4747585.1577730133!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' /></a>

                                                                </div>
    <div class="bn-headline unmutePlayer">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag").prependTo(".content-primary .topstorybn .teaser-image-wrapper. .bn-headline");
        });
    </script>

            <h2 class="teaserTitle">
                                                                                                  
    
        <a   href="https://www.ctvnews.ca/video?playlistId=1.4747588"   > Winnipeg woman who killed neighbour 'repulsed' by actions</a>

        </h2>
    </div>
    </div>

            	      
</div>
                                              <div class="clearfix"></div></li>
              
            
              <li class="dc grid">
                                                        
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_4 ">

          


    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage unmutePlayer">
              
        	        	                                  
    
        <a   href="https://www.ctvnews.ca/video?playlistId=1.4748464"   ><div class='videoIcon'>false</div><img title='Woman says iPhone feature helped save her' height='450' alt='Woman says iPhone feature helped save her' width='800' src='https://www.ctvnews.ca/polopoly_fs/1.4748465.1577797824!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' /></a>

                                                                </div>
    <div class="bn-headline unmutePlayer">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag").prependTo(".content-primary .topstorybn .teaser-image-wrapper. .bn-headline");
        });
    </script>

            <h2 class="teaserTitle">
                                                                                                  
    
        <a   href="https://www.ctvnews.ca/video?playlistId=1.4748464"   >Woman says iPhone feature saved her from attempted assault</a>

        </h2>
    </div>
    </div>

            	      
</div>
                                                  
            
                                                            
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_5 ">

          


    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage unmutePlayer">
              
        	        	                                  
    
        <a   href="https://www.ctvnews.ca/video?playlistId=1.4640341"   ><div class='videoIcon'>false</div><img title='Waterloo club apologizes after sign used inside' height='450' alt='Waterloo club apologizes after sign used inside' width='800' src='https://www.ctvnews.ca/polopoly_fs/1.4748018.1577749195!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' /></a>

                                                                </div>
    <div class="bn-headline unmutePlayer">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag").prependTo(".content-primary .topstorybn .teaser-image-wrapper. .bn-headline");
        });
    </script>

            <h2 class="teaserTitle">
                                                                                                  
    
        <a   href="https://www.ctvnews.ca/video?playlistId=1.4640341"   >Waterloo, Ont. nightclub apologizes for inappropriate sign</a>

        </h2>
    </div>
    </div>

            	      
</div>
                                                  
            
                                                            
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_6 ">

          


    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage unmutePlayer">
              
        	        	                                  
    
        <a   href="https://www.ctvnews.ca/video?playlistId=1.4738957"   ><div class='videoIcon'>false</div><img title='Greta Thunberg' height='450' alt='Swedish activist and student Greta Thunberg, centre, takes part in the Climate Strike in Montreal on Friday, September 27, 2019. THE CANADIAN PRESS/Paul Chiasson' width='800' src='https://www.ctvnews.ca/polopoly_fs/1.4748300.1577766499!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' /></a>

                                                                </div>
    <div class="bn-headline unmutePlayer">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag").prependTo(".content-primary .topstorybn .teaser-image-wrapper. .bn-headline");
        });
    </script>

            <h2 class="teaserTitle">
                                                                                                  
    
        <a   href="https://www.ctvnews.ca/video?playlistId=1.4738957"   >CTV National News countdown: Battle against climate change</a>

        </h2>
    </div>
    </div>

            	      
</div>
                                              <div class="clearfix"></div></li>
                    
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    <hr>
  
  
  
    


    	
  <div class="element list graybox   ">
              <h3>CTVNews.ca Top Stories </h3>
                  <ul class="linklist ">
                    

      
            
              <li class="dc grid">
                                                        
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_1 ">

          


    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://www.ctvnews.ca/world/thousands-forced-to-flee-to-beaches-in-fire-ravaged-southeast-australia-1.4748071"   ><img title='Fire in South Coast, New South Wales, Australia' height='450' alt='Officials block the Princes Highway as wildfires approach in South Coast, New South Wales Australia, on Dec. 31, 2019. (Australian Broadcasting Corporation, Channel 9, Channel 7 via AP)' width='800' src='https://www.ctvnews.ca/polopoly_fs/1.4748400.1577792118!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' /></a>

                                            <span class="tag eHub-tag">UPDATED </span>                          <span class="tag">UPDATED </span>            </div>
    <div class="bn-headline ">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag").prependTo(".content-primary .topstorybn .teaser-image-wrapper. .bn-headline");
        });
    </script>

            <h2 class="teaserTitle">
                                            
    
        <a   href="https://www.ctvnews.ca/world/thousands-forced-to-flee-to-beaches-in-fire-ravaged-southeast-australia-1.4748071"   >Thousands forced to flee to beaches in fire-ravaged southeast Australia</a>

        </h2>
    </div>
    </div>

                  
</div>
                                                  
            
                                                            
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_2 ">

          


    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://www.ctvnews.ca/world/it-s-already-2020-somewhere-world-welcomes-the-new-decade-1.4748364"   ><img title='south korea new year&#39;s' height='450' alt='A woman attaches a paper note bearing her New Year wishes to a lantern at Jogyesa Buddhist temple in Seoul, South Korea, Tuesday, Dec. 31, 2019.(AP Photo/Ahn Young-joon)' width='800' src='https://www.ctvnews.ca/polopoly_fs/1.4748365.1577787431!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg' /></a>

                                                                                  </div>
    <div class="bn-headline ">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag").prependTo(".content-primary .topstorybn .teaser-image-wrapper. .bn-headline");
        });
    </script>

            <h2 class="teaserTitle">
                                            
    
        <a   href="https://www.ctvnews.ca/world/it-s-already-2020-somewhere-world-welcomes-the-new-decade-1.4748364"   >It's already 2020 somewhere: World welcomes the new decade</a>

        </h2>
    </div>
    </div>

                  
</div>
                                                  
            
                                                            
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_3 ">

          


    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://www.ctvnews.ca/canada/these-were-ctvnews-ca-s-most-popular-stories-of-2019-1.4723788"   ><img title='Top ten most-read stories on CTVNews.ca in 2019' height='450' alt='The top ten most-read stories on www.CTVNews.ca in 2019' width='800' src='https://www.ctvnews.ca/polopoly_fs/1.4748466.1577797847!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' /></a>

                                                                                  </div>
    <div class="bn-headline ">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag").prependTo(".content-primary .topstorybn .teaser-image-wrapper. .bn-headline");
        });
    </script>

            <h2 class="teaserTitle">
                                            
    
        <a   href="https://www.ctvnews.ca/canada/these-were-ctvnews-ca-s-most-popular-stories-of-2019-1.4723788"   >These were CTVNews.ca's most popular stories of 2019</a>

        </h2>
    </div>
    </div>

                  
</div>
                                              <div class="clearfix"></div></li>
              
            
              <li class="dc grid">
                                                        
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_4 ">

          


    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://www.ctvnews.ca/canada/14-of-the-strangest-things-stolen-in-canada-in-2019-1.4731065"   ><img title='Stolen things' height='450' alt='From a big bell to life-sized statues to small grains of sand, this roundup of unusual thefts reported in Canada in 2019 shows that when it comes to pilferage, one size doesn&#39;t fit all.' width='800' src='https://www.ctvnews.ca/polopoly_fs/1.4731067.1576438260!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' /></a>

                                            <span class="tag eHub-tag">NEW </span>                          <span class="tag">NEW </span>            </div>
    <div class="bn-headline ">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag").prependTo(".content-primary .topstorybn .teaser-image-wrapper. .bn-headline");
        });
    </script>

            <h2 class="teaserTitle">
                                            
    
        <a   href="https://www.ctvnews.ca/canada/14-of-the-strangest-things-stolen-in-canada-in-2019-1.4731065"   >14 of the strangest things stolen in Canada in 2019</a>

        </h2>
    </div>
    </div>

                  
</div>
                                                  
            
                                                            
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_5 ">

          


    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://www.ctvnews.ca/world/police-officer-resigns-after-faking-story-of-expletive-on-his-mcdonald-s-cup-1.4747924"   ><img title='mcdonald&#39;s' height='450' alt='A McDonald&#39;s sign is seen above the fast food restaurant on Monday, Nov. 25, 2019 near downtown Los Angeles. (AP Photo/Richard Vogel)' width='800' src='https://www.ctvnews.ca/polopoly_fs/1.4747945.1577746649!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' /></a>

                                                                                  </div>
    <div class="bn-headline ">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag").prependTo(".content-primary .topstorybn .teaser-image-wrapper. .bn-headline");
        });
    </script>

            <h2 class="teaserTitle">
                                            
    
        <a   href="https://www.ctvnews.ca/world/police-officer-resigns-after-faking-story-of-expletive-on-his-mcdonald-s-cup-1.4747924"   >Police officer resigns after faking story of expletive on his McDonald's cup</a>

        </h2>
    </div>
    </div>

                  
</div>
                                                  
            
                                                            
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_6 ">

          


    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://www.ctvnews.ca/world/iraqi-supporters-of-iran-backed-militia-attack-u-s-embassy-1.4748354"   ><img title='U.S. Embassy' height='450' alt='Dozens of Iraqi Shiite militia supporters are seen at the U.S. Embassy compound where a fire was set to a reception area, in Baghdad, Iraq, Tuesday, Dec. 31, 2019. (AP Photo/Qassim Abdul-Zahra)' width='800' src='https://www.ctvnews.ca/polopoly_fs/1.4748376.1577791669!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg' /></a>

                                                                                  </div>
    <div class="bn-headline ">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag").prependTo(".content-primary .topstorybn .teaser-image-wrapper. .bn-headline");
        });
    </script>

            <h2 class="teaserTitle">
                                            
    
        <a   href="https://www.ctvnews.ca/world/iraqi-supporters-of-iran-backed-militia-attack-u-s-embassy-1.4748354"   >Iraqi supporters of Iran-backed militia attack U.S. Embassy</a>

        </h2>
    </div>
    </div>

                  
</div>
                                              <div class="clearfix"></div></li>
                    
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    <hr>
  
  
  
    


    	
  <div class="element list graybox   ">
              <h3>Don't Miss </h3>
                  <ul class="linklist ">
                    

      
            
              <li class="dc grid">
                                                        
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_1 ">

          


    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage unmutePlayer">
              
        	        	                                  
    
        <a   href="https://www.ctvnews.ca/video?playlistId=1.4646807"   ><div class='videoIcon'>false</div><img title='Fossil' height='450' alt='Fossil' width='800' src='https://www.ctvnews.ca/polopoly_fs/1.4748317.1577767279!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' /></a>

                                                                </div>
    <div class="bn-headline unmutePlayer">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag").prependTo(".content-primary .topstorybn .teaser-image-wrapper. .bn-headline");
        });
    </script>

            <h2 class="teaserTitle">
                                                                                                  
    
        <a   href="https://www.ctvnews.ca/video?playlistId=1.4646807"   >N.B. fossil may show earliest evidence of parental nurturing</a>

        </h2>
    </div>
    </div>

            	      
</div>
                                                  
            
                                                            
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_2 ">

          


    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage unmutePlayer">
              
        	        	                                  
    
        <a   href="https://www.ctvnews.ca/video?playlistId=1.4748126"   ><div class='videoIcon'>false</div><img title='Lamborghini' height='450' alt='Lamborghini' width='800' src='https://www.ctvnews.ca/polopoly_fs/1.4748140.1577753658!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' /></a>

                                                                </div>
    <div class="bn-headline unmutePlayer">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag").prependTo(".content-primary .topstorybn .teaser-image-wrapper. .bn-headline");
        });
    </script>

            <h2 class="teaserTitle">
                                                                                                  
    
        <a   href="https://www.ctvnews.ca/video?playlistId=1.4748126"   >Family building 3D-printed Lamborghini surprised by real one</a>

        </h2>
    </div>
    </div>

            	      
</div>
                                                  
            
                                                            
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_3 ">

          


    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage unmutePlayer">
              
        	        	                                  
    
        <a   href="https://www.ctvnews.ca/video?playlistId=1.4748161"   ><div class='videoIcon'>false</div><img title='gord' height='450' alt='gord' width='800' src='https://www.ctvnews.ca/polopoly_fs/1.4747698.1577734901!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' /></a>

                                                                </div>
    <div class="bn-headline unmutePlayer">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag").prependTo(".content-primary .topstorybn .teaser-image-wrapper. .bn-headline");
        });
    </script>

            <h2 class="teaserTitle">
                                                                                                  
    
        <a   href="https://www.ctvnews.ca/video?playlistId=1.4748161"   >Ont. boy cast as young Gretzky for Tim Hortons commercial</a>

        </h2>
    </div>
    </div>

            	      
</div>
                                              <div class="clearfix"></div></li>
                    
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>
  
                       
					
 
                    
        </div>
      </div>
    </div>
    		      <script type="text/javascript">
       jQuery(function() {
                              jQuery("a.galleryitem").click(function() {
            trackLightbox(false, jQuery(this).attr("title"));
          });
                 });
        
      </script>
			        
        
    						    <script type="text/javascript">
       jQuery(function() {
                                Tracking.setValue(32,"CNN");
                                    Tracking.setValue(33,"Aisha Salaudeen");
                                         });
        
      </script>
			    
  </section>
  
                  </div><!-- END .content-primary -->
          
    <!-- if(content.righttop || content.boxads) -->
          <div class="content-secondary electionArticleSecondary">
                <div class="sidebar">
                                    



  
  
    

<div>
  
  



  
  
    
                                    <div class="boxAd ">
							                            <div class="advert">
        
                        
                                                                                              
                	<div id="div-gpt-ad-640_480-3" class="advert-placeholder"></div>
        
<script type="text/javascript">
	if ($(window).width() <= 768 && ("dart" == "boxAd" || "boxAd" == "boxAd") || "dart" == "dart" && $(window).width() <= 768 ) {
	  $( ".articleBody p:eq(1)" ).after($("#div-gpt-ad-640_480-3").closest(".boxAd"));
	}
</script>

  		<script type="text/javascript">
	    if (document.querySelector('.advert') !== null) {
	        googletag.cmd.push(function () {
	            headertag.display("div-gpt-ad-640_480-3");
	        });
	    }
	</script>
          
                    								<p class="ad-below">Advertisement</p>
							            </div>
                
                    </div>
        
    
  
  
  
  
    



  <div class="element list li-divider   ">
              <h3>Lifestyle videos </h3>
                  <ul class="linklist ">
                                            
    <li class="dc ">
                                                
          
      







  <div style="display: inline-table; " class="element teaser    ">

          


    
   	    
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage unmutePlayer">
              
        	        	                                  
    
        <a   href="https://www.ctvnews.ca/video?playlistId=1.4747393"   ><div class='vid'>false</div><img title='thermostat' height='348' alt='thermostat' width='624' src='https://www.ctvnews.ca/polopoly_fs/1.3568563.1504109476!/httpImage/image.png_gen/derivatives/landscape_800/image.png' /></a>

                                                                </div>
    <div class="bn-headline unmutePlayer">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag").prependTo(".content-primary .topstorybn .teaser-image-wrapper. .bn-headline");
        });
    </script>

            <h2 class="teaserTitle">
                                                                                                  
    
        <a   href="https://www.ctvnews.ca/video?playlistId=1.4747393"   >How to save money by making your home more energy-efficient</a>

        </h2>
    </div>
    </div>

            	      
</div>
                                        </li>
                          
    <li class="dc ">
                                                
          
      







  <div style="display: inline-table; " class="element teaser    ">

          


    
   	    
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage unmutePlayer">
              
        	        	                                  
    
        <a   href="https://www.ctvnews.ca/video?playlistId=1.4736852"   ><div class='vid'>false</div><img title='Alcohol' height='451' alt='Photo by Isabella Mendes from Pexels' width='800' src='https://www.ctvnews.ca/polopoly_fs/1.4617528.1569876611!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg' /></a>

                                                                </div>
    <div class="bn-headline unmutePlayer">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag").prependTo(".content-primary .topstorybn .teaser-image-wrapper. .bn-headline");
        });
    </script>

            <h2 class="teaserTitle">
                                                                                                  
    
        <a   href="https://www.ctvnews.ca/video?playlistId=1.4736852"   >How to be a responsible host while holding a holiday party</a>

        </h2>
    </div>
    </div>

            	      
</div>
                                        </li>
                          
    <li class="dc ">
                                                
          
      







  <div style="display: inline-table; " class="element teaser    ">

          


    
   	    
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage unmutePlayer">
              
        	        	                                  
    
        <a   href="https://www.ctvnews.ca/video?playlistId=1.4738346"   ><div class='vid'>false</div><img title='Christmas present' height='348' alt='(File image.) ' width='620' src='https://www.ctvnews.ca/polopoly_fs/1.4175581.1542138466!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' /></a>

                                                                </div>
    <div class="bn-headline unmutePlayer">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag").prependTo(".content-primary .topstorybn .teaser-image-wrapper. .bn-headline");
        });
    </script>

            <h2 class="teaserTitle">
                                                                                                  
    
        <a   href="https://www.ctvnews.ca/video?playlistId=1.4738346"   >Finding sustainable solutions to holiday gift-giving</a>

        </h2>
    </div>
    </div>

            	      
</div>
                                        </li>
                          
    <li class="dc ">
                                                
          
      







  <div style="display: inline-table; " class="element teaser    ">

          


    
   	    
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage unmutePlayer">
              
        	        	                                  
    
        <a   href="https://www.ctvnews.ca/video?playlistId=1.4736609"   ><div class='vid'>false</div><img title='Santa Claus fights off holiday loneliness ' height='450' alt='Santa Claus fights off holiday loneliness ' width='800' src='https://www.ctvnews.ca/polopoly_fs/1.4743599.1577233756!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' /></a>

                                                                </div>
    <div class="bn-headline unmutePlayer">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag").prependTo(".content-primary .topstorybn .teaser-image-wrapper. .bn-headline");
        });
    </script>

            <h2 class="teaserTitle">
                                                                                                  
    
        <a   href="https://www.ctvnews.ca/video?playlistId=1.4736609"   >Fighting holiday loneliness among seniors </a>

        </h2>
    </div>
    </div>

            	      
</div>
                                        </li>
                          
    <li class="dc ">
                                                
          
      







  <div style="display: inline-table; " class="element teaser    ">

          


    
   	    
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage unmutePlayer">
              
        	        	                                  
    
        <a   href="https://www.ctvnews.ca/video?playlistId=1.4738469"   ><div class='vid'>false</div><img title='Innisfil ' height='450' alt='Innisfil ' width='800' src='https://www.ctvnews.ca/polopoly_fs/1.4738528.1576853822!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' /></a>

                                                                </div>
    <div class="bn-headline unmutePlayer">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag").prependTo(".content-primary .topstorybn .teaser-image-wrapper. .bn-headline");
        });
    </script>

            <h2 class="teaserTitle">
                                                                                                  
    
        <a   href="https://www.ctvnews.ca/video?playlistId=1.4738469"   >Small Ontario town on path to becoming city of the future </a>

        </h2>
    </div>
    </div>

            	      
</div>
                                        </li>
                          
    <li class="dc ">
                                                
          
      







  <div style="display: inline-table; " class="element teaser    ">

          


    
   	    
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage unmutePlayer">
              
        	        	                                  
    
        <a   href="https://www.ctvnews.ca/video?playlistId=1.4694739"   ><div class='vid'>false</div><img title='Local woman shows off holiday display' height='450' alt='Local woman shows off holiday display' width='800' src='https://www.ctvnews.ca/polopoly_fs/1.4728315.1576197918!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' /></a>

                                                                </div>
    <div class="bn-headline unmutePlayer">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag").prependTo(".content-primary .topstorybn .teaser-image-wrapper. .bn-headline");
        });
    </script>

            <h2 class="teaserTitle">
                                                                                                  
    
        <a   href="https://www.ctvnews.ca/video?playlistId=1.4694739"   >Tour this Sask. woman's $15,000 Christmas village display</a>

        </h2>
    </div>
    </div>

            	      
</div>
                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    



  <div class="element list li-divider   ">
              <h3>MOST READ </h3>
                  <ul class="linklist ">
                                            
    <li class="dc ">
                                                
          
      







  <div style="display: inline-table; " class="element teaser    ">

          


    
   	    
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://www.ctvnews.ca/entertainment/alex-trebek-shares-the-latest-on-his-cancer-fight-and-what-he-s-learned-1.4748173"   ><img title='Alex Trebek' height='450' alt='Alex Trebek has gone through chemotherapy and has to undergo it again, so he knows that he might not have a lot of time left to live, the "Jeopardy" host has said. (Ethan Miller / Getty Images)' width='800' src='https://www.ctvnews.ca/polopoly_fs/1.4748175.1577755972!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' /></a>

                                                                                  </div>
    <div class="bn-headline ">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag").prependTo(".content-primary .topstorybn .teaser-image-wrapper. .bn-headline");
        });
    </script>

            <h2 class="teaserTitle">
                                            
    
        <a   href="https://www.ctvnews.ca/entertainment/alex-trebek-shares-the-latest-on-his-cancer-fight-and-what-he-s-learned-1.4748173"   >Alex Trebek shares the latest on his cancer fight and what he's learned</a>

        </h2>
    </div>
    </div>

                  
</div>
                                        </li>
                          
    <li class="dc ">
                                                
          
      







  <div style="display: inline-table; " class="element teaser    ">

          


    
   	    
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://www.ctvnews.ca/entertainment/hockey-twitter-tried-to-get-an-nhl-player-a-date-with-anna-kendrick-1.4746586"   ><img title='Anna Kendrick' height='449' alt='Anna Kendrick arrives at the 61st annual Grammy Awards at the Staples Center on Sunday, Feb. 10, 2019, in Los Angeles. (Photo by Jordan Strauss/Invision/AP)' width='800' src='https://www.ctvnews.ca/polopoly_fs/1.4290993.1577644063!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' /></a>

                                                                                  </div>
    <div class="bn-headline ">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag").prependTo(".content-primary .topstorybn .teaser-image-wrapper. .bn-headline");
        });
    </script>

            <h2 class="teaserTitle">
                                            
    
        <a   href="https://www.ctvnews.ca/entertainment/hockey-twitter-tried-to-get-an-nhl-player-a-date-with-anna-kendrick-1.4746586"   >Hockey Twitter tried to get an NHL player a date with Anna Kendrick</a>

        </h2>
    </div>
    </div>

                  
</div>
                                        </li>
                          
    <li class="dc ">
                                                
          
      







  <div style="display: inline-table; " class="element teaser    ">

          


    
   	    
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://www.ctvnews.ca/world/ghost-ship-with-bodies-and-heads-found-in-japan-may-have-come-from-north-korea-1.4746469"   ><img title='Ghost ship' height='450' alt='This Saturday, Dec. 28, 2019, photo provided by Sado Coast Guard Station shows a part of a boat on Sado Island, Niigata Prefecture, northern Japan. (Sado Coast Guard Station via AP)' width='800' src='https://www.ctvnews.ca/polopoly_fs/1.4746470.1577627123!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' /></a>

                                                                                  </div>
    <div class="bn-headline ">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag").prependTo(".content-primary .topstorybn .teaser-image-wrapper. .bn-headline");
        });
    </script>

            <h2 class="teaserTitle">
                                            
    
        <a   href="https://www.ctvnews.ca/world/ghost-ship-with-bodies-and-heads-found-in-japan-may-have-come-from-north-korea-1.4746469"   >'Ghost ship' with bodies and heads found in Japan may have come from North Korea</a>

        </h2>
    </div>
    </div>

                  
</div>
                                        </li>
                          
    <li class="dc ">
                                                
          
      







  <div style="display: inline-table; " class="element teaser    ">

          


    
   	    
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://www.ctvnews.ca/health/wake-up-call-study-suggests-kids-who-drink-whole-milk-may-be-leaner-1.4747775"   ><img title='Boy milk' height='450' alt='A boy drinks from a glass of milk. (Pexels/samer daboul)' width='800' src='https://www.ctvnews.ca/polopoly_fs/1.4747785.1577740318!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' /></a>

                                                                                  </div>
    <div class="bn-headline ">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag").prependTo(".content-primary .topstorybn .teaser-image-wrapper. .bn-headline");
        });
    </script>

            <h2 class="teaserTitle">
                                            
    
        <a   href="https://www.ctvnews.ca/health/wake-up-call-study-suggests-kids-who-drink-whole-milk-may-be-leaner-1.4747775"   >'Wake-up call': Study suggests kids who drink whole milk may be leaner</a>

        </h2>
    </div>
    </div>

                  
</div>
                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    



  <div class="element list li-divider   ">
              <h3>MOST WATCHED </h3>
                  <ul class="linklist ">
                                            
    <li class="dc ">
                                                
          
      







  <div style="display: inline-table; " class="element teaser    ">

          


    
   	    
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage unmutePlayer">
              
        	        	                                  
    
        <a   href="https://www.ctvnews.ca/video?clipId=1864735"   ><div class='vid'>false</div><img title='Brenda Schuff' height='449' alt='Brenda Schuff leaving the law courts during the trial. (Source: Josh Crabb/CTV News Winnipeg)' width='800' src='https://www.ctvnews.ca/polopoly_fs/1.4483705.1575466545!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' /></a>

                                                                </div>
    <div class="bn-headline unmutePlayer">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag").prependTo(".content-primary .topstorybn .teaser-image-wrapper. .bn-headline");
        });
    </script>

            <h2 class="teaserTitle">
                                                                                                  
    
        <a   href="https://www.ctvnews.ca/video?clipId=1864735"   >Convicted killer cries for mercy</a>

        </h2>
    </div>
    </div>

            		<div class="airClip">Air Date: December 30, 2019</div>
	      
</div>
                                        </li>
                          
    <li class="dc ">
                                                
          
      







  <div style="display: inline-table; " class="element teaser    ">

          


    
   	    
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage unmutePlayer">
              
        	        	                                  
    
        <a   href="https://www.ctvnews.ca/video?clipId=1864803"   ><div class='vid'>false</div><img title='U.K. teen' height='450' alt='A 19-year old British woman, right, covers her face as she leaves from the Famagusta court after her trial, in Paralimni, Cyprus, Monday, Dec. 30, 2019. (AP / Philippos Christou)' width='800' src='https://www.ctvnews.ca/polopoly_fs/1.4748270.1577763334!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' /></a>

                                                                </div>
    <div class="bn-headline unmutePlayer">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag").prependTo(".content-primary .topstorybn .teaser-image-wrapper. .bn-headline");
        });
    </script>

            <h2 class="teaserTitle">
                                                                                                  
    
        <a   href="https://www.ctvnews.ca/video?clipId=1864803"   >CTV National News: Fury over ruling</a>

        </h2>
    </div>
    </div>

            		<div class="airClip">Air Date: December 30, 2019</div>
	      
</div>
                                        </li>
                          
    <li class="dc ">
                                                
          
      







  <div style="display: inline-table; " class="element teaser    ">

          


    
   	    
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage unmutePlayer">
              
        	        	                                  
    
        <a   href="https://www.ctvnews.ca/video?clipId=1864687"   ><div class='vid'>false</div><img title='Waterloo club apologizes after sign used inside' height='450' alt='Waterloo club apologizes after sign used inside' width='800' src='https://www.ctvnews.ca/polopoly_fs/1.4748018.1577749195!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' /></a>

                                                                </div>
    <div class="bn-headline unmutePlayer">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag").prependTo(".content-primary .topstorybn .teaser-image-wrapper. .bn-headline");
        });
    </script>

            <h2 class="teaserTitle">
                                                                                                  
    
        <a   href="https://www.ctvnews.ca/video?clipId=1864687"   >Waterloo club apologizes after sign used inside</a>

        </h2>
    </div>
    </div>

            		<div class="airClip">Air Date: December 30, 2019</div>
	      
</div>
                                        </li>
                          
    <li class="dc ">
                                                
          
      







  <div style="display: inline-table; " class="element teaser    ">

          


    
   	    
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage unmutePlayer">
              
        	        	                                  
    
        <a   href="https://www.ctvnews.ca/video?clipId=1864478"   ><div class='vid'>false</div><img title='Woman who killed neighbour &#39;repulsed&#39; by actions' height='450' alt='Woman who killed neighbour &#39;repulsed&#39; by actions' width='800' src='https://www.ctvnews.ca/polopoly_fs/1.4747585.1577730133!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' /></a>

                                                                </div>
    <div class="bn-headline unmutePlayer">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag").prependTo(".content-primary .topstorybn .teaser-image-wrapper. .bn-headline");
        });
    </script>

            <h2 class="teaserTitle">
                                                                                                  
    
        <a   href="https://www.ctvnews.ca/video?clipId=1864478"   >Woman who killed neighbour 'repulsed' by actions</a>

        </h2>
    </div>
    </div>

            		<div class="airClip">Air Date: December 30, 2019</div>
	      
</div>
                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    
                                            <div class="">
        
                        
                                                                                              
                	<div id="div-gpt-ad-30_1-4" class="advert-placeholder"></div>
        
<script type="text/javascript">
	if ($(window).width() <= 768 && ("dart" == "boxAd" || "Leaderboard" == "boxAd") || "dart" == "dart" && $(window).width() <= 768 ) {
	  $( ".articleBody p:eq(1)" ).after($("#div-gpt-ad-30_1-4").closest(".boxAd"));
	}
</script>

  		<script type="text/javascript">
	    if (document.querySelector('.advert') !== null) {
	        googletag.cmd.push(function () {
	            headertag.display("div-gpt-ad-30_1-4");
	        });
	    }
	</script>
          
                
                    </div>
        
    
  
  

  </div>
  
                        



                  </div><!-- END .sidebar -->
      </div><!-- END div.content-secondary -->
        	  </div><!-- END div.content-wrapper -->
</div><!-- END .content -->
	<footer class="content-footer election-col-12 election-col-l-12 election-col-m-12 election-col-s-12">
        	



  
  
        <a href="https://www.bellmedia.ca/sales/political-ads-registry/" class="politicalAdsRegistry">Political Ads Registry</a>
    <p class="terms">Use of this Website assumes acceptance of <a href="https://www.bellmedia.ca/bell-media-website-terms-conditions/" title="Terms &amp; Conditions">Terms &amp; Conditions</a> and <a href="https://support.bell.ca/Billing-and-Accounts/Security_and_privacy/How_does_Bell_respect_my_privacy" title="Privacy Policy">Privacy Policy</a></p>
    <p class="copyright">&#169; 2019<a href="http://www.bellmedia.ca/"><img class="logo" src="https://static.ctvnews.ca/bellmedia/common/img/logos/bell_media_en_white.png" alt="Bell Media" /></a>All rights reserved.</p>

  
      <p><a class="back-top hidden" href="#top" title="skip to top of page">Back to top</a></p>

</footer><!-- END #content-footer -->                          <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/jquery.form.js" ></script>
                        <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/comscore/beacon.js" ></script>
                      
    <script type="text/javascript">
        (function() {
            /** CHARTBEAT CONFIGURATION START **/
            var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

                        _sf_async_config.sections = 'Lifestyle'; // IMPLEMENT REGIONAL TAG HERE, AS WELL AS SECTIONS/CONTENT VERTICALS
            
            _sf_async_config.authors = cbAuthor; // CHANGE THIS TO YOUR AUTHOR NAME(s)
            /** CHARTBEAT CONFIGURATION END **/
            function loadChartbeat() {
            var e = document.createElement('script');
            var n = document.getElementsByTagName('script')[0];
            e.type = 'text/javascript';
            e.async = true;
            e.src = '//static.chartbeat.com/js/chartbeat_video.js';;
            n.parentNode.insertBefore(e, n);
            }
            loadChartbeat();
        })();
    </script>

                      <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/common.js?v2" ></script>
                    <script type="text/javascript">
        var _gaq = _gaq || []; 
                        _gaq.push(['_setAccount', 'UA-30994051-1']);
    _gaq.push(['_setDomainName', 'ctvnews.ca']);
          _gaq.push(['_trackPageview']);
    
    jQuery(document).ready(function() {
        var insertGATriggers = function() {
                    jQuery("a[data-gaTrackingEvent]").bind('click', function() {
            var gaTrackingEvent = jQuery(this).attr('data-gaTrackingEvent');
            var gaTrackingCategory = jQuery(this).attr('data-gaTrackingCategory');
            var gaTrackingAction = jQuery(this).attr('data-gaTrackingAction');
            var gaTrackingLabel = jQuery(this).attr('data-gaTrackingLabel');
            if (typeof gaTrackingLabel == 'undefined') {
                gaTrackingLabel = "";
            }
            _gaq.push([gaTrackingEvent, gaTrackingCategory, gaTrackingAction, gaTrackingLabel]);
          });
        };
        var ga_src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
        requiresDependency(ga_src,insertGATriggers);
    });
</script>            <img src='/logger/p.gif?a=1.4748479&amp;d=/2.628/2.629/2.625/2.3017' alt='' />    <script type="text/javascript">
    jQuery('body').bind('logger', function(event) {
      if (event.a) {
        if (!event.d) {
          event.d = '/2.628/2.629/2.625/2.3017';
        }
        jQuery.ajax({url:'/logger/p.gif', data:{a:event.a, d:event.d}});
      }
    });
  </script>
              

          
  <script type="text/javascript"> _AUTO_TRACK = false; </script>
            <script type="text/javascript" src="//beta.ctvnews.ca/content/dam/static-resources/IncludeAdobeAuth3.js"></script>
  <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/omnitureTVE.js"></script>
    <script type="text/javascript">
                                
  
   	  	  	         
  setupOmnitureTracking("ctvgmnews",
              "CTV News",
            "News",
            "national",
            "story",
            "www",
                              "CTVNews",
                          "false",
            "false",
            false,
            false,
            "ctvgmnewsglobalsuite");
            
       _satellite.pageBottom();
  
  </script>

         <script type="text/javascript">
      jQuery(document).ready(
      function(){
                                                          trackContent(false, "Couple mocked for KFC proposal get dream wedding with internet's help");
                                    });
      </script>
         <script src="https://tru.am/scripts/custom/ctvnews.js"></script>
    <script>
    jQuery(document).ready(
        function(){
          requiresDependency('https://static.ctvnews.ca/bellmedia/common/js/trustProject.js', function() {initTrustLabel()})
        })
  </script>
</body>
</html>
