<!DOCTYPE html>
<html lang="en" itemscope itemtype="http://schema.org/VideoObject" xmlns:og="http://ogp.me/ns#" xmlns:fb="https://www.facebook.com/2008/fbml"  >
<head>
<meta http-equiv="content-type" content="text/html; charset=UTF-8" />
<meta http-equiv="X-UA-Compatible" content="text/html, charset=UTF-8, IE=edge, chrome=1">

<script type="text/javascript">
var videoPageUrl = "https://www.ctvnews.ca/video";
</script>
<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/jquery-1.7.js"></script>
<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/jquery.cookie.js"></script>
<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/requireDependency.js"></script>
<script type="text/javascript">
  var kruxID = "ImoeZsch";
</script>
<!-- END Krux Controltag -->
	<meta name="viewport" content="width=1024" />
	<style>
		@font-face {font-family: 'Flama-Medium';src: url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/Flama-Medium.eot?s=2_625');src: url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/Flama-Medium.eot?#iefix&s=2_625') format('embedded-opentype'),url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/Flama-Medium.woff?s=2_625') format('woff'),url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/Flama-Medium.svg#font&s=2_625') format('svg');font-weight: normal;font-style:normal;}
	</style>
	<link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/common/css/common.css?v1" />

<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/jquery.polopoly.js"></script>


    <script type="text/javascript" src="https://z.moatads.com/bellmediaprebidheader755367530455/moatheader.js"></script>




		<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/js.cookie.min.js"></script>
	<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/jwt-decode.min.js"></script>
	<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/moment.min.js"></script>
	<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/jsrsasign-latest-all-min.js"></script>
	<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/ua-parser.min.js"></script>
	<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/userManagement.js"></script>
	
	
  	 <script  type="text/javascript">
		 function createUMLink(){
		    var umUrl = "https://account.bellmedia.ca/" + "?service=" + "ctvnews" + "&action=signin";
		    var currentPage = encodeURIComponent(window.location.href); 
		    
		    		        var fallBackVar = encodeURIComponent("https://www.ctvnews.ca/umsignin");
		        umUrl = umUrl + "&fallback=" + fallBackVar ;
		       
		    		    
		    umUrl = umUrl + "&continue=" + currentPage ;
		    return umUrl;
		 }  
		 
		document.addEventListener('DOMContentLoaded', (event) => {
		      umSession.loginUrl = createUMLink();
              umSession.cookieDomain = '.ctvnews.ca';
              umSession.accessCookieName =  'access';
              umSession.refreshCookieName = 'refresh';
              umSession.sessionCookieName = 'um_session';
              umSession.jwtSecurityKey = '-----BEGIN PUBLIC KEY-----' +'MIIBIjANBgkqhkiG9w0BAQEFAAOCAQ8AMIIBCgKCAQEA4Lb/7NVtmj7x6i9nK5vJqwt3BlebdDQBoWSFlpMHaRyVhXp0uzSXC+GEoau8EaYGqnhe9oeVfQF8QXPO4RaVAKLkkLZtUKAXZvGhUTaSF8q4c3psiH7TPtgPCz/WQkidjLWCEnMrEfNBUZ/usMA97GN1LJWXmX6ZT09NbBEpEFS1fjzG5comGzJadBEzPXrjWrEMht1M5zr6PBDMcT/62JSi/aE2DQbqTcIe7HZQ9N5IiHn9h+uh2Ixn7i4MrQA0GMDzRoHZvDZZxltsZxH2Y/ECFRKe4oKm7muCBFcqw/oIeSnIE4jTSN5cutJUTPyXn+v+cyc/s8WuaxezUhPlmQIDAQAB' + '-----END PUBLIC KEY-----';
              umSession.enableJwtSecurity = true;
              umSession.refreshTokensUrl = 'https://account.bellmedia.ca/api/login/v2.1';
              umSession.token = btoa('ctvnews-web' + ':' + 'default');
              umSession.accessTokenRefreshTime =  0;
       	 
       	  	 if(umSession.isAuthenticatedWithoutTrigger()){
	            umSession.validateRefreshToken();
	         }
	         
	         var sessionCookie = Cookies.get( umSession.sessionCookieName, {domain:  umSession.cookieDomain});
	         var accessCookie = Cookies.get(this.accessCookieName, {domain: this.cookieDomain});
             var refreshCookie = Cookies.get(this.refreshCookieName, {domain: this.cookieDomain});
          
	         if(sessionCookie && (accessCookie || refreshCookie)){
	         	var cookieJson = JSON.parse(sessionCookie);
	         	umSession.throwError(cookieJson.statusCode);
	         }
	    });
  	</script>		                        <link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/common/css/jquery.lightbox-0.4.css" media="screen" />
                    <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/swfobject-2.2.js" ></script>
                    <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/lightbox/jquery.lightbox-0.4.min.js" ></script>
                    <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/jquery.validate-1.12.0.min.js" ></script>
                    <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/membership.js" ></script>
                      <link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/ctvnews/css/imageGallery.css" media="screen" />
                <!--[if IE 7]>
<style>
.content-secondary .videoPromoList .teaser .teaserTitle {margin-top: 0}
.content-secondary .videoPromoList .teaser .teaserTitle, .content-secondary .videoPromoList .teaser .teaserTitle a {line-height: 1}
.onlineExtras .right {float: left; margin-left: 0; width: auto}
.onlineExtras .button {padding-right: 0.9em}
.onlineExtras .arrow {position: absolute; margin-top: 5px; }
.topAd .boxAd p {position: static!important}
.fbpluginrecommendationsbarright {display: none!important}

.element.time {display: none!important}
</style>
 <![endif]-->

<!--[IF IE]>
<style>
.toronto2014 svg {overflow: hidden}
}
</style>
 <![endif]-->

                  <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/detectMobile.js" ></script>
                <script type="text/javascript">
if(!(window.console && console.log)) {
  console = {
    log: function(){},
    debug: function(){},
    info: function(){},
    warn: function(){},
    error: function(){}
  };
}  
function outputLog(source, str) {
  try {
        if (isDebug) {
            if (console && console.log) {
                console.log("[ " + source + " ]=" + str);
            }
        }
  } catch (e) {
  }
}
</script>  
                    <link rel="stylesheet" type="text/css" href="https://www.ctvnews.ca/cmlink/site-style-improvements-7.695789?v3" media="screen" />
                  <link rel="apple-touch-icon" href="https://www.ctvnews.ca/content/dam/ctvnews/newicons/favicon/apple-touch-icon.png">
<link rel="apple-touch-icon" href="https://www.ctvnews.ca/content/dam/ctvnews/newicons/favicon/apple-touch-icon-57x57.png" sizes="57x57">
<link rel="apple-touch-icon" href="https://www.ctvnews.ca/content/dam/ctvnews/newicons/favicon/apple-touch-icon-60x60.png" sizes="60x60">
<link rel="apple-touch-icon" href="https://www.ctvnews.ca/content/dam/ctvnews/newicons/favicon/apple-touch-icon-72x72.png" sizes="72x72">
<link rel="apple-touch-icon" href="https://www.ctvnews.ca/content/dam/ctvnews/newicons/favicon/apple-touch-icon-76x76.png" sizes="76x76">
<link rel="apple-touch-icon" href="https://www.ctvnews.ca/content/dam/ctvnews/newicons/favicon/apple-touch-icon-114x114.png" sizes="114x114">
<link rel="apple-touch-icon" href="https://www.ctvnews.ca/content/dam/ctvnews/newicons/favicon/apple-touch-icon-120x120.png" sizes="120x120">
<link rel="apple-touch-icon" href="https://www.ctvnews.ca/content/dam/ctvnews/newicons/favicon/apple-touch-icon-144x144.png" sizes="144x144">
<link rel="apple-touch-icon" href="https://www.ctvnews.ca/content/dam/ctvnews/newicons/favicon/apple-touch-icon-152x152.png" sizes="152x152">
<link rel="apple-touch-icon-precomposed" href="https://www.ctvnews.ca/content/dam/ctvnews/newicons/favicon/apple-touch-icon-precomposed.png">
<link rel="apple-touch-icon-precomposed" href="https://www.ctvnews.ca/content/dam/ctvnews/newicons/favicon/apple-touch-icon-57x57-precomposed.png" sizes="57x57">
<link rel="apple-touch-icon-precomposed" href="https://www.ctvnews.ca/content/dam/ctvnews/newicons/favicon/apple-touch-icon-60x60-precomposed.png" sizes="60x60">
<link rel="apple-touch-icon-precomposed" href="https://www.ctvnews.ca/content/dam/ctvnews/newicons/favicon/apple-touch-icon-72x72-precomposed.pngg" sizes="72x72">
<link rel="apple-touch-icon-precomposed" href="https://www.ctvnews.ca/content/dam/ctvnews/newicons/favicon/apple-touch-icon-76x76-precomposed.png" sizes="76x76">
<link rel="apple-touch-icon-precomposed" href="https://www.ctvnews.ca/content/dam/ctvnews/newicons/favicon/apple-touch-icon-114x114-precomposed.png" sizes="114x114">
<link rel="apple-touch-icon-precomposed" href="https://www.ctvnews.ca/content/dam/ctvnews/newicons/favicon/apple-touch-icon-120x120-precomposed.png" sizes="120x120">
<link rel="apple-touch-icon-precomposed" href="https://www.ctvnews.ca/content/dam/ctvnews/newicons/favicon/apple-touch-icon-144x144-precomposed.png" sizes="144x144">
<link rel="apple-touch-icon-precomposed" href="https://www.ctvnews.ca/content/dam/ctvnews/newicons/favicon/apple-touch-icon-152x152-precomposed.png" sizes="152x152">


                  <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/detectMobile.js" ></script>
                <meta name="google-site-verification" content="BVIH8PHvX6dLxqFGRrD_T3oVQZfXshe-lIxUeEJ30eM" />
<meta name="google-site-verification" content="fz6xMejqOO3K6yM8GQfLJoU0gq5jZXGtVP9g15XCSOs" />
<meta name="google-site-verification" content="y5gaxpsn5PxVOBiciydImf7aHk-Wbtls20uCrXuDQh4" />
<meta name="google-site-verification" content="E_yj4_5oJORW9K2C4VaFzxGoXQhWHDblTzYBG8sNH40" />
<meta name="google-site-verification" content="hcrqeJADr3SMBZA5OxYeo_WA2U7PfQYko9FrM6PhwUA" />                    <link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/common/css/ctvnews_layout.css" media="screen" />
                    <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/jquery.pinable.js" ></script>
                  <link rel="icon" type="image/ico" href="https://static.ctvnews.ca/bellmedia/common/img/favicon.ico" sizes="16x16"/> 
                <link rel="icon" type="image/ico" href="https://static.ctvnews.ca/bellmedia/common/img/favicon.ico" sizes="32x32"/> 
                <link rel="shortcut icon" type="image/x-icon" href="https://static.ctvnews.ca/bellmedia/common/img/favicon.ico" sizes="48x48"/>
                    <!--[if IE 7]>
    <link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/common/css/ie_ctvnews.css" media="screen" />
      <![endif]-->
                <style>

  .banner .container.twoColumns .col1 {max-width: 532px}

  .mainnavigation_wrapper {border-top: 0}
    
  .thinnav a.logo_ctvnews {background-image: url("https://www.ctvnews.ca/polopoly_fs/7.440098!/imageType/image/image.png"); width: 72px; height: 35px }
  .thinnav { background-position:0 0; padding-top: 5px; height: 44px}
  .thinnav .list.element {padding-top: 5px}
  .links-search div.search.element a.close {top: 7px}
  .links-search div.search {padding-top: 8px}
  
</style>
<!--[if IE 7]>
<style>
.banner .container.twoColumns .col1 {display: none}
.banner .search form {width: auto!important}
</style>
<![endif]-->                    <!--[if IE 8]>
      <link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/common/css/ie8_common.css" media="screen" />
      <![endif]-->
                <meta property="fb:pages" content="194553860586548" />
                  
        <script type="text/javascript">
            (function() {
                /** CHARTBEAT HEADER CONFIGURATION START **/
                var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
                _sf_async_config.uid = 65778; //65778
                _sf_async_config.domain = 'ctvnews.ca'; //'ctvnews.ca';
                _sf_async_config.flickerControl = false;
                _sf_async_config.useCanonical = true;
                _sf_async_config.useCanonicalDomain = true;
                /** CHARTBEAT HEADER CONFIGURATION END **/
            })();
        </script>
        <script async="true" src="//static.chartbeat.com/js/chartbeat_mab.js"></script>

        	<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/mdetect.js"></script>
 		  <link rel="stylesheet" type="text/css" href="/cmlink/ctv-styles-7.132" />
		  <link rel="stylesheet" type="text/css" href="/cmlink/weather-link-7.729539" />
		  <link rel="stylesheet" type="text/css" href="/cmlink/responsive-override-7.726278" />
		  <link rel="stylesheet" type="text/css" href="/cmlink/hide-g-7.725977" />
		  <link rel="stylesheet" type="text/css" href="/cmlink/ontario2014-7.523345" />
		  <link rel="stylesheet" type="text/css" href="/cmlink/video-bin-column-css-7.489853" />
		  <link rel="stylesheet" type="text/css" href="/cmlink/banner-temp-7.298239" />
		  <link rel="stylesheet" type="text/css" href="/cmlink/player-style-7.363763" />
		  <link rel="stylesheet" type="text/css" href="/cmlink/background-override-7.682833" />
		  <link rel="stylesheet" type="text/css" href="/cmlink/sponsored-articles-7.688114" />
		  <link rel="stylesheet" type="text/css" href="/cmlink/newmynews-7.701063" />
		  <link rel="stylesheet" type="text/css" href="/cmlink/tsn-widget-7.701032" />
		  <link rel="stylesheet" type="text/css" href="/cmlink/article-fix-for-list-elements-7.745934" />
		  <link rel="stylesheet" type="text/css" href="/cmlink/logo-7.726372" />
		  <link rel="stylesheet" type="text/css" href="/cmlink/us-election-7.686940" />
		  <link rel="stylesheet" type="text/css" href="/cmlink/budget-css-7.379739" />
		  <link rel="stylesheet" type="text/css" href="/cmlink/the-pope-mini-player-7.377289" />
		  <link rel="stylesheet" type="text/css" href="/cmlink/news-7.291979" />
		  <link rel="stylesheet" type="text/css" href="/cmlink/line-divider-and-spacing-issues-7.583409" />
		  <link rel="stylesheet" type="text/css" href="/cmlink/brightcove-responsive-7.666233" />
		  <link rel="stylesheet" type="text/css" href="/cmlink/970-ad-7.682214" />
		  <link rel="stylesheet" type="text/css" href="/cmlink/last-hour-countbox-7.690285" />
		  <link rel="stylesheet" type="text/css" href="/cmlink/scribble-mynews-7.700231" />
		<link href="https://static.ctvnews.ca/bellmedia/common/css/responsive_layout.css" rel="stylesheet" type="text/css" media="screen, handheld, print, projection" />
	<link href="https://static.ctvnews.ca/bellmedia/common/css/print.css" rel="stylesheet" type="text/css" media="print" />
<!--[if IE]>
  <script src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
<!--[if lt IE 9]>
        <script>
        document.createElement('header');
        document.createElement('nav');
        document.createElement('section');
        document.createElement('article');
        document.createElement('aside');
        document.createElement('footer');
        document.createElement('hgroup');
        </script>
        <![endif]-->
<script type="text/javascript">
if(!(window.console && console.log)) {
  console = {
    log: function(){},
    debug: function(){},
    info: function(){},
    warn: function(){},
    error: function(){}
  };
}
</script>
	
    


	<!-- set index exchange script-->
				<script async src=//js-sec.indexww.com/ht/p/183816-263227036570116.js ></script>

<script>
window.Krux||((Krux=function(){Krux.q.push(arguments);}).q=[]);
(function(){
	function retrieve(n){
		var m, k='kx'+n;
		if (window.localStorage) {
			return window.localStorage[k] || "";
		} else if (navigator.cookieEnabled) {
			m = document.cookie.match(k+'=([^;]*)');
			return (m && unescape(m[1])) || "";
		} else {
			return '';
		}
	}
	Krux.user = retrieve('user');
	Krux.segments = retrieve('segs') && retrieve('segs').split(',') || [];
})();
</script>

<!-- Permutive start -->
  <script src="https://static.ctvnews.ca/bellmedia/common/js/sha256.js"></script>
  <script>
    const permutiveID = localStorage.getItem('permutive-id');
    if (permutiveID) {
      window.hashedPermutiveID = sha256.hex(permutiveID);
      document.writeln('<img height="1" width="1" style="display:none" src="https://pixel.tapad.com/idsync/ex/receive?partner_id=3279&partner_device_id=' + hashedPermutiveID + '"/>');
    }
  </script>

  <script id="permutiveScript" type="text/javascript" >
    !function (n, e, o, r, i) {
      if (!e) {
        e = e || {}, window.permutive = e, e.q = [], e.config = i || {}, e.config.projectId = o, e.config.apiKey = r, e.config.environment = e.config.environment || "production";
        for (var t = ["addon", "identify", "track", "trigger", "query", "segment", "segments", "ready", "on", "once", "user", "consent"], c = 0; c < t.length; c++) {
          var f = t[c];
          e[f] = function (n) {
            return function () {
              var o = Array.prototype.slice.call(arguments, 0);
              e.q.push({functionName: n, arguments: o})
            }
          }(f)
        }
      }
    }(document, window.permutive, "289d106c-df24-4cd9-a9fa-753e928c23ad", "b1a4360a-3db9-4b39-b09d-c3e14666840a", {});
    const idCheck = () => {
      const getCookie = (cname) => {
        const name = cname + "=";
        const decodedCookie = decodeURIComponent(document.cookie);
        const ca = decodedCookie.split(';');
        for (var i = 0; i < ca.length; i++) {
          var c = ca[i];
          while (c.charAt(0) == ' ') {
            c = c.substring(1);
          }
          if (c.indexOf(name) == 0) {
            return c.substring(name.length, c.length);
          }
        }
        return false;
      };

      const setCookie = (cname, cvalue, exdays) => {
        let date = new Date();
        date.setTime(date.getTime() + (exdays * 24 * 60 * 60 * 1000));
        const expires = "expires=" + date.toUTCString();
        document.cookie = cname + "=" + cvalue + ";" + expires + ";path=/";
      };

      const storedCookie = getCookie("permutiveID");

      if (storedCookie) {
        permutive.identify(storedCookie);
      }

      setCookie("permutiveID", permutive.context.user_id, 365);
    };

    permutive.readyWithTimeout=function(e,i,t){var u=!1,n=function(){u||(e(),u=!0)};(t=t||1/0)!==1/0&&window.setTimeout(n,t),permutive.ready(n,i)};
    
   <!-- Identity Management -->
	document.addEventListener("DOMContentLoaded",function() {
	    if (typeof digitalData != "undefined" && typeof digitalData.user.userId != "undefined") {
	      permutive.identify([{
	        "id": digitalData.user.userId,
	        "tag": "bell_id"
	      }]);
	    }
	 }); 

    permutive.ready(idCheck);
    permutive.addon('web', {});
  </script>
  <script id="permutive" async="" type="text/javascript" src="https://cdn.permutive.com/289d106c-df24-4cd9-a9fa-753e928c23ad-web.js"></script>
<!-- Permutive end -->


<script type='text/javascript'>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</script>

<script type="text/javascript">
  window.googletag = window.googletag || {}, window.googletag.cmd = window.googletag.cmd || [], window.googletag.cmd.push(function() {
    if (0 === window.googletag.pubads().getTargeting("permutive").length) {
      window.headertag = window.headertag || {};
      window.headertag.cmd = window.headertag.cmd || [];
      window.headertag.cmd.push(function() {
        try {
          var segs = JSON.parse(localStorage._pdfps || '[]').slice(0, 250);
          window.headertag.setUserKeyValueData({
            segments: {
              "permutive": segs
            }
          });
        } catch (e) {}
      });
      var g = localStorage.getItem('_pdfps');
      window.googletag.pubads().setTargeting("permutive", g ? JSON.parse(g) : [])
      // console.log('ad targeting permutive kvs: ', g);
    } else {
      try {
        var segs = JSON.parse(localStorage._pdfps || '[]').slice(0, 250);
        window.headertag.setUserKeyValueData({
          segments: {
            "permutive": segs
          }
        });
      } catch (e) {}
    }
  });
</script>

<script>
    var cbAuthor;
</script>
  <title>Latest forecast: Fiona makes landfall in N.S. | CTV News </title>
      <meta name="description" content="CTV News Atlantic's Kalin Mitchell has the latest forecast after Fiona made landfall in Nova Scotia as a post-tropical storm." />
    <meta name="robots" content="noarchive,noodp" />
<meta name="robots" content="index,follow,noodp" />
<meta name="robots" content="ACAP allow-index" />
    	      		<meta property="fb:pages" content="58148619578" />
      	      		<meta property="fb:pages" content="194553860586548" />
      	      		<meta property="fb:pages" content="231176056943733" />
      	      		<meta property="fb:pages" content="174761742563060" />
      	      		<meta property="fb:pages" content="157659357620093" />
      	      		<meta property="fb:pages" content="189363054419794" />
      	                      <link rel="canonical" href="https://www.ctvnews.ca/video?clipId=2528379" />
                                      <link rel="alternate" media="only screen and (max-width: 640px)" href="https://www.ctvnews.ca/mobile/video?clipId=2528379" />
                              
                      <meta itemprop="name" content="Latest forecast: Fiona makes landfall in N.S." />
                        <meta itemprop="description" content="CTV News Atlantic's Kalin Mitchell has the latest forecast after Fiona made landfall in Nova Scotia as a post-tropical storm." />
                                  <meta itemprop="url" content="https://www.ctvnews.ca/video?clipId=2528379" />
                    <meta itemprop="image" content="https://www.ctvnews.ca/polopoly_fs/1.6082650.1664011579!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg" />
                    <meta property="article:published_time" content="2022-09-24T05:16:00-04:00" />
          <meta property="og:type" content="video" />
          <meta property="video:duration" content="3:34m" />
          <meta property="og:title" content="Latest forecast: Fiona makes landfall in N.S." />
          <meta property="og:url" content="https://www.ctvnews.ca/video?clipId=2528379" />
          <meta property="og:description" content="CTV News Atlantic's Kalin Mitchell has the latest forecast after Fiona made landfall in Nova Scotia as a post-tropical storm." />
    
          <meta property="og:image" content="https://www.ctvnews.ca/polopoly_fs/1.6082650.1664011579!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg" />
	  <meta itemprop="thumbnailUrl" content="https://www.ctvnews.ca/polopoly_fs/1.6082650.1664011579!/httpImage/image.jpg_gen/derivatives/landscape_1020/image.jpg" /> <!-- schema.org -->
        <meta property="og:site_name" content="CTVNews" />
                    <meta name="twitter:title" content="Latest forecast: Fiona makes landfall in N.S." />
          <meta name="twitter:card" content="summary_large_image" />
          <meta name="twitter:url" content="https://www.ctvnews.ca/video?clipId=2528379" />
          <meta name="twitter:description" content="CTV News Atlantic's Kalin Mitchell has the latest forecast after Fiona made landfall in Nova Scotia as a post-tropical storm." />
              <meta name="twitter:site" content="@CTVNews" />
      <meta name="twitter:creator" content="@CTVNews" />
              <meta name="twitter:image:src" content="https://www.ctvnews.ca/polopoly_fs/1.6082650.1664011579!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg" />
          
    
  
<script type="text/javascript">
  jQuery.ajaxSetup({
    cache: 'true'
  });
</script>
  <link rel="alternate" type="application/rss+xml" title="Breaking News Videos3 feed" href="https://www.ctvnews.ca/rss/breaking-news-videos3-feed-1.6060068" />  <link rel="alternate" type="application/rss+xml" title="Breaking News Videos2 feed" href="https://www.ctvnews.ca/rss/breaking-news-videos2-feed-1.6060066" />  <link rel="alternate" type="application/rss+xml" title="Breaking News Videos1 feed" href="https://www.ctvnews.ca/rss/breaking-news-videos1-feed-1.6060063" />  <link rel="alternate" type="application/rss+xml" title="CTV News Video BOA" href="https://www.ctvnews.ca/rss/ctv-news-video-boa-1.5539997" />  <link rel="alternate" type="application/rss+xml" title="Homepage video widget - CTV News Video Network" href="https://www.ctvnews.ca/rss/homepage-video-widget-ctv-news-video-network-1.5089339" />  <link rel="alternate" type="application/rss+xml" title="CTV National News homepage" href="https://www.ctvnews.ca/rss/ctv-national-news-homepage-1.5059590" />  <link rel="alternate" type="application/rss+xml" title="CTVNews.ca COVID - all news tag driven" href="https://www.ctvnews.ca/rss/ctvnews-ca-covid-all-news-tag-driven-1.4866013" />  <link rel="alternate" type="application/rss+xml" title="Bell Mobility COVID 19 Widget" href="https://www.ctvnews.ca/rss/bell-mobility-covid-19-widget-1.4864414" />  <link rel="alternate" type="application/rss+xml" title="TEST FEED - Bell Mobility" href="https://www.ctvnews.ca/rss/test-feed-bell-mobility-1.4596727" />  <link rel="alternate" type="application/rss+xml" title="CTV News Weather " href="https://www.ctvnews.ca/rss/ctv-news-weather-1.4134741" />  <link rel="alternate" type="application/rss+xml" title="Most watched" href="https://www.ctvnews.ca/rss/most-watched-1.4108797" />  <link rel="alternate" type="application/rss+xml" title="Breaking news banners for external (radio)" href="https://www.ctvnews.ca/rss/breaking-news-banners-for-external-radio-1.4027508" />  <link rel="alternate" type="application/rss+xml" title="CTVNews.ca - Top Stories - Public RSS" href="https://www.ctvnews.ca/rss/ctvnews-ca-top-stories-public-rss-1.822009" />  <link rel="alternate" type="application/rss+xml" title="CTV News on the Go - Bell Mobility" href="https://www.ctvnews.ca/rss/video/ctv-news-on-the-go-bell-mobility-1.3090626" />  <link rel="alternate" type="application/rss+xml" title="CTV News Video Player" href="https://www.ctvnews.ca/rss/video/ctv-news-video-player-1.867553" />


<script type="text/javascript" src="//assets.adobedtm.com/launch-EN8508e1965b004de29de2dbd977d7156a.min.js"></script> 
</head>

<body id="top">
  <div id="insertForm"></div>
<script type="text/javascript">
detectMobile();
</script>
<script type="text/javascript"><!--jQuery(document).ready(function() {window.pageLoaded=true});//--></script>


	  <div class="topAd">
        



  
  
      

  
  </div>
	
<!-- BEGIN BANNERS -->
<header class="banner clearfix">
  <div class="skip-links hidden">
    <ul>
      <li><a href="#responsive_main" title="skip to content">Skip to Main Content</a></li>
            <li><a href="#section-links_7.135" title="skip to links">Skip to Section Links</a></li>
          </ul>
  </div><!-- END .skip-links -->
  
        <div class="content-wrapper">
        



  
  
    <a class="logo logo_ctvnews logo_rebrand" href="http://www.ctvnews.ca" title="CTVNews.ca"></a>
  
  
  
    

<div class='micronav'>
  
  



  
  
    



  <div class="element list none   ">
                  <ul class="linklist horizontal">
                                  
            
            
    <li>
              
                                    
           
                        	              
    
        <a   href="https://www.ctvnews.ca"   >CTV News</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
    
        <a   href="https://www.ctvnews.ca/mobile/"   >Mobile</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="https://www.ctv.ca"  title="CTV" >CTV</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>
  
  
  
    
<div class="micronav">
	<div class="liveSched"> <p>Live Now:
			            	              
    
        <a   href="http://ctvnews.ca/live?autoPlay=true"   >CTV News Channel</a>

        		</p>
	</div>
</div>
	
 
  
  
  
        



<div class="columnsplitter container twoColumns none">
        
      <div class="column col1  ">
      



</div>
<div class="column col2   ">
      



  
  
    
    

<div class="search element" id="search_7.137">
      <a href="" class="sb">Search</a>
  <form action="/search-results/search-ctv-news-7.137" method="get" class="frm frmSearch">
    <input class="bt submit" type="submit" value="" />
    <div class="form">
      <label class="hidden" for="search_bar_7_137">Search CTV News</label>
      <input id="search_bar_7_137" placeholder="Search CTV News" type="text" name="q" value="" />
      <a class="close">X</a>
    </div>
  </form></div>
  
</div>    <div class="clearfix"></div>
</div>
<div class="clearfix"></div>

  
  
  
                  	                                                  
<div class="mainnavigation_wrapper ">
<div class="mainnavigation_subnavigation_wrapper">
<nav class="mainnavigation container" id='section-links_7.135' >
        <ul class="menu menuSite menuTwo section-links">
            
                      
                                    
                        						            
            <li class="mainnavigation_item item_7289407 bm- ">
            <span class="mainnavigation_item_text">
                            <span class="navlink">
                                  NEWS
                                </span>
            
                          <span class="arrow"></span>
                        </span>
            </li>
                
                      
                                    
                        									            
            <li class="mainnavigation_item item_7289411 bm- activePage">
            <span class="mainnavigation_item_text">
                            <span class="navlink active">
                                  VIDEO
                                </span>
            
                          <span class="arrow"></span>
                        </span>
            </li>
                
                      
                                    
                        						            
            <li class="mainnavigation_item item_7289413 bm- ">
            <span class="mainnavigation_item_text">
                            <span class="navlink">
                                  LOCAL
                                </span>
            
                          <span class="arrow"></span>
                        </span>
            </li>
                
                      
                                    
                        						            
            <li class="mainnavigation_item item_7289447 bm- ">
            <span class="mainnavigation_item_text">
                            <span class="navlink">
                                  SHOWS
                                </span>
            
                          <span class="arrow"></span>
                        </span>
            </li>
                
                      
                                    
                        						            
            <li class="mainnavigation_item item_7636235 bm- ">
            <span class="mainnavigation_item_text">
                          <span class="navlink">
                            	                
    
        <a   href="/ctv-news-channel"  title="CTV News Channel" >CTV NEWS CHANNEL</a>

                      </span>
            
                        </span>
            </li>
                
                      
                                    
                        						            
            <li class="mainnavigation_item item_7289452 bm- ">
            <span class="mainnavigation_item_text">
                          <span class="navlink">
                            	                
    
        <a   href="/podcasts"  title="Podcasts" >PODCASTS</a>

                      </span>
            
                        </span>
            </li>
                
                      
                                    
                        						            
            <li class="mainnavigation_item item_7289462 bm- ">
            <span class="mainnavigation_item_text">
                            <span class="navlink">
                                  CONNECT
                                </span>
            
                          <span class="arrow"></span>
                        </span>
            </li>
                
                      
                                    
                        						            
            <li class="mainnavigation_item item_7289475 bm- ">
            <span class="mainnavigation_item_text">
                            <span class="navlink">
                                  ABOUT
                                </span>
            
                          <span class="arrow"></span>
                        </span>
            </li>
                    </ul>
</nav>
                             <div class="drop_down link_id_7289407" style="display:none;">
                    <div class="drop_down_element_container bm-">
      <a href="#" class="close" title="Close menu"><span></span></a>
                

<div>
  
  



  
  
    



  <div class="element list none   ">
              <h3>Sections </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="https://www.ctvnews.ca/health/coronavirus/"  title="Coronavirus" >Coronavirus</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="/canada"  title="Canada" >Canada</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="/world"  title="World" >World</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="/politics"  title="Politics" >Politics</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    



  <div class="element list continued   ">
                  <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="/sci-tech"  title="Sci-Tech" >Sci-Tech</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="/health"  title="Health" >Health</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="/business"  title="Business" >Business</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="/entertainment"  title="Entertainment" >Entertainment</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    



  <div class="element list continued   ">
                  <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="/sports"  title="Sports" >Sports</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="/weather"  title="Weather" >Weather</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="/lifestyle"  title="Lifestyle" >Lifestyle</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="/climate-and-environment"  title="Climate and Environment" >Climate and Environment</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    



  <div class="element list continued   ">
                  <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	              
    
        <a   href="/5-things"   >5 Things to Know</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="/canada/ctv-news-marijuana-legalization-in-canada"  title="Marijuana legislation in Canada" >Cannabis Canada</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
    
        <a   href="/politics/don-martin-s-blog"   >Politics: Don Martin</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    



  <div class="element list continued   ">
                  <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="/autos"  title="Autos" >Autos</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="https://www.ctvnews.ca/w5/"  title="W5" >W5</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="/photo-galleries"  title="Photo Galleries" >Photo Galleries</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="/newsletters"  title="Newsletters" >Newsletters</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>          </div>
            <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7289407").click(click_7289407);
            jQuery(".link_id_7289407 .close").click(click_7289407);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7289407() {
            var itemSelector = ".item_7289407";
            var selector = ".link_id_7289407";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                                       <div class="drop_down link_id_7289411" style="display:none;">
                    <div class="drop_down_element_container bm-">
      <a href="#" class="close" title="Close menu"><span></span></a>
                

<div>
  
  



  
  
    



  <div class="element list none   ">
              <h3>Sections </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	              
      
        <a class="unmutePlayer"  href="/video?binId=1.810401"   >Latest</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
      
        <a class="unmutePlayer"  href="/video?binId=1.811496"   >Lifestyle</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
      
        <a class="unmutePlayer"  href="/video?binId=1.811512"   >Entertainment</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    



  <div class="element list continued   ">
                  <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	              
      
        <a class="unmutePlayer"  href="/video?binId=1.811527"   >Health</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
      
        <a class="unmutePlayer"  href="/video?binId=1.1122444"   >Captured on Camera</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
      
        <a class="unmutePlayer"  href="/video?binId=1.811558"   >Autos</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    



  <div class="element list continued   ">
                  <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	              
      
        <a class="unmutePlayer"  href="/video?binId=1.813087"   >Consumer</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
      
        <a class="unmutePlayer"  href="/video?binId=1.811536"   >Technology</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    



  <div class="element list none   ">
              <h3>Shows </h3>
                      <ul class="linklist horizontal">
                                  
            
            
    <li>
              
                                    
           
                        	              
      
        <a class="unmutePlayer"  href="/video?binId=1.810415"   >CTV National News</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
      
        <a class="unmutePlayer"  href="/video?binId=1.811563"   >Power Play</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
      
        <a class="unmutePlayer"  href="/video?binId=1.811561"   >CTV QP</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
      
        <a class="unmutePlayer"  href="/video?binId=1.811589"   >W5</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    



  <div class="element list none   ">
              <h3>LIVE </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="http://www.ctvnews.ca/live"  title="CTV News LIVE" >CTV News LIVE</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
    
        <a   href="/app"   >CTV News App</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
    
        <a   href="http://www.ctvnews.ca/faq"   >Video Help</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>          </div>
            <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7289411").click(click_7289411);
            jQuery(".link_id_7289411 .close").click(click_7289411);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7289411() {
            var itemSelector = ".item_7289411";
            var selector = ".link_id_7289411";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                                       <div class="drop_down link_id_7289413" style="display:none;">
                    <div class="drop_down_element_container bm-">
      <a href="#" class="close" title="Close menu"><span></span></a>
                

<div>
  
  



  
  
    



  <div class="element list none   ">
              <h3>Region </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="https://atlantic.ctvnews.ca/"  title="Atlantic" >Atlantic</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
    
        <a   href="https://barrie.ctvnews.ca/"   >Barrie</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="https://calgary.ctvnews.ca/"  title="Calgary" >Calgary</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="https://edmonton.ctvnews.ca/"  title="Edmonton" >Edmonton</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    



  <div class="element list continued   ">
                  <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	              
    
        <a   href="http://kitchener.ctvnews.ca/guelph"   >Guelph</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="https://kitchener.ctvnews.ca/"  title="Kitchener" >Kitchener</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
    
        <a   href="https://calgary.ctvnews.ca/lethbridge"   >Lethbridge</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
    
        <a   href="http://london.ctvnews.ca"   >London</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    



  <div class="element list continued   ">
                  <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="https://montreal.ctvnews.ca/"  title="Montreal" >Montreal</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="https://northernontario.ctvnews.ca/"  title="Northern Ontario" >Northern Ontario</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="https://ottawa.ctvnews.ca/"  title="Ottawa" >Ottawa</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
    
        <a   href="http://saskatoon.ctvnews.ca/prince-albert"   >Prince Albert</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    



  <div class="element list continued   ">
                  <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	              
    
        <a   href="https://edmonton.ctvnews.ca/red-deer"   >Red Deer</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="https://regina.ctvnews.ca/"  title="Regina" >Regina</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="https://saskatoon.ctvnews.ca/"  title="Saskatoon" >Saskatoon</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
    
        <a   href="https://toronto.ctvnews.ca/"   >Toronto</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    



  <div class="element list continued   ">
                  <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	              
    
        <a   href="https://bc.ctvnews.ca/"   >Vancouver</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="https://vancouverisland.ctvnews.ca/"  title="Vancouver Island" >Vancouver Island</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
    
        <a   href="http://windsor.ctvnews.ca"   >Windsor</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="https://winnipeg.ctvnews.ca/"  title="Winnipeg" >Winnipeg</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>          </div>
            <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7289413").click(click_7289413);
            jQuery(".link_id_7289413 .close").click(click_7289413);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7289413() {
            var itemSelector = ".item_7289413";
            var selector = ".link_id_7289413";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                                       <div class="drop_down link_id_7289447" style="display:none;">
                    <div class="drop_down_element_container bm-">
      <a href="#" class="close" title="Close menu"><span></span></a>
                

<div>
  
  



  
  
    



  <div class="element list none   ">
              <h3>News Programs </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="/ctv-national-news"  title="CTV National News" >CTV National News</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="http://www.ctvnews.ca/qp/"  title="QP" >QP</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="https://www.ctvnews.ca/w5/"  title="W5" >W5</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    



  <div class="element list none   ">
              <h3>CTV News Channel </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	              
    
        <a   href="/ctv-news-channel/power-play"   >Power Play</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="/ctv-news-channel/pop-life"  title="Pop Life" >Pop Life</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="/ctv-news-channel/schedule"  title="Schedule" >Schedule</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>          </div>
            <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7289447").click(click_7289447);
            jQuery(".link_id_7289447 .close").click(click_7289447);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7289447() {
            var itemSelector = ".item_7289447";
            var selector = ".link_id_7289447";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                                       <div class="drop_down link_id_7636235" style="display:none;">
                          <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7636235").click(click_7636235);
            jQuery(".link_id_7636235 .close").click(click_7636235);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7636235() {
            var itemSelector = ".item_7636235";
            var selector = ".link_id_7636235";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                                       <div class="drop_down link_id_7289452" style="display:none;">
                          <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7289452").click(click_7289452);
            jQuery(".link_id_7289452 .close").click(click_7289452);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7289452() {
            var itemSelector = ".item_7289452";
            var selector = ".link_id_7289452";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                                       <div class="drop_down link_id_7289462" style="display:none;">
                    <div class="drop_down_element_container bm-">
      <a href="#" class="close" title="Close menu"><span></span></a>
                

<div>
  
  



  
  
    



  <div class="element list none   ">
              <h3>Follow CTV News </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	              
    
        <a   href="http://www.facebook.com/CTVNews"   >Facebook</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
    
        <a   href="https://twitter.com/ctvnews"   >Twitter</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
    
        <a   href="http://instagram.com/ctvnews"   >Instagram</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    



  <div class="element list continued   ">
                  <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	              
    
        <a   href="https://www.youtube.com/ctvnews"   >YouTube</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
    
        <a   href="http://www.linkedin.com/company/ctv-news?trk=company_name"   >LinkedIn</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
    
        <a   href="https://flipboard.com/@CTVNews"  class="newWindow"  target="_blank"   >Flipboard</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    



  <div class="element list continued   ">
                  <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="/voice"  title="Voice" >Voice</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="/podcasts"  title="Podcasts" >Podcasts</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    



  <div class="element list none   ">
              <h3>Contact </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="/more/contact-ctv-news"  title="Contact CTV News" >Contact CTV News</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="/ctv-national-news/newsbreaker"  title="Newsbreaker" >Newsbreaker</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    



  <div class="element list none   ">
              <h3>Subscribe </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	              
    
        <a   href="/more/rss-feeds-for-ctv-news"   >RSS Feeds</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
    
        <a   href="/newsletters"   >Breaking news alerts</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="/newsletters"  title="Newsletters" >Newsletters</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>          </div>
            <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7289462").click(click_7289462);
            jQuery(".link_id_7289462 .close").click(click_7289462);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7289462() {
            var itemSelector = ".item_7289462";
            var selector = ".link_id_7289462";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                                       <div class="drop_down link_id_7289475" style="display:none;">
                    <div class="drop_down_element_container bm-">
      <a href="#" class="close" title="Close menu"><span></span></a>
                

<div>
  
  



  
  
    



  <div class="element list none   ">
              <h3>SECTIONS </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	              
    
        <a   href="/editorial-standards-and-policies"   >Editorial Standards and Policies </a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
    
        <a   href="http://www.bellmedia.ca/about/Media_Landing.page"   >About Bell Media</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
    
        <a   href="/app"   >CTV News App</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
    
        <a   href="http://stox.ctvnews.ca/"   >CTV News Stox</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    



  <div class="element list continued   ">
                  <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="/ctv-news-channel"  title="CTV News Channel" >CTV News Channel</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
    
        <a   href="/ctv-news-channel/schedule"   >What's on CTV News Channel</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
    
        <a   href="https://www.ctv.ca/on-air?tab=schedule"   >CTV Schedule</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    



  <div class="element list none   ">
              <h3>BIOS </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="/more/ctv-national-news-team"  title="CTV National News Team" >CTV National News Team</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
    
        <a   href="/more/ctvnews-ca-team"   >CTV News Digital Team</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="/ctv-news-channel"  title="CTV News Channel" >CTV News Channel</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    



  <div class="element list continued   ">
                  <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="https://www.ctvnews.ca/w5/w5-team"  title="W5 Team" >W5 Team</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>          </div>
            <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7289475").click(click_7289475);
            jQuery(".link_id_7289475 .close").click(click_7289475);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7289475() {
            var itemSelector = ".item_7289475";
            var selector = ".link_id_7289475";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
           </div>
</div>
  
  
  
      

  
  
  
      

  
  
  
      
  <style>
					.banner .breakingNews div.BNID_73865921664010084 {background-color: #08136D;  height:41px;}
				
     .banner .breakingNews div.content-wrapper h2.BNID_73865921664010084, .banner .breakingNews div.content-wrapper h2.BNID_73865921664010084 a {color: white;}
    .breakingnewsTag h2.BNID_73865921664010084 {color: white;}
</style>
  <article class="breakingNews">
    <div class="content-wrapper BNID_73865921664010084">
      <div class="breakingnewsTag"><h2 class="TagText BNID_73865921664010084"> WATCH LIVE</h2><span class="tagArrow">&nbsp;</span>
      <h2 class="BNID_73865921664010084 mobi">
                                                    	              
    
        <a   href="/video?playlistId=1.6081733"   >Special coverage of post-tropical storm Fiona</a>

                            </h2>
			      <span class="clearfix"></span>
			</div>
    </div><!-- END .content-wrapper -->
    <style>
      .banner .content-wrapper { border-bottom: none!important; }
    </style>
  </article>


  
  </div>
  </header><!-- END .banner -->
<!-- END BANNERS -->




<div class="content">
      <div class="video-header vid-page">
      <div class="content-wrapper">
          <div class="col-wrapper left clearfix" >
                                        



  
  
    <div id="fb-root"></div>
  
  
  
    







<script>
	var vidiPlayerPath = "//webapps.9c9media.com/vidi-player/1.9.x/js/player.js";
</script>

<script type="text/javascript">
function isVideoPlayerSupported(){
	var videoPlayerSupported = !MobileEsp.DetectBlackBerry();
	return videoPlayerSupported;
}
</script>

    
    
  



<script>
var sampleAdZone="home";
var samplePlayerAdRule="generic";
var samplePlayerAdSite="ctv.ctvnews";
</script>


	<h1 class="hidden">CTV News | Watch news from Canada and around the world</h1>
	<div class="topname">CTV News Video Network</div>



<div class="mediaplayerwrapper">
    <div class="video-container"></div>
</div>

<script>
requiresDependency('https://static.ctvnews.ca/bellmedia/common/js/videoPlayer.vidi.js',function() {
	var newsVidiPlayer;
	var vidiConfigPath = "ctvnews-jwt/autoplay-on.json";

	jQuery( document ).bind('isDone.createVideoPlayer', function(e, clipId) {
		// create player if it has been destroyed or is not already created on the page
		if(typeof newsVidiPlayer === 'undefined' || newsVidiPlayer === null){
	  		var vidiPlayerPath = '//webapps.9c9media.com/vidi-player/1.9.x/js/player.js';
			var contentIdArrayClips;
			contentIdArrayClips =  (typeof clipId === 'undefined' || typeof clipId !== 'undefined' && checkForClipIdInClipArray(clipId, nav_contentIdArrayClips) !== -1) ? nav_contentIdArrayClips : [clipId];
			createAndStartPlayer(vidiPlayerPath, vidiConfigPath, contentIdArrayClips, clipId, 'www');
  		}
  	});
});
</script>
<!--Div container for player.-->

  
                      </div><!-- END .col-wrapper -->
        </div>
    </div>
  
  <div class="content-wrapper">
                              <h1 class="hidden">CTV News | Watch news from Canada and around the world</h1>
                
            <div class="col-wrapper left clearfix">
                    



  
  
    
    
<script type="text/javascript">
  
  // Social media share path variables
  var binIdShare = null;
  var playlistIdShare = null;  // Content Id of the currently selected playlist.

  // Playlist auto-page-turning logic vars.
  var playlistPageNum = 1; // The requested page num of the selected playlist.
  var currPlayingClipPageNum = 1; // The page number the current playing clip is on.  This could be difference than the page number the user is browsing.
  var totalPagesOfClips = 1; // Total number of pages of clips in the selected playlist.
  var binPageNum = 1;
  // initially selected bin when this page loads.
  var initialBinId = "";

      requiresDependency('https://static.ctvnews.ca/bellmedia/common/js/videoNavigation.js', function() {
      setCurrentHighlightedBinId("1.810401");
    });
    
  // default playlist passed to the player.  This is the first bin's first playlist
  var defaultPlaylist = new Array();

  // Was a playlistId specified in the URL parameter
  var isSpecifiedPlaylistId = false;

  // For highlighted the current playing clip
  var nowPlayingClipId = "";
  
  // For highlighted current playlist
  var nowPlayingPlaylistId = "";
  // Navigation logic
  var nav_contentIdArrayClips = new Array();
  // clipId check whether the clip in the first playlist
  var checkClipIdInList = false;
  
  var loginCheck=false;



  </script>




      

  <script type="text/javascript">
    requiresDependency('https://static.ctvnews.ca/bellmedia/common/js/videoNavigation.js', function() {
      //updateBreadcrumb(2, "Latest", "1.810401");
      // Set binId for social media share URL
      setBinIdForSharing('1.810401');

      // highlight initially selected bin when this page loads
      initialBinId = '1.810401';
      setCurrentHighlightedBinId(initialBinId);
      toggleLeftNavBin(initialBinId);
    });
  </script>



  
<script type="text/javascript">
    requiresDependency('https://static.ctvnews.ca/bellmedia/common/js/videoNavigation.js', function() {
      // Initial playlists(i.e. the top bin) to load.  Defined in videoNavigation.js     
      setCurrentHighlightedBinId(initialBinId);
      getPlaylists('1.810401', '1', '25');   
      highlightPlaylist("1.6075468");
      getClips('1.6075468', '1', '5', 'true', "2528379");
    });
</script>

<!--  LEFT COL -->
<div class="col-wrapper videonav clearfix">
  <div class="videoPortalUtilities clearfix">
    <!--
    <nav class="videoPortalBreadcrumbs">
    <ul>
        <li><a href="#1.810401" id="breadcrumb1" class="breadcrumb">CTV News Videos</a></li>
        <li id="breadcrumb2" class="breadcrumb active"></li>
        <li id="breadcrumb3"></li>
    </ul>
    </nav>  -->

    <div class="videoPortalShareToolsPlaceHolder" style="display:none;">
      <div class="videoPortalCurrentClip" >
        <h2>Clip link:</h2>
        <input type="text" class="videoPortalCurrentClipId" id="pathShare" value="https://www.ctvnews.ca/video" readonly="readonly" onclick="javascript:this.select();"></input>
				<input type="text" class="videoPortalCurrentClipId mobile" id="pathShare2" value="https://www.ctvnews.ca/video" onclick="javascript:this.select();" style="width: 400px"></input>
      </div>
              <aside class="videoPortalShareTools">
                  </aside>
          </div>
    <!-- Video Play List carousel  -->
    <div id="videoPlayListContainer" class="videoPlayListContainer clearfix"> 
      
    </div>
    
    <h3 class="vhBrowse">Browse Video</h3>
  </div><!-- END .videoUtilities -->
  <!-- Share link: <div id="pathShare"></div> -->
  <div class="videoPortalLeft">
     <dl>
      
                                                                             <dt class="videoPlaylistCategories odd" id="1.810401"><a id="1.810401ahref" href="#1.810401">Latest</a></dt>
            <script type="text/javascript">
              //nav_contentIdArray.push("1.810401");
              
              //test
              requiresDependency('https://static.ctvnews.ca/bellmedia/common/js/videoNavigation.js', function() {
                bindBinLink("1.810401", '25');
              });
            </script>
            
                                                    
                
                                <script type="text/javascript"> 
                   defaultPlaylist = new Array(); 
                </script>
                                                                                                          
                                                                                        
                                            
                       <script type="text/javascript">
                          var clip = new Object();
                          clip.id = 1930113;
                          //update checkClipIdInList
                                                      if (clip.id == "2528379"){
                              checkClipIdInList = true;
                            }
                                                                                clip.resourceId = "CTVNEWS";
                                                    
                          clip.title = "LIVE: Tracking the path of Hurricane Fiona";
                          clip.description = "Watch as satellite radar tracks the path of Hurricane Fiona, as the deadly storm is expected to make landfall in Atlantic Canada on Friday.";
                          clip.image = "https://www.ctvnews.ca/polopoly_fs/1.4336314.1552586873!/httpImage/image.png_gen/derivatives/landscape_960/image.png";
                          clip.bugImage = "";
                          defaultPlaylist.push(clip);
                          
                          nav_contentIdArrayClips.push('1930113');
                      </script>
                                                                                                          
                                                                                        
                                            
                       <script type="text/javascript">
                          var clip = new Object();
                          clip.id = 2528126;
                          //update checkClipIdInList
                                                      if (clip.id == "2528379"){
                              checkClipIdInList = true;
                            }
                                                                                clip.resourceId = "CTVNEWS";
                                                    
                          clip.title = "Power Play: N.S. Premier Tim Houston on Fiona";
                          clip.description = "Nova Scotia Premier Tim Houston talks about how the federal and provincial governments are working together to respond to Hurricane Fiona.";
                          clip.image = "https://www.ctvnews.ca/polopoly_fs/1.4336314.1552586873!/httpImage/image.png_gen/derivatives/landscape_960/image.png";
                          clip.bugImage = "";
                          defaultPlaylist.push(clip);
                          
                          nav_contentIdArrayClips.push('2528126');
                      </script>
                                                                                                          
                                                                                        
                                            
                       <script type="text/javascript">
                          var clip = new Object();
                          clip.id = 2528146;
                          //update checkClipIdInList
                                                      if (clip.id == "2528379"){
                              checkClipIdInList = true;
                            }
                                                                                clip.resourceId = "CTVNEWS";
                                                    
                          clip.title = "P.E.I. prepares for rain, wind and storm surges ";
                          clip.description = "With Hurricane Fiona not expected to weaken much by the time it hits P.E.I. many on the Island are bracing for a long Friday night. ";
                          clip.image = "https://www.ctvnews.ca/polopoly_fs/1.4336314.1552586873!/httpImage/image.png_gen/derivatives/landscape_960/image.png";
                          clip.bugImage = "";
                          defaultPlaylist.push(clip);
                          
                          nav_contentIdArrayClips.push('2528146');
                      </script>
                                                                                                          
                                                                                        
                                            
                       <script type="text/javascript">
                          var clip = new Object();
                          clip.id = 2528137;
                          //update checkClipIdInList
                                                      if (clip.id == "2528379"){
                              checkClipIdInList = true;
                            }
                                                                                clip.resourceId = "CTVNEWS";
                                                    
                          clip.title = "Friday night forecast for Hurricane Fiona ";
                          clip.description = "Just hours away from what has been described as a \u201Chistoric\u201D storm, CTV Meteorologist Kalin Mitchell brings you the latest.";
                          clip.image = "https://www.ctvnews.ca/polopoly_fs/1.4336314.1552586873!/httpImage/image.png_gen/derivatives/landscape_960/image.png";
                          clip.bugImage = "";
                          defaultPlaylist.push(clip);
                          
                          nav_contentIdArrayClips.push('2528137');
                      </script>
                                                                                                          
                                                                                        
                                            
                       <script type="text/javascript">
                          var clip = new Object();
                          clip.id = 2527934;
                          //update checkClipIdInList
                                                      if (clip.id == "2528379"){
                              checkClipIdInList = true;
                            }
                                                                                clip.resourceId = "CTVNEWS";
                                                    
                          clip.title = "Fiona update from Canadian Hurricane Centre";
                          clip.description = "Sept. 23: Officials with the Canadian Hurricane Centre give an update on Fiona\'s trajectory. ";
                          clip.image = "https://www.ctvnews.ca/polopoly_fs/1.4336314.1552586873!/httpImage/image.png_gen/derivatives/landscape_960/image.png";
                          clip.bugImage = "";
                          defaultPlaylist.push(clip);
                          
                          nav_contentIdArrayClips.push('2527934');
                      </script>
                                                                                                          
                                                                                        
                                            
                       <script type="text/javascript">
                          var clip = new Object();
                          clip.id = 2528022;
                          //update checkClipIdInList
                                                      if (clip.id == "2528379"){
                              checkClipIdInList = true;
                            }
                                                                                clip.resourceId = "CTVNEWS";
                                                    
                          clip.title = "PM Trudeau addresses Hurricane Fiona";
                          clip.description = "Prime Minister Justin Trudeau urges Canadians in the path of Hurricane Fiona to take proper precautions and listen to local authorities.";
                          clip.image = "https://www.ctvnews.ca/polopoly_fs/1.4336314.1552586873!/httpImage/image.png_gen/derivatives/landscape_960/image.png";
                          clip.bugImage = "";
                          defaultPlaylist.push(clip);
                          
                          nav_contentIdArrayClips.push('2528022');
                      </script>
                                                                                                          
                                                                                        
                                            
                       <script type="text/javascript">
                          var clip = new Object();
                          clip.id = 2527997;
                          //update checkClipIdInList
                                                      if (clip.id == "2528379"){
                              checkClipIdInList = true;
                            }
                                                                                clip.resourceId = "CTVNEWS";
                                                    
                          clip.title = "Maritimers expecting Fiona to cause damage";
                          clip.description = "Creeson Agecoutay reports from Sydney, N.S., where locals are hunkering down as they wait for Hurricane Fiona to arrive.";
                          clip.image = "https://www.ctvnews.ca/polopoly_fs/1.4336314.1552586873!/httpImage/image.png_gen/derivatives/landscape_960/image.png";
                          clip.bugImage = "";
                          defaultPlaylist.push(clip);
                          
                          nav_contentIdArrayClips.push('2527997');
                      </script>
                                                                                                          
                                                                                        
                                            
                       <script type="text/javascript">
                          var clip = new Object();
                          clip.id = 2528003;
                          //update checkClipIdInList
                                                      if (clip.id == "2528379"){
                              checkClipIdInList = true;
                            }
                                                                                clip.resourceId = "CTVNEWS";
                                                    
                          clip.title = "Storm chaser on tracking Hurricane Fiona";
                          clip.description = "Storm chaser Aaron Jayjack says Hurricane Fiona looks like it will be the lowest-pressure storm to ever make landfall in Canada.";
                          clip.image = "https://www.ctvnews.ca/polopoly_fs/1.4336314.1552586873!/httpImage/image.png_gen/derivatives/landscape_960/image.png";
                          clip.bugImage = "";
                          defaultPlaylist.push(clip);
                          
                          nav_contentIdArrayClips.push('2528003');
                      </script>
                                                                                                          
                                                                                        
                                            
                       <script type="text/javascript">
                          var clip = new Object();
                          clip.id = 2527725;
                          //update checkClipIdInList
                                                      if (clip.id == "2528379"){
                              checkClipIdInList = true;
                            }
                                                                                clip.resourceId = "CTVNEWS";
                                                    
                          clip.title = "Atlantic Canada bracing for powerful storm";
                          clip.description = "CTV News has in-depth coverage of storm preparations across Atlantic Canada.";
                          clip.image = "https://www.ctvnews.ca/polopoly_fs/1.4336314.1552586873!/httpImage/image.png_gen/derivatives/landscape_960/image.png";
                          clip.bugImage = "";
                          defaultPlaylist.push(clip);
                          
                          nav_contentIdArrayClips.push('2527725');
                      </script>
                                                                                                          
                                                                                        
                                            
                       <script type="text/javascript">
                          var clip = new Object();
                          clip.id = 2527557;
                          //update checkClipIdInList
                                                      if (clip.id == "2528379"){
                              checkClipIdInList = true;
                            }
                                                                                clip.resourceId = "CTVNEWS";
                                                    
                          clip.title = "Hurricane Fiona update";
                          clip.description = "CTV meteorologist Kelsey McEwen has an update on when Hurricane Fiona is expected to hit Atlantic Canada.";
                          clip.image = "https://www.ctvnews.ca/polopoly_fs/1.4336314.1552586873!/httpImage/image.png_gen/derivatives/landscape_960/image.png";
                          clip.bugImage = "";
                          defaultPlaylist.push(clip);
                          
                          nav_contentIdArrayClips.push('2527557');
                      </script>
                                                                                                          
                                                                                        
                                            
                       <script type="text/javascript">
                          var clip = new Object();
                          clip.id = 2528009;
                          //update checkClipIdInList
                                                      if (clip.id == "2528379"){
                              checkClipIdInList = true;
                            }
                                                                                clip.resourceId = "CTVNEWS";
                                                    
                          clip.title = "Businesses prepare for Hurricane Fiona";
                          clip.description = "Peace by Chocolate founder and CEO Tareq Hadhad says his business has had to shut down almost all of its operations during the storm.";
                          clip.image = "https://www.ctvnews.ca/polopoly_fs/1.4336314.1552586873!/httpImage/image.png_gen/derivatives/landscape_960/image.png";
                          clip.bugImage = "";
                          defaultPlaylist.push(clip);
                          
                          nav_contentIdArrayClips.push('2528009');
                      </script>
                                                                                                          
                                                                                        
                                            
                       <script type="text/javascript">
                          var clip = new Object();
                          clip.id = 2527564;
                          //update checkClipIdInList
                                                      if (clip.id == "2528379"){
                              checkClipIdInList = true;
                            }
                                                                                clip.resourceId = "CTVNEWS";
                                                    
                          clip.title = "Nova Scotians prepare for Fiona";
                          clip.description = "Sydney, N.S. resident Terry Drohan talks about how he\'s preparing for Hurricane Fiona, which is set to make landfall Saturday.";
                          clip.image = "https://www.ctvnews.ca/polopoly_fs/1.4336314.1552586873!/httpImage/image.png_gen/derivatives/landscape_960/image.png";
                          clip.bugImage = "";
                          defaultPlaylist.push(clip);
                          
                          nav_contentIdArrayClips.push('2527564');
                      </script>
                                                                                                          
                                                                                        
                                            
                       <script type="text/javascript">
                          var clip = new Object();
                          clip.id = 2527527;
                          //update checkClipIdInList
                                                      if (clip.id == "2528379"){
                              checkClipIdInList = true;
                            }
                                                                                clip.resourceId = "CTVNEWS";
                                                    
                          clip.title = "CTV National News: Where Hurricane Fiona could hit";
                          clip.description = "CTV Atlantic chief meteorologist Kalin Mitchell outlines where Fiona could make the biggest impact in Atlantic Canada.";
                          clip.image = "https://www.ctvnews.ca/polopoly_fs/1.4336314.1552586873!/httpImage/image.png_gen/derivatives/landscape_960/image.png";
                          clip.bugImage = "";
                          defaultPlaylist.push(clip);
                          
                          nav_contentIdArrayClips.push('2527527');
                      </script>
                                                                                                          
                                                                                        
                                            
                       <script type="text/javascript">
                          var clip = new Object();
                          clip.id = 2527525;
                          //update checkClipIdInList
                                                      if (clip.id == "2528379"){
                              checkClipIdInList = true;
                            }
                                                                                clip.resourceId = "CTVNEWS";
                                                    
                          clip.title = "CTV National News: Atlantic Canada braces for Fiona";
                          clip.description = "Atlantic Canada is bracing for a post-tropical storm, with residents expecting power outages and stocking up. Creeson Agecoutay reports.";
                          clip.image = "https://www.ctvnews.ca/polopoly_fs/1.4336314.1552586873!/httpImage/image.png_gen/derivatives/landscape_960/image.png";
                          clip.bugImage = "";
                          defaultPlaylist.push(clip);
                          
                          nav_contentIdArrayClips.push('2527525');
                      </script>
                                                                                                          
                                                                                        
                                            
                       <script type="text/javascript">
                          var clip = new Object();
                          clip.id = 2526969;
                          //update checkClipIdInList
                                                      if (clip.id == "2528379"){
                              checkClipIdInList = true;
                            }
                                                                                clip.resourceId = "CTVNEWS";
                                                    
                          clip.title = "Canadian Hurricane Centre update on storm";
                          clip.description = "The Canadian Hurricane Centre provides an update on how and where Hurricane Fiona is expected to hit Canada. ";
                          clip.image = "https://www.ctvnews.ca/polopoly_fs/1.4336314.1552586873!/httpImage/image.png_gen/derivatives/landscape_960/image.png";
                          clip.bugImage = "";
                          defaultPlaylist.push(clip);
                          
                          nav_contentIdArrayClips.push('2526969');
                      </script>
                                                                                                          
                                                                                        
                                            
                       <script type="text/javascript">
                          var clip = new Object();
                          clip.id = 2527297;
                          //update checkClipIdInList
                                                      if (clip.id == "2528379"){
                              checkClipIdInList = true;
                            }
                                                                                clip.resourceId = "CTVNEWS";
                                                    
                          clip.title = "Power Play: Maritimers urged to take precautions";
                          clip.description = "John Lohr, N.S. minister responsible for the Office of Emergency Management, says Hurricane Fiona is expected to hit Atlantic Canada hard.";
                          clip.image = "https://www.ctvnews.ca/polopoly_fs/1.4336314.1552586873!/httpImage/image.png_gen/derivatives/landscape_960/image.png";
                          clip.bugImage = "";
                          defaultPlaylist.push(clip);
                          
                          nav_contentIdArrayClips.push('2527297');
                      </script>
                                                                                                          
                                                                                        
                                            
                       <script type="text/javascript">
                          var clip = new Object();
                          clip.id = 2527286;
                          //update checkClipIdInList
                                                      if (clip.id == "2528379"){
                              checkClipIdInList = true;
                            }
                                                                                clip.resourceId = "CTVNEWS";
                                                    
                          clip.title = "N.S. emergency officials, agencies plan for Fiona";
                          clip.description = "N.S. emergency officials and agencies are busy working on plans for the approaching storm. Jesse Thomas reports.";
                          clip.image = "https://www.ctvnews.ca/polopoly_fs/1.4336314.1552586873!/httpImage/image.png_gen/derivatives/landscape_960/image.png";
                          clip.bugImage = "";
                          defaultPlaylist.push(clip);
                          
                          nav_contentIdArrayClips.push('2527286');
                      </script>
                                                                                                          
                                                                                        
                                            
                       <script type="text/javascript">
                          var clip = new Object();
                          clip.id = 2527287;
                          //update checkClipIdInList
                                                      if (clip.id == "2528379"){
                              checkClipIdInList = true;
                            }
                                                                                clip.resourceId = "CTVNEWS";
                                                    
                          clip.title = "Cape Breton bracing for Fiona";
                          clip.description = "Crews throughout the CBRM are making sure sewer lines are clear and ready for heavy rain ahead of the storm. Kyle Moore reports.";
                          clip.image = "https://www.ctvnews.ca/polopoly_fs/1.4336314.1552586873!/httpImage/image.png_gen/derivatives/landscape_960/image.png";
                          clip.bugImage = "";
                          defaultPlaylist.push(clip);
                          
                          nav_contentIdArrayClips.push('2527287');
                      </script>
                                                                                                          
                                                                                        
                                            
                       <script type="text/javascript">
                          var clip = new Object();
                          clip.id = 2527288;
                          //update checkClipIdInList
                                                      if (clip.id == "2528379"){
                              checkClipIdInList = true;
                            }
                                                                                clip.resourceId = "CTVNEWS";
                                                    
                          clip.title = "P.E.I. prepares for storm surge";
                          clip.description = "Strong storm surge threatens to cause damage along Prince Edward Island\'s coastline. Jack Morse has more.";
                          clip.image = "https://www.ctvnews.ca/polopoly_fs/1.4336314.1552586873!/httpImage/image.png_gen/derivatives/landscape_960/image.png";
                          clip.bugImage = "";
                          defaultPlaylist.push(clip);
                          
                          nav_contentIdArrayClips.push('2527288');
                      </script>
                                                                                                          
                                                                                        
                                            
                       <script type="text/javascript">
                          var clip = new Object();
                          clip.id = 2524591;
                          //update checkClipIdInList
                                                      if (clip.id == "2528379"){
                              checkClipIdInList = true;
                            }
                                                                                clip.resourceId = "CTVNEWS";
                                                    
                          clip.title = "1.5 million people without power in Puerto Rico";
                          clip.description = "1.5 million people without power in Puerto Rico after a devestating hurricane hit the island. ABC\'s Reena Roy reports.";
                          clip.image = "https://www.ctvnews.ca/polopoly_fs/1.4336314.1552586873!/httpImage/image.png_gen/derivatives/landscape_960/image.png";
                          clip.bugImage = "";
                          defaultPlaylist.push(clip);
                          
                          nav_contentIdArrayClips.push('2524591');
                      </script>
                                                                                                          
                                                                                        
                                            
                       <script type="text/javascript">
                          var clip = new Object();
                          clip.id = 2523613;
                          //update checkClipIdInList
                                                      if (clip.id == "2528379"){
                              checkClipIdInList = true;
                            }
                                                                                clip.resourceId = "CTVNEWS";
                                                    
                          clip.title = "Bridge swept away amid storm in Puerto Rico";
                          clip.description = "Video captures the moment floods swept away a bridge in Puerto Rico as Hurricane Fiona makes landfall.";
                          clip.image = "https://www.ctvnews.ca/polopoly_fs/1.4336314.1552586873!/httpImage/image.png_gen/derivatives/landscape_960/image.png";
                          clip.bugImage = "";
                          defaultPlaylist.push(clip);
                          
                          nav_contentIdArrayClips.push('2523613');
                      </script>
                                                                                                                                     <dt class="videoPlaylistCategories even" id="1.2991703"><a id="1.2991703ahref" href="#1.2991703">CTV News on the Go</a></dt>
            <script type="text/javascript">
              //nav_contentIdArray.push("1.2991703");
              
              //test
              requiresDependency('https://static.ctvnews.ca/bellmedia/common/js/videoNavigation.js', function() {
                bindBinLink("1.2991703", '25');
              });
            </script>
            
                                                                                                           <dt class="videoPlaylistCategories odd" id="1.1122444"><a id="1.1122444ahref" href="#1.1122444">Captured on Camera</a></dt>
            <script type="text/javascript">
              //nav_contentIdArray.push("1.1122444");
              
              //test
              requiresDependency('https://static.ctvnews.ca/bellmedia/common/js/videoNavigation.js', function() {
                bindBinLink("1.1122444", '25');
              });
            </script>
            
                                                                                                 <dt class="videoPlaylistCategories even" id="1.811496"><a id="1.811496ahref" href="#1.811496">Lifestyle</a></dt>
            <script type="text/javascript">
              //nav_contentIdArray.push("1.811496");
              
              //test
              requiresDependency('https://static.ctvnews.ca/bellmedia/common/js/videoNavigation.js', function() {
                bindBinLink("1.811496", '25');
              });
            </script>
            
                                                                                                           <dt class="videoPlaylistCategories odd" id="1.813087"><a id="1.813087ahref" href="#1.813087">Consumer</a></dt>
            <script type="text/javascript">
              //nav_contentIdArray.push("1.813087");
              
              //test
              requiresDependency('https://static.ctvnews.ca/bellmedia/common/js/videoNavigation.js', function() {
                bindBinLink("1.813087", '25');
              });
            </script>
            
                                                                                                 <dt class="videoPlaylistCategories even" id="1.811527"><a id="1.811527ahref" href="#1.811527">Health</a></dt>
            <script type="text/javascript">
              //nav_contentIdArray.push("1.811527");
              
              //test
              requiresDependency('https://static.ctvnews.ca/bellmedia/common/js/videoNavigation.js', function() {
                bindBinLink("1.811527", '25');
              });
            </script>
            
                                                                                                           <dt class="videoPlaylistCategories odd" id="1.811512"><a id="1.811512ahref" href="#1.811512">Entertainment</a></dt>
            <script type="text/javascript">
              //nav_contentIdArray.push("1.811512");
              
              //test
              requiresDependency('https://static.ctvnews.ca/bellmedia/common/js/videoNavigation.js', function() {
                bindBinLink("1.811512", '25');
              });
            </script>
            
                                                                                                 <dt class="videoPlaylistCategories even" id="1.810415"><a id="1.810415ahref" href="#1.810415">CTV National News</a></dt>
            <script type="text/javascript">
              //nav_contentIdArray.push("1.810415");
              
              //test
              requiresDependency('https://static.ctvnews.ca/bellmedia/common/js/videoNavigation.js', function() {
                bindBinLink("1.810415", '25');
              });
            </script>
            
                                                                                                           <dt class="videoPlaylistCategories odd" id="1.811589"><a id="1.811589ahref" href="#1.811589">W5</a></dt>
            <script type="text/javascript">
              //nav_contentIdArray.push("1.811589");
              
              //test
              requiresDependency('https://static.ctvnews.ca/bellmedia/common/js/videoNavigation.js', function() {
                bindBinLink("1.811589", '25');
              });
            </script>
            
                                                                                                 <dt class="videoPlaylistCategories even" id="1.811563"><a id="1.811563ahref" href="#1.811563">Power Play</a></dt>
            <script type="text/javascript">
              //nav_contentIdArray.push("1.811563");
              
              //test
              requiresDependency('https://static.ctvnews.ca/bellmedia/common/js/videoNavigation.js', function() {
                bindBinLink("1.811563", '25');
              });
            </script>
            
                                                                                                           <dt class="videoPlaylistCategories odd" id="1.811561"><a id="1.811561ahref" href="#1.811561">Question Period</a></dt>
            <script type="text/javascript">
              //nav_contentIdArray.push("1.811561");
              
              //test
              requiresDependency('https://static.ctvnews.ca/bellmedia/common/js/videoNavigation.js', function() {
                bindBinLink("1.811561", '25');
              });
            </script>
            
                                                                                                 <dt class="videoPlaylistCategories even" id="1.3551798"><a id="1.3551798ahref" href="#1.3551798">Pop Life</a></dt>
            <script type="text/javascript">
              //nav_contentIdArray.push("1.3551798");
              
              //test
              requiresDependency('https://static.ctvnews.ca/bellmedia/common/js/videoNavigation.js', function() {
                bindBinLink("1.3551798", '25');
              });
            </script>
            
                                                                                                           <dt class="videoPlaylistCategories odd" id="1.811536"><a id="1.811536ahref" href="#1.811536">Technology</a></dt>
            <script type="text/javascript">
              //nav_contentIdArray.push("1.811536");
              
              //test
              requiresDependency('https://static.ctvnews.ca/bellmedia/common/js/videoNavigation.js', function() {
                bindBinLink("1.811536", '25');
              });
            </script>
            
                                                                                                 <dt class="videoPlaylistCategories even" id="1.5079964"><a id="1.5079964ahref" href="#1.5079964">Environment</a></dt>
            <script type="text/javascript">
              //nav_contentIdArray.push("1.5079964");
              
              //test
              requiresDependency('https://static.ctvnews.ca/bellmedia/common/js/videoNavigation.js', function() {
                bindBinLink("1.5079964", '25');
              });
            </script>
            
                                                                                                           <dt class="videoPlaylistCategories odd" id="1.811558"><a id="1.811558ahref" href="#1.811558">Autos</a></dt>
            <script type="text/javascript">
              //nav_contentIdArray.push("1.811558");
              
              //test
              requiresDependency('https://static.ctvnews.ca/bellmedia/common/js/videoNavigation.js', function() {
                bindBinLink("1.811558", '25');
              });
            </script>
            
                                                                                                 <dt class="videoPlaylistCategories even" id="1.1748631"><a id="1.1748631ahref" href="#1.1748631">CTV News Archives</a></dt>
            <script type="text/javascript">
              //nav_contentIdArray.push("1.1748631");
              
              //test
              requiresDependency('https://static.ctvnews.ca/bellmedia/common/js/videoNavigation.js', function() {
                bindBinLink("1.1748631", '25');
              });
            </script>
            
                                                       </dl>
                            <div class="local" id="7.554213">
  <a id="7.554213ahref" href="#7.554213">Local Editions</a>
</div>
<script type="text/javascript">
  requiresDependency('https://static.ctvnews.ca/bellmedia/common/js/videoNavigation.js?v=20140908', function(){bindBinLink("7.554213","6");}); 
</script>
<div class="vhLive">
  <a href="http://www.ctvnews.ca/live?autoPlay=true" target="_blank">CTV News Live</a>
</div>                  <p class="vhWatch"><b>Watch More Video</b></p>                  

<div class='vhSites'>
  
  



  
  
    

<div class='vhThree'>
  
  



  
  
    <div class="clearfix">
<a href="http://www.bnnbloomberg.ca/video" target="_blank">
<img src="https://www.ctvnews.ca/polopoly_fs/7.711875!/httpImage/image.png" height="35" width="90" alt="BNN Bloomberg" /></a>
</div>
  
  
  
    
                            
                <div class="clearfix">

                                            <a href="http://www.ctv.ca/video" target="_blank">
                  


<img src='https://www.ctvnews.ca/polopoly_fs/1.4356205.1553798309!/httpImage/image.png_gen/derivatives/landscape_940/image.png' width='85' alt='CTV Logo' title='' height='27' />                </a>
                                    </div>
          
  
  
  
  
    
                            
                <div class="clearfix">

                                            <a href="http://www.tsn.ca/video" target="_blank">
                  


<img src='https://www.ctvnews.ca/polopoly_fs/1.2934781.1465312671!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg' width='82' alt='TSN' title='' height='26' />                </a>
                                    </div>
          
  
  

  </div>
  
  
  
    <div class="switcher-list">
  <div data-value="http://www.discovery.ca/Video" class="switcher-box">Discovery</div>
  <ul class="switcher-select">
    <li data-value="http://www.discovery.ca/Video">Discovery</li>
    <li data-value="http://www.tsn.ca/videohub/">TSN</li>
    <li data-value="http://www.ctv.ca/video">CTV</li>
    <li data-value="http://www.ctvnews.ca/ctv-national-news/video">CTV National News</li>
    <li data-value="http://www.cp24.com/video">CP24</li>
    <li data-value="http://www.bnnbloomberg.ca/video">BNN Bloomberg</li>
    <li data-value="http://www.rds.ca/vid%C3%A9os/">RDS</li>  
    <li data-value="http://www.bravo.ca/video">Bravo</li>
    <li data-value="http://www.discovery.ca/Video">Discovery</li>
    <li data-value="http://ca.eonline.com/videos">E!</li>
    <li data-value="http://www.mtv.ca/shows/">MTV</li>
    <li data-value="http://www.muchmusic.com/tv/allshows.aspx">Much</li>
  
  </ul>
</div>
<div class="switcher-button">Go to Site </div>
  

  </div>                    </div><!-- END .left -->

       <!--  BEGIN GRID -->
       <div class="videoContainer clearfix" id="videoContainer">
            <!-- video thumbnails area -->
      </div><!-- END .container -->
     <!-- END GRID -->
</div><!-- END .col-wrapper -->
<!-- RIGHT COL -->
<script type="text/javascript">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</script>


  
        </div><!-- END .col-wrapper -->
    

                
    
    <!-- if(content.righttop || content.boxads) -->
            	<footer class="content-footer">
              



  
  
    

<div>
      <aside>
  
  



  
  
    

<div>
  
  



  
  
    



  <div class="element list none   ">
              <h3>            	              
    
        <a   href="/canada"   >CANADA<span class="da"></span></a>

        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                        
            







  <div style="display: inline-table; width:620px; " class="element teaser   ">

                          <div class="teaser-image-wrapper teaser-image-inlineLeft ">
    <div class="teaserImage">
                                                        
    
        <a   href="/climate-and-environment/wind-from-very-powerful-fiona-knocks-out-power-to-homes-in-nova-scotia-p-e-i-1.6080926"   ><img src='https://www.ctvnews.ca/polopoly_fs/1.6082615.1663990642!/httpImage/image.png_gen/derivatives/landscape_300/image.png' alt='Hurricane Fiona approaches the Maritime provinces in a satellite image from NOAA&#39;s Hurricane Tracker captured at 12:40 a.m. ADT.' width='300' title='Hurricane Fiona ' height='169' /></a>

                  </div>
    </div>


<div class="teaserText smallVersion ">
<div class="bn-headline">
        <span class="tag">WATCH LIVE </span>  
          <h2 class="teaserTitle">
                                            
    
        <a   href="/climate-and-environment/wind-from-very-powerful-fiona-knocks-out-power-to-homes-in-nova-scotia-p-e-i-1.6080926"   >Wind from 'very powerful' Fiona knocks out power to homes in Nova Scotia, P.E.I.</a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	                
    
        <a   href="https://ottawa.ctvnews.ca/judge-orders-eviction-of-freedom-convoy-affiliated-group-from-ottawa-church-1.6081522"  title="Judge orders eviction of Freedom Convoy-affiliated group from Ottawa church" >Judge orders eviction of Freedom Convoy-affiliated group from Ottawa church</a>

                                                              </li>
                    
          
      <li>
                  
                                                                            	                
    
        <a   href="/canada/hurricane-fiona-why-the-storm-s-rare-left-hook-is-taking-it-straight-to-the-maritimes-1.6081767"  title="Hurricane Fiona: Why the storm's rare left hook is taking it straight to the Maritimes " >Hurricane Fiona: Why the storm's rare left hook is taking it straight to the Maritimes </a>

                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    



  <div class="element list none   ">
              <h3>            	              
    
        <a   href="/world"   >WORLD<span class="da"></span></a>

        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                        
            







  <div style="display: inline-table; width:620px; " class="element teaser   ">

                          <div class="teaser-image-wrapper teaser-image-inlineLeft ">
    <div class="teaserImage">
                                                        
    
        <a   href="/world/qanon-follower-who-chased-officer-convicted-in-jan-6-trial-1.6082571"   ><img src='https://www.ctvnews.ca/polopoly_fs/1.6082575.1663987707!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg' alt='Smoke fills the walkway outside the Senate Chamber as supporters of Donald Trump, including Douglas Jensen, centre, are confronted by U.S. Capitol Police officers, Jan. 6, 2021, inside the Capitol in Washington. (AP / Manuel Balce Ceneta)' width='300' title='Capitol riot' height='169' /></a>

                  </div>
    </div>


<div class="teaserText smallVersion ">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            
    
        <a   href="/world/qanon-follower-who-chased-officer-convicted-in-jan-6-trial-1.6082571"   >QAnon follower who chased officer convicted in Jan. 6 trial</a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	                
    
        <a   href="/climate-and-environment/powerful-quake-shakes-indonesia-but-no-casualties-reported-1.6082385"  title="Powerful quake shakes Indonesia, but no casualties reported" >Powerful quake shakes Indonesia, but no casualties reported</a>

                                                              </li>
                    
          
      <li>
                  
                                                                            	                
    
        <a   href="/world/u-s-has-privately-warned-russia-against-using-nuclear-weapons-in-ukraine-for-several-months-1.6081119"  title="U.S. has privately warned Russia against using nuclear weapons in Ukraine for several months" >U.S. has privately warned Russia against using nuclear weapons in Ukraine for several months</a>

                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    



  <div class="element list none   ">
              <h3>            	              
    
        <a   href="/entertainment"   >ENTERTAINMENT<span class="da"></span></a>

        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                        
            







  <div style="display: inline-table; width:620px; " class="element teaser   ">

                          <div class="teaser-image-wrapper teaser-image-inlineLeft ">
    <div class="teaserImage">
                                                        
    
        <a   href="/entertainment/elton-john-plays-white-house-lawn-as-part-of-farewell-tour-1.6081687"   ><img src='https://www.ctvnews.ca/polopoly_fs/1.6082506.1663983639!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg' alt='U.S. President Joe Biden presents Elton John with the National Humanities Medal after a concert on the South Lawn of the White House in Washington, Sept. 23, 2022, as first lady Jill Biden watches. (AP Photo/Susan Walsh)' width='300' title='Elton John' height='169' /></a>

                  </div>
    </div>


<div class="teaserText smallVersion ">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            
    
        <a   href="/entertainment/elton-john-plays-white-house-lawn-as-part-of-farewell-tour-1.6081687"   >Elton John plays White House lawn as part of farewell tour</a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	                
    
        <a   href="/entertainment/marilyn-monroe-fascination-comes-to-netflix-with-blonde-1.6081930"  title="Marilyn Monroe fascination comes to Netflix with 'Blonde'" >Marilyn Monroe fascination comes to Netflix with 'Blonde'</a>

                                                              </li>
                    
          
      <li>
                  
                                                                            	                
    
        <a   href="/entertainment/movie-reviews-don-t-worry-darling-creates-an-uneasy-utopia-but-shows-wear-and-tear-1.6081005"  title="Movie reviews: 'Don't Worry Darling' creates an uneasy utopia, but shows wear and tear" >Movie reviews: 'Don't Worry Darling' creates an uneasy utopia, but shows wear and tear</a>

                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>
  
  
  
    

<div>
  
  



  
  
    



  <div class="element list none   ">
              <h3>            	              
    
        <a   href="/health"   >HEALTH<span class="da"></span></a>

        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                        
            







  <div style="display: inline-table; width:620px; " class="element teaser   ">

                          <div class="teaser-image-wrapper teaser-image-inlineLeft ">
    <div class="teaserImage">
                                                        
    
        <a   href="https://bc.ctvnews.ca/months-long-waits-for-breast-biopsies-unacceptable-says-b-c-doctor-1.6082483"   ><img src='https://www.ctvnews.ca/polopoly_fs/1.6082491.1663982465!/httpImage/image.png_gen/derivatives/landscape_300/image.png' width='300' alt='Breast biopsy ' title='Breast biopsy ' height='169' /></a>

                  </div>
    </div>


<div class="teaserText smallVersion ">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            
    
        <a   href="https://bc.ctvnews.ca/months-long-waits-for-breast-biopsies-unacceptable-says-b-c-doctor-1.6082483"   >Months-long waits for breast biopsies 'unacceptable,' says B.C. doctor</a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	                
    
        <a   href="https://www.ctvnews.ca/health/coronavirus/covid-raises-risk-of-long-term-brain-injury-large-u-s-study-finds-1.6081775"  title="COVID raises risk of long-term brain injury, large U.S. study finds" >COVID raises risk of long-term brain injury, large U.S. study finds</a>

                                                              </li>
                    
          
      <li>
                  
                                                                            	                
    
        <a   href="/health/knocking-on-famine-s-door-un-food-chief-wants-action-now-1.6081009"  title="'Knocking on famine's door': UN food chief wants action now" >'Knocking on famine's door': UN food chief wants action now</a>

                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    



  <div class="element list none   ">
              <h3>            	              
    
        <a   href="/politics"   >POLITICS<span class="da"></span></a>

        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                        
            







  <div style="display: inline-table; width:620px; " class="element teaser   ">

                          <div class="teaser-image-wrapper teaser-image-inlineLeft ">
    <div class="teaserImage">
                                                        
    
        <a   href="/politics/blocked-at-the-border-no-more-good-riddance-to-the-arrivecan-app-1.6082103"   ><img src='https://www.ctvnews.ca/polopoly_fs/1.6082128.1663971087!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg' alt='A motorist uses the Nexus lane as other lanes that are closed are seen at the Douglas-Peace Arch border crossing, in Surrey, B.C., on Monday, March 16, 2020. THE CANADIAN PRESS/Darryl Dyck ' width='300' title='Border crossing' height='169' /></a>

                  </div>
    </div>


<div class="teaserText smallVersion ">
<div class="bn-headline">
        <span class="tag">opinion </span>  
          <h2 class="teaserTitle">
                                            
    
        <a   href="/politics/blocked-at-the-border-no-more-good-riddance-to-the-arrivecan-app-1.6082103"   >Blocked at the border no more: Good riddance to the ArriveCAN app</a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	                
    
        <a   href="/politics/mps-senators-debate-requirements-for-medically-assisted-dying-with-mental-disorders-1.6081954"  title="MPs, Senators debate requirements for medically assisted dying with mental disorders" >MPs, Senators debate requirements for medically assisted dying with mental disorders</a>

                                                              </li>
                    
          
      <li>
                  
                                                                            	                
    
        <a   href="/politics/south-korea-president-yoon-seeks-more-canada-trade-as-china-looms-over-ottawa-visit-1.6081921"  title="South Korea president Yoon seeks more Canada trade as China looms over Ottawa visit" >South Korea president Yoon seeks more Canada trade as China looms over Ottawa visit</a>

                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    



  <div class="element list none   ">
              <h3>            	              
    
        <a   href="/sci-tech"   >SCI-TECH<span class="da"></span></a>

        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                        
            







  <div style="display: inline-table; width:620px; " class="element teaser   ">

                          <div class="teaser-image-wrapper teaser-image-inlineLeft ">
    <div class="teaserImage">
                                                        
    
        <a   href="/sci-tech/approaching-storm-may-delay-launch-try-for-nasa-moon-rocket-1.6081559"   ><img src='https://www.ctvnews.ca/polopoly_fs/1.6081576.1663957561!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg' alt='The NASA moon rocket for the Artemis mission stands on Pad 39B at the Kennedy Space Center Wednesday, Sept. 21, 2022. (AP Photo/John Raoux)' width='300' title='Moon Rocket' height='169' /></a>

                  </div>
    </div>


<div class="teaserText smallVersion ">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            
    
        <a   href="/sci-tech/approaching-storm-may-delay-launch-try-for-nasa-moon-rocket-1.6081559"   >Approaching storm may delay launch try for NASA moon rocket</a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	                
    
        <a   href="/sci-tech/why-a-nasa-spacecraft-will-crash-into-an-asteroid-1.6079629"  title="Why a NASA spacecraft will crash into an asteroid" >Why a NASA spacecraft will crash into an asteroid</a>

                                                              </li>
                    
          
      <li>
                  
                                                                            	                
    
        <a   href="/world/facebook-violated-rights-of-palestinian-users-report-finds-1.6080097"  title="Facebook violated rights of Palestinian users, report finds" >Facebook violated rights of Palestinian users, report finds</a>

                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>
  
  
  
    

<div>
  
  



  
  
    



  <div class="element list none   ">
              <h3>            	              
    
        <a   href="/business"   >BUSINESS<span class="da"></span></a>

        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                        
            







  <div style="display: inline-table; width:620px; " class="element teaser   ">

                          <div class="teaser-image-wrapper teaser-image-inlineLeft ">
    <div class="teaserImage">
                                                        
    
        <a   href="/business/statistics-canada-says-retail-sales-fell-2-5-per-cent-to-61-3-billion-in-july-1.6081077"   ><img src='https://www.ctvnews.ca/polopoly_fs/1.2019920.1411476481!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg' alt='Shoppers carry their purchases through Toronto&#39;s Eaton Centre, Friday Nov. 29, 2013. (AP / The Canadian Press, Chris Young) ' width='300' title='Retail sales in Canada' height='169' /></a>

                  </div>
    </div>


<div class="teaserText smallVersion ">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            
    
        <a   href="/business/statistics-canada-says-retail-sales-fell-2-5-per-cent-to-61-3-billion-in-july-1.6081077"   >Statistics Canada says retail sales fell 2.5 per cent to $61.3 billion in July</a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	                
    
        <a   href="/business/july-travel-on-an-upward-trend-but-is-still-a-fraction-of-pre-pandemic-levels-1.6081337"  title="July travel on an upward trend, but is still a fraction of pre-pandemic levels" >July travel on an upward trend, but is still a fraction of pre-pandemic levels</a>

                                                              </li>
                    
          
      <li>
                  
                                                                            	                
    
        <a   href="/business/more-than-half-of-younger-canadians-need-an-inheritance-for-financial-goals-survey-1.6082542"  title="More than half of younger Canadians need an inheritance for financial goals: survey" >More than half of younger Canadians need an inheritance for financial goals: survey</a>

                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    



  <div class="element list none   ">
              <h3>            	              
    
        <a   href="/autos"   >AUTOS<span class="da"></span></a>

        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                        
            







  <div style="display: inline-table; width:620px; " class="element teaser   ">

                          <div class="teaser-image-wrapper teaser-image-inlineLeft ">
    <div class="teaserImage">
                                                        
    
        <a   href="/sports/f1-team-williams-releasing-nicholas-latifi-at-end-of-season-1.6080905"   ><img src='https://www.ctvnews.ca/polopoly_fs/1.6080908.1663935806!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg' alt='Williams driver Nicholas Latifi, left, and McLaren driver Daniel Ricciardo at Belgium&#39;s Spa-Francorchamps racetrack, on Aug. 25, 2022. (Olivier Matthys / AP) ' width='300' title='Nicholas Latifi, left, and Daniel Ricciardo' height='169' /></a>

                  </div>
    </div>


<div class="teaserText smallVersion ">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            
    
        <a   href="/sports/f1-team-williams-releasing-nicholas-latifi-at-end-of-season-1.6080905"   >F1 team Williams releasing Nicholas Latifi at end of season</a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	                
    
        <a   href="/sports/yuki-tsunoda-keeps-his-f1-seat-at-alphatauri-next-year-1.6080916"  title="Yuki Tsunoda keeps his F1 seat at AlphaTauri next year" >Yuki Tsunoda keeps his F1 seat at AlphaTauri next year</a>

                                                              </li>
                    
          
      <li>
                  
                                                                            	                
    
        <a   href="/autos/over-1m-teslas-recalled-because-windows-can-pinch-fingers-1.6079335"  title="Over 1M Teslas recalled because windows can pinch fingers" >Over 1M Teslas recalled because windows can pinch fingers</a>

                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    



  <div class="element list none   ">
              <h3>            	              
    
        <a   href="https://www.ctvnews.ca/climate-and-environment"  class="newWindow"  target="_blank"   >Climate and Environment<span class="da"></span></a>

        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                        
            







  <div style="display: inline-table; width:620px; " class="element teaser   ">

                          <div class="teaser-image-wrapper teaser-image-inlineLeft ">
    <div class="teaserImage">
                                                        
    
        <a   href="/climate-and-environment/storm-pounds-japan-with-rain-leaving-landslides-in-its-wake-1.6082605"   ><img src='https://www.ctvnews.ca/polopoly_fs/1.6082606.1663989940!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg' alt='A worker places a barricade at the scene of a landslide that damaged a residential area in Hamamatsu of the Shizuoka prefecture, central Japan, Saturday, Sept. 24, 2022. Tropical Depression Talas unleashed fierce rainfall Saturday in parts of Japan, setting off landslides, halting trains and killing a man after he crashed his car into a pond. (Mizuki Ikari/Kyodo News via AP) ' width='300' title='Japan Storm' height='169' /></a>

                  </div>
    </div>


<div class="teaserText smallVersion ">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            
    
        <a   href="/climate-and-environment/storm-pounds-japan-with-rain-leaving-landslides-in-its-wake-1.6082605"   >Storm pounds Japan with rain, leaving landslides in its wake</a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	                
    
        <a   href="/climate-and-environment/protesters-fear-climate-change-impact-demand-aid-for-poor-1.6081028"  title="Protesters fear climate change impact, demand aid for poor" >Protesters fear climate change impact, demand aid for poor</a>

                                                              </li>
                    
          
      <li>
                  
                                                                            	                
    
        <a   href="/canada/what-will-happen-to-the-wild-horses-impacted-by-hurricane-fiona-1.6081187"  title="What will happen to the wild horses impacted by Hurricane Fiona? " >What will happen to the wild horses impacted by Hurricane Fiona? </a>

                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>
  
  
  
    

<div>
  
  



  
  
    



  <div class="element list none   ">
              <h3>            	                
    
        <a   href="/lifestyle"  title="Lifestyle" >Lifestyle<span class="da"></span></a>

        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                        
            







  <div style="display: inline-table; width:620px; " class="element teaser   ">

                          <div class="teaser-image-wrapper teaser-image-inlineLeft ">
    <div class="teaserImage">
                                                        
    
        <a   href="/lifestyle/i-m-doing-it-for-the-children-indigenous-woman-walks-across-canada-to-raise-awareness-about-residential-schools-1.6081238"   ><img src='https://www.ctvnews.ca/polopoly_fs/1.6081234.1663946869!/httpImage/image.jpeg_gen/derivatives/landscape_300/image.jpeg' alt='Jasmine Lavallee, originally from The Pas, Man., had walked over 2,000 kilometres from Winnipeg to Kamloops, B.C. last year, in wake of the discovery of unmarked graves at the former site of Kamloops Indian Residential School. (Kenora Chiefs)' width='300' title='Jasmine Lavallee' height='169' /></a>

                  </div>
    </div>


<div class="teaserText smallVersion ">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            
    
        <a   href="/lifestyle/i-m-doing-it-for-the-children-indigenous-woman-walks-across-canada-to-raise-awareness-about-residential-schools-1.6081238"   >'I'm doing it for the children': Indigenous woman walks across Canada to raise awareness about residential schools</a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	                
    
        <a   href="/lifestyle/large-fancy-vivid-yellow-diamond-discovered-in-n-w-t-1.6081699"  title="Large fancy vivid yellow diamond discovered in N.W.T." >Large fancy vivid yellow diamond discovered in N.W.T.</a>

                                                              </li>
                    
          
      <li>
                                  
                                                                            	                
    
        <a   href="/lifestyle/ever-dreamed-of-becoming-an-olympian-rbc-training-ground-could-make-your-dreams-a-reality-1.5177904"  title="Ever dreamed of becoming an Olympian? RBC Training Ground could make your dreams a reality" >Ever dreamed of becoming an Olympian? RBC Training Ground could make your dreams a reality</a>

                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    



  <div class="element list none   ">
              <h3>            	                
    
        <a   href="https://www.ctvnews.ca/health/coronavirus"  title="Coronavirus" >Coronavirus<span class="da"></span></a>

        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                        
            







  <div style="display: inline-table; width:620px; " class="element teaser   ">

                          <div class="teaser-image-wrapper teaser-image-inlineLeft ">
    <div class="teaserImage">
                                                        
    
        <a   href="https://www.ctvnews.ca/health/coronavirus/effect-of-pandemic-border-restrictions-could-be-long-lasting-critics-1.6081737"   ><img src='https://www.ctvnews.ca/polopoly_fs/1.4937610.1663962169!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg' alt='FILE - The United States border crossing is seen Wednesday, March 18, 2020 in Lacolle, Que. THE CANADIAN PRESS/Ryan Remiorz' width='300' title='Canada US border ' height='168' /></a>

                  </div>
    </div>


<div class="teaserText smallVersion ">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            
    
        <a   href="https://www.ctvnews.ca/health/coronavirus/effect-of-pandemic-border-restrictions-could-be-long-lasting-critics-1.6081737"   >Effect of pandemic border restrictions could be long-lasting: critics</a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	                
    
        <a   href="/politics/pm-trudeau-supports-ending-mandatory-covid-19-vaccination-rules-at-border-1.6079917"  title="PM Trudeau supports ending mandatory COVID-19 vaccination rules at border" >PM Trudeau supports ending mandatory COVID-19 vaccination rules at border</a>

                                                              </li>
                    
          
      <li>
                  
                                                                            	                
    
        <a   href="/world/blood-on-your-hands-if-world-steps-back-on-tackling-covid-now-who-official-1.6081521"  title=" 'Blood on your hands' if world steps back on tackling COVID now: WHO official" > 'Blood on your hands' if world steps back on tackling COVID now: WHO official</a>

                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    



  <div class="element list none   ">
              <h3>            	              
    
        <a   href="/sports"   >SPORTS<span class="da"></span></a>

        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                        
            







  <div style="display: inline-table; width:620px; " class="element teaser   ">

                          <div class="teaser-image-wrapper teaser-image-inlineLeft ">
    <div class="teaserImage">
                                                        
    
        <a   href="/sports/roger-federer-retires-after-teaming-with-nadal-in-last-match-1.6081200"   ><img src='https://www.ctvnews.ca/polopoly_fs/1.6082550.1663985569!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg' alt='Team Europe&#39;s Roger Federer is lifted by fellow players after playing with Rafael Nadal in a Laver Cup doubles match against Team World&#39;s Jack Sock and Frances Tiafoe at the O2 arena in London, Sept. 23, 2022. (AP Photo/Kin Cheung)' width='300' title='Roger Federer' height='169' /></a>

                  </div>
    </div>


<div class="teaserText smallVersion ">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            
    
        <a   href="/sports/roger-federer-retires-after-teaming-with-nadal-in-last-match-1.6081200"   >Roger Federer retires after teaming with Nadal in last match</a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	                
    
        <a   href="/sports/celtics-udoka-suspended-for-multiple-policy-violations-1.6080675"  title="Celtics: Udoka suspended for 'multiple' policy violations" >Celtics: Udoka suspended for 'multiple' policy violations</a>

                                                              </li>
                    
          
      <li>
                  
                                                                            	                
    
        <a   href="/sports/hockey-canada-reveals-large-chunk-of-player-insurance-fees-go-to-national-equity-fund-1.6080069"  title="Hockey Canada reveals large chunk of player insurance fees go to National Equity Fund" >Hockey Canada reveals large chunk of player insurance fees go to National Equity Fund</a>

                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>
  

      
</aside>
  </div>
  
        	  	    



  
  
    

<div class='footernav'>
      <nav>
  
  



  
  
    <div>
            	                
    
        <a   href="http://www.bellmedia.ca/sales/digital/ctv-news-channel/"  class="newWindow"  target="_blank"  title="Advertise with CTVNews.ca" >Advertise on CTVNews.ca</a>

        </div>

  
  
  
    <div>
            	              
    
        <a   href="https://www.bellmedia.ca/sales/political-ads-registry/"  class="newWindow"  target="_blank"   >Political Ads Registry</a>

        </div>

  
  
  
    <div>
            	                
    
        <a   href="https://www.ctv.ca/about"  title="About CTV" >About CTV</a>

        </div>

  
  
  
    <div>
            	                
    
        <a   href="https://jobs.bce.ca/bell/go/Media/3537600/"  title="Careers" >Careers</a>

        </div>

  
  
  
    <div>
            	                
    
        <a   href="https://www.ctvnews.ca/stox"  title="CTV News Stox" >CTV News Stox</a>

        </div>

  
  
  
    <div>
            	                
    
        <a   href=" https://www.bellmedia.ca/the-lede/"  title="Press Room" >Press Room</a>

        </div>

  
  
  
    <div>
            	              
    
        <a   href="/editorial-standards-and-policies"   >Editorial Standards and Policies </a>

        </div>

  
  
  
    <div>
            	                
    
        <a   href="https://bce.ca/Accessibility_services?brand=ctvnews"  class="newWindow"  target="_blank"  title="Accessibility" >Accessibility</a>

        </div>

  
  
  
    <div>
            	                
    
        <a   href="https://www.ctvnews.ca/contact"  title="Contact Us" >Contact Us</a>

        </div>

  

      </nav>
  </div>
  
  
  
    <div class="footer-logos">
  <a class="footer-logo-link" href="https://www.ctv.ca"><img src="https://www.ctvnews.ca/polopoly_fs/1.4264165!/httpImage/image.png" height="36" width="88" alt="CTV.ca" /></a>
  <a class="footer-logo-link" href="https://www.ctv.ca"><img src="https://www.ctvnews.ca/polopoly_fs/1.4264174!/httpImage/image.png" height="36" width="88" alt="CTV Two" /></a>
  <a class="footer-logo-link" href="https://www.ctvnews.ca"><img src="//www.ctvnews.ca/polopoly_fs/7.726389!/httpImage/image.png" height="29" width="60" alt="CTVNews"/></a>
  <a class="footer-logo-link" href="https://www.ctvnews.ca/ctv-news-channel">
    <img src="https://www.ctvnews.ca/polopoly_fs/7.726390!/httpImage/image.png" height="35" width="56" alt="CTV News Channel" />
  </a>
  <a class="footer-logo-link" href="https://www.bnnbloomberg.ca">
    <img src="https://www.ctvnews.ca/polopoly_fs/7.711875!/httpImage/image.png" height="35" width="90" alt="BNN Bloomberg" />
  </a>
  <a class="footer-logo-link" href="https://www.cp24.com"><img src="https://static.ctvnews.ca/bellmedia/common/img/logos/footer-logo_cp24.jpg" height="30" width="53" alt="CP24" /></a>
</div>
<br/>
  
  
  
    

<div class='footernav'>
      <nav>

  
  



  
  
    <h2>Local News</h2>

  
  
  
    <div>
            	                
    
        <a   href="https://atlantic.ctvnews.ca/"  title="Atlantic" >CTV News Atlantic</a>

        </div>

  
  
  
    <div>
            	                
    
        <a   href="http://barrie.ctvnews.ca"  title="Barrie" >CTV News Barrie</a>

        </div>

  
  
  
    <div>
            	                
    
        <a   href="https://calgary.ctvnews.ca/"  title="CTV Calgary News" >CTV News Calgary</a>

        </div>

  
  
  
    <div>
            	                
    
        <a   href="https://edmonton.ctvnews.ca/"  title="CTV Edmonton News" >CTV News Edmonton</a>

        </div>

  
  
  
    <div>
            	              
    
        <a   href="https://kitchener.ctvnews.ca/guelph"   >CTV News Guelph</a>

        </div>

  
  
  
    <div>
            	                
    
        <a   href="https://kitchener.ctvnews.ca/"  title="CTV Kitchener News" >CTV News Kitchener </a>

        </div>

  
  
  
    <div>
            	              
    
        <a   href="https://calgary.ctvnews.ca/lethbridge"   >CTV News Lethbridge</a>

        </div>

  
  
  
    <div>
            	                
    
        <a   href="http://london.ctvnews.ca/"  title="London" >CTV News London</a>

        </div>

  
  
  
    <div>
            	                
    
        <a   href="https://montreal.ctvnews.ca/"  title="CTV Montreal News" >CTV News Montreal </a>

        </div>

  
  
  
    <div>
            	                
    
        <a   href="https://northernontario.ctvnews.ca/"  title="CTV Northern Ontario News" > CTV News Northern Ontario</a>

        </div>

  
  
  
    <div>
            	                
    
        <a   href="https://ottawa.ctvnews.ca/"  title="CTV Ottawa NewsOttawa" >CTV News Ottawa </a>

        </div>

  
  
  
    <div>
            	              
    
        <a   href="http://saskatoon.ctvnews.ca/prince-albert"   >CTV News Prince Albert</a>

        </div>

  
  
  
    <div>
            	              
    
        <a   href="http://edmonton.ctvnews.ca/video?binId=1.1203435"   >CTV News Red Deer</a>

        </div>

  
  
  
    <div>
            	                
    
        <a   href="https://regina.ctvnews.ca/"  title="CTV Regina News" > CTV News Regina</a>

        </div>

  
  
  
    <div>
            	                
    
        <a   href="https://saskatoon.ctvnews.ca/"  title="CTV Saskatoon News" >CTV News Saskatoon </a>

        </div>

  
  
  
    <div>
            	                
    
        <a   href="https://toronto.ctvnews.ca/"  title="CTV Toronto News" > CTV News Toronto </a>

        </div>

  
  
  
    <div>
            	                
    
        <a   href="https://bc.ctvnews.ca/"  title="CTV Vancouver News" > CTV News Vancouver </a>

        </div>

  
  
  
    <div>
            	                
    
        <a   href="https://vancouverisland.ctvnews.ca/"  title="Vancouver Island" >CTV News Vancouver Island</a>

        </div>

  
  
  
    <div>
            	                
    
        <a   href="http://windsor.ctvnews.ca"  title="Windsor" >CTV News Windsor</a>

        </div>

  
  
  
    <div>
            	                
    
        <a   href="https://winnipeg.ctvnews.ca/"  title=" CTV Winnipeg News" >CTV News Winnipeg</a>

        </div>

  
  
  
    <div>
            	              
    
        <a   href="http://regina.ctvnews.ca/yorkton"   >CTV News Yorkton</a>

        </div>

  

      </nav>
  </div>
  
  
  
    

<div class='footernav'>
      <nav>
  
  



  
  
    <h2>CTV News Programs</h2>
  
  
  
    <div>
            	                
    
        <a   href="http://www.ctvnews.ca/ctv-national-news"  title="CTV National News" >CTV National News</a>

        </div>

  
  
  
    <div>
            	                
    
        <a   href="https://www.ctvnews.ca/power-play"  title="Power Play" >Power Play</a>

        </div>

  
  
  
    <div>
            	                
    
        <a   href="http://www.ctvnews.ca/w5/"  title="W5" >W5</a>

        </div>

  
  
  
    <div>
            	                
    
        <a   href="http://www.ctvnews.ca/qp/"  title="CTV Question Period" >CTV Question Period</a>

        </div>

  
  
  
    <div>
            	                
    
        <a   href="https://www.ctvnews.ca/ctv-news-channel"  title="CTV News Channel" >CTV News Channel</a>

        </div>

  

      </nav>
  </div>
  
  
  
    

<div class='footernav'>
      <nav>
  
  



  
  
    
	<div id="divLogin" class="element tveLoginButtonelement">
      <div id="divLogIn-7_489985_1423585512__1858848475" class="tve-button-login"><a href="" onclick="umSession.signInRequest(event)"  style="position:relative;">Video Sign In</a></div>
      <div id="divLogOut-7_489985_1423585512__1858848475" style="display:none;" class="tve-button-logout"><a  href="" onclick="umSession.signoutClickEvent(event); Tracking.trackLogout();">Video Sign Out</a></div>
    </div>
    <script>
    	umSession.logInClassName = 'tve-button-login';
        umSession.logOutClassName = 'tve-button-logout';
	</script>    

  
  
  
    <div>
            	              
    
        <a   href="/app"   >CTV News App</a>

        </div>

  
  
  
    <div>
            	              
    
        <a   href="http://www.ctvnews.ca/faq"   >Video Help</a>

        </div>

  

      </nav>
  </div>
  
  
  
    

<div class='footernav gig-footer'>
      <nav>
  
  



  
  
    <a href="http://www.ctvnews.ca/newsletters">Subscribe to Newsletters</a> <a href="http://www.ctvnews.ca/newsletters/preferences">Manage Subscriptions</a>
  

      </nav>
  </div>
  
  
  
    

<div class='footernav'>
      <nav>
  
  



  
  
    <a href="javascript:void(0);" onclick="setCookieAndLoadSiteByMode('mobile');">View Mobile Site</a>
  

      </nav>
  </div>
  
  
  
    <p class="terms">Use of this Website assumes acceptance of <a href="http://www.bellmedia.ca/en/toc.html" title="Terms &amp; Conditions">Terms &amp; Conditions</a> and <a href="https://support.bell.ca/Billing-and-Accounts/Security_and_privacy/How_does_Bell_respect_my_privacy" title="Privacy Policy">Privacy Policy</a></p><p class="copyright">&#169; 2022 <a href="http://www.bellmedia.ca/"><img class="copyright" src="https://static.ctvnews.ca/bellmedia/common/img/logos/bellmedia_logo.gif" alt="Bell Media" /></a> All rights reserved.</p><p class="credits"></p>
  
  
  
    

<div class='thirty-by-one'>
  
  



  
  
    
                                            <div class="">
        
                        
                                                                                              
                	<div id="div-gpt-ad-30_1-7" class="advert-placeholder"></div>
        
<script type="text/javascript">
	if ($(window).width() <= 768 && ("dart" == "boxAd" || "Leaderboard" == "boxAd") || "dart" == "dart" && $(window).width() <= 768 ) {
	  $( ".articleBody p:eq(1)" ).after($("#div-gpt-ad-30_1-7").closest(".boxAd"));
	}
</script>

  		<script type="text/javascript">
	    if (document.querySelector('.advert') !== null) {
	        googletag.cmd.push(function () {
	            headertag.display("div-gpt-ad-30_1-7");
	        });
	    }
	</script>
          
                
                    </div>
        
    
  
  

  </div>
  
  
  
    <a name="pagetop"></a>
<div id='div-gpt-ad-outofpage-1-oop' style='height: 0; width: 0'>
   <script type='text/javascript'>
     googletag.cmd.push(function() {
       headertag.display('div-gpt-ad-outofpage-1-oop');
     });
    </script>
</div>

  
	        <p><a class="back-top hidden" href="#top" title="skip to top of page">Back to top</a></p>

</footer><!-- END #content-footer -->      </div><!-- END div.content-wrapper -->
</div><!-- END .content -->
                      <style>
  .sidebar .element.list.li-divider .vid {z-index: auto}
  </style>                      <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/jquery.form.js" ></script>
                    <script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "3005664" });
  
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/cs/3005664/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>                        
        <script type="text/javascript">
            (function() {
                /** CHARTBEAT CONFIGURATION START **/
                var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

                                _sf_async_config.sections = 'Video'; // IMPLEMENT REGIONAL TAG HERE, AS WELL AS SECTIONS/CONTENT VERTICALS
                
                _sf_async_config.authors = cbAuthor; // CHANGE THIS TO YOUR AUTHOR NAME(s)
                /** CHARTBEAT CONFIGURATION END **/
                function loadChartbeat() {
                var e = document.createElement('script');
                var n = document.getElementsByTagName('script')[0];
                e.type = 'text/javascript';
                e.async = true;
                e.src = '//static.chartbeat.com/js/chartbeat_video.js';;
                n.parentNode.insertBefore(e, n);
                }
                loadChartbeat();
            })();
        </script>

                          <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/common.js?v2" ></script>
                    <script type="text/javascript">
        var _gaq = _gaq || []; 
                        _gaq.push(['_setAccount', 'UA-30994051-1']);
    _gaq.push(['_setDomainName', 'ctvnews.ca']);
          _gaq.push(['_trackPageview']);
    
    jQuery(document).ready(function() {
        var insertGATriggers = function() {
                    jQuery("a[data-gaTrackingEvent]").bind('click', function() {
            var gaTrackingEvent = jQuery(this).attr('data-gaTrackingEvent');
            var gaTrackingCategory = jQuery(this).attr('data-gaTrackingCategory');
            var gaTrackingAction = jQuery(this).attr('data-gaTrackingAction');
            var gaTrackingLabel = jQuery(this).attr('data-gaTrackingLabel');
            if (typeof gaTrackingLabel == 'undefined') {
                gaTrackingLabel = "";
            }
            _gaq.push([gaTrackingEvent, gaTrackingCategory, gaTrackingAction, gaTrackingLabel]);
          });
        };
        var ga_src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
        requiresDependency(ga_src,insertGATriggers);
    });
</script>          <script type="text/javascript">
  var isSpecifiedPlaylistId = true;  
</script>        <img src='/logger/p.gif?d=/2.628/2.629/2.625/2.988' alt='' />    <script type="text/javascript">
    jQuery('body').bind('logger', function(event) {
      if (event.a) {
        if (!event.d) {
          event.d = '/2.628/2.629/2.625/2.988';
        }
        jQuery.ajax({url:'/logger/p.gif', data:{a:event.a, d:event.d}});
      }
    });
  </script>
              

    
  <script type="text/javascript"> _AUTO_TRACK = false; </script>
            <script type="text/javascript" src="//beta.ctvnews.ca/content/dam/static-resources/includeAuth3.js"></script>
  <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/omnitureTVE.js"></script>
  
  <script type="text/javascript">
          
   	  	  	    // var d = new Date();
    // console.log('Before: ', d.toLocaleTimeString());
    // setTimeout( () => {
    setupOmnitureTracking(
      "ctvgmnews",
      "CTV News",
      "News",
      "national",
      "home",
      "www",
       "CTVNews",       "false",
      "false",
      false,
      false,
      "ctvgmnewsglobalsuite");
    // }, 1500);
    // var d = new Date();
    // console.log('After: ', d.toLocaleTimeString());
       _satellite.pageBottom();
  
  </script>

         <script type="text/javascript">
      jQuery(document).ready(
      function(){
                              trackPage(false);
                        });
      </script>
         <script src="https://tru.am/scripts/custom/ctvnews.js"></script>
    <script>
    jQuery(document).ready(
        function(){
          requiresDependency('https://static.ctvnews.ca/bellmedia/common/js/trustProject.js', function() {initTrustLabel()})
        })
  </script>
</body>
</html>
