<!DOCTYPE html>
<html lang="en" itemscope itemtype="http://schema.org/VideoObject" xmlns:og="http://ogp.me/ns#" xmlns:fb="https://www.facebook.com/2008/fbml"  >
<head>
<meta http-equiv="content-type" content="text/html; charset=UTF-8" />
<meta http-equiv="X-UA-Compatible" content="text/html, charset=UTF-8, IE=edge, chrome=1">

<script type="text/javascript">
var videoPageUrl = "https://www.ctvnews.ca/video";
</script>
<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/jquery-1.7.js"></script>
<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/jquery.cookie.js"></script>
<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/requireDependency.js"></script>
<script type="text/javascript">
  var kruxID = "ImoeZsch";
</script>
<!-- END Krux Controltag -->
	<meta name="viewport" content="width=1024" />
	<style>
		@font-face {font-family: 'Flama-Medium';src: url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/Flama-Medium.eot?s=2_625');src: url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/Flama-Medium.eot?#iefix&s=2_625') format('embedded-opentype'),url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/Flama-Medium.woff?s=2_625') format('woff'),url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/Flama-Medium.svg#font&s=2_625') format('svg');font-weight: normal;font-style:normal;}
	</style>
	<link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/common/css/common.css?v1" />

<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/jquery.polopoly.js"></script>


    <script type="text/javascript" src="https://z.moatads.com/bellmediaprebidheader755367530455/moatheader.js"></script>




		<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/js.cookie.min.js"></script>
	<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/jwt-decode.min.js"></script>
	<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/moment.min.js"></script>
	<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/jsrsasign-latest-all-min.js"></script>
	<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/ua-parser.min.js"></script>
	<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/userManagement.js"></script>
	
	
  	 <script  type="text/javascript">
		 function createUMLink(){
		    var umUrl = "https://account.bellmedia.ca/" + "?service=" + "ctvnews" + "&action=signin";
		    var currentPage = encodeURIComponent(window.location.href); 
		    
		    		        var fallBackVar = encodeURIComponent("https://www.ctvnews.ca/umsignin");
		        umUrl = umUrl + "&fallback=" + fallBackVar ;
		       
		    		    
		    umUrl = umUrl + "&continue=" + currentPage ;
		    return umUrl;
		 }  
		 
		document.addEventListener('DOMContentLoaded', (event) => {
		      umSession.loginUrl = createUMLink();
              umSession.cookieDomain = '.ctvnews.ca';
              umSession.accessCookieName =  'access';
              umSession.refreshCookieName = 'refresh';
              umSession.sessionCookieName = 'um_session';
              umSession.jwtSecurityKey = '-----BEGIN PUBLIC KEY-----' +'MIIBIjANBgkqhkiG9w0BAQEFAAOCAQ8AMIIBCgKCAQEA4Lb/7NVtmj7x6i9nK5vJqwt3BlebdDQBoWSFlpMHaRyVhXp0uzSXC+GEoau8EaYGqnhe9oeVfQF8QXPO4RaVAKLkkLZtUKAXZvGhUTaSF8q4c3psiH7TPtgPCz/WQkidjLWCEnMrEfNBUZ/usMA97GN1LJWXmX6ZT09NbBEpEFS1fjzG5comGzJadBEzPXrjWrEMht1M5zr6PBDMcT/62JSi/aE2DQbqTcIe7HZQ9N5IiHn9h+uh2Ixn7i4MrQA0GMDzRoHZvDZZxltsZxH2Y/ECFRKe4oKm7muCBFcqw/oIeSnIE4jTSN5cutJUTPyXn+v+cyc/s8WuaxezUhPlmQIDAQAB' + '-----END PUBLIC KEY-----';
              umSession.enableJwtSecurity = true;
              umSession.refreshTokensUrl = 'https://account.bellmedia.ca/api/login/v2.1';
              umSession.token = btoa('ctvnews-web' + ':' + 'default');
              umSession.accessTokenRefreshTime =  0;
       	 
       	  	 if(umSession.isAuthenticatedWithoutTrigger()){
	            umSession.validateRefreshToken();
	         }
	         
	         var sessionCookie = Cookies.get( umSession.sessionCookieName, {domain:  umSession.cookieDomain});
	         var accessCookie = Cookies.get(this.accessCookieName, {domain: this.cookieDomain});
             var refreshCookie = Cookies.get(this.refreshCookieName, {domain: this.cookieDomain});
          
	         if(sessionCookie && (accessCookie || refreshCookie)){
	         	var cookieJson = JSON.parse(sessionCookie);
	         	umSession.throwError(cookieJson.statusCode);
	         }
	    });
  	</script>		                        <link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/common/css/jquery.lightbox-0.4.css" media="screen" />
                    <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/swfobject-2.2.js" ></script>
                    <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/lightbox/jquery.lightbox-0.4.min.js" ></script>
                    <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/jquery.validate-1.12.0.min.js" ></script>
                    <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/membership.js" ></script>
                      <link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/ctvnews/css/imageGallery.css" media="screen" />
                <!--[if IE 7]>
<style>
.content-secondary .videoPromoList .teaser .teaserTitle {margin-top: 0}
.content-secondary .videoPromoList .teaser .teaserTitle, .content-secondary .videoPromoList .teaser .teaserTitle a {line-height: 1}
.onlineExtras .right {float: left; margin-left: 0; width: auto}
.onlineExtras .button {padding-right: 0.9em}
.onlineExtras .arrow {position: absolute; margin-top: 5px; }
.topAd .boxAd p {position: static!important}
.fbpluginrecommendationsbarright {display: none!important}

.element.time {display: none!important}
</style>
 <![endif]-->

<!--[IF IE]>
<style>
.toronto2014 svg {overflow: hidden}
}
</style>
 <![endif]-->

                  <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/detectMobile.js" ></script>
                <script type="text/javascript">
if(!(window.console && console.log)) {
  console = {
    log: function(){},
    debug: function(){},
    info: function(){},
    warn: function(){},
    error: function(){}
  };
}  
function outputLog(source, str) {
  try {
        if (isDebug) {
            if (console && console.log) {
                console.log("[ " + source + " ]=" + str);
            }
        }
  } catch (e) {
  }
}
</script>  
                    <link rel="stylesheet" type="text/css" href="https://www.ctvnews.ca/cmlink/site-style-improvements-7.695789?v3" media="screen" />
                  <link rel="apple-touch-icon" href="//static.ctvnews.ca/bellmedia/ctvnews/img/fav-icons-2019/57x57-CTVNews-Icon.png">
<link rel="apple-touch-icon" href="//static.ctvnews.ca/bellmedia/ctvnews/img/fav-icons-2019/57x57-CTVNews-Icon.png" sizes="57x57">
<link rel="apple-touch-icon" href="//static.ctvnews.ca/bellmedia/ctvnews/img/fav-icons-2019/60x60-CTVNews-Icon.png" sizes="60x60">
<link rel="apple-touch-icon" href="//static.ctvnews.ca/bellmedia/ctvnews/img/fav-icons-2019/72x72-CTVNews-Icon.png" sizes="72x72">
<link rel="apple-touch-icon" href="//static.ctvnews.ca/bellmedia/ctvnews/img/fav-icons-2019/76x76-CTVNews-Icon.png" sizes="76x76">
<link rel="apple-touch-icon" href="//static.ctvnews.ca/bellmedia/ctvnews/img/fav-icons-2019/114x114-CTVNews-Icon.png" sizes="114x114">
<link rel="apple-touch-icon" href="//static.ctvnews.ca/bellmedia/ctvnews/img/fav-icons-2019/120x120-CTVNews-Icon.png" sizes="120x120">
<link rel="apple-touch-icon" href="//static.ctvnews.ca/bellmedia/ctvnews/img/fav-icons-2019/144x144-CTVNews-Icon.png" sizes="144x144">
<link rel="apple-touch-icon" href="//static.ctvnews.ca/bellmedia/ctvnews/img/fav-icons-2019/152x152-CTVNews-Icon.png" sizes="152x152">

                  <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/detectMobile.js" ></script>
                <meta name="google-site-verification" content="BVIH8PHvX6dLxqFGRrD_T3oVQZfXshe-lIxUeEJ30eM" />
<meta name="google-site-verification" content="fz6xMejqOO3K6yM8GQfLJoU0gq5jZXGtVP9g15XCSOs" />
<meta name="google-site-verification" content="y5gaxpsn5PxVOBiciydImf7aHk-Wbtls20uCrXuDQh4" />
<meta name="google-site-verification" content="E_yj4_5oJORW9K2C4VaFzxGoXQhWHDblTzYBG8sNH40" />
<meta name="google-site-verification" content="hcrqeJADr3SMBZA5OxYeo_WA2U7PfQYko9FrM6PhwUA" />                <link rel="apple-touch-icon" type="image/png" href="https://static.ctvnews.ca/bellmedia/ctvnews/img/fav-icons-2019/57x57-CTVNews-Icon.png" /> 
                <link rel="apple-touch-icon" type="image/png" href="https://static.ctvnews.ca/bellmedia/ctvnews/img/fav-icons-2019/72x72-CTVNews-Icon.png" sizes="72x72"/> 
                <link rel="apple-touch-icon" type="image/png" href="https://static.ctvnews.ca/bellmedia/ctvnews/img/fav-icons-2019/114x114-CTVNews-Icon.png" sizes="114x114"/> 
                    <link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/common/css/ctvnews_layout.css" media="screen" />
                    <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/jquery.pinable.js" ></script>
                  <link rel="icon" type="image/ico" href="https://static.ctvnews.ca/bellmedia/common/img/favicon.ico" sizes="16x16"/> 
                <link rel="icon" type="image/ico" href="https://static.ctvnews.ca/bellmedia/common/img/favicon.ico" sizes="32x32"/> 
                <link rel="shortcut icon" type="image/x-icon" href="https://static.ctvnews.ca/bellmedia/common/img/favicon.ico" sizes="48x48"/>
                    <!--[if IE 7]>
    <link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/common/css/ie_ctvnews.css" media="screen" />
      <![endif]-->
                <style>

  .banner .container.twoColumns .col1 {max-width: 532px}

  .mainnavigation_wrapper {border-top: 0}
    
  .thinnav a.logo_ctvnews {background-image: url("https://www.ctvnews.ca/polopoly_fs/7.440098!/imageType/image/image.png"); width: 72px; height: 35px }
  .thinnav { background-position:0 0; padding-top: 5px; height: 44px}
  .thinnav .list.element {padding-top: 5px}
  .links-search div.search.element a.close {top: 7px}
  .links-search div.search {padding-top: 8px}
  
</style>
<!--[if IE 7]>
<style>
.banner .container.twoColumns .col1 {display: none}
.banner .search form {width: auto!important}
</style>
<![endif]-->                    <!--[if IE 8]>
      <link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/common/css/ie8_common.css" media="screen" />
      <![endif]-->
                <meta property="fb:pages" content="194553860586548" />
                  
        <script type="text/javascript">
            (function() {
                /** CHARTBEAT HEADER CONFIGURATION START **/
                var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
                _sf_async_config.uid = 65778; //65778
                _sf_async_config.domain = 'ctvnews.ca'; //'ctvnews.ca';
                _sf_async_config.flickerControl = false;
                _sf_async_config.useCanonical = true;
                _sf_async_config.useCanonicalDomain = true;
                /** CHARTBEAT HEADER CONFIGURATION END **/
            })();
        </script>
        <script async="true" src="//static.chartbeat.com/js/chartbeat_mab.js"></script>

        	<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/mdetect.js"></script>
 		  <link rel="stylesheet" type="text/css" href="/cmlink/ctv-styles-7.132" />
		  <link rel="stylesheet" type="text/css" href="/cmlink/weather-link-7.729539" />
		  <link rel="stylesheet" type="text/css" href="/cmlink/responsive-override-7.726278" />
		  <link rel="stylesheet" type="text/css" href="/cmlink/hide-g-7.725977" />
		  <link rel="stylesheet" type="text/css" href="/cmlink/ontario2014-7.523345" />
		  <link rel="stylesheet" type="text/css" href="/cmlink/video-bin-column-css-7.489853" />
		  <link rel="stylesheet" type="text/css" href="/cmlink/banner-temp-7.298239" />
		  <link rel="stylesheet" type="text/css" href="/cmlink/player-style-7.363763" />
		  <link rel="stylesheet" type="text/css" href="/cmlink/background-override-7.682833" />
		  <link rel="stylesheet" type="text/css" href="/cmlink/sponsored-articles-7.688114" />
		  <link rel="stylesheet" type="text/css" href="/cmlink/newmynews-7.701063" />
		  <link rel="stylesheet" type="text/css" href="/cmlink/tsn-widget-7.701032" />
		  <link rel="stylesheet" type="text/css" href="/cmlink/article-fix-for-list-elements-7.745934" />
		  <link rel="stylesheet" type="text/css" href="/cmlink/logo-7.726372" />
		  <link rel="stylesheet" type="text/css" href="/cmlink/us-election-7.686940" />
		  <link rel="stylesheet" type="text/css" href="/cmlink/budget-css-7.379739" />
		  <link rel="stylesheet" type="text/css" href="/cmlink/the-pope-mini-player-7.377289" />
		  <link rel="stylesheet" type="text/css" href="/cmlink/news-7.291979" />
		  <link rel="stylesheet" type="text/css" href="/cmlink/line-divider-and-spacing-issues-7.583409" />
		  <link rel="stylesheet" type="text/css" href="/cmlink/brightcove-responsive-7.666233" />
		  <link rel="stylesheet" type="text/css" href="/cmlink/970-ad-7.682214" />
		  <link rel="stylesheet" type="text/css" href="/cmlink/last-hour-countbox-7.690285" />
		  <link rel="stylesheet" type="text/css" href="/cmlink/scribble-mynews-7.700231" />
		<link href="https://static.ctvnews.ca/bellmedia/common/css/responsive_layout.css" rel="stylesheet" type="text/css" media="screen, handheld, print, projection" />
	<link href="https://static.ctvnews.ca/bellmedia/common/css/print.css" rel="stylesheet" type="text/css" media="print" />
<!--[if IE]>
  <script src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
<!--[if lt IE 9]>
        <script>
        document.createElement('header');
        document.createElement('nav');
        document.createElement('section');
        document.createElement('article');
        document.createElement('aside');
        document.createElement('footer');
        document.createElement('hgroup');
        </script>
        <![endif]-->
<script type="text/javascript">
if(!(window.console && console.log)) {
  console = {
    log: function(){},
    debug: function(){},
    info: function(){},
    warn: function(){},
    error: function(){}
  };
}
</script>
	
    


	<!-- set index exchange script-->
				<script async src=//js-sec.indexww.com/ht/p/183816-263227036570116.js ></script>

<script>
window.Krux||((Krux=function(){Krux.q.push(arguments);}).q=[]);
(function(){
	function retrieve(n){
		var m, k='kx'+n;
		if (window.localStorage) {
			return window.localStorage[k] || "";
		} else if (navigator.cookieEnabled) {
			m = document.cookie.match(k+'=([^;]*)');
			return (m && unescape(m[1])) || "";
		} else {
			return '';
		}
	}
	Krux.user = retrieve('user');
	Krux.segments = retrieve('segs') && retrieve('segs').split(',') || [];
})();
</script>
<!-- Permutive start -->
  <script id="permutiveScript" type="text/javascript" >
    !function (n, e, o, r, i) {
      if (!e) {
        e = e || {}, window.permutive = e, e.q = [], e.config = i || {}, e.config.projectId = o, e.config.apiKey = r, e.config.environment = e.config.environment || "production";
        for (var t = ["addon", "identify", "track", "trigger", "query", "segment", "segments", "ready", "on", "once", "user", "consent"], c = 0; c < t.length; c++) {
          var f = t[c];
          e[f] = function (n) {
            return function () {
              var o = Array.prototype.slice.call(arguments, 0);
              e.q.push({functionName: n, arguments: o})
            }
          }(f)
        }
      }
    }(document, window.permutive, "289d106c-df24-4cd9-a9fa-753e928c23ad", "b1a4360a-3db9-4b39-b09d-c3e14666840a", {});
    const idCheck = () => {
      const getCookie = (cname) => {
        const name = cname + "=";
        const decodedCookie = decodeURIComponent(document.cookie);
        const ca = decodedCookie.split(';');
        for (var i = 0; i < ca.length; i++) {
          var c = ca[i];
          while (c.charAt(0) == ' ') {
            c = c.substring(1);
          }
          if (c.indexOf(name) == 0) {
            return c.substring(name.length, c.length);
          }
        }
        return false;
      };

      const setCookie = (cname, cvalue, exdays) => {
        let date = new Date();
        date.setTime(date.getTime() + (exdays * 24 * 60 * 60 * 1000));
        const expires = "expires=" + date.toUTCString();
        document.cookie = cname + "=" + cvalue + ";" + expires + ";path=/";
      };

      const storedCookie = getCookie("permutiveID");

      if (storedCookie) {
        permutive.identify(storedCookie);
      }

      setCookie("permutiveID", permutive.context.user_id, 365);
    };

    permutive.readyWithTimeout=function(e,i,t){var u=!1,n=function(){u||(e(),u=!0)};(t=t||1/0)!==1/0&&window.setTimeout(n,t),permutive.ready(n,i)};

    permutive.ready(idCheck);
    permutive.addon('web', {});
  </script>
  <script id="permutive" async="" type="text/javascript" src="https://cdn.permutive.com/289d106c-df24-4cd9-a9fa-753e928c23ad-web.js"></script>
<!-- Permutive end -->


<script type='text/javascript'>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</script>

<script type="text/javascript">
  window.googletag = window.googletag || {}, window.googletag.cmd = window.googletag.cmd || [], window.googletag.cmd.push(function() {
    if (0 === window.googletag.pubads().getTargeting("permutive").length) {
      window.headertag = window.headertag || {};
      window.headertag.cmd = window.headertag.cmd || [];
      window.headertag.cmd.push(function() {
        try {
          var segs = JSON.parse(localStorage._pdfps || '[]').slice(0, 250);
          window.headertag.setUserKeyValueData({
            segments: {
              "permutive": segs
            }
          });
        } catch (e) {}
      });
      var g = localStorage.getItem('_pdfps');
      window.googletag.pubads().setTargeting("permutive", g ? JSON.parse(g) : [])
      console.log('ad targeting permutive kvs: ', g);
    } else {
      try {
        var segs = JSON.parse(localStorage._pdfps || '[]').slice(0, 250);
        window.headertag.setUserKeyValueData({
          segments: {
            "permutive": segs
          }
        });
      } catch (e) {}
    }
  });
</script>

<script>
    var cbAuthor;
</script>
  <title>Strong earthquake strikes southern Mexico | CTV News </title>
      <meta name="description" content="An earthquake with a preliminary magnitude of 7.0 struck near the Pacific resort city of Acapulco on Sept. 7." />
    <meta name="robots" content="noarchive,noodp" />
<meta name="robots" content="index,follow,noodp" />
<meta name="robots" content="ACAP allow-index" />
    	      		<meta property="fb:pages" content="58148619578" />
      	      		<meta property="fb:pages" content="194553860586548" />
      	      		<meta property="fb:pages" content="231176056943733" />
      	      		<meta property="fb:pages" content="174761742563060" />
      	      		<meta property="fb:pages" content="157659357620093" />
      	      		<meta property="fb:pages" content="189363054419794" />
      	                      <link rel="canonical" href="https://www.ctvnews.ca/video?clipId=2277464" />
                                      <link rel="alternate" media="only screen and (max-width: 640px)" href="https://www.ctvnews.ca/mobile/video?clipId=2277464" />
                              
                      <meta itemprop="name" content="Strong earthquake strikes southern Mexico" />
                        <meta itemprop="description" content="An earthquake with a preliminary magnitude of 7.0 struck near the Pacific resort city of Acapulco on Sept. 7." />
                                  <meta itemprop="url" content="https://www.ctvnews.ca/video?clipId=2277464" />
                    <meta itemprop="image" content="https://www.ctvnews.ca/polopoly_fs/1.5577448.1631123371!/httpImage/image.png_gen/derivatives/landscape_300/image.png" />
                    <meta property="article:published_time" content="2021-09-08T13:45:00-04:00" />
          <meta property="og:type" content="video" />
          <meta property="video:duration" content="1:27m" />
          <meta property="og:title" content="Strong earthquake strikes southern Mexico" />
          <meta property="og:url" content="https://www.ctvnews.ca/video?clipId=2277464" />
          <meta property="og:description" content="An earthquake with a preliminary magnitude of 7.0 struck near the Pacific resort city of Acapulco on Sept. 7." />
    
          <meta property="og:image" content="https://www.ctvnews.ca/polopoly_fs/1.5577448.1631123371!/httpImage/image.png_gen/derivatives/landscape_620/image.png" />
	  <meta itemprop="thumbnailUrl" content="https://www.ctvnews.ca/polopoly_fs/1.5577448.1631123371!/httpImage/image.png_gen/derivatives/landscape_1020/image.png" /> <!-- schema.org -->
        <meta property="og:site_name" content="CTVNews" />
                    <meta name="twitter:title" content="Strong earthquake strikes southern Mexico" />
          <meta name="twitter:card" content="summary_large_image" />
          <meta name="twitter:url" content="https://www.ctvnews.ca/video?clipId=2277464" />
          <meta name="twitter:description" content="An earthquake with a preliminary magnitude of 7.0 struck near the Pacific resort city of Acapulco on Sept. 7." />
              <meta name="twitter:site" content="@CTVNews" />
      <meta name="twitter:creator" content="@CTVNews" />
              <meta name="twitter:image:src" content="https://www.ctvnews.ca/polopoly_fs/1.5577448.1631123371!/httpImage/image.png_gen/derivatives/landscape_620/image.png" />
          
    
  
<script type="text/javascript">
  jQuery.ajaxSetup({
    cache: 'true'
  });
</script>
  <link rel="alternate" type="application/rss+xml" title="CTV News Video BOA" href="https://www.ctvnews.ca/rss/ctv-news-video-boa-1.5539997" />  <link rel="alternate" type="application/rss+xml" title="Homepage video widget - CTV News Video Network" href="https://www.ctvnews.ca/rss/homepage-video-widget-ctv-news-video-network-1.5089339" />  <link rel="alternate" type="application/rss+xml" title="CTV National News homepage" href="https://www.ctvnews.ca/rss/ctv-national-news-homepage-1.5059590" />  <link rel="alternate" type="application/rss+xml" title="CTVNews.ca COVID - all news tag driven" href="https://www.ctvnews.ca/rss/ctvnews-ca-covid-all-news-tag-driven-1.4866013" />  <link rel="alternate" type="application/rss+xml" title="Bell Mobility COVID 19 Widget" href="https://www.ctvnews.ca/rss/bell-mobility-covid-19-widget-1.4864414" />  <link rel="alternate" type="application/rss+xml" title="TEST FEED - Bell Mobility" href="https://www.ctvnews.ca/rss/test-feed-bell-mobility-1.4596727" />  <link rel="alternate" type="application/rss+xml" title="CTV News Weather " href="https://www.ctvnews.ca/rss/ctv-news-weather-1.4134741" />  <link rel="alternate" type="application/rss+xml" title="Most watched" href="https://www.ctvnews.ca/rss/most-watched-1.4108797" />  <link rel="alternate" type="application/rss+xml" title="Breaking news banners for external (radio)" href="https://www.ctvnews.ca/rss/breaking-news-banners-for-external-radio-1.4027508" />  <link rel="alternate" type="application/rss+xml" title="CTVNews.ca - Top Stories - Public RSS" href="https://www.ctvnews.ca/rss/ctvnews-ca-top-stories-public-rss-1.822009" />  <link rel="alternate" type="application/rss+xml" title="CTV News on the Go - Bell Mobility" href="https://www.ctvnews.ca/rss/video/ctv-news-on-the-go-bell-mobility-1.3090626" />  <link rel="alternate" type="application/rss+xml" title="CTV News Video Player" href="https://www.ctvnews.ca/rss/video/ctv-news-video-player-1.867553" />


<script type="text/javascript" src="//assets.adobedtm.com/launch-EN8508e1965b004de29de2dbd977d7156a.min.js"></script> 
</head>

<body id="top">
  <div id="insertForm"></div>
<script type="text/javascript">
detectMobile();
</script>
<script type="text/javascript"><!--jQuery(document).ready(function() {window.pageLoaded=true});//--></script>


	  <div class="topAd">
        



  
  
      

  
  </div>
	
<!-- BEGIN BANNERS -->
<header class="banner clearfix">
  <div class="skip-links hidden">
    <ul>
      <li><a href="#responsive_main" title="skip to content">Skip to Main Content</a></li>
            <li><a href="#section-links_7.135" title="skip to links">Skip to Section Links</a></li>
          </ul>
  </div><!-- END .skip-links -->
  
        <div class="content-wrapper">
        



  
  
    <a class="logo logo_ctvnews logo_rebrand" href="http://www.ctvnews.ca" title="CTVNews.ca"></a>
  
  
  
    

<div class='micronav'>
  
  



  
  
    



  <div class="element list none   ">
                  <ul class="linklist horizontal">
                                  
            
            
    <li>
              
                                    
           
                        	              
    
        <a   href="https://www.ctvnews.ca"   >CTV News</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
    
        <a   href="https://www.ctvnews.ca/mobile/"   >Mobile</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="https://www.ctv.ca"  title="CTV" >CTV</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>
  
  
  
    
<div class="micronav">
	<div class="liveSched"> <p>Live Now:
			            	              
    
        <a   href="http://ctvnews.ca/live?autoPlay=true"   >CTV News Channel</a>

        		</p>
	</div>
</div>
	
 
  
  
  
        



<div class="columnsplitter container twoColumns none">
        
      <div class="column col1  ">
      



  
  
         <div class="trending">
     <span class="title">TRENDING</span> <a class="link" href="/hot-topics/Tags/Election%202021">Election 2021</a> 
     
     <a class="link" href="/hot-topics/Tags/Blues%20Clues">Blues Clues</a> 
     
     <a class="link" href="/hot-topics/Tags/Joe%20Biden">Joe Biden</a> 
     
         </div>
  
  
</div>
<div class="column col2   ">
      



  
  
    
    

<div class="search element" id="search_7.137">
      <a href="" class="sb">Search</a>
  <form action="/search-results/search-ctv-news-7.137" method="get" class="frm frmSearch">
    <input class="bt submit" type="submit" value="" />
    <div class="form">
      <label class="hidden" for="search_bar_7_137">Search CTV News</label>
      <input id="search_bar_7_137" placeholder="Search CTV News" type="text" name="q" value="" />
      <a class="close">X</a>
    </div>
  </form></div>
  
</div>    <div class="clearfix"></div>
</div>
<div class="clearfix"></div>

  
  
  
                  	                                                  
<div class="mainnavigation_wrapper ">
<div class="mainnavigation_subnavigation_wrapper">
<nav class="mainnavigation container" id='section-links_7.135' >
        <ul class="menu menuSite menuTwo section-links">
            
                      
                                    
                        						            
            <li class="mainnavigation_item item_7289407 bm- ">
            <span class="mainnavigation_item_text">
                            <span class="navlink">
                                  NEWS
                                </span>
            
                          <span class="arrow"></span>
                        </span>
            </li>
                
                      
                                    
                        									            
            <li class="mainnavigation_item item_7289411 bm- activePage">
            <span class="mainnavigation_item_text">
                            <span class="navlink active">
                                  VIDEO
                                </span>
            
                          <span class="arrow"></span>
                        </span>
            </li>
                
                      
                                    
                        						            
            <li class="mainnavigation_item item_7289413 bm- ">
            <span class="mainnavigation_item_text">
                            <span class="navlink">
                                  LOCAL
                                </span>
            
                          <span class="arrow"></span>
                        </span>
            </li>
                
                      
                                    
                        						            
            <li class="mainnavigation_item item_7289447 bm- ">
            <span class="mainnavigation_item_text">
                            <span class="navlink">
                                  SHOWS
                                </span>
            
                          <span class="arrow"></span>
                        </span>
            </li>
                
                      
                                    
                        						            
            <li class="mainnavigation_item item_7636235 bm- ">
            <span class="mainnavigation_item_text">
                          <span class="navlink">
                            	                
    
        <a   href="/ctv-news-channel"  title="CTV News Channel" >CTV NEWS CHANNEL</a>

                      </span>
            
                        </span>
            </li>
                
                      
                                    
                        						            
            <li class="mainnavigation_item item_7289452 bm- ">
            <span class="mainnavigation_item_text">
                          <span class="navlink">
                            	                
    
        <a   href="/podcasts"  title="Podcasts" >PODCASTS</a>

                      </span>
            
                        </span>
            </li>
                
                      
                                    
                        						            
            <li class="mainnavigation_item item_7289462 bm- ">
            <span class="mainnavigation_item_text">
                            <span class="navlink">
                                  CONNECT
                                </span>
            
                          <span class="arrow"></span>
                        </span>
            </li>
                
                      
                                    
                        						            
            <li class="mainnavigation_item item_7289475 bm- ">
            <span class="mainnavigation_item_text">
                            <span class="navlink">
                                  ABOUT
                                </span>
            
                          <span class="arrow"></span>
                        </span>
            </li>
                    </ul>
</nav>
                             <div class="drop_down link_id_7289407" style="display:none;">
                    <div class="drop_down_element_container bm-">
      <a href="#" class="close" title="Close menu"><span></span></a>
                

<div>
  
  



  
  
    



  <div class="element list none   ">
              <h3>Sections </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="/politics/federal-election-2021"  title="Federal Election 2021" >Federal Election 2021</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="https://www.ctvnews.ca/health/coronavirus/"  title="Coronavirus" >Coronavirus</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="/canada"  title="Canada" >Canada</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="/world"  title="World" >World</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    



  <div class="element list continued   ">
                  <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="/politics"  title="Politics" >Politics</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="/sci-tech"  title="Sci-Tech" >Sci-Tech</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="/health"  title="Health" >Health</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="/entertainment"  title="Entertainment" >Entertainment</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    



  <div class="element list continued   ">
                  <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="/sports"  title="Sports" >Sports</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="/weather"  title="Weather" >Weather</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="/lifestyle"  title="Lifestyle" >Lifestyle</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="/climate-and-environment"  title="Climate and Environment" >Climate and Environment</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    



  <div class="element list continued   ">
                  <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="/business"  title="Business" >Business</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
    
        <a   href="/5-things"   >5 Things to Know</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="/canada/ctv-news-marijuana-legalization-in-canada"  title="Marijuana legislation in Canada" >Cannabis Canada</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
    
        <a   href="/politics/don-martin-s-blog"   >Politics: Don Martin</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    



  <div class="element list continued   ">
                  <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="/autos"  title="Autos" >Autos</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="https://www.ctvnews.ca/w5/"  title="W5" >W5</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="/photo-galleries"  title="Photo Galleries" >Photo Galleries</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="/newsletters"  title="Newsletters" >Newsletters</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>          </div>
            <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7289407").click(click_7289407);
            jQuery(".link_id_7289407 .close").click(click_7289407);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7289407() {
            var itemSelector = ".item_7289407";
            var selector = ".link_id_7289407";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                                       <div class="drop_down link_id_7289411" style="display:none;">
                    <div class="drop_down_element_container bm-">
      <a href="#" class="close" title="Close menu"><span></span></a>
                

<div>
  
  



  
  
    



  <div class="element list none   ">
              <h3>Sections </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	              
      
        <a class="unmutePlayer"  href="/video?binId=1.810401"   >Latest</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
      
        <a class="unmutePlayer"  href="/video?binId=1.811496"   >Lifestyle</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
      
        <a class="unmutePlayer"  href="/video?binId=1.811512"   >Entertainment</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    



  <div class="element list continued   ">
                  <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	              
      
        <a class="unmutePlayer"  href="/video?binId=1.811527"   >Health</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
      
        <a class="unmutePlayer"  href="/video?binId=1.1122444"   >Captured on Camera</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
      
        <a class="unmutePlayer"  href="/video?binId=1.811590"   >MyNews</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
      
        <a class="unmutePlayer"  href="/video?binId=1.811558"   >Autos</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    



  <div class="element list continued   ">
                  <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	              
      
        <a class="unmutePlayer"  href="/video?binId=1.813087"   >Consumer</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
      
        <a class="unmutePlayer"  href="/video?binId=1.811536"   >Technology</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    



  <div class="element list none   ">
              <h3>Shows </h3>
                      <ul class="linklist horizontal">
                                  
            
            
    <li>
              
                                    
           
                        	              
      
        <a class="unmutePlayer"  href="/video?binId=1.810415"   >CTV National News</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
      
        <a class="unmutePlayer"  href="/video?binId=1.811563"   >Power Play</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
      
        <a class="unmutePlayer"  href="/video?binId=1.811561"   >CTV QP</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
      
        <a class="unmutePlayer"  href="/video?binId=1.811589"   >W5</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
      
        <a class="unmutePlayer"  href="/video?binId=1.3551798"   >Pop Life</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    



  <div class="element list none   ">
              <h3>LIVE </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="http://www.ctvnews.ca/live"  title="CTV News LIVE" >CTV News LIVE</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
    
        <a   href="/app"   >CTV News App</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
    
        <a   href="http://www.ctvnews.ca/faq"   >Video Help</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>          </div>
            <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7289411").click(click_7289411);
            jQuery(".link_id_7289411 .close").click(click_7289411);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7289411() {
            var itemSelector = ".item_7289411";
            var selector = ".link_id_7289411";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                                       <div class="drop_down link_id_7289413" style="display:none;">
                    <div class="drop_down_element_container bm-">
      <a href="#" class="close" title="Close menu"><span></span></a>
                

<div>
  
  



  
  
    



  <div class="element list none   ">
              <h3>Region </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="https://atlantic.ctvnews.ca/"  title="Atlantic" >Atlantic</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
    
        <a   href="https://barrie.ctvnews.ca/"   >Barrie</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="https://calgary.ctvnews.ca/"  title="Calgary" >Calgary</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="https://edmonton.ctvnews.ca/"  title="Edmonton" >Edmonton</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    



  <div class="element list continued   ">
                  <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	              
    
        <a   href="http://kitchener.ctvnews.ca/guelph"   >Guelph</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="https://kitchener.ctvnews.ca/"  title="Kitchener" >Kitchener</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
    
        <a   href="https://calgary.ctvnews.ca/lethbridge"   >Lethbridge</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
    
        <a   href="http://london.ctvnews.ca"   >London</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    



  <div class="element list continued   ">
                  <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="https://montreal.ctvnews.ca/"  title="Montreal" >Montreal</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="https://northernontario.ctvnews.ca/"  title="Northern Ontario" >Northern Ontario</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="https://ottawa.ctvnews.ca/"  title="Ottawa" >Ottawa</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
    
        <a   href="http://saskatoon.ctvnews.ca/prince-albert"   >Prince Albert</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    



  <div class="element list continued   ">
                  <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	              
    
        <a   href="https://edmonton.ctvnews.ca/red-deer"   >Red Deer</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="https://regina.ctvnews.ca/"  title="Regina" >Regina</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="https://saskatoon.ctvnews.ca/"  title="Saskatoon" >Saskatoon</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
    
        <a   href="https://toronto.ctvnews.ca/"   >Toronto</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    



  <div class="element list continued   ">
                  <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	              
    
        <a   href="https://bc.ctvnews.ca/"   >Vancouver</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="https://vancouverisland.ctvnews.ca/"  title="Vancouver Island" >Vancouver Island</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
    
        <a   href="http://windsor.ctvnews.ca"   >Windsor</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="https://winnipeg.ctvnews.ca/"  title="Winnipeg" >Winnipeg</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>          </div>
            <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7289413").click(click_7289413);
            jQuery(".link_id_7289413 .close").click(click_7289413);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7289413() {
            var itemSelector = ".item_7289413";
            var selector = ".link_id_7289413";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                                       <div class="drop_down link_id_7289447" style="display:none;">
                    <div class="drop_down_element_container bm-">
      <a href="#" class="close" title="Close menu"><span></span></a>
                

<div>
  
  



  
  
    



  <div class="element list none   ">
              <h3>News Programs </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="/ctv-national-news"  title="CTV National News" >CTV National News</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="http://www.ctvnews.ca/qp/"  title="QP" >QP</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="https://www.ctvnews.ca/w5/"  title="W5" >W5</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    



  <div class="element list none   ">
              <h3>CTV News Channel </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	              
    
        <a   href="/ctv-news-channel/power-play"   >Power Play</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="/ctv-news-channel/pop-life"  title="Pop Life" >Pop Life</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="/ctv-news-channel/schedule"  title="Schedule" >Schedule</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>          </div>
            <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7289447").click(click_7289447);
            jQuery(".link_id_7289447 .close").click(click_7289447);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7289447() {
            var itemSelector = ".item_7289447";
            var selector = ".link_id_7289447";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                                       <div class="drop_down link_id_7636235" style="display:none;">
                          <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7636235").click(click_7636235);
            jQuery(".link_id_7636235 .close").click(click_7636235);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7636235() {
            var itemSelector = ".item_7636235";
            var selector = ".link_id_7636235";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                                       <div class="drop_down link_id_7289452" style="display:none;">
                          <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7289452").click(click_7289452);
            jQuery(".link_id_7289452 .close").click(click_7289452);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7289452() {
            var itemSelector = ".item_7289452";
            var selector = ".link_id_7289452";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                                       <div class="drop_down link_id_7289462" style="display:none;">
                    <div class="drop_down_element_container bm-">
      <a href="#" class="close" title="Close menu"><span></span></a>
                

<div>
  
  



  
  
    



  <div class="element list none   ">
              <h3>Follow CTV News </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	              
    
        <a   href="http://www.facebook.com/CTVNews"   >Facebook</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
    
        <a   href="https://twitter.com/ctvnews"   >Twitter</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
    
        <a   href="http://instagram.com/ctvnews"   >Instagram</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    



  <div class="element list continued   ">
                  <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	              
    
        <a   href="https://www.youtube.com/ctvnews"   >YouTube</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
    
        <a   href="http://www.linkedin.com/company/ctv-news?trk=company_name"   >LinkedIn</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
    
        <a   href="https://flipboard.com/@CTVNews"  class="newWindow"  target="_blank"   >Flipboard</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    



  <div class="element list continued   ">
                  <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="/voice"  title="Voice" >Voice</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="/podcasts"  title="Podcasts" >Podcasts</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    



  <div class="element list none   ">
              <h3>Contact </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="/more/contact-ctv-news"  title="Contact CTV News" >Contact CTV News</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="/ctv-national-news/newsbreaker"  title="Newsbreaker" >Newsbreaker</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    



  <div class="element list none   ">
              <h3>Subscribe </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	              
    
        <a   href="/more/rss-feeds-for-ctv-news"   >RSS Feeds</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
    
        <a   href="/newsletters"   >Breaking news alerts</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="/newsletters"  title="Newsletters" >Newsletters</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>          </div>
            <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7289462").click(click_7289462);
            jQuery(".link_id_7289462 .close").click(click_7289462);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7289462() {
            var itemSelector = ".item_7289462";
            var selector = ".link_id_7289462";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                                       <div class="drop_down link_id_7289475" style="display:none;">
                    <div class="drop_down_element_container bm-">
      <a href="#" class="close" title="Close menu"><span></span></a>
                

<div>
  
  



  
  
    



  <div class="element list none   ">
              <h3>SECTIONS </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	              
    
        <a   href="/editorial-standards-and-policies"   >Editorial Standards and Policies </a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
    
        <a   href="http://www.bellmedia.ca/about/Media_Landing.page"   >About Bell Media</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
    
        <a   href="/app"   >CTV News App</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
    
        <a   href="http://stox.ctvnews.ca/"   >CTV News Stox</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    



  <div class="element list continued   ">
                  <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="/ctv-news-channel"  title="CTV News Channel" >CTV News Channel</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
    
        <a   href="/ctv-news-channel/schedule"   >What's on CTV News Channel</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
    
        <a   href="https://www.ctv.ca/on-air?tab=schedule"   >CTV Schedule</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    



  <div class="element list none   ">
              <h3>BIOS </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="/more/ctv-national-news-team"  title="CTV National News Team" >CTV National News Team</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
    
        <a   href="/more/ctvnews-ca-team"   >CTV News Digital Team</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="/ctv-news-channel"  title="CTV News Channel" >CTV News Channel</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    



  <div class="element list continued   ">
                  <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="https://www.ctvnews.ca/w5/w5-team"  title="W5 Team" >W5 Team</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>          </div>
            <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7289475").click(click_7289475);
            jQuery(".link_id_7289475 .close").click(click_7289475);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7289475() {
            var itemSelector = ".item_7289475";
            var selector = ".link_id_7289475";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
           </div>
</div>
  
  
  
      

  
  
  
      

  
  
  
      

  
  </div>
  </header><!-- END .banner -->
<!-- END BANNERS -->




<div class="content">
      <div class="video-header vid-page">
      <div class="content-wrapper">
          <div class="col-wrapper left clearfix" >
                                        



  
  
    <div id="fb-root"></div>
  
  
  
    







<script>
	var vidiPlayerPath = "//webapps.9c9media.com/vidi-player/1.9.x/js/player.js";
</script>

<script type="text/javascript">
function isVideoPlayerSupported(){
	var videoPlayerSupported = !MobileEsp.DetectBlackBerry();
	return videoPlayerSupported;
}
</script>

    
    
  



<script>
var sampleAdZone="home";
var samplePlayerAdRule="generic";
var samplePlayerAdSite="ctv.ctvnews";
</script>


	<h1 class="hidden">CTV News | News Video - Top National News Headlines - News Videos </h1>
	<div class="topname">CTV News Video Network</div>



<div class="mediaplayerwrapper">
    <div class="video-container"></div>
</div>

<script>
requiresDependency('https://static.ctvnews.ca/bellmedia/common/js/videoPlayer.vidi.js',function() {
	var newsVidiPlayer;
	var vidiConfigPath = "ctvnews-jwt/autoplay-on.json";

	jQuery( document ).bind('isDone.createVideoPlayer', function(e, clipId) {
		// create player if it has been destroyed or is not already created on the page
		if(typeof newsVidiPlayer === 'undefined' || newsVidiPlayer === null){
	  		var vidiPlayerPath = '//webapps.9c9media.com/vidi-player/1.9.x/js/player.js';
			var contentIdArrayClips;
			contentIdArrayClips =  (typeof clipId === 'undefined' || typeof clipId !== 'undefined' && checkForClipIdInClipArray(clipId, nav_contentIdArrayClips) !== -1) ? nav_contentIdArrayClips : [clipId];
			createAndStartPlayer(vidiPlayerPath, vidiConfigPath, contentIdArrayClips, clipId, 'www');
  		}
  	});
});
</script>
<!--Div container for player.-->

  
                      </div><!-- END .col-wrapper -->
        </div>
    </div>
  
  <div class="content-wrapper">
                              <h1 class="hidden">CTV News | News Video - Top National News Headlines - News Videos </h1>
                
            <div class="col-wrapper left clearfix">
                    



  
  
    
    
<script type="text/javascript">
  
  // Social media share path variables
  var binIdShare = null;
  var playlistIdShare = null;  // Content Id of the currently selected playlist.

  // Playlist auto-page-turning logic vars.
  var playlistPageNum = 1; // The requested page num of the selected playlist.
  var currPlayingClipPageNum = 1; // The page number the current playing clip is on.  This could be difference than the page number the user is browsing.
  var totalPagesOfClips = 1; // Total number of pages of clips in the selected playlist.
  var binPageNum = 1;
  // initially selected bin when this page loads.
  var initialBinId = "";

      requiresDependency('https://static.ctvnews.ca/bellmedia/common/js/videoNavigation.js', function() {
      setCurrentHighlightedBinId("1.810401");
    });
    
  // default playlist passed to the player.  This is the first bin's first playlist
  var defaultPlaylist = new Array();

  // Was a playlistId specified in the URL parameter
  var isSpecifiedPlaylistId = false;

  // For highlighted the current playing clip
  var nowPlayingClipId = "";
  
  // For highlighted current playlist
  var nowPlayingPlaylistId = "";
  // Navigation logic
  var nav_contentIdArrayClips = new Array();
  // clipId check whether the clip in the first playlist
  var checkClipIdInList = false;
  
  var loginCheck=false;



  </script>




      

  <script type="text/javascript">
    requiresDependency('https://static.ctvnews.ca/bellmedia/common/js/videoNavigation.js', function() {
      //updateBreadcrumb(2, "Latest", "1.810401");
      // Set binId for social media share URL
      setBinIdForSharing('1.810401');

      // highlight initially selected bin when this page loads
      initialBinId = '1.810401';
      setCurrentHighlightedBinId(initialBinId);
      toggleLeftNavBin(initialBinId);
    });
  </script>



  
<script type="text/javascript">
    requiresDependency('https://static.ctvnews.ca/bellmedia/common/js/videoNavigation.js', function() {
      // Initial playlists(i.e. the top bin) to load.  Defined in videoNavigation.js     
      setCurrentHighlightedBinId(initialBinId);
      getPlaylists('1.810401', '1', '25');   
      highlightPlaylist("1.5570621");
      getClips('1.5570621', '1', '5', 'true', "2277464");
    });
</script>

<!--  LEFT COL -->
<div class="col-wrapper videonav clearfix">
  <div class="videoPortalUtilities clearfix">
    <!--
    <nav class="videoPortalBreadcrumbs">
    <ul>
        <li><a href="#1.810401" id="breadcrumb1" class="breadcrumb">CTV News Videos</a></li>
        <li id="breadcrumb2" class="breadcrumb active"></li>
        <li id="breadcrumb3"></li>
    </ul>
    </nav>  -->

    <div class="videoPortalShareToolsPlaceHolder" style="display:none;">
      <div class="videoPortalCurrentClip" >
        <h2>Clip link:</h2>
        <input type="text" class="videoPortalCurrentClipId" id="pathShare" value="https://www.ctvnews.ca/video" readonly="readonly" onclick="javascript:this.select();"></input>
				<input type="text" class="videoPortalCurrentClipId mobile" id="pathShare2" value="https://www.ctvnews.ca/video" onclick="javascript:this.select();" style="width: 400px"></input>
      </div>
              <aside class="videoPortalShareTools">
                  </aside>
          </div>
    <!-- Video Play List carousel  -->
    <div id="videoPlayListContainer" class="videoPlayListContainer clearfix"> 
      
    </div>
    
    <h3 class="vhBrowse">Browse Video</h3>
  </div><!-- END .videoUtilities -->
  <!-- Share link: <div id="pathShare"></div> -->
  <div class="videoPortalLeft">
     <dl>
      
                                                                             <dt class="videoPlaylistCategories odd" id="1.810401"><a id="1.810401ahref" href="#1.810401">Latest</a></dt>
            <script type="text/javascript">
              //nav_contentIdArray.push("1.810401");
              
              //test
              requiresDependency('https://static.ctvnews.ca/bellmedia/common/js/videoNavigation.js', function() {
                bindBinLink("1.810401", '25');
              });
            </script>
            
                                                    
                
                                <script type="text/javascript"> 
                   defaultPlaylist = new Array(); 
                </script>
                                                                                                          
                                                                                        
                                            
                       <script type="text/javascript">
                          var clip = new Object();
                          clip.id = 2277825;
                          //update checkClipIdInList
                                                      if (clip.id == "2277464"){
                              checkClipIdInList = true;
                            }
                                                                                clip.resourceId = "CTVNEWS";
                                                    
                          clip.title = "REPLAY: French-language federal leaders\' debate";
                          clip.description = "Watch the full French-language debate as the five major federal party leaders sparred over major election issues.";
                          clip.image = "https://www.ctvnews.ca/polopoly_fs/1.4336314.1552586873!/httpImage/image.png_gen/derivatives/landscape_960/image.png";
                          clip.bugImage = "";
                          defaultPlaylist.push(clip);
                          
                          nav_contentIdArrayClips.push('2277825');
                      </script>
                                                                                                          
                                                                                        
                                            
                       <script type="text/javascript">
                          var clip = new Object();
                          clip.id = 2277836;
                          //update checkClipIdInList
                                                      if (clip.id == "2277464"){
                              checkClipIdInList = true;
                            }
                                                                                clip.resourceId = "CTVNEWS";
                                                    
                          clip.title = "CTV National News: French debate hits and misses";
                          clip.description = "Joyce Napier breaks down the points and counterpoints as five major federal party leaders went head-to-head in the French-language debate.";
                          clip.image = "https://www.ctvnews.ca/polopoly_fs/1.4336314.1552586873!/httpImage/image.png_gen/derivatives/landscape_960/image.png";
                          clip.bugImage = "";
                          defaultPlaylist.push(clip);
                          
                          nav_contentIdArrayClips.push('2277836');
                      </script>
                                                                                                          
                                                                                        
                                            
                       <script type="text/javascript">
                          var clip = new Object();
                          clip.id = 2277796;
                          //update checkClipIdInList
                                                      if (clip.id == "2277464"){
                              checkClipIdInList = true;
                            }
                                                                                clip.resourceId = "CTVNEWS";
                                                    
                          clip.title = "French-language debate: Cost of living in Canada ";
                          clip.description = "Party leaders responded to a question on the increased cost of living and labour shortages in Canada.";
                          clip.image = "https://www.ctvnews.ca/polopoly_fs/1.4336314.1552586873!/httpImage/image.png_gen/derivatives/landscape_960/image.png";
                          clip.bugImage = "";
                          defaultPlaylist.push(clip);
                          
                          nav_contentIdArrayClips.push('2277796');
                      </script>
                                                                                                          
                                                                                        
                                            
                       <script type="text/javascript">
                          var clip = new Object();
                          clip.id = 2277793;
                          //update checkClipIdInList
                                                      if (clip.id == "2277464"){
                              checkClipIdInList = true;
                            }
                                                                                clip.resourceId = "CTVNEWS";
                                                    
                          clip.title = "French-language debate: Rapid-fire questions";
                          clip.description = "Party leaders took rapid-fire questions from debate moderators.";
                          clip.image = "https://www.ctvnews.ca/polopoly_fs/1.4336314.1552586873!/httpImage/image.png_gen/derivatives/landscape_960/image.png";
                          clip.bugImage = "";
                          defaultPlaylist.push(clip);
                          
                          nav_contentIdArrayClips.push('2277793');
                      </script>
                                                                                                          
                                                                                        
                                            
                       <script type="text/javascript">
                          var clip = new Object();
                          clip.id = 2277789;
                          //update checkClipIdInList
                                                      if (clip.id == "2277464"){
                              checkClipIdInList = true;
                            }
                                                                                clip.resourceId = "CTVNEWS";
                                                    
                          clip.title = "French-language debate: Party leaders on COVID-19";
                          clip.description = "Party leaders were asked about how they would handle the COVID-19 pandemic and mandatory vaccinations.";
                          clip.image = "https://www.ctvnews.ca/polopoly_fs/1.4336314.1552586873!/httpImage/image.png_gen/derivatives/landscape_960/image.png";
                          clip.bugImage = "";
                          defaultPlaylist.push(clip);
                          
                          nav_contentIdArrayClips.push('2277789');
                      </script>
                                                                                                          
                                                                                        
                                            
                       <script type="text/javascript">
                          var clip = new Object();
                          clip.id = 2277506;
                          //update checkClipIdInList
                                                      if (clip.id == "2277464"){
                              checkClipIdInList = true;
                            }
                                                                                clip.resourceId = "CTVNEWS";
                                                    
                          clip.title = "This topic could be key in leaders\' debate";
                          clip.description = "CTVNews.ca\'s Michael Stittle and Nanos Research\'s Nik Nanos break down the upcoming debates and what topic could be key for federal leaders.";
                          clip.image = "https://www.ctvnews.ca/polopoly_fs/1.4336314.1552586873!/httpImage/image.png_gen/derivatives/landscape_960/image.png";
                          clip.bugImage = "";
                          defaultPlaylist.push(clip);
                          
                          nav_contentIdArrayClips.push('2277506');
                      </script>
                                                                                                          
                                                                                        
                                            
                       <script type="text/javascript">
                          var clip = new Object();
                          clip.id = 2277331;
                          //update checkClipIdInList
                                                      if (clip.id == "2277464"){
                              checkClipIdInList = true;
                            }
                                                                                clip.resourceId = "CTVNEWS";
                                                    
                          clip.title = "Previewing the French-language leaders\' debate";
                          clip.description = "Three party strategists preview the French-language leaders\' debate taking place on Sept. 8 in Gatineau, Que.";
                          clip.image = "https://www.ctvnews.ca/polopoly_fs/1.4336314.1552586873!/httpImage/image.png_gen/derivatives/landscape_960/image.png";
                          clip.bugImage = "";
                          defaultPlaylist.push(clip);
                          
                          nav_contentIdArrayClips.push('2277331');
                      </script>
                                                                                                          
                                                                                        
                                            
                       <script type="text/javascript">
                          var clip = new Object();
                          clip.id = 2273300;
                          //update checkClipIdInList
                                                      if (clip.id == "2277464"){
                              checkClipIdInList = true;
                            }
                                                                                clip.resourceId = "CTVNEWS";
                                                    
                          clip.title = "CTV QP: How should leaders approach the debates?";
                          clip.description = "Tom Mulcair, Rona Ambrose, and Jodi Wilson-Raybould discuss what the leaders need to do to succeed at the upcoming leaders\' debates.";
                          clip.image = "https://www.ctvnews.ca/polopoly_fs/1.4336314.1552586873!/httpImage/image.png_gen/derivatives/landscape_960/image.png";
                          clip.bugImage = "";
                          defaultPlaylist.push(clip);
                          
                          nav_contentIdArrayClips.push('2273300');
                      </script>
                                                                                                          
                                                                                        
                                            
                       <script type="text/javascript">
                          var clip = new Object();
                          clip.id = 2272845;
                          //update checkClipIdInList
                                                      if (clip.id == "2277464"){
                              checkClipIdInList = true;
                            }
                                                                                clip.resourceId = "CTVNEWS";
                                                    
                          clip.title = "Power Play: Conservatives trending up in support";
                          clip.description = "Head of Nanos Research, Nik Nanos, discusses latest poll data suggesting the Conservatives have a lead with 35.7 per cent support.";
                          clip.image = "https://www.ctvnews.ca/polopoly_fs/1.4336314.1552586873!/httpImage/image.png_gen/derivatives/landscape_960/image.png";
                          clip.bugImage = "";
                          defaultPlaylist.push(clip);
                          
                          nav_contentIdArrayClips.push('2272845');
                      </script>
                                                                                                          
                                                                                        
                                            
                       <script type="text/javascript">
                          var clip = new Object();
                          clip.id = 2272047;
                          //update checkClipIdInList
                                                      if (clip.id == "2277464"){
                              checkClipIdInList = true;
                            }
                                                                                clip.resourceId = "CTVNEWS";
                                                    
                          clip.title = "Who came out ahead after first debate?";
                          clip.description = "CTV Political Commentator and former NDP Leader Tom Mulcair discusses the first debate and who came out ahead. ";
                          clip.image = "https://www.ctvnews.ca/polopoly_fs/1.4336314.1552586873!/httpImage/image.png_gen/derivatives/landscape_960/image.png";
                          clip.bugImage = "";
                          defaultPlaylist.push(clip);
                          
                          nav_contentIdArrayClips.push('2272047');
                      </script>
                                                                                                          
                                                                                        
                                            
                       <script type="text/javascript">
                          var clip = new Object();
                          clip.id = 2271925;
                          //update checkClipIdInList
                                                      if (clip.id == "2277464"){
                              checkClipIdInList = true;
                            }
                                                                                clip.resourceId = "CTVNEWS";
                                                    
                          clip.title = "A look back at the first federal leaders\' debate";
                          clip.description = "Four federal party leaders took part in the first French-language debate of the election on Sept. 2. Michel Boyer reports.";
                          clip.image = "https://www.ctvnews.ca/polopoly_fs/1.4336314.1552586873!/httpImage/image.png_gen/derivatives/landscape_960/image.png";
                          clip.bugImage = "";
                          defaultPlaylist.push(clip);
                          
                          nav_contentIdArrayClips.push('2271925');
                      </script>
                                                                                                          
                                                                                        
                                            
                       <script type="text/javascript">
                          var clip = new Object();
                          clip.id = 2271845;
                          //update checkClipIdInList
                                                      if (clip.id == "2277464"){
                              checkClipIdInList = true;
                            }
                                                                                clip.resourceId = "CTVNEWS";
                                                    
                          clip.title = "CTV National News: First federal leaders\' debate";
                          clip.description = "Federal party leaders squared off tonight for the first time in a televised French language debate. CTV\u2019s Joyce Napier reports.";
                          clip.image = "https://www.ctvnews.ca/polopoly_fs/1.4336314.1552586873!/httpImage/image.png_gen/derivatives/landscape_960/image.png";
                          clip.bugImage = "";
                          defaultPlaylist.push(clip);
                          
                          nav_contentIdArrayClips.push('2271845');
                      </script>
                                                                                                          
                                                                                        
                                            
                       <script type="text/javascript">
                          var clip = new Object();
                          clip.id = 2271630;
                          //update checkClipIdInList
                                                      if (clip.id == "2277464"){
                              checkClipIdInList = true;
                            }
                                                                                clip.resourceId = "CTVNEWS";
                                                    
                          clip.title = "Sept. 2: Trudeau in Montreal before debate";
                          clip.description = "Glen McGregor has the latest from the Liberal campaign where Justin Trudeau met with supporters in Montreal ahead of the first debate.";
                          clip.image = "https://www.ctvnews.ca/polopoly_fs/1.4336314.1552586873!/httpImage/image.png_gen/derivatives/landscape_960/image.png";
                          clip.bugImage = "";
                          defaultPlaylist.push(clip);
                          
                          nav_contentIdArrayClips.push('2271630');
                      </script>
                                                                                                          
                                                                                        
                                            
                       <script type="text/javascript">
                          var clip = new Object();
                          clip.id = 2271637;
                          //update checkClipIdInList
                                                      if (clip.id == "2277464"){
                              checkClipIdInList = true;
                            }
                                                                                clip.resourceId = "CTVNEWS";
                                                    
                          clip.title = "Sept. 2: O\'Toole makes federal debate debut";
                          clip.description = "Omar Sachedina has the latest from the Conservative campaign where Erin O\'Toole will face off in his first federal election debate.";
                          clip.image = "https://www.ctvnews.ca/polopoly_fs/1.4336314.1552586873!/httpImage/image.png_gen/derivatives/landscape_960/image.png";
                          clip.bugImage = "";
                          defaultPlaylist.push(clip);
                          
                          nav_contentIdArrayClips.push('2271637');
                      </script>
                                                                                                          
                                                                                        
                                            
                       <script type="text/javascript">
                          var clip = new Object();
                          clip.id = 2271663;
                          //update checkClipIdInList
                                                      if (clip.id == "2277464"){
                              checkClipIdInList = true;
                            }
                                                                                clip.resourceId = "CTVNEWS";
                                                    
                          clip.title = "Sept. 2: Green Party leader not at debate";
                          clip.description = "Green Party Leader Annamie Paul discusses the reasons behind why she was not invited to the French-language debate.";
                          clip.image = "https://www.ctvnews.ca/polopoly_fs/1.4336314.1552586873!/httpImage/image.png_gen/derivatives/landscape_960/image.png";
                          clip.bugImage = "";
                          defaultPlaylist.push(clip);
                          
                          nav_contentIdArrayClips.push('2271663');
                      </script>
                                                                                                          
                                                                                        
                                            
                       <script type="text/javascript">
                          var clip = new Object();
                          clip.id = 2271655;
                          //update checkClipIdInList
                                                      if (clip.id == "2277464"){
                              checkClipIdInList = true;
                            }
                                                                                clip.resourceId = "CTVNEWS";
                                                    
                          clip.title = "Power Play: First federal election debate tonight";
                          clip.description = "Panelists David Lametti, Gerard Deltell, Eve Peclet and Marilene Gill discuss the four party leaders set to hold a televised French debate.";
                          clip.image = "https://www.ctvnews.ca/polopoly_fs/1.4336314.1552586873!/httpImage/image.png_gen/derivatives/landscape_960/image.png";
                          clip.bugImage = "";
                          defaultPlaylist.push(clip);
                          
                          nav_contentIdArrayClips.push('2271655');
                      </script>
                                                                                                          
                                                                                        
                                            
                       <script type="text/javascript">
                          var clip = new Object();
                          clip.id = 2271140;
                          //update checkClipIdInList
                                                      if (clip.id == "2277464"){
                              checkClipIdInList = true;
                            }
                                                                                clip.resourceId = "CTVNEWS";
                                                    
                          clip.title = "Who has the most to lose in TVA debate?";
                          clip.description = "CTV News Political Commentator and former NDP leader Tom Mulcair says Yves-Francois Blanchet has the most to lose in the TVA debate.";
                          clip.image = "https://www.ctvnews.ca/polopoly_fs/1.4336314.1552586873!/httpImage/image.png_gen/derivatives/landscape_960/image.png";
                          clip.bugImage = "";
                          defaultPlaylist.push(clip);
                          
                          nav_contentIdArrayClips.push('2271140');
                      </script>
                                                                                                          
                                                                                        
                                            
                       <script type="text/javascript">
                          var clip = new Object();
                          clip.id = 2271338;
                          //update checkClipIdInList
                                                      if (clip.id == "2277464"){
                              checkClipIdInList = true;
                            }
                                                                                clip.resourceId = "CTVNEWS";
                                                    
                          clip.title = "Previewing the first French election debate";
                          clip.description = "Political science professor Duane Bratt previews the first French election debate happening tonight in Montreal, Que.";
                          clip.image = "https://www.ctvnews.ca/polopoly_fs/1.4336314.1552586873!/httpImage/image.png_gen/derivatives/landscape_960/image.png";
                          clip.bugImage = "";
                          defaultPlaylist.push(clip);
                          
                          nav_contentIdArrayClips.push('2271338');
                      </script>
                                                                                                          
                                                                                        
                                            
                       <script type="text/javascript">
                          var clip = new Object();
                          clip.id = 2271054;
                          //update checkClipIdInList
                                                      if (clip.id == "2277464"){
                              checkClipIdInList = true;
                            }
                                                                                clip.resourceId = "CTVNEWS";
                                                    
                          clip.title = "CTV National News: Leaders gear up for debate";
                          clip.description = "Federal leaders are gathering in Montreal for a high-stakes debate that could set the tone of the campaign. CTV\'s Joyce Napier reports. ";
                          clip.image = "https://www.ctvnews.ca/polopoly_fs/1.4336314.1552586873!/httpImage/image.png_gen/derivatives/landscape_960/image.png";
                          clip.bugImage = "";
                          defaultPlaylist.push(clip);
                          
                          nav_contentIdArrayClips.push('2271054');
                      </script>
                                                                                                                                     <dt class="videoPlaylistCategories even" id="1.5535880"><a id="1.5535880ahref" href="#1.5535880">Election 2021</a></dt>
            <script type="text/javascript">
              //nav_contentIdArray.push("1.5535880");
              
              //test
              requiresDependency('https://static.ctvnews.ca/bellmedia/common/js/videoNavigation.js', function() {
                bindBinLink("1.5535880", '25');
              });
            </script>
            
                                                                                                           <dt class="videoPlaylistCategories odd" id="1.2991703"><a id="1.2991703ahref" href="#1.2991703">CTV News on the Go</a></dt>
            <script type="text/javascript">
              //nav_contentIdArray.push("1.2991703");
              
              //test
              requiresDependency('https://static.ctvnews.ca/bellmedia/common/js/videoNavigation.js', function() {
                bindBinLink("1.2991703", '25');
              });
            </script>
            
                                                                                                 <dt class="videoPlaylistCategories even" id="1.1122444"><a id="1.1122444ahref" href="#1.1122444">Captured on Camera</a></dt>
            <script type="text/javascript">
              //nav_contentIdArray.push("1.1122444");
              
              //test
              requiresDependency('https://static.ctvnews.ca/bellmedia/common/js/videoNavigation.js', function() {
                bindBinLink("1.1122444", '25');
              });
            </script>
            
                                                                                                           <dt class="videoPlaylistCategories odd" id="1.811496"><a id="1.811496ahref" href="#1.811496">Lifestyle</a></dt>
            <script type="text/javascript">
              //nav_contentIdArray.push("1.811496");
              
              //test
              requiresDependency('https://static.ctvnews.ca/bellmedia/common/js/videoNavigation.js', function() {
                bindBinLink("1.811496", '25');
              });
            </script>
            
                                                                                                 <dt class="videoPlaylistCategories even" id="1.813087"><a id="1.813087ahref" href="#1.813087">Consumer</a></dt>
            <script type="text/javascript">
              //nav_contentIdArray.push("1.813087");
              
              //test
              requiresDependency('https://static.ctvnews.ca/bellmedia/common/js/videoNavigation.js', function() {
                bindBinLink("1.813087", '25');
              });
            </script>
            
                                                                                                           <dt class="videoPlaylistCategories odd" id="1.811527"><a id="1.811527ahref" href="#1.811527">Health</a></dt>
            <script type="text/javascript">
              //nav_contentIdArray.push("1.811527");
              
              //test
              requiresDependency('https://static.ctvnews.ca/bellmedia/common/js/videoNavigation.js', function() {
                bindBinLink("1.811527", '25');
              });
            </script>
            
                                                                                                 <dt class="videoPlaylistCategories even" id="1.811512"><a id="1.811512ahref" href="#1.811512">Entertainment</a></dt>
            <script type="text/javascript">
              //nav_contentIdArray.push("1.811512");
              
              //test
              requiresDependency('https://static.ctvnews.ca/bellmedia/common/js/videoNavigation.js', function() {
                bindBinLink("1.811512", '25');
              });
            </script>
            
                                                                                                           <dt class="videoPlaylistCategories odd" id="1.810415"><a id="1.810415ahref" href="#1.810415">CTV National News</a></dt>
            <script type="text/javascript">
              //nav_contentIdArray.push("1.810415");
              
              //test
              requiresDependency('https://static.ctvnews.ca/bellmedia/common/js/videoNavigation.js', function() {
                bindBinLink("1.810415", '25');
              });
            </script>
            
                                                                                                 <dt class="videoPlaylistCategories even" id="1.811589"><a id="1.811589ahref" href="#1.811589">W5</a></dt>
            <script type="text/javascript">
              //nav_contentIdArray.push("1.811589");
              
              //test
              requiresDependency('https://static.ctvnews.ca/bellmedia/common/js/videoNavigation.js', function() {
                bindBinLink("1.811589", '25');
              });
            </script>
            
                                                                                                           <dt class="videoPlaylistCategories odd" id="1.811563"><a id="1.811563ahref" href="#1.811563">Power Play</a></dt>
            <script type="text/javascript">
              //nav_contentIdArray.push("1.811563");
              
              //test
              requiresDependency('https://static.ctvnews.ca/bellmedia/common/js/videoNavigation.js', function() {
                bindBinLink("1.811563", '25');
              });
            </script>
            
                                                                                                 <dt class="videoPlaylistCategories even" id="1.811561"><a id="1.811561ahref" href="#1.811561">Question Period</a></dt>
            <script type="text/javascript">
              //nav_contentIdArray.push("1.811561");
              
              //test
              requiresDependency('https://static.ctvnews.ca/bellmedia/common/js/videoNavigation.js', function() {
                bindBinLink("1.811561", '25');
              });
            </script>
            
                                                                                                           <dt class="videoPlaylistCategories odd" id="1.3551798"><a id="1.3551798ahref" href="#1.3551798">Pop Life</a></dt>
            <script type="text/javascript">
              //nav_contentIdArray.push("1.3551798");
              
              //test
              requiresDependency('https://static.ctvnews.ca/bellmedia/common/js/videoNavigation.js', function() {
                bindBinLink("1.3551798", '25');
              });
            </script>
            
                                                                                                 <dt class="videoPlaylistCategories even" id="1.811536"><a id="1.811536ahref" href="#1.811536">Technology</a></dt>
            <script type="text/javascript">
              //nav_contentIdArray.push("1.811536");
              
              //test
              requiresDependency('https://static.ctvnews.ca/bellmedia/common/js/videoNavigation.js', function() {
                bindBinLink("1.811536", '25');
              });
            </script>
            
                                                                                                           <dt class="videoPlaylistCategories odd" id="1.5079964"><a id="1.5079964ahref" href="#1.5079964">Environment</a></dt>
            <script type="text/javascript">
              //nav_contentIdArray.push("1.5079964");
              
              //test
              requiresDependency('https://static.ctvnews.ca/bellmedia/common/js/videoNavigation.js', function() {
                bindBinLink("1.5079964", '25');
              });
            </script>
            
                                                                                                 <dt class="videoPlaylistCategories even" id="1.811558"><a id="1.811558ahref" href="#1.811558">Autos</a></dt>
            <script type="text/javascript">
              //nav_contentIdArray.push("1.811558");
              
              //test
              requiresDependency('https://static.ctvnews.ca/bellmedia/common/js/videoNavigation.js', function() {
                bindBinLink("1.811558", '25');
              });
            </script>
            
                                                                                                           <dt class="videoPlaylistCategories odd" id="1.1748631"><a id="1.1748631ahref" href="#1.1748631">CTV News Archives</a></dt>
            <script type="text/javascript">
              //nav_contentIdArray.push("1.1748631");
              
              //test
              requiresDependency('https://static.ctvnews.ca/bellmedia/common/js/videoNavigation.js', function() {
                bindBinLink("1.1748631", '25');
              });
            </script>
            
                                                       </dl>
                            <div class="local" id="7.554213">
  <a id="7.554213ahref" href="#7.554213">Local Editions</a>
</div>
<script type="text/javascript">
  requiresDependency('https://static.ctvnews.ca/bellmedia/common/js/videoNavigation.js?v=20140908', function(){bindBinLink("7.554213","6");}); 
</script>
<div class="vhLive">
  <a href="http://www.ctvnews.ca/live?autoPlay=true" target="_blank">CTV News Live</a>
</div>                  <p class="vhWatch"><b>Watch More Video</b></p>                  

<div class='vhSites'>
  
  



  
  
    

<div class='vhThree'>
  
  



  
  
    <div class="clearfix">
<a href="http://www.bnnbloomberg.ca/video" target="_blank">
<img src="https://www.ctvnews.ca/polopoly_fs/7.711875!/httpImage/image.png" height="35" width="90" alt="BNN Bloomberg" /></a>
</div>
  
  
  
    
                            
                <div class="clearfix">

                                            <a href="http://www.ctv.ca/video" target="_blank">
                  


<img src='https://www.ctvnews.ca/polopoly_fs/1.4356205.1553798309!/httpImage/image.png_gen/derivatives/landscape_940/image.png' width='85' alt='CTV Logo' title='' height='27' />                </a>
                                    </div>
          
  
  
  
  
    
                            
                <div class="clearfix">

                                            <a href="http://www.tsn.ca/video" target="_blank">
                  


<img src='https://www.ctvnews.ca/polopoly_fs/1.2934781.1465312671!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg' width='82' alt='TSN' title='' height='26' />                </a>
                                    </div>
          
  
  

  </div>
  
  
  
    <div class="switcher-list">
  <div data-value="http://www.discovery.ca/Video" class="switcher-box">Discovery</div>
  <ul class="switcher-select">
    <li data-value="http://www.discovery.ca/Video">Discovery</li>
    <li data-value="http://www.tsn.ca/videohub/">TSN</li>
    <li data-value="http://www.ctv.ca/video">CTV</li>
    <li data-value="http://www.ctvnews.ca/ctv-national-news/video">CTV National News</li>
    <li data-value="http://www.cp24.com/video">CP24</li>
    <li data-value="http://www.bnnbloomberg.ca/video">BNN Bloomberg</li>
    <li data-value="http://www.rds.ca/vid%C3%A9os/">RDS</li>  
    <li data-value="http://www.bravo.ca/video">Bravo</li>
    <li data-value="http://www.discovery.ca/Video">Discovery</li>
    <li data-value="http://ca.eonline.com/videos">E!</li>
    <li data-value="http://www.mtv.ca/shows/">MTV</li>
    <li data-value="http://www.muchmusic.com/tv/allshows.aspx">Much</li>
  
  </ul>
</div>
<div class="switcher-button">Go to Site </div>
  

  </div>                    </div><!-- END .left -->

       <!--  BEGIN GRID -->
       <div class="videoContainer clearfix" id="videoContainer">
            <!-- video thumbnails area -->
      </div><!-- END .container -->
     <!-- END GRID -->
</div><!-- END .col-wrapper -->
<!-- RIGHT COL -->
<script type="text/javascript">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</script>


  
        </div><!-- END .col-wrapper -->
    

                
    
    <!-- if(content.righttop || content.boxads) -->
            	<footer class="content-footer">
              



  
  
    

<div>
      <aside>
  
  



  
  
    

<div>
  
  



  
  
    



  <div class="element list none   ">
              <h3>            	              
    
        <a   href="/canada"   >CANADA<span class="da"></span></a>

        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                        
            







  <div style="display: inline-table; width:620px; " class="element teaser   ">

                          <div class="teaser-image-wrapper teaser-image-inlineLeft ">
    <div class="teaserImage">
                                                        
    
        <a   href="https://www.ctvnews.ca/health/coronavirus/covid-19-booster-shots-likely-not-needed-for-most-canadians-experts-say-1.5576976"   ><img src='https://www.ctvnews.ca/polopoly_fs/1.5549481.1631109157!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg' alt='Health-care workers wait to vaccinate people at a COVID-19 clinic, Tuesday, August 10, 2021 in Montreal. THE CANADIAN PRESS/Ryan Remiorz ' width='300' title='COVID-19 vaccine clinic' height='169' /></a>

                  </div>
    </div>


<div class="teaserText smallVersion ">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            
    
        <a   href="https://www.ctvnews.ca/health/coronavirus/covid-19-booster-shots-likely-not-needed-for-most-canadians-experts-say-1.5576976"   >COVID-19 booster shots likely not needed for most Canadians, experts say</a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	                
    
        <a   href="https://london.ctvnews.ca/ppc-removes-riding-president-after-gravel-throwing-incident-at-trudeau-rally-in-london-ont-1.5577772"  title="PPC removes riding president after gravel-throwing incident at Trudeau rally in London, Ont." >PPC removes riding president after gravel-throwing incident at Trudeau rally in London, Ont.</a>

                                                              </li>
                    
          
      <li>
                  
                                                                            	                
    
        <a   href="https://toronto.ctvnews.ca/sept-30-will-not-be-a-provincial-statutory-holiday-in-ontario-government-confirms-1.5578174"  title="Sept. 30 will not be a provincial statutory holiday in Ontario, government confirms" >Sept. 30 will not be a provincial statutory holiday in Ontario, government confirms</a>

                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    



  <div class="element list none   ">
              <h3>            	              
    
        <a   href="/world"   >WORLD<span class="da"></span></a>

        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                        
            







  <div style="display: inline-table; width:620px; " class="element teaser   ">

                          <div class="teaser-image-wrapper teaser-image-inlineLeft ">
    <div class="teaserImage">
                                                        
    
        <a   href="/world/biden-ousts-18-trump-military-academy-board-appointees-1.5577871"   ><img src='https://www.ctvnews.ca/polopoly_fs/1.5577875.1631140718!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg' alt='U.S. President Joe Biden speaks during an event to celebrate labor unions, in the East Room of the White House, Wednesday, Sept. 8, 2021, in Washington. (AP Photo/Evan Vucci) ' width='300' title='U.S. President Joe Biden' height='169' /></a>

                  </div>
    </div>


<div class="teaserText smallVersion ">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            
    
        <a   href="/world/biden-ousts-18-trump-military-academy-board-appointees-1.5577871"   >Biden ousts 18 Trump military academy board appointees</a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	                
    
        <a   href="/world/alexandria-ocasio-cortez-slams-texas-gop-governor-s-deep-ignorance-on-abortion-1.5578148"  title="Alexandria Ocasio-Cortez slams Texas GOP governor's 'deep ignorance' on abortion" >Alexandria Ocasio-Cortez slams Texas GOP governor's 'deep ignorance' on abortion</a>

                                                              </li>
                    
          
      <li>
                  
                                                                            	                
    
        <a   href="/world/russia-s-emergencies-minister-dies-trying-to-save-documentary-director-during-arctic-drill-1.5577019"  title="Russia's emergencies minister dies trying to save documentary director during Arctic drill" >Russia's emergencies minister dies trying to save documentary director during Arctic drill</a>

                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    



  <div class="element list none   ">
              <h3>            	              
    
        <a   href="/entertainment"   >ENTERTAINMENT<span class="da"></span></a>

        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                        
            







  <div style="display: inline-table; width:620px; " class="element teaser   ">

                          <div class="teaser-image-wrapper teaser-image-inlineLeft ">
    <div class="teaserImage">
                                                        
    
        <a   href="/entertainment/blue-s-clues-original-host-steve-burns-reveals-why-he-left-the-show-1.5577260"   ><img src='https://www.ctvnews.ca/polopoly_fs/1.5577269.1631117888!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg' alt='Steve Burns, seen here in Los Angeles on Sept. 23, 2000, has spoken up about his decision to abruptly depart the &#39;Blues Clues&#39; show in 2002. (Steve Granitz/WireImage/Getty Images/CNN)' width='300' title='Steve Burns' height='169' /></a>

                  </div>
    </div>


<div class="teaserText smallVersion ">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            
    
        <a   href="/entertainment/blue-s-clues-original-host-steve-burns-reveals-why-he-left-the-show-1.5577260"   >'Blue's Clues' original host Steve Burns reveals why he left the show</a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	                
    
        <a   href="/entertainment/bob-odenkirk-back-to-work-on-better-call-saul-after-health-scare-1.5577299"  title="Bob Odenkirk back to work on 'Better Call Saul' after health scare" >Bob Odenkirk back to work on 'Better Call Saul' after health scare</a>

                                                              </li>
                    
          
      <li>
                  
                                                                            	                
    
        <a   href="/entertainment/tiger-king-zookeeper-found-dead-in-brooklyn-apartment-1.5577547"  title="'Tiger King' zookeeper found dead in Brooklyn apartment" >'Tiger King' zookeeper found dead in Brooklyn apartment</a>

                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>
  
  
  
    

<div>
  
  



  
  
    



  <div class="element list none   ">
              <h3>            	              
    
        <a   href="/health"   >HEALTH<span class="da"></span></a>

        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                        
            







  <div style="display: inline-table; width:620px; " class="element teaser   ">

                          <div class="teaser-image-wrapper teaser-image-inlineLeft ">
    <div class="teaserImage">
                                                        
    
        <a   href="/health/what-is-nipah-the-deadly-virus-emerging-in-india-alongside-covid-19-1.5576910"   ><img src='https://www.ctvnews.ca/polopoly_fs/1.5576913.1631106026!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg' alt='A bat hangs from a branch outside Brazil&#39;s state-run Fiocruz Institute at Pedra Branca state park, near Rio de Janeiro, on Nov. 17, 2020.  (Silvia Izquierdo / AP) ' width='300' title='A bat hangs from a branch of a tree' height='169' /></a>

                  </div>
    </div>


<div class="teaserText smallVersion ">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            
    
        <a   href="/health/what-is-nipah-the-deadly-virus-emerging-in-india-alongside-covid-19-1.5576910"   >What is Nipah, the deadly virus emerging in India alongside COVID-19?</a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	                
    
        <a   href="https://www.ctvnews.ca/health/coronavirus/canadian-hospitals-spend-23-000-on-typical-covid-19-patient-report-finds-1.5577252"  title="Canadian hospitals spend $23,000 on typical COVID-19 patient, report finds" >Canadian hospitals spend $23,000 on typical COVID-19 patient, report finds</a>

                                                              </li>
                    
          
      <li>
                  
                                                                            	                
    
        <a   href="/health/are-you-the-parent-of-a-picky-eater-get-your-child-to-help-in-the-kitchen-professor-says-1.5578122"  title="Are you the parent of a picky eater? Get your child to help in the kitchen, professor says " >Are you the parent of a picky eater? Get your child to help in the kitchen, professor says </a>

                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    



  <div class="element list none   ">
              <h3>            	              
    
        <a   href="/politics"   >POLITICS<span class="da"></span></a>

        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                        
            







  <div style="display: inline-table; width:620px; " class="element teaser   ">

                          <div class="teaser-image-wrapper teaser-image-inlineLeft ">
    <div class="teaserImage">
                                                        
    
        <a   href="/politics/kovrig-spavor-supporters-march-in-support-of-freeing-the-prisoners-as-china-objects-1.5574191"   ><img src='https://www.ctvnews.ca/polopoly_fs/1.5574483.1630874848!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg' alt='Paul Spavor, brother of Michael Spavor, stands with his daughter Kiera, right, Vina Nadjibulla, wife of Michael Kovrig, and Ariana Botha, Kovrig&#39;s sister, as he speaks before the March for the Michaels, marking the 1,000 days since Canadians Kovrig and Spavor were detained in China, in Ottawa, on Sunday, Sept. 5, 2021. (THE CANADIAN PRESS / Justin Tang)' width='300' title='Rally for Kovrig and Spavor' height='169' /></a>

                  </div>
    </div>


<div class="teaserText smallVersion ">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            
    
        <a   href="/politics/kovrig-spavor-supporters-march-in-support-of-freeing-the-prisoners-as-china-objects-1.5574191"   >Kovrig, Spavor supporters march in support of freeing the prisoners, as China objects</a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	                
    
        <a   href="/politics/federal-election-2021/more-than-half-of-canadians-uncomfortable-with-private-health-care-options-nanos-1.5574859"  title="More than half of Canadians uncomfortable with private health care options: Nanos " >More than half of Canadians uncomfortable with private health care options: Nanos </a>

                                                              </li>
                    
          
      <li>
                  
                                                                            	                
    
        <a   href="/politics/9-11-terrorist-attacks-ensuing-war-propelled-canada-s-military-into-21st-century-1.5574930"  title="9/11 terrorist attacks, ensuing war propelled Canada's military into 21st century" >9/11 terrorist attacks, ensuing war propelled Canada's military into 21st century</a>

                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    



  <div class="element list none   ">
              <h3>            	              
    
        <a   href="/sci-tech"   >SCI-TECH<span class="da"></span></a>

        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                        
            







  <div style="display: inline-table; width:620px; " class="element teaser   ">

                          <div class="teaser-image-wrapper teaser-image-inlineLeft ">
    <div class="teaserImage">
                                                        
    
        <a   href="/sci-tech/australian-media-outlets-liable-for-facebook-comments-court-finds-1.5577087"   ><img src='https://www.ctvnews.ca/polopoly_fs/1.5577096.1631112642!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg' alt='The Facebook app is pictured on a phone in this file photo. (Oleg Magni / Pexels)' width='300' title='Facebook' height='169' /></a>

                  </div>
    </div>


<div class="teaserText smallVersion ">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            
    
        <a   href="/sci-tech/australian-media-outlets-liable-for-facebook-comments-court-finds-1.5577087"   >Australian media outlets liable for Facebook comments, court finds</a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	                
    
        <a   href="/world/plans-for-us-400-billion-new-city-in-the-american-desert-unveiled-1.5575588"  title="Plans for US$400-billion new city in the American desert unveiled" >Plans for US$400-billion new city in the American desert unveiled</a>

                                                              </li>
                    
          
      <li>
                  
                                                                            	                
    
        <a   href="https://toronto.ctvnews.ca/ontario-prepares-to-launch-digital-id-program-and-here-s-how-it-works-1.5577757"  title="Ontario prepares to launch digital ID program and here's how it works" >Ontario prepares to launch digital ID program and here's how it works</a>

                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>
  
  
  
    

<div>
  
  



  
  
    



  <div class="element list none   ">
              <h3>            	              
    
        <a   href="/business"   >BUSINESS<span class="da"></span></a>

        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                        
            







  <div style="display: inline-table; width:620px; " class="element teaser   ">

                          <div class="teaser-image-wrapper teaser-image-inlineLeft ">
    <div class="teaserImage">
                                                        
    
        <a   href="/business/bank-of-canada-keeps-key-interest-rate-target-on-hold-citing-pandemic-related-risks-1.5576770"   ><img src='https://www.ctvnews.ca/polopoly_fs/1.5504954.1626018123!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg' alt='The Bank of Canada in Ottawa on Tuesday, Dec. 15, 2020. THE CANADIAN PRESS/Sean Kilpatrick 
' width='300' title='Bank of Canada' height='169' /></a>

                  </div>
    </div>


<div class="teaserText smallVersion ">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            
    
        <a   href="/business/bank-of-canada-keeps-key-interest-rate-target-on-hold-citing-pandemic-related-risks-1.5576770"   >Bank of Canada keeps key interest rate target on hold, citing pandemic-related risks</a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	                
    
        <a   href="https://toronto.ctvnews.ca/commercial-service-resumes-at-toronto-s-billy-bishop-airport-following-18-month-suspension-1.5576998"  title="Commercial service resumes at Toronto's Billy Bishop airport following 18-month suspension" >Commercial service resumes at Toronto's Billy Bishop airport following 18-month suspension</a>

                                                              </li>
                    
          
      <li>
                  
                                                                            	                
    
        <a   href="/business/lululemon-boosts-guidance-after-stellar-second-quarter-results-surpass-expectations-1.5577787"  title="Lululemon boosts guidance after stellar second-quarter results surpass expectations" >Lululemon boosts guidance after stellar second-quarter results surpass expectations</a>

                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    



  <div class="element list none   ">
              <h3>            	              
    
        <a   href="/autos"   >AUTOS<span class="da"></span></a>

        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                        
            







  <div style="display: inline-table; width:620px; " class="element teaser   ">

                          <div class="teaser-image-wrapper teaser-image-inlineLeft ">
    <div class="teaserImage">
                                                        
    
        <a   href="/climate-and-environment/majority-of-remaining-fossil-fuels-must-stay-in-the-ground-to-limit-climate-crisis-study-1.5577298"   ><img src='https://www.ctvnews.ca/polopoly_fs/1.5577311.1631119515!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg' alt='An Extinction Rebellion climate change activist holds a banner backdropped by the Bank of England, at left, and the Royal Exchange, centre, in the City of London financial district, on Sept. 2, 2021. (Matt Dunham / AP) ' width='300' title='Extinction Rebellion activist in London' height='169' /></a>

                  </div>
    </div>


<div class="teaserText smallVersion ">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            
    
        <a   href="/climate-and-environment/majority-of-remaining-fossil-fuels-must-stay-in-the-ground-to-limit-climate-crisis-study-1.5577298"   >Majority of remaining fossil fuels must stay in the ground to limit climate crisis: study</a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	                
    
        <a   href="/sports/albon-agrees-to-race-for-williams-secures-2nd-chance-in-f1-1.5577244"  title="Albon agrees to race for Williams, secures 2nd chance in F1" >Albon agrees to race for Williams, secures 2nd chance in F1</a>

                                                              </li>
                    
          
      <li>
                  
                                                                            	                
    
        <a   href="/sports/mercedes-confirm-russell-replacing-bottas-from-2022-1.5575508"  title="Mercedes confirm Russell replacing Bottas from 2022" >Mercedes confirm Russell replacing Bottas from 2022</a>

                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    



  <div class="element list none   ">
              <h3>            	              
    
        <a   href="https://www.ctvnews.ca/climate-and-environment"  class="newWindow"  target="_blank"   >Climate and Environment<span class="da"></span></a>

        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                        
            







  <div style="display: inline-table; width:620px; " class="element teaser   ">

                          <div class="teaser-image-wrapper teaser-image-inlineLeft ">
    <div class="teaserImage">
                                                        
    
        <a   href="/climate-and-environment/how-climate-change-is-affecting-dragonflies-in-canada-and-around-the-world-1.5578224"   ><img src='https://www.ctvnews.ca/polopoly_fs/1.5578230.1631153461!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg' alt='A dragonfly sits on a blossom in the late summer sun in a garden in Gelsenkirchen, Germany, on a warm Sunday Sept. 15, 2019. (AP Photo/Martin Meissner) 
' width='300' title='Dragonfly' height='168' /></a>

                  </div>
    </div>


<div class="teaserText smallVersion ">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            
    
        <a   href="/climate-and-environment/how-climate-change-is-affecting-dragonflies-in-canada-and-around-the-world-1.5578224"   >How climate change is affecting dragonflies in Canada and around the world</a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	                
    
        <a   href="/climate-and-environment/majority-of-remaining-fossil-fuels-must-stay-in-the-ground-to-limit-climate-crisis-study-1.5577298"  title="Majority of remaining fossil fuels must stay in the ground to limit climate crisis: study" >Majority of remaining fossil fuels must stay in the ground to limit climate crisis: study</a>

                                                              </li>
                    
          
      <li>
                  
                                                                            	                
    
        <a   href="/climate-and-environment/researchers-complete-first-ever-detailed-map-of-global-coral-1.5577421"  title="Researchers complete first-ever detailed map of global coral" >Researchers complete first-ever detailed map of global coral</a>

                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>
  
  
  
    

<div>
  
  



  
  
    



  <div class="element list none   ">
              <h3>            	                
    
        <a   href="/lifestyle"  title="Lifestyle" >Lifestyle<span class="da"></span></a>

        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                        
            







  <div style="display: inline-table; width:620px; " class="element teaser   ">

                          <div class="teaser-image-wrapper teaser-image-inlineLeft ">
    <div class="teaserImage">
                                                        
    
        <a   href="/lifestyle/christian-siriano-kicks-off-new-york-fashion-week-in-colour-1.5577179"   ><img src='https://www.ctvnews.ca/polopoly_fs/1.5577196.1631115741!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg' alt='Christian Siriano designs at New York Fashion Week, on Sept. 7, 2021. (Bebeto Matthews / AP) ' width='300' title='Christian Siriano designs at New York Fashion Week' height='169' /></a>

                  </div>
    </div>


<div class="teaserText smallVersion ">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            
    
        <a   href="/lifestyle/christian-siriano-kicks-off-new-york-fashion-week-in-colour-1.5577179"   >Christian Siriano kicks off New York Fashion Week in colour</a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	                
    
        <a   href="/lifestyle/a-dog-that-saved-its-owner-s-life-appointed-south-korea-s-first-honorary-rescue-dog-1.5576833"  title="A dog that saved its owner's life appointed South Korea's first honorary rescue dog" >A dog that saved its owner's life appointed South Korea's first honorary rescue dog</a>

                                                              </li>
                    
          
      <li>
                                  
                                                                            	                
    
        <a   href="/lifestyle/ever-dreamed-of-becoming-an-olympian-rbc-training-ground-could-make-your-dreams-a-reality-1.5177904"  title="Ever dreamed of becoming an Olympian? RBC Training Ground could make your dreams a reality" >Ever dreamed of becoming an Olympian? RBC Training Ground could make your dreams a reality</a>

                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    



  <div class="element list none   ">
              <h3>            	              
    
        <a   href="https://www.ctvnews.ca/world/america-votes/"   >America Votes<span class="da"></span></a>

        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                        
            







  <div style="display: inline-table; width:620px; " class="element teaser   ">

                          <div class="teaser-image-wrapper teaser-image-inlineLeft ">
    <div class="teaserImage">
                                                        
    
        <a   href="/world/biden-ousts-18-trump-military-academy-board-appointees-1.5577871"   ><img src='https://www.ctvnews.ca/polopoly_fs/1.5577875.1631140718!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg' alt='U.S. President Joe Biden speaks during an event to celebrate labor unions, in the East Room of the White House, Wednesday, Sept. 8, 2021, in Washington. (AP Photo/Evan Vucci) ' width='300' title='U.S. President Joe Biden' height='169' /></a>

                  </div>
    </div>


<div class="teaserText smallVersion ">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            
    
        <a   href="/world/biden-ousts-18-trump-military-academy-board-appointees-1.5577871"   >Biden ousts 18 Trump military academy board appointees</a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	                
    
        <a   href="/world/democrats-promote-cheney-to-vice-chairwoman-of-u-s-capitol-riots-panel-1.5570931"  title="Democrats promote Cheney to vice chairwoman of U.S. Capitol riots panel" >Democrats promote Cheney to vice chairwoman of U.S. Capitol riots panel</a>

                                                              </li>
                    
          
      <li>
                  
                                                                            	                
    
        <a   href="/world/tea-party-2-0-american-conservatives-get-organized-in-school-battles-1.5569118"  title="Tea Party 2.0? American conservatives get organized in school battles" >Tea Party 2.0? American conservatives get organized in school battles</a>

                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    



  <div class="element list none   ">
              <h3>            	              
    
        <a   href="/sports"   >SPORTS<span class="da"></span></a>

        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                        
            







  <div style="display: inline-table; width:620px; " class="element teaser   ">

                          <div class="teaser-image-wrapper teaser-image-inlineLeft ">
    <div class="teaserImage">
                                                        
    
        <a   href="https://montreal.ctvnews.ca/on-alert-canada-s-fernandez-turning-heads-with-big-wins-at-u-s-open-1.5577220"   ><img src='https://www.ctvnews.ca/polopoly_fs/1.5577224.1631116529!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg' alt='Leylah Fernandez, of Canada, reacts after defeating Elina Svitolina, of Ukraine, during the quarterfinals of the US Open tennis championships, Tuesday, Sept. 7, 2021, in New York. (AP Photo/Elise Amendola) ' width='300' title='Leylah Annie Fernandez into the semifinals' height='169' /></a>

                  </div>
    </div>


<div class="teaserText smallVersion ">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            
    
        <a   href="https://montreal.ctvnews.ca/on-alert-canada-s-fernandez-turning-heads-with-big-wins-at-u-s-open-1.5577220"   >'On alert': Canada's Fernandez turning heads with big wins at U.S. Open</a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	                
    
        <a   href="/sports/man-admits-racist-abuse-of-black-england-soccer-players-1.5577585"  title="Man admits racist abuse of Black England soccer players" >Man admits racist abuse of Black England soccer players</a>

                                                              </li>
                    
          
      <li>
                  
                                                                            	                
    
        <a   href="https://winnipeg.ctvnews.ca/brandon-university-says-theo-fleury-s-recent-vaccine-comments-a-stain-on-his-legacy-1.5576949"  title="Brandon University says Theo Fleury's recent vaccine comments a 'stain on his legacy'" >Brandon University says Theo Fleury's recent vaccine comments a 'stain on his legacy'</a>

                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>
  

      
</aside>
  </div>
  
        	  	    



  
  
    

<div class='footernav'>
      <nav>
  
  



  
  
    <div>
            	                
    
        <a   href="http://www.bellmedia.ca/sales/digital/ctv-news-channel/"  class="newWindow"  target="_blank"  title="Advertise with CTVNews.ca" >Advertise on CTVNews.ca</a>

        </div>

  
  
  
    <div>
            	              
    
        <a   href="https://www.bellmedia.ca/sales/political-ads-registry/"  class="newWindow"  target="_blank"   >Political Ads Registry</a>

        </div>

  
  
  
    <div>
            	                
    
        <a   href="https://www.ctv.ca/about"  title="About CTV" >About CTV</a>

        </div>

  
  
  
    <div>
            	                
    
        <a   href="https://jobs.bce.ca/bell/go/Media/3537600/"  title="Careers" >Careers</a>

        </div>

  
  
  
    <div>
            	                
    
        <a   href="http://stox.ctvnews.ca"  title="CTV News Stox" >CTV News Stox</a>

        </div>

  
  
  
    <div>
            	                
    
        <a   href="http://www.bellmediapr.ca/"  title="Press Room" >Press Room</a>

        </div>

  
  
  
    <div>
            	              
    
        <a   href="/editorial-standards-and-policies"   >Editorial Standards and Policies </a>

        </div>

  
  
  
    <div>
            	                
    
        <a   href="/more/contact-ctv-news"  title="Contact Us" >Contact Us</a>

        </div>

  

      </nav>
  </div>
  
  
  
    <div class="footer-logos">
  <a class="footer-logo-link" href="https://www.ctv.ca"><img src="https://www.ctvnews.ca/polopoly_fs/1.4264165!/httpImage/image.png" height="36" width="88" alt="CTV.ca" /></a>
  <a class="footer-logo-link" href="https://www.ctv.ca"><img src="https://www.ctvnews.ca/polopoly_fs/1.4264174!/httpImage/image.png" height="36" width="88" alt="CTV Two" /></a>
  <a class="footer-logo-link" href="https://www.ctvnews.ca"><img src="//www.ctvnews.ca/polopoly_fs/7.726389!/httpImage/image.png" height="29" width="60" alt="CTVNews"/></a>
  <a class="footer-logo-link" href="https://www.ctvnews.ca/ctv-news-channel">
    <img src="https://www.ctvnews.ca/polopoly_fs/7.726390!/httpImage/image.png" height="35" width="56" alt="CTV News Channel" />
  </a>
  <a class="footer-logo-link" href="https://www.bnnbloomberg.ca">
    <img src="https://www.ctvnews.ca/polopoly_fs/7.711875!/httpImage/image.png" height="35" width="90" alt="BNN Bloomberg" />
  </a>
  <a class="footer-logo-link" href="https://www.cp24.com"><img src="https://static.ctvnews.ca/bellmedia/common/img/logos/footer-logo_cp24.jpg" height="30" width="53" alt="CP24" /></a>
</div>
<br/>
  
  
  
    

<div class='footernav'>
      <nav>

  
  



  
  
    <h2>Local News</h2>

  
  
  
    <div>
            	                
    
        <a   href="https://atlantic.ctvnews.ca/"  title="Atlantic" >CTV News Atlantic</a>

        </div>

  
  
  
    <div>
            	                
    
        <a   href="http://barrie.ctvnews.ca"  title="Barrie" >CTV News Barrie</a>

        </div>

  
  
  
    <div>
            	                
    
        <a   href="https://calgary.ctvnews.ca/"  title="CTV Calgary News" >CTV News Calgary</a>

        </div>

  
  
  
    <div>
            	                
    
        <a   href="https://edmonton.ctvnews.ca/"  title="CTV Edmonton News" >CTV News Edmonton</a>

        </div>

  
  
  
    <div>
            	              
    
        <a   href="http://guelph.ctvnews.ca"   >CTV News Guelph</a>

        </div>

  
  
  
    <div>
            	                
    
        <a   href="https://kitchener.ctvnews.ca/"  title="CTV Kitchener News" >CTV News Kitchener </a>

        </div>

  
  
  
    <div>
            	              
    
        <a   href="https://calgary.ctvnews.ca/lethbridge"   >CTV News Lethbridge</a>

        </div>

  
  
  
    <div>
            	                
    
        <a   href="http://london.ctvnews.ca/"  title="London" >CTV News London</a>

        </div>

  
  
  
    <div>
            	                
    
        <a   href="https://montreal.ctvnews.ca/"  title="CTV Montreal News" >CTV News Montreal </a>

        </div>

  
  
  
    <div>
            	                
    
        <a   href="https://northernontario.ctvnews.ca/"  title="CTV Northern Ontario News" > CTV News Northern Ontario</a>

        </div>

  
  
  
    <div>
            	                
    
        <a   href="https://ottawa.ctvnews.ca/"  title="CTV Ottawa NewsOttawa" >CTV News Ottawa </a>

        </div>

  
  
  
    <div>
            	              
    
        <a   href="http://saskatoon.ctvnews.ca/prince-albert"   >CTV News Prince Albert</a>

        </div>

  
  
  
    <div>
            	              
    
        <a   href="http://edmonton.ctvnews.ca/video?binId=1.1203435"   >CTV News Red Deer</a>

        </div>

  
  
  
    <div>
            	                
    
        <a   href="https://regina.ctvnews.ca/"  title="CTV Regina News" > CTV News Regina</a>

        </div>

  
  
  
    <div>
            	                
    
        <a   href="https://saskatoon.ctvnews.ca/"  title="CTV Saskatoon News" >CTV News Saskatoon </a>

        </div>

  
  
  
    <div>
            	                
    
        <a   href="https://toronto.ctvnews.ca/"  title="CTV Toronto News" > CTV News Toronto </a>

        </div>

  
  
  
    <div>
            	                
    
        <a   href="https://bc.ctvnews.ca/"  title="CTV Vancouver News" > CTV News Vancouver </a>

        </div>

  
  
  
    <div>
            	                
    
        <a   href="https://vancouverisland.ctvnews.ca/"  title="Vancouver Island" >CTV News Vancouver Island</a>

        </div>

  
  
  
    <div>
            	                
    
        <a   href="http://windsor.ctvnews.ca"  title="Windsor" >CTV News Windsor</a>

        </div>

  
  
  
    <div>
            	                
    
        <a   href="https://winnipeg.ctvnews.ca/"  title=" CTV Winnipeg News" >CTV News Winnipeg</a>

        </div>

  
  
  
    <div>
            	              
    
        <a   href="http://regina.ctvnews.ca/yorkton"   >CTV News Yorkton</a>

        </div>

  

      </nav>
  </div>
  
  
  
    

<div class='footernav'>
      <nav>
  
  



  
  
    <h2>CTV News Programs</h2>
  
  
  
    <div>
            	                
    
        <a   href="http://www.ctvnews.ca/ctv-national-news"  title="CTV National News" >CTV National News</a>

        </div>

  
  
  
    <div>
            	                
    
        <a   href="http://www.ctvnews.ca/ctv-news-channel/power-play-with-don-martin"  title="Power Play" >Power Play</a>

        </div>

  
  
  
    <div>
            	                
    
        <a   href="http://www.ctvnews.ca/w5/"  title="W5" >W5</a>

        </div>

  
  
  
    <div>
            	                
    
        <a   href="http://www.ctvnews.ca/qp/"  title="CTV Question Period" >CTV Question Period</a>

        </div>

  
  
  
    <div>
            	                
    
        <a   href="http://www.ctvnews.ca/ctv-news-channel/pop-life"  title="Pop Life" >Pop Life</a>

        </div>

  

      </nav>
  </div>
  
  
  
    

<div class='footernav'>
      <nav>
  
  



  
  
    
	<div id="divLogin" class="element tveLoginButtonelement">
      <div id="divLogIn-7_489985_1423585512_1328229576" class="tve-button-login"><a href="" onclick="umSession.signInRequest(event)"  style="position:relative;">Video Sign In</a></div>
      <div id="divLogOut-7_489985_1423585512_1328229576" style="display:none;" class="tve-button-logout"><a  href="" onclick="umSession.signoutClickEvent(event); Tracking.trackLogout();">Video Sign Out</a></div>
    </div>
    <script>
    	umSession.logInClassName = 'tve-button-login';
        umSession.logOutClassName = 'tve-button-logout';
	</script>    

  
  
  
    <div>
            	              
    
        <a   href="/app"   >CTV News App</a>

        </div>

  
  
  
    <div>
            	              
    
        <a   href="http://www.ctvnews.ca/faq"   >Video Help</a>

        </div>

  

      </nav>
  </div>
  
  
  
    

<div class='footernav gig-footer'>
      <nav>
  
  



  
  
    <a href="http://www.ctvnews.ca/newsletters">Subscribe to Newsletters</a> <a href="http://www.ctvnews.ca/newsletters/preferences">Manage Subscriptions</a>
  

      </nav>
  </div>
  
  
  
    

<div class='footernav'>
      <nav>
  
  



  
  
    <a href="javascript:void(0);" onclick="setCookieAndLoadSiteByMode('mobile');">View Mobile Site</a>
  

      </nav>
  </div>
  
  
  
    <p class="terms">Use of this Website assumes acceptance of <a href="http://www.bellmedia.ca/en/toc.html" title="Terms &amp; Conditions">Terms &amp; Conditions</a> and <a href="https://support.bell.ca/Billing-and-Accounts/Security_and_privacy/How_does_Bell_respect_my_privacy" title="Privacy Policy">Privacy Policy</a></p><p class="copyright">&#169; 2021 <a href="http://www.bellmedia.ca/"><img class="copyright" src="https://static.ctvnews.ca/bellmedia/common/img/logos/bellmedia_logo.gif" alt="Bell Media" /></a> All rights reserved.</p><p class="credits"></p>
  
  
  
    

<div class='thirty-by-one'>
  
  



  
  
    
                                            <div class="">
        
                        
                                                                                              
                	<div id="div-gpt-ad-30_1-7" class="advert-placeholder"></div>
        
<script type="text/javascript">
	if ($(window).width() <= 768 && ("dart" == "boxAd" || "Leaderboard" == "boxAd") || "dart" == "dart" && $(window).width() <= 768 ) {
	  $( ".articleBody p:eq(1)" ).after($("#div-gpt-ad-30_1-7").closest(".boxAd"));
	}
</script>

  		<script type="text/javascript">
	    if (document.querySelector('.advert') !== null) {
	        googletag.cmd.push(function () {
	            headertag.display("div-gpt-ad-30_1-7");
	        });
	    }
	</script>
          
                
                    </div>
        
    
  
  

  </div>
  
  
  
    <a name="pagetop"></a>
<div id='div-gpt-ad-outofpage-1-oop' style='height: 0; width: 0'>
   <script type='text/javascript'>
     googletag.cmd.push(function() {
       headertag.display('div-gpt-ad-outofpage-1-oop');
     });
    </script>
</div>

  
	        <p><a class="back-top hidden" href="#top" title="skip to top of page">Back to top</a></p>

</footer><!-- END #content-footer -->      </div><!-- END div.content-wrapper -->
</div><!-- END .content -->
                      <style>
  .sidebar .element.list.li-divider .vid {z-index: auto}
  </style>                      <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/jquery.form.js" ></script>
                    <script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "3005664" });
  
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/cs/3005664/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>                        
        <script type="text/javascript">
            (function() {
                /** CHARTBEAT CONFIGURATION START **/
                var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

                                _sf_async_config.sections = 'Video'; // IMPLEMENT REGIONAL TAG HERE, AS WELL AS SECTIONS/CONTENT VERTICALS
                
                _sf_async_config.authors = cbAuthor; // CHANGE THIS TO YOUR AUTHOR NAME(s)
                /** CHARTBEAT CONFIGURATION END **/
                function loadChartbeat() {
                var e = document.createElement('script');
                var n = document.getElementsByTagName('script')[0];
                e.type = 'text/javascript';
                e.async = true;
                e.src = '//static.chartbeat.com/js/chartbeat_video.js';;
                n.parentNode.insertBefore(e, n);
                }
                loadChartbeat();
            })();
        </script>

                          <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/common.js?v2" ></script>
                    <script type="text/javascript">
        var _gaq = _gaq || []; 
                        _gaq.push(['_setAccount', 'UA-30994051-1']);
    _gaq.push(['_setDomainName', 'ctvnews.ca']);
          _gaq.push(['_trackPageview']);
    
    jQuery(document).ready(function() {
        var insertGATriggers = function() {
                    jQuery("a[data-gaTrackingEvent]").bind('click', function() {
            var gaTrackingEvent = jQuery(this).attr('data-gaTrackingEvent');
            var gaTrackingCategory = jQuery(this).attr('data-gaTrackingCategory');
            var gaTrackingAction = jQuery(this).attr('data-gaTrackingAction');
            var gaTrackingLabel = jQuery(this).attr('data-gaTrackingLabel');
            if (typeof gaTrackingLabel == 'undefined') {
                gaTrackingLabel = "";
            }
            _gaq.push([gaTrackingEvent, gaTrackingCategory, gaTrackingAction, gaTrackingLabel]);
          });
        };
        var ga_src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
        requiresDependency(ga_src,insertGATriggers);
    });
</script>          <script type="text/javascript">
  var isSpecifiedPlaylistId = true;  
</script>        <img src='/logger/p.gif?d=/2.628/2.629/2.625/2.988' alt='' />    <script type="text/javascript">
    jQuery('body').bind('logger', function(event) {
      if (event.a) {
        if (!event.d) {
          event.d = '/2.628/2.629/2.625/2.988';
        }
        jQuery.ajax({url:'/logger/p.gif', data:{a:event.a, d:event.d}});
      }
    });
  </script>
              

    
  <script type="text/javascript"> _AUTO_TRACK = false; </script>
            <script type="text/javascript" src="//beta.ctvnews.ca/content/dam/static-resources/includeAuth3.js"></script>
  <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/omnitureTVE.js"></script>
  
  <script type="text/javascript">
          
   	  	  	    // var d = new Date();
    // console.log('Before: ', d.toLocaleTimeString());
    // setTimeout( () => {
    setupOmnitureTracking(
      "ctvgmnews",
      "CTV News",
      "News",
      "national",
      "home",
      "www",
       "CTVNews",       "false",
      "false",
      false,
      false,
      "ctvgmnewsglobalsuite");
    // }, 1500);
    // var d = new Date();
    // console.log('After: ', d.toLocaleTimeString());
       _satellite.pageBottom();
  
  </script>

         <script type="text/javascript">
      jQuery(document).ready(
      function(){
                              trackPage(false);
                        });
      </script>
         <script src="https://tru.am/scripts/custom/ctvnews.js"></script>
    <script>
    jQuery(document).ready(
        function(){
          requiresDependency('https://static.ctvnews.ca/bellmedia/common/js/trustProject.js', function() {initTrustLabel()})
        })
  </script>
</body>
</html>
