<!DOCTYPE html>
<html lang="en" itemscope itemtype="http://schema.org/VideoObject" xmlns:og="http://ogp.me/ns#" xmlns:fb="https://www.facebook.com/2008/fbml"  >
<head>
<meta http-equiv="content-type" content="text/html; charset=UTF-8" />
<meta http-equiv="X-UA-Compatible" content="text/html, charset=UTF-8, IE=edge, chrome=1">

<script type="text/javascript">
var videoPageUrl = "https://www.ctvnews.ca/video";
</script>
<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/jquery-1.7.js"></script>
<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/jquery.cookie.js"></script>
<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/requireDependency.js"></script>
<script type="text/javascript">
  var kruxID = "ImoeZsch";
</script>
<!-- END Krux Controltag -->
	<meta name="viewport" content="width=1024" />
	<style>
		@font-face {font-family: 'Flama-Medium';src: url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/Flama-Medium.eot?s=2_625');src: url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/Flama-Medium.eot?#iefix&s=2_625') format('embedded-opentype'),url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/Flama-Medium.woff?s=2_625') format('woff'),url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/Flama-Medium.svg#font&s=2_625') format('svg');font-weight: normal;font-style:normal;}
	</style>
	<link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/common/css/common.css?v1" />

<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/jquery.polopoly.js"></script>


    <script type="text/javascript" src="https://z.moatads.com/bellmediaprebidheader755367530455/moatheader.js"></script>



    <script type="text/javascript">
    requiresDependency('//auth.9c9media.ca/auth/main.js', function() {
        $(function(){
            initAuth();
        });
        function initAuth(){
            var brand = 'ctvnews';
            var platform = 'web';
            var environment = 'prod';
            
            BmAuth.init(brand, platform, environment)
            .then(function(){})
            .catch(function(errorPackage){console.log('[BmAuth] init failed', errorPackage);});
            };
            });
    </script>
		                        <link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/common/css/jquery.lightbox-0.4.css" media="screen" />
                    <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/swfobject-2.2.js" ></script>
                    <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/lightbox/jquery.lightbox-0.4.min.js" ></script>
                    <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/jquery.validate-1.12.0.min.js" ></script>
                    <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/membership.js" ></script>
                      <link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/ctvnews/css/imageGallery.css" media="screen" />
                <!--[if IE 7]>
<style>
.content-secondary .videoPromoList .teaser .teaserTitle {margin-top: 0}
.content-secondary .videoPromoList .teaser .teaserTitle, .content-secondary .videoPromoList .teaser .teaserTitle a {line-height: 1}
.onlineExtras .right {float: left; margin-left: 0; width: auto}
.onlineExtras .button {padding-right: 0.9em}
.onlineExtras .arrow {position: absolute; margin-top: 5px; }
.topAd .boxAd p {position: static!important}
.fbpluginrecommendationsbarright {display: none!important}

.element.time {display: none!important}
</style>
 <![endif]-->

<!--[IF IE]>
<style>
.toronto2014 svg {overflow: hidden}
}
</style>
 <![endif]-->

                  <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/detectMobile.js" ></script>
                <script type="text/javascript">
if(!(window.console && console.log)) {
  console = {
    log: function(){},
    debug: function(){},
    info: function(){},
    warn: function(){},
    error: function(){}
  };
}  
function outputLog(source, str) {
  try {
        if (isDebug) {
            if (console && console.log) {
                console.log("[ " + source + " ]=" + str);
            }
        }
  } catch (e) {
  }
}
</script>  
                    <link rel="stylesheet" type="text/css" href="https://www.ctvnews.ca/cmlink/site-style-improvements-7.695789?v3" media="screen" />
                  <link rel="apple-touch-icon" href="//static.ctvnews.ca/bellmedia/ctvnews/img/fav-icons-2019/57x57-CTVNews-Icon.png">
<link rel="apple-touch-icon" href="//static.ctvnews.ca/bellmedia/ctvnews/img/fav-icons-2019/57x57-CTVNews-Icon.png" sizes="57x57">
<link rel="apple-touch-icon" href="//static.ctvnews.ca/bellmedia/ctvnews/img/fav-icons-2019/60x60-CTVNews-Icon.png" sizes="60x60">
<link rel="apple-touch-icon" href="//static.ctvnews.ca/bellmedia/ctvnews/img/fav-icons-2019/72x72-CTVNews-Icon.png" sizes="72x72">
<link rel="apple-touch-icon" href="//static.ctvnews.ca/bellmedia/ctvnews/img/fav-icons-2019/76x76-CTVNews-Icon.png" sizes="76x76">
<link rel="apple-touch-icon" href="//static.ctvnews.ca/bellmedia/ctvnews/img/fav-icons-2019/114x114-CTVNews-Icon.png" sizes="114x114">
<link rel="apple-touch-icon" href="//static.ctvnews.ca/bellmedia/ctvnews/img/fav-icons-2019/120x120-CTVNews-Icon.png" sizes="120x120">
<link rel="apple-touch-icon" href="//static.ctvnews.ca/bellmedia/ctvnews/img/fav-icons-2019/144x144-CTVNews-Icon.png" sizes="144x144">
<link rel="apple-touch-icon" href="//static.ctvnews.ca/bellmedia/ctvnews/img/fav-icons-2019/152x152-CTVNews-Icon.png" sizes="152x152">

                  <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/detectMobile.js" ></script>
                <meta name="google-site-verification" content="BVIH8PHvX6dLxqFGRrD_T3oVQZfXshe-lIxUeEJ30eM" />
<meta name="google-site-verification" content="fz6xMejqOO3K6yM8GQfLJoU0gq5jZXGtVP9g15XCSOs" />
<meta name="google-site-verification" content="y5gaxpsn5PxVOBiciydImf7aHk-Wbtls20uCrXuDQh4" />
<meta name="google-site-verification" content="E_yj4_5oJORW9K2C4VaFzxGoXQhWHDblTzYBG8sNH40" />
<meta name="google-site-verification" content="hcrqeJADr3SMBZA5OxYeo_WA2U7PfQYko9FrM6PhwUA" />                <link rel="apple-touch-icon" type="image/png" href="https://static.ctvnews.ca/bellmedia/ctvnews/img/fav-icons-2019/57x57-CTVNews-Icon.png" /> 
                <link rel="apple-touch-icon" type="image/png" href="https://static.ctvnews.ca/bellmedia/ctvnews/img/fav-icons-2019/72x72-CTVNews-Icon.png" sizes="72x72"/> 
                <link rel="apple-touch-icon" type="image/png" href="https://static.ctvnews.ca/bellmedia/ctvnews/img/fav-icons-2019/114x114-CTVNews-Icon.png" sizes="114x114"/> 
                    <link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/common/css/ctvnews_layout.css" media="screen" />
                    <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/jquery.pinable.js" ></script>
                  <link rel="icon" type="image/ico" href="https://static.ctvnews.ca/bellmedia/common/img/favicon.ico" sizes="16x16"/> 
                <link rel="icon" type="image/ico" href="https://static.ctvnews.ca/bellmedia/common/img/favicon.ico" sizes="32x32"/> 
                <link rel="shortcut icon" type="image/x-icon" href="https://static.ctvnews.ca/bellmedia/common/img/favicon.ico" sizes="48x48"/>
                    <!--[if IE 7]>
    <link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/common/css/ie_ctvnews.css" media="screen" />
      <![endif]-->
                <style>

  .banner .container.twoColumns .col1 {max-width: 532px}

  .mainnavigation_wrapper {border-top: 0}
    
  .thinnav a.logo_ctvnews {background-image: url("https://www.ctvnews.ca/polopoly_fs/7.440098!/imageType/image/image.png"); width: 72px; height: 35px }
  .thinnav { background-position:0 0; padding-top: 5px; height: 44px}
  .thinnav .list.element {padding-top: 5px}
  .links-search div.search.element a.close {top: 7px}
  .links-search div.search {padding-top: 8px}
  
</style>
<!--[if IE 7]>
<style>
.banner .container.twoColumns .col1 {display: none}
.banner .search form {width: auto!important}
</style>
<![endif]-->                    <!--[if IE 8]>
      <link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/common/css/ie8_common.css" media="screen" />
      <![endif]-->
                <meta property="fb:pages" content="194553860586548" />
                  
        <script type="text/javascript">
            (function() {
                /** CHARTBEAT HEADER CONFIGURATION START **/
                var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
                _sf_async_config.uid = 65778; //65778
                _sf_async_config.domain = 'ctvnews.ca'; //'ctvnews.ca';
                _sf_async_config.flickerControl = false;
                _sf_async_config.useCanonical = true;
                _sf_async_config.useCanonicalDomain = true;
                /** CHARTBEAT HEADER CONFIGURATION END **/
            })();
        </script>
        <script async="true" src="//static.chartbeat.com/js/chartbeat_mab.js"></script>

        	<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/mdetect.js"></script>
 		  <link rel="stylesheet" type="text/css" href="/cmlink/ctv-styles-7.132" />
		  <link rel="stylesheet" type="text/css" href="/cmlink/weather-link-7.729539" />
		  <link rel="stylesheet" type="text/css" href="/cmlink/responsive-override-7.726278" />
		  <link rel="stylesheet" type="text/css" href="/cmlink/hide-g-7.725977" />
		  <link rel="stylesheet" type="text/css" href="/cmlink/ontario2014-7.523345" />
		  <link rel="stylesheet" type="text/css" href="/cmlink/video-bin-column-css-7.489853" />
		  <link rel="stylesheet" type="text/css" href="/cmlink/banner-temp-7.298239" />
		  <link rel="stylesheet" type="text/css" href="/cmlink/player-style-7.363763" />
		  <link rel="stylesheet" type="text/css" href="/cmlink/background-override-7.682833" />
		  <link rel="stylesheet" type="text/css" href="/cmlink/sponsored-articles-7.688114" />
		  <link rel="stylesheet" type="text/css" href="/cmlink/newmynews-7.701063" />
		  <link rel="stylesheet" type="text/css" href="/cmlink/tsn-widget-7.701032" />
		  <link rel="stylesheet" type="text/css" href="/cmlink/article-fix-for-list-elements-7.745934" />
		  <link rel="stylesheet" type="text/css" href="/cmlink/logo-7.726372" />
		  <link rel="stylesheet" type="text/css" href="/cmlink/us-election-7.686940" />
		  <link rel="stylesheet" type="text/css" href="/cmlink/budget-css-7.379739" />
		  <link rel="stylesheet" type="text/css" href="/cmlink/the-pope-mini-player-7.377289" />
		  <link rel="stylesheet" type="text/css" href="/cmlink/news-7.291979" />
		  <link rel="stylesheet" type="text/css" href="/cmlink/line-divider-and-spacing-issues-7.583409" />
		  <link rel="stylesheet" type="text/css" href="/cmlink/brightcove-responsive-7.666233" />
		  <link rel="stylesheet" type="text/css" href="/cmlink/970-ad-7.682214" />
		  <link rel="stylesheet" type="text/css" href="/cmlink/last-hour-countbox-7.690285" />
		  <link rel="stylesheet" type="text/css" href="/cmlink/scribble-mynews-7.700231" />
		<link href="https://static.ctvnews.ca/bellmedia/common/css/responsive_layout.css" rel="stylesheet" type="text/css" media="screen, handheld, print, projection" />
	<link href="https://static.ctvnews.ca/bellmedia/common/css/print.css" rel="stylesheet" type="text/css" media="print" />
<!--[if IE]>
  <script src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
<!--[if lt IE 9]>
        <script>
        document.createElement('header');
        document.createElement('nav');
        document.createElement('section');
        document.createElement('article');
        document.createElement('aside');
        document.createElement('footer');
        document.createElement('hgroup');
        </script>
        <![endif]-->
<script type="text/javascript">
if(!(window.console && console.log)) {
  console = {
    log: function(){},
    debug: function(){},
    info: function(){},
    warn: function(){},
    error: function(){}
  };
}
</script>
	
    


	<!-- set index exchange script-->
				<script async src=//js-sec.indexww.com/ht/p/183816-263227036570116.js ></script>

<script>
window.Krux||((Krux=function(){Krux.q.push(arguments);}).q=[]);
(function(){
	function retrieve(n){
		var m, k='kx'+n;
		if (window.localStorage) {
			return window.localStorage[k] || "";
		} else if (navigator.cookieEnabled) {
			m = document.cookie.match(k+'=([^;]*)');
			return (m && unescape(m[1])) || "";
		} else {
			return '';
		}
	}
	Krux.user = retrieve('user');
	Krux.segments = retrieve('segs') && retrieve('segs').split(',') || [];
})();
</script>
<!-- Permutive start -->
  <script id="permutiveScript" type="text/javascript" >
    !function (n, e, o, r, i) {
      if (!e) {
        e = e || {}, window.permutive = e, e.q = [], e.config = i || {}, e.config.projectId = o, e.config.apiKey = r, e.config.environment = e.config.environment || "production";
        for (var t = ["addon", "identify", "track", "trigger", "query", "segment", "segments", "ready", "on", "once", "user", "consent"], c = 0; c < t.length; c++) {
          var f = t[c];
          e[f] = function (n) {
            return function () {
              var o = Array.prototype.slice.call(arguments, 0);
              e.q.push({functionName: n, arguments: o})
            }
          }(f)
        }
      }
    }(document, window.permutive, "289d106c-df24-4cd9-a9fa-753e928c23ad", "b1a4360a-3db9-4b39-b09d-c3e14666840a", {});
    const idCheck = () => {
      const getCookie = (cname) => {
        const name = cname + "=";
        const decodedCookie = decodeURIComponent(document.cookie);
        const ca = decodedCookie.split(';');
        for (var i = 0; i < ca.length; i++) {
          var c = ca[i];
          while (c.charAt(0) == ' ') {
            c = c.substring(1);
          }
          if (c.indexOf(name) == 0) {
            return c.substring(name.length, c.length);
          }
        }
        return false;
      };

      const setCookie = (cname, cvalue, exdays) => {
        let date = new Date();
        date.setTime(date.getTime() + (exdays * 24 * 60 * 60 * 1000));
        const expires = "expires=" + date.toUTCString();
        document.cookie = cname + "=" + cvalue + ";" + expires + ";path=/";
      };

      const storedCookie = getCookie("permutiveID");

      if (storedCookie) {
        permutive.identify(storedCookie);
      }

      setCookie("permutiveID", permutive.context.user_id, 365);
    };

    permutive.readyWithTimeout=function(e,i,t){var u=!1,n=function(){u||(e(),u=!0)};(t=t||1/0)!==1/0&&window.setTimeout(n,t),permutive.ready(n,i)};

    permutive.ready(idCheck);
    permutive.addon('web', {});
  </script>
  <script id="permutive" async="" type="text/javascript" src="https://cdn.permutive.com/289d106c-df24-4cd9-a9fa-753e928c23ad-web.js"></script>
<!-- Permutive end -->


<script type='text/javascript'>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</script>

<script type="text/javascript">
  window.googletag = window.googletag || {}, window.googletag.cmd = window.googletag.cmd || [], window.googletag.cmd.push(function() {
    if (0 === window.googletag.pubads().getTargeting("permutive").length) {
      window.headertag = window.headertag || {};
      window.headertag.cmd = window.headertag.cmd || [];
      window.headertag.cmd.push(function() {
        try {
          var segs = JSON.parse(localStorage._pdfps || '[]').slice(0, 250);
          window.headertag.setUserKeyValueData({
            segments: {
              "permutive": segs
            }
          });
        } catch (e) {}
      });
      var g = localStorage.getItem('_pdfps');
      window.googletag.pubads().setTargeting("permutive", g ? JSON.parse(g) : [])
      console.log('ad targeting permutive kvs: ', g);
    } else {
      try {
        var segs = JSON.parse(localStorage._pdfps || '[]').slice(0, 250);
        window.headertag.setUserKeyValueData({
          segments: {
            "permutive": segs
          }
        });
      } catch (e) {}
    }
  });
</script>

<script>
    var cbAuthor;
</script>
  <title>'Survivors were very clear in the calls to action' | CTV News </title>
      <meta name="description" content="Rev. Carmen Lansdowne, an ordained minister in The United Church, says residential school survivors made specific calls for a papal apology." />
    <meta name="robots" content="noarchive,noodp" />
<meta name="robots" content="index,follow,noodp" />
<meta name="robots" content="ACAP allow-index" />
    	      		<meta property="fb:pages" content="58148619578" />
      	      		<meta property="fb:pages" content="194553860586548" />
      	      		<meta property="fb:pages" content="231176056943733" />
      	      		<meta property="fb:pages" content="174761742563060" />
      	      		<meta property="fb:pages" content="157659357620093" />
      	      		<meta property="fb:pages" content="189363054419794" />
      	                      <link rel="canonical" href="https://www.ctvnews.ca/video?clipId=2217217" />
                                      <link rel="alternate" media="only screen and (max-width: 640px)" href="https://www.ctvnews.ca/mobile/video?clipId=2217217" />
                              
                      <meta itemprop="description" content="Rev. Carmen Lansdowne, an ordained minister in The United Church, says residential school survivors made specific calls for a papal apology." />
                        <meta itemprop="name" content="'Survivors were very clear in the calls to action'" />
                                  <meta itemprop="url" content="https://www.ctvnews.ca/video?clipId=2217217" />
                    <meta itemprop="image" content="https://www.ctvnews.ca/polopoly_fs/1.5459485.1623081259!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg" />
                    <meta property="og:type" content="video" />
          <meta property="article:published_time" content="2021-06-07T11:40:00-04:00" />
          <meta property="video:duration" content="2:23m" />
          <meta property="og:title" content="'Survivors were very clear in the calls to action'" />
          <meta property="og:description" content="Rev. Carmen Lansdowne, an ordained minister in The United Church, says residential school survivors made specific calls for a papal apology." />
          <meta property="og:url" content="https://www.ctvnews.ca/video?clipId=2217217" />
    
          <meta property="og:image" content="https://www.ctvnews.ca/polopoly_fs/1.5459485.1623081259!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg" />
	  <meta itemprop="thumbnailUrl" content="https://www.ctvnews.ca/polopoly_fs/1.5459485.1623081259!/httpImage/image.jpg_gen/derivatives/landscape_1020/image.jpg" /> <!-- schema.org -->
        <meta property="og:site_name" content="CTVNews" />
                    <meta name="twitter:title" content="'Survivors were very clear in the calls to action'" />
          <meta name="twitter:url" content="https://www.ctvnews.ca/video?clipId=2217217" />
          <meta name="twitter:card" content="summary_large_image" />
          <meta name="twitter:description" content="Rev. Carmen Lansdowne, an ordained minister in The United Church, says residential school survivors made specific calls for a papal apology." />
              <meta name="twitter:site" content="@CTVNews" />
      <meta name="twitter:creator" content="@CTVNews" />
              <meta name="twitter:image:src" content="https://www.ctvnews.ca/polopoly_fs/1.5459485.1623081259!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg" />
          
    
  
<script type="text/javascript">
  jQuery.ajaxSetup({
    cache: 'true'
  });
</script>
  <link rel="alternate" type="application/rss+xml" title="Homepage video widget - CTV News Video Network" href="https://www.ctvnews.ca/rss/homepage-video-widget-ctv-news-video-network-1.5089339" />  <link rel="alternate" type="application/rss+xml" title="CTV National News homepage" href="https://www.ctvnews.ca/rss/ctv-national-news-homepage-1.5059590" />  <link rel="alternate" type="application/rss+xml" title="CTVNews.ca COVID - all news tag driven" href="https://www.ctvnews.ca/rss/ctvnews-ca-covid-all-news-tag-driven-1.4866013" />  <link rel="alternate" type="application/rss+xml" title="Bell Mobility COVID 19 Widget" href="https://www.ctvnews.ca/rss/bell-mobility-covid-19-widget-1.4864414" />  <link rel="alternate" type="application/rss+xml" title="TEST FEED - Bell Mobility" href="https://www.ctvnews.ca/rss/test-feed-bell-mobility-1.4596727" />  <link rel="alternate" type="application/rss+xml" title="CTV News Weather " href="https://www.ctvnews.ca/rss/ctv-news-weather-1.4134741" />  <link rel="alternate" type="application/rss+xml" title="Most watched" href="https://www.ctvnews.ca/rss/most-watched-1.4108797" />  <link rel="alternate" type="application/rss+xml" title="Breaking news banners for external (radio)" href="https://www.ctvnews.ca/rss/breaking-news-banners-for-external-radio-1.4027508" />  <link rel="alternate" type="application/rss+xml" title="CTVNews.ca - Top Stories - Public RSS" href="https://www.ctvnews.ca/rss/ctvnews-ca-top-stories-public-rss-1.822009" />  <link rel="alternate" type="application/rss+xml" title="CTV News on the Go - Bell Mobility" href="https://www.ctvnews.ca/rss/video/ctv-news-on-the-go-bell-mobility-1.3090626" />  <link rel="alternate" type="application/rss+xml" title="CTV News Video Player" href="https://www.ctvnews.ca/rss/video/ctv-news-video-player-1.867553" />


<script type="text/javascript" src="//assets.adobedtm.com/launch-EN8508e1965b004de29de2dbd977d7156a.min.js"></script> 
</head>

<body id="top">
  <div id="insertForm"></div>
<script type="text/javascript">
detectMobile();
</script>
<script type="text/javascript"><!--jQuery(document).ready(function() {window.pageLoaded=true});//--></script>


	  <div class="topAd">
        



  
  
      

  
  </div>
	
<!-- BEGIN BANNERS -->
<header class="banner clearfix">
  <div class="skip-links hidden">
    <ul>
      <li><a href="#responsive_main" title="skip to content">Skip to Main Content</a></li>
            <li><a href="#section-links_7.135" title="skip to links">Skip to Section Links</a></li>
          </ul>
  </div><!-- END .skip-links -->
  
        <div class="content-wrapper">
        



  
  
    <a class="logo logo_ctvnews logo_rebrand" href="http://www.ctvnews.ca" title="CTVNews.ca"></a>
  
  
  
    

<div class='micronav'>
  
  



  
  
    



  <div class="element list none   ">
                  <ul class="linklist horizontal">
                                  
            
            
    <li>
              
                                    
           
                        	              
    
        <a   href="https://www.ctvnews.ca"   >CTV News</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
    
        <a   href="https://www.ctvnews.ca/mobile/"   >Mobile</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="https://www.ctv.ca"  title="CTV" >CTV</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>
  
  
  
    
<div class="micronav">
	<div class="liveSched"> <p>Live Now:
			            	              
    
        <a   href="http://ctvnews.ca/live?autoPlay=true"   >CTV News Channel</a>

        		</p>
	</div>
</div>
	
 
  
  
  
        



<div class="columnsplitter container twoColumns none">
        
      <div class="column col1  ">
      



  
  
         <div class="trending">
     <span class="title">TRENDING</span> <a class="link" href="/hot-topics/Tags/Residential%20schools">Residential schools</a> 
     
     <a class="link" href="/hot-topics/Tags/Royal%20Family">Royal Family</a> 
     
     <a class="link" href="/hot-topics/Tags/Pope%20Francis">Pope Francis</a> 
     
         </div>
  
  
</div>
<div class="column col2   ">
      



  
  
    
    

<div class="search element" id="search_7.137">
      <a href="" class="sb">Search</a>
  <form action="/search-results/search-ctv-news-7.137" method="get" class="frm frmSearch">
    <input class="bt submit" type="submit" value="" />
    <div class="form">
      <label class="hidden" for="search_bar_7_137">Search CTV News</label>
      <input id="search_bar_7_137" placeholder="Search CTV News" type="text" name="q" value="" />
      <a class="close">X</a>
    </div>
  </form></div>
  
</div>    <div class="clearfix"></div>
</div>
<div class="clearfix"></div>

  
  
  
                  	                                                  
<div class="mainnavigation_wrapper ">
<div class="mainnavigation_subnavigation_wrapper">
<nav class="mainnavigation container" id='section-links_7.135' >
        <ul class="menu menuSite menuTwo section-links">
            
                      
                                    
                        						            
            <li class="mainnavigation_item item_7289407 bm- ">
            <span class="mainnavigation_item_text">
                            <span class="navlink">
                                  NEWS
                                </span>
            
                          <span class="arrow"></span>
                        </span>
            </li>
                
                      
                                    
                        									            
            <li class="mainnavigation_item item_7289411 bm- activePage">
            <span class="mainnavigation_item_text">
                            <span class="navlink active">
                                  VIDEO
                                </span>
            
                          <span class="arrow"></span>
                        </span>
            </li>
                
                      
                                    
                        						            
            <li class="mainnavigation_item item_7289413 bm- ">
            <span class="mainnavigation_item_text">
                            <span class="navlink">
                                  LOCAL
                                </span>
            
                          <span class="arrow"></span>
                        </span>
            </li>
                
                      
                                    
                        						            
            <li class="mainnavigation_item item_7289447 bm- ">
            <span class="mainnavigation_item_text">
                            <span class="navlink">
                                  SHOWS
                                </span>
            
                          <span class="arrow"></span>
                        </span>
            </li>
                
                      
                                    
                        						            
            <li class="mainnavigation_item item_7636235 bm- ">
            <span class="mainnavigation_item_text">
                          <span class="navlink">
                            	                
    
        <a   href="/ctv-news-channel"  title="CTV News Channel" >CTV NEWS CHANNEL</a>

                      </span>
            
                        </span>
            </li>
                
                      
                                    
                        						            
            <li class="mainnavigation_item item_7289452 bm- ">
            <span class="mainnavigation_item_text">
                          <span class="navlink">
                            	                
    
        <a   href="/podcasts"  title="Podcasts" >PODCASTS</a>

                      </span>
            
                        </span>
            </li>
                
                      
                                    
                        						            
            <li class="mainnavigation_item item_7289462 bm- ">
            <span class="mainnavigation_item_text">
                            <span class="navlink">
                                  CONNECT
                                </span>
            
                          <span class="arrow"></span>
                        </span>
            </li>
                
                      
                                    
                        						            
            <li class="mainnavigation_item item_7289475 bm- ">
            <span class="mainnavigation_item_text">
                            <span class="navlink">
                                  ABOUT
                                </span>
            
                          <span class="arrow"></span>
                        </span>
            </li>
                    </ul>
</nav>
                             <div class="drop_down link_id_7289407" style="display:none;">
                    <div class="drop_down_element_container bm-">
      <a href="#" class="close" title="Close menu"><span></span></a>
                

<div>
  
  



  
  
    



  <div class="element list none   ">
              <h3>Sections </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="https://www.ctvnews.ca/health/coronavirus/"  title="Coronavirus" >Coronavirus</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="/canada"  title="Canada" >Canada</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="/world"  title="World" >World</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="/entertainment"  title="Entertainment" >Entertainment</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    



  <div class="element list continued   ">
                  <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="/politics"  title="Politics" >Politics</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="https://www.ctvnews.ca/world/america-votes/"  title="America Votes" >America Votes</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="/sci-tech"  title="Sci-Tech" >Sci-Tech</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="/health"  title="Health" >Health</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    



  <div class="element list continued   ">
                  <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="/sports"  title="Sports" >Sports</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="/weather"  title="Weather" >Weather</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="/lifestyle"  title="Lifestyle" >Lifestyle</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="/climate-and-environment"  title="Climate and Environment" >Climate and Environment</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    



  <div class="element list continued   ">
                  <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="/business"  title="Business" >Business</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
    
        <a   href="/5-things"   >5 Things to Know</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="/canada/ctv-news-marijuana-legalization-in-canada"  title="Marijuana legislation in Canada" >Cannabis Canada</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
    
        <a   href="/politics/don-martin-s-blog"   >Politics: Don Martin</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    



  <div class="element list continued   ">
                  <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="/autos"  title="Autos" >Autos</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="https://www.ctvnews.ca/w5/"  title="W5" >W5</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="/photo-galleries"  title="Photo Galleries" >Photo Galleries</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="/newsletters"  title="Newsletters" >Newsletters</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>          </div>
            <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7289407").click(click_7289407);
            jQuery(".link_id_7289407 .close").click(click_7289407);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7289407() {
            var itemSelector = ".item_7289407";
            var selector = ".link_id_7289407";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                                       <div class="drop_down link_id_7289411" style="display:none;">
                    <div class="drop_down_element_container bm-">
      <a href="#" class="close" title="Close menu"><span></span></a>
                

<div>
  
  



  
  
    



  <div class="element list none   ">
              <h3>Sections </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	              
      
        <a class="unmutePlayer"  href="/video?binId=1.810401"   >Latest</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
      
        <a class="unmutePlayer"  href="/video?binId=1.811496"   >Lifestyle</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
      
        <a class="unmutePlayer"  href="/video?binId=1.811512"   >Entertainment</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    



  <div class="element list continued   ">
                  <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	              
      
        <a class="unmutePlayer"  href="/video?binId=1.811527"   >Health</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
      
        <a class="unmutePlayer"  href="/video?binId=1.1122444"   >Captured on Camera</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
      
        <a class="unmutePlayer"  href="/video?binId=1.811590"   >MyNews</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
      
        <a class="unmutePlayer"  href="/video?binId=1.811558"   >Autos</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    



  <div class="element list continued   ">
                  <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	              
      
        <a class="unmutePlayer"  href="/video?binId=1.813087"   >Consumer</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
      
        <a class="unmutePlayer"  href="/video?binId=1.811536"   >Technology</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    



  <div class="element list none   ">
              <h3>Shows </h3>
                      <ul class="linklist horizontal">
                                  
            
            
    <li>
              
                                    
           
                        	              
      
        <a class="unmutePlayer"  href="/video?binId=1.810415"   >CTV National News</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
      
        <a class="unmutePlayer"  href="/video?binId=1.811563"   >Power Play</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
      
        <a class="unmutePlayer"  href="/video?binId=1.811561"   >CTV QP</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
      
        <a class="unmutePlayer"  href="/video?binId=1.811589"   >W5</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
      
        <a class="unmutePlayer"  href="/video?binId=1.3551798"   >Pop Life</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    



  <div class="element list none   ">
              <h3>LIVE </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="http://www.ctvnews.ca/live"  title="CTV News LIVE" >CTV News LIVE</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
    
        <a   href="/app"   >CTV News App</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
    
        <a   href="http://www.ctvnews.ca/faq"   >Video Help</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>          </div>
            <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7289411").click(click_7289411);
            jQuery(".link_id_7289411 .close").click(click_7289411);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7289411() {
            var itemSelector = ".item_7289411";
            var selector = ".link_id_7289411";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                                       <div class="drop_down link_id_7289413" style="display:none;">
                    <div class="drop_down_element_container bm-">
      <a href="#" class="close" title="Close menu"><span></span></a>
                

<div>
  
  



  
  
    



  <div class="element list none   ">
              <h3>Region </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="https://atlantic.ctvnews.ca/"  title="Atlantic" >Atlantic</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
    
        <a   href="https://barrie.ctvnews.ca/"   >Barrie</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="https://calgary.ctvnews.ca/"  title="Calgary" >Calgary</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="https://edmonton.ctvnews.ca/"  title="Edmonton" >Edmonton</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    



  <div class="element list continued   ">
                  <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	              
    
        <a   href="http://kitchener.ctvnews.ca/guelph"   >Guelph</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="https://kitchener.ctvnews.ca/"  title="Kitchener" >Kitchener</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
    
        <a   href="https://calgary.ctvnews.ca/lethbridge"   >Lethbridge</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
    
        <a   href="http://london.ctvnews.ca"   >London</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    



  <div class="element list continued   ">
                  <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="https://montreal.ctvnews.ca/"  title="Montreal" >Montreal</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="https://northernontario.ctvnews.ca/"  title="Northern Ontario" >Northern Ontario</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="https://ottawa.ctvnews.ca/"  title="Ottawa" >Ottawa</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
    
        <a   href="http://saskatoon.ctvnews.ca/prince-albert"   >Prince Albert</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    



  <div class="element list continued   ">
                  <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	              
    
        <a   href="https://edmonton.ctvnews.ca/red-deer"   >Red Deer</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="https://regina.ctvnews.ca/"  title="Regina" >Regina</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="https://saskatoon.ctvnews.ca/"  title="Saskatoon" >Saskatoon</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
    
        <a   href="https://toronto.ctvnews.ca/"   >Toronto</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    



  <div class="element list continued   ">
                  <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	              
    
        <a   href="https://bc.ctvnews.ca/"   >Vancouver</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="https://vancouverisland.ctvnews.ca/"  title="Vancouver Island" >Vancouver Island</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
    
        <a   href="http://windsor.ctvnews.ca"   >Windsor</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="https://winnipeg.ctvnews.ca/"  title="Winnipeg" >Winnipeg</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>          </div>
            <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7289413").click(click_7289413);
            jQuery(".link_id_7289413 .close").click(click_7289413);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7289413() {
            var itemSelector = ".item_7289413";
            var selector = ".link_id_7289413";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                                       <div class="drop_down link_id_7289447" style="display:none;">
                    <div class="drop_down_element_container bm-">
      <a href="#" class="close" title="Close menu"><span></span></a>
                

<div>
  
  



  
  
    



  <div class="element list none   ">
              <h3>News Programs </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="/ctv-national-news"  title="CTV National News" >CTV National News</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="http://www.ctvnews.ca/qp/"  title="QP" >QP</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="https://www.ctvnews.ca/w5/"  title="W5" >W5</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    



  <div class="element list none   ">
              <h3>CTV News Channel </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	              
    
        <a   href="/ctv-news-channel/power-play"   >Power Play</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="/ctv-news-channel/pop-life"  title="Pop Life" >Pop Life</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="/ctv-news-channel/schedule"  title="Schedule" >Schedule</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>          </div>
            <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7289447").click(click_7289447);
            jQuery(".link_id_7289447 .close").click(click_7289447);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7289447() {
            var itemSelector = ".item_7289447";
            var selector = ".link_id_7289447";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                                       <div class="drop_down link_id_7636235" style="display:none;">
                          <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7636235").click(click_7636235);
            jQuery(".link_id_7636235 .close").click(click_7636235);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7636235() {
            var itemSelector = ".item_7636235";
            var selector = ".link_id_7636235";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                                       <div class="drop_down link_id_7289452" style="display:none;">
                          <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7289452").click(click_7289452);
            jQuery(".link_id_7289452 .close").click(click_7289452);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7289452() {
            var itemSelector = ".item_7289452";
            var selector = ".link_id_7289452";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                                       <div class="drop_down link_id_7289462" style="display:none;">
                    <div class="drop_down_element_container bm-">
      <a href="#" class="close" title="Close menu"><span></span></a>
                

<div>
  
  



  
  
    



  <div class="element list none   ">
              <h3>Follow CTV News </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	              
    
        <a   href="http://www.facebook.com/CTVNews"   >Facebook</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
    
        <a   href="https://twitter.com/ctvnews"   >Twitter</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
    
        <a   href="http://instagram.com/ctvnews"   >Instagram</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    



  <div class="element list continued   ">
                  <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	              
    
        <a   href="https://www.youtube.com/ctvnews"   >YouTube</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
    
        <a   href="http://www.linkedin.com/company/ctv-news?trk=company_name"   >LinkedIn</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
    
        <a   target="_blank"  class="newWindow"  href="https://flipboard.com/@CTVNews"   >Flipboard</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    



  <div class="element list continued   ">
                  <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="/voice"  title="Voice" >Voice</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="/podcasts"  title="Podcasts" >Podcasts</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    



  <div class="element list none   ">
              <h3>Contact </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="/more/contact-ctv-news"  title="Contact CTV News" >Contact CTV News</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="/ctv-national-news/newsbreaker"  title="Newsbreaker" >Newsbreaker</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    



  <div class="element list none   ">
              <h3>Subscribe </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	              
    
        <a   href="/more/rss-feeds-for-ctv-news"   >RSS Feeds</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
    
        <a   href="/newsletters"   >Breaking news alerts</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="/newsletters"  title="Newsletters" >Newsletters</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>          </div>
            <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7289462").click(click_7289462);
            jQuery(".link_id_7289462 .close").click(click_7289462);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7289462() {
            var itemSelector = ".item_7289462";
            var selector = ".link_id_7289462";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                                       <div class="drop_down link_id_7289475" style="display:none;">
                    <div class="drop_down_element_container bm-">
      <a href="#" class="close" title="Close menu"><span></span></a>
                

<div>
  
  



  
  
    



  <div class="element list none   ">
              <h3>SECTIONS </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	              
    
        <a   href="/editorial-standards-and-policies"   >Editorial Standards and Policies </a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
    
        <a   href="http://www.bellmedia.ca/about/Media_Landing.page"   >About Bell Media</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
    
        <a   href="/app"   >CTV News App</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
    
        <a   href="http://stox.ctvnews.ca/"   >CTV News Stox</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    



  <div class="element list continued   ">
                  <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="/ctv-news-channel"  title="CTV News Channel" >CTV News Channel</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
    
        <a   href="/ctv-news-channel/schedule"   >What's on CTV News Channel</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
    
        <a   href="https://www.ctv.ca/on-air?tab=schedule"   >CTV Schedule</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    



  <div class="element list none   ">
              <h3>BIOS </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="/more/ctv-national-news-team"  title="CTV National News Team" >CTV National News Team</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
    
        <a   href="/more/ctvnews-ca-team"   >CTV News Digital Team</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="/ctv-news-channel"  title="CTV News Channel" >CTV News Channel</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    



  <div class="element list continued   ">
                  <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="https://www.ctvnews.ca/w5/w5-team"  title="W5 Team" >W5 Team</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>          </div>
            <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7289475").click(click_7289475);
            jQuery(".link_id_7289475 .close").click(click_7289475);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7289475() {
            var itemSelector = ".item_7289475";
            var selector = ".link_id_7289475";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
           </div>
</div>
  
  
  
      

  
  
  
      

  
  
  
      

  
  </div>
  </header><!-- END .banner -->
<!-- END BANNERS -->




<div class="content">
      <div class="video-header vid-page">
      <div class="content-wrapper">
          <div class="col-wrapper left clearfix" >
                                        



  
  
    <div id="fb-root"></div>
  
  
  
    







<script>
	var vidiPlayerPath = "//webapps.9c9media.com/vidi-player/1.9.x/js/player.js";
</script>

<script type="text/javascript">
function isVideoPlayerSupported(){
	var videoPlayerSupported = !MobileEsp.DetectBlackBerry();
	return videoPlayerSupported;
}
</script>

    
    
  



<script>
var sampleAdZone="home";
var samplePlayerAdRule="generic";
var samplePlayerAdSite="ctv.ctvnews";
</script>


	<h1 class="hidden">CTV News | News Video - Top National News Headlines - News Videos </h1>
	<div class="topname">CTV News Video Network</div>



<div class="mediaplayerwrapper">
    <div class="video-container"></div>
</div>

<script>
requiresDependency('https://static.ctvnews.ca/bellmedia/common/js/videoPlayer.vidi.js',function() {
	var newsVidiPlayer;
	var vidiConfigPath = "ctvnews/autoplay-on.json";

	jQuery( document ).bind('isDone.createVideoPlayer', function(e, clipId) {
		// create player if it has been destroyed or is not already created on the page
		if(typeof newsVidiPlayer === 'undefined' || newsVidiPlayer === null){
	  		var vidiPlayerPath = '//webapps.9c9media.com/vidi-player/1.9.x/js/player.js';
			var contentIdArrayClips;
			contentIdArrayClips =  (typeof clipId === 'undefined' || typeof clipId !== 'undefined' && checkForClipIdInClipArray(clipId, nav_contentIdArrayClips) !== -1) ? nav_contentIdArrayClips : [clipId];
			createAndStartPlayer(vidiPlayerPath, vidiConfigPath, contentIdArrayClips, clipId, 'www');
  		}
  	});
});
</script>
<!--Div container for player.-->

  
                      </div><!-- END .col-wrapper -->
        </div>
    </div>
  
  <div class="content-wrapper">
                              <h1 class="hidden">CTV News | News Video - Top National News Headlines - News Videos </h1>
                
            <div class="col-wrapper left clearfix">
                    



  
  
    
    
<script type="text/javascript">
  
  // Social media share path variables
  var binIdShare = null;
  var playlistIdShare = null;  // Content Id of the currently selected playlist.

  // Playlist auto-page-turning logic vars.
  var playlistPageNum = 1; // The requested page num of the selected playlist.
  var currPlayingClipPageNum = 1; // The page number the current playing clip is on.  This could be difference than the page number the user is browsing.
  var totalPagesOfClips = 1; // Total number of pages of clips in the selected playlist.
  var binPageNum = 1;
  // initially selected bin when this page loads.
  var initialBinId = "";

      requiresDependency('https://static.ctvnews.ca/bellmedia/common/js/videoNavigation.js', function() {
      setCurrentHighlightedBinId("1.810401");
    });
    
  // default playlist passed to the player.  This is the first bin's first playlist
  var defaultPlaylist = new Array();

  // Was a playlistId specified in the URL parameter
  var isSpecifiedPlaylistId = false;

  // For highlighted the current playing clip
  var nowPlayingClipId = "";
  
  // For highlighted current playlist
  var nowPlayingPlaylistId = "";
  // Navigation logic
  var nav_contentIdArrayClips = new Array();
  // clipId check whether the clip in the first playlist
  var checkClipIdInList = false;
  
  var loginCheck=false;

      requiresDependency('//auth.9c9media.ca/auth/main.js', function() {
      BmAuth.isAuthenticated().then(function(authenticated){
        changeLoginStatus(authenticated);
      });
      BmAuth.addListener('onAuthenticationStateChange', function(authenticated){
        console.log('[tester] event-tracking: listened to onAuthenticationStateChange', authenticated);
        changeLoginStatus(authenticated);        
      });
      function changeLoginStatus(status) {
        if(status){
          loginCheck=true;
        }else {
          loginCheck=false;
        }
      }
    });
  </script>




      

  <script type="text/javascript">
    requiresDependency('https://static.ctvnews.ca/bellmedia/common/js/videoNavigation.js', function() {
      //updateBreadcrumb(2, "Latest", "1.810401");
      // Set binId for social media share URL
      setBinIdForSharing('1.810401');

      // highlight initially selected bin when this page loads
      initialBinId = '1.810401';
      setCurrentHighlightedBinId(initialBinId);
      toggleLeftNavBin(initialBinId);
    });
  </script>



  
<script type="text/javascript">
    requiresDependency('https://static.ctvnews.ca/bellmedia/common/js/videoNavigation.js', function() {
      // Initial playlists(i.e. the top bin) to load.  Defined in videoNavigation.js     
      setCurrentHighlightedBinId(initialBinId);
      getPlaylists('1.810401', '1', '25');   
      highlightPlaylist("1.5211918");
      getClips('1.5211918', '1', '5', 'true', "2217217");
    });
</script>

<!--  LEFT COL -->
<div class="col-wrapper videonav clearfix">
  <div class="videoPortalUtilities clearfix">
    <!--
    <nav class="videoPortalBreadcrumbs">
    <ul>
        <li><a href="#1.810401" id="breadcrumb1" class="breadcrumb">CTV News Videos</a></li>
        <li id="breadcrumb2" class="breadcrumb active"></li>
        <li id="breadcrumb3"></li>
    </ul>
    </nav>  -->

    <div class="videoPortalShareToolsPlaceHolder" style="display:none;">
      <div class="videoPortalCurrentClip" >
        <h2>Clip link:</h2>
        <input type="text" class="videoPortalCurrentClipId" id="pathShare" value="https://www.ctvnews.ca/video" readonly="readonly" onclick="javascript:this.select();"></input>
				<input type="text" class="videoPortalCurrentClipId mobile" id="pathShare2" value="https://www.ctvnews.ca/video" onclick="javascript:this.select();" style="width: 400px"></input>
      </div>
              <aside class="videoPortalShareTools">
                  </aside>
          </div>
    <!-- Video Play List carousel  -->
    <div id="videoPlayListContainer" class="videoPlayListContainer clearfix"> 
      
    </div>
    
    <h3 class="vhBrowse">Browse Video</h3>
  </div><!-- END .videoUtilities -->
  <!-- Share link: <div id="pathShare"></div> -->
  <div class="videoPortalLeft">
     <dl>
      
                                                                             <dt class="videoPlaylistCategories odd" id="1.810401"><a id="1.810401ahref" href="#1.810401">Latest</a></dt>
            <script type="text/javascript">
              //nav_contentIdArray.push("1.810401");
              
              //test
              requiresDependency('https://static.ctvnews.ca/bellmedia/common/js/videoNavigation.js', function() {
                bindBinLink("1.810401", '25');
              });
            </script>
            
                                                    
                
                                <script type="text/javascript"> 
                   defaultPlaylist = new Array(); 
                </script>
                                                                                                          
                                                                                        
                                            
                       <script type="text/javascript">
                          var clip = new Object();
                          clip.id = 2217311;
                          //update checkClipIdInList
                                                      if (clip.id == "2217217"){
                              checkClipIdInList = true;
                            }
                                                                                clip.resourceId = "CTVNEWS";
                                                    
                          clip.title = "Ont. to begin reopening plan on Friday";
                          clip.description = "Ont. will allow for some stores to reopen and patio dining to resume when it moves into phase 1 of its reopening plan on June 11.";
                          clip.image = "https://www.ctvnews.ca/polopoly_fs/1.4336314.1552586873!/httpImage/image.png_gen/derivatives/landscape_960/image.png";
                          clip.bugImage = "";
                          defaultPlaylist.push(clip);
                          
                          nav_contentIdArrayClips.push('2217311');
                      </script>
                                                                                                          
                                                                                        
                                            
                       <script type="text/javascript">
                          var clip = new Object();
                          clip.id = 2217284;
                          //update checkClipIdInList
                                                      if (clip.id == "2217217"){
                              checkClipIdInList = true;
                            }
                                                                                clip.resourceId = "CTVNEWS";
                                                    
                          clip.title = "Doctor on Ont. reopening plan, Delta variant";
                          clip.description = "Dr. Veronica McKinney from the University of Saskatchewan says Ontario\'s reopening plans may be premature";
                          clip.image = "https://www.ctvnews.ca/polopoly_fs/1.4336314.1552586873!/httpImage/image.png_gen/derivatives/landscape_960/image.png";
                          clip.bugImage = "";
                          defaultPlaylist.push(clip);
                          
                          nav_contentIdArrayClips.push('2217284');
                      </script>
                                                                                                          
                                                                                        
                                            
                       <script type="text/javascript">
                          var clip = new Object();
                          clip.id = 2216581;
                          //update checkClipIdInList
                                                      if (clip.id == "2217217"){
                              checkClipIdInList = true;
                            }
                                                                                clip.resourceId = "CTVNEWS";
                                                    
                          clip.title = "\'Supply is not an issue anymore\'";
                          clip.description = "Dr. Ronald St. John discusses how Ontario accelerating the second dose of COVID-19 vaccines for certain age groups can help curve the spread.";
                          clip.image = "https://www.ctvnews.ca/polopoly_fs/1.4336314.1552586873!/httpImage/image.png_gen/derivatives/landscape_960/image.png";
                          clip.bugImage = "";
                          defaultPlaylist.push(clip);
                          
                          nav_contentIdArrayClips.push('2216581');
                      </script>
                                                                                                          
                                                                                        
                                            
                       <script type="text/javascript">
                          var clip = new Object();
                          clip.id = 2216331;
                          //update checkClipIdInList
                                                      if (clip.id == "2217217"){
                              checkClipIdInList = true;
                            }
                                                                                clip.resourceId = "CTVNEWS";
                                                    
                          clip.title = "Speedy second doses on the horizon";
                          clip.description = "As the vaccine rollout accelerates, more Ontarians are getting their second doses and some are faced the choice to mix second doses.";
                          clip.image = "https://www.ctvnews.ca/polopoly_fs/1.4336314.1552586873!/httpImage/image.png_gen/derivatives/landscape_960/image.png";
                          clip.bugImage = "";
                          defaultPlaylist.push(clip);
                          
                          nav_contentIdArrayClips.push('2216331');
                      </script>
                                                                                                          
                                                                                        
                                            
                       <script type="text/javascript">
                          var clip = new Object();
                          clip.id = 2215028;
                          //update checkClipIdInList
                                                      if (clip.id == "2217217"){
                              checkClipIdInList = true;
                            }
                                                                                clip.resourceId = "CTVNEWS";
                                                    
                          clip.title = "CMOH less optimistic about earlier reopening date";
                          clip.description = "Ontario\'s Chief Medical Officer of Health Dr. David Williams says the province\'s slight rise in COVID-19 cases may be from the long weekend.";
                          clip.image = "https://www.ctvnews.ca/polopoly_fs/1.4336314.1552586873!/httpImage/image.png_gen/derivatives/landscape_960/image.png";
                          clip.bugImage = "";
                          defaultPlaylist.push(clip);
                          
                          nav_contentIdArrayClips.push('2215028');
                      </script>
                                                                                                          
                                                                                        
                                            
                       <script type="text/javascript">
                          var clip = new Object();
                          clip.id = 2215543;
                          //update checkClipIdInList
                                                      if (clip.id == "2217217"){
                              checkClipIdInList = true;
                            }
                                                                                clip.resourceId = "CTVNEWS";
                                                    
                          clip.title = "Ontario reopening: could it come sooner?";
                          clip.description = "Ontario officials are split when it comes to whether the province can start its reopening plan earlier than expected.";
                          clip.image = "https://www.ctvnews.ca/polopoly_fs/1.4336314.1552586873!/httpImage/image.png_gen/derivatives/landscape_960/image.png";
                          clip.bugImage = "";
                          defaultPlaylist.push(clip);
                          
                          nav_contentIdArrayClips.push('2215543');
                      </script>
                                                                                                          
                                                                                        
                                            
                       <script type="text/javascript">
                          var clip = new Object();
                          clip.id = 2214350;
                          //update checkClipIdInList
                                                      if (clip.id == "2217217"){
                              checkClipIdInList = true;
                            }
                                                                                clip.resourceId = "CTVNEWS";
                                                    
                          clip.title = "Ford: Ontario reopening could start before June 14";
                          clip.description = "Premier Ford says Ontario economic reopening could start before June 14, but announces schools will remain closed to in-person learning.";
                          clip.image = "https://www.ctvnews.ca/polopoly_fs/1.4336314.1552586873!/httpImage/image.png_gen/derivatives/landscape_960/image.png";
                          clip.bugImage = "";
                          defaultPlaylist.push(clip);
                          
                          nav_contentIdArrayClips.push('2214350');
                      </script>
                                                                                                          
                                                                                        
                                            
                       <script type="text/javascript">
                          var clip = new Object();
                          clip.id = 2215544;
                          //update checkClipIdInList
                                                      if (clip.id == "2217217"){
                              checkClipIdInList = true;
                            }
                                                                                clip.resourceId = "CTVNEWS";
                                                    
                          clip.title = "Parents, kids protest continued school closures";
                          clip.description = "Protest planned for Friday to urge the Ford government to reconsider the decision to keep schools closed until September. CTV\'s Jeremie Charron reports.";
                          clip.image = "https://www.ctvnews.ca/polopoly_fs/1.4336314.1552586873!/httpImage/image.png_gen/derivatives/landscape_960/image.png";
                          clip.bugImage = "";
                          defaultPlaylist.push(clip);
                          
                          nav_contentIdArrayClips.push('2215544');
                      </script>
                                                                                                          
                                                                                        
                                            
                       <script type="text/javascript">
                          var clip = new Object();
                          clip.id = 2213919;
                          //update checkClipIdInList
                                                      if (clip.id == "2217217"){
                              checkClipIdInList = true;
                            }
                                                                                clip.resourceId = "CTVNEWS";
                                                    
                          clip.title = "Dr. Bogoch on what\'s next for Ontario";
                          clip.description = "Infectious disease specialist Dr. Isaac Bogoch discusses the stay-at-home order ending for Ontario, and reopening plans beginning June 1st.";
                          clip.image = "https://www.ctvnews.ca/polopoly_fs/1.4336314.1552586873!/httpImage/image.png_gen/derivatives/landscape_960/image.png";
                          clip.bugImage = "";
                          defaultPlaylist.push(clip);
                          
                          nav_contentIdArrayClips.push('2213919');
                      </script>
                                                                                                          
                                                                                        
                                            
                       <script type="text/javascript">
                          var clip = new Object();
                          clip.id = 2214563;
                          //update checkClipIdInList
                                                      if (clip.id == "2217217"){
                              checkClipIdInList = true;
                            }
                                                                                clip.resourceId = "CTVNEWS";
                                                    
                          clip.title = "CTV National News: Keeping kids home";
                          clip.description = "Ont. Premier Ford says variants factored in the decision to keep kids at home for the rest of the school year. Merella Fernandez reports. ";
                          clip.image = "https://www.ctvnews.ca/polopoly_fs/1.4336314.1552586873!/httpImage/image.png_gen/derivatives/landscape_960/image.png";
                          clip.bugImage = "";
                          defaultPlaylist.push(clip);
                          
                          nav_contentIdArrayClips.push('2214563');
                      </script>
                                                                                                          
                                                                                        
                                            
                       <script type="text/javascript">
                          var clip = new Object();
                          clip.id = 2214336;
                          //update checkClipIdInList
                                                      if (clip.id == "2217217"){
                              checkClipIdInList = true;
                            }
                                                                                clip.resourceId = "CTVNEWS";
                                                    
                          clip.title = "Power Play: Loh on in-class learning decision";
                          clip.description = "Peel Region\'s chief medical health officer Dr. Lawrence Loh discusses Doug Ford\'s decision not to resume in-class learning until the fall.";
                          clip.image = "https://www.ctvnews.ca/polopoly_fs/1.4336314.1552586873!/httpImage/image.png_gen/derivatives/landscape_960/image.png";
                          clip.bugImage = "";
                          defaultPlaylist.push(clip);
                          
                          nav_contentIdArrayClips.push('2214336');
                      </script>
                                                                                                          
                                                                                        
                                            
                       <script type="text/javascript">
                          var clip = new Object();
                          clip.id = 2214141;
                          //update checkClipIdInList
                                                      if (clip.id == "2217217"){
                              checkClipIdInList = true;
                            }
                                                                                clip.resourceId = "CTVNEWS";
                                                    
                          clip.title = "Ford not prioritizing Ontario\'s kids, says doctor";
                          clip.description = "Dr. Martha Fulford reacts to Ont. Premier Doug Ford\'s announcement that in-class learning won\'t resume until the fall. ";
                          clip.image = "https://www.ctvnews.ca/polopoly_fs/1.4336314.1552586873!/httpImage/image.png_gen/derivatives/landscape_960/image.png";
                          clip.bugImage = "";
                          defaultPlaylist.push(clip);
                          
                          nav_contentIdArrayClips.push('2214141');
                      </script>
                                                                                                          
                                                                                        
                                            
                       <script type="text/javascript">
                          var clip = new Object();
                          clip.id = 2214355;
                          //update checkClipIdInList
                                                      if (clip.id == "2217217"){
                              checkClipIdInList = true;
                            }
                                                                                clip.resourceId = "CTVNEWS";
                                                    
                          clip.title = "Schools to stay closed until September";
                          clip.description = "Ford gov\'t decides not to reopen schools this month. Student, parents, health workers are disappointed. CTV\'s Colton Praill reports.";
                          clip.image = "https://www.ctvnews.ca/polopoly_fs/1.4336314.1552586873!/httpImage/image.png_gen/derivatives/landscape_960/image.png";
                          clip.bugImage = "";
                          defaultPlaylist.push(clip);
                          
                          nav_contentIdArrayClips.push('2214355');
                      </script>
                                                                                                          
                                                                                        
                                            
                       <script type="text/javascript">
                          var clip = new Object();
                          clip.id = 2214149;
                          //update checkClipIdInList
                                                      if (clip.id == "2217217"){
                              checkClipIdInList = true;
                            }
                                                                                clip.resourceId = "CTVNEWS";
                                                    
                          clip.title = "June 2: Ford\'s announcement on in-class learning";
                          clip.description = "Watch a full replay of Doug Ford\'s announcement that in-class learning won\'t resume in Ontario until the fall. ";
                          clip.image = "https://www.ctvnews.ca/polopoly_fs/1.4336314.1552586873!/httpImage/image.png_gen/derivatives/landscape_960/image.png";
                          clip.bugImage = "";
                          defaultPlaylist.push(clip);
                          
                          nav_contentIdArrayClips.push('2214149');
                      </script>
                                                                                                          
                                                                                        
                                            
                       <script type="text/javascript">
                          var clip = new Object();
                          clip.id = 2214021;
                          //update checkClipIdInList
                                                      if (clip.id == "2217217"){
                              checkClipIdInList = true;
                            }
                                                                                clip.resourceId = "CTVNEWS";
                                                    
                          clip.title = "\'Everyday for 14 months\': Parent on working from home";
                          clip.description = "TDSB teacher Deborah Buchanan Walford and mother of two children, Fernanda Yanchapaxi discuss the impact of schools remaining closed.";
                          clip.image = "https://www.ctvnews.ca/polopoly_fs/1.4336314.1552586873!/httpImage/image.png_gen/derivatives/landscape_960/image.png";
                          clip.bugImage = "";
                          defaultPlaylist.push(clip);
                          
                          nav_contentIdArrayClips.push('2214021');
                      </script>
                                                                                                          
                                                                                        
                                            
                       <script type="text/javascript">
                          var clip = new Object();
                          clip.id = 2214363;
                          //update checkClipIdInList
                                                      if (clip.id == "2217217"){
                              checkClipIdInList = true;
                            }
                                                                                clip.resourceId = "CTVNEWS";
                                                    
                          clip.title = "Ont. reopening may come soon";
                          clip.description = "Premier Ford hints restrictions may lift a week earlier than the original timeline. CTV\'s Jeremie Charron reports.";
                          clip.image = "https://www.ctvnews.ca/polopoly_fs/1.4336314.1552586873!/httpImage/image.png_gen/derivatives/landscape_960/image.png";
                          clip.bugImage = "";
                          defaultPlaylist.push(clip);
                          
                          nav_contentIdArrayClips.push('2214363');
                      </script>
                                                                                                          
                                                                                        
                                            
                       <script type="text/javascript">
                          var clip = new Object();
                          clip.id = 2214057;
                          //update checkClipIdInList
                                                      if (clip.id == "2217217"){
                              checkClipIdInList = true;
                            }
                                                                                clip.resourceId = "CTVNEWS";
                                                    
                          clip.title = "\'It breaks my heart:\' Ont. to keep schools closed";
                          clip.description = "Dr. Kwadwo Kyeremanteng says students should be returning to the classroom this month.";
                          clip.image = "https://www.ctvnews.ca/polopoly_fs/1.4336314.1552586873!/httpImage/image.png_gen/derivatives/landscape_960/image.png";
                          clip.bugImage = "";
                          defaultPlaylist.push(clip);
                          
                          nav_contentIdArrayClips.push('2214057');
                      </script>
                                                                                                          
                                                                                        
                                            
                       <script type="text/javascript">
                          var clip = new Object();
                          clip.id = 2212826;
                          //update checkClipIdInList
                                                      if (clip.id == "2217217"){
                              checkClipIdInList = true;
                            }
                                                                                clip.resourceId = "CTVNEWS";
                                                    
                          clip.title = "Dr. Williams explains decision to retire";
                          clip.description = "Ontario\'s chief medical officer Dr. David Williams explains why he\'s chosen to retire before the end of his term. ";
                          clip.image = "https://www.ctvnews.ca/polopoly_fs/1.4336314.1552586873!/httpImage/image.png_gen/derivatives/landscape_960/image.png";
                          clip.bugImage = "";
                          defaultPlaylist.push(clip);
                          
                          nav_contentIdArrayClips.push('2212826');
                      </script>
                                                                                                          
                                                                                        
                                            
                       <script type="text/javascript">
                          var clip = new Object();
                          clip.id = 2212468;
                          //update checkClipIdInList
                                                      if (clip.id == "2217217"){
                              checkClipIdInList = true;
                            }
                                                                                clip.resourceId = "CTVNEWS";
                                                    
                          clip.title = "CTV National News: Ont.\'s new top doctor";
                          clip.description = "Ontario will appoint Dr. Kieren Moore as the province\'s chief medical officer of health as Dr. David Williams is set to retire next month.";
                          clip.image = "https://www.ctvnews.ca/polopoly_fs/1.4336314.1552586873!/httpImage/image.png_gen/derivatives/landscape_960/image.png";
                          clip.bugImage = "";
                          defaultPlaylist.push(clip);
                          
                          nav_contentIdArrayClips.push('2212468');
                      </script>
                                                                                                          
                                                                                        
                                            
                       <script type="text/javascript">
                          var clip = new Object();
                          clip.id = 2206370;
                          //update checkClipIdInList
                                                      if (clip.id == "2217217"){
                              checkClipIdInList = true;
                            }
                                                                                clip.resourceId = "CTVNEWS";
                                                    
                          clip.title = "May 20: Ford unveils Ontario\'s reopening plan";
                          clip.description = "Ontario Premier Doug Ford outlined the province\'s three-step reopening plan, which will see outdoor activities restarted first. ";
                          clip.image = "https://www.ctvnews.ca/polopoly_fs/1.4336314.1552586873!/httpImage/image.png_gen/derivatives/landscape_960/image.png";
                          clip.bugImage = "";
                          defaultPlaylist.push(clip);
                          
                          nav_contentIdArrayClips.push('2206370');
                      </script>
                                                                                                          
                                                                                        
                                            
                       <script type="text/javascript">
                          var clip = new Object();
                          clip.id = 2206155;
                          //update checkClipIdInList
                                                      if (clip.id == "2217217"){
                              checkClipIdInList = true;
                            }
                                                                                clip.resourceId = "CTVNEWS";
                                                    
                          clip.title = "Here are the key findings from modelling update";
                          clip.description = "Ontario\'s Dr. Adalsteinn Brown breaks down the key findings from province\'s modelling data, saying cases and positivity rates are declining.";
                          clip.image = "https://www.ctvnews.ca/polopoly_fs/1.4336314.1552586873!/httpImage/image.png_gen/derivatives/landscape_960/image.png";
                          clip.bugImage = "";
                          defaultPlaylist.push(clip);
                          
                          nav_contentIdArrayClips.push('2206155');
                      </script>
                                                                                                          
                                                                                        
                                            
                       <script type="text/javascript">
                          var clip = new Object();
                          clip.id = 2206171;
                          //update checkClipIdInList
                                                      if (clip.id == "2217217"){
                              checkClipIdInList = true;
                            }
                                                                                clip.resourceId = "CTVNEWS";
                                                    
                          clip.title = "May 20: Watch Ontario\'s full modelling update";
                          clip.description = "Ontario\'s Dr. Adalsteinn Brown gives an update on the COVID-19 situation in the province, warning variants are still a risk. ";
                          clip.image = "https://www.ctvnews.ca/polopoly_fs/1.4336314.1552586873!/httpImage/image.png_gen/derivatives/landscape_960/image.png";
                          clip.bugImage = "";
                          defaultPlaylist.push(clip);
                          
                          nav_contentIdArrayClips.push('2206171');
                      </script>
                                                                                                                                     <dt class="videoPlaylistCategories even" id="1.2991703"><a id="1.2991703ahref" href="#1.2991703">CTV News on the Go</a></dt>
            <script type="text/javascript">
              //nav_contentIdArray.push("1.2991703");
              
              //test
              requiresDependency('https://static.ctvnews.ca/bellmedia/common/js/videoNavigation.js', function() {
                bindBinLink("1.2991703", '25');
              });
            </script>
            
                                                                                                           <dt class="videoPlaylistCategories odd" id="1.1122444"><a id="1.1122444ahref" href="#1.1122444">Captured on Camera</a></dt>
            <script type="text/javascript">
              //nav_contentIdArray.push("1.1122444");
              
              //test
              requiresDependency('https://static.ctvnews.ca/bellmedia/common/js/videoNavigation.js', function() {
                bindBinLink("1.1122444", '25');
              });
            </script>
            
                                                                                                 <dt class="videoPlaylistCategories even" id="1.811496"><a id="1.811496ahref" href="#1.811496">Lifestyle</a></dt>
            <script type="text/javascript">
              //nav_contentIdArray.push("1.811496");
              
              //test
              requiresDependency('https://static.ctvnews.ca/bellmedia/common/js/videoNavigation.js', function() {
                bindBinLink("1.811496", '25');
              });
            </script>
            
                                                                                                           <dt class="videoPlaylistCategories odd" id="1.813087"><a id="1.813087ahref" href="#1.813087">Consumer</a></dt>
            <script type="text/javascript">
              //nav_contentIdArray.push("1.813087");
              
              //test
              requiresDependency('https://static.ctvnews.ca/bellmedia/common/js/videoNavigation.js', function() {
                bindBinLink("1.813087", '25');
              });
            </script>
            
                                                                                                 <dt class="videoPlaylistCategories even" id="1.811527"><a id="1.811527ahref" href="#1.811527">Health</a></dt>
            <script type="text/javascript">
              //nav_contentIdArray.push("1.811527");
              
              //test
              requiresDependency('https://static.ctvnews.ca/bellmedia/common/js/videoNavigation.js', function() {
                bindBinLink("1.811527", '25');
              });
            </script>
            
                                                                                                           <dt class="videoPlaylistCategories odd" id="1.811512"><a id="1.811512ahref" href="#1.811512">Entertainment</a></dt>
            <script type="text/javascript">
              //nav_contentIdArray.push("1.811512");
              
              //test
              requiresDependency('https://static.ctvnews.ca/bellmedia/common/js/videoNavigation.js', function() {
                bindBinLink("1.811512", '25');
              });
            </script>
            
                                                                                                 <dt class="videoPlaylistCategories even" id="1.810415"><a id="1.810415ahref" href="#1.810415">CTV National News</a></dt>
            <script type="text/javascript">
              //nav_contentIdArray.push("1.810415");
              
              //test
              requiresDependency('https://static.ctvnews.ca/bellmedia/common/js/videoNavigation.js', function() {
                bindBinLink("1.810415", '25');
              });
            </script>
            
                                                                                                           <dt class="videoPlaylistCategories odd" id="1.811589"><a id="1.811589ahref" href="#1.811589">W5</a></dt>
            <script type="text/javascript">
              //nav_contentIdArray.push("1.811589");
              
              //test
              requiresDependency('https://static.ctvnews.ca/bellmedia/common/js/videoNavigation.js', function() {
                bindBinLink("1.811589", '25');
              });
            </script>
            
                                                                                                 <dt class="videoPlaylistCategories even" id="1.811563"><a id="1.811563ahref" href="#1.811563">Power Play</a></dt>
            <script type="text/javascript">
              //nav_contentIdArray.push("1.811563");
              
              //test
              requiresDependency('https://static.ctvnews.ca/bellmedia/common/js/videoNavigation.js', function() {
                bindBinLink("1.811563", '25');
              });
            </script>
            
                                                                                                           <dt class="videoPlaylistCategories odd" id="1.811561"><a id="1.811561ahref" href="#1.811561">Question Period</a></dt>
            <script type="text/javascript">
              //nav_contentIdArray.push("1.811561");
              
              //test
              requiresDependency('https://static.ctvnews.ca/bellmedia/common/js/videoNavigation.js', function() {
                bindBinLink("1.811561", '25');
              });
            </script>
            
                                                                                                 <dt class="videoPlaylistCategories even" id="1.3551798"><a id="1.3551798ahref" href="#1.3551798">Pop Life</a></dt>
            <script type="text/javascript">
              //nav_contentIdArray.push("1.3551798");
              
              //test
              requiresDependency('https://static.ctvnews.ca/bellmedia/common/js/videoNavigation.js', function() {
                bindBinLink("1.3551798", '25');
              });
            </script>
            
                                                                                                           <dt class="videoPlaylistCategories odd" id="1.811536"><a id="1.811536ahref" href="#1.811536">Technology</a></dt>
            <script type="text/javascript">
              //nav_contentIdArray.push("1.811536");
              
              //test
              requiresDependency('https://static.ctvnews.ca/bellmedia/common/js/videoNavigation.js', function() {
                bindBinLink("1.811536", '25');
              });
            </script>
            
                                                                                                 <dt class="videoPlaylistCategories even" id="1.5079964"><a id="1.5079964ahref" href="#1.5079964">Environment</a></dt>
            <script type="text/javascript">
              //nav_contentIdArray.push("1.5079964");
              
              //test
              requiresDependency('https://static.ctvnews.ca/bellmedia/common/js/videoNavigation.js', function() {
                bindBinLink("1.5079964", '25');
              });
            </script>
            
                                                                                                           <dt class="videoPlaylistCategories odd" id="1.811558"><a id="1.811558ahref" href="#1.811558">Autos</a></dt>
            <script type="text/javascript">
              //nav_contentIdArray.push("1.811558");
              
              //test
              requiresDependency('https://static.ctvnews.ca/bellmedia/common/js/videoNavigation.js', function() {
                bindBinLink("1.811558", '25');
              });
            </script>
            
                                                                                                 <dt class="videoPlaylistCategories even" id="1.1748631"><a id="1.1748631ahref" href="#1.1748631">CTV News Archives</a></dt>
            <script type="text/javascript">
              //nav_contentIdArray.push("1.1748631");
              
              //test
              requiresDependency('https://static.ctvnews.ca/bellmedia/common/js/videoNavigation.js', function() {
                bindBinLink("1.1748631", '25');
              });
            </script>
            
                                                       </dl>
                            <div class="local" id="7.554213">
  <a id="7.554213ahref" href="#7.554213">Local Editions</a>
</div>
<script type="text/javascript">
  requiresDependency('https://static.ctvnews.ca/bellmedia/common/js/videoNavigation.js?v=20140908', function(){bindBinLink("7.554213","6");}); 
</script>
<div class="vhLive">
  <a href="http://www.ctvnews.ca/live?autoPlay=true" target="_blank">CTV News Live</a>
</div>                  <p class="vhWatch"><b>Watch More Video</b></p>                  

<div class='vhSites'>
  
  



  
  
    

<div class='vhThree'>
  
  



  
  
    <div class="clearfix">
<a href="http://www.bnnbloomberg.ca/video" target="_blank">
<img src="https://www.ctvnews.ca/polopoly_fs/7.711875!/httpImage/image.png" height="35" width="90" alt="BNN Bloomberg" /></a>
</div>
  
  
  
    
                            
                <div class="clearfix">

                                            <a href="http://www.ctv.ca/video" target="_blank">
                  


<img title='' height='27' alt='CTV Logo' width='85' src='https://www.ctvnews.ca/polopoly_fs/1.4356205.1553798309!/httpImage/image.png_gen/derivatives/landscape_940/image.png' />                </a>
                                    </div>
          
  
  
  
  
    
                            
                <div class="clearfix">

                                            <a href="http://www.tsn.ca/video" target="_blank">
                  


<img title='' height='26' alt='TSN' width='82' src='https://www.ctvnews.ca/polopoly_fs/1.2934781.1465312671!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg' />                </a>
                                    </div>
          
  
  

  </div>
  
  
  
    <div class="switcher-list">
  <div data-value="http://www.discovery.ca/Video" class="switcher-box">Discovery</div>
  <ul class="switcher-select">
    <li data-value="http://www.discovery.ca/Video">Discovery</li>
    <li data-value="http://www.tsn.ca/videohub/">TSN</li>
    <li data-value="http://www.ctv.ca/video">CTV</li>
    <li data-value="http://www.ctvnews.ca/ctv-national-news/video">CTV National News</li>
    <li data-value="http://www.cp24.com/video">CP24</li>
    <li data-value="http://www.bnnbloomberg.ca/video">BNN Bloomberg</li>
    <li data-value="http://www.rds.ca/vid%C3%A9os/">RDS</li>  
    <li data-value="http://www.bravo.ca/video">Bravo</li>
    <li data-value="http://www.discovery.ca/Video">Discovery</li>
    <li data-value="http://ca.eonline.com/videos">E!</li>
    <li data-value="http://www.mtv.ca/shows/">MTV</li>
    <li data-value="http://www.muchmusic.com/tv/allshows.aspx">Much</li>
  
  </ul>
</div>
<div class="switcher-button">Go to Site </div>
  

  </div>                    </div><!-- END .left -->

       <!--  BEGIN GRID -->
       <div class="videoContainer clearfix" id="videoContainer">
            <!-- video thumbnails area -->
      </div><!-- END .container -->
     <!-- END GRID -->
</div><!-- END .col-wrapper -->
<!-- RIGHT COL -->
<script type="text/javascript">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</script>


  
        </div><!-- END .col-wrapper -->
    

                
    
    <!-- if(content.righttop || content.boxads) -->
            	<footer class="content-footer">
              



  
  
    

<div>
      <aside>
  
  



  
  
    

<div>
  
  



  
  
    



  <div class="element list none   ">
              <h3>            	              
    
        <a   href="/canada"   >CANADA<span class="da"></span></a>

        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                        
            







  <div style="display: inline-table; width:620px; " class="element teaser   ">

                          <div class="teaser-image-wrapper teaser-image-inlineLeft ">
    <div class="teaserImage">
                                                        
    
        <a   href="https://london.ctvnews.ca/witnesses-describe-london-ont-scene-where-4-pedestrians-killed-one-injured-1.5458887"   ><img title='hyde-park-fatal-investigation-bl.jpg' height='163' alt='Police investigate a weekend collision that killed four pedestrians and injured a fifth in London, Ont., Monday, June 7, 2021. (Brent Lale / CTV News)' width='300' src='https://www.ctvnews.ca/polopoly_fs/1.5459439.1623079609!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg' /></a>

                  </div>
    </div>


<div class="teaserText smallVersion ">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            
    
        <a   href="https://london.ctvnews.ca/witnesses-describe-london-ont-scene-where-4-pedestrians-killed-one-injured-1.5458887"   >Witnesses describe London, Ont. scene where 4 pedestrians killed, one injured</a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	                
    
        <a   href="https://toronto.ctvnews.ca/ontario-will-move-into-step-1-of-reopening-plan-on-friday-1.5459287"  title="Ontario will move into Step 1 of reopening plan on Friday" >Ontario will move into Step 1 of reopening plan on Friday</a>

                                                              </li>
                    
          
      <li>
                  
                                                                            	                
    
        <a   href="/canada/far-from-home-primary-documents-provide-glimpse-of-life-inside-kamloops-residential-school-1.5459303"  title="'Far from home': Primary documents provide glimpse of life inside Kamloops residential school" >'Far from home': Primary documents provide glimpse of life inside Kamloops residential school</a>

                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    



  <div class="element list none   ">
              <h3>            	              
    
        <a   href="/world"   >WORLD<span class="da"></span></a>

        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                        
            







  <div style="display: inline-table; width:620px; " class="element teaser   ">

                          <div class="teaser-image-wrapper teaser-image-inlineLeft ">
    <div class="teaserImage">
                                                        
    
        <a   href="/world/militant-group-says-nigeria-s-boko-haram-leader-is-dead-1.5459170"   ><img title='Boko Haram leader Abubakar Shekau' height='169' alt='Boko Haram leader Abubakar Shekau in a May 12, 2014 photo. (AP Photo)' width='300' src='https://www.ctvnews.ca/polopoly_fs/1.2154022.1426267935!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg' /></a>

                  </div>
    </div>


<div class="teaserText smallVersion ">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            
    
        <a   href="/world/militant-group-says-nigeria-s-boko-haram-leader-is-dead-1.5459170"   >Militant group says Nigeria's Boko Haram leader is dead</a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	                
    
        <a   href="/world/2-arrested-in-california-road-rage-shooting-death-of-6-year-old-aiden-leos-1.5459192"  title="2 arrested in California road rage shooting death of 6-year-old Aiden Leos" >2 arrested in California road rage shooting death of 6-year-old Aiden Leos</a>

                                                              </li>
                    
          
      <li>
                  
                                                                            	                
    
        <a   href="/world/toddler-whose-body-washed-up-in-norway-drowned-in-channel-last-year-police-1.5459531"  title="Toddler whose body washed up in Norway drowned in Channel last year: police" >Toddler whose body washed up in Norway drowned in Channel last year: police</a>

                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    



  <div class="element list none   ">
              <h3>            	              
    
        <a   href="/entertainment"   >ENTERTAINMENT<span class="da"></span></a>

        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                        
            







  <div style="display: inline-table; width:620px; " class="element teaser   ">

                          <div class="teaser-image-wrapper teaser-image-inlineLeft ">
    <div class="teaserImage">
                                                        
    
        <a   href="/entertainment/clarence-williams-iii-the-mod-squad-s-linc-dies-at-81-1.5459385"   ><img title='Clarence Williams III' height='169' alt='In this Aug. 12, 2013 file photo, Clarence Williams III arrives at the Los Angeles premiere of "Lee Daniels&#39; The Butler" at the Regal Cinemas L.A. Live Stadium. Williams died Friday at his home in Los Angeles after a battle with colon cancer, his manager Allan Mindel said Sunday, June 6, 2021. He was 81. (Photo by Matt Sayles/Invision/AP, File) ' width='300' src='https://www.ctvnews.ca/polopoly_fs/1.5459394.1623077859!/httpImage/image.jpeg_gen/derivatives/landscape_300/image.jpeg' /></a>

                  </div>
    </div>


<div class="teaserText smallVersion ">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            
    
        <a   href="/entertainment/clarence-williams-iii-the-mod-squad-s-linc-dies-at-81-1.5459385"   >Clarence Williams III, 'The Mod Squad's' Linc, dies at 81</a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	                
    
        <a   href="/entertainment/the-weeknd-wins-artist-of-the-year-jp-saxe-breakthrough-artist-at-juno-awards-1.5458378"  title="The Weeknd wins artist of the year, JP Saxe breakthrough artist at Juno Awards" >The Weeknd wins artist of the year, JP Saxe breakthrough artist at Juno Awards</a>

                                                              </li>
                    
          
      <li>
                  
                                                                            	                
    
        <a   href="/sports/logan-paul-lasts-the-distance-against-floyd-mayweather-jr-in-exhibition-1.5459279"  title="Logan Paul lasts the distance against Floyd Mayweather Jr. in exhibition" >Logan Paul lasts the distance against Floyd Mayweather Jr. in exhibition</a>

                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>
  
  
  
    

<div>
  
  



  
  
    



  <div class="element list none   ">
              <h3>            	              
    
        <a   href="/health"   >HEALTH<span class="da"></span></a>

        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                        
            







  <div style="display: inline-table; width:620px; " class="element teaser   ">

                          <div class="teaser-image-wrapper teaser-image-inlineLeft ">
    <div class="teaserImage">
                                                        
    
        <a   href="/health/rare-procedure-to-treat-pancreatitis-creates-super-liver-by-transplanting-pancreatic-cells-1.5458207"   ><img title='Pancreatic cells' height='169' alt='The new molecular pathway was found after researchers at the University of Alberta examined pancreatic cells from 99 human organ donors.' width='300' src='https://www.ctvnews.ca/polopoly_fs/1.2574606.1442883150!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg' /></a>

                  </div>
    </div>


<div class="teaserText smallVersion ">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            
    
        <a   href="/health/rare-procedure-to-treat-pancreatitis-creates-super-liver-by-transplanting-pancreatic-cells-1.5458207"   >Rare procedure to treat pancreatitis creates 'super liver' by transplanting pancreatic cells</a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	                
    
        <a   href="https://www.ctvnews.ca/health/coronavirus/new-algorithm-could-help-identify-covid-19-outbreaks-in-neighbourhoods-using-wastewater-data-1.5457797"  title="New algorithm could help identify COVID-19 outbreaks in neighbourhoods using wastewater data" >New algorithm could help identify COVID-19 outbreaks in neighbourhoods using wastewater data</a>

                                                              </li>
                    
          
      <li>
                  
                                                                            	                
    
        <a   href="/health/fda-approves-much-debated-alzheimer-s-drug-panned-by-experts-1.5459470"  title="FDA approves much-debated Alzheimer's drug panned by experts" >FDA approves much-debated Alzheimer's drug panned by experts</a>

                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    



  <div class="element list none   ">
              <h3>            	              
    
        <a   href="/politics"   >POLITICS<span class="da"></span></a>

        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                        
            







  <div style="display: inline-table; width:620px; " class="element teaser   ">

                          <div class="teaser-image-wrapper teaser-image-inlineLeft ">
    <div class="teaserImage">
                                                        
    
        <a   href="/politics/revisions-to-broadcasting-act-won-t-cover-online-porn-heritage-minister-says-1.5459653"   ><img title='Steven Guilbeault' height='169' alt='Minister of Canadian Heritage Steven Guilbeault responds to a question during Question Period in the House of Commons in Ottawa, Tuesday, November 3, 2020' width='300' src='https://www.ctvnews.ca/polopoly_fs/1.5435609.1621468852!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg' /></a>

                  </div>
    </div>


<div class="teaserText smallVersion ">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            
    
        <a   href="/politics/revisions-to-broadcasting-act-won-t-cover-online-porn-heritage-minister-says-1.5459653"   >Revisions to Broadcasting Act won't cover online porn, heritage minister says</a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	                
    
        <a   href="https://www.ctvnews.ca/health/coronavirus/canada-s-border-agency-urgently-developing-biometric-plans-in-response-to-covid-19-1.5459521"  title="Canada's border agency urgently developing biometric plans in response to COVID-19" >Canada's border agency urgently developing biometric plans in response to COVID-19</a>

                                                              </li>
                    
          
      <li>
                  
                                                                            	                
    
        <a   href="/canada/canadian-archbishop-says-trudeau-comments-on-church-s-role-in-residential-schools-unfair-1.5458553"  title="Canadian archbishop says Trudeau comments on Church's role in residential schools 'unfair'" >Canadian archbishop says Trudeau comments on Church's role in residential schools 'unfair'</a>

                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    



  <div class="element list none   ">
              <h3>            	              
    
        <a   href="/sci-tech"   >SCI-TECH<span class="da"></span></a>

        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                        
            







  <div style="display: inline-table; width:620px; " class="element teaser   ">

                          <div class="teaser-image-wrapper teaser-image-inlineLeft ">
    <div class="teaserImage">
                                                        
    
        <a   href="/sci-tech/jeff-bezos-riding-his-own-rocket-to-space-in-july-joining-first-blue-origin-crew-1.5459032"   ><img title='Blue Origin capsule' height='169' alt='This undated image provided by Blue Origin shows an illustration of the capsule that will be used to take tourist into space. (Blue Origin via AP)' width='300' src='https://www.ctvnews.ca/polopoly_fs/1.2809415.1457487244!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg' /></a>

                  </div>
    </div>


<div class="teaserText smallVersion ">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            
    
        <a   href="/sci-tech/jeff-bezos-riding-his-own-rocket-to-space-in-july-joining-first-blue-origin-crew-1.5459032"   >Jeff Bezos riding his own rocket to space in July, joining first Blue Origin crew</a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	                
    
        <a   href="/sci-tech/hit-by-a-ransomware-attack-here-s-what-to-do-1.5459165"  title="Hit by a ransomware attack? Here's what to do" >Hit by a ransomware attack? Here's what to do</a>

                                                              </li>
                    
          
      <li>
                  
                                                                            	                
    
        <a   href="https://www.ctvnews.ca/health/coronavirus/lioness-dies-from-covid-19-in-indian-zoo-1.5459217"  title="Lioness dies from COVID-19 in Indian zoo" >Lioness dies from COVID-19 in Indian zoo</a>

                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>
  
  
  
    

<div>
  
  



  
  
    



  <div class="element list none   ">
              <h3>            	              
    
        <a   href="/business"   >BUSINESS<span class="da"></span></a>

        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                        
            







  <div style="display: inline-table; width:620px; " class="element teaser   ">

                          <div class="teaser-image-wrapper teaser-image-inlineLeft ">
    <div class="teaserImage">
                                                        
    
        <a   href="/business/pipeline-foes-gear-up-for-large-northern-minnesota-protests-1.5458613"   ><img title='Enbridge Energy&#39;s planned Line 3' height='168' alt='In this Oct. 4, 2018 file photo, a protester is suspended at the top of a tepee erected outside Wells Fargo in downtown Minneapolis during a protest against Enbridge Energy&#39;s planned Line 3 replacement crude oil pipeline across northern Minnesota. (AP Photo/Jeff Baenen)' width='300' src='https://www.ctvnews.ca/polopoly_fs/1.5458615.1623010923!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg' /></a>

                  </div>
    </div>


<div class="teaserText smallVersion ">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            
    
        <a   href="/business/pipeline-foes-gear-up-for-large-northern-minnesota-protests-1.5458613"   >Pipeline foes gear up for large northern Minnesota protests</a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	                
    
        <a   href="/business/chinese-exports-jump-gap-with-u-s-grows-as-tensions-persist-1.5459286"  title="Chinese exports jump, gap with U.S. grows as tensions persist" >Chinese exports jump, gap with U.S. grows as tensions persist</a>

                                                              </li>
                    
          
      <li>
                  
                                                                            	                
    
        <a   href="/business/stocks-slip-on-wall-street-pulling-back-from-record-highs-1.5459146"  title="Stocks slip on Wall Street, pulling back from record highs" >Stocks slip on Wall Street, pulling back from record highs</a>

                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    



  <div class="element list none   ">
              <h3>            	              
    
        <a   href="/autos"   >AUTOS<span class="da"></span></a>

        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                        
            







  <div style="display: inline-table; width:620px; " class="element teaser   ">

                          <div class="teaser-image-wrapper teaser-image-inlineLeft ">
    <div class="teaserImage">
                                                        
    
        <a   href="/autos/perez-wins-azerbaijan-gp-after-verstappen-crashes-from-lead-1.5458471"   ><img title='Sergio Perez' height='169' alt='Red Bull driver Sergio Perez of Mexico holds his trophy on the podium after winning the Formula One Grand Prix at the Baku Formula One city circuit in Baku, Azerbaijan, Sunday, June 6, 2021. (Maxim Shemetov, Pool via AP) ' width='300' src='https://www.ctvnews.ca/polopoly_fs/1.5458474.1622996861!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg' /></a>

                  </div>
    </div>


<div class="teaserText smallVersion ">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            
    
        <a   href="/autos/perez-wins-azerbaijan-gp-after-verstappen-crashes-from-lead-1.5458471"   >Perez wins Azerbaijan GP after Verstappen crashes from lead</a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	                
    
        <a   href="/business/ghosn-s-lawyers-say-client-happy-after-days-of-french-probe-1.5456247"  title="Ghosn's lawyers say client happy after days of French probe" >Ghosn's lawyers say client happy after days of French probe</a>

                                                              </li>
                    
          
      <li>
                  
                                                                            	                
    
        <a   href="/sci-tech/amsterdam-tests-out-electric-autonomous-boats-on-its-canals-1.5454273"  title="Amsterdam tests out electric autonomous boats on its canals" >Amsterdam tests out electric autonomous boats on its canals</a>

                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    



  <div class="element list none   ">
              <h3>            	              
    
        <a   target="_blank"  class="newWindow"  href="https://www.ctvnews.ca/climate-and-environment"   >Climate and Environment<span class="da"></span></a>

        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                        
            







  <div style="display: inline-table; width:620px; " class="element teaser   ">

                          <div class="teaser-image-wrapper teaser-image-inlineLeft ">
    <div class="teaserImage">
                                                        
    
        <a   href="https://vancouverisland.ctvnews.ca/first-nations-announce-old-growth-logging-deferral-on-vancouver-island-1.5459383"   ><img title='Fairy Creek agreement' height='169' alt='The Huu-ay-aht, Ditidaht, and Pacheedaht First Nations sign an agreement on managing resources on their traditional territories on Vancouver Island. (Huu-ay-aht First Nations)' width='300' src='https://www.ctvnews.ca/polopoly_fs/1.5459397.1623078023!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg' /></a>

                  </div>
    </div>


<div class="teaserText smallVersion ">
<div class="bn-headline">
        <span class="tag">NEW </span>  
          <h2 class="teaserTitle">
                                            
    
        <a   href="https://vancouverisland.ctvnews.ca/first-nations-announce-old-growth-logging-deferral-on-vancouver-island-1.5459383"   >First Nations announce old-growth logging deferral on Vancouver Island</a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	                
    
        <a   href="/business/the-future-of-french-fries-is-green-mccain-foods-commits-to-sustainable-agriculture-1.5459055"  title="The future of french fries is green: McCain Foods commits to sustainable agriculture" >The future of french fries is green: McCain Foods commits to sustainable agriculture</a>

                                                              </li>
                    
          
      <li>
                  
                                                                            	                
    
        <a   href="/climate-and-environment/the-pandemic-induced-emissions-decline-didn-t-last-but-it-did-save-lives-1.5458468"  title="The pandemic-induced emissions decline didn't last, but it did save lives" >The pandemic-induced emissions decline didn't last, but it did save lives</a>

                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>
  
  
  
    

<div>
  
  



  
  
    



  <div class="element list none   ">
              <h3>            	                
    
        <a   href="/lifestyle"  title="Lifestyle" >Lifestyle<span class="da"></span></a>

        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                        
            







  <div style="display: inline-table; width:620px; " class="element teaser   ">

                          <div class="teaser-image-wrapper teaser-image-inlineLeft ">
    <div class="teaserImage">
                                                        
    
        <a   href="https://calgary.ctvnews.ca/it-s-very-surreal-artistic-southern-alberta-dog-gains-worldwide-attention-for-painting-1.5458813"   ><img title='Dog painting' height='169' alt='Dog painting' width='300' src='https://www.ctvnews.ca/polopoly_fs/1.5458824.1623024128!/httpImage/image.jpeg_gen/derivatives/landscape_300/image.jpeg' /></a>

                  </div>
    </div>


<div class="teaserText smallVersion ">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            
    
        <a   href="https://calgary.ctvnews.ca/it-s-very-surreal-artistic-southern-alberta-dog-gains-worldwide-attention-for-painting-1.5458813"   >'It's very surreal': Artistic southern Alberta dog gains worldwide attention for painting</a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	                
    
        <a   href="/business/the-future-of-french-fries-is-green-mccain-foods-commits-to-sustainable-agriculture-1.5459055"  title="The future of french fries is green: McCain Foods commits to sustainable agriculture" >The future of french fries is green: McCain Foods commits to sustainable agriculture</a>

                                                              </li>
                    
          
      <li>
                                  
                                                                            	                
    
        <a   href="/lifestyle/ever-dreamed-of-becoming-an-olympian-rbc-training-ground-could-make-your-dreams-a-reality-1.5177904"  title="Ever dreamed of becoming an Olympian? RBC Training Ground could make your dreams a reality" >Ever dreamed of becoming an Olympian? RBC Training Ground could make your dreams a reality</a>

                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    



  <div class="element list none   ">
              <h3>            	              
    
        <a   href="https://www.ctvnews.ca/world/america-votes/"   >America Votes<span class="da"></span></a>

        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                        
            







  <div style="display: inline-table; width:620px; " class="element teaser   ">

                          <div class="teaser-image-wrapper teaser-image-inlineLeft ">
    <div class="teaserImage">
                                                        
    
        <a   href="/world/trump-to-gop-support-candidates-who-stand-for-our-values-1.5458264"   ><img title='Donald Trump' height='169' alt='FILE - In this Tuesday, July 7, 2020 file photo, President Donald Trump listens during a "National Dialogue on Safely Reopening America&#39;s Schools," event in the East Room of the White House in Washington. The New York attorney general’s office said Tuesday, May 18, 2021 that it is conducting a criminal investigation into former President Donald Trump’s business empire, expanding what had previously been a civil probe. Attorney General Letitia James investigators are working with the Manhattan district attorney’s office, which has been conducting a criminal investigation into Trump and his company, the Trump Organization, for two years. (AP Photo/Alex Brandon, File)' width='300' src='https://www.ctvnews.ca/polopoly_fs/1.5434013.1621394542!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg' /></a>

                  </div>
    </div>


<div class="teaserText smallVersion ">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            
    
        <a   href="/world/trump-to-gop-support-candidates-who-stand-for-our-values-1.5458264"   >Trump to GOP: Support candidates who 'stand for our values'</a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	                
    
        <a   href="/world/u-s-justice-dept-says-it-ll-no-longer-seize-reporters-records-1.5457784"  title="U.S. Justice Dept. says it'll no longer seize reporters' records" >U.S. Justice Dept. says it'll no longer seize reporters' records</a>

                                                              </li>
                    
          
      <li>
                  
                                                                            	                
    
        <a   href="/world/bargain-hunters-pounce-as-trump-condo-prices-hit-decade-lows-1.5456910"  title="Bargain hunters pounce as Trump condo prices hit decade lows" >Bargain hunters pounce as Trump condo prices hit decade lows</a>

                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    



  <div class="element list none   ">
              <h3>            	              
    
        <a   href="/sports"   >SPORTS<span class="da"></span></a>

        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                        
            







  <div style="display: inline-table; width:620px; " class="element teaser   ">

                          <div class="teaser-image-wrapper teaser-image-inlineLeft ">
    <div class="teaserImage">
                                                        
    
        <a   href="/sports/nick-paul-scores-in-ot-canada-beats-finland-in-world-hockey-final-1.5458598"   ><img title='World Championship' height='169' alt='Canada&#39;s team members celebrate as they won the Ice Hockey World Championship final match between Finland and Canada at the Arena in Riga, Latvia, Sunday, June 6, 2021. (AP Photo/Sergei Grits)' width='300' src='https://www.ctvnews.ca/polopoly_fs/1.5458602.1623009789!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg' /></a>

                  </div>
    </div>


<div class="teaserText smallVersion ">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            
    
        <a   href="/sports/nick-paul-scores-in-ot-canada-beats-finland-in-world-hockey-final-1.5458598"   >Nick Paul scores in OT, Canada beats Finland in world hockey final</a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	                
    
        <a   href="/sports/logan-paul-lasts-the-distance-against-floyd-mayweather-jr-in-exhibition-1.5459279"  title="Logan Paul lasts the distance against Floyd Mayweather Jr. in exhibition" >Logan Paul lasts the distance against Floyd Mayweather Jr. in exhibition</a>

                                                              </li>
                    
          
      <li>
                  
                                                                            	                
    
        <a   href="/sports/seven-for-simone-biles-claims-another-u-s-gymnastics-title-1.5459231"  title="Seven for Simone; Biles claims another U.S. Gymnastics title" >Seven for Simone; Biles claims another U.S. Gymnastics title</a>

                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>
  

      
</aside>
  </div>
  
        	  	    



  
  
    

<div class='footernav'>
      <nav>
  
  



  
  
    <div>
            	                
    
        <a   target="_blank"  class="newWindow"  href="http://www.bellmedia.ca/sales/digital/ctv-news-channel/"  title="Advertise with CTVNews.ca" >Advertise on CTVNews.ca</a>

        </div>

  
  
  
    <div>
            	              
    
        <a   target="_blank"  class="newWindow"  href="https://www.bellmedia.ca/sales/political-ads-registry/"   >Political Ads Registry</a>

        </div>

  
  
  
    <div>
            	                
    
        <a   href="https://www.ctv.ca/about"  title="About CTV" >About CTV</a>

        </div>

  
  
  
    <div>
            	                
    
        <a   href="https://jobs.bce.ca/bell/go/Media/3537600/"  title="Careers" >Careers</a>

        </div>

  
  
  
    <div>
            	                
    
        <a   href="http://stox.ctvnews.ca"  title="CTV News Stox" >CTV News Stox</a>

        </div>

  
  
  
    <div>
            	                
    
        <a   href="http://www.bellmediapr.ca/"  title="Press Room" >Press Room</a>

        </div>

  
  
  
    <div>
            	              
    
        <a   href="/editorial-standards-and-policies"   >Editorial Standards and Policies </a>

        </div>

  
  
  
    <div>
            	                
    
        <a   href="/more/contact-ctv-news"  title="Contact Us" >Contact Us</a>

        </div>

  

      </nav>
  </div>
  
  
  
    <div class="footer-logos">
  <a class="footer-logo-link" href="https://www.ctv.ca"><img src="https://www.ctvnews.ca/polopoly_fs/1.4264165!/httpImage/image.png" height="36" width="88" alt="CTV.ca" /></a>
  <a class="footer-logo-link" href="https://www.ctv.ca"><img src="https://www.ctvnews.ca/polopoly_fs/1.4264174!/httpImage/image.png" height="36" width="88" alt="CTV Two" /></a>
  <a class="footer-logo-link" href="https://www.ctvnews.ca"><img src="//www.ctvnews.ca/polopoly_fs/7.726389!/httpImage/image.png" height="29" width="60" alt="CTVNews"/></a>
  <a class="footer-logo-link" href="https://www.ctvnews.ca/ctv-news-channel">
    <img src="https://www.ctvnews.ca/polopoly_fs/7.726390!/httpImage/image.png" height="35" width="56" alt="CTV News Channel" />
  </a>
  <a class="footer-logo-link" href="https://www.bnnbloomberg.ca">
    <img src="https://www.ctvnews.ca/polopoly_fs/7.711875!/httpImage/image.png" height="35" width="90" alt="BNN Bloomberg" />
  </a>
  <a class="footer-logo-link" href="https://www.cp24.com"><img src="https://static.ctvnews.ca/bellmedia/common/img/logos/footer-logo_cp24.jpg" height="30" width="53" alt="CP24" /></a>
</div>
<br/>
  
  
  
    

<div class='footernav'>
      <nav>

  
  



  
  
    <h2>Local News</h2>

  
  
  
    <div>
            	                
    
        <a   href="https://atlantic.ctvnews.ca/"  title="Atlantic" >CTV News Atlantic</a>

        </div>

  
  
  
    <div>
            	                
    
        <a   href="http://barrie.ctvnews.ca"  title="Barrie" >CTV News Barrie</a>

        </div>

  
  
  
    <div>
            	                
    
        <a   href="https://calgary.ctvnews.ca/"  title="CTV Calgary News" >CTV News Calgary</a>

        </div>

  
  
  
    <div>
            	                
    
        <a   href="https://edmonton.ctvnews.ca/"  title="CTV Edmonton News" >CTV News Edmonton</a>

        </div>

  
  
  
    <div>
            	              
    
        <a   href="http://guelph.ctvnews.ca"   >CTV News Guelph</a>

        </div>

  
  
  
    <div>
            	                
    
        <a   href="https://kitchener.ctvnews.ca/"  title="CTV Kitchener News" >CTV News Kitchener </a>

        </div>

  
  
  
    <div>
            	              
    
        <a   href="https://calgary.ctvnews.ca/lethbridge"   >CTV News Lethbridge</a>

        </div>

  
  
  
    <div>
            	                
    
        <a   href="http://london.ctvnews.ca/"  title="London" >CTV News London</a>

        </div>

  
  
  
    <div>
            	                
    
        <a   href="https://montreal.ctvnews.ca/"  title="CTV Montreal News" >CTV News Montreal </a>

        </div>

  
  
  
    <div>
            	                
    
        <a   href="https://northernontario.ctvnews.ca/"  title="CTV Northern Ontario News" > CTV News Northern Ontario</a>

        </div>

  
  
  
    <div>
            	                
    
        <a   href="https://ottawa.ctvnews.ca/"  title="CTV Ottawa NewsOttawa" >CTV News Ottawa </a>

        </div>

  
  
  
    <div>
            	              
    
        <a   href="http://saskatoon.ctvnews.ca/prince-albert"   >CTV News Prince Albert</a>

        </div>

  
  
  
    <div>
            	              
    
        <a   href="http://edmonton.ctvnews.ca/video?binId=1.1203435"   >CTV News Red Deer</a>

        </div>

  
  
  
    <div>
            	                
    
        <a   href="https://regina.ctvnews.ca/"  title="CTV Regina News" > CTV News Regina</a>

        </div>

  
  
  
    <div>
            	                
    
        <a   href="https://saskatoon.ctvnews.ca/"  title="CTV Saskatoon News" >CTV News Saskatoon </a>

        </div>

  
  
  
    <div>
            	                
    
        <a   href="https://toronto.ctvnews.ca/"  title="CTV Toronto News" > CTV News Toronto </a>

        </div>

  
  
  
    <div>
            	                
    
        <a   href="https://bc.ctvnews.ca/"  title="CTV Vancouver News" > CTV News Vancouver </a>

        </div>

  
  
  
    <div>
            	                
    
        <a   href="https://vancouverisland.ctvnews.ca/"  title="Vancouver Island" >CTV News Vancouver Island</a>

        </div>

  
  
  
    <div>
            	                
    
        <a   href="http://windsor.ctvnews.ca"  title="Windsor" >CTV News Windsor</a>

        </div>

  
  
  
    <div>
            	                
    
        <a   href="https://winnipeg.ctvnews.ca/"  title=" CTV Winnipeg News" >CTV News Winnipeg</a>

        </div>

  
  
  
    <div>
            	              
    
        <a   href="http://regina.ctvnews.ca/yorkton"   >CTV News Yorkton</a>

        </div>

  

      </nav>
  </div>
  
  
  
    

<div class='footernav'>
      <nav>
  
  



  
  
    <h2>CTV News Programs</h2>
  
  
  
    <div>
            	                
    
        <a   href="http://www.ctvnews.ca/ctv-national-news"  title="CTV National News" >CTV National News</a>

        </div>

  
  
  
    <div>
            	                
    
        <a   href="http://www.ctvnews.ca/ctv-news-channel/power-play-with-don-martin"  title="Power Play" >Power Play</a>

        </div>

  
  
  
    <div>
            	                
    
        <a   href="http://www.ctvnews.ca/w5/"  title="W5" >W5</a>

        </div>

  
  
  
    <div>
            	                
    
        <a   href="http://www.ctvnews.ca/qp/"  title="CTV Question Period" >CTV Question Period</a>

        </div>

  
  
  
    <div>
            	                
    
        <a   href="http://www.ctvnews.ca/ctv-news-channel/pop-life"  title="Pop Life" >Pop Life</a>

        </div>

  

      </nav>
  </div>
  
  
  
    

<div class='footernav'>
      <nav>
  
  



  
  
    
	<div id="divLogin" class="element tveLoginButtonelement">
  		<div id="divLogIn-7_489985_1423585512__1991437832" class="tve-button-login"><a href="#" style="position:relative;" onclick="BmAuth.handleSignIn();jump('top'); return false;">Video Sign In</a></div>
  		<div id="divLogOut-7_489985_1423585512__1991437832" style="display:none;" class="tve-button-logout"><a href="#" onclick="BmAuth.handleSignOut(); Tracking.trackLogout(); return false;">Video Sign Out</a></div>
  	</div>
		<script type="text/javascript">
		requiresDependency('//auth.9c9media.ca/auth/main.js', function() {
			BmAuth.isAuthenticated().then(function(authenticated){
				changeLoginStatus(authenticated);
			});
			BmAuth.addListener('onAuthenticationStateChange', function(authenticated){
				console.log('[tester] event-tracking: listened to onAuthenticationStateChange', authenticated);
				changeLoginStatus(authenticated);
			});
			function changeLoginStatus(status) {
				if(status){
					$('#divLogIn-7_489985_1423585512__1991437832').hide();
					$('#divLogOut-7_489985_1423585512__1991437832').show();
				}else {
					$('#divLogIn-7_489985_1423585512__1991437832').show();
					$('#divLogOut-7_489985_1423585512__1991437832').hide();
				}
			}
		});
			function jump(h){
    var top = document.getElementById(h).offsetTop;
    window.scrollTo(0, top);
}
		</script>
		<div class="clearfix tvefooter"></div>

  
  
  
    <div>
            	              
    
        <a   href="/app"   >CTV News App</a>

        </div>

  
  
  
    <div>
            	              
    
        <a   href="http://www.ctvnews.ca/faq"   >Video Help</a>

        </div>

  

      </nav>
  </div>
  
  
  
    

<div class='footernav gig-footer'>
      <nav>
  
  



  
  
    <a href="http://www.ctvnews.ca/newsletters">Subscribe to Newsletters</a> <a href="http://www.ctvnews.ca/newsletters/preferences">Manage Subscriptions</a>
  

      </nav>
  </div>
  
  
  
    

<div class='footernav'>
      <nav>
  
  



  
  
    <a href="javascript:void(0);" onclick="setCookieAndLoadSiteByMode('mobile');">View Mobile Site</a>
  

      </nav>
  </div>
  
  
  
    <p class="terms">Use of this Website assumes acceptance of <a href="http://www.bellmedia.ca/en/toc.html" title="Terms &amp; Conditions">Terms &amp; Conditions</a> and <a href="https://support.bell.ca/Billing-and-Accounts/Security_and_privacy/How_does_Bell_respect_my_privacy" title="Privacy Policy">Privacy Policy</a></p><p class="copyright">&#169; 2021 <a href="http://www.bellmedia.ca/"><img class="copyright" src="https://static.ctvnews.ca/bellmedia/common/img/logos/bellmedia_logo.gif" alt="Bell Media" /></a> All rights reserved.</p><p class="credits"></p>
  
  
  
    

<div class='thirty-by-one'>
  
  



  
  
    
                                            <div class="">
        
                        
                                                                                              
                	<div id="div-gpt-ad-30_1-7" class="advert-placeholder"></div>
        
<script type="text/javascript">
	if ($(window).width() <= 768 && ("dart" == "boxAd" || "Leaderboard" == "boxAd") || "dart" == "dart" && $(window).width() <= 768 ) {
	  $( ".articleBody p:eq(1)" ).after($("#div-gpt-ad-30_1-7").closest(".boxAd"));
	}
</script>

  		<script type="text/javascript">
	    if (document.querySelector('.advert') !== null) {
	        googletag.cmd.push(function () {
	            headertag.display("div-gpt-ad-30_1-7");
	        });
	    }
	</script>
          
                
                    </div>
        
    
  
  

  </div>
  
  
  
    <a name="pagetop"></a>
<div id='div-gpt-ad-outofpage-1-oop' style='height: 0; width: 0'>
   <script type='text/javascript'>
     googletag.cmd.push(function() {
       headertag.display('div-gpt-ad-outofpage-1-oop');
     });
    </script>
</div>

  
	        <p><a class="back-top hidden" href="#top" title="skip to top of page">Back to top</a></p>

</footer><!-- END #content-footer -->      </div><!-- END div.content-wrapper -->
</div><!-- END .content -->
                      <style>
  .sidebar .element.list.li-divider .vid {z-index: auto}
  </style>                      <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/jquery.form.js" ></script>
                    <script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "3005664" });
  
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/cs/3005664/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>                        
        <script type="text/javascript">
            (function() {
                /** CHARTBEAT CONFIGURATION START **/
                var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

                                _sf_async_config.sections = 'Video'; // IMPLEMENT REGIONAL TAG HERE, AS WELL AS SECTIONS/CONTENT VERTICALS
                
                _sf_async_config.authors = cbAuthor; // CHANGE THIS TO YOUR AUTHOR NAME(s)
                /** CHARTBEAT CONFIGURATION END **/
                function loadChartbeat() {
                var e = document.createElement('script');
                var n = document.getElementsByTagName('script')[0];
                e.type = 'text/javascript';
                e.async = true;
                e.src = '//static.chartbeat.com/js/chartbeat_video.js';;
                n.parentNode.insertBefore(e, n);
                }
                loadChartbeat();
            })();
        </script>

                          <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/common.js?v2" ></script>
                    <script type="text/javascript">
        var _gaq = _gaq || []; 
                        _gaq.push(['_setAccount', 'UA-30994051-1']);
    _gaq.push(['_setDomainName', 'ctvnews.ca']);
          _gaq.push(['_trackPageview']);
    
    jQuery(document).ready(function() {
        var insertGATriggers = function() {
                    jQuery("a[data-gaTrackingEvent]").bind('click', function() {
            var gaTrackingEvent = jQuery(this).attr('data-gaTrackingEvent');
            var gaTrackingCategory = jQuery(this).attr('data-gaTrackingCategory');
            var gaTrackingAction = jQuery(this).attr('data-gaTrackingAction');
            var gaTrackingLabel = jQuery(this).attr('data-gaTrackingLabel');
            if (typeof gaTrackingLabel == 'undefined') {
                gaTrackingLabel = "";
            }
            _gaq.push([gaTrackingEvent, gaTrackingCategory, gaTrackingAction, gaTrackingLabel]);
          });
        };
        var ga_src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
        requiresDependency(ga_src,insertGATriggers);
    });
</script>          <script type="text/javascript">
  var isSpecifiedPlaylistId = true;  
</script>        <img src='/logger/p.gif?d=/2.628/2.629/2.625/2.988' alt='' />    <script type="text/javascript">
    jQuery('body').bind('logger', function(event) {
      if (event.a) {
        if (!event.d) {
          event.d = '/2.628/2.629/2.625/2.988';
        }
        jQuery.ajax({url:'/logger/p.gif', data:{a:event.a, d:event.d}});
      }
    });
  </script>
              

    
  <script type="text/javascript"> _AUTO_TRACK = false; </script>
            <script type="text/javascript" src="//beta.ctvnews.ca/content/dam/static-resources/includeAuth3.js"></script>
  <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/omnitureTVE.js"></script>
  
  <script type="text/javascript">
          
   	  	  	    // var d = new Date();
    // console.log('Before: ', d.toLocaleTimeString());
    // setTimeout( () => {
    setupOmnitureTracking(
      "ctvgmnews",
      "CTV News",
      "News",
      "national",
      "home",
      "www",
       "CTVNews",       "false",
      "false",
      false,
      false,
      "ctvgmnewsglobalsuite");
    // }, 1500);
    // var d = new Date();
    // console.log('After: ', d.toLocaleTimeString());
       _satellite.pageBottom();
  
  </script>

         <script type="text/javascript">
      jQuery(document).ready(
      function(){
                              trackPage(false);
                        });
      </script>
         <script src="https://tru.am/scripts/custom/ctvnews.js"></script>
    <script>
    jQuery(document).ready(
        function(){
          requiresDependency('https://static.ctvnews.ca/bellmedia/common/js/trustProject.js', function() {initTrustLabel()})
        })
  </script>
</body>
</html>
