<!DOCTYPE html>
<html lang="en" itemscope itemtype="http://schema.org/VideoObject" xmlns:og="http://ogp.me/ns#" xmlns:fb="https://www.facebook.com/2008/fbml"  >
<head>
<meta http-equiv="content-type" content="text/html; charset=UTF-8" />
<meta http-equiv="X-UA-Compatible" content="text/html, charset=UTF-8, IE=edge, chrome=1">

<script type="text/javascript">
var videoPageUrl = "https://www.ctvnews.ca/video";
</script>
<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/jquery-1.7.js"></script>
<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/jquery.cookie.js"></script>
<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/requireDependency.js"></script>
<script type="text/javascript">
  var kruxID = "ImoeZsch";
</script>
<!-- END Krux Controltag -->
	<meta name="viewport" content="width=1024" />
	<style>
		@font-face {font-family: 'Flama-Medium';src: url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/Flama-Medium.eot?s=2_625');src: url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/Flama-Medium.eot?#iefix&s=2_625') format('embedded-opentype'),url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/Flama-Medium.woff?s=2_625') format('woff'),url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/Flama-Medium.svg#font&s=2_625') format('svg');font-weight: normal;font-style:normal;}
	</style>
	<link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/common/css/common.css?v1" />

<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/jquery.polopoly.js"></script>


    <script type="text/javascript" src="https://z.moatads.com/bellmediaprebidheader755367530455/moatheader.js"></script>


  <script type="text/javascript" src="https://cdns.gigya.com/js/gigya.js?apiKey=3_-FVQzpdFRai9eK0LUE2bQibsUcv-mtWRgrAUaCyDvREHAAVSgJS25CWP-fZq-7hZ"></script>
  <script type="text/javascript">
    var loginWeb = "CTVnews-login-web";
    var loginMobile = "CTVnews-login-mobile";
    var profWeb = "CTVnews-profile-web";
    var profMobile = "CTVNews-profile-mobile";
		var shareProviders = "facebook,twitter,linkedin";
  </script>
  <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/gigya.js"></script>

    <script type="text/javascript">
    requiresDependency('//auth.9c9media.ca/auth/main.js', function() {
        $(function(){
            initAuth();
        });
        function initAuth(){
            var brand = 'ctvnews';
            var platform = 'web';
            var environment = 'prod';
            
            BmAuth.init(brand, platform, environment)
            .then(function(){})
            .catch(function(errorPackage){console.log('[BmAuth] init failed', errorPackage);});
            };
            });
    </script>
		                        <link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/common/css/jquery.lightbox-0.4.css" media="screen" />
                    <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/swfobject-2.2.js" ></script>
                    <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/lightbox/jquery.lightbox-0.4.min.js" ></script>
                    <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/jquery.validate-1.12.0.min.js" ></script>
                    <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/membership.js" ></script>
                      <link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/ctvnews/css/imageGallery.css" media="screen" />
                <!--[if IE 7]>
<style>
.content-secondary .videoPromoList .teaser .teaserTitle {margin-top: 0}
.content-secondary .videoPromoList .teaser .teaserTitle, .content-secondary .videoPromoList .teaser .teaserTitle a {line-height: 1}
.onlineExtras .right {float: left; margin-left: 0; width: auto}
.onlineExtras .button {padding-right: 0.9em}
.onlineExtras .arrow {position: absolute; margin-top: 5px; }
.topAd .boxAd p {position: static!important}
.fbpluginrecommendationsbarright {display: none!important}

.element.time {display: none!important}
</style>
 <![endif]-->

<!--[IF IE]>
<style>
.toronto2014 svg {overflow: hidden}
}
</style>
 <![endif]-->

                  <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/detectMobile.js" ></script>
                <script type="text/javascript">
if(!(window.console && console.log)) {
  console = {
    log: function(){},
    debug: function(){},
    info: function(){},
    warn: function(){},
    error: function(){}
  };
}  
function outputLog(source, str) {
  try {
        if (isDebug) {
            if (console && console.log) {
                console.log("[ " + source + " ]=" + str);
            }
        }
  } catch (e) {
  }
}
</script>  
                    <link rel="stylesheet" type="text/css" href="https://www.ctvnews.ca/cmlink/site-style-improvements-7.695789?v3" media="screen" />
                  <link rel="apple-touch-icon" href="//static.ctvnews.ca/bellmedia/ctvnews/img/fav-icons-2019/57x57-CTVNews-Icon.png">
<link rel="apple-touch-icon" href="//static.ctvnews.ca/bellmedia/ctvnews/img/fav-icons-2019/57x57-CTVNews-Icon.png" sizes="57x57">
<link rel="apple-touch-icon" href="//static.ctvnews.ca/bellmedia/ctvnews/img/fav-icons-2019/60x60-CTVNews-Icon.png" sizes="60x60">
<link rel="apple-touch-icon" href="//static.ctvnews.ca/bellmedia/ctvnews/img/fav-icons-2019/72x72-CTVNews-Icon.png" sizes="72x72">
<link rel="apple-touch-icon" href="//static.ctvnews.ca/bellmedia/ctvnews/img/fav-icons-2019/76x76-CTVNews-Icon.png" sizes="76x76">
<link rel="apple-touch-icon" href="//static.ctvnews.ca/bellmedia/ctvnews/img/fav-icons-2019/114x114-CTVNews-Icon.png" sizes="114x114">
<link rel="apple-touch-icon" href="//static.ctvnews.ca/bellmedia/ctvnews/img/fav-icons-2019/120x120-CTVNews-Icon.png" sizes="120x120">
<link rel="apple-touch-icon" href="//static.ctvnews.ca/bellmedia/ctvnews/img/fav-icons-2019/144x144-CTVNews-Icon.png" sizes="144x144">
<link rel="apple-touch-icon" href="//static.ctvnews.ca/bellmedia/ctvnews/img/fav-icons-2019/152x152-CTVNews-Icon.png" sizes="152x152">

                  <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/detectMobile.js" ></script>
                <meta name="google-site-verification" content="BVIH8PHvX6dLxqFGRrD_T3oVQZfXshe-lIxUeEJ30eM" />
<meta name="google-site-verification" content="fz6xMejqOO3K6yM8GQfLJoU0gq5jZXGtVP9g15XCSOs" />
<meta name="google-site-verification" content="y5gaxpsn5PxVOBiciydImf7aHk-Wbtls20uCrXuDQh4" />
<meta name="google-site-verification" content="E_yj4_5oJORW9K2C4VaFzxGoXQhWHDblTzYBG8sNH40" />
<meta name="google-site-verification" content="hcrqeJADr3SMBZA5OxYeo_WA2U7PfQYko9FrM6PhwUA" />                <link rel="apple-touch-icon" type="image/png" href="https://static.ctvnews.ca/bellmedia/ctvnews/img/fav-icons-2019/57x57-CTVNews-Icon.png" /> 
                <link rel="apple-touch-icon" type="image/png" href="https://static.ctvnews.ca/bellmedia/ctvnews/img/fav-icons-2019/72x72-CTVNews-Icon.png" sizes="72x72"/> 
                <link rel="apple-touch-icon" type="image/png" href="https://static.ctvnews.ca/bellmedia/ctvnews/img/fav-icons-2019/114x114-CTVNews-Icon.png" sizes="114x114"/> 
                    <link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/common/css/ctvnews_layout.css" media="screen" />
                    <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/jquery.pinable.js" ></script>
                  <link rel="icon" type="image/ico" href="https://static.ctvnews.ca/bellmedia/common/img/favicon.ico" sizes="16x16"/> 
                <link rel="icon" type="image/ico" href="https://static.ctvnews.ca/bellmedia/common/img/favicon.ico" sizes="32x32"/> 
                <link rel="shortcut icon" type="image/x-icon" href="https://static.ctvnews.ca/bellmedia/common/img/favicon.ico" sizes="48x48"/>
                    <!--[if IE 7]>
    <link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/common/css/ie_ctvnews.css" media="screen" />
      <![endif]-->
                <style>

  .banner .container.twoColumns .col1 {max-width: 532px}

  .mainnavigation_wrapper {border-top: 0}
    
  .thinnav a.logo_ctvnews {background-image: url("https://www.ctvnews.ca/polopoly_fs/7.440098!/imageType/image/image.png"); width: 72px; height: 35px }
  .thinnav { background-position:0 0; padding-top: 5px; height: 44px}
  .thinnav .list.element {padding-top: 5px}
  .links-search div.search.element a.close {top: 7px}
  .links-search div.search {padding-top: 8px}
  
</style>
<!--[if IE 7]>
<style>
.banner .container.twoColumns .col1 {display: none}
.banner .search form {width: auto!important}
</style>
<![endif]-->                    <!--[if IE 8]>
      <link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/common/css/ie8_common.css" media="screen" />
      <![endif]-->
                 <div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.11&appId=152734284797770";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>              <meta property="fb:pages" content="194553860586548" />
              
    <script type="text/javascript">
        (function() {
            /** CHARTBEAT HEADER CONFIGURATION START **/
            var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
            _sf_async_config.uid = 65778; //65778
            _sf_async_config.domain = 'ctvnews.ca'; //'ctvnews.ca';
            _sf_async_config.flickerControl = false;
            _sf_async_config.useCanonical = true;
            _sf_async_config.useCanonicalDomain = true;
            /** CHARTBEAT HEADER CONFIGURATION END **/
        })();
    </script>
    <script async="true" src="//static.chartbeat.com/js/chartbeat_mab.js"></script>

    	<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/mdetect.js"></script>
 		  <link rel="stylesheet" type="text/css" href="/cmlink/ctv-styles-7.132" />
		  <link rel="stylesheet" type="text/css" href="/cmlink/weather-link-7.729539" />
		  <link rel="stylesheet" type="text/css" href="/cmlink/responsive-override-7.726278" />
		  <link rel="stylesheet" type="text/css" href="/cmlink/hide-g-7.725977" />
		  <link rel="stylesheet" type="text/css" href="/cmlink/ontario2014-7.523345" />
		  <link rel="stylesheet" type="text/css" href="/cmlink/video-bin-column-css-7.489853" />
		  <link rel="stylesheet" type="text/css" href="/cmlink/banner-temp-7.298239" />
		  <link rel="stylesheet" type="text/css" href="/cmlink/player-style-7.363763" />
		  <link rel="stylesheet" type="text/css" href="/cmlink/background-override-7.682833" />
		  <link rel="stylesheet" type="text/css" href="/cmlink/sponsored-articles-7.688114" />
		  <link rel="stylesheet" type="text/css" href="/cmlink/newmynews-7.701063" />
		  <link rel="stylesheet" type="text/css" href="/cmlink/tsn-widget-7.701032" />
		  <link rel="stylesheet" type="text/css" href="/cmlink/article-fix-for-list-elements-7.745934" />
		  <link rel="stylesheet" type="text/css" href="/cmlink/logo-7.726372" />
		  <link rel="stylesheet" type="text/css" href="/cmlink/us-election-7.686940" />
		  <link rel="stylesheet" type="text/css" href="/cmlink/budget-css-7.379739" />
		  <link rel="stylesheet" type="text/css" href="/cmlink/the-pope-mini-player-7.377289" />
		  <link rel="stylesheet" type="text/css" href="/cmlink/news-7.291979" />
		  <link rel="stylesheet" type="text/css" href="/cmlink/line-divider-and-spacing-issues-7.583409" />
		  <link rel="stylesheet" type="text/css" href="/cmlink/brightcove-responsive-7.666233" />
		  <link rel="stylesheet" type="text/css" href="/cmlink/970-ad-7.682214" />
		  <link rel="stylesheet" type="text/css" href="/cmlink/last-hour-countbox-7.690285" />
		  <link rel="stylesheet" type="text/css" href="/cmlink/scribble-mynews-7.700231" />
		<link href="https://static.ctvnews.ca/bellmedia/common/css/responsive_layout.css" rel="stylesheet" type="text/css" media="screen, handheld, print, projection" />
	<link href="https://static.ctvnews.ca/bellmedia/common/css/print.css" rel="stylesheet" type="text/css" media="print" />
<!--[if IE]>
  <script src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
<!--[if lt IE 9]>
        <script>
        document.createElement('header');
        document.createElement('nav');
        document.createElement('section');
        document.createElement('article');
        document.createElement('aside');
        document.createElement('footer');
        document.createElement('hgroup');
        </script>
        <![endif]-->
<script type="text/javascript">
if(!(window.console && console.log)) {
  console = {
    log: function(){},
    debug: function(){},
    info: function(){},
    warn: function(){},
    error: function(){}
  };
}
</script>
	
    


	<!-- set index exchange script-->
				<script async src=//js-sec.indexww.com/ht/p/183816-263227036570116.js ></script>

<script>
window.Krux||((Krux=function(){Krux.q.push(arguments);}).q=[]);
(function(){
	function retrieve(n){
		var m, k='kx'+n;
		if (window.localStorage) {
			return window.localStorage[k] || "";
		} else if (navigator.cookieEnabled) {
			m = document.cookie.match(k+'=([^;]*)');
			return (m && unescape(m[1])) || "";
		} else {
			return '';
		}
	}
	Krux.user = retrieve('user');
	Krux.segments = retrieve('segs') && retrieve('segs').split(',') || [];
})();
</script>
<!-- Permutive start -->
  <script id="permutiveScript" type="text/javascript" >
    !function (n, e, o, r, i) {
      if (!e) {
        e = e || {}, window.permutive = e, e.q = [], e.config = i || {}, e.config.projectId = o, e.config.apiKey = r, e.config.environment = e.config.environment || "production";
        for (var t = ["addon", "identify", "track", "trigger", "query", "segment", "segments", "ready", "on", "once", "user", "consent"], c = 0; c < t.length; c++) {
          var f = t[c];
          e[f] = function (n) {
            return function () {
              var o = Array.prototype.slice.call(arguments, 0);
              e.q.push({functionName: n, arguments: o})
            }
          }(f)
        }
      }
    }(document, window.permutive, "289d106c-df24-4cd9-a9fa-753e928c23ad", "b1a4360a-3db9-4b39-b09d-c3e14666840a", {});
    const idCheck = () => {
      const getCookie = (cname) => {
        const name = cname + "=";
        const decodedCookie = decodeURIComponent(document.cookie);
        const ca = decodedCookie.split(';');
        for (var i = 0; i < ca.length; i++) {
          var c = ca[i];
          while (c.charAt(0) == ' ') {
            c = c.substring(1);
          }
          if (c.indexOf(name) == 0) {
            return c.substring(name.length, c.length);
          }
        }
        return false;
      };

      const setCookie = (cname, cvalue, exdays) => {
        let date = new Date();
        date.setTime(date.getTime() + (exdays * 24 * 60 * 60 * 1000));
        const expires = "expires=" + date.toUTCString();
        document.cookie = cname + "=" + cvalue + ";" + expires + ";path=/";
      };

      const storedCookie = getCookie("permutiveID");

      if (storedCookie) {
        permutive.identify(storedCookie);
      }

      setCookie("permutiveID", permutive.context.user_id, 365);
    };

    permutive.readyWithTimeout=function(e,i,t){var u=!1,n=function(){u||(e(),u=!0)};(t=t||1/0)!==1/0&&window.setTimeout(n,t),permutive.ready(n,i)};

    permutive.ready(idCheck);
    permutive.addon('web', {});
  </script>
  <script id="permutive" async="" type="text/javascript" src="https://cdn.permutive.com/289d106c-df24-4cd9-a9fa-753e928c23ad-web.js"></script>
<!-- Permutive end -->


<script type='text/javascript'>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</script>

<script type="text/javascript">
  window.googletag = window.googletag || {}, window.googletag.cmd = window.googletag.cmd || [], window.googletag.cmd.push(function() {
    if (0 === window.googletag.pubads().getTargeting("permutive").length) {
      window.headertag = window.headertag || {};
      window.headertag.cmd = window.headertag.cmd || [];
      window.headertag.cmd.push(function() {
        try {
          var segs = JSON.parse(localStorage._pdfps || '[]').slice(0, 250);
          window.headertag.setUserKeyValueData({
            segments: {
              "permutive": segs
            }
          });
        } catch (e) {}
      });
      var g = localStorage.getItem('_pdfps');
      window.googletag.pubads().setTargeting("permutive", g ? JSON.parse(g) : [])
      console.log('ad targeting permutive kvs: ', g);
    } else {
      try {
        var segs = JSON.parse(localStorage._pdfps || '[]').slice(0, 250);
        window.headertag.setUserKeyValueData({
          segments: {
            "permutive": segs
          }
        });
      } catch (e) {}
    }
  });
</script>

<script>
    var cbAuthor;
</script>
  <title>Opposition speak ahead of throne speech  | CTV News </title>
      <meta name="description" content="Michel Boyer recaps remarks from the Conservatives and Green Party ahead of the throne speech. " />
    <meta name="robots" content="noarchive,noodp" />
<meta name="robots" content="index,follow,noodp" />
<meta name="robots" content="ACAP allow-index" />
    	      		<meta property="fb:pages" content="58148619578" />
      	      		<meta property="fb:pages" content="194553860586548" />
      	      		<meta property="fb:pages" content="231176056943733" />
      	      		<meta property="fb:pages" content="174761742563060" />
      	      		<meta property="fb:pages" content="157659357620093" />
      	      		<meta property="fb:pages" content="189363054419794" />
      	                      <link rel="canonical" href="https://www.ctvnews.ca/video?clipId=2041292" />
                                      <link rel="alternate" media="only screen and (max-width: 640px)" href="https://www.ctvnews.ca/mobile/video?clipId=2041292" />
                              
                      <meta itemprop="description" content="Michel Boyer recaps remarks from the Conservatives and Green Party ahead of the throne speech. " />
                        <meta itemprop="name" content="Opposition speak ahead of throne speech " />
                                  <meta itemprop="url" content="https://www.ctvnews.ca/video?clipId=2041292" />
                    <meta itemprop="image" content="https://www.ctvnews.ca/polopoly_fs/1.5116795.1600878123!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg" />
                    <meta property="og:type" content="video" />
          <meta property="article:published_time" content="2020-09-23T11:18:05-04:00" />
          <meta property="video:duration" content="3:57m" />
          <meta property="og:title" content="Opposition speak ahead of throne speech " />
          <meta property="og:description" content="Michel Boyer recaps remarks from the Conservatives and Green Party ahead of the throne speech. " />
          <meta property="og:url" content="https://www.ctvnews.ca/video?clipId=2041292" />
    
          <meta property="og:image" content="https://www.ctvnews.ca/polopoly_fs/1.5116795.1600878123!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg" />
	  <meta itemprop="thumbnailUrl" content="https://www.ctvnews.ca/polopoly_fs/1.5116795.1600878123!/httpImage/image.jpg_gen/derivatives/landscape_1020/image.jpg" /> <!-- schema.org -->
        <meta property="og:site_name" content="CTVNews" />
                    <meta name="twitter:title" content="Opposition speak ahead of throne speech " />
          <meta name="twitter:url" content="https://www.ctvnews.ca/video?clipId=2041292" />
          <meta name="twitter:card" content="summary_large_image" />
          <meta name="twitter:description" content="Michel Boyer recaps remarks from the Conservatives and Green Party ahead of the throne speech. " />
              <meta name="twitter:site" content="@CTVNews" />
      <meta name="twitter:creator" content="@CTVNews" />
              <meta name="twitter:image:src" content="https://www.ctvnews.ca/polopoly_fs/1.5116795.1600878123!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg" />
          
    
  
<script type="text/javascript">
  jQuery.ajaxSetup({
    cache: 'true'
  });
</script>
  <link rel="alternate" type="application/rss+xml" title="Homepage video widget - CTV News Video Network" href="https://www.ctvnews.ca/rss/homepage-video-widget-ctv-news-video-network-1.5089339" />  <link rel="alternate" type="application/rss+xml" title="CTV National News homepage" href="https://www.ctvnews.ca/rss/ctv-national-news-homepage-1.5059590" />  <link rel="alternate" type="application/rss+xml" title="CTVNews.ca COVID - all news tag driven" href="https://www.ctvnews.ca/rss/ctvnews-ca-covid-all-news-tag-driven-1.4866013" />  <link rel="alternate" type="application/rss+xml" title="Bell Mobility COVID 19 Widget" href="https://www.ctvnews.ca/rss/bell-mobility-covid-19-widget-1.4864414" />  <link rel="alternate" type="application/rss+xml" title="TEST FEED - Bell Mobility" href="https://www.ctvnews.ca/rss/test-feed-bell-mobility-1.4596727" />  <link rel="alternate" type="application/rss+xml" title="CTV News Weather " href="https://www.ctvnews.ca/rss/ctv-news-weather-1.4134741" />  <link rel="alternate" type="application/rss+xml" title="Most watched" href="https://www.ctvnews.ca/rss/most-watched-1.4108797" />  <link rel="alternate" type="application/rss+xml" title="Breaking news banners for external (radio)" href="https://www.ctvnews.ca/rss/breaking-news-banners-for-external-radio-1.4027508" />  <link rel="alternate" type="application/rss+xml" title="CTVNews.ca - Top Stories - Public RSS" href="https://www.ctvnews.ca/rss/ctvnews-ca-top-stories-public-rss-1.822009" />  <link rel="alternate" type="application/rss+xml" title="CTV News on the Go - Bell Mobility" href="https://www.ctvnews.ca/rss/video/ctv-news-on-the-go-bell-mobility-1.3090626" />  <link rel="alternate" type="application/rss+xml" title="CTV News Video Player" href="https://www.ctvnews.ca/rss/video/ctv-news-video-player-1.867553" />


<script type="text/javascript" src="//assets.adobedtm.com/launch-EN8508e1965b004de29de2dbd977d7156a.min.js"></script> 
</head>

<body id="top">
  <div id="insertForm"></div>
<script type="text/javascript">
detectMobile();
</script>
<script type="text/javascript"><!--jQuery(document).ready(function() {window.pageLoaded=true});//--></script>


	  <div class="topAd">
        



  </div>
	
<!-- BEGIN BANNERS -->
<header class="banner clearfix">
  <div class="skip-links hidden">
    <ul>
      <li><a href="#responsive_main" title="skip to content">Skip to Main Content</a></li>
            <li><a href="#section-links_7.135" title="skip to links">Skip to Section Links</a></li>
          </ul>
  </div><!-- END .skip-links -->
  
        <div class="content-wrapper">
        



  
  
    <a class="logo logo_ctvnews logo_rebrand" href="http://www.ctvnews.ca" title="CTVNews.ca"></a>
  
  
  
    

<div class='micronav'>
  
  



  
  
    



  <div class="element list none   ">
                  <ul class="linklist horizontal">
                                  
            
            
    <li>
              
                                    
           
                        	              
    
        <a   href="https://www.ctvnews.ca"   >CTV News</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
    
        <a   href="https://www.ctvnews.ca/mobile/"   >Mobile</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="https://www.ctv.ca"  title="CTV" >CTV</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>
  
  
  
    
<div class="micronav">
	<div class="liveSched"> <p>Live Now:
			            	              
    
        <a   href="http://ctvnews.ca/live?autoPlay=true"   >CTV News Channel</a>

        		</p>
	</div>
</div>
	
 
  
  
  
        



<div class="columnsplitter container twoColumns none">
        
      <div class="column col1  ">
      



  
  
         <div class="trending">
     <span class="title">TRENDING</span> <a class="link" href="/hot-topics/Tags/Empty%20shelves">Empty shelves</a> 
     
     <a class="link" href="/hot-topics/Tags/Throne%20speech">Throne speech</a> 
     
     <a class="link" href="/hot-topics/Tags/COVID-19">COVID-19</a> 
     
         </div>
  
  
</div>
<div class="column col2   ">
      



  
  
    
    

<div class="search element" id="search_7.137">
      <a href="" class="sb">Search</a>
  <form action="/search-results/search-ctv-news-7.137" method="get" class="frm frmSearch">
    <input class="bt submit" type="submit" value="" />
    <div class="form">
      <label class="hidden" for="search_bar_7_137">Search CTV News</label>
      <input id="search_bar_7_137" placeholder="Search CTV News" type="text" name="q" value="" />
      <a class="close">X</a>
    </div>
  </form></div>
  
</div>    <div class="clearfix"></div>
</div>
<div class="clearfix"></div>

  
  
  
                  	                                                  
<div class="mainnavigation_wrapper ">
<div class="mainnavigation_subnavigation_wrapper">
<nav class="mainnavigation container" id='section-links_7.135' >
        <ul class="menu menuSite menuTwo section-links">
            
                      
                                    
                        						            
            <li class="mainnavigation_item item_7289407 bm- ">
            <span class="mainnavigation_item_text">
                            <span class="navlink">
                                  NEWS
                                </span>
            
                          <span class="arrow"></span>
                        </span>
            </li>
                
                      
                                    
                        									            
            <li class="mainnavigation_item item_7289411 bm- activePage">
            <span class="mainnavigation_item_text">
                            <span class="navlink active">
                                  VIDEO
                                </span>
            
                          <span class="arrow"></span>
                        </span>
            </li>
                
                      
                                    
                        						            
            <li class="mainnavigation_item item_7289413 bm- ">
            <span class="mainnavigation_item_text">
                            <span class="navlink">
                                  LOCAL
                                </span>
            
                          <span class="arrow"></span>
                        </span>
            </li>
                
                      
                                    
                        						            
            <li class="mainnavigation_item item_7289447 bm- ">
            <span class="mainnavigation_item_text">
                            <span class="navlink">
                                  SHOWS
                                </span>
            
                          <span class="arrow"></span>
                        </span>
            </li>
                
                      
                                    
                        						            
            <li class="mainnavigation_item item_7636235 bm- ">
            <span class="mainnavigation_item_text">
                          <span class="navlink">
                            	                
    
        <a   href="/ctv-news-channel"  title="CTV News Channel" >CTV NEWS CHANNEL</a>

                      </span>
            
                        </span>
            </li>
                
                      
                                    
                        						            
            <li class="mainnavigation_item item_7289452 bm- ">
            <span class="mainnavigation_item_text">
                          <span class="navlink">
                            	              
    
        <a   href="/mynews"   >MYNEWS</a>

                      </span>
            
                        </span>
            </li>
                
                      
                                    
                        						            
            <li class="mainnavigation_item item_7289462 bm- ">
            <span class="mainnavigation_item_text">
                            <span class="navlink">
                                  CONNECT
                                </span>
            
                          <span class="arrow"></span>
                        </span>
            </li>
                
                      
                                    
                        						            
            <li class="mainnavigation_item item_7289475 bm- ">
            <span class="mainnavigation_item_text">
                            <span class="navlink">
                                  ABOUT
                                </span>
            
                          <span class="arrow"></span>
                        </span>
            </li>
                    </ul>
</nav>
                             <div class="drop_down link_id_7289407" style="display:none;">
                    <div class="drop_down_element_container bm-">
      <a href="#" class="close" title="Close menu"><span></span></a>
                

<div>
  
  



  
  
    



  <div class="element list none   ">
              <h3>Sections </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="https://www.ctvnews.ca/health/coronavirus/"  title="Coronavirus" >Coronavirus</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="/canada"  title="Canada" >Canada</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="/world"  title="World" >World</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="/entertainment"  title="Entertainment" >Entertainment</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    



  <div class="element list continued   ">
                  <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="/politics"  title="Politics" >Politics</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="https://www.ctvnews.ca/world/america-votes/"  title="America Votes" >America Votes</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="/sci-tech"  title="Sci-Tech" >Sci-Tech</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="/health"  title="Health" >Health</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    



  <div class="element list continued   ">
                  <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="/sports"  title="Sports" >Sports</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="/weather"  title="Weather" >Weather</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="/lifestyle"  title="Lifestyle" >Lifestyle</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="/climate-and-environment"  title="Climate and Environment" >Climate and Environment</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    



  <div class="element list continued   ">
                  <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="/business"  title="Business" >Business</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
    
        <a   href="/5-things"   >5 Things to Know</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="/canada/ctv-news-marijuana-legalization-in-canada"  title="Marijuana legislation in Canada" >Cannabis Canada</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
    
        <a   href="/politics/don-martin-s-blog"   >Politics: Don Martin</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    



  <div class="element list continued   ">
                  <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="/autos"  title="Autos" >Autos</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="https://www.ctvnews.ca/w5/"  title="W5" >W5</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="/photo-galleries"  title="Photo Galleries" >Photo Galleries</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="/newsletters"  title="Newsletters" >Newsletters</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>          </div>
            <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7289407").click(click_7289407);
            jQuery(".link_id_7289407 .close").click(click_7289407);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7289407() {
            var itemSelector = ".item_7289407";
            var selector = ".link_id_7289407";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                                       <div class="drop_down link_id_7289411" style="display:none;">
                    <div class="drop_down_element_container bm-">
      <a href="#" class="close" title="Close menu"><span></span></a>
                

<div>
  
  



  
  
    



  <div class="element list none   ">
              <h3>Sections </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	              
      
        <a class="unmutePlayer"  href="/video?binId=1.810401"   >Latest</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
      
        <a class="unmutePlayer"  href="/video?binId=1.811496"   >Lifestyle</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
      
        <a class="unmutePlayer"  href="/video?binId=1.811512"   >Entertainment</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    



  <div class="element list continued   ">
                  <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	              
      
        <a class="unmutePlayer"  href="/video?binId=1.811527"   >Health</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
      
        <a class="unmutePlayer"  href="/video?binId=1.1122444"   >Captured on Camera</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
      
        <a class="unmutePlayer"  href="/video?binId=1.811590"   >MyNews</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
      
        <a class="unmutePlayer"  href="/video?binId=1.811558"   >Autos</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    



  <div class="element list continued   ">
                  <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	              
      
        <a class="unmutePlayer"  href="/video?binId=1.813087"   >Consumer</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
      
        <a class="unmutePlayer"  href="/video?binId=1.811536"   >Technology</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    



  <div class="element list none   ">
              <h3>Shows </h3>
                      <ul class="linklist horizontal">
                                  
            
            
    <li>
              
                                    
           
                        	              
      
        <a class="unmutePlayer"  href="/video?binId=1.810415"   >CTV National News</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
      
        <a class="unmutePlayer"  href="/video?binId=1.811563"   >Power Play</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
      
        <a class="unmutePlayer"  href="/video?binId=1.811561"   >CTV QP</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
      
        <a class="unmutePlayer"  href="/video?binId=1.811589"   >W5</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
      
        <a class="unmutePlayer"  href="/video?binId=1.3551798"   >Pop Life</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    



  <div class="element list none   ">
              <h3>LIVE </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="http://www.ctvnews.ca/live"  title="CTV News LIVE" >CTV News LIVE</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
    
        <a   href="/app"   >CTV News App</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
    
        <a   href="http://www.ctvnews.ca/faq"   >Video Help</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>          </div>
            <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7289411").click(click_7289411);
            jQuery(".link_id_7289411 .close").click(click_7289411);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7289411() {
            var itemSelector = ".item_7289411";
            var selector = ".link_id_7289411";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                                       <div class="drop_down link_id_7289413" style="display:none;">
                    <div class="drop_down_element_container bm-">
      <a href="#" class="close" title="Close menu"><span></span></a>
                

<div>
  
  



  
  
    



  <div class="element list none   ">
              <h3>Region </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="https://atlantic.ctvnews.ca/"  title="Atlantic" >Atlantic</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
    
        <a   href="https://barrie.ctvnews.ca/"   >Barrie</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="https://calgary.ctvnews.ca/"  title="Calgary" >Calgary</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="https://edmonton.ctvnews.ca/"  title="Edmonton" >Edmonton</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    



  <div class="element list continued   ">
                  <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	              
    
        <a   href="http://kitchener.ctvnews.ca/guelph"   >Guelph</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="https://kitchener.ctvnews.ca/"  title="Kitchener" >Kitchener</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
    
        <a   href="https://calgary.ctvnews.ca/lethbridge"   >Lethbridge</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
    
        <a   href="http://london.ctvnews.ca"   >London</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    



  <div class="element list continued   ">
                  <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="https://montreal.ctvnews.ca/"  title="Montreal" >Montreal</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="https://northernontario.ctvnews.ca/"  title="Northern Ontario" >Northern Ontario</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="https://ottawa.ctvnews.ca/"  title="Ottawa" >Ottawa</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
    
        <a   href="http://saskatoon.ctvnews.ca/prince-albert"   >Prince Albert</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    



  <div class="element list continued   ">
                  <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	              
    
        <a   href="https://edmonton.ctvnews.ca/red-deer"   >Red Deer</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="https://regina.ctvnews.ca/"  title="Regina" >Regina</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="https://saskatoon.ctvnews.ca/"  title="Saskatoon" >Saskatoon</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
    
        <a   href="https://toronto.ctvnews.ca/"   >Toronto</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    



  <div class="element list continued   ">
                  <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	              
    
        <a   href="https://bc.ctvnews.ca/"   >Vancouver</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="https://vancouverisland.ctvnews.ca/"  title="Vancouver Island" >Vancouver Island</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
    
        <a   href="http://windsor.ctvnews.ca"   >Windsor</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="https://winnipeg.ctvnews.ca/"  title="Winnipeg" >Winnipeg</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>          </div>
            <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7289413").click(click_7289413);
            jQuery(".link_id_7289413 .close").click(click_7289413);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7289413() {
            var itemSelector = ".item_7289413";
            var selector = ".link_id_7289413";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                                       <div class="drop_down link_id_7289447" style="display:none;">
                    <div class="drop_down_element_container bm-">
      <a href="#" class="close" title="Close menu"><span></span></a>
                

<div>
  
  



  
  
    



  <div class="element list none   ">
              <h3>News Programs </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="/ctv-national-news"  title="CTV National News" >CTV National News</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="http://www.ctvnews.ca/qp/"  title="QP" >QP</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="https://www.ctvnews.ca/w5/"  title="W5" >W5</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    



  <div class="element list none   ">
              <h3>CTV News Channel </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	              
    
        <a   href="/ctv-news-channel/power-play"   >Power Play</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="/ctv-news-channel/pop-life"  title="Pop Life" >Pop Life</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="/ctv-news-channel/schedule"  title="Schedule" >Schedule</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>          </div>
            <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7289447").click(click_7289447);
            jQuery(".link_id_7289447 .close").click(click_7289447);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7289447() {
            var itemSelector = ".item_7289447";
            var selector = ".link_id_7289447";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                                       <div class="drop_down link_id_7636235" style="display:none;">
                          <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7636235").click(click_7636235);
            jQuery(".link_id_7636235 .close").click(click_7636235);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7636235() {
            var itemSelector = ".item_7636235";
            var selector = ".link_id_7636235";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                                       <div class="drop_down link_id_7289452" style="display:none;">
                          <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7289452").click(click_7289452);
            jQuery(".link_id_7289452 .close").click(click_7289452);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7289452() {
            var itemSelector = ".item_7289452";
            var selector = ".link_id_7289452";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                                       <div class="drop_down link_id_7289462" style="display:none;">
                    <div class="drop_down_element_container bm-">
      <a href="#" class="close" title="Close menu"><span></span></a>
                

<div>
  
  



  
  
    



  <div class="element list none   ">
              <h3>Follow CTV News </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	              
    
        <a   href="http://www.facebook.com/CTVNews"   >Facebook</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
    
        <a   href="https://twitter.com/ctvnews"   >Twitter</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
    
        <a   href="http://instagram.com/ctvnews"   >Instagram</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    



  <div class="element list continued   ">
                  <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	              
    
        <a   href="https://www.youtube.com/ctvnews"   >YouTube</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
    
        <a   href="http://www.linkedin.com/company/ctv-news?trk=company_name"   >LinkedIn</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
    
        <a   target="_blank"  class="newWindow"  href="https://flipboard.com/@CTVNews"   >Flipboard</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    



  <div class="element list continued   ">
                  <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="/voice"  title="Voice" >Voice</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="/podcasts"  title="Podcasts" >Podcasts</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    



  <div class="element list none   ">
              <h3>Contact </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="/more/contact-ctv-news"  title="Contact CTV News" >Contact CTV News</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="/ctv-national-news/newsbreaker"  title="Newsbreaker" >Newsbreaker</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    



  <div class="element list none   ">
              <h3>Subscribe </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	              
    
        <a   href="/more/rss-feeds-for-ctv-news"   >RSS Feeds</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
    
        <a   href="/newsletters"   >Breaking news alerts</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="/newsletters"  title="Newsletters" >Newsletters</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>          </div>
            <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7289462").click(click_7289462);
            jQuery(".link_id_7289462 .close").click(click_7289462);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7289462() {
            var itemSelector = ".item_7289462";
            var selector = ".link_id_7289462";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                                       <div class="drop_down link_id_7289475" style="display:none;">
                    <div class="drop_down_element_container bm-">
      <a href="#" class="close" title="Close menu"><span></span></a>
                

<div>
  
  



  
  
    



  <div class="element list none   ">
              <h3>SECTIONS </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	              
    
        <a   href="/editorial-standards-and-policies"   >Editorial Standards and Policies </a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
    
        <a   href="http://www.bellmedia.ca/about/Media_Landing.page"   >About Bell Media</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
    
        <a   href="/app"   >CTV News App</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
    
        <a   href="http://stox.ctvnews.ca/"   >CTV News Stox</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    



  <div class="element list continued   ">
                  <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="/ctv-news-channel"  title="CTV News Channel" >CTV News Channel</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
    
        <a   href="/ctv-news-channel/schedule"   >What's on CTV News Channel</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
    
        <a   href="http://shows.ctv.ca/schedule.aspx"   >CTV Schedule</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    



  <div class="element list none   ">
              <h3>BIOS </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="/more/ctv-national-news-team"  title="CTV National News Team" >CTV National News Team</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
    
        <a   href="/more/ctvnews-ca-team"   >CTV News Digital Team</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="/ctv-news-channel"  title="CTV News Channel" >CTV News Channel</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    



  <div class="element list continued   ">
                  <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="https://www.ctvnews.ca/w5/w5-team"  title="W5 Team" >W5 Team</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>          </div>
            <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7289475").click(click_7289475);
            jQuery(".link_id_7289475 .close").click(click_7289475);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7289475() {
            var itemSelector = ".item_7289475";
            var selector = ".link_id_7289475";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
           </div>
</div>
  
  
  
      

  
  
  
      
  <style>
					.banner .breakingNews div.BNID_74891901600876369 {background-color: #08136D;  height:41px;}
				
     .banner .breakingNews div.content-wrapper h2.BNID_74891901600876369, .banner .breakingNews div.content-wrapper h2.BNID_74891901600876369 a {color: white;}
    .breakingnewsTag h2.BNID_74891901600876369 {color: white;}
</style>
  <article class="breakingNews">
    <div class="content-wrapper BNID_74891901600876369">
      <div class="breakingnewsTag"><h2 class="TagText BNID_74891901600876369"> Coronavirus in Canada</h2><span class="tagArrow">&nbsp;</span>
      <h2 class="BNID_74891901600876369 mobi">
                                                    	              
    
        <a   href="https://www.ctvnews.ca/health/coronavirus/tracking-every-case-of-covid-19-in-canada-1.4852102"   >Active cases: 10,832 | Recovered: 127,399 | Deceased: 9,241 | Total: 147,472</a>

                            </h2>
			      <span class="clearfix"></span>
			</div>
    </div><!-- END .content-wrapper -->
    <style>
      .banner .content-wrapper { border-bottom: none!important; }
    </style>
  </article>


  
  
  
      
  <style>
					.banner .breakingNews div.BNID_73865921600882363 {background-color: #08136D;  height:41px;}
				
     .banner .breakingNews div.content-wrapper h2.BNID_73865921600882363, .banner .breakingNews div.content-wrapper h2.BNID_73865921600882363 a {color: white;}
    .breakingnewsTag h2.BNID_73865921600882363 {color: white;}
</style>
  <article class="breakingNews">
    <div class="content-wrapper BNID_73865921600882363">
      <div class="breakingnewsTag"><h2 class="TagText BNID_73865921600882363"> WATCH LIVE</h2><span class="tagArrow">&nbsp;</span>
      <h2 class="BNID_73865921600882363 mobi">
                                                    	              
    
        <a   href="/video?playlistId=1.5113219"   >Gov. Gen. Julie Payette resumes 43rd Parliament with throne speech</a>

                            </h2>
			      <span class="clearfix"></span>
			</div>
    </div><!-- END .content-wrapper -->
    <style>
      .banner .content-wrapper { border-bottom: none!important; }
    </style>
  </article>


  
  
  
    <div class="COVID-19-Container">
  <div class="COVID-19-Promo">
    <!-- item 1: Start -->
    <div class="COVID-19-Promo-item">
      <section class="complete-coverage">
        <a href="https://www.ctvnews.ca/coronavirus">
          <img alt="Complete coverage" src="https://www.ctvnews.ca/polopoly_fs/1.4894318.1586807914!/httpImage/image.png_gen/derivatives/landscape_620/image.png">
        </a>
        <a href="https://www.ctvnews.ca/coronavirus">
          <h2>CORONAVIRUS UPDATES</h2>
          <p>Complete coverage at CTVNews.ca/Coronavirus</p>
        </a>  
      </section>  
    </div>
    <!-- item 1: End -->
    <!-- item 2: Start -->
    <div class="COVID-19-Promo-item">
      <section class="live-now">
        <a href="https://www.ctvnews.ca/newsletters">
          <svg height="18" width="18">
            <circle cx="7" cy="7" r="6" stroke="#C51B13" stroke-width="1" fill="white"></circle>
            <circle cx="7" cy="7" r="3" stroke="#C51B13" stroke-width="0" fill="#C51B13"></circle>  
          </svg> 
          <h2>COVID-19 NEWSLETTER</h2>
          <p>Receive the most important updates in your inbox</p>
        </a>  
      </section>  
    </div>
    <!-- item 2: End -->
    <!-- item 3: Start -->
    <div class="COVID-19-Promo-item">
      <section class="newsletter">
        <a href="https://www.ctvnews.ca/world/america-votes/">
          <h2>AMERICA VOTES 2020</h2>
          <p>Follow the race to the White House through a Canadian lens</p>
        </a>  
      </section>  
    </div>
    <!-- item 3: End -->
  </div> 
</div>

<style>
  .banner .content-wrapper {border-bottom: none!important;}
  
  .COVID-19-Container + style + .boxAd.secondClass .advert {
    padding-top: 0;
  }
  
  section + .COVID-19-Container {
    border-top: 3px solid #0060ff;
  }
  
  .COVID-19-Container{
    display: block;
  }
  
  .COVID-19-Promo{
    display: flex;
    flex-basis: initial;
    width: auto;
    padding: 20px;
    list-style: none;
    max-width: 1180px;
    margin: 0 auto 0;
  }
  
  .COVID-19-Promo a,
  .COVID-19-Promo a:hover{
    text-decoration: none;
    outline:none;  
  }
  
  .COVID-19-Promo h2 {
    font-family: "Flama-Medium",arial,sans-serif;
    font-size: 15px;
    font-weight: normal;
    line-height: 16px;
    text-transform: uppercase;
    color: #000;
  }
  
  .COVID-19-Promo .COVID-19-Promo-item {
    margin-right: 20px;
    border-top: 1px solid #000;
    padding: 10px 0;
  }
  
  .COVID-19-Promo .COVID-19-Promo-item:last-child{
    margin-right: 0;
  }
  
  .COVID-19-Promo .COVID-19-Promo-item:nth-child(2) h2 {
    color: #C51B13;
  }
  
  .COVID-19-Promo .COVID-19-Promo-item:nth-child(3) h2 {
    color: #069;
  }
  
  .COVID-19-Promo .COVID-19-Promo-item p {
    color: #000;
    font-family: "Flama-Medium",arial,sans-serif;
    font-size: 14px;
    font-weight: normal;
    line-height: 16px;
    margin-top: 5px;
  }
  
  .COVID-19-Promo .live-now,
  .COVID-19-Promo .complete-coverage
  {
    display: flex;
  }
  
  .COVID-19-Promo .live-now svg
  {
    float: left;
  }
  
  .COVID-19-Promo .complete-coverage a{
    display: block;
    height: 57px;
  }
  
  .COVID-19-Promo .complete-coverage a:nth-child(2){
    padding-left: 10px;
  }
  
  .COVID-19-Promo .complete-coverage img {
    height: 100%;
    width: auto;
  }
  
  .COVID-19-Promo.COVID-19-Promo-Article,
  .COVID-19-Promo.COVID-19-Promo-Hub {
    padding: 20px 0 0;
    color: #2C2C2C;
  }
  
  .COVID-19-Promo.COVID-19-Promo-Article h2,
  .COVID-19-Promo.COVID-19-Promo-Hub h2{
    font-family: "CTVSans-Bold",arial,sans-serif;
    font-size: 16px;
    color: #2c2c2c;
    font-weight: normal;
  }
  
  .COVID-19-Promo.COVID-19-Promo-Article .COVID-19-Promo-item p,
  .COVID-19-Promo.COVID-19-Promo-Hub .COVID-19-Promo-item p {
    font-family: "CTVSans-Bold",arial,sans-serif;
    font-weight: normal;
    font-size: 15px;
    color: #2c2c2c;
  }
  
  .COVID-19-Promo.COVID-19-Promo-Article .COVID-19-Promo-item:nth-child(2) h2,
  .COVID-19-Promo.COVID-19-Promo-Hub .COVID-19-Promo-item:nth-child(2) h2  {
    color: #EB0000;
  }
  
  .COVID-19-Promo.COVID-19-Promo-Article .COVID-19-Promo-item:nth-child(3) h2,
  .COVID-19-Promo.COVID-19-Promo-Hub .COVID-19-Promo-item:nth-child(3) h2 {
    color: #003662;
  }

  .COVID-19-Promo.COVID-19-Promo-Hub {
    padding: 15px 10px 10px;
    margin-bottom: 20px;
  }
  
  .COVID-19-Promo.COVID-19-Promo-Hub .COVID-19-Promo-item{
     width: 50%;
  }
  
  @media only screen and (min-width: 769px) {
    .COVID-19-Promo.COVID-19-Promo-Article .COVID-19-Promo-item,
    .COVID-19-Promo.COVID-19-Promo-Hub .COVID-19-Promo-item {
      border-top: 1px solid #D3D3D3;
    }
  }
  @media only screen and (max-width: 768px) {
    
    .COVID-19-Promo .COVID-19-Promo-item{
      border-top:0 none transparent;
    }
    
    .COVID-19-Promo.COVID-19-Promo-Article{
      padding: 15px 0 10px;
    }
    
    .COVID-19-Promo.slick-initialized .slick-slide {
      max-width: 280px;
      width: 280px;
      border-top: 0 none transparent;
      padding: 10px 0 10px 10px;
    }
  
    .COVID-19-Promo .live-now, .COVID-19-Promo .complete-coverage {
      display: flex;
      border-right: 1px solid #D3D3D3;
      padding-right: 10px;
    }
    
    .COVID-19-Promo.COVID-19-Promo-Article .COVID-19-Promo-item,
    .COVID-19-Promo.COVID-19-Promo-Hub .COVID-19-Promo-item, {
      margin-right: 20px;
      padding: 10px 0;
     }
  
    .COVID-19-Promo.COVID-19-Promo-Article h2,
    .COVID-19-Promo.COVID-19-Promo-Hub h2{
      font-size: 15px;
    }
  
    .COVID-19-Promo.COVID-19-Promo-Article .COVID-19-Promo-item p,
    .COVID-19-Promo.COVID-19-Promo-Hub h2 {
      font-size: 14px;
      line-height: 17px;
    }
  
    .COVID-19-Promo.COVID-19-Promo-Hub {
      padding: 15px 0 10px;
    }
  }  
  
  .mobile-header + .COVID-19-Container{
    max-width: 320px;
    margin: 0 auto;
    overflow: hidden;
  }
  
  .mobile-header + .COVID-19-Container .COVID-19-Promo{
    padding: 10px 0;
  }
  
  .mobile-header + .COVID-19-Container .COVID-19-Promo-item{
    max-width: 265px;
    width: 265px;
  }
  
  .mobile-header + .COVID-19-Container .COVID-19-Promo h2{
    margin: 0;
  }
  
  .mobile-header + .COVID-19-Container .COVID-19-Promo-item p{
    margin-bottom: 5px;
  }
  
</style>


  
  </div>
  </header><!-- END .banner -->
<!-- END BANNERS -->




<div class="content">
      <div class="video-header vid-page">
      <div class="content-wrapper">
          <div class="col-wrapper left clearfix" >
                                        



  
  
    <div id="fb-root"></div>
  
  
  
    







<script>
	var vidiPlayerPath = "//webapps.9c9media.com/vidi-player/1.9.x/js/player.js";
</script>

<script type="text/javascript">
function isVideoPlayerSupported(){
	var videoPlayerSupported = !MobileEsp.DetectBlackBerry();
	return videoPlayerSupported;
}
</script>

    
    
  



<script>
var sampleAdZone="home";
var samplePlayerAdRule="generic";
var samplePlayerAdSite="ctv.ctvnews";
</script>


	<h1 class="hidden">CTV News | News Video - Top National News Headlines - News Videos </h1>
	<div class="topname">CTV News Video Network</div>



<div class="mediaplayerwrapper">
    <div class="video-container"></div>
</div>

<script>
requiresDependency('https://static.ctvnews.ca/bellmedia/common/js/videoPlayer.vidi.js',function() {
	var newsVidiPlayer;
	var vidiConfigPath = "ctvnews/autoplay-on.json";

	jQuery( document ).bind('isDone.createVideoPlayer', function(e, clipId) {
		// create player if it has been destroyed or is not already created on the page
		if(typeof newsVidiPlayer === 'undefined' || newsVidiPlayer === null){
	  		var vidiPlayerPath = '//webapps.9c9media.com/vidi-player/1.9.x/js/player.js';
			var contentIdArrayClips;
			contentIdArrayClips =  (typeof clipId === 'undefined' || typeof clipId !== 'undefined' && checkForClipIdInClipArray(clipId, nav_contentIdArrayClips) !== -1) ? nav_contentIdArrayClips : [clipId];
			createAndStartPlayer(vidiPlayerPath, vidiConfigPath, contentIdArrayClips, clipId, 'www');
  		}
  	});
});
</script>
<!--Div container for player.-->

  
                      </div><!-- END .col-wrapper -->
        </div>
    </div>
  
  <div class="content-wrapper">
                              <h1 class="hidden">CTV News | News Video - Top National News Headlines - News Videos </h1>
                
            <div class="col-wrapper left clearfix">
                    



  
  
    
    
<script type="text/javascript">
  
  // Social media share path variables
  var binIdShare = null;
  var playlistIdShare = null;  // Content Id of the currently selected playlist.

  // Playlist auto-page-turning logic vars.
  var playlistPageNum = 1; // The requested page num of the selected playlist.
  var currPlayingClipPageNum = 1; // The page number the current playing clip is on.  This could be difference than the page number the user is browsing.
  var totalPagesOfClips = 1; // Total number of pages of clips in the selected playlist.
  var binPageNum = 1;
  // initially selected bin when this page loads.
  var initialBinId = "";

      requiresDependency('https://static.ctvnews.ca/bellmedia/common/js/videoNavigation.js', function() {
      setCurrentHighlightedBinId("1.810401");
    });
    
  // default playlist passed to the player.  This is the first bin's first playlist
  var defaultPlaylist = new Array();

  // Was a playlistId specified in the URL parameter
  var isSpecifiedPlaylistId = false;

  // For highlighted the current playing clip
  var nowPlayingClipId = "";
  
  // For highlighted current playlist
  var nowPlayingPlaylistId = "";
  // Navigation logic
  var nav_contentIdArrayClips = new Array();
  // clipId check whether the clip in the first playlist
  var checkClipIdInList = false;
  
  var loginCheck=false;

      requiresDependency('//auth.9c9media.ca/auth/main.js', function() {
      BmAuth.isAuthenticated().then(function(authenticated){
        changeLoginStatus(authenticated);
      });
      BmAuth.addListener('onAuthenticationStateChange', function(authenticated){
        console.log('[tester] event-tracking: listened to onAuthenticationStateChange', authenticated);
        changeLoginStatus(authenticated);        
      });
      function changeLoginStatus(status) {
        if(status){
          loginCheck=true;
        }else {
          loginCheck=false;
        }
      }
    });
  </script>




      

  <script type="text/javascript">
    requiresDependency('https://static.ctvnews.ca/bellmedia/common/js/videoNavigation.js', function() {
      //updateBreadcrumb(2, "Latest", "1.810401");
      // Set binId for social media share URL
      setBinIdForSharing('1.810401');

      // highlight initially selected bin when this page loads
      initialBinId = '1.810401';
      setCurrentHighlightedBinId(initialBinId);
      toggleLeftNavBin(initialBinId);
    });
  </script>



  
<script type="text/javascript">
    requiresDependency('https://static.ctvnews.ca/bellmedia/common/js/videoNavigation.js', function() {
      // Initial playlists(i.e. the top bin) to load.  Defined in videoNavigation.js     
      setCurrentHighlightedBinId(initialBinId);
      getPlaylists('1.810401', '1', '25');   
      highlightPlaylist("1.4853177");
      getClips('1.4853177', '1', '5', 'true', "2041292");
    });
</script>

<!--  LEFT COL -->
<div class="col-wrapper videonav clearfix">
  <div class="videoPortalUtilities clearfix">
    <!--
    <nav class="videoPortalBreadcrumbs">
    <ul>
        <li><a href="#1.810401" id="breadcrumb1" class="breadcrumb">CTV News Videos</a></li>
        <li id="breadcrumb2" class="breadcrumb active"></li>
        <li id="breadcrumb3"></li>
    </ul>
    </nav>  -->

    <div class="videoPortalShareToolsPlaceHolder" style="display:none;">
      <div class="videoPortalCurrentClip" >
        <h2>Clip link:</h2>
        <input type="text" class="videoPortalCurrentClipId" id="pathShare" value="https://www.ctvnews.ca/video" readonly="readonly" onclick="javascript:this.select();"></input>
				<input type="text" class="videoPortalCurrentClipId mobile" id="pathShare2" value="https://www.ctvnews.ca/video" onclick="javascript:this.select();" style="width: 400px"></input>
      </div>
      				        <div class="videoGigya">
         <span id="componentBottomDiv"></span>
        </div>
				          </div>
    <!-- Video Play List carousel  -->
    <div id="videoPlayListContainer" class="videoPlayListContainer clearfix"> 
      
    </div>
    
    <h3 class="vhBrowse">Browse Video</h3>
  </div><!-- END .videoUtilities -->
  <!-- Share link: <div id="pathShare"></div> -->
  <div class="videoPortalLeft">
     <dl>
      
                                                                             <dt class="videoPlaylistCategories odd" id="1.810401"><a id="1.810401ahref" href="#1.810401">Latest</a></dt>
            <script type="text/javascript">
              //nav_contentIdArray.push("1.810401");
              
              //test
              requiresDependency('https://static.ctvnews.ca/bellmedia/common/js/videoNavigation.js', function() {
                bindBinLink("1.810401", '25');
              });
            </script>
            
                                                    
                
                                <script type="text/javascript"> 
                   defaultPlaylist = new Array(); 
                </script>
                                                                                                          
                                                                                        
                                            
                       <script type="text/javascript">
                          var clip = new Object();
                          clip.id = 2041194;
                          //update checkClipIdInList
                                                      if (clip.id == "2041292"){
                              checkClipIdInList = true;
                            }
                                                                                clip.resourceId = "CTVNEWS";
                                                    
                          clip.title = "Managing COVID-19 transmission  ";
                          clip.description = "Dr. Anna Banerji says the latest COVID-19 numbers are concerning and speaks about the fatigue many are likely experiencing. ";
                          clip.image = "https://www.ctvnews.ca/polopoly_fs/1.4336314.1552586873!/httpImage/image.png_gen/derivatives/landscape_960/image.png";
                          clip.bugImage = "";
                          defaultPlaylist.push(clip);
                          
                          nav_contentIdArrayClips.push('2041194');
                      </script>
                                                                                                          
                                                                                        
                                            
                       <script type="text/javascript">
                          var clip = new Object();
                          clip.id = 2041334;
                          //update checkClipIdInList
                                                      if (clip.id == "2041292"){
                              checkClipIdInList = true;
                            }
                                                                                clip.resourceId = "CTVNEWS";
                                                    
                          clip.title = "Confusion, frustration continue at testing centres";
                          clip.description = "From CTV Kitchener\'s Jeff Pickel: People reportedly started lining up as early as 2 a.m. to get a spot in line to be tested for COVID-19.";
                          clip.image = "https://www.ctvnews.ca/polopoly_fs/1.4336314.1552586873!/httpImage/image.png_gen/derivatives/landscape_960/image.png";
                          clip.bugImage = "";
                          defaultPlaylist.push(clip);
                          
                          nav_contentIdArrayClips.push('2041334');
                      </script>
                                                                                                          
                                                                                        
                                            
                       <script type="text/javascript">
                          var clip = new Object();
                          clip.id = 2041164;
                          //update checkClipIdInList
                                                      if (clip.id == "2041292"){
                              checkClipIdInList = true;
                            }
                                                                                clip.resourceId = "CTVNEWS";
                                                    
                          clip.title = "What will happen with COVID-19 in the winter?";
                          clip.description = "Experts warn a combination of pandemic fatigue, indoor gatherings and untraceable infections could fuel the spread of the virus.";
                          clip.image = "https://www.ctvnews.ca/polopoly_fs/1.4336314.1552586873!/httpImage/image.png_gen/derivatives/landscape_960/image.png";
                          clip.bugImage = "";
                          defaultPlaylist.push(clip);
                          
                          nav_contentIdArrayClips.push('2041164');
                      </script>
                                                                                                          
                                                                                        
                                            
                       <script type="text/javascript">
                          var clip = new Object();
                          clip.id = 2041173;
                          //update checkClipIdInList
                                                      if (clip.id == "2041292"){
                              checkClipIdInList = true;
                            }
                                                                                clip.resourceId = "CTVNEWS";
                                                    
                          clip.title = "Here\u2019s why you should be concerned about indoor air pollution";
                          clip.description = "A 2020 study found people are regularly being exposed to hazardous air particles in their own homes from cooking, cleaning, personal care and more. ";
                          clip.image = "https://www.ctvnews.ca/polopoly_fs/1.4336314.1552586873!/httpImage/image.png_gen/derivatives/landscape_960/image.png";
                          clip.bugImage = "";
                          defaultPlaylist.push(clip);
                          
                          nav_contentIdArrayClips.push('2041173');
                      </script>
                                                                                                          
                                                                                        
                                            
                       <script type="text/javascript">
                          var clip = new Object();
                          clip.id = 2041051;
                          //update checkClipIdInList
                                                      if (clip.id == "2041292"){
                              checkClipIdInList = true;
                            }
                                                                                clip.resourceId = "CTVNEWS";
                                                    
                          clip.title = "CTV National News: COVID-19 crossroads";
                          clip.description = "As the pandemic gains ground in parts of the country, health officials say the days ahead are crucial. CTV\'s Genevieve Beauchemin reports.";
                          clip.image = "https://www.ctvnews.ca/polopoly_fs/1.4336314.1552586873!/httpImage/image.png_gen/derivatives/landscape_960/image.png";
                          clip.bugImage = "";
                          defaultPlaylist.push(clip);
                          
                          nav_contentIdArrayClips.push('2041051');
                      </script>
                                                                                                          
                                                                                        
                                            
                       <script type="text/javascript">
                          var clip = new Object();
                          clip.id = 2040581;
                          //update checkClipIdInList
                                                      if (clip.id == "2041292"){
                              checkClipIdInList = true;
                            }
                                                                                clip.resourceId = "CTVNEWS";
                                                    
                          clip.title = "New national COVID-19 modelling data released ";
                          clip.description = "Canada\'s top doctor Dr. Tam says the acceleration of cases is alarming and presents new data on the virus in Canada. ";
                          clip.image = "https://www.ctvnews.ca/polopoly_fs/1.4336314.1552586873!/httpImage/image.png_gen/derivatives/landscape_960/image.png";
                          clip.bugImage = "";
                          defaultPlaylist.push(clip);
                          
                          nav_contentIdArrayClips.push('2040581');
                      </script>
                                                                                                          
                                                                                        
                                            
                       <script type="text/javascript">
                          var clip = new Object();
                          clip.id = 2038754;
                          //update checkClipIdInList
                                                      if (clip.id == "2041292"){
                              checkClipIdInList = true;
                            }
                                                                                clip.resourceId = "CTVNEWS";
                                                    
                          clip.title = "Njoo: \'Case numbers have been going steadily up\'";
                          clip.description = "Dr. Howard Njoo spoke about the rising COVID-19 cases in Canada\'s four biggest provinces, saying the trend is going in the \'wrong way.\'";
                          clip.image = "https://www.ctvnews.ca/polopoly_fs/1.4336314.1552586873!/httpImage/image.png_gen/derivatives/landscape_960/image.png";
                          clip.bugImage = "";
                          defaultPlaylist.push(clip);
                          
                          nav_contentIdArrayClips.push('2038754');
                      </script>
                                                                                                          
                                                                                        
                                            
                       <script type="text/javascript">
                          var clip = new Object();
                          clip.id = 2038853;
                          //update checkClipIdInList
                                                      if (clip.id == "2041292"){
                              checkClipIdInList = true;
                            }
                                                                                clip.resourceId = "CTVNEWS";
                                                    
                          clip.title = "\'We can\'t sustain a rapid rise in cases\'";
                          clip.description = "Ottawa enters 2nd wave of COVID-19 with a surge in cases and a warning from Ottawa\'s Medical Health Officer. CTV\'s Christina Succi reports.";
                          clip.image = "https://www.ctvnews.ca/polopoly_fs/1.4336314.1552586873!/httpImage/image.png_gen/derivatives/landscape_960/image.png";
                          clip.bugImage = "";
                          defaultPlaylist.push(clip);
                          
                          nav_contentIdArrayClips.push('2038853');
                      </script>
                                                                                                          
                                                                                        
                                            
                       <script type="text/javascript">
                          var clip = new Object();
                          clip.id = 2038833;
                          //update checkClipIdInList
                                                      if (clip.id == "2041292"){
                              checkClipIdInList = true;
                            }
                                                                                clip.resourceId = "CTVNEWS";
                                                    
                          clip.title = "401 new COVID-19 cases reported in Ontario ";
                          clip.description = "In Toronto and Peel tougher rules on social gatherings are now in effect. Now more GTA mayors are calling for the same restrictions.";
                          clip.image = "https://www.ctvnews.ca/polopoly_fs/1.4336314.1552586873!/httpImage/image.png_gen/derivatives/landscape_960/image.png";
                          clip.bugImage = "";
                          defaultPlaylist.push(clip);
                          
                          nav_contentIdArrayClips.push('2038833');
                      </script>
                                                                                                          
                                                                                        
                                            
                       <script type="text/javascript">
                          var clip = new Object();
                          clip.id = 2038851;
                          //update checkClipIdInList
                                                      if (clip.id == "2041292"){
                              checkClipIdInList = true;
                            }
                                                                                clip.resourceId = "CTVNEWS";
                                                    
                          clip.title = "Ramping up testing capacity";
                          clip.description = "New mobile sites and drive-thru centre  planned to clear the backlog for COVID-19 testing. CTV\'s Saron Fanel reports.";
                          clip.image = "https://www.ctvnews.ca/polopoly_fs/1.4336314.1552586873!/httpImage/image.png_gen/derivatives/landscape_960/image.png";
                          clip.bugImage = "";
                          defaultPlaylist.push(clip);
                          
                          nav_contentIdArrayClips.push('2038851');
                      </script>
                                                                                                          
                                                                                        
                                            
                       <script type="text/javascript">
                          var clip = new Object();
                          clip.id = 2038088;
                          //update checkClipIdInList
                                                      if (clip.id == "2041292"){
                              checkClipIdInList = true;
                            }
                                                                                clip.resourceId = "CTVNEWS";
                                                    
                          clip.title = "\'We\'re facing widespread community transmission\' ";
                          clip.description = "Ontario will be rolling back social gathering limits in three COVID-19 hotspots 10 people indoors and 25 outdoors. Kevin Gallagher reports. ";
                          clip.image = "https://www.ctvnews.ca/polopoly_fs/1.4336314.1552586873!/httpImage/image.png_gen/derivatives/landscape_960/image.png";
                          clip.bugImage = "";
                          defaultPlaylist.push(clip);
                          
                          nav_contentIdArrayClips.push('2038088');
                      </script>
                                                                                                          
                                                                                        
                                            
                       <script type="text/javascript">
                          var clip = new Object();
                          clip.id = 2038394;
                          //update checkClipIdInList
                                                      if (clip.id == "2041292"){
                              checkClipIdInList = true;
                            }
                                                                                clip.resourceId = "CTVNEWS";
                                                    
                          clip.title = "This is Ottawa\'s plan to combat a second COVID-19 wave";
                          clip.description = "Health Minister Patty Hajdu joins us to talk about the things in place for a second wave and how long they have been preparing for it.\n";
                          clip.image = "https://www.ctvnews.ca/polopoly_fs/1.4336314.1552586873!/httpImage/image.png_gen/derivatives/landscape_960/image.png";
                          clip.bugImage = "";
                          defaultPlaylist.push(clip);
                          
                          nav_contentIdArrayClips.push('2038394');
                      </script>
                                                                                                          
                                                                                        
                                            
                       <script type="text/javascript">
                          var clip = new Object();
                          clip.id = 2036846;
                          //update checkClipIdInList
                                                      if (clip.id == "2041292"){
                              checkClipIdInList = true;
                            }
                                                                                clip.resourceId = "CTVNEWS";
                                                    
                          clip.title = "What a second shutdown would look like and how we can avoid it";
                          clip.description = "Infectious disease physician Dr. Zain Chagla joins us to talk about how testing and what we learned through the first few months of this virus could impact how a second shutdown looks.\n";
                          clip.image = "https://www.ctvnews.ca/polopoly_fs/1.4336314.1552586873!/httpImage/image.png_gen/derivatives/landscape_960/image.png";
                          clip.bugImage = "";
                          defaultPlaylist.push(clip);
                          
                          nav_contentIdArrayClips.push('2036846');
                      </script>
                                                                                                          
                                                                                        
                                            
                       <script type="text/javascript">
                          var clip = new Object();
                          clip.id = 2036534;
                          //update checkClipIdInList
                                                      if (clip.id == "2041292"){
                              checkClipIdInList = true;
                            }
                                                                                clip.resourceId = "CTVNEWS";
                                                    
                          clip.title = "Ontario\'s biggest COVID-19 spike in three months";
                          clip.description = "Dr. Samantha Hill weighs in on the effects of socializing during the pandemic as Ont. reports 315 new cases.";
                          clip.image = "https://www.ctvnews.ca/polopoly_fs/1.4336314.1552586873!/httpImage/image.png_gen/derivatives/landscape_960/image.png";
                          clip.bugImage = "";
                          defaultPlaylist.push(clip);
                          
                          nav_contentIdArrayClips.push('2036534');
                      </script>
                                                                                                          
                                                                                        
                                            
                       <script type="text/javascript">
                          var clip = new Object();
                          clip.id = 2036123;
                          //update checkClipIdInList
                                                      if (clip.id == "2041292"){
                              checkClipIdInList = true;
                            }
                                                                                clip.resourceId = "CTVNEWS";
                                                    
                          clip.title = "What you need to start or stop doing to prevent COVID-19 numbers from rising";
                          clip.description = "Could we be unknowingly contributing to the spread of COVID-19? Ashleigh Tuite joins us to tell us what we need to change up in order to stop that. \n";
                          clip.image = "https://www.ctvnews.ca/polopoly_fs/1.4336314.1552586873!/httpImage/image.png_gen/derivatives/landscape_960/image.png";
                          clip.bugImage = "";
                          defaultPlaylist.push(clip);
                          
                          nav_contentIdArrayClips.push('2036123');
                      </script>
                                                                                                          
                                                                                        
                                            
                       <script type="text/javascript">
                          var clip = new Object();
                          clip.id = 2036052;
                          //update checkClipIdInList
                                                      if (clip.id == "2041292"){
                              checkClipIdInList = true;
                            }
                                                                                clip.resourceId = "CTVNEWS";
                                                    
                          clip.title = "CTV National News: Troubling signs of second wave";
                          clip.description = "A new spike in COVID-19 transmission is spurring some provinces to re-impose tighter restrictions. Heather Wright has more.";
                          clip.image = "https://www.ctvnews.ca/polopoly_fs/1.4336314.1552586873!/httpImage/image.png_gen/derivatives/landscape_960/image.png";
                          clip.bugImage = "";
                          defaultPlaylist.push(clip);
                          
                          nav_contentIdArrayClips.push('2036052');
                      </script>
                                                                                                          
                                                                                        
                                            
                       <script type="text/javascript">
                          var clip = new Object();
                          clip.id = 2035875;
                          //update checkClipIdInList
                                                      if (clip.id == "2041292"){
                              checkClipIdInList = true;
                            }
                                                                                clip.resourceId = "CTVNEWS";
                                                    
                          clip.title = "Young people behind COVID cases climb";
                          clip.description = "Younger demographic urged to be more careful as millennials make up the bulk to new cases.  CTV\'s Stefan Keyes reports.";
                          clip.image = "https://www.ctvnews.ca/polopoly_fs/1.4336314.1552586873!/httpImage/image.png_gen/derivatives/landscape_960/image.png";
                          clip.bugImage = "";
                          defaultPlaylist.push(clip);
                          
                          nav_contentIdArrayClips.push('2035875');
                      </script>
                                                                                                          
                                                                                        
                                            
                       <script type="text/javascript">
                          var clip = new Object();
                          clip.id = 2035879;
                          //update checkClipIdInList
                                                      if (clip.id == "2041292"){
                              checkClipIdInList = true;
                            }
                                                                                clip.resourceId = "CTVNEWS";
                                                    
                          clip.title = "New measures coming for Ont. COVID-19 hotspots ";
                          clip.description = "Ontario Premier Doug Ford said that announcements will be made for affected regions \"over the next day or two.\"";
                          clip.image = "https://www.ctvnews.ca/polopoly_fs/1.4336314.1552586873!/httpImage/image.png_gen/derivatives/landscape_960/image.png";
                          clip.bugImage = "";
                          defaultPlaylist.push(clip);
                          
                          nav_contentIdArrayClips.push('2035879');
                      </script>
                                                                                                          
                                                                                        
                                            
                       <script type="text/javascript">
                          var clip = new Object();
                          clip.id = 2035982;
                          //update checkClipIdInList
                                                      if (clip.id == "2041292"){
                              checkClipIdInList = true;
                            }
                                                                                clip.resourceId = "CTVNEWS";
                                                    
                          clip.title = "Elementary school on COVID-19 watch list";
                          clip.description = "An elementary school in Calgary is on a provincial watch list as COVID-19 case numbers in Alberta schools climb to 51.";
                          clip.image = "https://www.ctvnews.ca/polopoly_fs/1.4336314.1552586873!/httpImage/image.png_gen/derivatives/landscape_960/image.png";
                          clip.bugImage = "";
                          defaultPlaylist.push(clip);
                          
                          nav_contentIdArrayClips.push('2035982');
                      </script>
                                                                                                          
                                                                                        
                                            
                       <script type="text/javascript">
                          var clip = new Object();
                          clip.id = 2035821;
                          //update checkClipIdInList
                                                      if (clip.id == "2041292"){
                              checkClipIdInList = true;
                            }
                                                                                clip.resourceId = "CTVNEWS";
                                                    
                          clip.title = "COVID situation in Montreal";
                          clip.description = "Montreal\u2019s director of public health is warning that private parties are largely to blame for COVID-19\u2019s community spread in the city.";
                          clip.image = "https://www.ctvnews.ca/polopoly_fs/1.4336314.1552586873!/httpImage/image.png_gen/derivatives/landscape_960/image.png";
                          clip.bugImage = "";
                          defaultPlaylist.push(clip);
                          
                          nav_contentIdArrayClips.push('2035821');
                      </script>
                                                                                                          
                                                                                        
                                            
                       <script type="text/javascript">
                          var clip = new Object();
                          clip.id = 2035877;
                          //update checkClipIdInList
                                                      if (clip.id == "2041292"){
                              checkClipIdInList = true;
                            }
                                                                                clip.resourceId = "CTVNEWS";
                                                    
                          clip.title = "COVID-19 testing centre swamped";
                          clip.description = "Families wait for hours for tests, as centres struggle to meet surge in demand. CTV\'s Katie Griffin reports.";
                          clip.image = "https://www.ctvnews.ca/polopoly_fs/1.4336314.1552586873!/httpImage/image.png_gen/derivatives/landscape_960/image.png";
                          clip.bugImage = "";
                          defaultPlaylist.push(clip);
                          
                          nav_contentIdArrayClips.push('2035877');
                      </script>
                                                                                                          
                                                                                        
                                            
                       <script type="text/javascript">
                          var clip = new Object();
                          clip.id = 2035981;
                          //update checkClipIdInList
                                                      if (clip.id == "2041292"){
                              checkClipIdInList = true;
                            }
                                                                                clip.resourceId = "CTVNEWS";
                                                    
                          clip.title = "Sask. active COVID-19 active cases on the rise";
                          clip.description = "WATCH: Premier Scott Moe says residents shouldn\u2019t let down their guard after seeing an uptick in active cases. Marc Smith reports.";
                          clip.image = "https://www.ctvnews.ca/polopoly_fs/1.4336314.1552586873!/httpImage/image.png_gen/derivatives/landscape_960/image.png";
                          clip.bugImage = "";
                          defaultPlaylist.push(clip);
                          
                          nav_contentIdArrayClips.push('2035981');
                      </script>
                                                                                                          
                                                                                        
                                            
                       <script type="text/javascript">
                          var clip = new Object();
                          clip.id = 2035876;
                          //update checkClipIdInList
                                                      if (clip.id == "2041292"){
                              checkClipIdInList = true;
                            }
                                                                                clip.resourceId = "CTVNEWS";
                                                    
                          clip.title = "New limits on gatherings";
                          clip.description = "Premier Ford and Mayor Watson discuss limiting the size of indoor gatherings, to limit the spread of COVID-19. CTV\'s Megan Shaw reports.";
                          clip.image = "https://www.ctvnews.ca/polopoly_fs/1.4336314.1552586873!/httpImage/image.png_gen/derivatives/landscape_960/image.png";
                          clip.bugImage = "";
                          defaultPlaylist.push(clip);
                          
                          nav_contentIdArrayClips.push('2035876');
                      </script>
                                                                                                          
                                                                                        
                                            
                       <script type="text/javascript">
                          var clip = new Object();
                          clip.id = 2035862;
                          //update checkClipIdInList
                                                      if (clip.id == "2041292"){
                              checkClipIdInList = true;
                            }
                                                                                clip.resourceId = "CTVNEWS";
                                                    
                          clip.title = "Orillia teacher tests positive for COVID-19";
                          clip.description = "CTV\'s Mike Arsalides has the latest from the health unit after an Orillia teacher tests positive for COVID-19.";
                          clip.image = "https://www.ctvnews.ca/polopoly_fs/1.4336314.1552586873!/httpImage/image.png_gen/derivatives/landscape_960/image.png";
                          clip.bugImage = "";
                          defaultPlaylist.push(clip);
                          
                          nav_contentIdArrayClips.push('2035862');
                      </script>
                                                                                                          
                                                                                        
                                            
                       <script type="text/javascript">
                          var clip = new Object();
                          clip.id = 2035826;
                          //update checkClipIdInList
                                                      if (clip.id == "2041292"){
                              checkClipIdInList = true;
                            }
                                                                                clip.resourceId = "CTVNEWS";
                                                    
                          clip.title = "Calls to speed up COVID-19 testing in Nova Scotia";
                          clip.description = "Parents say it\'s frustrating waiting for COVID-19 test results while kids have to stay home. Sarah Plowman reports.";
                          clip.image = "https://www.ctvnews.ca/polopoly_fs/1.4336314.1552586873!/httpImage/image.png_gen/derivatives/landscape_960/image.png";
                          clip.bugImage = "";
                          defaultPlaylist.push(clip);
                          
                          nav_contentIdArrayClips.push('2035826');
                      </script>
                                                                                                          
                                                                                        
                                            
                       <script type="text/javascript">
                          var clip = new Object();
                          clip.id = 2035670;
                          //update checkClipIdInList
                                                      if (clip.id == "2041292"){
                              checkClipIdInList = true;
                            }
                                                                                clip.resourceId = "CTVNEWS";
                                                    
                          clip.title = "Quebec officials on COVID-19 testing delays";
                          clip.description = "Quebec Premier Francois Legault and Quebec Health Minister Christian Dube answer questions on delays for COVID-19 testing results.";
                          clip.image = "https://www.ctvnews.ca/polopoly_fs/1.4336314.1552586873!/httpImage/image.png_gen/derivatives/landscape_960/image.png";
                          clip.bugImage = "";
                          defaultPlaylist.push(clip);
                          
                          nav_contentIdArrayClips.push('2035670');
                      </script>
                                                                                                          
                                                                                        
                                            
                       <script type="text/javascript">
                          var clip = new Object();
                          clip.id = 2035668;
                          //update checkClipIdInList
                                                      if (clip.id == "2041292"){
                              checkClipIdInList = true;
                            }
                                                                                clip.resourceId = "CTVNEWS";
                                                    
                          clip.title = "Officials give update on COVID-19 cases, testing";
                          clip.description = "Ontario Premier Doug Ford and Ontario Health Minister Christine Elliott answer questions on COVID-19 testing and the spike in cases.";
                          clip.image = "https://www.ctvnews.ca/polopoly_fs/1.4336314.1552586873!/httpImage/image.png_gen/derivatives/landscape_960/image.png";
                          clip.bugImage = "";
                          defaultPlaylist.push(clip);
                          
                          nav_contentIdArrayClips.push('2035668');
                      </script>
                                                                                                          
                                                                                        
                                            
                       <script type="text/javascript">
                          var clip = new Object();
                          clip.id = 2035862;
                          //update checkClipIdInList
                                                      if (clip.id == "2041292"){
                              checkClipIdInList = true;
                            }
                                                                                clip.resourceId = "CTVNEWS";
                                                    
                          clip.title = "Orillia teacher tests positive for COVID-19";
                          clip.description = "CTV\'s Mike Arsalides has the latest from the health unit after an Orillia teacher tests positive for COVID-19.";
                          clip.image = "https://www.ctvnews.ca/polopoly_fs/1.4336314.1552586873!/httpImage/image.png_gen/derivatives/landscape_960/image.png";
                          clip.bugImage = "";
                          defaultPlaylist.push(clip);
                          
                          nav_contentIdArrayClips.push('2035862');
                      </script>
                                                                                                          
                                                                                        
                                            
                       <script type="text/javascript">
                          var clip = new Object();
                          clip.id = 2035857;
                          //update checkClipIdInList
                                                      if (clip.id == "2041292"){
                              checkClipIdInList = true;
                            }
                                                                                clip.resourceId = "CTVNEWS";
                                                    
                          clip.title = "Region extends mask bylaw to May";
                          clip.description = "From CTV Kitchener\'s Krista Sharpe: Waterloo regional council voted unanimously to extend its mask bylaw to May 31, 2021.";
                          clip.image = "https://www.ctvnews.ca/polopoly_fs/1.4336314.1552586873!/httpImage/image.png_gen/derivatives/landscape_960/image.png";
                          clip.bugImage = "";
                          defaultPlaylist.push(clip);
                          
                          nav_contentIdArrayClips.push('2035857');
                      </script>
                                                                                                          
                                                                                        
                                            
                       <script type="text/javascript">
                          var clip = new Object();
                          clip.id = 2035574;
                          //update checkClipIdInList
                                                      if (clip.id == "2041292"){
                              checkClipIdInList = true;
                            }
                                                                                clip.resourceId = "CTVNEWS";
                                                    
                          clip.title = "What would second wave look like?";
                          clip.description = "Epidemiologist Colin Furness says the increase of COVID-19 cases is setting the stage for a second wave and shares what to expect. ";
                          clip.image = "https://www.ctvnews.ca/polopoly_fs/1.4336314.1552586873!/httpImage/image.png_gen/derivatives/landscape_960/image.png";
                          clip.bugImage = "";
                          defaultPlaylist.push(clip);
                          
                          nav_contentIdArrayClips.push('2035574');
                      </script>
                                                                                                          
                                                                                        
                                            
                       <script type="text/javascript">
                          var clip = new Object();
                          clip.id = 2035401;
                          //update checkClipIdInList
                                                      if (clip.id == "2041292"){
                              checkClipIdInList = true;
                            }
                                                                                clip.resourceId = "CTVNEWS";
                                                    
                          clip.title = "Is this the beginning of a second COVID-19 wave?";
                          clip.description = "Dr. Isaac Bogoch joins us to talk about the rising cases, fears of a second wave and what we can do about it to help prevent it.  ";
                          clip.image = "https://www.ctvnews.ca/polopoly_fs/1.4336314.1552586873!/httpImage/image.png_gen/derivatives/landscape_960/image.png";
                          clip.bugImage = "";
                          defaultPlaylist.push(clip);
                          
                          nav_contentIdArrayClips.push('2035401');
                      </script>
                                                                                                          
                                                                                        
                                            
                       <script type="text/javascript">
                          var clip = new Object();
                          clip.id = 2035328;
                          //update checkClipIdInList
                                                      if (clip.id == "2041292"){
                              checkClipIdInList = true;
                            }
                                                                                clip.resourceId = "CTVNEWS";
                                                    
                          clip.title = "CTV National News: COVID-19 concern across Canada";
                          clip.description = "Concern is growing about another lockdown as several provinces report a surge in COVID-19 cases. Genevieve Beauchemin reports.";
                          clip.image = "https://www.ctvnews.ca/polopoly_fs/1.4336314.1552586873!/httpImage/image.png_gen/derivatives/landscape_960/image.png";
                          clip.bugImage = "";
                          defaultPlaylist.push(clip);
                          
                          nav_contentIdArrayClips.push('2035328');
                      </script>
                                                                                                          
                                                                                        
                                            
                       <script type="text/javascript">
                          var clip = new Object();
                          clip.id = 2035329;
                          //update checkClipIdInList
                                                      if (clip.id == "2041292"){
                              checkClipIdInList = true;
                            }
                                                                                clip.resourceId = "CTVNEWS";
                                                    
                          clip.title = "CTV National News: Is progress slipping away?";
                          clip.description = "Infectious disease specialist Dr. Abdu Sharkawy discusses if Canada\'s progress against COVID-19 made in the spring is fading.";
                          clip.image = "https://www.ctvnews.ca/polopoly_fs/1.4336314.1552586873!/httpImage/image.png_gen/derivatives/landscape_960/image.png";
                          clip.bugImage = "";
                          defaultPlaylist.push(clip);
                          
                          nav_contentIdArrayClips.push('2035329');
                      </script>
                                                                                                          
                                                                                        
                                            
                       <script type="text/javascript">
                          var clip = new Object();
                          clip.id = 2035312;
                          //update checkClipIdInList
                                                      if (clip.id == "2041292"){
                              checkClipIdInList = true;
                            }
                                                                                clip.resourceId = "CTVNEWS";
                                                    
                          clip.title = "6 deaths, 317 new COVID cases since Friday ";
                          clip.description = "The province has once again set a new record when it comes to active cases of COVID-19. ";
                          clip.image = "https://www.ctvnews.ca/polopoly_fs/1.4336314.1552586873!/httpImage/image.png_gen/derivatives/landscape_960/image.png";
                          clip.bugImage = "";
                          defaultPlaylist.push(clip);
                          
                          nav_contentIdArrayClips.push('2035312');
                      </script>
                                                                                                          
                                                                                        
                                            
                       <script type="text/javascript">
                          var clip = new Object();
                          clip.id = 2035277;
                          //update checkClipIdInList
                                                      if (clip.id == "2041292"){
                              checkClipIdInList = true;
                            }
                                                                                clip.resourceId = "CTVNEWS";
                                                    
                          clip.title = "Province sets record for single day tests";
                          clip.description = "Alberta completed nearly 19,000 COVID-19 tests on Saturday alone, a new daily record.";
                          clip.image = "https://www.ctvnews.ca/polopoly_fs/1.4336314.1552586873!/httpImage/image.png_gen/derivatives/landscape_960/image.png";
                          clip.bugImage = "";
                          defaultPlaylist.push(clip);
                          
                          nav_contentIdArrayClips.push('2035277');
                      </script>
                                                                                                          
                                                                                        
                                            
                       <script type="text/javascript">
                          var clip = new Object();
                          clip.id = 2035232;
                          //update checkClipIdInList
                                                      if (clip.id == "2041292"){
                              checkClipIdInList = true;
                            }
                                                                                clip.resourceId = "CTVNEWS";
                                                    
                          clip.title = "3 Saskatoon schools see COVID-19 cases";
                          clip.description = "Watch: As CTV Saskatoon\'s Francois Biber reports, no classes have yet been cancelled.";
                          clip.image = "https://www.ctvnews.ca/polopoly_fs/1.4336314.1552586873!/httpImage/image.png_gen/derivatives/landscape_960/image.png";
                          clip.bugImage = "";
                          defaultPlaylist.push(clip);
                          
                          nav_contentIdArrayClips.push('2035232');
                      </script>
                                                                                                          
                                                                                        
                                            
                       <script type="text/javascript">
                          var clip = new Object();
                          clip.id = 2035028;
                          //update checkClipIdInList
                                                      if (clip.id == "2041292"){
                              checkClipIdInList = true;
                            }
                                                                                clip.resourceId = "CTVNEWS";
                                                    
                          clip.title = "Local, provincial COVID-19 cases increasing";
                          clip.description = "From CTV Kitchener\'s Jeff Pickel: Waterloo Region reported 11 new COVID-19 cases Monday as Ontario surpassed 300 new cases.";
                          clip.image = "https://www.ctvnews.ca/polopoly_fs/1.4336314.1552586873!/httpImage/image.png_gen/derivatives/landscape_960/image.png";
                          clip.bugImage = "";
                          defaultPlaylist.push(clip);
                          
                          nav_contentIdArrayClips.push('2035028');
                      </script>
                                                                                                          
                                                                                        
                                            
                       <script type="text/javascript">
                          var clip = new Object();
                          clip.id = 2035024;
                          //update checkClipIdInList
                                                      if (clip.id == "2041292"){
                              checkClipIdInList = true;
                            }
                                                                                clip.resourceId = "CTVNEWS";
                                                    
                          clip.title = "Number of local COVID cases hits double digits";
                          clip.description = "CTV\'s Mike Arsalides reports on what\'s behind the latest surge in COVID-19 cases.";
                          clip.image = "https://www.ctvnews.ca/polopoly_fs/1.4336314.1552586873!/httpImage/image.png_gen/derivatives/landscape_960/image.png";
                          clip.bugImage = "";
                          defaultPlaylist.push(clip);
                          
                          nav_contentIdArrayClips.push('2035024');
                      </script>
                                                                                                          
                                                                                        
                                            
                       <script type="text/javascript">
                          var clip = new Object();
                          clip.id = 2034928;
                          //update checkClipIdInList
                                                      if (clip.id == "2041292"){
                              checkClipIdInList = true;
                            }
                                                                                clip.resourceId = "CTVNEWS";
                                                    
                          clip.title = "\'A wake-up call\': Over 300 new COVID-19 cases in Ont.";
                          clip.description = "From CTV News Channel: Ontario\'s health officials say the primary concern fuelling an uptick in COVID-19 cases is social gatherings.";
                          clip.image = "https://www.ctvnews.ca/polopoly_fs/1.4336314.1552586873!/httpImage/image.png_gen/derivatives/landscape_960/image.png";
                          clip.bugImage = "";
                          defaultPlaylist.push(clip);
                          
                          nav_contentIdArrayClips.push('2034928');
                      </script>
                                                                                                          
                                                                                        
                                            
                       <script type="text/javascript">
                          var clip = new Object();
                          clip.id = 2034677;
                          //update checkClipIdInList
                                                      if (clip.id == "2041292"){
                              checkClipIdInList = true;
                            }
                                                                                clip.resourceId = "CTVNEWS";
                                                    
                          clip.title = "Doctor on concern with indoor parties ";
                          clip.description = "Dr. Sumon Chakrabarti says the the uptick in cases is a consistent trend and says there is still time for the public to act. ";
                          clip.image = "https://www.ctvnews.ca/polopoly_fs/1.4336314.1552586873!/httpImage/image.png_gen/derivatives/landscape_960/image.png";
                          clip.bugImage = "";
                          defaultPlaylist.push(clip);
                          
                          nav_contentIdArrayClips.push('2034677');
                      </script>
                                                                                                          
                                                                                        
                                            
                       <script type="text/javascript">
                          var clip = new Object();
                          clip.id = 2034883;
                          //update checkClipIdInList
                                                      if (clip.id == "2041292"){
                              checkClipIdInList = true;
                            }
                                                                                clip.resourceId = "CTVNEWS";
                                                    
                          clip.title = "\'You cannot legislate common sense\': Mayor Tory ";
                          clip.description = "Toronto Mayor John Tory says \'common sense and compliance\' are needed from the public to help stop the spread of the virus. ";
                          clip.image = "https://www.ctvnews.ca/polopoly_fs/1.4336314.1552586873!/httpImage/image.png_gen/derivatives/landscape_960/image.png";
                          clip.bugImage = "";
                          defaultPlaylist.push(clip);
                          
                          nav_contentIdArrayClips.push('2034883');
                      </script>
                                                                                                          
                                                                                        
                                            
                       <script type="text/javascript">
                          var clip = new Object();
                          clip.id = 2034692;
                          //update checkClipIdInList
                                                      if (clip.id == "2041292"){
                              checkClipIdInList = true;
                            }
                                                                                clip.resourceId = "CTVNEWS";
                                                    
                          clip.title = "Latest number of cases \'disturbing\': Dr. Sharkawy ";
                          clip.description = "Dr. Abdu Sharkawy says the new cases in Ontario cannot be attributed to the reopening of schools. ";
                          clip.image = "https://www.ctvnews.ca/polopoly_fs/1.4336314.1552586873!/httpImage/image.png_gen/derivatives/landscape_960/image.png";
                          clip.bugImage = "";
                          defaultPlaylist.push(clip);
                          
                          nav_contentIdArrayClips.push('2034692');
                      </script>
                                                                                                          
                                                                                        
                                            
                       <script type="text/javascript">
                          var clip = new Object();
                          clip.id = 2034628;
                          //update checkClipIdInList
                                                      if (clip.id == "2041292"){
                              checkClipIdInList = true;
                            }
                                                                                clip.resourceId = "CTVNEWS";
                                                    
                          clip.title = "What\'s needed to help curb COVID-19 cases?";
                          clip.description = "Dr. Isaac Bogoch weighs in on whether we are in the midst of a second wave and what\'s needed from the public. ";
                          clip.image = "https://www.ctvnews.ca/polopoly_fs/1.4336314.1552586873!/httpImage/image.png_gen/derivatives/landscape_960/image.png";
                          clip.bugImage = "";
                          defaultPlaylist.push(clip);
                          
                          nav_contentIdArrayClips.push('2034628');
                      </script>
                                                                                                          
                                                                                        
                                            
                       <script type="text/javascript">
                          var clip = new Object();
                          clip.id = 2034283;
                          //update checkClipIdInList
                                                      if (clip.id == "2041292"){
                              checkClipIdInList = true;
                            }
                                                                                clip.resourceId = "CTVNEWS";
                                                    
                          clip.title = "Fears of a second COVID-19 wave in Canada";
                          clip.description = "COVID -19 cases in both Ontario and Quebec spiked again on Sunday raising fears a second wave is imminent. Annie Bergeron-Oliver reports.";
                          clip.image = "https://www.ctvnews.ca/polopoly_fs/1.4336314.1552586873!/httpImage/image.png_gen/derivatives/landscape_960/image.png";
                          clip.bugImage = "";
                          defaultPlaylist.push(clip);
                          
                          nav_contentIdArrayClips.push('2034283');
                      </script>
                                                                                                          
                                                                                        
                                            
                       <script type="text/javascript">
                          var clip = new Object();
                          clip.id = 2033795;
                          //update checkClipIdInList
                                                      if (clip.id == "2041292"){
                              checkClipIdInList = true;
                            }
                                                                                clip.resourceId = "CTVNEWS";
                                                    
                          clip.title = "CTV National News: Second wave fears";
                          clip.description = "Some provinces are introducing restrictions as COVID-19 cases across the country begin to rise again. Todd Battis has the details.";
                          clip.image = "https://www.ctvnews.ca/polopoly_fs/1.4336314.1552586873!/httpImage/image.png_gen/derivatives/landscape_960/image.png";
                          clip.bugImage = "";
                          defaultPlaylist.push(clip);
                          
                          nav_contentIdArrayClips.push('2033795');
                      </script>
                                                                                                          
                                                                                        
                                            
                       <script type="text/javascript">
                          var clip = new Object();
                          clip.id = 2033073;
                          //update checkClipIdInList
                                                      if (clip.id == "2041292"){
                              checkClipIdInList = true;
                            }
                                                                                clip.resourceId = "CTVNEWS";
                                                    
                          clip.title = "Six months of dealing with the COVID-19 pandemic";
                          clip.description = "CTV News Infectious Disease Specialist Dr. Abdu Sharkawy says Canada has done reasonably well responding to COVID-19 in the last six months.";
                          clip.image = "https://www.ctvnews.ca/polopoly_fs/1.4336314.1552586873!/httpImage/image.png_gen/derivatives/landscape_960/image.png";
                          clip.bugImage = "";
                          defaultPlaylist.push(clip);
                          
                          nav_contentIdArrayClips.push('2033073');
                      </script>
                                                                                                          
                                                                                        
                                            
                       <script type="text/javascript">
                          var clip = new Object();
                          clip.id = 2032622;
                          //update checkClipIdInList
                                                      if (clip.id == "2041292"){
                              checkClipIdInList = true;
                            }
                                                                                clip.resourceId = "CTVNEWS";
                                                    
                          clip.title = "\'Almost inevitable\' more cases as rules loosen";
                          clip.description = "Former Centre for Emergency Preparedness and Response Director-General Dr. Ronald St. John discusses COVID-19 in Canada.";
                          clip.image = "https://www.ctvnews.ca/polopoly_fs/1.4336314.1552586873!/httpImage/image.png_gen/derivatives/landscape_960/image.png";
                          clip.bugImage = "";
                          defaultPlaylist.push(clip);
                          
                          nav_contentIdArrayClips.push('2032622');
                      </script>
                                                                                                          
                                                                                        
                                            
                       <script type="text/javascript">
                          var clip = new Object();
                          clip.id = 1974830;
                          //update checkClipIdInList
                                                      if (clip.id == "2041292"){
                              checkClipIdInList = true;
                            }
                                                                                clip.resourceId = "CTVNEWS";
                                                    
                          clip.title = "Six rules to minimize the risk of getting COVID-19";
                          clip.description = "As Canadians begin living under fewer COVID-19 measures, experts offer 6 key things to keep in mind while you live in the \'new normal.";
                          clip.image = "https://www.ctvnews.ca/polopoly_fs/1.4336314.1552586873!/httpImage/image.png_gen/derivatives/landscape_960/image.png";
                          clip.bugImage = "";
                          defaultPlaylist.push(clip);
                          
                          nav_contentIdArrayClips.push('1974830');
                      </script>
                                                                                                          
                                                                                        
                                            
                       <script type="text/javascript">
                          var clip = new Object();
                          clip.id = 1964905;
                          //update checkClipIdInList
                                                      if (clip.id == "2041292"){
                              checkClipIdInList = true;
                            }
                                                                                clip.resourceId = "CTVNEWS";
                                                    
                          clip.title = "How does COVID-19 spread from person to person?";
                          clip.description = "CTV\'s Dan Riskin explains how the novel coronavirus spreads between people in a crowded area. ";
                          clip.image = "https://www.ctvnews.ca/polopoly_fs/1.4336314.1552586873!/httpImage/image.png_gen/derivatives/landscape_960/image.png";
                          clip.bugImage = "";
                          defaultPlaylist.push(clip);
                          
                          nav_contentIdArrayClips.push('1964905');
                      </script>
                                                                                                                                     <dt class="videoPlaylistCategories even" id="1.2991703"><a id="1.2991703ahref" href="#1.2991703">CTV News on the Go</a></dt>
            <script type="text/javascript">
              //nav_contentIdArray.push("1.2991703");
              
              //test
              requiresDependency('https://static.ctvnews.ca/bellmedia/common/js/videoNavigation.js', function() {
                bindBinLink("1.2991703", '25');
              });
            </script>
            
                                                                                                           <dt class="videoPlaylistCategories odd" id="1.1122444"><a id="1.1122444ahref" href="#1.1122444">Captured on Camera</a></dt>
            <script type="text/javascript">
              //nav_contentIdArray.push("1.1122444");
              
              //test
              requiresDependency('https://static.ctvnews.ca/bellmedia/common/js/videoNavigation.js', function() {
                bindBinLink("1.1122444", '25');
              });
            </script>
            
                                                                                                 <dt class="videoPlaylistCategories even" id="1.811496"><a id="1.811496ahref" href="#1.811496">Lifestyle</a></dt>
            <script type="text/javascript">
              //nav_contentIdArray.push("1.811496");
              
              //test
              requiresDependency('https://static.ctvnews.ca/bellmedia/common/js/videoNavigation.js', function() {
                bindBinLink("1.811496", '25');
              });
            </script>
            
                                                                                                           <dt class="videoPlaylistCategories odd" id="1.813087"><a id="1.813087ahref" href="#1.813087">Consumer</a></dt>
            <script type="text/javascript">
              //nav_contentIdArray.push("1.813087");
              
              //test
              requiresDependency('https://static.ctvnews.ca/bellmedia/common/js/videoNavigation.js', function() {
                bindBinLink("1.813087", '25');
              });
            </script>
            
                                                                                                 <dt class="videoPlaylistCategories even" id="1.811527"><a id="1.811527ahref" href="#1.811527">Health</a></dt>
            <script type="text/javascript">
              //nav_contentIdArray.push("1.811527");
              
              //test
              requiresDependency('https://static.ctvnews.ca/bellmedia/common/js/videoNavigation.js', function() {
                bindBinLink("1.811527", '25');
              });
            </script>
            
                                                                                                           <dt class="videoPlaylistCategories odd" id="1.811512"><a id="1.811512ahref" href="#1.811512">Entertainment</a></dt>
            <script type="text/javascript">
              //nav_contentIdArray.push("1.811512");
              
              //test
              requiresDependency('https://static.ctvnews.ca/bellmedia/common/js/videoNavigation.js', function() {
                bindBinLink("1.811512", '25');
              });
            </script>
            
                                                                                                 <dt class="videoPlaylistCategories even" id="1.810415"><a id="1.810415ahref" href="#1.810415">CTV National News</a></dt>
            <script type="text/javascript">
              //nav_contentIdArray.push("1.810415");
              
              //test
              requiresDependency('https://static.ctvnews.ca/bellmedia/common/js/videoNavigation.js', function() {
                bindBinLink("1.810415", '25');
              });
            </script>
            
                                                                                                           <dt class="videoPlaylistCategories odd" id="1.811589"><a id="1.811589ahref" href="#1.811589">W5</a></dt>
            <script type="text/javascript">
              //nav_contentIdArray.push("1.811589");
              
              //test
              requiresDependency('https://static.ctvnews.ca/bellmedia/common/js/videoNavigation.js', function() {
                bindBinLink("1.811589", '25');
              });
            </script>
            
                                                                                                 <dt class="videoPlaylistCategories even" id="1.811563"><a id="1.811563ahref" href="#1.811563">Power Play</a></dt>
            <script type="text/javascript">
              //nav_contentIdArray.push("1.811563");
              
              //test
              requiresDependency('https://static.ctvnews.ca/bellmedia/common/js/videoNavigation.js', function() {
                bindBinLink("1.811563", '25');
              });
            </script>
            
                                                                                                           <dt class="videoPlaylistCategories odd" id="1.811561"><a id="1.811561ahref" href="#1.811561">Question Period</a></dt>
            <script type="text/javascript">
              //nav_contentIdArray.push("1.811561");
              
              //test
              requiresDependency('https://static.ctvnews.ca/bellmedia/common/js/videoNavigation.js', function() {
                bindBinLink("1.811561", '25');
              });
            </script>
            
                                                                                                 <dt class="videoPlaylistCategories even" id="1.3551798"><a id="1.3551798ahref" href="#1.3551798">Pop Life</a></dt>
            <script type="text/javascript">
              //nav_contentIdArray.push("1.3551798");
              
              //test
              requiresDependency('https://static.ctvnews.ca/bellmedia/common/js/videoNavigation.js', function() {
                bindBinLink("1.3551798", '25');
              });
            </script>
            
                                                                                                           <dt class="videoPlaylistCategories odd" id="1.811536"><a id="1.811536ahref" href="#1.811536">Technology</a></dt>
            <script type="text/javascript">
              //nav_contentIdArray.push("1.811536");
              
              //test
              requiresDependency('https://static.ctvnews.ca/bellmedia/common/js/videoNavigation.js', function() {
                bindBinLink("1.811536", '25');
              });
            </script>
            
                                                                                                 <dt class="videoPlaylistCategories even" id="1.811590"><a id="1.811590ahref" href="#1.811590">MyNews</a></dt>
            <script type="text/javascript">
              //nav_contentIdArray.push("1.811590");
              
              //test
              requiresDependency('https://static.ctvnews.ca/bellmedia/common/js/videoNavigation.js', function() {
                bindBinLink("1.811590", '25');
              });
            </script>
            
                                                                                                           <dt class="videoPlaylistCategories odd" id="1.811558"><a id="1.811558ahref" href="#1.811558">Autos</a></dt>
            <script type="text/javascript">
              //nav_contentIdArray.push("1.811558");
              
              //test
              requiresDependency('https://static.ctvnews.ca/bellmedia/common/js/videoNavigation.js', function() {
                bindBinLink("1.811558", '25');
              });
            </script>
            
                                                                                                 <dt class="videoPlaylistCategories even" id="1.1748631"><a id="1.1748631ahref" href="#1.1748631">CTV News Archives</a></dt>
            <script type="text/javascript">
              //nav_contentIdArray.push("1.1748631");
              
              //test
              requiresDependency('https://static.ctvnews.ca/bellmedia/common/js/videoNavigation.js', function() {
                bindBinLink("1.1748631", '25');
              });
            </script>
            
                                                       </dl>
                            <div class="local" id="7.554213">
  <a id="7.554213ahref" href="#7.554213">Local Editions</a>
</div>
<script type="text/javascript">
  requiresDependency('https://static.ctvnews.ca/bellmedia/common/js/videoNavigation.js?v=20140908', function(){bindBinLink("7.554213","6");}); 
</script>
<div class="vhLive">
  <a href="http://www.ctvnews.ca/live?autoPlay=true" target="_blank">CTV News Live</a>
</div>                  <p class="vhWatch"><b>Watch More Video</b></p>                  

<div class='vhSites'>
  
  



  
  
    

<div class='vhThree'>
  
  



  
  
    <div class="clearfix">
<a href="http://www.bnnbloomberg.ca/video" target="_blank">
<img src="https://www.ctvnews.ca/polopoly_fs/7.711875!/httpImage/image.png" height="35" width="90" alt="BNN Bloomberg" /></a>
</div>
  
  
  
    
                            
                <div class="clearfix">

                                            <a href="http://www.ctv.ca/video" target="_blank">
                  


<img title='' height='27' alt='CTV Logo' width='85' src='https://www.ctvnews.ca/polopoly_fs/1.4356205.1553798309!/httpImage/image.png_gen/derivatives/landscape_940/image.png' />                </a>
                                    </div>
          
  
  
  
  
    
                            
                <div class="clearfix">

                                            <a href="http://www.tsn.ca/video" target="_blank">
                  


<img title='' height='26' alt='TSN' width='82' src='https://www.ctvnews.ca/polopoly_fs/1.2934781.1465312671!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg' />                </a>
                                    </div>
          
  
  

  </div>
  
  
  
    <div class="switcher-list">
  <div data-value="http://www.discovery.ca/Video" class="switcher-box">Discovery</div>
  <ul class="switcher-select">
    <li data-value="http://www.discovery.ca/Video">Discovery</li>
    <li data-value="http://www.tsn.ca/videohub/">TSN</li>
    <li data-value="http://www.ctv.ca/video">CTV</li>
    <li data-value="http://www.ctvnews.ca/ctv-national-news/video">CTV National News</li>
    <li data-value="http://www.cp24.com/video">CP24</li>
    <li data-value="http://www.bnnbloomberg.ca/video">BNN Bloomberg</li>
    <li data-value="http://www.rds.ca/vid%C3%A9os/">RDS</li>  
    <li data-value="http://www.bravo.ca/video">Bravo</li>
    <li data-value="http://www.discovery.ca/Video">Discovery</li>
    <li data-value="http://ca.eonline.com/videos">E!</li>
    <li data-value="http://www.mtv.ca/shows/">MTV</li>
    <li data-value="http://www.muchmusic.com/tv/allshows.aspx">Much</li>
  
  </ul>
</div>
<div class="switcher-button">Go to Site </div>
  

  </div>                    </div><!-- END .left -->

       <!--  BEGIN GRID -->
       <div class="videoContainer clearfix" id="videoContainer">
            <!-- video thumbnails area -->
      </div><!-- END .container -->
     <!-- END GRID -->
</div><!-- END .col-wrapper -->
<!-- RIGHT COL -->
<script type="text/javascript">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</script>


  
        </div><!-- END .col-wrapper -->
    

                
    
    <!-- if(content.righttop || content.boxads) -->
            	<footer class="content-footer">
              



  
  
    

<div>
      <aside>
  
  



  
  
    

<div>
  
  



  
  
    



  <div class="element list none   ">
              <h3>            	              
    
        <a   href="/canada"   >CANADA<span class="da"></span></a>

        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                        
            







  <div style="display: inline-table; width:620px; " class="element teaser   ">

                          <div class="teaser-image-wrapper teaser-image-inlineLeft ">
    <div class="teaserImage">
                                                        
    
        <a   href="https://atlantic.ctvnews.ca/n-s-mi-kmaq-want-more-than-words-from-ottawa-in-ongoing-lobster-conflict-1.5114944"   ><img title='Fishermen protest Saulnierville ' height='169' alt='Members of the Sipekne&#39;katik First Nation prepare to go fishing in Saulnierville, N.S., as it launches its own self-regulated fishery on Thursday, Sept. 17, 2020. The First Nation says a 1999 Supreme Court of Canada ruling, known as the Marshall decision, granted the Mi&#39;kmaq the right to catch and sell lobster outside of the regular fishing season. THE CANADIAN PRESS/Andrew Vaughan' width='300' src='https://www.ctvnews.ca/polopoly_fs/1.5112229.1600562069!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg' /></a>

                  </div>
    </div>


<div class="teaserText smallVersion ">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            
    
        <a   href="https://atlantic.ctvnews.ca/n-s-mi-kmaq-want-more-than-words-from-ottawa-in-ongoing-lobster-conflict-1.5114944"   >N.S. Mi'kmaq want more than words from Ottawa in ongoing lobster conflict</a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	                
    
        <a   href="https://edmonton.ctvnews.ca/reported-violence-at-red-deer-anti-racism-rally-unacceptable-period-alta-justice-minister-1.5115500"  title="Reported violence at Red Deer anti-racism rally 'unacceptable, period': Alta. justice minister" >Reported violence at Red Deer anti-racism rally 'unacceptable, period': Alta. justice minister</a>

                                                              </li>
                    
          
      <li>
                  
                                                                            	                
    
        <a   href="https://vancouverisland.ctvnews.ca/i-ve-had-death-threats-b-c-s-top-doctor-reveals-life-as-the-face-of-covid-19-response-1.5115869"  title="'I've had death threats': B.C.'s top doctor reveals life as the face of COVID-19 response" >'I've had death threats': B.C.'s top doctor reveals life as the face of COVID-19 response</a>

                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    



  <div class="element list none   ">
              <h3>            	              
    
        <a   href="/world"   >WORLD<span class="da"></span></a>

        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                        
            







  <div style="display: inline-table; width:620px; " class="element teaser   ">

                          <div class="teaser-image-wrapper teaser-image-inlineLeft ">
    <div class="teaserImage">
                                                        
    
        <a   href="/world/one-officer-indicted-six-months-after-breonna-taylor-killed-in-police-shooting-1.5116740"   ><img title='Breonna Taylor,' height='169' alt='Breonna Taylor,' width='300' src='https://www.ctvnews.ca/polopoly_fs/1.5048237.1596303031!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg' /></a>

                  </div>
    </div>


<div class="teaserText smallVersion ">
<div class="bn-headline">
        <span class="tag">BREAKING </span>  
          <h2 class="teaserTitle">
                                            
    
        <a   href="/world/one-officer-indicted-six-months-after-breonna-taylor-killed-in-police-shooting-1.5116740"   >One officer indicted, six months after Breonna Taylor killed in police shooting </a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	                
    
        <a   href="/world/belarus-president-sworn-in-at-unannounced-inaugural-ceremony-1.5116240"  title="Belarus president sworn in at unannounced inaugural ceremony" >Belarus president sworn in at unannounced inaugural ceremony</a>

                                                              </li>
                    
          
      <li>
                  
                                                                            	                
    
        <a   href="/world/seoul-missing-south-korean-official-may-be-in-north-korea-1.5116645"  title="Seoul: Missing South Korean official may be in North Korea" >Seoul: Missing South Korean official may be in North Korea</a>

                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    



  <div class="element list none   ">
              <h3>            	              
    
        <a   href="/entertainment"   >ENTERTAINMENT<span class="da"></span></a>

        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                        
            







  <div style="display: inline-table; width:620px; " class="element teaser   ">

                          <div class="teaser-image-wrapper teaser-image-inlineLeft ">
    <div class="teaserImage">
                                                        
    
        <a   href="/entertainment/tommy-devito-founding-member-of-the-four-seasons-dies-from-covid-19-complications-1.5116263"   ><img title='The Four Seasons' height='168' alt='This promotional portrait of the The Four Seasons in 1965 shows, from left, Tommy DeVito, Frankie Valli, Bob Gaudio and Nick Massi. (Hulton Archive/Getty Images)' width='300' src='https://www.ctvnews.ca/polopoly_fs/1.5116269.1600857800!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg' /></a>

                  </div>
    </div>


<div class="teaserText smallVersion ">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            
    
        <a   href="/entertainment/tommy-devito-founding-member-of-the-four-seasons-dies-from-covid-19-complications-1.5116263"   >Tommy DeVito, founding member of The Four Seasons, dies from COVID-19 complications</a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	                
    
        <a   href="/entertainment/lennon-s-killer-says-he-sought-glory-deserved-death-penalty-1.5115342"  title="Lennon's killer says he sought glory, deserved death penalty" >Lennon's killer says he sought glory, deserved death penalty</a>

                                                              </li>
                    
          
      <li>
                  
                                                                            	                
    
        <a   href="/entertainment/ellen-degeneres-makes-on-air-apology-vows-a-new-chapter-1.5113339"  title="Ellen DeGeneres makes on-air apology, vows a 'new chapter'" >Ellen DeGeneres makes on-air apology, vows a 'new chapter'</a>

                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>
  
  
  
    

<div>
  
  



  
  
    



  <div class="element list none   ">
              <h3>            	              
    
        <a   href="/health"   >HEALTH<span class="da"></span></a>

        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                        
            







  <div style="display: inline-table; width:620px; " class="element teaser   ">

                          <div class="teaser-image-wrapper teaser-image-inlineLeft ">
    <div class="teaserImage">
                                                        
    
        <a   href="/health/mit-professor-wins-top-ai-award-for-cancer-drug-research-1.5116624"   ><img title='MIT&#39;s &#39;Great Dome&#39;' height='169' alt='The &#39;Great Dome&#39; on the Massachusetts Institute of Technology campus in Cambridge, Mass., on April 3, 2017. (Charles Krupa / AP)' width='300' src='https://www.ctvnews.ca/polopoly_fs/1.5116627.1600872673!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg' /></a>

                  </div>
    </div>


<div class="teaserText smallVersion ">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            
    
        <a   href="/health/mit-professor-wins-top-ai-award-for-cancer-drug-research-1.5116624"   >MIT professor wins top AI award for cancer, drug research</a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	                
    
        <a   href="https://www.ctvnews.ca/health/coronavirus/late-stage-study-of-first-single-shot-vaccine-begins-in-u-s-1.5116310"  title="Late-stage study of first single-shot vaccine begins in U.S." >Late-stage study of first single-shot vaccine begins in U.S.</a>

                                                              </li>
                    
          
      <li>
                  
                                                                            	                
    
        <a   href="https://toronto.ctvnews.ca/toddler-dies-in-her-sleep-after-parents-are-told-by-doctor-she-only-has-the-flu-1.5112545"  title="Toddler dies in her sleep after parents are told by doctor she only has the flu" >Toddler dies in her sleep after parents are told by doctor she only has the flu</a>

                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    



  <div class="element list none   ">
              <h3>            	              
    
        <a   href="/politics"   >POLITICS<span class="da"></span></a>

        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                        
            







  <div style="display: inline-table; width:620px; " class="element teaser   ">

                          <div class="teaser-image-wrapper teaser-image-inlineLeft ">
    <div class="teaserImage">
                                                        
    
        <a   href="/politics/feds-resuming-parliament-with-covid-19-focused-throne-speech-1.5116411"   ><img title='Throne Speech ' height='169' alt='Final preparations are made to the Senate in advance of the Speech From The Throne in Ottawa on Wednesday, Sept. 23, 2020. THE CANADIAN PRESS/Sean Kilpatrick' width='300' src='https://www.ctvnews.ca/polopoly_fs/1.5116726.1600875235!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg' /></a>

                  </div>
    </div>


<div class="teaserText smallVersion ">
<div class="bn-headline">
        <span class="tag">LIVE </span>  
          <h2 class="teaserTitle">
                                            
    
        <a   href="/politics/feds-resuming-parliament-with-covid-19-focused-throne-speech-1.5116411"   >Feds resuming Parliament with COVID-19 focused throne speech </a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	                
    
        <a   href="/politics/pm-trudeau-to-address-nation-after-throne-speech-focused-on-covid-19-response-1.5115505"  title="PM Trudeau to address nation after throne speech focused on COVID-19 response" >PM Trudeau to address nation after throne speech focused on COVID-19 response</a>

                                                              </li>
                    
          
      <li>
                  
                                                                            	                
    
        <a   href="/politics/greens-expel-montreal-lawyer-from-leadership-race-days-before-voting-starts-1.5116655"  title="Greens expel Montreal lawyer from leadership race days before voting starts" >Greens expel Montreal lawyer from leadership race days before voting starts</a>

                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    



  <div class="element list none   ">
              <h3>            	              
    
        <a   href="/sci-tech"   >SCI-TECH<span class="da"></span></a>

        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                        
            







  <div style="display: inline-table; width:620px; " class="element teaser   ">

                          <div class="teaser-image-wrapper teaser-image-inlineLeft ">
    <div class="teaserImage">
                                                        
    
        <a   href="/sci-tech/why-do-leaves-change-colour-1.5114863"   ><img title='Leaves' height='169' alt='Leaves that get the most sunlight will develop red leaves, as the sugars inside them are &#39;baked&#39; into the red anthocyanin pigments. (Shutterstock / CNN)' width='300' src='https://www.ctvnews.ca/polopoly_fs/1.5114875.1600782885!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg' /></a>

                  </div>
    </div>


<div class="teaserText smallVersion ">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            
    
        <a   href="/sci-tech/why-do-leaves-change-colour-1.5114863"   >Why do leaves change colour?</a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	                
    
        <a   href="/sci-tech/facebook-shuts-down-fake-accounts-from-china-attempting-to-disrupt-u-s-politics-1.5115587"  title="Facebook shuts down fake accounts from China attempting to disrupt U.S. politics" >Facebook shuts down fake accounts from China attempting to disrupt U.S. politics</a>

                                                              </li>
                    
          
      <li>
                  
                                                                            	                
    
        <a   href="/sci-tech/tiktok-says-co-ordinated-attack-behind-suicide-clip-uploads-1.5114896"  title="TikTok says co-ordinated attack behind suicide clip uploads" >TikTok says co-ordinated attack behind suicide clip uploads</a>

                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>
  
  
  
    

<div>
  
  



  
  
    



  <div class="element list none   ">
              <h3>            	              
    
        <a   href="/business"   >BUSINESS<span class="da"></span></a>

        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                        
            







  <div style="display: inline-table; width:620px; " class="element teaser   ">

                          <div class="teaser-image-wrapper teaser-image-inlineLeft ">
    <div class="teaserImage">
                                                        
    
        <a   href="https://www.ctvnews.ca/health/coronavirus/finland-deploys-coronavirus-sniffing-dogs-at-main-airport-1.5116610"   ><img title='Sniffer dog K&#39;ssi at the Helsinki airport' height='169' alt='Sniffer dog K&#39;ssi at the Helsinki airport in Vantaa, Finland, on Sept. 22, 2020. (Antti Aimo-Koivisto / Lehtikuva via AP)' width='300' src='https://www.ctvnews.ca/polopoly_fs/1.5116617.1600872246!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg' /></a>

                  </div>
    </div>


<div class="teaserText smallVersion ">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            
    
        <a   href="https://www.ctvnews.ca/health/coronavirus/finland-deploys-coronavirus-sniffing-dogs-at-main-airport-1.5116610"   >Finland deploys coronavirus-sniffing dogs at main airport</a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	                
    
        <a   href="/business/shopify-says-two-rogue-employees-involved-in-data-breach-to-obtain-customer-records-1.5115741"  title="Shopify says two 'rogue' employees involved in data breach to obtain customer records" >Shopify says two 'rogue' employees involved in data breach to obtain customer records</a>

                                                              </li>
                    
          
      <li>
                  
                                                                            	                
    
        <a   href="/world/first-direct-commercial-flight-from-israel-lands-in-bahrain-1.5116671"  title="First direct commercial flight from Israel lands in Bahrain" >First direct commercial flight from Israel lands in Bahrain</a>

                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    



  <div class="element list none   ">
              <h3>            	              
    
        <a   href="/autos"   >AUTOS<span class="da"></span></a>

        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                        
            







  <div style="display: inline-table; width:620px; " class="element teaser   ">

                          <div class="teaser-image-wrapper teaser-image-inlineLeft ">
    <div class="teaserImage">
                                                        
    
        <a   href="/business/tesla-ceo-elon-musk-s-next-big-bet-rides-on-better-batteries-1.5116384"   ><img title='Elon Musk in Gruenheide, Germany' height='169' alt=' Elon Musk at the Tesla Gigafactory construction site in Gruenheide near Berlin, Germany, on Sept. 3, 2020. (Patrick Pleul / dpa via AP)' width='300' src='https://www.ctvnews.ca/polopoly_fs/1.5116389.1600864523!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg' /></a>

                  </div>
    </div>


<div class="teaserText smallVersion ">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            
    
        <a   href="/business/tesla-ceo-elon-musk-s-next-big-bet-rides-on-better-batteries-1.5116384"   >Tesla CEO Elon Musk's next big bet rides on better batteries</a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	                
    
        <a   href="/autos/new-suv-is-next-step-in-vw-s-post-scandal-electric-offensive-1.5116720"  title="New SUV is next step in VW's post-scandal electric offensive" >New SUV is next step in VW's post-scandal electric offensive</a>

                                                              </li>
                    
          
      <li>
                  
                                                                            	                
    
        <a   href="/autos/edmunds-why-electric-vehicle-ranges-vary-from-epa-estimate-1.5116335"  title="Edmunds: Why electric vehicle ranges vary from EPA estimate" >Edmunds: Why electric vehicle ranges vary from EPA estimate</a>

                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    



  <div class="element list none   ">
              <h3>            	              
    
        <a   target="_blank"  class="newWindow"  href="https://www.ctvnews.ca/climate-and-environment"   >Climate and Environment<span class="da"></span></a>

        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                        
            







  <div style="display: inline-table; width:620px; " class="element teaser   ">

                          <div class="teaser-image-wrapper teaser-image-inlineLeft ">
    <div class="teaserImage">
                                                        
    
        <a   href="/sci-tech/new-record-low-all-time-coldest-northern-hemisphere-temperature-found-1.5116344"   ><img title='Greenland' height='169' alt='In this Aug. 16, 2019 file photo, icebergs float away as the sun rises near Kulusuk, Greenland. (AP Photo/Felipe Dana, File)' width='300' src='https://www.ctvnews.ca/polopoly_fs/1.5072562.1597947756!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg' /></a>

                  </div>
    </div>


<div class="teaserText smallVersion ">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            
    
        <a   href="/sci-tech/new-record-low-all-time-coldest-northern-hemisphere-temperature-found-1.5116344"   >New record low: All-time coldest Northern Hemisphere temperature found</a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	                
    
        <a   href="/sci-tech/china-sets-2060-goal-to-go-carbon-neutral-1.5115563"  title="China sets 2060 goal to go carbon-neutral" >China sets 2060 goal to go carbon-neutral</a>

                                                              </li>
                    
          
      <li>
                  
                                                                            	                
    
        <a   href="/sci-tech/apple-chief-says-fires-and-storms-show-impact-of-climate-change-1.5114789"  title="Apple chief says fires and storms show impact of climate change" >Apple chief says fires and storms show impact of climate change</a>

                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>
  
  
  
    

<div>
  
  



  
  
    



  <div class="element list none   ">
              <h3>            	                
    
        <a   href="/lifestyle"  title="Lifestyle" >Lifestyle<span class="da"></span></a>

        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                        
            







  <div style="display: inline-table; width:620px; " class="element teaser   ">

                          <div class="teaser-image-wrapper teaser-image-inlineLeft ">
    <div class="teaserImage">
                                                        
    
        <a   href="/lifestyle/gucci-is-selling-denim-overalls-with-grass-stain-effect-for-1-750-1.5114845"   ><img title='gucci overalls' height='169' alt='Gucci is selling denim overalls that look as though they have grass stains around the knee area for $1,750. (Courtesy Gucci)' width='300' src='https://www.ctvnews.ca/polopoly_fs/1.5114853.1600782269!/httpImage/image.png_gen/derivatives/landscape_300/image.png' /></a>

                  </div>
    </div>


<div class="teaserText smallVersion ">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            
    
        <a   href="/lifestyle/gucci-is-selling-denim-overalls-with-grass-stain-effect-for-1-750-1.5114845"   >Gucci is selling denim overalls with grass 'stain effect' for $1,750</a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	                
    
        <a   href="/lifestyle/new-research-offers-guidance-on-how-often-you-should-feed-your-cat-1.5116510"  title="New research offers guidance on how often you should feed your cat" >New research offers guidance on how often you should feed your cat</a>

                                                              </li>
                    
          
      <li>
                  
                                                                            	                
    
        <a   href="/lifestyle/the-incredible-tale-of-a-man-who-formed-an-unlikely-bond-with-an-octopus-1.5114899"  title="The incredible tale of a man who formed an unlikely bond with an octopus" >The incredible tale of a man who formed an unlikely bond with an octopus</a>

                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    



  <div class="element list none   ">
              <h3>            	              
    
        <a   href="https://www.ctvnews.ca/world/america-votes/"   >America Votes<span class="da"></span></a>

        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                        
            







  <div style="display: inline-table; width:620px; " class="element teaser   ">

                          <div class="teaser-image-wrapper teaser-image-inlineLeft ">
    <div class="teaserImage">
                                                        
    
        <a   href="https://www.ctvnews.ca/world/america-votes/gop-senate-report-on-joe-biden-s-son-hunter-alleges-conflict-of-interest-1.5116430"   ><img title='Hunter Biden and Joe Biden in 2016' height='169' alt='U.S. Vice President Joe Biden, right, and his son Hunter Biden in Sojevo, Kosovo, on Aug. 17, 2016. (Visar Kryeziu / AP)' width='300' src='https://www.ctvnews.ca/polopoly_fs/1.4637635.1571073469!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg' /></a>

                  </div>
    </div>


<div class="teaserText smallVersion ">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            
    
        <a   href="https://www.ctvnews.ca/world/america-votes/gop-senate-report-on-joe-biden-s-son-hunter-alleges-conflict-of-interest-1.5116430"   >GOP Senate report on Joe Biden's son Hunter alleges conflict of interest</a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	                
    
        <a   href="https://www.ctvnews.ca/world/america-votes/harry-and-meghan-urge-action-against-hate-speech-ahead-of-u-s-election-1.5116377"  title="Harry and Meghan urge action against hate speech ahead of U.S. election" >Harry and Meghan urge action against hate speech ahead of U.S. election</a>

                                                              </li>
                    
          
      <li>
                  
                                                                            	                
    
        <a   href="https://www.ctvnews.ca/world/america-votes/bidin-his-time-joe-biden-battles-being-chronically-late-1.5116215"  title="'Bidin' his time': Joe Biden battles being chronically late" >'Bidin' his time': Joe Biden battles being chronically late</a>

                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    



  <div class="element list none   ">
              <h3>            	              
    
        <a   href="/sports"   >SPORTS<span class="da"></span></a>

        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                        
            







  <div style="display: inline-table; width:620px; " class="element teaser   ">

                          <div class="teaser-image-wrapper teaser-image-inlineLeft ">
    <div class="teaserImage">
                                                        
    
        <a   href="/sports/vanessa-bryant-sues-l-a-sheriff-over-helicopter-crash-photos-1.5115365"   ><img title='Vanessa Bryant' height='169' alt='In this March 4, 2018, file photo, Vanessa Laine Bryant, left, and Kobe Bryant arrive at the Oscars at the Dolby Theatre in Los Angeles. (Richard Shotwell/Invision/AP, File)' width='300' src='https://www.ctvnews.ca/polopoly_fs/1.5115377.1600799429!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg' /></a>

                  </div>
    </div>


<div class="teaserText smallVersion ">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            
    
        <a   href="/sports/vanessa-bryant-sues-l-a-sheriff-over-helicopter-crash-photos-1.5115365"   >Vanessa Bryant sues L.A. sheriff over helicopter crash photos</a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	                
    
        <a   href="/sports/remembering-the-original-9-the-pioneers-of-women-s-tennis-1.5116503"  title="Remembering the Original 9, the pioneers of women's tennis" >Remembering the Original 9, the pioneers of women's tennis</a>

                                                              </li>
                    
          
      <li>
                  
                                                                            	                
    
        <a   href="/sports/pair-freed-after-questioning-in-tour-de-france-doping-probe-1.5116583"  title="Pair freed after questioning in Tour de France doping probe" >Pair freed after questioning in Tour de France doping probe</a>

                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>
  

      
</aside>
  </div>
  
        	  	    



  
  
    

<div class='footernav'>
      <nav>
  
  



  
  
    <div>
            	                
    
        <a   target="_blank"  class="newWindow"  href="http://www.bellmedia.ca/sales/digital/ctv-news-channel/"  title="Advertise with CTVNews.ca" >Advertise on CTVNews.ca</a>

        </div>

  
  
  
    <div>
            	              
    
        <a   target="_blank"  class="newWindow"  href="https://www.bellmedia.ca/sales/political-ads-registry/"   >Political Ads Registry</a>

        </div>

  
  
  
    <div>
            	                
    
        <a   href="http://www.ctv.ca/About/Corporate-Info/About.aspx"  title="About CTV" >About CTV</a>

        </div>

  
  
  
    <div>
            	                
    
        <a   href="https://jobs.bce.ca/bell/go/Media/3537600/"  title="Careers" >Careers</a>

        </div>

  
  
  
    <div>
            	                
    
        <a   href="http://stox.ctvnews.ca"  title="CTV News Stox" >CTV News Stox</a>

        </div>

  
  
  
    <div>
            	                
    
        <a   href="http://www.bellmediapr.ca/"  title="Press Room" >Press Room</a>

        </div>

  
  
  
    <div>
            	              
    
        <a   href="/editorial-standards-and-policies"   >Editorial Standards and Policies </a>

        </div>

  
  
  
    <div>
            	                
    
        <a   href="/more/contact-ctv-news"  title="Contact Us" >Contact Us</a>

        </div>

  

      </nav>
  </div>
  
  
  
    <div class="footer-logos">
  <a class="footer-logo-link" href="https://www.ctv.ca"><img src="https://www.ctvnews.ca/polopoly_fs/1.4264165!/httpImage/image.png" height="36" width="88" alt="CTV.ca" /></a>
  <a class="footer-logo-link" href="https://www.ctv.ca"><img src="https://www.ctvnews.ca/polopoly_fs/1.4264174!/httpImage/image.png" height="36" width="88" alt="CTV Two" /></a>
  <a class="footer-logo-link" href="https://www.ctvnews.ca"><img src="//www.ctvnews.ca/polopoly_fs/7.726389!/httpImage/image.png" height="29" width="60" alt="CTVNews"/></a>
  <a class="footer-logo-link" href="https://www.ctvnews.ca/ctv-news-channel">
    <img src="https://www.ctvnews.ca/polopoly_fs/7.726390!/httpImage/image.png" height="35" width="56" alt="CTV News Channel" />
  </a>
  <a class="footer-logo-link" href="https://www.bnnbloomberg.ca">
    <img src="https://www.ctvnews.ca/polopoly_fs/7.711875!/httpImage/image.png" height="35" width="90" alt="BNN Bloomberg" />
  </a>
  <a class="footer-logo-link" href="https://www.cp24.com"><img src="https://static.ctvnews.ca/bellmedia/common/img/logos/footer-logo_cp24.jpg" height="30" width="53" alt="CP24" /></a>
</div>
<br/>
  
  
  
    

<div class='footernav'>
      <nav>

  
  



  
  
    <h2>Local News</h2>

  
  
  
    <div>
            	                
    
        <a   href="https://atlantic.ctvnews.ca/"  title="Atlantic" >CTV News Atlantic</a>

        </div>

  
  
  
    <div>
            	                
    
        <a   href="http://barrie.ctvnews.ca"  title="Barrie" >CTV News Barrie</a>

        </div>

  
  
  
    <div>
            	                
    
        <a   href="https://calgary.ctvnews.ca/"  title="CTV Calgary News" >CTV News Calgary</a>

        </div>

  
  
  
    <div>
            	                
    
        <a   href="https://edmonton.ctvnews.ca/"  title="CTV Edmonton News" >CTV News Edmonton</a>

        </div>

  
  
  
    <div>
            	              
    
        <a   href="http://guelph.ctvnews.ca"   >CTV News Guelph</a>

        </div>

  
  
  
    <div>
            	                
    
        <a   href="https://kitchener.ctvnews.ca/"  title="CTV Kitchener News" >CTV News Kitchener </a>

        </div>

  
  
  
    <div>
            	              
    
        <a   href="https://calgary.ctvnews.ca/lethbridge"   >CTV News Lethbridge</a>

        </div>

  
  
  
    <div>
            	                
    
        <a   href="http://london.ctvnews.ca/"  title="London" >CTV News London</a>

        </div>

  
  
  
    <div>
            	                
    
        <a   href="https://montreal.ctvnews.ca/"  title="CTV Montreal News" >CTV News Montreal </a>

        </div>

  
  
  
    <div>
            	                
    
        <a   href="https://northernontario.ctvnews.ca/"  title="CTV Northern Ontario News" > CTV News Northern Ontario</a>

        </div>

  
  
  
    <div>
            	                
    
        <a   href="https://ottawa.ctvnews.ca/"  title="CTV Ottawa NewsOttawa" >CTV News Ottawa </a>

        </div>

  
  
  
    <div>
            	              
    
        <a   href="http://saskatoon.ctvnews.ca/prince-albert"   >CTV News Prince Albert</a>

        </div>

  
  
  
    <div>
            	              
    
        <a   href="http://edmonton.ctvnews.ca/video?binId=1.1203435"   >CTV News Red Deer</a>

        </div>

  
  
  
    <div>
            	                
    
        <a   href="https://regina.ctvnews.ca/"  title="CTV Regina News" > CTV News Regina</a>

        </div>

  
  
  
    <div>
            	                
    
        <a   href="https://saskatoon.ctvnews.ca/"  title="CTV Saskatoon News" >CTV News Saskatoon </a>

        </div>

  
  
  
    <div>
            	                
    
        <a   href="https://toronto.ctvnews.ca/"  title="CTV Toronto News" > CTV News Toronto </a>

        </div>

  
  
  
    <div>
            	                
    
        <a   href="https://bc.ctvnews.ca/"  title="CTV Vancouver News" > CTV News Vancouver </a>

        </div>

  
  
  
    <div>
            	                
    
        <a   href="https://vancouverisland.ctvnews.ca/"  title="Vancouver Island" >CTV News Vancouver Island</a>

        </div>

  
  
  
    <div>
            	                
    
        <a   href="http://windsor.ctvnews.ca"  title="Windsor" >CTV News Windsor</a>

        </div>

  
  
  
    <div>
            	                
    
        <a   href="https://winnipeg.ctvnews.ca/"  title=" CTV Winnipeg News" >CTV News Winnipeg</a>

        </div>

  
  
  
    <div>
            	              
    
        <a   href="http://regina.ctvnews.ca/yorkton"   >CTV News Yorkton</a>

        </div>

  

      </nav>
  </div>
  
  
  
    

<div class='footernav'>
      <nav>
  
  



  
  
    <h2>CTV News Programs</h2>
  
  
  
    <div>
            	                
    
        <a   href="http://www.ctvnews.ca/ctv-national-news"  title="CTV National News" >CTV National News</a>

        </div>

  
  
  
    <div>
            	                
    
        <a   href="http://www.ctvnews.ca/ctv-news-channel/power-play-with-don-martin"  title="Power Play" >Power Play</a>

        </div>

  
  
  
    <div>
            	                
    
        <a   href="http://www.ctvnews.ca/w5/"  title="W5" >W5</a>

        </div>

  
  
  
    <div>
            	                
    
        <a   href="http://www.ctvnews.ca/qp/"  title="CTV Question Period" >CTV Question Period</a>

        </div>

  
  
  
    <div>
            	                
    
        <a   href="http://www.ctvnews.ca/ctv-news-channel/pop-life"  title="Pop Life" >Pop Life</a>

        </div>

  

      </nav>
  </div>
  
  
  
    

<div class='footernav'>
      <nav>
  
  



  
  
    
	<div id="divLogin" class="element tveLoginButtonelement">
  		<div id="divLogIn-7_489985_1423585512__1260693975" class="tve-button-login"><a href="#" style="position:relative;" onclick="BmAuth.handleSignIn();jump('top'); return false;">Video Sign In</a></div>
  		<div id="divLogOut-7_489985_1423585512__1260693975" style="display:none;" class="tve-button-logout"><a href="#" onclick="BmAuth.handleSignOut(); Tracking.trackLogout(); return false;">Video Sign Out</a></div>
  	</div>
		<script type="text/javascript">
		requiresDependency('//auth.9c9media.ca/auth/main.js', function() {
			BmAuth.isAuthenticated().then(function(authenticated){
				changeLoginStatus(authenticated);
			});
			BmAuth.addListener('onAuthenticationStateChange', function(authenticated){
				console.log('[tester] event-tracking: listened to onAuthenticationStateChange', authenticated);
				changeLoginStatus(authenticated);
			});
			function changeLoginStatus(status) {
				if(status){
					$('#divLogIn-7_489985_1423585512__1260693975').hide();
					$('#divLogOut-7_489985_1423585512__1260693975').show();
				}else {
					$('#divLogIn-7_489985_1423585512__1260693975').show();
					$('#divLogOut-7_489985_1423585512__1260693975').hide();
				}
			}
		});
			function jump(h){
    var top = document.getElementById(h).offsetTop;
    window.scrollTo(0, top);
}
		</script>
		<div class="clearfix tvefooter"></div>

  
  
  
    <div>
            	              
    
        <a   href="/app"   >CTV News App</a>

        </div>

  
  
  
    <div>
            	              
    
        <a   href="http://www.ctvnews.ca/faq"   >Video Help</a>

        </div>

  

      </nav>
  </div>
  
  
  
    

<div class='footernav gig-footer'>
      <nav>
  
  



  
  
    <a href="http://www.ctvnews.ca/newsletters">Subscribe to Newsletters</a> <a href="http://www.ctvnews.ca/newsletters/preferences">Manage Subscriptions</a>
  

      </nav>
  </div>
  
  
  
    

<div class='footernav'>
      <nav>
  
  



  
  
    <a href="javascript:void(0);" onclick="setCookieAndLoadSiteByMode('mobile');">View Mobile Site</a>
  

      </nav>
  </div>
  
  
  
    <p class="terms">Use of this Website assumes acceptance of <a href="http://www.bellmedia.ca/en/toc.html" title="Terms &amp; Conditions">Terms &amp; Conditions</a> and <a href="https://support.bell.ca/Billing-and-Accounts/Security_and_privacy/How_does_Bell_respect_my_privacy" title="Privacy Policy">Privacy Policy</a></p><p class="copyright">&#169; 2020 <a href="http://www.bellmedia.ca/"><img class="copyright" src="https://static.ctvnews.ca/bellmedia/common/img/logos/bellmedia_logo.gif" alt="Bell Media" /></a> All rights reserved.</p><p class="credits"></p>
  
  
  
    

<div class='thirty-by-one'>
  
  



  
  
    
                                            <div class="">
        
                        
                                                                                              
                	<div id="div-gpt-ad-30_1-7" class="advert-placeholder"></div>
        
<script type="text/javascript">
	if ($(window).width() <= 768 && ("dart" == "boxAd" || "Leaderboard" == "boxAd") || "dart" == "dart" && $(window).width() <= 768 ) {
	  $( ".articleBody p:eq(1)" ).after($("#div-gpt-ad-30_1-7").closest(".boxAd"));
	}
</script>

  		<script type="text/javascript">
	    if (document.querySelector('.advert') !== null) {
	        googletag.cmd.push(function () {
	            headertag.display("div-gpt-ad-30_1-7");
	        });
	    }
	</script>
          
                
                    </div>
        
    
  
  

  </div>
  
  
  
    <a name="pagetop"></a>
<div id='div-gpt-ad-outofpage-1-oop' style='height: 0; width: 0'>
   <script type='text/javascript'>
     googletag.cmd.push(function() {
       headertag.display('div-gpt-ad-outofpage-1-oop');
     });
    </script>
</div>

  
	        <p><a class="back-top hidden" href="#top" title="skip to top of page">Back to top</a></p>

</footer><!-- END #content-footer -->      </div><!-- END div.content-wrapper -->
</div><!-- END .content -->
                      <style>
  .sidebar .element.list.li-divider .vid {z-index: auto}
  </style>                      <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/jquery.form.js" ></script>
                        <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/comscore/beacon.js" ></script>
                      
    <script type="text/javascript">
        (function() {
            /** CHARTBEAT CONFIGURATION START **/
            var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

                        _sf_async_config.sections = 'Video'; // IMPLEMENT REGIONAL TAG HERE, AS WELL AS SECTIONS/CONTENT VERTICALS
            
            _sf_async_config.authors = cbAuthor; // CHANGE THIS TO YOUR AUTHOR NAME(s)
            /** CHARTBEAT CONFIGURATION END **/
            function loadChartbeat() {
            var e = document.createElement('script');
            var n = document.getElementsByTagName('script')[0];
            e.type = 'text/javascript';
            e.async = true;
            e.src = '//static.chartbeat.com/js/chartbeat_video.js';;
            n.parentNode.insertBefore(e, n);
            }
            loadChartbeat();
        })();
    </script>

                      <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/common.js?v2" ></script>
                    <script type="text/javascript">
        var _gaq = _gaq || []; 
                        _gaq.push(['_setAccount', 'UA-30994051-1']);
    _gaq.push(['_setDomainName', 'ctvnews.ca']);
          _gaq.push(['_trackPageview']);
    
    jQuery(document).ready(function() {
        var insertGATriggers = function() {
                    jQuery("a[data-gaTrackingEvent]").bind('click', function() {
            var gaTrackingEvent = jQuery(this).attr('data-gaTrackingEvent');
            var gaTrackingCategory = jQuery(this).attr('data-gaTrackingCategory');
            var gaTrackingAction = jQuery(this).attr('data-gaTrackingAction');
            var gaTrackingLabel = jQuery(this).attr('data-gaTrackingLabel');
            if (typeof gaTrackingLabel == 'undefined') {
                gaTrackingLabel = "";
            }
            _gaq.push([gaTrackingEvent, gaTrackingCategory, gaTrackingAction, gaTrackingLabel]);
          });
        };
        var ga_src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
        requiresDependency(ga_src,insertGATriggers);
    });
</script>          <script type="text/javascript">
  var isSpecifiedPlaylistId = true;  
</script>        <img src='/logger/p.gif?d=/2.628/2.629/2.625/2.988' alt='' />    <script type="text/javascript">
    jQuery('body').bind('logger', function(event) {
      if (event.a) {
        if (!event.d) {
          event.d = '/2.628/2.629/2.625/2.988';
        }
        jQuery.ajax({url:'/logger/p.gif', data:{a:event.a, d:event.d}});
      }
    });
  </script>
              

    
  <script type="text/javascript"> _AUTO_TRACK = false; </script>
            <script type="text/javascript" src="//beta.ctvnews.ca/content/dam/static-resources/includeAuth3.js"></script>
  <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/omnitureTVE.js"></script>
  
  <script type="text/javascript">
          
   	  	  	    // var d = new Date();
    // console.log('Before: ', d.toLocaleTimeString());
    // setTimeout( () => {
    setupOmnitureTracking(
      "ctvgmnews",
      "CTV News",
      "News",
      "national",
      "home",
      "www",
       "CTVNews",       "false",
      "false",
      false,
      false,
      "ctvgmnewsglobalsuite");
    // }, 1500);
    // var d = new Date();
    // console.log('After: ', d.toLocaleTimeString());
       _satellite.pageBottom();
  
  </script>

         <script type="text/javascript">
      jQuery(document).ready(
      function(){
                              trackPage(false);
                        });
      </script>
         <script src="https://tru.am/scripts/custom/ctvnews.js"></script>
    <script>
    jQuery(document).ready(
        function(){
          requiresDependency('https://static.ctvnews.ca/bellmedia/common/js/trustProject.js', function() {initTrustLabel()})
        })
  </script>
</body>
</html>
