<!DOCTYPE html>
<html lang="en"  >
<head>
<meta http-equiv="content-type" content="text/html; charset=UTF-8" />
<script type="text/javascript">
var videoPageUrl = "https://www.ctvnews.ca/mobile/video";
</script>
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no"/>
<style>
  @font-face {font-family: 'Flama-Medium';src: url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/Flama-Medium.eot?s=2_625');src: url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/Flama-Medium.eot?#iefix&s=2_625') format('embedded-opentype'),url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/Flama-Medium.woff?s=2_625') format('woff'),url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/Flama-Medium.svg#font&s=2_625') format('svg');font-weight: normal;font-style:normal;}
</style>
<link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/common/css/mobile/mobile_common.css" media="handheld, screen" />
<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/jquery-1.7.js"></script>
<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/jquery.cookie.js"></script>
<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/requireDependency.js"></script>
<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/jquery.polopoly.js"></script>

<script type="text/javascript">
  var kruxID = "ImoeZsch";
</script>


    
        <script type="text/javascript" src="https://z.moatads.com/bellmediaprebidheader755367530455/moatheader.js"></script>
    
<!-- END Krux Controltag -->

		<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/js.cookie.min.js"></script>
	<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/jwt-decode.min.js"></script>
	<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/moment.min.js"></script>
	<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/jsrsasign-latest-all-min.js"></script>
	<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/ua-parser.min.js"></script>
	<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/userManagement.js"></script>
	
	
  	 <script  type="text/javascript">
		 function createUMLink(){
		    var umUrl = "https://account.bellmedia.ca/" + "?service=" + "ctvnews" + "&action=signin";
		    var currentPage = encodeURIComponent(window.location.href); 
		    
		    		        var fallBackVar = encodeURIComponent("https://www.ctvnews.ca/umsignin");
		        umUrl = umUrl + "&fallback=" + fallBackVar ;
		       
		    		    
		    umUrl = umUrl + "&continue=" + currentPage ;
		    return umUrl;
		 }  
		 
		document.addEventListener('DOMContentLoaded', (event) => {
		      umSession.loginUrl = createUMLink();
              umSession.cookieDomain = '.ctvnews.ca';
              umSession.accessCookieName =  'access';
              umSession.refreshCookieName = 'refresh';
              umSession.sessionCookieName = 'um_session';
              umSession.jwtSecurityKey = '-----BEGIN PUBLIC KEY-----' +'MIIBIjANBgkqhkiG9w0BAQEFAAOCAQ8AMIIBCgKCAQEA4Lb/7NVtmj7x6i9nK5vJqwt3BlebdDQBoWSFlpMHaRyVhXp0uzSXC+GEoau8EaYGqnhe9oeVfQF8QXPO4RaVAKLkkLZtUKAXZvGhUTaSF8q4c3psiH7TPtgPCz/WQkidjLWCEnMrEfNBUZ/usMA97GN1LJWXmX6ZT09NbBEpEFS1fjzG5comGzJadBEzPXrjWrEMht1M5zr6PBDMcT/62JSi/aE2DQbqTcIe7HZQ9N5IiHn9h+uh2Ixn7i4MrQA0GMDzRoHZvDZZxltsZxH2Y/ECFRKe4oKm7muCBFcqw/oIeSnIE4jTSN5cutJUTPyXn+v+cyc/s8WuaxezUhPlmQIDAQAB' + '-----END PUBLIC KEY-----';
              umSession.enableJwtSecurity = true;
              umSession.refreshTokensUrl = 'https://account.bellmedia.ca/api/login/v2.1';
              umSession.token = btoa('ctvnews-web' + ':' + 'default');
              umSession.accessTokenRefreshTime =  0;
       	 
       	  	 if(umSession.isAuthenticatedWithoutTrigger()){
	            umSession.validateRefreshToken();
	         }
	         
	         var sessionCookie = Cookies.get( umSession.sessionCookieName, {domain:  umSession.cookieDomain});
	         var accessCookie = Cookies.get(this.accessCookieName, {domain: this.cookieDomain});
             var refreshCookie = Cookies.get(this.refreshCookieName, {domain: this.cookieDomain});
          
	         if(sessionCookie && (accessCookie || refreshCookie)){
	         	var cookieJson = JSON.parse(sessionCookie);
	         	umSession.throwError(cookieJson.statusCode);
	         }
	    });
  	</script>
	                      <link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/ctvnews/css/imageGalleryMobile.css" media="screen" />
                      <link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/common/css/jquery.lightbox-0.4.css" media="screen" />
                    <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/jquery.form.js" ></script>
                    <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/jquery-ui-tabs-1.5.packed.js" ></script>
                    <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/lightbox/jquery.lightbox-0.4.min.js" ></script>
                    <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/jquery.validate-1.5.1.min.js" ></script>
                    <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/jquery.pinable.js" ></script>
                    <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/detectMobile.js" ></script>
                      <link rel="stylesheet" type="text/css" href="https://www.ctvnews.ca/cmlink/mobile-7.693923?b" media="screen" />
                        <link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/common/css/plugins/slick.css" media="screen" />
                    
        <script type="text/javascript">
            (function() {
                /** CHARTBEAT HEADER CONFIGURATION START **/
                var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
                _sf_async_config.uid = 65778; //65778
                _sf_async_config.domain = 'ctvnews.ca'; //'ctvnews.ca';
                _sf_async_config.flickerControl = false;
                _sf_async_config.useCanonical = true;
                _sf_async_config.useCanonicalDomain = true;
                /** CHARTBEAT HEADER CONFIGURATION END **/
            })();
        </script>
        <script async="true" src="//static.chartbeat.com/js/chartbeat_mab.js"></script>

                      <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/common.js?v2" ></script>
                    <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/slick/slick.min.js" ></script>
                <script type="text/javascript">
        var _gaq = _gaq || []; 
                        _gaq.push(['_setAccount', 'UA-30994051-1']);
    _gaq.push(['_setDomainName', 'ctvnews.ca']);
          _gaq.push(['_trackPageview']);
    
    jQuery(document).ready(function() {
        var insertGATriggers = function() {
                    jQuery("a[data-gaTrackingEvent]").bind('click', function() {
            var gaTrackingEvent = jQuery(this).attr('data-gaTrackingEvent');
            var gaTrackingCategory = jQuery(this).attr('data-gaTrackingCategory');
            var gaTrackingAction = jQuery(this).attr('data-gaTrackingAction');
            var gaTrackingLabel = jQuery(this).attr('data-gaTrackingLabel');
            if (typeof gaTrackingLabel == 'undefined') {
                gaTrackingLabel = "";
            }
            _gaq.push([gaTrackingEvent, gaTrackingCategory, gaTrackingAction, gaTrackingLabel]);
          });
        };
        var ga_src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
        requiresDependency(ga_src,insertGATriggers);
    });
</script>                <link rel="icon" type="image/ico" href="https://static.ctvnews.ca/bellmedia/common/img/favicon.ico" sizes="16x16"/> 
                <link rel="icon" type="image/ico" href="https://static.ctvnews.ca/bellmedia/common/img/favicon.ico" sizes="32x32"/> 
                <link rel="shortcut icon" type="image/x-icon" href="https://static.ctvnews.ca/bellmedia/common/img/favicon.ico" sizes="48x48"/>
              <link rel="apple-touch-icon" href="https://www.ctvnews.ca/polopoly_fs/7.300415!/httpImage/image.png_gen/derivatives/default/image.png">


                    <link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/ctvnews/css/mobile.css" media="screen" />
                <script type="text/javascript">
  function del_cookie() {
  jQuery.cookie("mredirect", null, { expires: -1, path: "/" });
  window.location.href = "https://www.ctvnews.ca/"; } </script>
                <link rel="apple-touch-icon" type="image/png" href="https://static.ctvnews.ca/bellmedia/ctvnews/img/fav-icons-2019/57x57-CTVNews-Icon.png" /> 
                <link rel="apple-touch-icon" type="image/png" href="https://static.ctvnews.ca/bellmedia/ctvnews/img/fav-icons-2019/72x72-CTVNews-Icon.png" sizes="72x72"/> 
                <link rel="apple-touch-icon" type="image/png" href="https://static.ctvnews.ca/bellmedia/ctvnews/img/fav-icons-2019/114x114-CTVNews-Icon.png" sizes="114x114"/> 
              <style>
  
.mainnavigation_item span.arrow {background-image: url("https://www.ctvnews.ca/polopoly_fs/7.439289!/httpImage/image.png")}
  
  .background-takeover {background: url("https://www.ctvnews.ca/polopoly_fs/7.440075!/imageType/image/image.jpg")}
  
  .background-takeover input{background: url("https://www.ctvnews.ca/polopoly_fs/7.440082!/imageType/image/image.png"); color:#FFF;}
  </style>              <link rel="apple-touch-icon" href="https://www.ctvnews.ca/content/dam/ctvnews/newicons/favicon/apple-touch-icon.png">
<link rel="apple-touch-icon" href="https://www.ctvnews.ca/content/dam/ctvnews/newicons/favicon/apple-touch-icon-57x57.png" sizes="57x57">
<link rel="apple-touch-icon" href="https://www.ctvnews.ca/content/dam/ctvnews/newicons/favicon/apple-touch-icon-60x60.png" sizes="60x60">
<link rel="apple-touch-icon" href="https://www.ctvnews.ca/content/dam/ctvnews/newicons/favicon/apple-touch-icon-72x72.png" sizes="72x72">
<link rel="apple-touch-icon" href="https://www.ctvnews.ca/content/dam/ctvnews/newicons/favicon/apple-touch-icon-76x76.png" sizes="76x76">
<link rel="apple-touch-icon" href="https://www.ctvnews.ca/content/dam/ctvnews/newicons/favicon/apple-touch-icon-114x114.png" sizes="114x114">
<link rel="apple-touch-icon" href="https://www.ctvnews.ca/content/dam/ctvnews/newicons/favicon/apple-touch-icon-120x120.png" sizes="120x120">
<link rel="apple-touch-icon" href="https://www.ctvnews.ca/content/dam/ctvnews/newicons/favicon/apple-touch-icon-144x144.png" sizes="144x144">
<link rel="apple-touch-icon" href="https://www.ctvnews.ca/content/dam/ctvnews/newicons/favicon/apple-touch-icon-152x152.png" sizes="152x152">
<link rel="apple-touch-icon-precomposed" href="https://www.ctvnews.ca/content/dam/ctvnews/newicons/favicon/apple-touch-icon-precomposed.png">
<link rel="apple-touch-icon-precomposed" href="https://www.ctvnews.ca/content/dam/ctvnews/newicons/favicon/apple-touch-icon-57x57-precomposed.png" sizes="57x57">
<link rel="apple-touch-icon-precomposed" href="https://www.ctvnews.ca/content/dam/ctvnews/newicons/favicon/apple-touch-icon-60x60-precomposed.png" sizes="60x60">
<link rel="apple-touch-icon-precomposed" href="https://www.ctvnews.ca/content/dam/ctvnews/newicons/favicon/apple-touch-icon-72x72-precomposed.pngg" sizes="72x72">
<link rel="apple-touch-icon-precomposed" href="https://www.ctvnews.ca/content/dam/ctvnews/newicons/favicon/apple-touch-icon-76x76-precomposed.png" sizes="76x76">
<link rel="apple-touch-icon-precomposed" href="https://www.ctvnews.ca/content/dam/ctvnews/newicons/favicon/apple-touch-icon-114x114-precomposed.png" sizes="114x114">
<link rel="apple-touch-icon-precomposed" href="https://www.ctvnews.ca/content/dam/ctvnews/newicons/favicon/apple-touch-icon-120x120-precomposed.png" sizes="120x120">
<link rel="apple-touch-icon-precomposed" href="https://www.ctvnews.ca/content/dam/ctvnews/newicons/favicon/apple-touch-icon-144x144-precomposed.png" sizes="144x144">
<link rel="apple-touch-icon-precomposed" href="https://www.ctvnews.ca/content/dam/ctvnews/newicons/favicon/apple-touch-icon-152x152-precomposed.png" sizes="152x152">


              <style>
  .bc-election-results a {color: #000}
  body {background: #FFF!important}
  .liveres {background-color: #FFF!important}
div#CTVECdeviceIndicator {visibility: hidden}
div.liveres {width: 320px!important}
.pty {line-height: 1!important}
div.liveres .pts {height: 31px}
div.liveres .pts .pty .nm, div.liveres .pts .pty .el {padding: 0 .5em; font-size: 100%}
div.liveres .pts .pty:last-child {border-right: 1px solid #d1d1d1}
  
  </style>                    <link rel="stylesheet" type="text/css" href="https://election.ctvnews.ca/cmlink/election-teasers-stylesheet-7.733147" media="screen" />
    <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/mdetect.js"></script>
	<link rel="stylesheet" type="text/css" href="/mobile/cmlink/hide-g-7.725977" />
<link rel="stylesheet" type="text/css" href="/mobile/cmlink/mobile-logo-7.726373" />
<link rel="stylesheet" type="text/css" href="/mobile/cmlink/mobilevideo-7.352619" />
<link rel="stylesheet" type="text/css" href="/mobile/cmlink/ctvnews-styles-7.464286" />
<link rel="stylesheet" type="text/css" href="/mobile/cmlink/brightcove-mobile-7.666234" />
<link rel="stylesheet" type="text/css" href="/mobile/cmlink/ad-7.679476" />
<link rel="stylesheet" type="text/css" href="/mobile/cmlink/mobile-weather-bug-7.686414" />

<!--[if IE]>
  <script src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
      
    


	<!-- set index exchange script-->
				<script async src=//js-sec.indexww.com/ht/p/183816-263227036570116.js ></script>

<script>
window.Krux||((Krux=function(){Krux.q.push(arguments);}).q=[]);
(function(){
	function retrieve(n){
		var m, k='kx'+n;
		if (window.localStorage) {
			return window.localStorage[k] || "";
		} else if (navigator.cookieEnabled) {
			m = document.cookie.match(k+'=([^;]*)');
			return (m && unescape(m[1])) || "";
		} else {
			return '';
		}
	}
	Krux.user = retrieve('user');
	Krux.segments = retrieve('segs') && retrieve('segs').split(',') || [];
})();
</script>

<!-- Permutive start -->
  <script src="https://static.ctvnews.ca/bellmedia/common/js/sha256.js"></script>
  <script>
    const permutiveID = localStorage.getItem('permutive-id');
    if (permutiveID) {
      window.hashedPermutiveID = sha256.hex(permutiveID);
      document.writeln('<img height="1" width="1" style="display:none" src="https://pixel.tapad.com/idsync/ex/receive?partner_id=3279&partner_device_id=' + hashedPermutiveID + '"/>');
    }
  </script>

  <script id="permutiveScript" type="text/javascript" >
    !function (n, e, o, r, i) {
      if (!e) {
        e = e || {}, window.permutive = e, e.q = [], e.config = i || {}, e.config.projectId = o, e.config.apiKey = r, e.config.environment = e.config.environment || "production";
        for (var t = ["addon", "identify", "track", "trigger", "query", "segment", "segments", "ready", "on", "once", "user", "consent"], c = 0; c < t.length; c++) {
          var f = t[c];
          e[f] = function (n) {
            return function () {
              var o = Array.prototype.slice.call(arguments, 0);
              e.q.push({functionName: n, arguments: o})
            }
          }(f)
        }
      }
    }(document, window.permutive, "289d106c-df24-4cd9-a9fa-753e928c23ad", "b1a4360a-3db9-4b39-b09d-c3e14666840a", {});
    const idCheck = () => {
      const getCookie = (cname) => {
        const name = cname + "=";
        const decodedCookie = decodeURIComponent(document.cookie);
        const ca = decodedCookie.split(';');
        for (var i = 0; i < ca.length; i++) {
          var c = ca[i];
          while (c.charAt(0) == ' ') {
            c = c.substring(1);
          }
          if (c.indexOf(name) == 0) {
            return c.substring(name.length, c.length);
          }
        }
        return false;
      };

      const setCookie = (cname, cvalue, exdays) => {
        let date = new Date();
        date.setTime(date.getTime() + (exdays * 24 * 60 * 60 * 1000));
        const expires = "expires=" + date.toUTCString();
        document.cookie = cname + "=" + cvalue + ";" + expires + ";path=/";
      };

      const storedCookie = getCookie("permutiveID");

      if (storedCookie) {
        permutive.identify(storedCookie);
      }

      setCookie("permutiveID", permutive.context.user_id, 365);
    };

    permutive.readyWithTimeout=function(e,i,t){var u=!1,n=function(){u||(e(),u=!0)};(t=t||1/0)!==1/0&&window.setTimeout(n,t),permutive.ready(n,i)};
    
   <!-- Identity Management -->
	document.addEventListener("DOMContentLoaded",function() {
	    if (typeof digitalData != "undefined" && typeof digitalData.user.userId != "undefined") {
	      permutive.identify([{
	        "id": digitalData.user.userId,
	        "tag": "bell_id"
	      }]);
	    }
	 }); 

    permutive.ready(idCheck);
    permutive.addon('web', {});
  </script>
  <script id="permutive" async="" type="text/javascript" src="https://cdn.permutive.com/289d106c-df24-4cd9-a9fa-753e928c23ad-web.js"></script>
<!-- Permutive end -->


<script type='text/javascript'>
  
  (function() {
    var useSSL = 'https:' == document.location.protocol;
    
    //creates a script tag for gpt.js
    var gads = document.createElement('script');
        gads.id = "gads";
    	gads.async = true; 
    	gads.type = 'text/javascript'; 
    	gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node); 
  })();
  
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
      
  googletag.cmd.push(function() {
  
                                                                                                                                                                                                                          if ($(window).innerWidth() > 768){
  googletag.defineSlot('/5479/ctv.ctvnewsmobile/video/index', [[300,250],[300,600],[300,1050]], 'div-gpt-ad-300_250-1')
      .addService(googletag.pubads()).addService(googletag.companionAds());
  } else {
        googletag.defineSlot('/5479/ctv.ctvnewsmobile/video/index', [[300,250],[300,600],[300,1050]], 'div-gpt-ad-300_250-1')
                .addService(googletag.pubads()).addService(googletag.companionAds());
            }
  
  ;
  true;
 
                                                                                    

        
          googletag.defineOutOfPageSlot('/5479/ctv.ctvnewsmobile/video/index','div-gpt-ad-outofpage-1-oop').addService(googletag.pubads()).addService(googletag.companionAds());
        
    
                                                                                    
                                                                              
          googletag.pubads().setTargeting("keyvalues",["envr=prod"]);
                    	
    googletag.pubads().enableVideoAds();
    googletag.pubads().collapseEmptyDivs(true);
    //NEWS-1509 - Amazon wrapper 
    googletag.pubads().disableInitialLoad();
          googletag.pubads().enableSingleRequest();
    
    if (window.permutive && window.permutive.readyWithTimeout) {
      // window.googletag.pubads().disableInitialLoad();
      window.permutive.readyWithTimeout(function () {
        googletag.pubads().refresh();
      }, "realtime",  1500);
    }
    if (window.hashedPermutiveID) {
      googletag.pubads().setPublisherProvidedId(window.hashedPermutiveID);
    };
    googletag.enableServices();

          googletag.pubads().setTargeting("ksgmnt", Krux.segments);
      googletag.pubads().setTargeting("u", Krux.user);
	    });

	//NEWS-1509 - Amazon wrapper Call
	!function(a9, a, p, s, t, A, g) {
            if (a[a9])
                return;
            function q(c, r) {
                a[a9]._Q.push([c, r])
            }
            a[a9] = {
                init: function() {
                    q("i", arguments)
                },
                fetchBids: function() {
                    q("f", arguments)
                },
                setDisplayBids: function() {},
                targetingKeys: function() {
                    return []
                },
                _Q: []
            };
            A = p.createElement(s);
            A.async = !0;
            A.src = t;
            g = p.getElementsByTagName(s)[0];
            g.parentNode.insertBefore(A, g)
        }("apstag", window, document, "script", "//c.amazon-adsystem.com/aax2/apstag.js");
         
	apstag.init({
        pubID: "3733",
        adServer: "googletag"
    });
	  
	apstag.fetchBids({
	  	slots: [{
	  		"slotID" : "div-gpt-ad-300_250-1",
	  		"slotName" : "/5479/ctv.ctvnewsmobile/video/index/div-gpt-ad-300_250-1",
	  		"sizes" : [[300,250],[300,600],[300,1050]]
	  	}],
	  	timeout: 2e3
	  	}, function(bids){
	  		googletag.cmd.push(function(){
                apstag.setDisplayBids();
	  		})
	});
</script>

<script type="text/javascript">
  window.googletag = window.googletag || {}, window.googletag.cmd = window.googletag.cmd || [], window.googletag.cmd.push(function() {
    if (0 === window.googletag.pubads().getTargeting("permutive").length) {
      window.headertag = window.headertag || {};
      window.headertag.cmd = window.headertag.cmd || [];
      window.headertag.cmd.push(function() {
        try {
          var segs = JSON.parse(localStorage._pdfps || '[]').slice(0, 250);
          window.headertag.setUserKeyValueData({
            segments: {
              "permutive": segs
            }
          });
        } catch (e) {}
      });
      var g = localStorage.getItem('_pdfps');
      window.googletag.pubads().setTargeting("permutive", g ? JSON.parse(g) : [])
      // console.log('ad targeting permutive kvs: ', g);
    } else {
      try {
        var segs = JSON.parse(localStorage._pdfps || '[]').slice(0, 250);
        window.headertag.setUserKeyValueData({
          segments: {
            "permutive": segs
          }
        });
      } catch (e) {}
    }
  });
</script>

  <script>
    var cbAuthor;
</script>  <title>CTV News | News Video - Top National News Headlines - News Videos </title>
      <meta name="description" content="Watch LIVE events from Canada and around the world. Live breaking news, national news, sports, business, entertainment, health, politics and more from CTVNews.ca. Daily top stories and updated news headlines. CTV National News with Lisa LaFlamme, CTV News Channel and more." />
        <meta name="keywords" content="video, canada, W5, ctv national news, lisa laflamme, viral, extended, exclusive, live, watch, details, more, watch" />
          <meta property="og:image" content="https://www.ctvnews.ca/polopoly_fs/1.4336314.1552586873!/httpImage/image.png_gen/derivatives/landscape_960/image.png" />
  <meta name="twitter:image:src" content="https://www.ctvnews.ca/polopoly_fs/1.4336314.1552586873!/httpImage/image.png_gen/derivatives/landscape_960/image.png" />
  <meta itemprop="image" content="https://www.ctvnews.ca/polopoly_fs/1.4336314.1552586873!/httpImage/image.png_gen/derivatives/landscape_960/image.png" />
<meta name="robots" content="noarchive,noodp" />
<meta name="robots" content="index,follow,noodp" />
<meta name="robots" content="ACAP allow-index" />
    	      		<meta property="fb:pages" content="58148619578" />
      	      		<meta property="fb:pages" content="194553860586548" />
      	      		<meta property="fb:pages" content="231176056943733" />
      	      		<meta property="fb:pages" content="174761742563060" />
      	      		<meta property="fb:pages" content="157659357620093" />
      	      		<meta property="fb:pages" content="189363054419794" />
      	<script type="text/javascript">
  jQuery.ajaxSetup({
    cache: 'true'
  });
</script>


<script type="text/javascript" src="//assets.adobedtm.com/launch-EN8508e1965b004de29de2dbd977d7156a.min.js"></script> 
</head>

<body id="top" onload="setTimeout(function() { window.scrollTo(0, 1) }, 100);">
  
<script type="text/javascript"><!--jQuery(document).ready(function() {window.pageLoaded=true});//--></script>
  <div class="content-wrapper">
          



  
  
    

<div class='mobile-header banner'>
  
  



  
  
    <a href="https://www.ctvnews.ca/mobile" class="mobile-logo"></a>
  
  
  
                  	          
<div class="mainnavigation_wrapper ">
<div class="mainnavigation_subnavigation_wrapper">
<nav class="mainnavigation container" >
        <ul class="menu menuSite menuTwo section-links">
            
                      
                                    
                        						            
            <li class="mainnavigation_item item_7290827 bm- ">
            <span class="mainnavigation_item_text">
                            <span class="navlink">
                                  Menu
                                </span>
            
                          <span class="arrow"></span>
                        </span>
            </li>
                
                      
                                    
                        									            
            <li class="mainnavigation_item item_7339874 bm- activePage">
            <span class="mainnavigation_item_text">
                            <span class="navlink active">
                                  Video
                                </span>
            
                          <span class="arrow"></span>
                        </span>
            </li>
                
                      
                                    
                        						            
            <li class="mainnavigation_item item_7290828 bm- ">
            <span class="mainnavigation_item_text">
                            <span class="navlink">
                                  Local
                                </span>
            
                          <span class="arrow"></span>
                        </span>
            </li>
                    </ul>
</nav>
                     
        <div class="drop_down link_id_7290827" style="display:none;">
          <script type="text/javascript">
          jQuery(document).ready(function() {
            var ajaxUrl_7290827 = "/mobile/cmlink/menu-7.290827";
            jQuery.ajax({
              url: ajaxUrl_7290827,
              success: function( data ) {
                jQuery(".link_id_7290827").html(data);
              },
              complete:function() {
                jQuery(".item_7290827").click(click_7290827);
                jQuery(".link_id_7290827 .close").click(click_7290827);
              }
            });
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7290827() {
            var itemSelector = ".item_7290827";
            var selector = ".link_id_7290827";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                                       <div class="drop_down link_id_7339874" style="display:none;">
                    <div class="drop_down_element_container bm-">
      <a href="#" class="close" title="Close menu"><span></span></a>
                



  <div class="element list none   ">
                  <ul class="linklist horizontal">
                                  
            
            
    <li>
              
                                    
           
                        	              
    
        <a   href="/mobile/live"   >LIVE</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
      
        <a class="unmutePlayer"  href="/mobile/video?binId=1.810401"   >Latest</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
      
        <a class="unmutePlayer"  href="/mobile/video?binId=1.1122444"   >Captured on Camera</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
      
        <a class="unmutePlayer"  href="/mobile/video?binId=1.811496"   >Lifestyle</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
      
        <a class="unmutePlayer"  href="/mobile/video?binId=1.811512"   >Entertainment</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
      
        <a class="unmutePlayer"  href="/mobile/video?binId=1.811527"   >Health</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
      
        <a class="unmutePlayer"  href="/mobile/video?binId=1.811558"   >Autos</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
      
        <a class="unmutePlayer"  href="/mobile/video?binId=1.811590"   >MyNews</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
      
        <a class="unmutePlayer"  href="/mobile/video?binId=1.813087"   >Consumer</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
      
        <a class="unmutePlayer"  href="/mobile/video?binId=1.811536"   >Technology</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>
                



  <div class="element list none   ">
              <h3>Shows </h3>
                      <ul class="linklist horizontal">
                                  
            
            
    <li>
              
                                    
           
                        	              
      
        <a class="unmutePlayer"  href="/mobile/video?binId=1.810415"   >CTV National News</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
      
        <a class="unmutePlayer"  href="/mobile/video?binId=1.811563"   >Power Play</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
      
        <a class="unmutePlayer"  href="/mobile/video?binId=1.811561"   >CTV QP</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
      
        <a class="unmutePlayer"  href="/mobile/video?binId=1.811589"   >W5</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>
          </div>
            <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7339874").click(click_7339874);
            jQuery(".link_id_7339874 .close").click(click_7339874);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7339874() {
            var itemSelector = ".item_7339874";
            var selector = ".link_id_7339874";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                               
        <div class="drop_down link_id_7290828" style="display:none;">
          <script type="text/javascript">
          jQuery(document).ready(function() {
            var ajaxUrl_7290828 = "/mobile/cmlink/local-7.290828";
            jQuery.ajax({
              url: ajaxUrl_7290828,
              success: function( data ) {
                jQuery(".link_id_7290828").html(data);
              },
              complete:function() {
                jQuery(".item_7290828").click(click_7290828);
                jQuery(".link_id_7290828 .close").click(click_7290828);
              }
            });
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7290828() {
            var itemSelector = ".item_7290828";
            var selector = ".link_id_7290828";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
           </div>
</div>
  
  
  
      

  
  
  
      

  
  
  
      
  <style>
		     .banner .breakingNews div.BNID_73865921642717383 {background-color: #08136D;  height:40px;}
				
     .banner .breakingNews div.content-wrapper h2.BNID_73865921642717383, .banner .breakingNews div.content-wrapper h2.BNID_73865921642717383 a {color: white;}
    .breakingnewsTag h2.BNID_73865921642717383 {color: white;}
</style>
  <article class="breakingNews">
    <div class="content-wrapper BNID_73865921642717383">
      <div class="breakingnewsTag"><h2 class="TagText BNID_73865921642717383"> WATCH LIVE</h2><span class="tagArrow">&nbsp;</span>
      <h2 class="BNID_73865921642717383 mobi">
                                                    	              
    
        <a   href="/mobile/video?playlistId=1.4853177"  class="newWindow"  target="_blank"   >Alta. Premier Jason Kenney provides COVID-19 update</a>

                            </h2>
			</div>
    </div><!-- END .content-wrapper -->
    <style>
      .banner .content-wrapper { border-bottom: none!important; }
    </style>
  </article>


  

  </div>
  
            <div class="content-primary mobile" id="responsive_main">
             
      
              <div class="col-wrapper left clearfix">
                    



  
  
    



<script type="text/javascript">
    // Social media share path variables
    var binIdShare = null;
    var playlistIdShare = null;

    // Playlist logic vars.
    var playlistPageNum = 1; // The requested page num of the selected playlist.
    var currPlayingClipPageNum = 1; // The page number the current playing clip is on.  This could be difference than the page number the user is browsing.
    var totalPagesOfClips = 1; // Total number of pages of clips in the selected playlist.

    // initially selected bin when this page loads.
    var initialBinId = "";

    // default playlist passed to the player.  This is the first bin's first playlist
    var defaultPlaylist = new Array();

    // Was a playlistId specified in the URL parameter
    var isSpecifiedPlaylistId = false;

    // For highlighted the current playing clip
    var nowPlayingClipId = "";

    // For highlighted current playlist
    var nowPlayingPlaylistId = "";

    //lock icon logic
    var loginCheck=false;

       </script>


<script type="text/javascript">
    // Flag to notify playlist to start playing if no clipId is specified.
    isSpecifiedPlaylistId = true;
    requiresDependency('https://static.ctvnews.ca/bellmedia/common/js/videoNavigation.js', function() {
        updateBreadcrumb(3, "When will the COVID-19 pandemic become endemic? ", "1.5746518");
        // Set playlistId for social media share URL
        setPlaylistIdForSharing('1.5746518');
    });
</script>


<script type="text/javascript">
    requiresDependency('https://static.ctvnews.ca/bellmedia/common/js/videoNavigation.js', function() {
        // Initial playlists(i.e. the top bin) to load.  Defined in videoNavigation.js
        getPlaylists('1.2991703', '1', '$maxItemsPerPage');
    });
</script>




<div class="vidEnviron clearfix">
    <!-- BEGIN breadcrumbs -->
    <nav role="navigation">
        <p id="breadcrumblabel" class="hidden">You are here:</p>
        <ol class="mbreadcrumbs" aria-labelledby="breadcrumblabel">
            <li><a href="#" title="Home" id="breadcrumb1">CTV News Videos</a> </li>
            <li><a href="#" title="Top Videos" class="active" id="breadcrumb2"></a></li>
        </ol>
    </nav>
    <!-- END breadcrumbs -->

    <!-- BEGIN Clip title -->
    <h1 class="mClipTitle" id="currPlaylistTitle">
        </h1>
    <!-- END Clip title -->

    <!-- BEGIN Player -->
    <div id="mPlayer">
        <!-- Player (300px * 168px) -->
        







<script>
	var vidiPlayerPath = "//webapps.9c9media.com/vidi-player/1.9.x/js/player.js";
</script>

<script type="text/javascript">
function isVideoPlayerSupported(){
	var videoPlayerSupported = !MobileEsp.DetectBlackBerry();
	return videoPlayerSupported;
}
</script>

    
    
  



<script>
var sampleAdZone="home";
var samplePlayerAdRule="generic";
var samplePlayerAdSite="ctv.ctvnewsmobile";
</script>


	<h1 class="hidden">CTV News | News Video - Top National News Headlines - News Videos </h1>



<div class="mediaplayerwrapper">
    <div class="video-container"></div>
</div>

<script>
requiresDependency('https://static.ctvnews.ca/bellmedia/common/js/videoPlayer.vidi.js',function() {
	var newsVidiPlayer;
	var vidiConfigPath = "ctvnews-jwt/autoplay-on.json";

	jQuery( document ).bind('isDone.createVideoPlayer', function(e, clipId) {
		// create player if it has been destroyed or is not already created on the page
		if(typeof newsVidiPlayer === 'undefined' || newsVidiPlayer === null){
	  		var vidiPlayerPath = '//webapps.9c9media.com/vidi-player/1.9.x/js/player.js';
			var contentIdArrayClips;
			contentIdArrayClips =  (typeof clipId === 'undefined' || typeof clipId !== 'undefined' && checkForClipIdInClipArray(clipId, nav_contentIdArrayClips) !== -1) ? nav_contentIdArrayClips : [clipId];
			createAndStartPlayer(vidiPlayerPath, vidiConfigPath, contentIdArrayClips, clipId, 'mobile');
  		}
  	});
});
</script>
<!--Div container for player.-->
    </div>
    <!-- END Player -->

    
    <!-- BEGIN Share tools -->
    <div id="fb-root"></div>
    <div class="videoPortalShareToolsPlaceHolder" style="display:none;">
                    <aside class="videoPortalShareTools">
                        </aside>
            </div>
    <div class="clearfix"></div>
    <!-- END Share tools -->

    <!-- BEGIN Next Up -->
    <h2>Related Clips</h2>
    <ul id="clipContainer">
            </ul>
    <!-- END Next Up -->

    <section class="playlist2" id="videoContainer">
        <!-- playlists -->
    </section>

    <a href="#top" class="mPlaylistTop clearfix" title="Back to Top of Page">Back To Top<span class="mPlayerArrow mUp"></span></a>
</div><!-- END .vidEnviron -->

<script type="text/javascript">
  // Triggered by VideoPlayer.vm
  
  requiresDependency('https://static.ctvnews.ca/bellmedia/common/js/videoNavigation.js', function() {
    /* ----------------- Event binding ---------------------- */

        if("com.bellmedia.content.video.VideoPlayListPolicy@1db53684" == "" && "" == ""){
            // playlistId = empty, clipId = empty.
            outputLog("ETS", "selected-playlistId = empty, selected-clipId = empty");
            getClipsMobile("1.5746518", 1, "true", "$maxItemsPerPage", "");
            hidePlaylist("1.5746518");
        }
        else if ("com.bellmedia.content.video.VideoPlayListPolicy@1db53684" == "" && "" != ""){
            // playlistId = empty, clipId = not empty.
            outputLog("ETS", "selected-playlistId = empty, selected-clipId = not empty");
                        	getClipsMobile("1.5746518", null, "true", "$maxItemsPerPage", "");
                    }
        else if ("com.bellmedia.content.video.VideoPlayListPolicy@1db53684" != "" && "" == ""){
          // playlistId = not empty, clipId = empty.  (defaultPlaylist = selectedPlaylist)
          outputLog("ETS", "selected-playlistId = not empty, selected-clipId = empty");
          getClipsMobile("1.5746518", 1, "true", "$maxItemsPerPage", "");
          hidePlaylist("1.5746518");
        }
        else{
          // playlistId = not empty, clipdId = not empty.
          outputLog("ETS", "selected-playlistId = not empty, selected-clipId = not empty");
            			getClipsMobile("1.5746518", 1, "true", "$maxItemsPerPage", "");
                  }

        // Whenever a video starts, update the breadcrumb and share path.
        jQuery(document).unbind('isDone.onVideoStartForNav').bind('isDone.onVideoStartForNav', function(event, clipId) {
            if ( clipId != -1 ) {
                // clipId -1 means it is a commercial.
                var dynamicVidTitle = document.getElementById(clipId).getAttribute("vClipTitle");
                outputLog("ETS", dynamicVidTitle);
                var sharePath = updateSharePath(clipId, playlistIdShare, binIdShare, dynamicVidTitle, "https://www.ctvnews.ca/video", currPlayingClipPageNum, null);
				updatePlaylistTitleMobile(dynamicVidTitle);
                                    renderProdShares(sharePath, clipId, "https://www.ctvnews.ca/video");
                            }
        });

        // This event is triggered when a user selects a clip or it moved on to the next page of clips.
        jQuery(document).bind('isDone.onPlaylistUpdate', function() {
            setCurrPlayingClipPageNum( getPlaylistPageNum() );
        });

        // This event is triggered when the player has finished playing the playlist of clips one a single page of clips.
        jQuery(document).bind('isDone.onPlaylistComplete', function() {
            var nextPageNum = getPlaylistPageNum() + 1;
            if ( nextPageNum <= getTotalPagesOfClips() ) {
            	setCurrPlayingClipPageNum(nextPageNum);
                getClipsMobile(playlistIdShare, nextPageNum, 'true', '$maxItemsPerPage', null);
            }
        });
    });
</script>

  
        </div><!-- END .col-wrapper -->
            
            
      
      
      
    </div><!-- END div.content-primary -->
    <footer class="content-footer">
              



  
  
        
        <script type="text/javascript">
            (function() {
                /** CHARTBEAT CONFIGURATION START **/
                var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

                                _sf_async_config.sections = 'Video'; // IMPLEMENT REGIONAL TAG HERE, AS WELL AS SECTIONS/CONTENT VERTICALS
                
                _sf_async_config.authors = cbAuthor; // CHANGE THIS TO YOUR AUTHOR NAME(s)
                /** CHARTBEAT CONFIGURATION END **/
                function loadChartbeat() {
                var e = document.createElement('script');
                var n = document.getElementsByTagName('script')[0];
                e.type = 'text/javascript';
                e.async = true;
                e.src = '//static.chartbeat.com/js/chartbeat_video.js';;
                n.parentNode.insertBefore(e, n);
                }
                loadChartbeat();
            })();
        </script>

    
  
  
  
    

    
<div class="search element" id="search_7.339899">
      <a href="" class="sb">Search</a>
  <form action="/mobile/search-results/search-ctv-news-mobile-7.339899" method="get" class="frm frmSearch">
    <input class="bt submit" type="submit" value="" />
    <div class="form">
      <label class="hidden" for="search_bar_7_339899">Search CTV News Mobile</label>
      <input id="search_bar_7_339899" placeholder="Search CTV News Mobile" type="text" name="q" value="" />
      <a class="close">X</a>
    </div>
  </form></div>
  
  
  
    

<div class='footernav'>
      <nav>
  
  



  
  
    
	<div id="divLogin" class="element tveLoginButtonelement">
      <div id="divLogIn-7_489985_1423585512__1498019105" class="tve-button-login"><a href="" onclick="umSession.signInRequest(event)"  style="position:relative;">Video Sign In</a></div>
      <div id="divLogOut-7_489985_1423585512__1498019105" style="display:none;" class="tve-button-logout"><a  href="" onclick="umSession.signoutClickEvent(event); Tracking.trackLogout();">Video Sign Out</a></div>
    </div>
    <script>
    	umSession.logInClassName = 'tve-button-login';
        umSession.logOutClassName = 'tve-button-logout';
	</script>    

  
  
  
                	              
    
        <a   href="/mobile/app"   >CTV News App</a>

        
  
  
  
                	              
    
        <a   href="http://www.ctvnews.ca/mobile/faq"   >Help</a>

        
  
  
  
                	              
    
        <a   href="/mobile/more/contact-ctv-news"   >Contact CTV News</a>

        
  
  
  
                	              
    
        <a   href="https://www.bellmedia.ca/sales/political-ads-registry/"  class="newWindow"  target="_blank"   >Political Ads Registry</a>

        
  

      </nav>
  </div>
  
  
  
    

<div class='footernav gig-footer'>
      <nav>
  
  



  
  
    <a href="http://www.ctvnews.ca/mobile/newsletters">Subscribe to Newsletters</a> <a href="http://www.ctvnews.ca/mobile/newsletters/preferences">Manage Subscriptions</a>
  

      </nav>
  </div>
  
  
  
    <div class="bottom-link"><p><span><a href="#top">Back To Top</a></span><span class="div"><a href="javascript:void(0);" onclick="setCookieAndLoadSiteByMode('www');">View Full Site</a></span></p></div>
  
  
  
    

<div class='footernav gig-footer'>
      <nav>
  
  



  
  
                	                
    
        <a   href="http://www.bellmedia.ca/sales/digital/ctv-news-channel/"  class="newWindow"  target="_blank"  title="Advertise with CTVNews.ca" >Advertise on CTVNews.ca</a>

        
  
  
  
                	                
    
        <a   href="http://adsales.bellmedia.ca/"  title="Advertise with Bell Media" >Advertise with Bell Media</a>

        
  
  
  
                	              
    
        <a   href="https://www.bellmedia.ca/sales/political-ads-registry/"  class="newWindow"  target="_blank"   >Political Ads Registry</a>

        
  
  
  
                	                
    
        <a   href="https://www.ctv.ca/about"  title="About CTV" >About CTV</a>

        
  
  
  
                	                
    
        <a   href="https://jobs.bce.ca/bell/go/Media/3537600/"  title="Careers" >Careers</a>

        
  
  
  
                	                
    
        <a   href="http://stox.ctvnews.ca"  title="CTV News Stox" >CTV News Stox</a>

        
  
  
  
                	                
    
        <a   href="http://www.bellmediapr.ca/"  title="Press Room" >Press Room</a>

        
  
  
  
                	              
    
        <a   href="/mobile/editorial-standards-and-policies"   >Editorial Standards and Policies </a>

        
  
  
  
                	                
    
        <a   href="/mobile/more/contact-ctv-news"  title="Contact Us" >Contact Us</a>

        
  

      </nav>
  </div>
  
  
  
    <br/>
  
  
  
    <h3>RELATED SITES</h3><div class="site-col1"><p><a href="https://www.bnnbloomberg.ca/">BNN Bloomberg</a></p><p><a href="https://www.ctvnews.ca/ctv-news-channel">CTV News Channel</a></p><p><a href="https://www.cp24.com">CP24</a></p><p><a href="https://www.ctv.ca">CTV.ca</a></p></div>
<div class="clearfix"></div>

  
  
  
    <p class="terms">Use of this Website assumes acceptance of <a href="http://www.bellmedia.ca/en/toc.html" title="Terms &amp; Conditions">Terms &amp; Conditions</a> and <a href="https://support.bell.ca/Billing-and-Accounts/Security_and_privacy/How_does_Bell_respect_my_privacy" title="Privacy Policy">Privacy Policy</a></p><p class="copyright">&#169; 2022<a href="http://www.bellmedia.ca/"><img class="copyright" src="https://static.ctvnews.ca/bellmedia/common/img/logos/bellmedia_logo.gif" alt="Bell Media" /></a> All rights reserved.</p><p class="credits"></p>
  
  
  
    <script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "3005664" });
  
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/cs/3005664/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
  
  
  
    <a name="pagetop"></a>
<div id='div-gpt-ad-outofpage-1-oop' style='height: 0; width: 0'>
   <script type='text/javascript'>
     googletag.cmd.push(function() {
       headertag.display('div-gpt-ad-outofpage-1-oop');
     });
    </script>
</div>

  
  
  
    <script>
  const covidDevice = {};
  covidDevice.desktop = false;
  covidDevice.mobile = false;
  var covidSlickSlider = "";
  const landingPage = (typeof covid19LandingPage === 'undefined') ? false : covid19LandingPage;
  const mobileHomePage = (typeof covid19mobileHomePage === 'undefined') ? false : covid19mobileHomePage;
  
  let slickSettingsMobile = {
      infinite: false,
      slidesToShow: 1,
      swipeToSlide: true,
      arrows: false,
      variableWidth: true,
      dots: false,
      swipe: true,
      responsive: [
      {
            breakpoint: 9999,
            settings: "unslick"
        },
        {
          breakpoint: 767
          
        }]
   };
  
   let slickSettingsMobileHomepage = {
      infinite: false,
      slidesToShow: 1,
      swipeToSlide: true,
      arrows: false,
      variableWidth: true,
      dots: false,
      swipe: true
    };
  
  (function($){
    const covidPromoElement = $(".COVID-19-Promo"); 
    
    checkDeviceWidth();
    
    if ( $('.electionArticlePrimary').length > 0) {
      covidPromoElement.addClass('COVID-19-Promo-Article');
      updateLiveIconColour(covidPromoElement);
    }
    
    if (landingPage) {
      covidPromoElement.addClass('COVID-19-Promo-Hub');
      updateLiveIconColour(covidPromoElement);
      hideCompleteCoverage(covidPromoElement); 
    }
    
    setupSlider();
      
  })(jQuery);
  
    
  function hideCompleteCoverage(promoElement) {
    promoElement.find(".complete-coverage").parent().hide();
  }
  
  function updateLiveIconColour(covidPromoElement) {
    var circleTag = covidPromoElement.find("svg circle");
    $.each(circleTag, function(i, e){
      $(e).attr("stroke","#EB0000")
        if(i === 1){  
          $(e).attr("fill","#EB0000");
        }  
    })
  }
  
  function setupSlider() {
    slickifyCovidPromo();
    $(window).resize(function() {
      checkDeviceWidth();
      slickifyCovidPromo();
    });
  }
  
  function checkDeviceWidth(){
    if($(window).width() <= 768 || $(".mobile-header + .COVID-19-Container").length === 1){
      covidDevice.mobile = true;
      covidDevice.desktop = false;
    }
    else{
      covidDevice.mobile = false;
      covidDevice.desktop = true;
      if ($(".COVID-19-Promo").hasClass("slick-initialized")) {
        covidSlickSlider.slick("unslick");
        return covidSlickSlider.slick(slickSettingsMobile);
      }
      
    }
  }
  
  function slickifyCovidPromo() {
    
    if(covidDevice.mobile && (!$(".COVID-19-Promo").hasClass("slick-initialized"))){
      
      let slickSettings = (mobileHomePage) ? slickSettingsMobileHomepage : slickSettingsMobile;
      covidSlickSlider = $(".COVID-19-Promo").slick(slickSettings);
    }
    
  }
  
  
  
</script>  
  
            <p><a class="back-top hidden" href="#top" title="skip to top of page">Back to top</a></p>
    </footer><!-- END #content-footer -->
  </div><!-- END div.content-wrapper -->

        <img src='/logger/p.gif?d=/2.628/2.629/2.625/2.988' alt='' />    <script type="text/javascript">
    jQuery('body').bind('logger', function(event) {
      if (event.a) {
        if (!event.d) {
          event.d = '/2.628/2.629/2.625/2.988';
        }
        jQuery.ajax({url:'/logger/p.gif', data:{a:event.a, d:event.d}});
      }
    });
  </script>
              

    
  <script type="text/javascript"> _AUTO_TRACK = false; </script>
            <script type="text/javascript" src="//beta.ctvnews.ca/content/dam/static-resources/includeAuth3.js"></script>
  <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/omnitureTVE.js"></script>
  
  <script type="text/javascript">
          
   	  	  	    // var d = new Date();
    // console.log('Before: ', d.toLocaleTimeString());
    // setTimeout( () => {
    setupOmnitureTracking(
      "ctvgmnewsmobileweb",
      "CTV News",
      "News",
      "national",
      "home",
      "mobile",
       "CTVNews",       "false",
      "false",
      false,
      false,
      "ctvgmnewsglobalsuite");
    // }, 1500);
    // var d = new Date();
    // console.log('After: ', d.toLocaleTimeString());
       _satellite.pageBottom();
  
  </script>

         <script type="text/javascript">
      jQuery(document).ready(
      function(){
                              trackPage(false);
                        });
      </script>
     </body>
</html>
