<!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js lt-ie10 lt-ie9 lt-ie8 lt-ie7" ng-app="myApp" lang="en" itemscope itemtype="http://schema.org/Article" xmlns:og="http://ogp.me/ns#" xmlns:fb="https://www.facebook.com/2008/fbml"  > <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie10 lt-ie9 lt-ie8" ng-app="myApp" lang="en" itemscope itemtype="http://schema.org/Article" xmlns:og="http://ogp.me/ns#" xmlns:fb="https://www.facebook.com/2008/fbml"  > <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie10 lt-ie9" ng-app="myApp" lang="en" itemscope itemtype="http://schema.org/Article" xmlns:og="http://ogp.me/ns#" xmlns:fb="https://www.facebook.com/2008/fbml"  > <![endif]-->
<!--[if IE 9]>         <html class="no-js lt-ie10" ng-app="myApp"  lang="en" itemscope itemtype="http://schema.org/Article" xmlns:og="http://ogp.me/ns#" xmlns:fb="https://www.facebook.com/2008/fbml"  > <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" ng-app="myApp" lang="en" itemscope itemtype="http://schema.org/Article" xmlns:og="http://ogp.me/ns#" xmlns:fb="https://www.facebook.com/2008/fbml"  > <!--<![endif]-->
<head>
<meta http-equiv="X-UA-Compatible" content="text/html, charset=UTF-8, IE=edge, chrome=1">

			<link rel="canonical" href="https://www.ctvnews.ca/health/coronavirus/covid-19-infections-still-hitting-u-s-worse-than-canada-despite-vaccination-gap-1.5379963" />
							<link rel="alternate" media="only screen and (max-width: 640px)" href="https://www.ctvnews.ca/mobile/health/coronavirus/covid-19-infections-still-hitting-u-s-worse-than-canada-despite-vaccination-gap-1.5379963"/>
			<script type="text/javascript">
var videoPageUrl = "https://www.ctvnews.ca/video";
</script>
<meta name="viewport" content="initial-scale=1.0, maximum-scale=1.0, width=device-width, user-scalable = no">
    <style>
      @font-face {font-family: 'Flama-Medium';src: url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/Flama-Medium.eot?s=2_7104');src: url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/Flama-Medium.eot?#iefix&s=2_7104') format('embedded-opentype'),url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/Flama-Medium.woff?s=2_7104') format('woff'),url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/Flama-Medium.svg#font&s=2_7104') format('svg');font-weight: normal;font-style:normal;}
      @font-face {font-family: 'CTVSans-Black';src: url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/CTVSans-Black.otf?s=2_7104') format('opentype');src: url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/CTV_Sans-Black.woff?s=2_7104') format('woff'),url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/CTV_Sans-Black.ttf?s=2_7104') format('truetype');font-weight: normal;font-style:normal;}
      @font-face {font-family: 'CTVSans-Bold';src: url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/CTVSans-Bold.otf?s=2_7104') format('opentype');src: url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/CTV_Sans-Bold.woff?s=2_7104') format('woff'),url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/CTV_Sans-Bold.ttf?s=2_7104') format('truetype');font-weight: normal;font-style:normal;}
      @font-face {font-family: 'CTVSans-Regular';src: url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/CTVSans-Regular.otf?s=2_7104') format('opentype');src: url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/CTV_Sans-Regular.woff?s=2_7104') format('woff'),url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/CTV_Sans-Regular.ttf?s=2_7104') format('truetype');font-weight: normal;font-style:normal;}
      @font-face {font-family: 'CTV_Sans-News';src: url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/CTV_Sans-News.otf?s=2_7104') format('opentype');src: url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/CTV_sans-News.ttf?s=2_7104') format('truetype'), url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/CTV_Sans-News.woff?s=2_7104') format('woff'), url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/CTVSans-News.svg?s=2_7104') format('svg'); font-weight: normal; font-style:normal;}
      @font-face {font-family: 'webIconFont';src: url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/webiconfont-v8.eot?s=2_7104');src: url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/webiconfont-v8.woff?s=2_7104') format('woff'),url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/webiconfont-v8.ttf?s=2_7104') format('truetype'),url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/webiconfont-v8.svg#webiconfont?s=2_7104') format('svg');font-weight: normal;font-style:normal;}
    </style> 
<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/jquery-1.7.js"></script>
<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/jquery.cookie.js"></script>
<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/requireDependency.js"></script>
<link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/common/css/responsive.css"/>
<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/jquery.polopoly.js"></script>

<script type="text/javascript">
  var kruxID = "ImoeZsch";
</script>



    <script type="text/javascript" src="https://z.moatads.com/bellmediaprebidheader755367530455/moatheader.js"></script>


<!-- END Krux Controltag -->

    <script type="text/javascript">
    requiresDependency('//auth.9c9media.ca/auth/main.js', function() {
        $(function(){
            initAuth();
        });
        function initAuth(){
            var brand = 'ctvnews';
            var platform = 'web';
            var environment = 'prod';
            
            BmAuth.init(brand, platform, environment)
            .then(function(){})
            .catch(function(errorPackage){console.log('[BmAuth] init failed', errorPackage);});
            };
            });
    </script>

                      <link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/common/css/election/election-2019-grid.css" media="screen" />
                      <link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/common/css/plugins/slick.css" media="screen" />
                      <link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/common/css/tooltipster.css" media="screen" />
                    <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/slick/slick.min.js" ></script>
                    <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/lightbox/jquery.lightbox-0.4.min.js" ></script>
                      <link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/common/css/jquery.lightbox-0.4.css" media="screen" />
                    <script type="text/javascript" src="https://www.ctvnews.ca/cmlink/7.733165" ></script>
                    <script type="text/javascript" src="https://www.ctvnews.ca/cmlink/7.733220" ></script>
                <link rel="apple-touch-icon" href="//static.ctvnews.ca/bellmedia/ctvnews/img/fav-icons-2019/57x57-CTVNews-Icon.png">
<link rel="apple-touch-icon" href="//static.ctvnews.ca/bellmedia/ctvnews/img/fav-icons-2019/57x57-CTVNews-Icon.png" sizes="57x57">
<link rel="apple-touch-icon" href="//static.ctvnews.ca/bellmedia/ctvnews/img/fav-icons-2019/60x60-CTVNews-Icon.png" sizes="60x60">
<link rel="apple-touch-icon" href="//static.ctvnews.ca/bellmedia/ctvnews/img/fav-icons-2019/72x72-CTVNews-Icon.png" sizes="72x72">
<link rel="apple-touch-icon" href="//static.ctvnews.ca/bellmedia/ctvnews/img/fav-icons-2019/76x76-CTVNews-Icon.png" sizes="76x76">
<link rel="apple-touch-icon" href="//static.ctvnews.ca/bellmedia/ctvnews/img/fav-icons-2019/114x114-CTVNews-Icon.png" sizes="114x114">
<link rel="apple-touch-icon" href="//static.ctvnews.ca/bellmedia/ctvnews/img/fav-icons-2019/120x120-CTVNews-Icon.png" sizes="120x120">
<link rel="apple-touch-icon" href="//static.ctvnews.ca/bellmedia/ctvnews/img/fav-icons-2019/144x144-CTVNews-Icon.png" sizes="144x144">
<link rel="apple-touch-icon" href="//static.ctvnews.ca/bellmedia/ctvnews/img/fav-icons-2019/152x152-CTVNews-Icon.png" sizes="152x152">

                <link rel="apple-touch-icon" type="image/png" href="https://static.ctvnews.ca/bellmedia/ctvnews/img/fav-icons-2019/57x57-CTVNews-Icon.png" /> 
                <link rel="apple-touch-icon" type="image/png" href="https://static.ctvnews.ca/bellmedia/ctvnews/img/fav-icons-2019/72x72-CTVNews-Icon.png" sizes="72x72"/> 
                <link rel="apple-touch-icon" type="image/png" href="https://static.ctvnews.ca/bellmedia/ctvnews/img/fav-icons-2019/114x114-CTVNews-Icon.png" sizes="114x114"/> 
                <link rel="icon" type="image/ico" href="https://static.ctvnews.ca/bellmedia/common/img/favicon.ico" sizes="16x16"/> 
                  
        <script type="text/javascript">
            (function() {
                /** CHARTBEAT HEADER CONFIGURATION START **/
                var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
                _sf_async_config.uid = 65778; //65778
                _sf_async_config.domain = 'ctvnews.ca'; //'ctvnews.ca';
                _sf_async_config.flickerControl = false;
                _sf_async_config.useCanonical = true;
                _sf_async_config.useCanonicalDomain = true;
                /** CHARTBEAT HEADER CONFIGURATION END **/
            })();
        </script>
        <script async="true" src="//static.chartbeat.com/js/chartbeat_mab.js"></script>

                      <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/jquery.form.js" ></script>
                      <link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/elections/federal2019/election-client.css" media="screen" />
                      <link rel="stylesheet" type="text/css" href="https://www.ctvnews.ca/cmlink/site-style-improvements-7.695789?v3" media="screen" />
                <script>
  jQuery('a.name').text('');
  jQuery(document).ready(function() {
    jQuery('a.name').text('CORONAVIRUS');
    jQuery('a.name').css('display','inline-block');
    jQuery('a.name').attr('href','https://www.ctvnews.ca/health/coronavirus');
    
  });
</script>               <style>
  @media (min-width:1200px) {
    .slick-list.draggable {max-width:396px;}
  }
</style>  <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/mdetect.js"></script>
            <link rel="stylesheet" type="text/css" href="/cmlink/ctv-styles-7.132" />
          <link rel="stylesheet" type="text/css" href="/cmlink/weather-link-7.729539" />
          <link rel="stylesheet" type="text/css" href="/cmlink/responsive-override-7.726278" />
          <link rel="stylesheet" type="text/css" href="/cmlink/hide-g-7.725977" />
          <link rel="stylesheet" type="text/css" href="/cmlink/ontario2014-7.523345" />
          <link rel="stylesheet" type="text/css" href="/cmlink/video-bin-column-css-7.489853" />
          <link rel="stylesheet" type="text/css" href="/cmlink/banner-temp-7.298239" />
          <link rel="stylesheet" type="text/css" href="/cmlink/player-style-7.363763" />
          <link rel="stylesheet" type="text/css" href="/cmlink/background-override-7.682833" />
          <link rel="stylesheet" type="text/css" href="/cmlink/sponsored-articles-7.688114" />
          <link rel="stylesheet" type="text/css" href="/cmlink/newmynews-7.701063" />
          <link rel="stylesheet" type="text/css" href="/cmlink/tsn-widget-7.701032" />
          <link rel="stylesheet" type="text/css" href="/cmlink/article-fix-for-list-elements-7.745934" />
          <link rel="stylesheet" type="text/css" href="/cmlink/logo-7.726372" />
          <link rel="stylesheet" type="text/css" href="/cmlink/us-election-7.686940" />
          <link rel="stylesheet" type="text/css" href="/cmlink/budget-css-7.379739" />
          <link rel="stylesheet" type="text/css" href="/cmlink/the-pope-mini-player-7.377289" />
          <link rel="stylesheet" type="text/css" href="/cmlink/news-7.291979" />
          <link rel="stylesheet" type="text/css" href="/cmlink/line-divider-and-spacing-issues-7.583409" />
          <link rel="stylesheet" type="text/css" href="/cmlink/brightcove-responsive-7.666233" />
          <link rel="stylesheet" type="text/css" href="/cmlink/970-ad-7.682214" />
          <link rel="stylesheet" type="text/css" href="/cmlink/last-hour-countbox-7.690285" />
          <link rel="stylesheet" type="text/css" href="/cmlink/scribble-mynews-7.700231" />
          <link rel="stylesheet" type="text/css" href="/cmlink/970-ad-7.682214" />
          <link rel="stylesheet" type="text/css" href="/cmlink/my-health-7.417142" />
          <link rel="stylesheet" type="text/css" href="/cmlink/coronavirus-links-css-7.757277" />
          <link rel="stylesheet" type="text/css" href="/cmlink/hide-status-label-on-3rd-column-7.753690" />
          <link rel="stylesheet" type="text/css" href="/cmlink/h3-fixes-7.751236" />
          <link rel="stylesheet" type="text/css" href="/cmlink/article-fix-for-list-elements-7.745934" />
          <link rel="stylesheet" type="text/css" href="/cmlink/covid-dashboard-css-7.743285" />
          <link rel="stylesheet" type="text/css" href="/cmlink/coronavirus-label-fixes-7.743225" />
          <link rel="stylesheet" type="text/css" href="/cmlink/tag-hide-7.741408" />
          <link rel="stylesheet" type="text/css" href="/cmlink/no-myhealth-mobile-background-7.741286" />
          <link rel="stylesheet" type="text/css" href="/cmlink/header-hotfix-7.737013" />
          <link rel="stylesheet" type="text/css" href="/cmlink/election-teasers-stylesheet-7.733147" />
          <link rel="stylesheet" type="text/css" href="/cmlink/body-override-7.730841" />
          <link rel="stylesheet" type="text/css" href="/cmlink/election-fixes-2019-elected-and-leading-7.736920" />
    

<!--[if IE]>
  <script src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
<!--[if lt IE 9]>
        <script>
        document.createElement('header');
        document.createElement('nav');
        document.createElement('section');
        document.createElement('article');
        document.createElement('aside');
        document.createElement('footer');
        document.createElement('hgroup');
        </script>
        <![endif]-->
<script type="text/javascript">
if(!(window.console && console.log)) {
  console = {
    log: function(){},
    debug: function(){},
    info: function(){},
    warn: function(){},
    error: function(){}
  };
}
</script>
	
    


	<!-- set index exchange script-->
				<script async src=//js-sec.indexww.com/ht/p/183816-263227036570116.js ></script>

<script>
window.Krux||((Krux=function(){Krux.q.push(arguments);}).q=[]);
(function(){
	function retrieve(n){
		var m, k='kx'+n;
		if (window.localStorage) {
			return window.localStorage[k] || "";
		} else if (navigator.cookieEnabled) {
			m = document.cookie.match(k+'=([^;]*)');
			return (m && unescape(m[1])) || "";
		} else {
			return '';
		}
	}
	Krux.user = retrieve('user');
	Krux.segments = retrieve('segs') && retrieve('segs').split(',') || [];
})();
</script>
<!-- Permutive start -->
  <script id="permutiveScript" type="text/javascript" >
    !function (n, e, o, r, i) {
      if (!e) {
        e = e || {}, window.permutive = e, e.q = [], e.config = i || {}, e.config.projectId = o, e.config.apiKey = r, e.config.environment = e.config.environment || "production";
        for (var t = ["addon", "identify", "track", "trigger", "query", "segment", "segments", "ready", "on", "once", "user", "consent"], c = 0; c < t.length; c++) {
          var f = t[c];
          e[f] = function (n) {
            return function () {
              var o = Array.prototype.slice.call(arguments, 0);
              e.q.push({functionName: n, arguments: o})
            }
          }(f)
        }
      }
    }(document, window.permutive, "289d106c-df24-4cd9-a9fa-753e928c23ad", "b1a4360a-3db9-4b39-b09d-c3e14666840a", {});
    const idCheck = () => {
      const getCookie = (cname) => {
        const name = cname + "=";
        const decodedCookie = decodeURIComponent(document.cookie);
        const ca = decodedCookie.split(';');
        for (var i = 0; i < ca.length; i++) {
          var c = ca[i];
          while (c.charAt(0) == ' ') {
            c = c.substring(1);
          }
          if (c.indexOf(name) == 0) {
            return c.substring(name.length, c.length);
          }
        }
        return false;
      };

      const setCookie = (cname, cvalue, exdays) => {
        let date = new Date();
        date.setTime(date.getTime() + (exdays * 24 * 60 * 60 * 1000));
        const expires = "expires=" + date.toUTCString();
        document.cookie = cname + "=" + cvalue + ";" + expires + ";path=/";
      };

      const storedCookie = getCookie("permutiveID");

      if (storedCookie) {
        permutive.identify(storedCookie);
      }

      setCookie("permutiveID", permutive.context.user_id, 365);
    };

    permutive.readyWithTimeout=function(e,i,t){var u=!1,n=function(){u||(e(),u=!0)};(t=t||1/0)!==1/0&&window.setTimeout(n,t),permutive.ready(n,i)};

    permutive.ready(idCheck);
    permutive.addon('web', {});
  </script>
  <script id="permutive" async="" type="text/javascript" src="https://cdn.permutive.com/289d106c-df24-4cd9-a9fa-753e928c23ad-web.js"></script>
<!-- Permutive end -->


<script type='text/javascript'>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</script>

<script type="text/javascript">
  window.googletag = window.googletag || {}, window.googletag.cmd = window.googletag.cmd || [], window.googletag.cmd.push(function() {
    if (0 === window.googletag.pubads().getTargeting("permutive").length) {
      window.headertag = window.headertag || {};
      window.headertag.cmd = window.headertag.cmd || [];
      window.headertag.cmd.push(function() {
        try {
          var segs = JSON.parse(localStorage._pdfps || '[]').slice(0, 250);
          window.headertag.setUserKeyValueData({
            segments: {
              "permutive": segs
            }
          });
        } catch (e) {}
      });
      var g = localStorage.getItem('_pdfps');
      window.googletag.pubads().setTargeting("permutive", g ? JSON.parse(g) : [])
      console.log('ad targeting permutive kvs: ', g);
    } else {
      try {
        var segs = JSON.parse(localStorage._pdfps || '[]').slice(0, 250);
        window.headertag.setUserKeyValueData({
          segments: {
            "permutive": segs
          }
        });
      } catch (e) {}
    }
  });
</script>

<script>
    var cbAuthor;
</script>
  <title>COVID-19 infections still hitting U.S. worse than Canada, despite vaccination gap | CTV News </title>
      <meta name="description" content="COVID-19 infections are still hitting the United States worse than Canada, despite the vaccination gap between the two countries." />
        <meta name="keywords" content="COVID-19 Canada, pandemic, canada, map, interactive, canadians, canada coronavirus, wuhan virus, wuhan coronavirus, coronavirus outbreak, pandemic, covid, covid-19" />
        <meta name="news_keywords" content="coronavirus, covid-19, comparing canada and the u.s., coronavirus canada, covid-19 vaccines, vaccination rate, u.s. vaccines, canada vaccination rate, coronavorus u.s., covid case numbers," />
  <link rel="amphtml" href="https://beta.ctvnews.ca/national/coronavirus/2021/4/8/1_5379963.html">
<meta name="robots" content="noarchive,noodp" />
<meta name="robots" content="index,follow,noodp" />
<meta name="robots" content="ACAP allow-index" />
    	      		<meta property="fb:pages" content="58148619578" />
      	      		<meta property="fb:pages" content="194553860586548" />
      	      		<meta property="fb:pages" content="231176056943733" />
      	      		<meta property="fb:pages" content="174761742563060" />
      	      		<meta property="fb:pages" content="157659357620093" />
      	      		<meta property="fb:pages" content="189363054419794" />
      	<meta name="dc.date.modified" content="2021-04-08">              
                      <meta itemprop="description" content="COVID-19 infections are still hitting the United States worse than Canada, despite the vaccination gap between the two countries." />
                        <meta itemprop="name" content="COVID-19 infections still hitting U.S. worse than Canada, despite vaccination gap" />
                                  <meta itemprop="url" content="https://www.ctvnews.ca/health/coronavirus/covid-19-infections-still-hitting-u-s-worse-than-canada-despite-vaccination-gap-1.5379963" />
                    <meta itemprop="image" content="https://www.ctvnews.ca/polopoly_fs/1.5226694.1617918430!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg" />
                    <meta property="og:type" content="article" />
          <meta property="og:title" content="COVID-19 infections still hitting U.S. worse than Canada, despite vaccination gap" />
          <meta property="og:description" content="COVID-19 infections are still hitting the United States worse than Canada, despite the vaccination gap between the two countries." />
          <meta property="og:url" content="https://www.ctvnews.ca/health/coronavirus/covid-19-infections-still-hitting-u-s-worse-than-canada-despite-vaccination-gap-1.5379963" />
    
          <meta property="og:image" content="https://www.ctvnews.ca/polopoly_fs/1.5226694.1617918430!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg" />
	  <meta itemprop="thumbnailUrl" content="https://www.ctvnews.ca/polopoly_fs/1.5226694.1617918430!/httpImage/image.jpg_gen/derivatives/landscape_1020/image.jpg" /> <!-- schema.org -->
        <meta property="og:site_name" content="Coronavirus" />
                    <meta name="twitter:title" content="COVID-19 infections still hitting U.S. worse than Canada, despite vaccination gap" />
          <meta name="twitter:url" content="https://www.ctvnews.ca/health/coronavirus/covid-19-infections-still-hitting-u-s-worse-than-canada-despite-vaccination-gap-1.5379963" />
          <meta name="twitter:card" content="summary_large_image" />
          <meta name="twitter:description" content="COVID-19 infections are still hitting the United States worse than Canada, despite the vaccination gap between the two countries." />
              <meta name="twitter:site" content="@CTVNews" />
      <meta name="twitter:creator" content="@CTVNews" />
              <meta name="twitter:image:src" content="https://www.ctvnews.ca/polopoly_fs/1.5226694.1617918430!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg" />
              <meta itemprop="headline" content="COVID-19 infections still hitting U.S. worse than Canada, despite vaccination gap"/>
  <meta property="og:locale" content="en_CA" />
      <meta property="article:published_time" content="2021-04-08T18:03:00-04:00"> 
  <meta itemprop="datePublished" content="2021-04-08T18:03:00-04:00">
          
      

                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                          <script type="application/ld+json">
    {
      "@context": "http://schema.org",
      "@type": "AnalysisNewsArticle",
      "headline": "COVID-19 infections still hitting U.S. worse than Canada, despite vaccination gap",
      "description" : "COVID-19 infections are still hitting the United States worse than Canada, despite the vaccination gap between the two countries.",
              "dateline": "TORONTO",
                  
            	                                                          
                    "author" :[
                      {
                                            "@type":"NewsMediaOrganization",
                "noBylinesPolicy": "https://www.ctvnews.ca/editorial-standards-and-policies#anchor11",
                            "name":"Brooklyn Neustaeter",
                                                                                                                                                                        "sameAs":["brooklyn.neustaeter@bellmedia.ca","bneustaeter","https://www.ctvnews.ca/brooklyn-neustaeter-1.4493580"]
          		                }
                                    
                    ],
                      "publishingPrinciples": "https://www.ctvnews.ca/editorial-standards-and-policies",
            "publisher":{
        "@type": "NewsMediaOrganization",
               "name": "CTV News",
                "logo": {
            "@type": "ImageObject",
            "url": "https://www.ctvnews.ca/polopoly_fs/7.724917!/httpImage/image.png",            
            "width": 124,
            "height": 60
        }
      },
            "image": {
        "@type": "ImageObject",
        "url": "https://www.ctvnews.ca/polopoly_fs/1.5226694.1617918430!/httpImage/image.jpg_gen/derivatives/landscape_1020/image.jpg",
        "height": 1020,
        "width": 574
      },
      "mainEntityOfPage":"$gigyaArticleUrl",
        	  		  			"datePublished": "2021-04-08T18:03:00-04:00"
  		  	    }
</script>
    
  
<script type="text/javascript">
  jQuery.ajaxSetup({
    cache: 'true'
  });
</script> 
  <link rel="alternate" type="application/rss+xml" title="Homepage video widget - CTV News Video Network" href="https://www.ctvnews.ca/rss/homepage-video-widget-ctv-news-video-network-1.5089339" />  <link rel="alternate" type="application/rss+xml" title="CTV National News homepage" href="https://www.ctvnews.ca/rss/ctv-national-news-homepage-1.5059590" />  <link rel="alternate" type="application/rss+xml" title="CTVNews.ca COVID - all news tag driven" href="https://www.ctvnews.ca/rss/ctvnews-ca-covid-all-news-tag-driven-1.4866013" />  <link rel="alternate" type="application/rss+xml" title="Bell Mobility COVID 19 Widget" href="https://www.ctvnews.ca/rss/bell-mobility-covid-19-widget-1.4864414" />  <link rel="alternate" type="application/rss+xml" title="TEST FEED - Bell Mobility" href="https://www.ctvnews.ca/rss/test-feed-bell-mobility-1.4596727" />  <link rel="alternate" type="application/rss+xml" title="CTV News Weather " href="https://www.ctvnews.ca/rss/ctv-news-weather-1.4134741" />  <link rel="alternate" type="application/rss+xml" title="Most watched" href="https://www.ctvnews.ca/rss/most-watched-1.4108797" />  <link rel="alternate" type="application/rss+xml" title="Breaking news banners for external (radio)" href="https://www.ctvnews.ca/rss/breaking-news-banners-for-external-radio-1.4027508" />  <link rel="alternate" type="application/rss+xml" title="CTVNews.ca - Top Stories - Public RSS" href="https://www.ctvnews.ca/rss/ctvnews-ca-top-stories-public-rss-1.822009" />


<script type="text/javascript" src="//assets.adobedtm.com/launch-EN8508e1965b004de29de2dbd977d7156a.min.js"></script> 
</head>

<body id="top">
<script type="text/javascript"><!--jQuery(document).ready(function() {window.pageLoaded=true});//--></script>

<!-- BEGIN BANNERS -->
<header class="banner clearfix">

              <div class="content-wrapper">
                                      <section>
    <div class="election-returnhome-cta">
                        	              
    
        <a   href="https://www.ctvnews.ca/"   >CTV News</a>

                </div>
    <div class="election-brandlogo-cta">
                    <a href="https://www.ctvnews.ca/">
                                    <div class="image">
  <img src="https://www.ctvnews.ca/polopoly_fs/1.4703529!/httpImage/image.png_gen/derivatives/default/image.png" alt="" />
</div>
                            </a>
            </div>
    	    <div class="election-follow-cta">
	        
                              <div class="connect element none">
    <p class="title">FOLLOW ON</p>
			                            <a class="connect-facebook-icon social-icon" style="text-decoration: none !important;" href="http://facebook.com/CTVNews"></a>
                              		                            <a class="connect-twitter-icon social-icon" style="text-decoration: none !important;" href="https://twitter.com/ctvnews"></a>
            		                              <a class="connect-insta-icon social-icon" style="text-decoration: none !important;" href="https://instagram.com/ctvnews"></a>
                                        <a class="connect-youtube-icon social-icon" style="text-decoration: none !important;" href="https://youtube.com/ctvnews"></a>
                                          <a class="connect-linkedin-icon social-icon" style="text-decoration: none !important;" href="https://linkedin.com/company/ctv-news"></a>
              			</div>
		<script type="text/javascript">
    jQuery(document).ready(
      function(){
        requiresDependency('https://static.ctvnews.ca/bellmedia/common/js/jquery.tooltipster.min.js', function() {
        $('.tooltip').tooltipster({
            arrowColor:'#F4F4F4',
            interactive: true
            });
        });
      });
    </script>	    </div>
    
    <script>
        jQuery(document).ready(function() {
            $(".banner .election-follow-cta").clone().appendTo('.content');
            if ( $('.electionArticlePrimary').length > 0 ) {
                $(".content .election-follow-cta").addClass('border-top');
            }
        });
    </script>
</section>
                                                  
  <style>
					.banner .breakingNews div.BNID_77539301617892556 {background-color: #A80A01;  height:41px;}
				
     .banner .breakingNews div.content-wrapper h2.BNID_77539301617892556, .banner .breakingNews div.content-wrapper h2.BNID_77539301617892556 a {color: white;}
    .breakingnewsTag h2.BNID_77539301617892556 {color: white;}
</style>
  <article class="breakingNews">
    <div class="content-wrapper BNID_77539301617892556">
      <div class="breakingnewsTag"><h2 class="TagText BNID_77539301617892556"> BREAKING</h2><span class="tagArrow">&nbsp;</span>
      <h2 class="BNID_77539301617892556 mobi">
                                                    	                
    
        <a   href="https://www.ctvnews.ca/health/coronavirus/tracking-every-case-of-covid-19-in-canada-1.4852102"  title="Tracking every case of COVID-19 in Canada" >Active COVID-19 cases: 62,696 | Recovered: 945,308 | Deceased: 23,192 | Total: 1,031,336</a>

                            </h2>
			      <span class="clearfix"></span>
			</div>
    </div><!-- END .content-wrapper -->
    <style>
      .banner .content-wrapper { border-bottom: none!important; }
    </style>
  </article>

                                                  
                                                <div class="COVID-19-Container">
  <div class="COVID-19-Promo">
    <!-- item 1: Start -->
    <div class="COVID-19-Promo-item">
      <section class="complete-coverage">
        <a href="https://www.ctvnews.ca/coronavirus">
          <img alt="Complete coverage" src="https://www.ctvnews.ca/polopoly_fs/1.4894318.1586807914!/httpImage/image.png_gen/derivatives/landscape_620/image.png">
        </a>
        <a href="https://www.ctvnews.ca/coronavirus">
          <h2>CORONAVIRUS UPDATES</h2>
          <p>Complete coverage at CTVNews.ca/Coronavirus</p>
        </a>  
      </section>  
    </div>
    <!-- item 1: End -->
    <!-- item 2: Start -->
    <div class="COVID-19-Promo-item">
      <section class="live-now">
        <a href="https://www.ctvnews.ca/newsletters">
          <svg height="18" width="18">
            <circle cx="7" cy="7" r="6" stroke="#C51B13" stroke-width="1" fill="white"></circle>
            <circle cx="7" cy="7" r="3" stroke="#C51B13" stroke-width="0" fill="#C51B13"></circle>  
          </svg> 
          <h2>COVID-19 NEWSLETTER</h2>
          <p>Receive the most important updates in your inbox</p>
        </a>  
      </section>  
    </div>
    <!-- item 2: End -->
    <!-- item 3: Start -->
    <div class="COVID-19-Promo-item">
      <section class="newsletter">
        <a href="https://www.ctvnews.ca/health/coronavirus/covid-19-vaccine-tracker-how-many-people-in-canada-have-received-shots-1.5247509/">
          <h2>COVID-19 VACCINE TRACKER</h2>
          <p>Track the number of people in Canada who have received doses</p>
        </a>  
      </section>  
    </div>
    <!-- item 3: End -->
  </div> 
</div>

<style>
  .banner .content-wrapper {border-bottom: none!important;}
  
  .COVID-19-Container + style + .boxAd.secondClass .advert {
    padding-top: 0;
  }
  
  section + .COVID-19-Container {
    border-top: 3px solid #0060ff;
  }
  
  .COVID-19-Container{
    display: block;
  }
  
  .COVID-19-Promo{
    display: flex;
    flex-basis: initial;
    width: auto;
    padding: 20px;
    list-style: none;
    max-width: 1180px;
    margin: 0 auto 0;
  }
  
  .COVID-19-Promo a,
  .COVID-19-Promo a:hover{
    text-decoration: none;
    outline:none;  
  }
  
  .COVID-19-Promo h2 {
    font-family: "Flama-Medium",arial,sans-serif;
    font-size: 15px;
    font-weight: normal;
    line-height: 16px;
    text-transform: uppercase;
    color: #000;
  }
  
  .COVID-19-Promo .COVID-19-Promo-item {
    margin-right: 20px;
    border-top: 1px solid #000;
    padding: 10px 0;
  }
  
  .COVID-19-Promo .COVID-19-Promo-item:last-child{
    margin-right: 0;
  }
  
  .COVID-19-Promo .COVID-19-Promo-item:nth-child(2) h2 {
    color: #C51B13;
  }
  
  .COVID-19-Promo .COVID-19-Promo-item:nth-child(3) h2 {
    color: #069;
  }
  
  .COVID-19-Promo .COVID-19-Promo-item p {
    color: #000;
    font-family: "Flama-Medium",arial,sans-serif;
    font-size: 14px;
    font-weight: normal;
    line-height: 16px;
    margin-top: 5px;
  }
  
  .COVID-19-Promo .live-now,
  .COVID-19-Promo .complete-coverage
  {
    display: flex;
  }
  
  .COVID-19-Promo .live-now svg
  {
    float: left;
  }
  
  .COVID-19-Promo .complete-coverage a{
    display: block;
    height: 57px;
  }
  
  .COVID-19-Promo .complete-coverage a:nth-child(2){
    padding-left: 10px;
  }
  
  .COVID-19-Promo .complete-coverage img {
    height: 100%;
    width: auto;
  }
  
  .COVID-19-Promo.COVID-19-Promo-Article,
  .COVID-19-Promo.COVID-19-Promo-Hub {
    padding: 20px 0 0;
    color: #2C2C2C;
  }
  
  .COVID-19-Promo.COVID-19-Promo-Article h2,
  .COVID-19-Promo.COVID-19-Promo-Hub h2{
    font-family: "CTVSans-Bold",arial,sans-serif;
    font-size: 16px;
    color: #2c2c2c;
    font-weight: normal;
  }
  
  .COVID-19-Promo.COVID-19-Promo-Article .COVID-19-Promo-item p,
  .COVID-19-Promo.COVID-19-Promo-Hub .COVID-19-Promo-item p {
    font-family: "CTVSans-Bold",arial,sans-serif;
    font-weight: normal;
    font-size: 15px;
    color: #2c2c2c;
  }
  
  .COVID-19-Promo.COVID-19-Promo-Article .COVID-19-Promo-item:nth-child(2) h2,
  .COVID-19-Promo.COVID-19-Promo-Hub .COVID-19-Promo-item:nth-child(2) h2  {
    color: #EB0000;
  }
  
  .COVID-19-Promo.COVID-19-Promo-Article .COVID-19-Promo-item:nth-child(3) h2,
  .COVID-19-Promo.COVID-19-Promo-Hub .COVID-19-Promo-item:nth-child(3) h2 {
    color: #003662;
  }

  .COVID-19-Promo.COVID-19-Promo-Hub {
    padding: 15px 10px 10px;
    margin-bottom: 20px;
  }
  
  .COVID-19-Promo.COVID-19-Promo-Hub .COVID-19-Promo-item{
     width: 50%;
  }
  
  @media only screen and (min-width: 769px) {
    .COVID-19-Promo.COVID-19-Promo-Article .COVID-19-Promo-item,
    .COVID-19-Promo.COVID-19-Promo-Hub .COVID-19-Promo-item {
      border-top: 1px solid #D3D3D3;
    }
  }
  @media only screen and (max-width: 768px) {
    
    .COVID-19-Promo .COVID-19-Promo-item{
      border-top:0 none transparent;
    }
    
    .COVID-19-Promo.COVID-19-Promo-Article{
      padding: 15px 0 10px;
    }
    
    .COVID-19-Promo.slick-initialized .slick-slide {
      max-width: 280px;
      width: 280px;
      border-top: 0 none transparent;
      padding: 10px 0 10px 10px;
    }
  
    .COVID-19-Promo .live-now, .COVID-19-Promo .complete-coverage {
      display: flex;
      border-right: 1px solid #D3D3D3;
      padding-right: 10px;
    }
    
    .COVID-19-Promo.COVID-19-Promo-Article .COVID-19-Promo-item,
    .COVID-19-Promo.COVID-19-Promo-Hub .COVID-19-Promo-item, {
      margin-right: 20px;
      padding: 10px 0;
     }
  
    .COVID-19-Promo.COVID-19-Promo-Article h2,
    .COVID-19-Promo.COVID-19-Promo-Hub h2{
      font-size: 15px;
    }
  
    .COVID-19-Promo.COVID-19-Promo-Article .COVID-19-Promo-item p,
    .COVID-19-Promo.COVID-19-Promo-Hub h2 {
      font-size: 14px;
      line-height: 17px;
    }
  
    .COVID-19-Promo.COVID-19-Promo-Hub {
      padding: 15px 0 10px;
    }
  }  
  
  .mobile-header + .COVID-19-Container{
    max-width: 320px;
    margin: 0 auto;
    overflow: hidden;
  }
  
  .mobile-header + .COVID-19-Container .COVID-19-Promo{
    padding: 10px 0;
  }
  
  .mobile-header + .COVID-19-Container .COVID-19-Promo-item{
    max-width: 265px;
    width: 265px;
  }
  
  .mobile-header + .COVID-19-Container .COVID-19-Promo h2{
    margin: 0;
  }
  
  .mobile-header + .COVID-19-Container .COVID-19-Promo-item p{
    margin-bottom: 5px;
  }
  
</style>

                                                <div class="election-leaderboard">
            <div class="ad-element">
              
                                    <div class="boxAd secondClass ">
							                            <div class="advert">
        
                        
                                                                                              
                	<div id="div-gpt-ad-728_90-4" class="advert-placeholder"></div>
        
<script type="text/javascript">
	if ($(window).width() <= 768 && ("dart" == "boxAd" || "boxAd" == "boxAd") || "dart" == "dart" && $(window).width() <= 768 ) {
	  $( ".articleBody p:eq(1)" ).after($("#div-gpt-ad-728_90-4").closest(".boxAd"));
	}
</script>

  		<script type="text/javascript">
	    if (document.querySelector('.advert') !== null) {
	        googletag.cmd.push(function () {
	            headertag.display("div-gpt-ad-728_90-4");
	        });
	    }
	</script>
          
                    								<p class="ad-below">Advertisement</p>
							            </div>
                
                    </div>
        
    
              </div>
          </div>
                    </div>
  </header><!-- END .banner -->
<!-- END BANNERS -->


<div class="content">
  <div class="content-wrapper">
              <div class="article-label">
          <div>
            <a class="name" href="https://www.ctvnews.ca/politics">POLITICS</a>
            <span class="aLabel">
            <div class='tooltiptext'></div>
        </span>
          </div>
        </div>
                
                	    	<h1  class="articleHeadline">COVID-19 infections still hitting U.S. worse than Canada, despite vaccination gap</h1>
    			<div class="s-data">
                                                                                                        <div class="prof bioTeaser clearfix ">

																		<a href="/more/ctvnews-ca-team/brooklyn-neustaeter-1.4493580"><img title='' height='45' alt='Brooklyn Neustaeter' width='45' class='left' src='https://www.ctvnews.ca/polopoly_fs/1.4638175.1578543349!/httpImage/image.jpg_gen/derivatives/box_45/image.jpg' /></a>

	<div>
				  <p>
	  	  	<a href="/more/ctvnews-ca-team/brooklyn-neustaeter-1.4493580" class="bioLink">Brooklyn Neustaeter</a>
	  	  		  	  		<span class="bioTitle">CTVNews.ca Writer</span>
	  	  			  </p>
		  <p>
			  				    				      <a href="https://twitter.com/bneustaeter" target="_blank" class="socialBio">&#64;bneustaeter</a><span class="verticalDivider"></span>
													  <a href="/more/ctvnews-ca-team/brooklyn-neustaeter-1.4493580?contactForm=true" class="contactBio">Contact</a>
		  </p>
			</div>
</div>
              							<span class="date">
					Published Thursday, April 8, 2021 6:03PM EDT
				</span>
				            		</div>
            	    		<div class="playa">
  






<script>
	var vidiPlayerPath = "//webapps.9c9media.com/vidi-player/1.9.x/js/player.js";
</script>


<script type="text/javascript">

     
    // Get auth flags
    jQuery(document).unbind('isDone.renderClips').bind('isDone.renderClips', function(event) {
    
      requiresDependency('https://static.ctvnews.ca/bellmedia/common/js/videoNavigation.js', function() {
        getAuthStates("2177211,2177807,2176583,2176027,2176160,2174050,2173819,2173461,2172609,2172354,2171536,2171349,2171016,2169099,2165880,2166821,2166081,2164977,2159934,2159468,2156839,2155516,2153025,2149249", "ctvnews_web");
      });  
        
      jQuery(document).unbind('isDone.getAuthStates').bind('isDone.getAuthStates', function(event, authMap) {
                                                      for ( var contentId in authMap ) {
                                                        var lockIconClass = "noKey";
                                                        if ( authMap[contentId] == true ) {
                                                          lockIconClass = "vidKey";
                                                        } else {
                                                          lockIconClass = "noKey";
                                                          jQuery('#'+contentId+'playIcon').show();
                                                        }
                                                        
                                                        jQuery('#'+contentId+"lock").addClass(lockIconClass);
                                                      }
                                                    });
    });
  </script>

                                                                                                

  
    
    
<script type="text/javascript">
function isVideoPlayerSupported(){
	var videoPlayerSupported = !MobileEsp.DetectBlackBerry();
	return videoPlayerSupported;
}
</script>

    
    
  



<script>
var sampleAdZone="coronavirus/home";
var samplePlayerAdRule="coronavirus/home";
var samplePlayerAdSite="ctv.ctvnews";
</script>


  
  
        <script type="text/javascript">
      var playlist = new Array(); // Playlist used by the player
      var playlistNav = new Array(); // Playlist used by the nav
      var clipIdList = new Array(); // array of clipIds. Used to check for duplicate clips in playlist.

      var nowPlayingClipId = "";

      // navigation variables
      var maxClipsPerPage = 3;
      var currClip = 0;  // index of the current clip on this page of player nav (first clip's index is 1).

            /* new vars */
var currClipPage = 1; // page the clip is currently playing on.
var currUserPage = 1; // page the user is currently browsing.
var currHighlightedPage = 1; // page number currently highlighted in pagination.

function addClipToPlaylist(clipId, clipName, clipDesc, thumbnailUrl, thumbnailUrlNav) {
	// create clip object
	var clip = new Object();
	clip.id = clipId;
	if(typeof resourceName != 'undefined')
		clip.resourceId = resourceName;
	clip.title = clipName;
	clip.image = thumbnailUrl;
	clip.description = clipDesc;
    clip.shareableUrl = generateSharePath(clipId, videoPageUrl);
	
  // create clip object used by the nav
	var clipNav = new Object();
	clipNav.id = clipId;
	clipNav.title = clipName;
	clipNav.image = thumbnailUrlNav;
	clipNav.description = clipDesc;

	// check if we already have this clipId
	if (jQuery.inArray(clip.id, clipIdList) == -1) {
		clipIdList.push(clip.id);

		// Add clip to playlist used by the player
		playlist.push(clip);

		// Add clip to playlist used by the nav
		playlistNav.push(clipNav);
	}
}
function generateSharePath(clipId, baseSharePath) {

    if ( baseSharePath == "" ) {
    //link to video page 
    //this does not work for preview and local host
        baseSharePath = 'http://' + window.location.host +'/video';
    }

    var pathShare = baseSharePath + '?clipId=' + clipId;   

    return pathShare;
   
} 

      /* clipIndex is the index of this clip in the current page of the player nav. */
      function addClipToPlayerNav(clipId, clipName, clipDesc, clipImageUrl, clipIndex, currPage) {
        var htmlCode =  '<div class="playa-items" id="' + clipId + '" vClipTitle="' + clipName +'">';
            htmlCode += '  <div class="clip-stuff">';
            htmlCode += '     <div class="vid-title"><a href="javascript:setCurrClipPage('+ currPage +');genericPlayer_aritcleVideoContainer.playItemByContentId(' + clipId + ');setCurrClipIndex(' + clipIndex + ');highlightMobileClip('+ clipId +');">' + clipName + '</a></div>';
            htmlCode += '     <div class="vid-img">';
            htmlCode += '       <a href="javascript:setCurrClipPage('+ currPage +');genericPlayer_aritcleVideoContainer.playItemByContentId(' + clipId + ');setCurrClipIndex(' + clipIndex + ');highlightMobileClip('+ clipId +');">';
            //htmlCode += '        <div class="noKey">false</div><div class="vid">&nbsp;</div>';
            htmlCode += '          <div id="' + clipId + 'lock"></div><div id="' + clipId + 'playIcon" class="vid" style="display:none">&nbsp;</div>';
            htmlCode += '        <img src="' + clipImageUrl +'" width="95px" height="54px" />';
            htmlCode += '		<div class="now-playing"><span style="vertical-align: sub;padding:5px;">NOW PLAYING</span></div>';
            htmlCode += '       </a>';
            htmlCode += '     </div>';
            htmlCode += '     <div class="vid-desc">' + clipDesc + '</div>';
            htmlCode += '  </div>';
            //htmlCode += '  <div style="clear: both"></div>';
            htmlCode += '</div>';

        jQuery("#storyPlayerNav").append(htmlCode);
      }
    </script>
                      <div class="playa-playa election-col-8 election-col-xl-7 election-col-l-12 election-col-m-12 election-col-s-12 right-padding">
            <div id="mediaplayerdiv" class="aritcleVideoContainer"></div>
        </div>
            
                      <div id="storyPlayerNav" class="election-col-4 election-col-xl-5 election-col-l-12 election-col-m-12 election-col-s-12 left-padding electionViewForSlick">
                    </div>
        
	  	  <script>
	  	var clipArray = [];
	  </script> 	 
                      
                                  <script type="text/javascript">
        var thumbnailUrlPlayer = "https://www.ctvnews.ca/polopoly_fs/1.4336314.1552586873!/httpImage/image.png_gen/derivatives/landscape_620/image.png";
    var thumbnailUrl = "https://www.ctvnews.ca/polopoly_fs/1.4336314.1552586873!/httpImage/image.png_gen/derivatives/landscape_150/image.png";
                            thumbnailUrlPlayer = "https://www.ctvnews.ca/polopoly_fs/1.5248642.1609355112!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg";
        thumbnailUrl = "https://www.ctvnews.ca/polopoly_fs/1.5248642.1609355112!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg";
        if(isVideoPlayerSupported()){
      addClipToPlaylist(2177211, "No new guidelines for vaccinated Canadians: feds", "Dr. Howard Njoo says there is no \'one size fits all\' approach that will work since there are different concerns in each region.", thumbnailUrlPlayer, thumbnailUrl);
    }
  </script>
                        
        		<script>
			var adZone = "coronavirus/home";
			var adSwitch = false;

			if(adSwitch == true){
				var newClip = {
					contentId: 2177211, 
					ad: { adsite: 'ctv.ctvnews', adzone: adZone },
					image: "https://www.ctvnews.ca/polopoly_fs/1.5248642.1609355112!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"
				};
			} else {
				var newClip = {
					contentId: 2177211, 
					image: "https://www.ctvnews.ca/polopoly_fs/1.5248642.1609355112!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"
				};
			}
			clipArray.push(newClip);
		</script>
        
        
              
                                  <script type="text/javascript">
        var thumbnailUrlPlayer = "https://www.ctvnews.ca/polopoly_fs/1.4336314.1552586873!/httpImage/image.png_gen/derivatives/landscape_620/image.png";
    var thumbnailUrl = "https://www.ctvnews.ca/polopoly_fs/1.4336314.1552586873!/httpImage/image.png_gen/derivatives/landscape_150/image.png";
                    thumbnailUrlPlayer = "https://www.ctvnews.ca/polopoly_fs/1.5248642.1609355112!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg";
        thumbnailUrl = "https://www.ctvnews.ca/polopoly_fs/1.5380002.1617919373!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg";
        if(isVideoPlayerSupported()){
      addClipToPlaylist(2177807, "Power Play: Fortin says no vaccine being held back", "Maj.-Gen. Dany Fortin discusses Canada\'s vaccine rollout and dismisses the idea that any vaccines are being held back by the government.", thumbnailUrlPlayer, thumbnailUrl);
    }
  </script>
                        
        		<script>
			var adZone = "coronavirus/home";
			var adSwitch = false;

			if(adSwitch == true){
				var newClip = {
					contentId: 2177807, 
					ad: { adsite: 'ctv.ctvnews', adzone: adZone },
					image: "https://www.ctvnews.ca/polopoly_fs/1.5248642.1609355112!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"
				};
			} else {
				var newClip = {
					contentId: 2177807, 
					image: "https://www.ctvnews.ca/polopoly_fs/1.5248642.1609355112!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"
				};
			}
			clipArray.push(newClip);
		</script>
        
        
              
                                  <script type="text/javascript">
        var thumbnailUrlPlayer = "https://www.ctvnews.ca/polopoly_fs/1.4336314.1552586873!/httpImage/image.png_gen/derivatives/landscape_620/image.png";
    var thumbnailUrl = "https://www.ctvnews.ca/polopoly_fs/1.4336314.1552586873!/httpImage/image.png_gen/derivatives/landscape_150/image.png";
                    thumbnailUrlPlayer = "https://www.ctvnews.ca/polopoly_fs/1.5248642.1609355112!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg";
        thumbnailUrl = "https://www.ctvnews.ca/polopoly_fs/1.5378360.1617832933!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg";
        if(isVideoPlayerSupported()){
      addClipToPlaylist(2176583, "Power Play: Njoo on vaccine efficacy", "Deputy Chief Public Health Officer Howard Njoo says one dose of a COVID-19 vaccine is still able to provide a good level of protection. ", thumbnailUrlPlayer, thumbnailUrl);
    }
  </script>
                        
        		<script>
			var adZone = "coronavirus/home";
			var adSwitch = false;

			if(adSwitch == true){
				var newClip = {
					contentId: 2176583, 
					ad: { adsite: 'ctv.ctvnews', adzone: adZone },
					image: "https://www.ctvnews.ca/polopoly_fs/1.5248642.1609355112!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"
				};
			} else {
				var newClip = {
					contentId: 2176583, 
					image: "https://www.ctvnews.ca/polopoly_fs/1.5248642.1609355112!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"
				};
			}
			clipArray.push(newClip);
		</script>
        
        
              
                                  <script type="text/javascript">
        var thumbnailUrlPlayer = "https://www.ctvnews.ca/polopoly_fs/1.4336314.1552586873!/httpImage/image.png_gen/derivatives/landscape_620/image.png";
    var thumbnailUrl = "https://www.ctvnews.ca/polopoly_fs/1.4336314.1552586873!/httpImage/image.png_gen/derivatives/landscape_150/image.png";
                    thumbnailUrlPlayer = "https://www.ctvnews.ca/polopoly_fs/1.5248642.1609355112!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg";
        thumbnailUrl = "https://www.ctvnews.ca/polopoly_fs/1.5377311.1617766551!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg";
        if(isVideoPlayerSupported()){
      addClipToPlaylist(2176027, "CTV National News: Unfilled appointments", "Confusing rules and messaging are contributing to vaccine appointments being left vacant in Canada. Genevieve Beauchemin on the no-shows.  ", thumbnailUrlPlayer, thumbnailUrl);
    }
  </script>
                        
        		<script>
			var adZone = "coronavirus/home";
			var adSwitch = false;

			if(adSwitch == true){
				var newClip = {
					contentId: 2176027, 
					ad: { adsite: 'ctv.ctvnews', adzone: adZone },
					image: "https://www.ctvnews.ca/polopoly_fs/1.5248642.1609355112!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"
				};
			} else {
				var newClip = {
					contentId: 2176027, 
					image: "https://www.ctvnews.ca/polopoly_fs/1.5248642.1609355112!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"
				};
			}
			clipArray.push(newClip);
		</script>
        
        
              
                                  <script type="text/javascript">
        var thumbnailUrlPlayer = "https://www.ctvnews.ca/polopoly_fs/1.4336314.1552586873!/httpImage/image.png_gen/derivatives/landscape_620/image.png";
    var thumbnailUrl = "https://www.ctvnews.ca/polopoly_fs/1.4336314.1552586873!/httpImage/image.png_gen/derivatives/landscape_150/image.png";
                    thumbnailUrlPlayer = "https://www.ctvnews.ca/polopoly_fs/1.5248642.1609355112!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg";
        thumbnailUrl = "https://www.ctvnews.ca/polopoly_fs/1.5377627.1617805350!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg";
        if(isVideoPlayerSupported()){
      addClipToPlaylist(2176160, "Brampton mayor frustrated with vaccine rollout", "Brampton Mayor Patrick Brown expresses his frustration with the current vaccine rollout, pleads for essential workers to be vaccinated.", thumbnailUrlPlayer, thumbnailUrl);
    }
  </script>
                        
        		<script>
			var adZone = "coronavirus/home";
			var adSwitch = false;

			if(adSwitch == true){
				var newClip = {
					contentId: 2176160, 
					ad: { adsite: 'ctv.ctvnews', adzone: adZone },
					image: "https://www.ctvnews.ca/polopoly_fs/1.5248642.1609355112!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"
				};
			} else {
				var newClip = {
					contentId: 2176160, 
					image: "https://www.ctvnews.ca/polopoly_fs/1.5248642.1609355112!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"
				};
			}
			clipArray.push(newClip);
		</script>
        
        
              
                                  <script type="text/javascript">
        var thumbnailUrlPlayer = "https://www.ctvnews.ca/polopoly_fs/1.4336314.1552586873!/httpImage/image.png_gen/derivatives/landscape_620/image.png";
    var thumbnailUrl = "https://www.ctvnews.ca/polopoly_fs/1.4336314.1552586873!/httpImage/image.png_gen/derivatives/landscape_150/image.png";
                    thumbnailUrlPlayer = "https://www.ctvnews.ca/polopoly_fs/1.5248642.1609355112!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg";
        thumbnailUrl = "https://www.ctvnews.ca/polopoly_fs/1.5374025.1617556584!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg";
        if(isVideoPlayerSupported()){
      addClipToPlaylist(2174050, "CTV QP: Vaccinating vulnerable workers", "Mississauga Mayor Bonnie Crombie says mobile clinics should be sent into large workplaces to ensure frontline workers are being vaccinated.", thumbnailUrlPlayer, thumbnailUrl);
    }
  </script>
                        
        		<script>
			var adZone = "coronavirus/home";
			var adSwitch = false;

			if(adSwitch == true){
				var newClip = {
					contentId: 2174050, 
					ad: { adsite: 'ctv.ctvnews', adzone: adZone },
					image: "https://www.ctvnews.ca/polopoly_fs/1.5248642.1609355112!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"
				};
			} else {
				var newClip = {
					contentId: 2174050, 
					image: "https://www.ctvnews.ca/polopoly_fs/1.5248642.1609355112!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"
				};
			}
			clipArray.push(newClip);
		</script>
        
        
              
                                  <script type="text/javascript">
        var thumbnailUrlPlayer = "https://www.ctvnews.ca/polopoly_fs/1.4336314.1552586873!/httpImage/image.png_gen/derivatives/landscape_620/image.png";
    var thumbnailUrl = "https://www.ctvnews.ca/polopoly_fs/1.4336314.1552586873!/httpImage/image.png_gen/derivatives/landscape_150/image.png";
                    thumbnailUrlPlayer = "https://www.ctvnews.ca/polopoly_fs/1.5248642.1609355112!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg";
        thumbnailUrl = "https://www.ctvnews.ca/polopoly_fs/1.5373419.1617472918!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg";
        if(isVideoPlayerSupported()){
      addClipToPlaylist(2173819, "More support for essential workers needed", "Infectious Disease Specialist Dr. Abdu Sharkawy recommends more to be done to support essential workers and prevent COVID-19 outbreaks.", thumbnailUrlPlayer, thumbnailUrl);
    }
  </script>
                        
        		<script>
			var adZone = "coronavirus/home";
			var adSwitch = false;

			if(adSwitch == true){
				var newClip = {
					contentId: 2173819, 
					ad: { adsite: 'ctv.ctvnews', adzone: adZone },
					image: "https://www.ctvnews.ca/polopoly_fs/1.5248642.1609355112!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"
				};
			} else {
				var newClip = {
					contentId: 2173819, 
					image: "https://www.ctvnews.ca/polopoly_fs/1.5248642.1609355112!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"
				};
			}
			clipArray.push(newClip);
		</script>
        
        
              
                                  <script type="text/javascript">
        var thumbnailUrlPlayer = "https://www.ctvnews.ca/polopoly_fs/1.4336314.1552586873!/httpImage/image.png_gen/derivatives/landscape_620/image.png";
    var thumbnailUrl = "https://www.ctvnews.ca/polopoly_fs/1.4336314.1552586873!/httpImage/image.png_gen/derivatives/landscape_150/image.png";
                    thumbnailUrlPlayer = "https://www.ctvnews.ca/polopoly_fs/1.5248642.1609355112!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg";
        thumbnailUrl = "https://www.ctvnews.ca/polopoly_fs/1.5372422.1617331945!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg";
        if(isVideoPlayerSupported()){
      addClipToPlaylist(2173461, "CTV National News: Canada\'s vaccine rollout", "With vaccine appointments in cities like Toronto going unfilled, some people are travelling outside of their regions to secure a dose.", thumbnailUrlPlayer, thumbnailUrl);
    }
  </script>
                        
        		<script>
			var adZone = "coronavirus/home";
			var adSwitch = false;

			if(adSwitch == true){
				var newClip = {
					contentId: 2173461, 
					ad: { adsite: 'ctv.ctvnews', adzone: adZone },
					image: "https://www.ctvnews.ca/polopoly_fs/1.5248642.1609355112!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"
				};
			} else {
				var newClip = {
					contentId: 2173461, 
					image: "https://www.ctvnews.ca/polopoly_fs/1.5248642.1609355112!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"
				};
			}
			clipArray.push(newClip);
		</script>
        
        
              
                                  <script type="text/javascript">
        var thumbnailUrlPlayer = "https://www.ctvnews.ca/polopoly_fs/1.4336314.1552586873!/httpImage/image.png_gen/derivatives/landscape_620/image.png";
    var thumbnailUrl = "https://www.ctvnews.ca/polopoly_fs/1.4336314.1552586873!/httpImage/image.png_gen/derivatives/landscape_150/image.png";
                    thumbnailUrlPlayer = "https://www.ctvnews.ca/polopoly_fs/1.5248642.1609355112!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg";
        thumbnailUrl = "https://www.ctvnews.ca/polopoly_fs/1.5353879.1616160501!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg";
        if(isVideoPlayerSupported()){
      addClipToPlaylist(2172609, "Feds on when people aged 12-15 can get vaccinated", "Dr. Howard Njoo says Canada Health will determine when it is safe for Canadians aged 12 to 15 can get vaccinated.", thumbnailUrlPlayer, thumbnailUrl);
    }
  </script>
                        
        		<script>
			var adZone = "coronavirus/home";
			var adSwitch = false;

			if(adSwitch == true){
				var newClip = {
					contentId: 2172609, 
					ad: { adsite: 'ctv.ctvnews', adzone: adZone },
					image: "https://www.ctvnews.ca/polopoly_fs/1.5248642.1609355112!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"
				};
			} else {
				var newClip = {
					contentId: 2172609, 
					image: "https://www.ctvnews.ca/polopoly_fs/1.5248642.1609355112!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"
				};
			}
			clipArray.push(newClip);
		</script>
        
        
              
                                  <script type="text/javascript">
        var thumbnailUrlPlayer = "https://www.ctvnews.ca/polopoly_fs/1.4336314.1552586873!/httpImage/image.png_gen/derivatives/landscape_620/image.png";
    var thumbnailUrl = "https://www.ctvnews.ca/polopoly_fs/1.4336314.1552586873!/httpImage/image.png_gen/derivatives/landscape_150/image.png";
                    thumbnailUrlPlayer = "https://www.ctvnews.ca/polopoly_fs/1.5248642.1609355112!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg";
        thumbnailUrl = "https://www.ctvnews.ca/polopoly_fs/1.5371256.1617286243!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg";
        if(isVideoPlayerSupported()){
      addClipToPlaylist(2172354, "These recommended vaccines are available at most pharmacies", "Pharmacist John Papastergiou shares the recommended immunizations you can get at pharmacies.", thumbnailUrlPlayer, thumbnailUrl);
    }
  </script>
                        
        		<script>
			var adZone = "coronavirus/home";
			var adSwitch = false;

			if(adSwitch == true){
				var newClip = {
					contentId: 2172354, 
					ad: { adsite: 'ctv.ctvnews', adzone: adZone },
					image: "https://www.ctvnews.ca/polopoly_fs/1.5248642.1609355112!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"
				};
			} else {
				var newClip = {
					contentId: 2172354, 
					image: "https://www.ctvnews.ca/polopoly_fs/1.5248642.1609355112!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"
				};
			}
			clipArray.push(newClip);
		</script>
        
        
              
                                  <script type="text/javascript">
        var thumbnailUrlPlayer = "https://www.ctvnews.ca/polopoly_fs/1.4336314.1552586873!/httpImage/image.png_gen/derivatives/landscape_620/image.png";
    var thumbnailUrl = "https://www.ctvnews.ca/polopoly_fs/1.4336314.1552586873!/httpImage/image.png_gen/derivatives/landscape_150/image.png";
                    thumbnailUrlPlayer = "https://www.ctvnews.ca/polopoly_fs/1.5248642.1609355112!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg";
        thumbnailUrl = "https://www.ctvnews.ca/polopoly_fs/1.5369426.1617194571!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg";
        if(isVideoPlayerSupported()){
      addClipToPlaylist(2171536, "Where does each province stand in its vaccine rollout?", "Infectious disease specialist Dr. Abdu Sharkawy clears up confusion and answers questions surrounding vaccinations.", thumbnailUrlPlayer, thumbnailUrl);
    }
  </script>
                        
        		<script>
			var adZone = "coronavirus/home";
			var adSwitch = false;

			if(adSwitch == true){
				var newClip = {
					contentId: 2171536, 
					ad: { adsite: 'ctv.ctvnews', adzone: adZone },
					image: "https://www.ctvnews.ca/polopoly_fs/1.5248642.1609355112!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"
				};
			} else {
				var newClip = {
					contentId: 2171536, 
					image: "https://www.ctvnews.ca/polopoly_fs/1.5248642.1609355112!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"
				};
			}
			clipArray.push(newClip);
		</script>
        
        
              
                                  <script type="text/javascript">
        var thumbnailUrlPlayer = "https://www.ctvnews.ca/polopoly_fs/1.4336314.1552586873!/httpImage/image.png_gen/derivatives/landscape_620/image.png";
    var thumbnailUrl = "https://www.ctvnews.ca/polopoly_fs/1.4336314.1552586873!/httpImage/image.png_gen/derivatives/landscape_150/image.png";
                    thumbnailUrlPlayer = "https://www.ctvnews.ca/polopoly_fs/1.5248642.1609355112!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg";
        thumbnailUrl = "https://www.ctvnews.ca/polopoly_fs/1.5368940.1617147161!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg";
        if(isVideoPlayerSupported()){
      addClipToPlaylist(2171349, "\'The more vaccine out there is critical to getting us out of this\'", "Infectious disease specialist Dr. Zain Chagla discusses how Canada to receive 5M additional Pfizer vaccine doses set to arrive in June.", thumbnailUrlPlayer, thumbnailUrl);
    }
  </script>
                        
        		<script>
			var adZone = "coronavirus/home";
			var adSwitch = false;

			if(adSwitch == true){
				var newClip = {
					contentId: 2171349, 
					ad: { adsite: 'ctv.ctvnews', adzone: adZone },
					image: "https://www.ctvnews.ca/polopoly_fs/1.5248642.1609355112!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"
				};
			} else {
				var newClip = {
					contentId: 2171349, 
					image: "https://www.ctvnews.ca/polopoly_fs/1.5248642.1609355112!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"
				};
			}
			clipArray.push(newClip);
		</script>
        
        
              
                                  <script type="text/javascript">
        var thumbnailUrlPlayer = "https://www.ctvnews.ca/polopoly_fs/1.4336314.1552586873!/httpImage/image.png_gen/derivatives/landscape_620/image.png";
    var thumbnailUrl = "https://www.ctvnews.ca/polopoly_fs/1.4336314.1552586873!/httpImage/image.png_gen/derivatives/landscape_150/image.png";
                    thumbnailUrlPlayer = "https://www.ctvnews.ca/polopoly_fs/1.5248642.1609355112!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg";
        thumbnailUrl = "https://www.ctvnews.ca/polopoly_fs/1.5353385.1616435093!/httpImage/image.jpeg_gen/derivatives/landscape_150/image.jpeg";
        if(isVideoPlayerSupported()){
      addClipToPlaylist(2171016, "Feds on \u2018compensation regime\u2019 for adverse effects", "Minister Anita Anand on compensation plans for people who are adversely effected by COVID-19 vaccines.", thumbnailUrlPlayer, thumbnailUrl);
    }
  </script>
                        
        		<script>
			var adZone = "coronavirus/home";
			var adSwitch = false;

			if(adSwitch == true){
				var newClip = {
					contentId: 2171016, 
					ad: { adsite: 'ctv.ctvnews', adzone: adZone },
					image: "https://www.ctvnews.ca/polopoly_fs/1.5248642.1609355112!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"
				};
			} else {
				var newClip = {
					contentId: 2171016, 
					image: "https://www.ctvnews.ca/polopoly_fs/1.5248642.1609355112!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"
				};
			}
			clipArray.push(newClip);
		</script>
        
        
              
                                  <script type="text/javascript">
        var thumbnailUrlPlayer = "https://www.ctvnews.ca/polopoly_fs/1.4336314.1552586873!/httpImage/image.png_gen/derivatives/landscape_620/image.png";
    var thumbnailUrl = "https://www.ctvnews.ca/polopoly_fs/1.4336314.1552586873!/httpImage/image.png_gen/derivatives/landscape_150/image.png";
                    thumbnailUrlPlayer = "https://www.ctvnews.ca/polopoly_fs/1.5248642.1609355112!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg";
        thumbnailUrl = "https://www.ctvnews.ca/polopoly_fs/1.5272548.1611056837!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg";
        if(isVideoPlayerSupported()){
      addClipToPlaylist(2169099, "Canada to receive 1M Pfizer doses a week until June: feds", "Minister Anita Anand says Canada is on track to receive more doses of vaccine in April alone than in the first three months of 2021.", thumbnailUrlPlayer, thumbnailUrl);
    }
  </script>
                        
        		<script>
			var adZone = "coronavirus/home";
			var adSwitch = false;

			if(adSwitch == true){
				var newClip = {
					contentId: 2169099, 
					ad: { adsite: 'ctv.ctvnews', adzone: adZone },
					image: "https://www.ctvnews.ca/polopoly_fs/1.5248642.1609355112!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"
				};
			} else {
				var newClip = {
					contentId: 2169099, 
					image: "https://www.ctvnews.ca/polopoly_fs/1.5248642.1609355112!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"
				};
			}
			clipArray.push(newClip);
		</script>
        
        
              
                                  <script type="text/javascript">
        var thumbnailUrlPlayer = "https://www.ctvnews.ca/polopoly_fs/1.4336314.1552586873!/httpImage/image.png_gen/derivatives/landscape_620/image.png";
    var thumbnailUrl = "https://www.ctvnews.ca/polopoly_fs/1.4336314.1552586873!/httpImage/image.png_gen/derivatives/landscape_150/image.png";
                    thumbnailUrlPlayer = "https://www.ctvnews.ca/polopoly_fs/1.5248642.1609355112!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg";
        thumbnailUrl = "https://www.ctvnews.ca/polopoly_fs/1.5357737.1616450920!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg";
        if(isVideoPlayerSupported()){
      addClipToPlaylist(2165880, "Power Play: Looking at vaccine efficacy", "Canada\'s Chief Science Adviser Dr. Mona Nemer discusses vaccine efficacy and Canada\'s COVID-19 vaccine rollout.", thumbnailUrlPlayer, thumbnailUrl);
    }
  </script>
                        
        		<script>
			var adZone = "coronavirus/home";
			var adSwitch = false;

			if(adSwitch == true){
				var newClip = {
					contentId: 2165880, 
					ad: { adsite: 'ctv.ctvnews', adzone: adZone },
					image: "https://www.ctvnews.ca/polopoly_fs/1.5248642.1609355112!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"
				};
			} else {
				var newClip = {
					contentId: 2165880, 
					image: "https://www.ctvnews.ca/polopoly_fs/1.5248642.1609355112!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"
				};
			}
			clipArray.push(newClip);
		</script>
        
        
              
                                  <script type="text/javascript">
        var thumbnailUrlPlayer = "https://www.ctvnews.ca/polopoly_fs/1.4336314.1552586873!/httpImage/image.png_gen/derivatives/landscape_620/image.png";
    var thumbnailUrl = "https://www.ctvnews.ca/polopoly_fs/1.4336314.1552586873!/httpImage/image.png_gen/derivatives/landscape_150/image.png";
                    thumbnailUrlPlayer = "https://www.ctvnews.ca/polopoly_fs/1.5248642.1609355112!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg";
        thumbnailUrl = "https://www.ctvnews.ca/polopoly_fs/1.5359770.1616556967!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg";
        if(isVideoPlayerSupported()){
      addClipToPlaylist(2166821, "CTV National News: Vaccine supply hurdles  ", "Health-care professionals and those waiting to get their jabs express frustration over the vaccines wait. Merella Fernandez on the rollout.", thumbnailUrlPlayer, thumbnailUrl);
    }
  </script>
                        
        		<script>
			var adZone = "coronavirus/home";
			var adSwitch = false;

			if(adSwitch == true){
				var newClip = {
					contentId: 2166821, 
					ad: { adsite: 'ctv.ctvnews', adzone: adZone },
					image: "https://www.ctvnews.ca/polopoly_fs/1.5248642.1609355112!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"
				};
			} else {
				var newClip = {
					contentId: 2166821, 
					image: "https://www.ctvnews.ca/polopoly_fs/1.5248642.1609355112!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"
				};
			}
			clipArray.push(newClip);
		</script>
        
        
              
                                  <script type="text/javascript">
        var thumbnailUrlPlayer = "https://www.ctvnews.ca/polopoly_fs/1.4336314.1552586873!/httpImage/image.png_gen/derivatives/landscape_620/image.png";
    var thumbnailUrl = "https://www.ctvnews.ca/polopoly_fs/1.4336314.1552586873!/httpImage/image.png_gen/derivatives/landscape_150/image.png";
                    thumbnailUrlPlayer = "https://www.ctvnews.ca/polopoly_fs/1.5248642.1609355112!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg";
        thumbnailUrl = "https://www.ctvnews.ca/polopoly_fs/1.5358232.1616471170!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg";
        if(isVideoPlayerSupported()){
      addClipToPlaylist(2166081, "CTV National News: Reality amid expectations  ", "Merella Fernandez has the latest on vaccinations across Canada, where supply continues to be an issue even as shipments continue to ramp up.", thumbnailUrlPlayer, thumbnailUrl);
    }
  </script>
                        
        		<script>
			var adZone = "coronavirus/home";
			var adSwitch = false;

			if(adSwitch == true){
				var newClip = {
					contentId: 2166081, 
					ad: { adsite: 'ctv.ctvnews', adzone: adZone },
					image: "https://www.ctvnews.ca/polopoly_fs/1.5248642.1609355112!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"
				};
			} else {
				var newClip = {
					contentId: 2166081, 
					image: "https://www.ctvnews.ca/polopoly_fs/1.5248642.1609355112!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"
				};
			}
			clipArray.push(newClip);
		</script>
        
        
              
                                  <script type="text/javascript">
        var thumbnailUrlPlayer = "https://www.ctvnews.ca/polopoly_fs/1.4336314.1552586873!/httpImage/image.png_gen/derivatives/landscape_620/image.png";
    var thumbnailUrl = "https://www.ctvnews.ca/polopoly_fs/1.4336314.1552586873!/httpImage/image.png_gen/derivatives/landscape_150/image.png";
                    thumbnailUrlPlayer = "https://www.ctvnews.ca/polopoly_fs/1.5248642.1609355112!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg";
        thumbnailUrl = "https://www.ctvnews.ca/polopoly_fs/1.5354809.1616193433!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg";
        if(isVideoPlayerSupported()){
      addClipToPlaylist(2164977, "Many experience mild reactions to COVID-19 vaccine", "With more people getting their vaccine, many are experiencing mild reactions and want to know what they can do to help with the reaction.", thumbnailUrlPlayer, thumbnailUrl);
    }
  </script>
                        
        		<script>
			var adZone = "coronavirus/home";
			var adSwitch = false;

			if(adSwitch == true){
				var newClip = {
					contentId: 2164977, 
					ad: { adsite: 'ctv.ctvnews', adzone: adZone },
					image: "https://www.ctvnews.ca/polopoly_fs/1.5248642.1609355112!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"
				};
			} else {
				var newClip = {
					contentId: 2164977, 
					image: "https://www.ctvnews.ca/polopoly_fs/1.5248642.1609355112!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"
				};
			}
			clipArray.push(newClip);
		</script>
        
        
              
                                  <script type="text/javascript">
        var thumbnailUrlPlayer = "https://www.ctvnews.ca/polopoly_fs/1.4336314.1552586873!/httpImage/image.png_gen/derivatives/landscape_620/image.png";
    var thumbnailUrl = "https://www.ctvnews.ca/polopoly_fs/1.4336314.1552586873!/httpImage/image.png_gen/derivatives/landscape_150/image.png";
                    thumbnailUrlPlayer = "https://www.ctvnews.ca/polopoly_fs/1.5248642.1609355112!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg";
        thumbnailUrl = "https://www.ctvnews.ca/polopoly_fs/1.5259122.1610126798!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg";
        if(isVideoPlayerSupported()){
      addClipToPlaylist(2159934, "CTV National News: Expanding the vaccine rollout", "Pfizer promises to boost Canada\'s vaccine rollout by delivering one million doses every seven days. Merella Fernandez has more.", thumbnailUrlPlayer, thumbnailUrl);
    }
  </script>
                        
        		<script>
			var adZone = "coronavirus/home";
			var adSwitch = false;

			if(adSwitch == true){
				var newClip = {
					contentId: 2159934, 
					ad: { adsite: 'ctv.ctvnews', adzone: adZone },
					image: "https://www.ctvnews.ca/polopoly_fs/1.5248642.1609355112!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"
				};
			} else {
				var newClip = {
					contentId: 2159934, 
					image: "https://www.ctvnews.ca/polopoly_fs/1.5248642.1609355112!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"
				};
			}
			clipArray.push(newClip);
		</script>
        
        
              
                                  <script type="text/javascript">
        var thumbnailUrlPlayer = "https://www.ctvnews.ca/polopoly_fs/1.4336314.1552586873!/httpImage/image.png_gen/derivatives/landscape_620/image.png";
    var thumbnailUrl = "https://www.ctvnews.ca/polopoly_fs/1.4336314.1552586873!/httpImage/image.png_gen/derivatives/landscape_150/image.png";
                    thumbnailUrlPlayer = "https://www.ctvnews.ca/polopoly_fs/1.5248642.1609355112!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg";
        thumbnailUrl = "https://www.ctvnews.ca/polopoly_fs/1.5339603.1615300157!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg";
        if(isVideoPlayerSupported()){
      addClipToPlaylist(2159468, "Feds on international vaccine passports", "Federal ministers say Canada needs to be at the table to discuss with other countries, the terms of a vaccine passport.", thumbnailUrlPlayer, thumbnailUrl);
    }
  </script>
                        
        		<script>
			var adZone = "coronavirus/home";
			var adSwitch = false;

			if(adSwitch == true){
				var newClip = {
					contentId: 2159468, 
					ad: { adsite: 'ctv.ctvnews', adzone: adZone },
					image: "https://www.ctvnews.ca/polopoly_fs/1.5248642.1609355112!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"
				};
			} else {
				var newClip = {
					contentId: 2159468, 
					image: "https://www.ctvnews.ca/polopoly_fs/1.5248642.1609355112!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"
				};
			}
			clipArray.push(newClip);
		</script>
        
        
              
                                  <script type="text/javascript">
        var thumbnailUrlPlayer = "https://www.ctvnews.ca/polopoly_fs/1.4336314.1552586873!/httpImage/image.png_gen/derivatives/landscape_620/image.png";
    var thumbnailUrl = "https://www.ctvnews.ca/polopoly_fs/1.4336314.1552586873!/httpImage/image.png_gen/derivatives/landscape_150/image.png";
                    thumbnailUrlPlayer = "https://www.ctvnews.ca/polopoly_fs/1.5248642.1609355112!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg";
        thumbnailUrl = "https://www.ctvnews.ca/polopoly_fs/1.5316280.1613763434!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg";
        if(isVideoPlayerSupported()){
      addClipToPlaylist(2156839, "Tam on vaccinated people socializing without masks", "Dr. Theresa Tam says that, although the CDC guidelines allow vaccinated people to socialize without masks, there are concerns over variants.", thumbnailUrlPlayer, thumbnailUrl);
    }
  </script>
                        
        		<script>
			var adZone = "coronavirus/home";
			var adSwitch = false;

			if(adSwitch == true){
				var newClip = {
					contentId: 2156839, 
					ad: { adsite: 'ctv.ctvnews', adzone: adZone },
					image: "https://www.ctvnews.ca/polopoly_fs/1.5248642.1609355112!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"
				};
			} else {
				var newClip = {
					contentId: 2156839, 
					image: "https://www.ctvnews.ca/polopoly_fs/1.5248642.1609355112!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"
				};
			}
			clipArray.push(newClip);
		</script>
        
        
              
                                  <script type="text/javascript">
        var thumbnailUrlPlayer = "https://www.ctvnews.ca/polopoly_fs/1.4336314.1552586873!/httpImage/image.png_gen/derivatives/landscape_620/image.png";
    var thumbnailUrl = "https://www.ctvnews.ca/polopoly_fs/1.4336314.1552586873!/httpImage/image.png_gen/derivatives/landscape_150/image.png";
                    thumbnailUrlPlayer = "https://www.ctvnews.ca/polopoly_fs/1.5248642.1609355112!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg";
        thumbnailUrl = "https://www.ctvnews.ca/polopoly_fs/1.5337335.1615142988!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg";
        if(isVideoPlayerSupported()){
      addClipToPlaylist(2155516, "CTV QP: Data behind delaying second doses", "Deputy Chief Public Health Officer Dr. Howard Njoo discusses the data behind delaying second doses of COVID-19 vaccines for some groups.", thumbnailUrlPlayer, thumbnailUrl);
    }
  </script>
                        
        		<script>
			var adZone = "coronavirus/home";
			var adSwitch = false;

			if(adSwitch == true){
				var newClip = {
					contentId: 2155516, 
					ad: { adsite: 'ctv.ctvnews', adzone: adZone },
					image: "https://www.ctvnews.ca/polopoly_fs/1.5248642.1609355112!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"
				};
			} else {
				var newClip = {
					contentId: 2155516, 
					image: "https://www.ctvnews.ca/polopoly_fs/1.5248642.1609355112!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"
				};
			}
			clipArray.push(newClip);
		</script>
        
        
              
                                  <script type="text/javascript">
        var thumbnailUrlPlayer = "https://www.ctvnews.ca/polopoly_fs/1.4336314.1552586873!/httpImage/image.png_gen/derivatives/landscape_620/image.png";
    var thumbnailUrl = "https://www.ctvnews.ca/polopoly_fs/1.4336314.1552586873!/httpImage/image.png_gen/derivatives/landscape_150/image.png";
                    thumbnailUrlPlayer = "https://www.ctvnews.ca/polopoly_fs/1.5248642.1609355112!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg";
        thumbnailUrl = "https://www.ctvnews.ca/polopoly_fs/1.5333156.1614830741!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg";
        if(isVideoPlayerSupported()){
      addClipToPlaylist(2153025, "CTV National News: Extending the second dose", "A new supply of vaccines arrived in Canada, along with recommendation to extend the second dose up to four months. Omar Sachedina reports.", thumbnailUrlPlayer, thumbnailUrl);
    }
  </script>
                        
        		<script>
			var adZone = "coronavirus/home";
			var adSwitch = false;

			if(adSwitch == true){
				var newClip = {
					contentId: 2153025, 
					ad: { adsite: 'ctv.ctvnews', adzone: adZone },
					image: "https://www.ctvnews.ca/polopoly_fs/1.5248642.1609355112!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"
				};
			} else {
				var newClip = {
					contentId: 2153025, 
					image: "https://www.ctvnews.ca/polopoly_fs/1.5248642.1609355112!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"
				};
			}
			clipArray.push(newClip);
		</script>
        
        
              
                                  <script type="text/javascript">
        var thumbnailUrlPlayer = "https://www.ctvnews.ca/polopoly_fs/1.4336314.1552586873!/httpImage/image.png_gen/derivatives/landscape_620/image.png";
    var thumbnailUrl = "https://www.ctvnews.ca/polopoly_fs/1.4336314.1552586873!/httpImage/image.png_gen/derivatives/landscape_150/image.png";
                    thumbnailUrlPlayer = "https://www.ctvnews.ca/polopoly_fs/1.5248642.1609355112!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg";
        thumbnailUrl = "https://www.ctvnews.ca/polopoly_fs/1.5325566.1614350506!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg";
        if(isVideoPlayerSupported()){
      addClipToPlaylist(2149249, "Should you take first vaccine available to you?", "Infectious diseases specialist Dr. Sumon Chakrabarti says people should get the first COVID-19 vaccine available to them.", thumbnailUrlPlayer, thumbnailUrl);
    }
  </script>
                        
        		<script>
			var adZone = "coronavirus/home";
			var adSwitch = false;

			if(adSwitch == true){
				var newClip = {
					contentId: 2149249, 
					ad: { adsite: 'ctv.ctvnews', adzone: adZone },
					image: "https://www.ctvnews.ca/polopoly_fs/1.5248642.1609355112!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"
				};
			} else {
				var newClip = {
					contentId: 2149249, 
					image: "https://www.ctvnews.ca/polopoly_fs/1.5248642.1609355112!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"
				};
			}
			clipArray.push(newClip);
		</script>
        
        
        
                              
      
      
                          
    
                  	              <script>
  	var clipArray = [];
  </script>
  
        <script>
   var adSwitch = false;
  	if(adSwitch == false){
	  	var clip = {
	  		contentId: 2177211,
	  		ad: {
	  			adsite:"ctv.ctvnews",
	  			adzone:"coronavirus/home"
	  		},
	  		image: "https://www.ctvnews.ca/polopoly_fs/1.5248642.1609355112!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"
	  	
	  	};
  	} else {
  		var clip = {
	  		contentId: 2177211,
	  		image: "https://www.ctvnews.ca/polopoly_fs/1.5248642.1609355112!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"  	
	  	};
  	}
  	clipArray.push(clip);
  </script>
        <script>
   var adSwitch = false;
  	if(adSwitch == false){
	  	var clip = {
	  		contentId: 2177807,
	  		ad: {
	  			adsite:"ctv.ctvnews",
	  			adzone:"coronavirus/home"
	  		},
	  		image: "https://www.ctvnews.ca/polopoly_fs/1.5248642.1609355112!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"
	  	
	  	};
  	} else {
  		var clip = {
	  		contentId: 2177807,
	  		image: "https://www.ctvnews.ca/polopoly_fs/1.5248642.1609355112!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"  	
	  	};
  	}
  	clipArray.push(clip);
  </script>
        <script>
   var adSwitch = false;
  	if(adSwitch == false){
	  	var clip = {
	  		contentId: 2176583,
	  		ad: {
	  			adsite:"ctv.ctvnews",
	  			adzone:"coronavirus/home"
	  		},
	  		image: "https://www.ctvnews.ca/polopoly_fs/1.5248642.1609355112!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"
	  	
	  	};
  	} else {
  		var clip = {
	  		contentId: 2176583,
	  		image: "https://www.ctvnews.ca/polopoly_fs/1.5248642.1609355112!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"  	
	  	};
  	}
  	clipArray.push(clip);
  </script>
        <script>
   var adSwitch = false;
  	if(adSwitch == false){
	  	var clip = {
	  		contentId: 2176027,
	  		ad: {
	  			adsite:"ctv.ctvnews",
	  			adzone:"coronavirus/home"
	  		},
	  		image: "https://www.ctvnews.ca/polopoly_fs/1.5248642.1609355112!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"
	  	
	  	};
  	} else {
  		var clip = {
	  		contentId: 2176027,
	  		image: "https://www.ctvnews.ca/polopoly_fs/1.5248642.1609355112!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"  	
	  	};
  	}
  	clipArray.push(clip);
  </script>
        <script>
   var adSwitch = false;
  	if(adSwitch == false){
	  	var clip = {
	  		contentId: 2176160,
	  		ad: {
	  			adsite:"ctv.ctvnews",
	  			adzone:"coronavirus/home"
	  		},
	  		image: "https://www.ctvnews.ca/polopoly_fs/1.5248642.1609355112!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"
	  	
	  	};
  	} else {
  		var clip = {
	  		contentId: 2176160,
	  		image: "https://www.ctvnews.ca/polopoly_fs/1.5248642.1609355112!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"  	
	  	};
  	}
  	clipArray.push(clip);
  </script>
        <script>
   var adSwitch = false;
  	if(adSwitch == false){
	  	var clip = {
	  		contentId: 2174050,
	  		ad: {
	  			adsite:"ctv.ctvnews",
	  			adzone:"coronavirus/home"
	  		},
	  		image: "https://www.ctvnews.ca/polopoly_fs/1.5248642.1609355112!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"
	  	
	  	};
  	} else {
  		var clip = {
	  		contentId: 2174050,
	  		image: "https://www.ctvnews.ca/polopoly_fs/1.5248642.1609355112!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"  	
	  	};
  	}
  	clipArray.push(clip);
  </script>
        <script>
   var adSwitch = false;
  	if(adSwitch == false){
	  	var clip = {
	  		contentId: 2173819,
	  		ad: {
	  			adsite:"ctv.ctvnews",
	  			adzone:"coronavirus/home"
	  		},
	  		image: "https://www.ctvnews.ca/polopoly_fs/1.5248642.1609355112!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"
	  	
	  	};
  	} else {
  		var clip = {
	  		contentId: 2173819,
	  		image: "https://www.ctvnews.ca/polopoly_fs/1.5248642.1609355112!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"  	
	  	};
  	}
  	clipArray.push(clip);
  </script>
        <script>
   var adSwitch = false;
  	if(adSwitch == false){
	  	var clip = {
	  		contentId: 2173461,
	  		ad: {
	  			adsite:"ctv.ctvnews",
	  			adzone:"coronavirus/home"
	  		},
	  		image: "https://www.ctvnews.ca/polopoly_fs/1.5248642.1609355112!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"
	  	
	  	};
  	} else {
  		var clip = {
	  		contentId: 2173461,
	  		image: "https://www.ctvnews.ca/polopoly_fs/1.5248642.1609355112!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"  	
	  	};
  	}
  	clipArray.push(clip);
  </script>
        <script>
   var adSwitch = false;
  	if(adSwitch == false){
	  	var clip = {
	  		contentId: 2172609,
	  		ad: {
	  			adsite:"ctv.ctvnews",
	  			adzone:"coronavirus/home"
	  		},
	  		image: "https://www.ctvnews.ca/polopoly_fs/1.5248642.1609355112!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"
	  	
	  	};
  	} else {
  		var clip = {
	  		contentId: 2172609,
	  		image: "https://www.ctvnews.ca/polopoly_fs/1.5248642.1609355112!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"  	
	  	};
  	}
  	clipArray.push(clip);
  </script>
        <script>
   var adSwitch = false;
  	if(adSwitch == false){
	  	var clip = {
	  		contentId: 2172354,
	  		ad: {
	  			adsite:"ctv.ctvnews",
	  			adzone:"coronavirus/home"
	  		},
	  		image: "https://www.ctvnews.ca/polopoly_fs/1.5248642.1609355112!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"
	  	
	  	};
  	} else {
  		var clip = {
	  		contentId: 2172354,
	  		image: "https://www.ctvnews.ca/polopoly_fs/1.5248642.1609355112!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"  	
	  	};
  	}
  	clipArray.push(clip);
  </script>
        <script>
   var adSwitch = false;
  	if(adSwitch == false){
	  	var clip = {
	  		contentId: 2171536,
	  		ad: {
	  			adsite:"ctv.ctvnews",
	  			adzone:"coronavirus/home"
	  		},
	  		image: "https://www.ctvnews.ca/polopoly_fs/1.5248642.1609355112!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"
	  	
	  	};
  	} else {
  		var clip = {
	  		contentId: 2171536,
	  		image: "https://www.ctvnews.ca/polopoly_fs/1.5248642.1609355112!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"  	
	  	};
  	}
  	clipArray.push(clip);
  </script>
        <script>
   var adSwitch = false;
  	if(adSwitch == false){
	  	var clip = {
	  		contentId: 2171349,
	  		ad: {
	  			adsite:"ctv.ctvnews",
	  			adzone:"coronavirus/home"
	  		},
	  		image: "https://www.ctvnews.ca/polopoly_fs/1.5248642.1609355112!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"
	  	
	  	};
  	} else {
  		var clip = {
	  		contentId: 2171349,
	  		image: "https://www.ctvnews.ca/polopoly_fs/1.5248642.1609355112!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"  	
	  	};
  	}
  	clipArray.push(clip);
  </script>
        <script>
   var adSwitch = false;
  	if(adSwitch == false){
	  	var clip = {
	  		contentId: 2171016,
	  		ad: {
	  			adsite:"ctv.ctvnews",
	  			adzone:"coronavirus/home"
	  		},
	  		image: "https://www.ctvnews.ca/polopoly_fs/1.5248642.1609355112!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"
	  	
	  	};
  	} else {
  		var clip = {
	  		contentId: 2171016,
	  		image: "https://www.ctvnews.ca/polopoly_fs/1.5248642.1609355112!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"  	
	  	};
  	}
  	clipArray.push(clip);
  </script>
        <script>
   var adSwitch = false;
  	if(adSwitch == false){
	  	var clip = {
	  		contentId: 2169099,
	  		ad: {
	  			adsite:"ctv.ctvnews",
	  			adzone:"coronavirus/home"
	  		},
	  		image: "https://www.ctvnews.ca/polopoly_fs/1.5248642.1609355112!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"
	  	
	  	};
  	} else {
  		var clip = {
	  		contentId: 2169099,
	  		image: "https://www.ctvnews.ca/polopoly_fs/1.5248642.1609355112!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"  	
	  	};
  	}
  	clipArray.push(clip);
  </script>
        <script>
   var adSwitch = false;
  	if(adSwitch == false){
	  	var clip = {
	  		contentId: 2165880,
	  		ad: {
	  			adsite:"ctv.ctvnews",
	  			adzone:"coronavirus/home"
	  		},
	  		image: "https://www.ctvnews.ca/polopoly_fs/1.5248642.1609355112!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"
	  	
	  	};
  	} else {
  		var clip = {
	  		contentId: 2165880,
	  		image: "https://www.ctvnews.ca/polopoly_fs/1.5248642.1609355112!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"  	
	  	};
  	}
  	clipArray.push(clip);
  </script>
        <script>
   var adSwitch = false;
  	if(adSwitch == false){
	  	var clip = {
	  		contentId: 2166821,
	  		ad: {
	  			adsite:"ctv.ctvnews",
	  			adzone:"coronavirus/home"
	  		},
	  		image: "https://www.ctvnews.ca/polopoly_fs/1.5248642.1609355112!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"
	  	
	  	};
  	} else {
  		var clip = {
	  		contentId: 2166821,
	  		image: "https://www.ctvnews.ca/polopoly_fs/1.5248642.1609355112!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"  	
	  	};
  	}
  	clipArray.push(clip);
  </script>
        <script>
   var adSwitch = false;
  	if(adSwitch == false){
	  	var clip = {
	  		contentId: 2166081,
	  		ad: {
	  			adsite:"ctv.ctvnews",
	  			adzone:"coronavirus/home"
	  		},
	  		image: "https://www.ctvnews.ca/polopoly_fs/1.5248642.1609355112!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"
	  	
	  	};
  	} else {
  		var clip = {
	  		contentId: 2166081,
	  		image: "https://www.ctvnews.ca/polopoly_fs/1.5248642.1609355112!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"  	
	  	};
  	}
  	clipArray.push(clip);
  </script>
        <script>
   var adSwitch = false;
  	if(adSwitch == false){
	  	var clip = {
	  		contentId: 2164977,
	  		ad: {
	  			adsite:"ctv.ctvnews",
	  			adzone:"coronavirus/home"
	  		},
	  		image: "https://www.ctvnews.ca/polopoly_fs/1.5248642.1609355112!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"
	  	
	  	};
  	} else {
  		var clip = {
	  		contentId: 2164977,
	  		image: "https://www.ctvnews.ca/polopoly_fs/1.5248642.1609355112!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"  	
	  	};
  	}
  	clipArray.push(clip);
  </script>
        <script>
   var adSwitch = false;
  	if(adSwitch == false){
	  	var clip = {
	  		contentId: 2159934,
	  		ad: {
	  			adsite:"ctv.ctvnews",
	  			adzone:"coronavirus/home"
	  		},
	  		image: "https://www.ctvnews.ca/polopoly_fs/1.5248642.1609355112!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"
	  	
	  	};
  	} else {
  		var clip = {
	  		contentId: 2159934,
	  		image: "https://www.ctvnews.ca/polopoly_fs/1.5248642.1609355112!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"  	
	  	};
  	}
  	clipArray.push(clip);
  </script>
        <script>
   var adSwitch = false;
  	if(adSwitch == false){
	  	var clip = {
	  		contentId: 2159468,
	  		ad: {
	  			adsite:"ctv.ctvnews",
	  			adzone:"coronavirus/home"
	  		},
	  		image: "https://www.ctvnews.ca/polopoly_fs/1.5248642.1609355112!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"
	  	
	  	};
  	} else {
  		var clip = {
	  		contentId: 2159468,
	  		image: "https://www.ctvnews.ca/polopoly_fs/1.5248642.1609355112!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"  	
	  	};
  	}
  	clipArray.push(clip);
  </script>
        <script>
   var adSwitch = false;
  	if(adSwitch == false){
	  	var clip = {
	  		contentId: 2156839,
	  		ad: {
	  			adsite:"ctv.ctvnews",
	  			adzone:"coronavirus/home"
	  		},
	  		image: "https://www.ctvnews.ca/polopoly_fs/1.5248642.1609355112!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"
	  	
	  	};
  	} else {
  		var clip = {
	  		contentId: 2156839,
	  		image: "https://www.ctvnews.ca/polopoly_fs/1.5248642.1609355112!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"  	
	  	};
  	}
  	clipArray.push(clip);
  </script>
        <script>
   var adSwitch = false;
  	if(adSwitch == false){
	  	var clip = {
	  		contentId: 2155516,
	  		ad: {
	  			adsite:"ctv.ctvnews",
	  			adzone:"coronavirus/home"
	  		},
	  		image: "https://www.ctvnews.ca/polopoly_fs/1.5248642.1609355112!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"
	  	
	  	};
  	} else {
  		var clip = {
	  		contentId: 2155516,
	  		image: "https://www.ctvnews.ca/polopoly_fs/1.5248642.1609355112!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"  	
	  	};
  	}
  	clipArray.push(clip);
  </script>
        <script>
   var adSwitch = false;
  	if(adSwitch == false){
	  	var clip = {
	  		contentId: 2153025,
	  		ad: {
	  			adsite:"ctv.ctvnews",
	  			adzone:"coronavirus/home"
	  		},
	  		image: "https://www.ctvnews.ca/polopoly_fs/1.5248642.1609355112!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"
	  	
	  	};
  	} else {
  		var clip = {
	  		contentId: 2153025,
	  		image: "https://www.ctvnews.ca/polopoly_fs/1.5248642.1609355112!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"  	
	  	};
  	}
  	clipArray.push(clip);
  </script>
        <script>
   var adSwitch = false;
  	if(adSwitch == false){
	  	var clip = {
	  		contentId: 2149249,
	  		ad: {
	  			adsite:"ctv.ctvnews",
	  			adzone:"coronavirus/home"
	  		},
	  		image: "https://www.ctvnews.ca/polopoly_fs/1.5248642.1609355112!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"
	  	
	  	};
  	} else {
  		var clip = {
	  		contentId: 2149249,
	  		image: "https://www.ctvnews.ca/polopoly_fs/1.5248642.1609355112!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"  	
	  	};
  	}
  	clipArray.push(clip);
  </script>
    
	<script type="text/javascript">
    let genericPlayer;
    window.onGenericPagePlayerSetupTrigger = false;

		requiresDependency('//webapps.9c9media.com/vidi-player/1.9.x/js/player.js', function() {
      genericPlayer_aritcleVideoContainer = new BMVidiPlayer(
        {
          container: '.'+'aritcleVideoContainer',
          config: 'ctvnews/autoplay-off.json'
        }, clipArray
      );

      // This will listen to child-changes in .genericVideoContainer and execute the trigger one time
      // once they are inserted via an Ajax call.
      // This is to prevent errors when the dependency is loaded before the Ajax call completes and the
      // isDone.onGenericPagePlayerSetup listener does not yet exist, typically this occurs in a cached
      // environment.

      let mutationTarget = document.querySelector('.genericVideoContainer');
      if (mutationTarget) {
        let mutationObserver = new MutationObserver(
            (e) => {
              if (e[0] && e[0].removedNodes.length > 0 && window.onGenericPagePlayerSetupTrigger !== true){
                jQuery(document).trigger('isDone.onGenericPagePlayerSetup', [genericPlayer_aritcleVideoContainer]);
                window.onGenericPagePlayerSetupTrigger = true;
              }
            }
        );
        mutationObserver.observe(mutationTarget, {childList: true});
      }
    });
	</script>

        
            <script type="text/javascript">
  /* ----------------- Event binding ---------------------- */
  // Whenever a video starts, highlight it
	jQuery(document).off('isDone.onGenericPagePlayerSetup').on('isDone.onGenericPagePlayerSetup', function(e, genericPlayer){
		genericPlayer.on('PLAYER_READY', function(){
					genericPlayer.on('PLAYBACK_STARTED', function(obj){
				    	highlightMobileClip(obj.contentId);
	    			});    				    		
        });
	});
		requiresDependency('https://static.ctvnews.ca/bellmedia/common/js/articlePlayerNavigation.js', function() {
	       requiresDependency('https://static.ctvnews.ca/bellmedia/common/js/slick/slick.min.js', function() {
	               populateElectionPlayerNav();
	           });
	   });
</script>

    
</div>    	        

                                                                  <div class="content-primary electionArticlePrimary" id="responsive_main">
                
	
 

<script type="text/javascript">

/*Create global object which loads
            * twitter script asynchronously
            */
            window.twttr = (function (d, s, id) {
                var t, js, fjs = d.getElementsByTagName(s)[0];
                if (d.getElementById(id)) return; js = d.createElement(s); js.id = id;
                js.src = "https://platform.twitter.com/widgets.js"; fjs.parentNode.insertBefore(js, fjs);
                return window.twttr || (t = { _e: [], ready: function (f) { t._e.push(f) } });
            }(document, "script", "twitter-wjs"));
            /*Twitter click tracking funciton*/
            function transferTwitterClickToOmniture(intentEvent) {
                if (!intentEvent) return;
                var label = intentEvent.region;
                Tracking.trackSocial(label + "btn_click");
            }

            /* Create twitter share button and bind to built-in ready 
             * method which contains click tracking method execution
             */
            twttr.ready(function (twttr) {
                twttr.widgets.createShareButton(
                    'https://twitter.com/share',
                    document.getElementById('twitter_share')
                );
                                twttr.events.bind('click', transferTwitterClickToOmniture);
                            });
        </script>
            <script type="text/javascript">
        var labelCompare = 'Analysis';
    </script>
    <script type="text/javascript">
        requiresDependency('https://static.ctvnews.ca/bellmedia/common/js/common.js', function() {
        });
    </script>


  <section class="story project clearfix">

	<div class="container">
      <div class="element article">       
                                
                	        		        	                
          <div class="tools clearfix">
                          
  <h2>Share:</h2>
  <div id="fb-root"></div>
<script type="text/javascript">

var addthis_config = {services_exclude: "facebook,facebook_like,twitter,google_plusone"};
jQuery(document).ready(
  function(){
    window.fbAsyncInit = function() {
      FB.init({
        appId      : '404047912964744', // App ID
        channelUrl : 'https://static.ctvnews.ca/bellmedia/common/channel.html', // Channel File
        status     : true, // check login status
        cookie     : true, // enable cookies to allow the server to access the session
        xfbml      : true  // parse XFBML
      });
            FB.Event.subscribe("edge.create", function (response) {
        Tracking.trackSocial('facebook_like_btn_click');
      });
      
      // BEGIN: Facebook clicks on unlike button
      FB.Event.subscribe("edge.remove", function (response) {
        Tracking.trackSocial('facebook_unlike_btn_click');
      });
          };
              requiresDependency('https://s7.addthis.com/js/250/addthis_widget.js#async=1', function(){ addthis.init(); });
                var plusoneOmnitureTrack = function () {
      $(function () {
        Tracking.trackSocial('google_plus_one_btn');
      })
    }
        var facebookCallback = null;
        requiresDependency('https://connect.facebook.net/en_US/all.js#xfbml=1&appId=404047912964744', facebookCallback, 'facebook-jssdk');
  });
</script>
<div class="StoryShare">
              <div class="addShare">
        <!-- AddThis Button BEGIN -->
        <div class="addthis_toolbox addthis_default_style" addthis:url="https://www.ctvnews.ca/health/coronavirus/covid-19-infections-still-hitting-u-s-worse-than-canada-despite-vaccination-gap-1.5379963"></div>
        <a class="addthis_counter addthis_pill_style" addthis:url="https://www.ctvnews.ca/health/coronavirus/covid-19-infections-still-hitting-u-s-worse-than-canada-despite-vaccination-gap-1.5379963"></a>
        <!-- AddThis Button END -->
      </div>
        <a id="twitter_share" href="https://twitter.com/share" class="twitter-share-button b" data-via="CTVNews" data-text="COVID-19 infections still hitting U.S. worse than Canada, despite vaccination gap" data-url="https://www.ctvnews.ca/health/coronavirus/covid-19-infections-still-hitting-u-s-worse-than-canada-despite-vaccination-gap-1.5379963" data-count="none">&nbsp;</a>
    <a href="https://reddit.com/submit?url=https://www.ctvnews.ca/health/coronavirus/covid-19-infections-still-hitting-u-s-worse-than-canada-despite-vaccination-gap-1.5379963&title=COVID-19 infections still hitting U.S. worse than Canada, despite vaccination gap" target="_blank" class="reddit-button">Reddit</a>
    <div id="fbctv"><div class="fb-share-button" data-href="https://www.ctvnews.ca/health/coronavirus/covid-19-infections-still-hitting-u-s-worse-than-canada-despite-vaccination-gap-1.5379963" data-layout="button_count" data-size="small"><a target="_blank" href="https://www.ctvnews.ca/health/coronavirus/covid-19-infections-still-hitting-u-s-worse-than-canada-despite-vaccination-gap-1.5379963&amp;src=sdkpreparse" class="fb-xfbml-parse-ignore">Share</a></div></div>
</div>                        <div class='top-tool'>
                            	<h2>Text:</h2>
                            <ul>
                                <li class="narrow"><a href="#" class="increaseTextSize">&nbsp;</a></li>
                <li class="narrow"><a href="#" class="decreaseTextSize">&nbsp;</a></li>
                
                
   <li class="line"><div><a class="addthis_button_print newsPrint" title="Print Page">&nbsp;</a></div></li>
    <li class="line"><div><a class="addthis_button_email newsEmail" title="Email">&nbsp;</a></div></li>
 
     

  <div class="logger"></div>  

<script language="javascript" type="text/javascript">
  var addthis = null;
  jQuery(document).ready(
    function() {
    requiresDependency('https//s7.addthis.com/js/250/addthis_widget.js#async=1', function() {
         /* AddThis API */
         function emailEventHandler(evt) {           
          if (evt.data.pane == 'email'){
              /* the addthis email dialog box event was fired */
                  jQuery('.logger').empty();
                               }
         }
         if(addthis != null) {
           addthis.addEventListener('addthis.menu.open', emailEventHandler);
         }
     })
     });
</script>
                                                                                      </ul>
            </div>
          </div>
             
    <div class="clearfix">
          <div class="articleBody election-col-11 election-col-s-12 election-col-m-12 election-col-l-10 election-col-xl-11 offset-right-col-l-1 offset-left-col-l-1 offset-left-col-xl-1 offset-left-col-1">
            <p>TORONTO -- 
	COVID-19 infections are still hitting the United States worse than Canada, despite the vaccination gap between the two countries.</p>
<p>
	Barry Pakes, an assistant professor at the Dalla Lana School of Public Health at the University of Toronto, told CTVNews.ca that the U.S. continues to experience high infection rates amid ongoing vaccinations because the population is so much larger than that of Canada's.</p>
<p>
	&quot;Throughout the whole pandemic case rates, even in the best states in the United States other than Hawaii, it's been an order of magnitude higher than that even in Ontario when we're at our worst,&quot; Pakes explained in a telephone interview on Thursday.</p>
<p>
	&quot;[Cases] are certainly coming down and the U.S. is doing a really good job of vaccinating their population now, but they started from such a higher place,&quot; he added.</p>
<ul>
	<li>
		<strong><a href="https://www.ctvnews.ca/newsletters/the-covid19-brief-newsletter-signup" target="_blank">Newsletter sign-up: Get The COVID-19 Brief sent to your inbox</a></strong></li>
</ul>
<p>
	Since the start of the pandemic, the U.S. has <a href="https://coronavirus.jhu.edu/region/united-states" target="_blank">logged nearly 40 million coronavirus infections</a>, according to data collected by Johns Hopkins University. As of Thursday, <a href="https://www.ctvnews.ca/health/coronavirus/tracking-every-case-of-covid-19-in-canada-1.4852102" target="_blank">Canada has recorded</a> more than 1 million cases.</p>
<p>
	Overall, even Canada's highest-reporting regions are low compared to places south of the border.</p>
<p>
	According to <a href="https://www.ctvnews.ca/health/coronavirus/covid-19-in-the-u-s-how-do-canada-s-provinces-rank-against-american-states-1.5051033" target="_blank">data tracked by CTVNews.ca</a>, there are 16 states as of Thursday that have more daily infections per capita than any province in Canada. When you compare provinces and states, Canada's first region, Alberta, ranks 17th when it comes to recent cases per capita.</p>
<p>
	Even at their peaks, Canada's provinces and territories are still relatively low; Nunavut tops the list for Canada at 49th overall in terms of highest all-time average daily cases per million people.</p>
<p>
	When you look at the rate of <a href="https://www.ctvnews.ca/health/coronavirus/coronavirus-vaccine-tracker-how-many-people-in-canada-have-received-shots-1.5247509" target="_blank">vaccines being administered in each country</a>, the U.S. has given at least one dose of a COVID-19 vaccine to nearly 33 per cent of its population, while Canada has vaccinated about 16 per cent.</p>
<p>
	Pakes explained that vaccine rates don’t show the entire picture of the pandemic in the U.S., as the country has a greater capacity to handle more infections.</p>
<p>
	&quot;They just have a higher tolerance for higher numbers of cases and deaths. They also have a lot more health-care capacity, so with higher cases they can still manage in their hospitals as opposed to our ICUs that are more constricted,&quot; Pakes said.</p>
<p>
	While the data shows that the U.S. has vaccinated more of its citizens than Canada, Pakes said it will still take them longer to inoculate their entire population compared to Canada because of the differing population sizes.</p>
<p>
	&quot;I really would not say they're doing better. I mean, at this particular point in time they're not doing egregiously worse. But… overall in the country, they still have higher infections rates than we do,&quot; Pakes said.</p>
<p>
	Dr. Lisa Barrett, an infectious disease expert and assistant professor at Dalhousie University in Halifax, noted that some areas in the U.S. that have high vaccination rates are still experiencing a high number of infections.</p>
<p>
	Barrett explained in a telephone interview on Thursday that this is because the U.S. has drastically rolled back public health measures including physical distancing and masking, as well as increased capacity in retail stores and restaurants for those who have received a COVID-19 vaccine.</p>
<p>
	Barrett told CTVNews.ca it its important for public health measures to be maintained for a certain length of time after being vaccinated as transmission can still occur.</p>
<p>
	&quot;The early data we have from Europe says that transmission and infections are much lower after you have been fully vaccinated. However, it's not non-existent that infections and transmissions may happen,&quot; Barrett said, adding that the time to establish immunity varies from two to 12 weeks after inoculation.</p>
<p>
	&quot;Some of these infections are happening in a period of time after the vaccination when people aren't fully protected,&quot; she said.</p>
<h3>
	GETTING MORE VACCINES IN ARMS</h3>
<p>
	Just because the U.S. is vaccinating a lot of people, Barrett said this does not mean that they're &quot;vaccinating the right people at the right time.&quot;</p>
<p>
	&quot;I think the U.S. has done well… but I'm not certain that they're getting to everyone who's high risk or else we wouldn't be continuing to see infections there,&quot; Barrett said.</p>
<p>
	Dr. Matthew Oughton, an infectious disease specialist and assistant professor at McGill University in Montreal, says the main reason why the U.S. had vaccinated more people than Canada is because the country has more vaccine supply by producing them within its own borders.</p>
<p>
	Oughton told CTVNews.ca in an email on Thursday that Canada's vaccination efforts are &quot;almost entirely at the mercy of vaccine shipments.&quot;</p>
<p>
	&quot;Many factors can reduce or delay those shipments, such as manufacturing capacity, production problems, or vaccine nationalism,&quot; he said.</p>
<p>
	In order to get to the same vaccination pace as the U.S., Oughton said Canada needs to continue to ensure its vaccine supply as it ramps up its rollout as Canada doesn’t have the industrial capacity to manufacture its own doses.</p>
<p>
	&quot;Increasing vaccination capacity by enlisting assistance of physicians and pharmacies should increase our throughput, as well as initiatives like Quebec's walk-in clinics for giving AstraZeneca and Ontario's plan for access to vaccination for all adults living in high-incidence postal codes,&quot; Oughton explained.</p>
<p>
	In addition to accessible supply, Barrett said Canada needs to continue to address socio-economic barriers in hotspot regions that may be preventing vaccines from reaching arms, including ensuring time off work to get inoculated.</p>
<p>
	&quot;We really need to make sure we don't just bring vaccines to those areas, but the community is able to lead how they want them delivered -- in what ways and with what other supports -- to make vaccines actually get into arms in those higher risk communities,&quot; Barrett said.</p>
<p>
	&quot;It's not just about geography, you've actually got to provide the other things around this that support people to get vaccines,&quot; she added.</p>
                                              </div>
        		<div class="image top imgTop-borderless imgMobile election-col-11 election-col-s-12 election-col-m-12 election-col-l-10 election-col-xl-11 offset-right-col-l-1 offset-left-col-l-1 offset-left-col-xl-1 offset-left-col-1">
	  <div class="slider-title">RELATED IMAGES</div>
	    <div class="blue-box"> </div>
	  		<a href="#" class="viewLargerIcon"><span>view larger image</span></a>
	        <ul id="articleImage" class="article-image" style="visibility: hidden">
																																				                    <li>
	                        <div id="mobile1_5379963_669891012_2">
																									                            <a class="galleryitem" href="https://www.ctvnews.ca/polopoly_fs/1.5226694.1617918430!/httpImage/image.jpg_gen/derivatives/landscape_960/image.jpg" title="covid-19 vaccine" alt="FILE - Vail Health Hospital employee health nurse Diane Schmidt, left, gives a mock COVID-19 vaccine to Caitlyn Ngam, right, an infection preventionist at the hospital, Tuesday, Dec. 8, 2020 in Vail, Colo. (Helen H. Richardson/The Denver Post via AP)" >
									<img title='covid-19 vaccine' height='540' alt='covid-19 vaccine' width='960' src='https://www.ctvnews.ca/polopoly_fs/1.5226694.1617918430!/httpImage/image.jpg_gen/derivatives/landscape_960/image.jpg' />	                            </a>
									                                <p>FILE - Vail Health Hospital employee health nurse Diane Schmidt, left, gives a mock COVID-19 vaccine to Caitlyn Ngam, right, an infection preventionist at the hospital, Tuesday, Dec. 8, 2020 in Vail, Colo. (Helen H. Richardson/The Denver Post via AP)</p>
									                        </div>
	                    </li>
										        </ul>
	
	  </div>
	  
	<script type="text/javascript">
	  var mobileArticleImage;
	  jQuery(document).ready(function() {
	    requiresDependency('https://static.ctvnews.ca/bellmedia/common/js/jquery.bxslider.min.js', function() {
	        			  jQuery("ul#articleImage li").addClass("activeSlide");
	      	      $('#articleImage').css("visibility", "visible");
	    });
	    jQuery('a.galleryitem').lightBox();
	    jQuery('a.viewLargerIcon').click(function(e){
	    	e.preventDefault();
	    	jQuery('.activeSlide a').click();
	    });
	  });
	
	</script>
	                <script type="text/javascript">
             var cbAuthor = '';
        </script>
          
          										<div class="sideItems">
            <div class="related">
                                            <h2 class="double">
                                  </h2>
                                  
  <article class="element superTeaser">
        				                  <div>
                                                  	                
    
        <a   href="https://www.ctvnews.ca/health/coronavirus/tracking-every-case-of-covid-19-in-canada-1.4852102"  title="Tracking every case of COVID-19 in Canada" ><img title='' height='54' alt='CTV News COVID-19 Coverage' width='300' class='superTeaserImg' src='https://www.ctvnews.ca/polopoly_fs/1.4894138.1586802357!/httpImage/image.png_gen/derivatives/3x1_300/image.png' /></a>

                              </div>								
                											<p>
						            	                
    
        <a   href="https://www.ctvnews.ca/health/coronavirus/tracking-every-case-of-covid-19-in-canada-1.4852102"  title="Tracking every case of COVID-19 in Canada" >Tracking every case of COVID-19 in Canada</a>

        						</p>
											<p>
						            	                
    
        <a   href="https://www.ctvnews.ca/health/coronavirus/coronavirus-vaccine-tracker-how-many-people-in-canada-have-received-shots-1.5247509"  title="Coronavirus vaccine tracker: How many people in Canada have received shots?" >Coronavirus vaccine tracker: How many people in Canada have received shots?</a>

        						</p>
											<p>
						            	                
    
        <a   href="https://bc.ctvnews.ca/b-c-adds-record-breaking-1-293-cases-of-covid-19-pushing-seven-day-average-above-1-000-1.5379220"  title="B.C. adds record-breaking 1,293 cases of COVID-19, pushing seven-day average above 1,000 " >B.C. adds record-breaking 1,293 cases of COVID-19, pushing seven-day average above 1,000 </a>

        						</p>
											<p>
						            	                
    
        <a   href="https://edmonton.ctvnews.ca/alberta-reports-highest-1-day-variant-count-as-it-adds-1-429-covid-19-cases-1.5379488"  title="Alberta reports highest 1-day variant count as it adds 1,429 COVID-19 cases" >Alberta reports highest 1-day variant count as it adds 1,429 COVID-19 cases</a>

        						</p>
											<p>
						            	                
    
        <a   href="https://www.ctvnews.ca/health/coronavirus/covid-19-infections-still-hitting-u-s-worse-than-canada-despite-vaccination-gap-1.5379963"  title="COVID-19 infections still hitting U.S. worse than Canada, despite vaccination gap" >COVID-19 infections still hitting U.S. worse than Canada, despite vaccination gap</a>

        						</p>
											<p>
						            	                
    
        <a   href="https://winnipeg.ctvnews.ca/manitoba-reports-first-death-related-to-covid-19-variant-adds-139-new-cases-thursday-1.5379517"  title="Manitoba reports first death related to COVID-19 variant, adds 139 new cases Thursday" >Manitoba reports first death related to COVID-19 variant, adds 139 new cases Thursday</a>

        						</p>
											<p>
						            	                
    
        <a   href="https://montreal.ctvnews.ca/montreal-laval-going-back-to-8-p-m-curfew-while-four-other-quebec-areas-extend-lockdown-1.5379863"  title="Montreal, Laval going back to 8 p.m. curfew while four other Quebec areas extend lockdown" >Montreal, Laval going back to 8 p.m. curfew while four other Quebec areas extend lockdown</a>

        						</p>
											<p>
						            	                
    
        <a   href="https://www.ctvnews.ca/health/coronavirus/are-you-celebrating-getting-your-covid-19-vaccine-we-want-to-hear-from-you-1.5379453"  title="Are you celebrating getting your COVID-19 vaccine? We want to hear from you" >Are you celebrating getting your COVID-19 vaccine? We want to hear from you</a>

        						</p>
											<p>
						            	                
    
        <a   href="https://www.ctvnews.ca/health/coronavirus/covid-19-infections-still-hitting-u-s-worse-than-canada-despite-vaccination-gap-1.5379963"  title="COVID-19 infections still hitting U.S. worse than Canada, despite vaccination gap" >COVID-19 infections still hitting U.S. worse than Canada, despite vaccination gap</a>

        						</p>
											<p>
						            	                
    
        <a   href="https://www.ctvnews.ca/health/coronavirus/two-more-covid-19-variant-cases-identified-in-northwest-territories-1.5379951"  title="Two more COVID-19 variant cases identified in Northwest Territories" >Two more COVID-19 variant cases identified in Northwest Territories</a>

        						</p>
											<p>
						            	                
    
        <a   href="https://www.ctvnews.ca/health/coronavirus/predicting-the-next-pandemic-new-online-tool-ranks-viruses-potential-to-infect-humans-1.5379482"  title="Predicting the next pandemic: New online tool ranks viruses' potential to infect humans" >Predicting the next pandemic: New online tool ranks viruses' potential to infect humans</a>

        						</p>
											<p>
						            	                
    
        <a   href="https://toronto.ctvnews.ca/ontario-issues-emergency-alert-on-new-stay-at-home-order-to-curb-covid-19-1.5378993"  title="Ontario issues emergency alert on new stay-at-home order to curb COVID-19" >Ontario issues emergency alert on new stay-at-home order to curb COVID-19</a>

        						</p>
											<p>
						            	                
    
        <a   href="https://montreal.ctvnews.ca/quebecers-now-need-to-wear-masks-during-outdoor-activities-and-at-work-1.5378983"  title="Quebecers now need to wear masks during outdoor activities and at work" >Quebecers now need to wear masks during outdoor activities and at work</a>

        						</p>
											<p>
						            	                
    
        <a   href="https://www.ctvnews.ca/health/coronavirus/tracking-variants-of-the-novel-coronavirus-in-canada-1.5296141"  title="Tracking variants of the novel coronavirus in Canada" >Tracking variants of the novel coronavirus in Canada</a>

        						</p>
											<p>
						            	              
    
        <a   target="_blank"  class="newWindow"  href="https://www.ctvnews.ca/health/coronavirus"   >Full coverage at CTVNews.ca/Coronavirus</a>

        						</p>
					        
  </article>
                                                           
                                          
            </div>
                      </div>
					          
          <script type="text/javascript">
            var paragraphs = jQuery(".articleBody").children("p").length;
            var sideItems = jQuery(".sideItems");
                        if(paragraphs > 3) {
              sideItems.fadeOut("fast", function() {
                var thirdItem = jQuery(".articleBody").children().eq(2);
                jQuery(".sideItems").insertAfter(thirdItem);
                sideItems.fadeIn("fast");
              });
            } else {
              sideItems.fadeOut("fast", function() {
                var lastItem = jQuery(".articleBody").children().last();
                jQuery(".sideItems").insertAfter(lastItem);
                sideItems.fadeIn("fast");
              });
            }
          </script>
                 
          <div class="StoryShareBottom">
              
  <h2>Share:</h2>
  <div id="fb-root"></div>
<script type="text/javascript">

var addthis_config = {services_exclude: "facebook,facebook_like,twitter,google_plusone"};
jQuery(document).ready(
  function(){
    window.fbAsyncInit = function() {
      FB.init({
        appId      : '404047912964744', // App ID
        channelUrl : 'https://static.ctvnews.ca/bellmedia/common/channel.html', // Channel File
        status     : true, // check login status
        cookie     : true, // enable cookies to allow the server to access the session
        xfbml      : true  // parse XFBML
      });
            FB.Event.subscribe("edge.create", function (response) {
        Tracking.trackSocial('facebook_like_btn_click');
      });
      
      // BEGIN: Facebook clicks on unlike button
      FB.Event.subscribe("edge.remove", function (response) {
        Tracking.trackSocial('facebook_unlike_btn_click');
      });
          };
              requiresDependency('https://s7.addthis.com/js/250/addthis_widget.js#async=1', function(){ addthis.init(); });
                var plusoneOmnitureTrack = function () {
      $(function () {
        Tracking.trackSocial('google_plus_one_btn');
      })
    }
        var facebookCallback = null;
        requiresDependency('https://connect.facebook.net/en_US/all.js#xfbml=1&appId=404047912964744', facebookCallback, 'facebook-jssdk');
  });
</script>
<div class="StoryShare">
              <div class="addShare">
        <!-- AddThis Button BEGIN -->
        <div class="addthis_toolbox addthis_default_style" addthis:url="https://www.ctvnews.ca/health/coronavirus/covid-19-infections-still-hitting-u-s-worse-than-canada-despite-vaccination-gap-1.5379963"></div>
        <a class="addthis_counter addthis_pill_style" addthis:url="https://www.ctvnews.ca/health/coronavirus/covid-19-infections-still-hitting-u-s-worse-than-canada-despite-vaccination-gap-1.5379963"></a>
        <!-- AddThis Button END -->
      </div>
        <a id="twitter_share" href="https://twitter.com/share" class="twitter-share-button b" data-via="CTVNews" data-text="COVID-19 infections still hitting U.S. worse than Canada, despite vaccination gap" data-url="https://www.ctvnews.ca/health/coronavirus/covid-19-infections-still-hitting-u-s-worse-than-canada-despite-vaccination-gap-1.5379963" data-count="none">&nbsp;</a>
    <a href="https://reddit.com/submit?url=https://www.ctvnews.ca/health/coronavirus/covid-19-infections-still-hitting-u-s-worse-than-canada-despite-vaccination-gap-1.5379963&title=COVID-19 infections still hitting U.S. worse than Canada, despite vaccination gap" target="_blank" class="reddit-button">Reddit</a>
    <div id="fbctv"><div class="fb-share-button" data-href="https://www.ctvnews.ca/health/coronavirus/covid-19-infections-still-hitting-u-s-worse-than-canada-despite-vaccination-gap-1.5379963" data-layout="button_count" data-size="small"><a target="_blank" href="https://www.ctvnews.ca/health/coronavirus/covid-19-infections-still-hitting-u-s-worse-than-canada-despite-vaccination-gap-1.5379963&amp;src=sdkpreparse" class="fb-xfbml-parse-ignore">Share</a></div></div>
</div>                        
                                      <div class="form-submit">
                
<div class="trust-project-wrapper">
      <style type="text/css">
      #lightbox .close {
          max-width:620px;
      }

      #lightboxcontent {
          max-width:620px;
      }

  </style>
              <a href="https://www.ctvnews.ca/report-an-error-1.1162498?url=https%253A%252F%252Fwww.ctvnews.ca%252Fhealth%252Fcoronavirus%252Fcovid-19-infections-still-hitting-u-s-worse-than-canada-despite-vaccination-gap-1.5379963" data-ajax-url="https://www.ctvnews.ca/report-an-error-1.1162498?ot=AjaxLayout&url=https%253A%252F%252Fwww.ctvnews.ca%252Fhealth%252Fcoronavirus%252Fcovid-19-infections-still-hitting-u-s-worse-than-canada-despite-vaccination-gap-1.5379963" class="lightbox_trigger">Report an error</a>
      
    <a href="https://www.ctvnews.ca/editorial-standards-and-policies" class="standards_policies icon-validation editorial" target="_blank">Editorial standards and&nbsp;policies</a>
  
    <a href="https://www.ctvnews.ca/editorial-standards-and-policies#anchor12" class="standards_policies icon-validation trust" target="_blank">Why you can trust CTV&nbsp;News</a>
  </div>
              </div>
                        <div class="clearfix"></div>
          </div>

                
          
                            								<div class="currMain">
                



								</div>
                        
                    



															
                                            



  
  
    

<div>
  
  



  
  
    


    	
  <div class="element list graybox   ">
              <h3>More coronavirus coverage </h3>
                  <ul class="linklist ">
                    

      
            
              <li class="dc grid">
                                                        
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_1 ">

          


    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://www.ctvnews.ca/health/coronavirus/coronavirus-vaccine-tracker-how-many-people-in-canada-have-received-shots-1.5247509"   ><img title='Vaccine' height='450' alt='In this Wednesday, Aug. 5, 2020 file photo, senior Clinical Research Nurse Ajithkumar Sukumaran prepares the COVID-19 vaccine to administer to a volunteer, at a clinic in London. (AP Photo/Kirsty Wigglesworth, File)' width='800' src='https://www.ctvnews.ca/polopoly_fs/1.5103715.1609268089!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' /></a>

                                            <span class="tag eHub-tag">INTERACTIVE </span>                    </div>
    <div class="bn-headline ">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                            
    
        <a   href="https://www.ctvnews.ca/health/coronavirus/coronavirus-vaccine-tracker-how-many-people-in-canada-have-received-shots-1.5247509"   >Coronavirus vaccine tracker: How many people in Canada have received shots?</a>

        </h2>
    </div>
    </div>

                  
</div>
                                                  
            
                                                            
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_2 ">

          


    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://www.ctvnews.ca/health/coronavirus/here-s-where-and-when-you-can-get-a-covid-19-vaccine-in-canada-1.5325587"   ><img title='Vaccine tracker' height='450' alt='Vaccines to protect against COVID-19 are being approved in Canada and elsewhere. (AP Illustration / Peter Hamlin)' width='800' src='https://www.ctvnews.ca/polopoly_fs/1.5202530.1608057610!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' /></a>

                                                                                  </div>
    <div class="bn-headline ">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                            
    
        <a   href="https://www.ctvnews.ca/health/coronavirus/here-s-where-and-when-you-can-get-a-covid-19-vaccine-in-canada-1.5325587"   >Here's where and when you can get a COVID-19 vaccine in Canada</a>

        </h2>
    </div>
    </div>

                  
</div>
                                                  
            
                                                            
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_3 ">

          


    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://www.ctvnews.ca/health/coronavirus/delay-between-doses-expected-to-be-less-than-4-months-as-supply-increases-vaccine-panel-1.5377639"   ><img title='Vaccines canada ' height='450' alt='Pharmacist Mario Linaksita, right, administers the Oxford-AstraZeneca COVID-19 vaccine to Donna Tangye, 59, at University Pharmacy, in Vancouver, on Thursday, April 1, 2021. Residents between the ages of 55 and 65 in the Vancouver Coastal Health and Fraser Health regions were able to book appointments to receive the AstraZeneca vaccine after B.C. enlisted 150 pharmacies to distribute 13,500 doses. B.C. Health Minister Adrian Dix said 43,000 additional doses are expected to be sent to pharmacies later this week. THE CANADIAN PRESS/Darryl Dyck' width='800' src='https://www.ctvnews.ca/polopoly_fs/1.5377648.1617806042!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' /></a>

                                                                                  </div>
    <div class="bn-headline ">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                            
    
        <a   href="https://www.ctvnews.ca/health/coronavirus/delay-between-doses-expected-to-be-less-than-4-months-as-supply-increases-vaccine-panel-1.5377639"   >Delay between doses 'expected to be less' than 4 months as supply increases: Vaccine panel</a>

        </h2>
    </div>
    </div>

                  
</div>
                                              <div class="clearfix"></div></li>
              
            
              <li class="dc grid">
                                                        
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_4 ">

          


    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://www.ctvnews.ca/health/coronavirus/cancer-patients-could-be-at-risk-if-second-doses-delayed-beyond-three-weeks-experts-say-1.5378847"   ><img title='Vaccine' height='450' alt='In this Wednesday, Aug. 5, 2020 file photo, senior Clinical Research Nurse Ajithkumar Sukumaran prepares the COVID-19 vaccine to administer to a volunteer, at a clinic in London. (AP Photo/Kirsty Wigglesworth, File)' width='800' src='https://www.ctvnews.ca/polopoly_fs/1.5103715.1609268089!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' /></a>

                                                                                  </div>
    <div class="bn-headline ">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                            
    
        <a   href="https://www.ctvnews.ca/health/coronavirus/cancer-patients-could-be-at-risk-if-second-doses-delayed-beyond-three-weeks-experts-say-1.5378847"   >Cancer patients could be at risk if second doses delayed beyond three weeks, experts say</a>

        </h2>
    </div>
    </div>

                  
</div>
                                                  
            
                                                            
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_5 ">

          


    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://www.ctvnews.ca/health/coronavirus/in-canada-u-s-vaccine-passports-could-be-new-point-of-cross-border-contention-1.5377896"   ><img title='Canada vaccine passport' height='450' alt='An international air traveller arrives at Trudeau airport Monday, February 22, 2021 in Montreal. (THE CANADIAN PRESS/Ryan Remiorz)' width='800' src='https://www.ctvnews.ca/polopoly_fs/1.5339634.1615300883!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' /></a>

                                                                                  </div>
    <div class="bn-headline ">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                            
    
        <a   href="https://www.ctvnews.ca/health/coronavirus/in-canada-u-s-vaccine-passports-could-be-new-point-of-cross-border-contention-1.5377896"   >In Canada, U.S., vaccine 'passports' could be new point of cross-border contention</a>

        </h2>
    </div>
    </div>

                  
</div>
                                                  
            
                                                            
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_6 ">

          


    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://www.ctvnews.ca/health/coronavirus/almost-2-2-million-more-vaccine-doses-coming-this-week-as-covid-19-cases-spike-1.5374497"   ><img title='Vaccine' height='451' alt='In this Feb. 11, 2021 file photo, a health worker prepares a dose of the AstraZeneca vaccine to be administered at a vaccination centre set up in Fiumicino, near Rome&#39;s international airport. (AP Photo/Alessandra Tarantino, File)
' width='800' src='https://www.ctvnews.ca/polopoly_fs/1.5317632.1614953869!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' /></a>

                                                                                  </div>
    <div class="bn-headline ">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                            
    
        <a   href="https://www.ctvnews.ca/health/coronavirus/almost-2-2-million-more-vaccine-doses-coming-this-week-as-covid-19-cases-spike-1.5374497"   >Almost 2.2 million more vaccine doses coming this week as COVID-19 cases spike</a>

        </h2>
    </div>
    </div>

                  
</div>
                                              <div class="clearfix"></div></li>
                    
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    <hr style="margin-bottom:20px;">


  
  
  
    


    	
  <div class="element list graybox   ">
              <h3>Cases in Canada </h3>
                  <ul class="linklist ">
                    

      
            
              <li class="dc grid">
                                                        
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_1 ">

          


    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://bc.ctvnews.ca/b-c-adds-record-breaking-1-293-cases-of-covid-19-pushing-seven-day-average-above-1-000-1.5379220"   ><img title='Bonnie Henry - September 2020' height='450' alt='Provincial health officer Dr. Bonnie Henry looks on during a press conference to update on the province&#39;s fall pandemic preparedness plan from the press theatre at Legislature in Victoria, Wednesday, Sept. 9, 2020. (Chad Hipolito / THE CANADIAN PRESS)' width='800' src='https://www.ctvnews.ca/polopoly_fs/1.5115053.1600788416!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' /></a>

                                            <span class="tag eHub-tag">BREAKING </span>                    </div>
    <div class="bn-headline ">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                            
    
        <a   href="https://bc.ctvnews.ca/b-c-adds-record-breaking-1-293-cases-of-covid-19-pushing-seven-day-average-above-1-000-1.5379220"   >B.C. adds record-breaking 1,293 cases of COVID-19</a>

        </h2>
    </div>
    </div>

                  
</div>
                                                  
            
                                                            
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_2 ">

          


    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://regina.ctvnews.ca/sask-reports-205-new-covid-19-cases-hits-single-day-record-of-vaccines-administered-1.5379248"   ><img title='COVID-19' height='450' alt='The U.S. is beginning to see a resurgence of COVID-19 cases. (David Paul Morris/Bloomberg/Getty Images/CNN)' width='800' src='https://www.ctvnews.ca/polopoly_fs/1.5144972.1602696011!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' /></a>

                                                                </div>
    <div class="bn-headline ">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                            
    
        <a   href="https://regina.ctvnews.ca/sask-reports-205-new-covid-19-cases-hits-single-day-record-of-vaccines-administered-1.5379248"   >Sask. reports 205 new COVID-19 cases</a>

        </h2>
    </div>
    </div>

                  
</div>
                                                  
            
                                                            
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_3 ">

          


    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://winnipeg.ctvnews.ca/manitoba-reports-first-death-related-to-covid-19-variant-adds-139-new-cases-thursday-1.5379517"   ><img title='COVID-19' height='450' alt='COVID-19' width='800' src='https://www.ctvnews.ca/polopoly_fs/1.5054526.1596756857!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' /></a>

                                                                </div>
    <div class="bn-headline ">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                            
    
        <a   href="https://winnipeg.ctvnews.ca/manitoba-reports-first-death-related-to-covid-19-variant-adds-139-new-cases-thursday-1.5379517"   >Manitoba reports first death related to variant, 139 new cases</a>

        </h2>
    </div>
    </div>

                  
</div>
                                              <div class="clearfix"></div></li>
                    
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    <hr style="margin-bottom:20px;">


  
  
  
    


    	
  <div class="element list graybox   ">
              <h3>Truth Tracker </h3>
                  <ul class="linklist ">
                    

      
            
              <li class="dc grid">
                                                        
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_1 ">

          


    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://www.ctvnews.ca/health/coronavirus/who-says-coronavirus-unlikely-to-have-leaked-from-lab-in-china-1.5301281"   ><img title='Peter Ben Embarek' height='450' alt='Peter Ben Embarek, of the World Health Organization team holds up a chart showing pathways of transmission of the virus during a joint press conference held at the end of the WHO mission in Wuhan, China, Tuesday, Feb. 9, 2021. (AP Photo/Ng Han Guan)' width='800' src='https://www.ctvnews.ca/polopoly_fs/1.5301282.1612871177!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' /></a>

                                                                                  </div>
    <div class="bn-headline ">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                            
    
        <a   href="https://www.ctvnews.ca/health/coronavirus/who-says-coronavirus-unlikely-to-have-leaked-from-lab-in-china-1.5301281"   >WHO says coronavirus unlikely to have leaked from lab in China</a>

        </h2>
    </div>
    </div>

                  
</div>
                                                  
            
                                                            
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_2 ">

          


    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://www.ctvnews.ca/health/coronavirus/no-issues-drinking-alcohol-won-t-affect-covid-19-vaccine-efficacy-doctors-say-1.5289137"   ><img title='Alcohol generic' height='450' alt='An Agave Margarita, left, and gin Martini, right, are shown in this December 2012 file photo. (AP / Eric Risberg)' width='800' src='https://www.ctvnews.ca/polopoly_fs/1.1174352.1612035015!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' /></a>

                                                                                  </div>
    <div class="bn-headline ">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                            
    
        <a   href="https://www.ctvnews.ca/health/coronavirus/no-issues-drinking-alcohol-won-t-affect-covid-19-vaccine-efficacy-doctors-say-1.5289137"   >'No issues': Drinking alcohol won't affect COVID-19 vaccine efficacy, doctors say </a>

        </h2>
    </div>
    </div>

                  
</div>
                                                  
            
                                                            
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_3 ">

          


    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://www.ctvnews.ca/health/coronavirus/it-s-garbage-infectious-disease-expert-debunks-facts-not-fear-covid-19-flyer-1.5277814"   ><img title='Anti-lockdown protesters' height='451' alt='A group of anti-lockdown protesters march in downtown Toronto on Saturday, January 9, 2021. THE CANADIAN PRESS/Colin Perkel' width='800' src='https://www.ctvnews.ca/polopoly_fs/1.5277841.1611323626!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' /></a>

                                                                                  </div>
    <div class="bn-headline ">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                            
    
        <a   href="https://www.ctvnews.ca/health/coronavirus/it-s-garbage-infectious-disease-expert-debunks-facts-not-fear-covid-19-flyer-1.5277814"   >'It's garbage': Infectious disease expert debunks 'Facts Not Fear' COVID-19 flyer</a>

        </h2>
    </div>
    </div>

                  
</div>
                                              <div class="clearfix"></div></li>
                    
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    <hr style="margin-bottom:20px;">


  
  
  
    


    	
  <div class="element list graybox   ">
              <h3>How does it affect me? </h3>
                  <ul class="linklist ">
                    

      
            
              <li class="dc grid">
                                                        
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_1 ">

          


    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://www.ctvnews.ca/health/coronavirus/how-long-will-coronavirus-vaccines-protect-people-1.5374034"   ><img title='Vaccine' height='449' alt='Doctors are worried that coronavirus may end up being like influenza, which requires a new vaccine every year both because the circulating strains mutate fast and because immunity from the vaccine wears off quickly. (Sergio Flores/Getty Images)
' width='800' src='https://www.ctvnews.ca/polopoly_fs/1.5374045.1617811804!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg' /></a>

                                                                                  </div>
    <div class="bn-headline ">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                            
    
        <a   href="https://www.ctvnews.ca/health/coronavirus/how-long-will-coronavirus-vaccines-protect-people-1.5374034"   >How long will coronavirus vaccines protect people?</a>

        </h2>
    </div>
    </div>

                  
</div>
                                                  
            
                                                            
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_2 ">

          


    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://www.ctvnews.ca/health/coronavirus/is-it-ok-to-get-covid-19-shot-if-you-re-fasting-during-ramadan-1.5376608"   ><img title='Imams in U.K. afp' height='452' alt='File photo of people in Britain helping with administering COVID-19 vaccines. (AFP)' width='800' src='https://www.ctvnews.ca/polopoly_fs/1.5277810.1617738621!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' /></a>

                                                                                  </div>
    <div class="bn-headline ">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                            
    
        <a   href="https://www.ctvnews.ca/health/coronavirus/is-it-ok-to-get-covid-19-shot-if-you-re-fasting-during-ramadan-1.5376608"   >Is it OK to get COVID-19 shot if you're fasting during Ramadan?</a>

        </h2>
    </div>
    </div>

                  
</div>
                                                  
            
                                                            
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_3 ">

          


    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://www.ctvnews.ca/health/coronavirus/obesity-stigma-could-have-some-people-putting-off-early-covid-19-shots-advocates-1.5372009"   ><img title='Stigma could have some putting off their shot' height='449' alt='A file photo of a medical professional writing on a clipboard. (Pexels, Laura James)' width='800' src='https://www.ctvnews.ca/polopoly_fs/1.5374872.1617637779!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg' /></a>

                                                                </div>
    <div class="bn-headline ">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                            
    
        <a   href="https://www.ctvnews.ca/health/coronavirus/obesity-stigma-could-have-some-people-putting-off-early-covid-19-shots-advocates-1.5372009"   >Obesity stigma could see some people putting off early shots: advocates</a>

        </h2>
    </div>
    </div>

                  
</div>
                                              <div class="clearfix"></div></li>
                    
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    <hr style="margin-bottom:20px;">


  
  
  
    


    	
  <div class="element list graybox   ">
              <h3>CTVNews.ca Top Stories </h3>
                  <ul class="linklist ">
                    

      
            
              <li class="dc grid">
                                                        
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_1 ">

          


    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://www.ctvnews.ca/politics/provinces-not-sitting-on-covid-19-doses-national-vaccine-logistics-lead-says-1.5379908"   ><img title='Dany Fortin ' height='450' alt='Major General Dany Fortin makes his way to a news conference Tuesday January 5, 2021 in Ottawa. THE CANADIAN PRESS/Adrian Wyld' width='800' src='https://www.ctvnews.ca/polopoly_fs/1.5342008.1615414149!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' /></a>

                                                                                  </div>
    <div class="bn-headline ">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                            
    
        <a   href="https://www.ctvnews.ca/politics/provinces-not-sitting-on-covid-19-doses-national-vaccine-logistics-lead-says-1.5379908"   >Provinces not sitting on COVID-19 doses, national vaccine logistics lead says  </a>

        </h2>
    </div>
    </div>

                  
</div>
                                                  
            
                                                            
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_2 ">

          


    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://www.ctvnews.ca/business/where-in-canada-are-house-prices-increasing-the-most-maybe-not-where-you-think-1.5379679"   ><img title='Real Estate' height='264' alt='An RBC-Pembina report finds that the demand for detached and semi-detached single-family homes in desirable GTA neighbourhoods has exceeded supply and caused home prices to go up.' width='470' src='https://www.ctvnews.ca/polopoly_fs/1.47960.1386007011!/httpImage/image._gen/derivatives/landscape_800/image.' /></a>

                                                                                  </div>
    <div class="bn-headline ">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                            
    
        <a   href="https://www.ctvnews.ca/business/where-in-canada-are-house-prices-increasing-the-most-maybe-not-where-you-think-1.5379679"   >Where in Canada are house prices increasing the most? Maybe not where you think</a>

        </h2>
    </div>
    </div>

                  
</div>
                                                  
            
                                                            
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_3 ">

          


    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://www.ctvnews.ca/health/coronavirus/covid-19-infections-still-hitting-u-s-worse-than-canada-despite-vaccination-gap-1.5379963"   ><img title='covid-19 vaccine' height='450' alt='FILE - Vail Health Hospital employee health nurse Diane Schmidt, left, gives a mock COVID-19 vaccine to Caitlyn Ngam, right, an infection preventionist at the hospital, Tuesday, Dec. 8, 2020 in Vail, Colo. (Helen H. Richardson/The Denver Post via AP)' width='800' src='https://www.ctvnews.ca/polopoly_fs/1.5226694.1617918430!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' /></a>

                                                                                  </div>
    <div class="bn-headline ">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                            
    
        <a   href="https://www.ctvnews.ca/health/coronavirus/covid-19-infections-still-hitting-u-s-worse-than-canada-despite-vaccination-gap-1.5379963"   >COVID-19 infections still hitting U.S. worse than Canada, despite vaccination gap</a>

        </h2>
    </div>
    </div>

                  
</div>
                                              <div class="clearfix"></div></li>
              
            
              <li class="dc grid">
                                                        
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_4 ">

          


    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://www.ctvnews.ca/business/half-of-canadians-within-200-of-not-being-able-to-cover-bills-debt-payments-survey-1.5379871"   ><img title='Debt' height='451' alt='Debt' width='800' src='https://www.ctvnews.ca/polopoly_fs/1.5354364.1616177947!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' /></a>

                                                                                  </div>
    <div class="bn-headline ">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                            
    
        <a   href="https://www.ctvnews.ca/business/half-of-canadians-within-200-of-not-being-able-to-cover-bills-debt-payments-survey-1.5379871"   >Half of Canadians within $200 of not being able to cover bills, debt payments: survey</a>

        </h2>
    </div>
    </div>

                  
</div>
                                                  
            
                                                            
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_5 ">

          


    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://www.ctvnews.ca/canada/ottawa-police-investigating-video-of-officer-saying-white-man-s-day-is-done-1.5379783"   ><img title='Video of Ottawa police officers' height='450' alt='Ottawa police are investigating a security video from 2019 showing an officer in conversation with colleagues saying that ‘white man&#39;s day is done,’ before they appear to make several other comments on race. (Submitted)' width='800' src='https://www.ctvnews.ca/polopoly_fs/1.5379956.1617918549!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg' /></a>

                                                                                  </div>
    <div class="bn-headline ">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                            
    
        <a   href="https://www.ctvnews.ca/canada/ottawa-police-investigating-video-of-officer-saying-white-man-s-day-is-done-1.5379783"   >Ottawa police investigating video of officer saying 'white man's day is done'</a>

        </h2>
    </div>
    </div>

                  
</div>
                                                  
            
                                                            
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_6 ">

          


    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://montreal.ctvnews.ca/montreal-laval-going-back-to-8-p-m-curfew-while-four-other-quebec-areas-extend-lockdown-1.5379863"   ><img title='Francois Legault' height='449' alt='Quebec Premier Francois Legault speaks at the opening of a news conference on the COVID-19 pandemic at the legislature in Quebec City. Horacio Arruda, Quebec director of National Public Health, left, looks on. THE CANADIAN PRESS/Jacques Boissinot' width='800' src='https://www.ctvnews.ca/polopoly_fs/1.4895263.1586883338!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' /></a>

                                                                                  </div>
    <div class="bn-headline ">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                            
    
        <a   href="https://montreal.ctvnews.ca/montreal-laval-going-back-to-8-p-m-curfew-while-four-other-quebec-areas-extend-lockdown-1.5379863"   >Montreal, Laval going back to 8 p.m. curfew while four other Quebec areas extend lockdown</a>

        </h2>
    </div>
    </div>

                  
</div>
                                              <div class="clearfix"></div></li>
                    
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    <hr style="margin-bottom:20px;">


  
  
  
    


    	
  <div class="element list graybox   ">
              <h3>Top Videos </h3>
                  <ul class="linklist ">
                    

      
            
              <li class="dc grid">
                                                        
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_1 ">

          


    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage unmutePlayer">
              
        	        	                                  
    
        <a   href="https://www.ctvnews.ca/video?playlistId=1.4872122"   ><div class='videoIcon'>false</div><img title='deena hinshaw' height='450' alt='Alberta chief medical officer of health Dr. Deena Hinshaw updates media on the COVID-19 situation in Edmonton on Friday, March 20, 2020. THE CANADIAN PRESS/Jason Franson' width='800' src='https://www.ctvnews.ca/polopoly_fs/1.4991917.1592593339!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' /></a>

                                                                </div>
    <div class="bn-headline unmutePlayer">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                                                                                  
    
        <a   href="https://www.ctvnews.ca/video?playlistId=1.4872122"   ><span class='vidWatch'>WATCH:</span>If you test positive 'assume you have the variant': Hinshaw</a>

        </h2>
    </div>
    </div>

            	      
</div>
                                                  
            
                                                            
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_2 ">

          


    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage unmutePlayer">
              
        	        	                                  
    
        <a   href="https://www.ctvnews.ca/video?playlistId=1.4911617"   ><div class='videoIcon'>false</div><img title='Prime Minister Justin Trudeau speaks during a news' height='451' alt='Prime Minister Justin Trudeau speaks during a news conference on the COVID-19 pandemic, Tuesday April 6, 2021 in Ottawa. THE CANADIAN PRESS/Adrian Wyld' width='800' src='https://www.ctvnews.ca/polopoly_fs/1.5376385.1617729121!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' /></a>

                                                                </div>
    <div class="bn-headline unmutePlayer">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                                                                                  
    
        <a   href="https://www.ctvnews.ca/video?playlistId=1.4911617"   ><span class='vidWatch'>WATCH:</span>Premiers, PM agree to 'Team Canada' approach to fight COVID</a>

        </h2>
    </div>
    </div>

            	      
</div>
                                                  
            
                                                            
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_3 ">

          


    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage unmutePlayer">
              
        	        	                                  
    
        <a   href="https://www.ctvnews.ca/video?playlistId=1.5377568"   ><div class='videoIcon'>false</div><img title='Telephone Generic' height='349' alt='Telephone Generic' width='620' src='https://www.ctvnews.ca/polopoly_fs/1.1059361.1354220944!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg' /></a>

                                                                </div>
    <div class="bn-headline unmutePlayer">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                                                                                  
    
        <a   href="https://www.ctvnews.ca/video?playlistId=1.5377568"   ><span class='vidWatch'>WATCH:</span>Here's how the delayed disconnect phone scam works</a>

        </h2>
    </div>
    </div>

            	      
</div>
                                              <div class="clearfix"></div></li>
                    
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>
  
  
  
    <script>
  jQuery('a.name').text('');
  jQuery(document).ready(function() {
    jQuery('a.name').addClass('articleLabel');    
  });
</script> 

  
  
  
    <script type="text/javascript">
  var creditLine = $('.creditLine');
  var bioTitle = $('.bioTitle');
  var bioLink = $('.bioLink');
  
  bioTitle.each(function() {
    if (creditLine.text().trim() === $(this).text().trim() ||
       $(this).text().trim().indexOf(creditLine.text().trim()) > -1) {
      $('.creditLine').hide();
     }
  });
  bioLink.each(function() {
    if (creditLine.text().trim() === $(this).text().trim() ||
       $(this).text().trim().indexOf(creditLine.text().trim()) > -1) {
      $('.creditLine').hide();
    }
  });
</script>
  
                       
					
 
                    
        </div>
      </div>
    </div>
    		      <script type="text/javascript">
       jQuery(function() {
                              jQuery("a.galleryitem").click(function() {
            trackLightbox(false, jQuery(this).attr("title"));
          });
                 });
        
      </script>
			        
        
    									    <script type="text/javascript">
       jQuery(function() {
                                Tracking.setValue(32,"");
                        Tracking.setValue(33,"Brooklyn Neustaeter ");
                             });
        
      </script>
			    
  </section>
  
                  </div><!-- END .content-primary -->
          
    <!-- if(content.righttop || content.boxads) -->
          <div class="content-secondary electionArticleSecondary">
                <div class="sidebar">
                                    



  
  
    <style>
#img1 {visibility:hidden;}
</style>
  
  
  
    

<div>
  
  



  
  
    
                                    <div class="boxAd ">
							                            <div class="advert">
        
                        
                                                                                              
                	<div id="div-gpt-ad-300_250-1" class="advert-placeholder"></div>
        
<script type="text/javascript">
	if ($(window).width() <= 768 && ("dart" == "boxAd" || "boxAd" == "boxAd") || "dart" == "dart" && $(window).width() <= 768 ) {
	  $( ".articleBody p:eq(1)" ).after($("#div-gpt-ad-300_250-1").closest(".boxAd"));
	}
</script>

  		<script type="text/javascript">
	    if (document.querySelector('.advert') !== null) {
	        googletag.cmd.push(function () {
	            headertag.display("div-gpt-ad-300_250-1");
	        });
	    }
	</script>
          
                    								<p class="ad-below">Advertisement</p>
							            </div>
                
                    </div>
        
    
  
  
  
  
    

<div class='r__comingUp'>
  
  



  
  
    

<div class='r__comingUp--header'>
  
  



  
  
    <svg height="18" width="18">
  <circle cx="7" cy="7" r="6" stroke="white" stroke-width="1" fill="#eb0000" class="c1"></circle>
  <circle cx="7" cy="7" r="3" stroke="white" stroke-width="0" fill="white"></circle>  
</svg>
<h3>LIVE COVERAGE</h3>
  

  </div>
  
  
  
    <div class="element coming-up">
  <h3>LIVE COVERAGE</h3>
      <div class="full-img">
              <img title='' height='169' alt='CTVNews.ca LIVE' width='300' src='https://www.ctvnews.ca/polopoly_fs/1.5033312.1595366126!/httpImage/image.png_gen/derivatives/landscape_300/image.png' />
    </div>
    <div class="coming-up_body">
		        <ul>
	<li>
		<strong>LIVE:</strong>&nbsp;<a href="https://www.ctvnews.ca/video?clipId=68596&amp;playlistId=1.5172305&amp;binId=1.810401&amp;playlistPageNum=1&amp;binPageNum=1" target="_blank">Watch ongoing news coverage on CTV News Channel</a></li>
</ul>
 
				   	    </div>
   <div class="clearfix"></div>
</div>
  

  </div>
  
  
  
    



  <div class="element list li-divider   ">
              <h3>IN-DEPTH COVERAGE </h3>
                  <ul class="linklist ">
                                            
    <li class="dc ">
                                                
          
      







  <div style="display: inline-table; " class="element teaser    ">

          


    
   	    
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://www.ctvnews.ca/health/coronavirus/tracking-every-case-of-covid-19-in-canada-1.4852102"   ><img title='Tracker April 3' height='450' alt='Tracker April 3' width='800' src='https://www.ctvnews.ca/polopoly_fs/1.5368880.1617486788!/httpImage/image.png_gen/derivatives/landscape_800/image.png' /></a>

                                            <span class="tag eHub-tag">INTERACTIVE </span>                    </div>
    <div class="bn-headline ">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                            
    
        <a   href="https://www.ctvnews.ca/health/coronavirus/tracking-every-case-of-covid-19-in-canada-1.4852102"   >Tracking every case of COVID-19 in Canada</a>

        </h2>
    </div>
    </div>

                  
</div>
                                        </li>
                          
    <li class="dc ">
                                                
          
      







  <div style="display: inline-table; " class="element teaser    ">

          


    
   	    
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://www.ctvnews.ca/health/coronavirus/covid-19-curves-compare-canada-and-other-key-nations-1.4881500"   ><img title='world tracker april 6' height='450' alt='world tracker april 6' width='800' src='https://www.ctvnews.ca/polopoly_fs/1.5376037.1617715454!/httpImage/image.png_gen/derivatives/landscape_800/image.png' /></a>

                                            <span class="tag eHub-tag">CHARTED </span>                    </div>
    <div class="bn-headline ">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                            
    
        <a   href="https://www.ctvnews.ca/health/coronavirus/covid-19-curves-compare-canada-and-other-key-nations-1.4881500"   >Compare Canada to other countries</a>

        </h2>
    </div>
    </div>

                  
</div>
                                        </li>
                          
    <li class="dc ">
                                                
          
      







  <div style="display: inline-table; " class="element teaser    ">

          


    
   	    
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://www.ctvnews.ca/health/coronavirus/tracking-variants-of-the-novel-coronavirus-in-canada-1.5296141"   ><img title='coronavirus' height='450' alt='This undated electron microscope image made available by the U.S. National Institutes of Health in February 2020 shows the Novel Coronavirus SARS-CoV-2, yellow, emerging from the surface of cells, blue/pink, cultured in the lab. (NIAID-RML via AP)' width='800' src='https://www.ctvnews.ca/polopoly_fs/1.4821090.1582242646!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' /></a>

                                                                                  </div>
    <div class="bn-headline ">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                            
    
        <a   href="https://www.ctvnews.ca/health/coronavirus/tracking-variants-of-the-novel-coronavirus-in-canada-1.5296141"   >Tracking variants of the novel coronavirus in Canada</a>

        </h2>
    </div>
    </div>

                  
</div>
                                        </li>
                          
    <li class="dc ">
                                                
          
      







  <div style="display: inline-table; " class="element teaser    ">

          


    
   	    
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://www.ctvnews.ca/health/coronavirus/covid-19-in-the-u-s-how-do-canada-s-provinces-rank-against-american-states-1.5051033"   ><img title='U.S. tracker April 1' height='450' alt='U.S. tracker April 1' width='800' src='https://www.ctvnews.ca/polopoly_fs/1.5371171.1617283555!/httpImage/image.png_gen/derivatives/landscape_800/image.png' /></a>

                                                                </div>
    <div class="bn-headline ">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                            
    
        <a   href="https://www.ctvnews.ca/health/coronavirus/covid-19-in-the-u-s-how-do-canada-s-provinces-rank-against-american-states-1.5051033"   >How do Canada's provinces rank against American states?</a>

        </h2>
    </div>
    </div>

                  
</div>
                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    



  <div class="element list li-divider   ">
              <h3>Coronavirus Top Stories </h3>
                  <ul class="linklist ">
                                            
    <li class="dc ">
                                                
          
      







  <div style="display: inline-table; width:300px; " class="element teaser   ">

          


    
   	    
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://bc.ctvnews.ca/b-c-adds-record-breaking-1-293-cases-of-covid-19-pushing-seven-day-average-above-1-000-1.5379220"   ><img title='Bonnie Henry - September 2020' height='169' alt='Provincial health officer Dr. Bonnie Henry looks on during a press conference to update on the province&#39;s fall pandemic preparedness plan from the press theatre at Legislature in Victoria, Wednesday, Sept. 9, 2020. (Chad Hipolito / THE CANADIAN PRESS)' width='300' src='https://www.ctvnews.ca/polopoly_fs/1.5115053.1600788416!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg' /></a>

                                                  <span class="tag">BREAKING </span>            </div>
    <div class="bn-headline ">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                            
    
        <a   href="https://bc.ctvnews.ca/b-c-adds-record-breaking-1-293-cases-of-covid-19-pushing-seven-day-average-above-1-000-1.5379220"   >B.C. adds record-breaking 1,293 cases of COVID-19, pushing seven-day average above 1,000 </a>

        </h2>
    </div>
    </div>

                  
</div>
                                        </li>
                          
    <li class="dc ">
                                                
          
      







  <div style="display: inline-table; width:300px; " class="element teaser   ">

          


    
   	    
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://www.ctvnews.ca/politics/ottawa-mulls-exempting-more-workers-from-canada-u-s-border-shutdown-garneau-1.5380062"   ><img title='Border' height='169' alt='Canadian and American flags fly near the Ambassador Bridge at the Canada-USA border crossing in Windsor, Ont. on Saturday, March 21, 2020. THE CANADIAN PRESS/Rob Gurdebeke' width='300' src='https://www.ctvnews.ca/polopoly_fs/1.5004304.1593447621!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg' /></a>

                                                              </div>
    <div class="bn-headline ">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                            
    
        <a   href="https://www.ctvnews.ca/politics/ottawa-mulls-exempting-more-workers-from-canada-u-s-border-shutdown-garneau-1.5380062"   >Ottawa mulls exempting more workers from Canada-U.S. border shutdown: Garneau</a>

        </h2>
    </div>
    </div>

                  
</div>
                                        </li>
                          
    <li class="dc ">
                                                
          
      







  <div style="display: inline-table; width:300px; " class="element teaser   ">

          


    
   	    
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://edmonton.ctvnews.ca/alberta-reports-highest-1-day-variant-count-as-it-adds-1-429-covid-19-cases-1.5379488"   ><img title='Dr. Deena Hinshaw' height='169' alt='Chief Medical Officer of Health Dr. Deena Hinshaw (Flickr/Government of Alberta)' width='300' src='https://www.ctvnews.ca/polopoly_fs/1.5379491.1617900747!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg' /></a>

                                                              </div>
    <div class="bn-headline ">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                            
    
        <a   href="https://edmonton.ctvnews.ca/alberta-reports-highest-1-day-variant-count-as-it-adds-1-429-covid-19-cases-1.5379488"   >Alberta reports highest 1-day variant count as it adds 1,429 COVID-19 cases</a>

        </h2>
    </div>
    </div>

                  
</div>
                                        </li>
                          
    <li class="dc ">
                                                
          
      







  <div style="display: inline-table; width:300px; " class="element teaser   ">

          


    
   	    
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://www.ctvnews.ca/health/coronavirus/covid-19-infections-still-hitting-u-s-worse-than-canada-despite-vaccination-gap-1.5379963"   ><img title='covid-19 vaccine' height='169' alt='FILE - Vail Health Hospital employee health nurse Diane Schmidt, left, gives a mock COVID-19 vaccine to Caitlyn Ngam, right, an infection preventionist at the hospital, Tuesday, Dec. 8, 2020 in Vail, Colo. (Helen H. Richardson/The Denver Post via AP)' width='300' src='https://www.ctvnews.ca/polopoly_fs/1.5226694.1617918430!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg' /></a>

                                                              </div>
    <div class="bn-headline ">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                            
    
        <a   href="https://www.ctvnews.ca/health/coronavirus/covid-19-infections-still-hitting-u-s-worse-than-canada-despite-vaccination-gap-1.5379963"   >COVID-19 infections still hitting U.S. worse than Canada, despite vaccination gap</a>

        </h2>
    </div>
    </div>

                  
</div>
                                        </li>
                          
    <li class="dc ">
                                                
          
      







  <div style="display: inline-table; width:300px; " class="element teaser   ">

          


    
   	    
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://winnipeg.ctvnews.ca/manitoba-reports-first-death-related-to-covid-19-variant-adds-139-new-cases-thursday-1.5379517"   ><img title='COVID-19' height='169' alt='COVID-19' width='300' src='https://www.ctvnews.ca/polopoly_fs/1.5054526.1596756857!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg' /></a>

                                                              </div>
    <div class="bn-headline ">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                            
    
        <a   href="https://winnipeg.ctvnews.ca/manitoba-reports-first-death-related-to-covid-19-variant-adds-139-new-cases-thursday-1.5379517"   >Manitoba reports first death related to COVID-19 variant, adds 139 new cases Thursday</a>

        </h2>
    </div>
    </div>

                  
</div>
                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    



  <div class="element list li-divider   ">
              <h3>VIDEO EXPLAINERS </h3>
                  <ul class="linklist ">
                                            
    <li class="dc ">
                                                
          
      







  <div style="display: inline-table; " class="element teaser    ">

          


    
   	    
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage unmutePlayer">
              
        	        	                                  
    
        <a   href="https://www.ctvnews.ca/video?playlistId=1.5378011"   ><div class='vid'>false</div><img title='Dr. Michael Warner' height='435' alt='Dr. Michael Warner' width='800' src='https://www.ctvnews.ca/polopoly_fs/1.5377863.1617813524!/httpImage/image.png_gen/derivatives/landscape_800/image.png' /></a>

                                                                </div>
    <div class="bn-headline unmutePlayer">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                                                                                  
    
        <a   href="https://www.ctvnews.ca/video?playlistId=1.5378011"   ><span class='vidWatch'>WATCH:</span>Dr. Warner urges Ont. to not 'squander' stay-at-home order</a>

        </h2>
    </div>
    </div>

            	      
</div>
                                        </li>
                          
    <li class="dc ">
                                                
          
      







  <div style="display: inline-table; " class="element teaser    ">

          


    
   	    
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage unmutePlayer">
              
        	        	                                  
    
        <a   href="https://www.ctvnews.ca/video?clipId=2176844"   ><div class='vid'>false</div><img title='Lockdown' height='450' alt='(Photo by Erik Mclean on Unsplash)' width='800' src='https://www.ctvnews.ca/polopoly_fs/1.5240695.1611446283!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' /></a>

                                                                </div>
    <div class="bn-headline unmutePlayer">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                                                                                  
    
        <a   href="https://www.ctvnews.ca/video?clipId=2176844"   ><span class='vidWatch'>WATCH:</span>How effective are lockdowns for containing COVID-19?</a>

        </h2>
    </div>
    </div>

            	      
</div>
                                        </li>
                          
    <li class="dc ">
                                                
          
      







  <div style="display: inline-table; " class="element teaser    ">

          


    
   	    
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage unmutePlayer">
              
        	        	                                  
    
        <a   href="https://www.ctvnews.ca/video?playlistId=1.5378602"   ><div class='vid'>false</div><img title='SickKids' height='450' alt='The Hospital for Sick Children in Toronto is seen in this undated file photo. (CTV News Toronto)' width='800' src='https://www.ctvnews.ca/polopoly_fs/1.4368330.1588107520!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' /></a>

                                                                </div>
    <div class="bn-headline unmutePlayer">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                                                                                  
    
        <a   href="https://www.ctvnews.ca/video?playlistId=1.5378602"   ><span class='vidWatch'>WATCH:</span>Toddler exposed at Toronto daycare infects entire family</a>

        </h2>
    </div>
    </div>

            	      
</div>
                                        </li>
                          
    <li class="dc ">
                                                
          
      







  <div style="display: inline-table; " class="element teaser    ">

          


    
   	    
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage unmutePlayer">
              
        	        	                                  
    
        <a   href="https://www.ctvnews.ca/video?playlistId=1.5378559"   ><div class='vid'>false</div><img title='Melbourne' height='451' alt='People exercise at a park along the Yarra River in Melbourne a day before lockdown restrictions were to be eased. (AFP)' width='800' src='https://www.ctvnews.ca/polopoly_fs/1.5122082.1601211560!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' /></a>

                                                                </div>
    <div class="bn-headline unmutePlayer">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                                                                                  
    
        <a   href="https://www.ctvnews.ca/video?playlistId=1.5378559"   ><span class='vidWatch'>WATCH:</span>Australia has controlled COVID-19, why can't Canada?</a>

        </h2>
    </div>
    </div>

            	      
</div>
                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    



  <div class="element list li-divider   ">
              <h3>Finances during the crisis </h3>
                  <ul class="linklist ">
                                            
    <li class="dc ">
                                                
          
      







  <div style="display: inline-table; " class="element teaser    ">

          


    
   	    
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://www.ctvnews.ca/politics/sickness-benefit-available-feds-willing-to-help-provinces-vaccinate-pm-trudeau-1.5376245"   ><img title='Prime Minister Justin Trudeau is seen during a new' height='449' alt='Prime Minister Justin Trudeau is seen during a news conference in the Parliamentary precinct on the COVID-19 pandemic, Tuesday April 6, 2021 in Ottawa. THE CANADIAN PRESS/Adrian Wyld' width='800' src='https://www.ctvnews.ca/polopoly_fs/1.5376381.1617729014!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' /></a>

                                                                                  </div>
    <div class="bn-headline ">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                            
    
        <a   href="https://www.ctvnews.ca/politics/sickness-benefit-available-feds-willing-to-help-provinces-vaccinate-pm-trudeau-1.5376245"   >Sickness benefit available, feds willing to help provinces vaccinate: PM Trudeau </a>

        </h2>
    </div>
    </div>

                  
</div>
                                        </li>
                          
    <li class="dc ">
                                                
          
      







  <div style="display: inline-table; " class="element teaser    ">

          


    
   	    
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://www.ctvnews.ca/business/as-liberals-consider-ei-update-gig-workers-hope-to-qualify-for-social-safety-net-1.5375841"   ><img title='gig workers' height='450' alt='In this March 16, 2020 file photo, a delivery worker rides his bicycle along a path on the West Side Highway in New York. (AP Photo/John Minchillo, File)' width='800' src='https://www.ctvnews.ca/polopoly_fs/1.5375842.1617697329!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' /></a>

                                                                                  </div>
    <div class="bn-headline ">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                            
    
        <a   href="https://www.ctvnews.ca/business/as-liberals-consider-ei-update-gig-workers-hope-to-qualify-for-social-safety-net-1.5375841"   >As Liberals consider EI update, gig workers hope to qualify for social safety net</a>

        </h2>
    </div>
    </div>

                  
</div>
                                        </li>
                          
    <li class="dc ">
                                                
          
      







  <div style="display: inline-table; " class="element teaser    ">

          


    
   	    
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://www.ctvnews.ca/canada/tricky-tax-season-shaping-up-as-canadians-weigh-pandemic-benefits-and-income-loss-1.5374388"   ><img title='doing taxes' height='450' alt='(Andrea Piacquadio / pexels.com)' width='800' src='https://www.ctvnews.ca/polopoly_fs/1.5374389.1617588493!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg' /></a>

                                                                                  </div>
    <div class="bn-headline ">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                            
    
        <a   href="https://www.ctvnews.ca/canada/tricky-tax-season-shaping-up-as-canadians-weigh-pandemic-benefits-and-income-loss-1.5374388"   >Tricky tax season shaping up as Canadians weigh pandemic benefits and income loss</a>

        </h2>
    </div>
    </div>

                  
</div>
                                        </li>
                          
    <li class="dc ">
                                                
          
      







  <div style="display: inline-table; " class="element teaser    ">

          


    
   	    
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://www.ctvnews.ca/health/coronavirus/what-am-i-going-to-do-now-entrepreneurs-lose-hope-as-covid-19-rages-on-1.5362155"   ><img title='HERplace' height='450' alt='HER Place, a collaborative workspace for people who identify as women, shut its doors permanently in June 2020 due to the ongoing COVID-19 pandemic. (Andrea Wetzel)' width='800' src='https://www.ctvnews.ca/polopoly_fs/1.5362180.1616693092!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg' /></a>

                                                                                  </div>
    <div class="bn-headline ">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                            
    
        <a   href="https://www.ctvnews.ca/health/coronavirus/what-am-i-going-to-do-now-entrepreneurs-lose-hope-as-covid-19-rages-on-1.5362155"   >'What am I going to do now?': Entrepreneurs lose hope as COVID-19 rages on</a>

        </h2>
    </div>
    </div>

                  
</div>
                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    



  <div class="element list li-divider   ">
              <h3>NEWSLETTER </h3>
                  <ul class="linklist ">
                                            
    <li class="dc ">
                                                
          
      







  <div style="display: inline-table; " class="element teaser    ">

          


    
   	    
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://www.ctvnews.ca/newsletters/the-covid19-brief-newsletter-signup"   ><img title='COVID-19 Coverage from CTV News' height='100' alt='COVID-19 Coverage from CTV News' width='620' src='https://www.ctvnews.ca/polopoly_fs/1.4894117.1586801889!/httpImage/image.png_gen/derivatives/landscape_800/image.png' /></a>

                                                                </div>
    <div class="bn-headline ">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                            
    
        <a   href="https://www.ctvnews.ca/newsletters/the-covid19-brief-newsletter-signup"   >Sign up for The COVID-19 Brief newsletter</a>

        </h2>
    </div>
    </div>

                  
</div>
                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>
  
                        



                  </div><!-- END .sidebar -->
      </div><!-- END div.content-secondary -->
      </div><!-- END div.content-wrapper -->
</div><!-- END .content -->
<footer class="content-footer election-col-12 election-col-l-12 election-col-m-12 election-col-s-12">
     
      



  
  
        <a href="https://www.bellmedia.ca/sales/political-ads-registry/" class="politicalAdsRegistry">Political Ads Registry</a>
    <p class="terms">Use of this Website assumes acceptance of <a href="https://www.bellmedia.ca/bell-media-website-terms-conditions/" title="Terms &amp; Conditions">Terms &amp; Conditions</a> and <a href="https://support.bell.ca/Billing-and-Accounts/Security_and_privacy/How_does_Bell_respect_my_privacy" title="Privacy Policy">Privacy Policy.&nbsp;&nbsp;&nbsp;</a><a href="/editorial-standards-and-policies">Editorial Standards and Policies </a></p>
    <p class="copyright">&#169; 2020<a href="http://www.bellmedia.ca/"><img class="logo" src="https://static.ctvnews.ca/bellmedia/common/img/logos/bell_media_en_white.png" alt="Bell Media" /></a>All rights reserved.</p>
  
          
    <p><a class="back-top hidden" href="#top" title="skip to top of page">Back to top</a></p>

</footer><!-- END #content-footer -->                        <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/common.js?v2" ></script>
                        
        <script type="text/javascript">
            (function() {
                /** CHARTBEAT CONFIGURATION START **/
                var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

                                _sf_async_config.sections = 'Coronavirus, Coronavirus';
                
                _sf_async_config.authors = cbAuthor; // CHANGE THIS TO YOUR AUTHOR NAME(s)
                /** CHARTBEAT CONFIGURATION END **/
                function loadChartbeat() {
                var e = document.createElement('script');
                var n = document.getElementsByTagName('script')[0];
                e.type = 'text/javascript';
                e.async = true;
                e.src = '//static.chartbeat.com/js/chartbeat_video.js';;
                n.parentNode.insertBefore(e, n);
                }
                loadChartbeat();
            })();
        </script>

                          <script type="text/javascript" src="https://tru.am/scripts/custom/ctvnews.js" ></script>
                        <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/comscore/beacon.js" ></script>
                    <script>
  const covidDevice = {};
  covidDevice.desktop = false;
  covidDevice.mobile = false;
  var covidSlickSlider = "";
  const landingPage = (typeof covid19LandingPage === 'undefined') ? false : covid19LandingPage;
  const mobileHomePage = (typeof covid19mobileHomePage === 'undefined') ? false : covid19mobileHomePage;
  
  let slickSettingsMobile = {
      infinite: false,
      slidesToShow: 1,
      swipeToSlide: true,
      arrows: false,
      variableWidth: true,
      dots: false,
      swipe: true,
      responsive: [
      {
            breakpoint: 9999,
            settings: "unslick"
        },
        {
          breakpoint: 767
          
        }]
   };
  
   let slickSettingsMobileHomepage = {
      infinite: false,
      slidesToShow: 1,
      swipeToSlide: true,
      arrows: false,
      variableWidth: true,
      dots: false,
      swipe: true
    };
  
  (function($){
    const covidPromoElement = $(".COVID-19-Promo"); 
    
    checkDeviceWidth();
    
    if ( $('.electionArticlePrimary').length > 0) {
      covidPromoElement.addClass('COVID-19-Promo-Article');
      updateLiveIconColour(covidPromoElement);
    }
    
    if (landingPage) {
      covidPromoElement.addClass('COVID-19-Promo-Hub');
      updateLiveIconColour(covidPromoElement);
      hideCompleteCoverage(covidPromoElement); 
    }
    
    setupSlider();
      
  })(jQuery);
  
    
  function hideCompleteCoverage(promoElement) {
    promoElement.find(".complete-coverage").parent().hide();
  }
  
  function updateLiveIconColour(covidPromoElement) {
    var circleTag = covidPromoElement.find("svg circle");
    $.each(circleTag, function(i, e){
      $(e).attr("stroke","#EB0000")
        if(i === 1){  
          $(e).attr("fill","#EB0000");
        }  
    })
  }
  
  function setupSlider() {
    slickifyCovidPromo();
    $(window).resize(function() {
      checkDeviceWidth();
      slickifyCovidPromo();
    });
  }
  
  function checkDeviceWidth(){
    if($(window).width() <= 768 || $(".mobile-header + .COVID-19-Container").length === 1){
      covidDevice.mobile = true;
      covidDevice.desktop = false;
    }
    else{
      covidDevice.mobile = false;
      covidDevice.desktop = true;
      if ($(".COVID-19-Promo").hasClass("slick-initialized")) {
        covidSlickSlider.slick("unslick");
        return covidSlickSlider.slick(slickSettingsMobile);
      }
      
    }
  }
  
  function slickifyCovidPromo() {
    
    if(covidDevice.mobile && (!$(".COVID-19-Promo").hasClass("slick-initialized"))){
      
      let slickSettings = (mobileHomePage) ? slickSettingsMobileHomepage : slickSettingsMobile;
      covidSlickSlider = $(".COVID-19-Promo").slick(slickSettings);
    }
    
  }
  
  
  
</script>    
        <img src='/logger/p.gif?a=1.5379963&amp;d=/2.628/2.629/2.625/2.1565/2.7104' alt='' />    <script type="text/javascript">
    jQuery('body').bind('logger', function(event) {
      if (event.a) {
        if (!event.d) {
          event.d = '/2.628/2.629/2.625/2.1565/2.7104';
        }
        jQuery.ajax({url:'/logger/p.gif', data:{a:event.a, d:event.d}});
      }
    });
  </script>
              

          
  <script type="text/javascript"> _AUTO_TRACK = false; </script>
            <script type="text/javascript" src="//beta.ctvnews.ca/content/dam/static-resources/includeAuth3.js"></script>
  <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/omnitureTVE.js"></script>
  
  <script type="text/javascript">
                            
   	  	  	    // var d = new Date();
    // console.log('Before: ', d.toLocaleTimeString());
    // setTimeout( () => {
    setupOmnitureTracking(
      "ctvgmnews",
      "CTV News",
      "News",
      "coronavirus",
      "story",
      "www",
       "CTVNews",       "false",
      "true",
      false,
      false,
      "ctvgmnewsglobalsuite");
    // }, 1500);
    // var d = new Date();
    // console.log('After: ', d.toLocaleTimeString());
       _satellite.pageBottom();
  
  </script>

         <script type="text/javascript">
      jQuery(document).ready(
      function(){
                                                          trackContent(false, "COVID-19 infections still hitting U.S. worse than Canada, despite vaccination gap");
                                    });
      </script>
     <script>
    jQuery(document).ready(
        function(){
        requiresDependency('https://static.ctvnews.ca/bellmedia/common/js/trustProject.js', function() {initTrustLabel()})
    })
</script>
</body>
</html>
