<!DOCTYPE html>
<html lang="en" itemscope itemtype="http://schema.org/Article" xmlns:og="http://ogp.me/ns#" xmlns:fb="https://www.facebook.com/2008/fbml"  >
<head>
<meta http-equiv="content-type" content="text/html; charset=UTF-8" />
<meta http-equiv="X-UA-Compatible" content="IE=Edge"/>
<script type="text/javascript">
var videoPageUrl = "https://www.ctvnews.ca/video";
</script>
<meta name="viewport" content="width=1024" />
<style>
  @font-face {font-family: 'Flama-Medium';src: url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/Flama-Medium.eot?s=2_625');src: url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/Flama-Medium.eot?#iefix&s=2_625') format('embedded-opentype'),url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/Flama-Medium.woff?s=2_625') format('woff'),url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/Flama-Medium.svg#font&s=2_625') format('svg');font-weight: normal;font-style:normal;}
</style>
<link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/common/css/common.css" />
<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/jquery-1.7.js"></script>
<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/jquery.cookie.js"></script>
<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/requireDependency.js"></script>
<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/jquery.polopoly.js"></script>
  <script type="text/javascript" src="https://cdns.gigya.com/js/gigya.js?apiKey=3_-FVQzpdFRai9eK0LUE2bQibsUcv-mtWRgrAUaCyDvREHAAVSgJS25CWP-fZq-7hZ"></script>
  <script type="text/javascript">
    var loginWeb = "CTVnews-login-web";
    var loginMobile = "CTVnews-login-mobile";
    var profWeb = "CTVnews-profile-web";
    var profMobile = "CTVNews-profile-mobile";
		var shareProviders = "facebook,twitter,google,linkedin";
  </script>
  <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/gigya.js"></script>

<script type="text/javascript">
  var kruxID = "ImoeZsch";
</script>
<!-- END Krux Controltag -->

    <script type="text/javascript">
    requiresDependency('//auth.9c9media.ca/auth/main.js', function() {
        $(function(){
            initAuth();
        });
        function initAuth(){
            var brand = 'ctvnews';
            var platform = 'web';
            var environment = 'prod';
            
            BmAuth.init(brand, platform, environment)
            .then(function(){})
            .catch(function(errorPackage){console.log('[BmAuth] init failed', errorPackage);});
            };
            });
    </script>

                        <link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/common/css/jquery.lightbox-0.4.css" media="screen" />
                    <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/swfobject-2.2.js" ></script>
                    <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/lightbox/jquery.lightbox-0.4.min.js" ></script>
                    <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/jquery.validate-1.12.0.min.js" ></script>
                    <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/membership.js" ></script>
                      <link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/ctvnews/css/imageGallery.css" media="screen" />
                <!--[if IE 7]>
<style>
.content-secondary .videoPromoList .teaser .teaserTitle {margin-top: 0}
.content-secondary .videoPromoList .teaser .teaserTitle, .content-secondary .videoPromoList .teaser .teaserTitle a {line-height: 1}
.onlineExtras .right {float: left; margin-left: 0; width: auto}
.onlineExtras .button {padding-right: 0.9em}
.onlineExtras .arrow {position: absolute; margin-top: 5px; }
.topAd .boxAd p {position: static!important}
.fbpluginrecommendationsbarright {display: none!important}

.element.time {display: none!important}
</style>
 <![endif]-->

<!--[IF IE]>
<style>
.toronto2014 svg {overflow: hidden}
}
</style>
 <![endif]-->

                  <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/detectMobile.js" ></script>
                <script type="text/javascript">
if(!(window.console && console.log)) {
  console = {
    log: function(){},
    debug: function(){},
    info: function(){},
    warn: function(){},
    error: function(){}
  };
}  
function outputLog(source, str) {
  try {
        if (isDebug) {
            if (console && console.log) {
                console.log("[ " + source + " ]=" + str);
            }
        }
  } catch (e) {
  }
}
</script>  
                <link rel="apple-touch-icon" href="//static.ctvnews.ca/bellmedia/ctvnews/img/apple-touch-icon.png">
<link rel="apple-touch-icon" href="//static.ctvnews.ca/bellmedia/ctvnews/img/apple-touch-icon-57x57.png" sizes="57x57">
<link rel="apple-touch-icon" href="//static.ctvnews.ca/bellmedia/ctvnews/img/apple-touch-icon-60x60.png" sizes="60x60">
<link rel="apple-touch-icon" href="//static.ctvnews.ca/bellmedia/ctvnews/img/apple-touch-icon-72x72.png" sizes="72x72">
<link rel="apple-touch-icon" href="//static.ctvnews.ca/bellmedia/ctvnews/img/apple-touch-icon-76x76.png" sizes="76x76">
<link rel="apple-touch-icon" href="//static.ctvnews.ca/bellmedia/ctvnews/img/apple-touch-icon-114x114.png" sizes="114x114">
<link rel="apple-touch-icon" href="//static.ctvnews.ca/bellmedia/ctvnews/img/apple-touch-icon-120x120.png" sizes="120x120">
<link rel="apple-touch-icon" href="//static.ctvnews.ca/bellmedia/ctvnews/img/apple-touch-icon-144x144.png" sizes="144x144">
<link rel="apple-touch-icon" href="//static.ctvnews.ca/bellmedia/ctvnews/img/apple-touch-icon-152x152.png" sizes="152x152">

                  <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/detectMobile.js" ></script>
                <meta name="google-site-verification" content="BVIH8PHvX6dLxqFGRrD_T3oVQZfXshe-lIxUeEJ30eM" />
<meta name="google-site-verification" content="fz6xMejqOO3K6yM8GQfLJoU0gq5jZXGtVP9g15XCSOs" />

                <link rel="apple-touch-icon" type="image/png" href="https://static.ctvnews.ca/bellmedia/ctvnews/img/apple-touch-icon.png" /> 
                <link rel="apple-touch-icon" type="image/png" href="https://static.ctvnews.ca/bellmedia/ctvnews/img/apple-touch-icon-72x72.png" sizes="72x72"/> 
                <link rel="apple-touch-icon" type="image/png" href="https://static.ctvnews.ca/bellmedia/ctvnews/img/apple-touch-icon-114x114.png " sizes="114x114"/> 
                    <link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/common/css/ctvnews_layout.css" media="screen" />
                    <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/jquery.pinable.js" ></script>
                  <link rel="icon" type="image/ico" href="https://static.ctvnews.ca/bellmedia/common/img/favicon.ico" sizes="16x16"/> 
                <link rel="icon" type="image/ico" href="https://static.ctvnews.ca/bellmedia/common/img/32_ctvnewsfav.ico" sizes="32x32"/> 
                <link rel="shortcut icon" type="image/x-icon" href="https://static.ctvnews.ca/bellmedia/common/img/64_ctvnewsfav.ico" sizes="64x64"/>
                    <!--[if IE 7]>
    <link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/common/css/ie_ctvnews.css" media="screen" />
      <![endif]-->
                <style>

  .banner .container.twoColumns .col1 {max-width: 532px}

  .mainnavigation_wrapper {border-top: 0}
    
  .thinnav a.logo_ctvnews {background-image: url("https://www.ctvnews.ca/polopoly_fs/7.440098!/imageType/image/image.png"); width: 72px; height: 35px }
  .thinnav { background-position:0 0; padding-top: 5px; height: 44px}
  .thinnav .list.element {padding-top: 5px}
  .links-search div.search.element a.close {top: 7px}
  .links-search div.search {padding-top: 8px}
  
</style>
<!--[if IE 7]>
<style>
.banner .container.twoColumns .col1 {display: none}
.banner .search form {width: auto!important}
</style>
<![endif]-->                    <!--[if IE 8]>
      <link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/common/css/ie8_common.css" media="screen" />
      <![endif]-->
                 <div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.11&appId=152734284797770";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>              <meta property="fb:pages" content="194553860586548" />
              <script src="https://tru.am/scripts/custom/ctvnews.js"></script>    <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/mdetect.js"></script>
   <link rel="stylesheet" type="text/css" href="/cmlink/ctv-styles-7.132" />
  <link rel="stylesheet" type="text/css" href="/cmlink/ontario2014-7.523345" />
  <link rel="stylesheet" type="text/css" href="/cmlink/video-bin-column-css-7.489853" />
  <link rel="stylesheet" type="text/css" href="/cmlink/banner-temp-7.298239" />
  <link rel="stylesheet" type="text/css" href="/cmlink/player-style-7.363763" />
  <link rel="stylesheet" type="text/css" href="/cmlink/background-override-7.682833" />
  <link rel="stylesheet" type="text/css" href="/cmlink/sponsored-articles-7.688114" />
  <link rel="stylesheet" type="text/css" href="/cmlink/jamie-hacks-7.695789" />
  <link rel="stylesheet" type="text/css" href="/cmlink/newmynews-7.701063" />
  <link rel="stylesheet" type="text/css" href="/cmlink/tsn-widget-7.701032" />
  <link rel="stylesheet" type="text/css" href="/cmlink/us-election-7.686940" />
  <link rel="stylesheet" type="text/css" href="/cmlink/budget-css-7.379739" />
  <link rel="stylesheet" type="text/css" href="/cmlink/the-pope-mini-player-7.377289" />
  <link rel="stylesheet" type="text/css" href="/cmlink/news-7.291979" />
  <link rel="stylesheet" type="text/css" href="/cmlink/line-divider-and-spacing-issues-7.583409" />
  <link rel="stylesheet" type="text/css" href="/cmlink/brightcove-responsive-7.666233" />
  <link rel="stylesheet" type="text/css" href="/cmlink/970-ad-7.682214" />
  <link rel="stylesheet" type="text/css" href="/cmlink/last-hour-countbox-7.690285" />
  <link rel="stylesheet" type="text/css" href="/cmlink/scribble-mynews-7.700231" />
  <link rel="stylesheet" type="text/css" href="/cmlink/style-css-7.602653" />

<link href="https://static.ctvnews.ca/bellmedia/common/css/responsive_layout.css" rel="stylesheet" type="text/css" media="screen, handheld, print, projection" />
<link href="https://static.ctvnews.ca/bellmedia/common/css/print.css" rel="stylesheet" type="text/css" media="print" />
<!--[if IE]>
  <script src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
<!--[if lt IE 9]>
        <script>
        document.createElement('header');
        document.createElement('nav');
        document.createElement('section');
        document.createElement('article');
        document.createElement('aside');
        document.createElement('footer');
        document.createElement('hgroup');
        </script>
        <![endif]-->
<script type="text/javascript">
if(!(window.console && console.log)) {
  console = {
    log: function(){},
    debug: function(){},
    info: function(){},
    warn: function(){},
    error: function(){}
  };
}
</script>
	    

<script async type="text/javascript" src="https://js-sec.indexww.com/ht/htw-bell-news.js"></script>
<script>
window.Krux||((Krux=function(){Krux.q.push(arguments);}).q=[]);
(function(){
	function retrieve(n){
		var m, k='kx'+n;
		if (window.localStorage) {
			return window.localStorage[k] || "";
		} else if (navigator.cookieEnabled) {
			m = document.cookie.match(k+'=([^;]*)');
			return (m && unescape(m[1])) || "";
		} else {
			return '';
		}
	} 
	Krux.user = retrieve('user'); 
	Krux.segments = retrieve('segs') && retrieve('segs').split(',') || [];
})();
</script>

<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script'); gads.async = true; gads.type = 'text/javascript'; var useSSL = 'https:' == document.location.protocol; gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node); }
  )();
    
  googletag.cmd.push(function() {
          								    													                                          googletag.defineSlot('/5479/ctv.ctvnews/entertainment/stories', [[300,250],[300,600],[300,1050]], 'div-gpt-ad-300_250-2')
            .addService(googletag.pubads()).addService(googletag.companionAds());
      															              googletag.defineOutOfPageSlot('/5479/ctv.ctvnews/entertainment/stories','div-gpt-ad-outofpage-1-oop').addService(googletag.pubads()).addService(googletag.companionAds());
      
    
                                                                                    
                                                                              
          googletag.pubads().setTargeting("keyvalues",["envr=prod"]);
                        googletag.pubads().collapseEmptyDivs(true);
		      googletag.pubads().setTargeting("ksgmnt", Krux.segments);
			googletag.pubads().setTargeting("u", Krux.user);
		    googletag.pubads().enableVideoAds();
          googletag.pubads().enableSingleRequest();
          googletag.enableServices();
  });
    
	
</script>
<script type="text/javascript">
   googletag.cmd.push(function() {
      if (typeof window.headertag === 'undefined' || window.headertag.apiReady !== true) { 
         window.headertag = googletag;
      } 
   });
</script>
  <title>Museum: Michelangelo exhibition makes 'most attended' list | Entertainment &amp; Showbiz from CTV News </title>
      <meta name="description" content="New York City's Metropolitan Museum of Art says its recently concluded Michelangelo exhibit is the 10th-most visited exhibition in the museum's history.
" />
          <meta name="news_keywords" content="Michelangelo, most attended, exhibition" />
  <meta name="robots" content="noarchive,noodp" />
<meta name="robots" content="index,follow,noodp" />
<meta name="robots" content="ACAP allow-index" />
    	      		<meta property="fb:pages" content="58148619578" />
      	      		<meta property="fb:pages" content="194553860586548" />
      	      		<meta property="fb:pages" content="231176056943733" />
      	      		<meta property="fb:pages" content="174761742563060" />
      	      		<meta property="fb:pages" content="157659357620093" />
      	      		<meta property="fb:pages" content="189363054419794" />
      	<meta name="dc.date.modified" content="2018-02-14">            <link rel="canonical" href="https://www.ctvnews.ca/entertainment/museum-michelangelo-exhibition-makes-most-attended-list-1.3803076" />
                          <link rel="alternate" media="only screen and (max-width: 640px)" href="https://www.ctvnews.ca/mobile/entertainment/museum-michelangelo-exhibition-makes-most-attended-list-1.3803076"/>
                            
                      <meta itemprop="description" content="New York City's Metropolitan Museum of Art says its recently concluded Michelangelo exhibit is the 10th-most visited exhibition in the museum's history.
" />
                        <meta itemprop="name" content="Museum: Michelangelo exhibition makes 'most attended' list" />
                                  <meta itemprop="url" content="https://www.ctvnews.ca/entertainment/museum-michelangelo-exhibition-makes-most-attended-list-1.3803076" />
                    <meta itemprop="image" content="https://www.ctvnews.ca/polopoly_fs/1.2775997.1455311034!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg" />
                    <meta property="og:type" content="article" />
          <meta property="og:title" content="Museum: Michelangelo exhibition makes 'most attended' list" />
          <meta property="og:description" content="New York City's Metropolitan Museum of Art says its recently concluded Michelangelo exhibit is the 10th-most visited exhibition in the museum's history.
" />
          <meta property="og:url" content="https://www.ctvnews.ca/entertainment/museum-michelangelo-exhibition-makes-most-attended-list-1.3803076" />
    
          <meta property="og:image" content="https://www.ctvnews.ca/polopoly_fs/1.2775997.1455311034!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg" />
	  <meta itemprop="thumbnailUrl" content="https://www.ctvnews.ca/polopoly_fs/1.2775997.1455311034!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg" /> <!-- schema.org -->
        <meta property="og:site_name" content="CTVNews" />
                    <meta name="twitter:title" content="Museum: Michelangelo exhibition makes 'most attended' list" />
          <meta name="twitter:url" content="https://www.ctvnews.ca/entertainment/museum-michelangelo-exhibition-makes-most-attended-list-1.3803076" />
          <meta name="twitter:card" content="summary_large_image" />
          <meta name="twitter:description" content="New York City's Metropolitan Museum of Art says its recently concluded Michelangelo exhibit is the 10th-most visited exhibition in the museum's history.
" />
              <meta name="twitter:site" content="@CTVNews" />
      <meta name="twitter:creator" content="@CTVNews" />
              <meta name="twitter:image:src" content="https://www.ctvnews.ca/polopoly_fs/1.2775997.1455311034!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg" />
              <meta property="og:locale" content="en_CA" />
      <meta property="article:published_time" content="2018-02-14T09:59:00-05:00"> 
          <meta property="article:section" content="Entertainment">  
      
            <script>
        var gigTitle = "Museum: Michelangelo exhibition makes \'most attended\' list";
        var gigDesc = "New York City\'s Metropolitan Museum of Art says its recently concluded Michelangelo exhibit is the 10th-most visited exhibition in the museum\'s history.\r\n";
        var gigURL = "https://www.ctvnews.ca/entertainment/museum-michelangelo-exhibition-makes-most-attended-list-1.3803076"
        var gigImg = "https://www.ctvnews.ca/polopoly_fs/1.2775997.1455311034!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg";
      </script>
      <script type="text/javascript">
  jQuery.ajaxSetup({
    cache: 'true'
  });
</script> 
  <link rel="alternate" type="application/rss+xml" title="CTVNews.ca - Top Stories - Public RSS" href="https://www.ctvnews.ca/rss/ctvnews-ca-top-stories-public-rss-1.822009" />  <link rel="alternate" type="application/rss+xml" title="CTVNews.ca - Entertainment - Public RSS" href="https://www.ctvnews.ca/rss/entertainment/ctvnews-ca-entertainment-public-rss-1.822292" />
</head>

<body id="top">
  <div id="insertForm"></div>
<script type="text/javascript">
detectMobile();
</script> 
<script type="text/javascript"><!--jQuery(document).ready(function() {window.pageLoaded=true});//--></script>

<!-- BEGIN BANNERS -->
<header class="banner clearfix">
  <div class="skip-links hidden">
    <ul>
      <li><a href="#responsive_main" title="skip to content">Skip to Main Content</a></li>
            <li><a href="#section-links_7.135" title="skip to links">Skip to Section Links</a></li>
          </ul>
  </div><!-- END .skip-links -->
  
        <div class="content-wrapper">
        



  
  
    <a class="logo logo_ctvnews logo_rebrand" href="http://www.ctvnews.ca" title="CTVNews.ca"></a>
  
  
  
    

<div class='micronav'>
  
  



  
  
    

<div class="element list none   ">
                  <ul class="linklist horizontal">
                                  
            
            
    <li>
              
                                    
           
                        	              <a  href="https://www.ctvnews.ca"   >CTV News</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  href="https://www.ctvnews.ca/mobile/"   >Mobile</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="https://www.ctv.ca"  title="CTV" >CTV</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>
  
  
  
    
<div class="micronav">
	<div class="liveSched"><div class="vidLock"></div> <p>Live Now:
			            	              <a  href="http://ctvnews.ca/live?autoPlay=true"   >CTV News Channel</a>
        		</p>
	</div>
</div>
	
 
  
  
  
    
    



<div class="columnsplitter container twoColumns none">
        
      <div class="column col1 ">
      



  
  
         <div class="trending">
     <span class="title">HOT TOPICS</span> <a class="link" href="/hot-topics/Tags/Phone%20scams">Phone scams</a> 
     
     <a class="link" href="/hot-topics/Tags/Crosswalk%20death">Crosswalk death</a> 
     
     <a class="link" href="/hot-topics/Tags/Child%20abuse%20trial">Child abuse trial</a> 
     
         </div>
  
  
</div>
<div class="column col2 ">
      



  
  
    
    

<div class="search element" id="search_7.137">
      <a href="" class="sb">Search</a>
  <form action="/search-results/search-ctv-news-7.137" method="get" class="frm frmSearch">
    <input class="bt submit" type="submit" value="" />
    <div class="form">
      <label class="hidden" for="search_bar_7_137">Search CTV News</label>
      <input id="search_bar_7_137" placeholder="Search CTV News" type="text" name="q" value="" />
      <a class="close">X</a>
    </div>
  </form></div>
  
</div>    <div class="clearfix"></div>
</div>
<div class="clearfix"></div>

  
  
  
                                                                    
<div class="mainnavigation_wrapper ">
<div class="mainnavigation_subnavigation_wrapper">
<nav class="mainnavigation container" id='section-links_7.135' >
        <ul class="menu menuSite menuTwo section-links">
            
                      
                                    
                        						            
            <li class="mainnavigation_item item_7289407 bm- ">
            <span class="mainnavigation_item_text">
                            <span class="navlink">
                                  NEWS
                                </span>
            
                          <span class="arrow"></span>
                        </span>
            </li>
                
                      
                                    
                        						            
            <li class="mainnavigation_item item_7289411 bm- ">
            <span class="mainnavigation_item_text">
                            <span class="navlink">
                                  VIDEO
                                </span>
            
                          <span class="arrow"></span>
                        </span>
            </li>
                
                      
                                    
                        						            
            <li class="mainnavigation_item item_7289413 bm- ">
            <span class="mainnavigation_item_text">
                            <span class="navlink">
                                  LOCAL
                                </span>
            
                          <span class="arrow"></span>
                        </span>
            </li>
                
                      
                                    
                        						            
            <li class="mainnavigation_item item_7289447 bm- ">
            <span class="mainnavigation_item_text">
                            <span class="navlink">
                                  SHOWS
                                </span>
            
                          <span class="arrow"></span>
                        </span>
            </li>
                
                      
                                    
                        						            
            <li class="mainnavigation_item item_7636235 bm- ">
            <span class="mainnavigation_item_text">
                          <span class="navlink">
                            	                <a  href="/ctv-news-channel"  title="CTV News Channel" >CTV NEWS CHANNEL</a>
                      </span>
            
                        </span>
            </li>
                
                      
                                    
                        						            
            <li class="mainnavigation_item item_7289452 bm- ">
            <span class="mainnavigation_item_text">
                          <span class="navlink">
                            	              <a  href="/my-news"   >MYNEWS</a>
                      </span>
            
                        </span>
            </li>
                
                      
                                    
                        						            
            <li class="mainnavigation_item item_7289462 bm- ">
            <span class="mainnavigation_item_text">
                            <span class="navlink">
                                  CONNECT
                                </span>
            
                          <span class="arrow"></span>
                        </span>
            </li>
                
                      
                                    
                        						            
            <li class="mainnavigation_item item_7289475 bm- ">
            <span class="mainnavigation_item_text">
                            <span class="navlink">
                                  ABOUT
                                </span>
            
                          <span class="arrow"></span>
                        </span>
            </li>
                    </ul>
</nav>
                             <div class="drop_down link_id_7289407" style="display:none;">
                    <div class="drop_down_element_container bm-">
      <a href="#" class="close" title="Close menu"><span></span></a>
                

<div>
  
  



  
  
    

<div class="element list none   ">
              <h3>Sections </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	              <a  href="/"   >CTV News</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="/canada"  title="Canada" >Canada</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="/world"  title="World" >World</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="/entertainment"  title="Entertainment" >Entertainment</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list continued   ">
                  <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	                <a  href="/politics"  title="Politics" >Politics</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="/sci-tech"  title="Sci-Tech" >Sci-Tech</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="/health"  title="Health" >Health</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="/sports"  title="Sports" >Sports</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list continued   ">
                  <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	                <a  href="/weather"  title="Weather" >Weather</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="/lifestyle"  title="Lifestyle" >Lifestyle</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="/business/real-estate"  title="Real Estate" >Real Estate</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="/business"  title="Business" >Business</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list continued   ">
                  <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	              <a  href="/5things"   >5 Things to Know</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  href="/politics/don-martin-blog"   >Politics: Don Martin</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="/autos"  title="Autos" >Autos</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="/sports"  title="Sports" >Sports</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list continued   ">
                  <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	                <a  href="/photo-galleries"  title="Photo Galleries" >Photo Galleries</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="/lifestyle/the-green-file"  title="The Green File" >The Green File</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>          </div>
            <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7289407").click(click_7289407);
            jQuery(".link_id_7289407 .close").click(click_7289407);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7289407() {
            var itemSelector = ".item_7289407";
            var selector = ".link_id_7289407";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                                       <div class="drop_down link_id_7289411" style="display:none;">
                    <div class="drop_down_element_container bm-">
      <a href="#" class="close" title="Close menu"><span></span></a>
                

<div>
  
  



  
  
    

<div class="element list none   ">
              <h3>Sections </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	              <a  href="/video?binId=1.810401"   >Latest</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  href="/video?binId=1.2991703"   >CTV News on the Go</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  href="/video?binId=1.811496"   >Lifestyle</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  href="/video?binId=1.811512"   >Entertainment</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list continued   ">
                  <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	              <a  href="/video?binId=1.811527"   >Health</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  href="/video?binId=1.1122444"   >Captured on Camera</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  href="/video?binId=1.811590"   >MyNews</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  href="/video?binId=1.811558"   >Autos</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list continued   ">
                  <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	              <a  href="/video?binId=1.813087"   >Consumer</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  href="/video?binId=1.811536"   >Technology</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  href="/video?binId=1.1760482"   >Finance</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list none   ">
              <h3>Shows </h3>
                      <ul class="linklist horizontal">
                                  
            
            
    <li>
              
                                    
           
                        	              <a  href="/video?binId=1.810415"   >CTV National News</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  href="/video?binId=1.811563"   >Power Play</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  href="/video?binId=1.811561"   >CTV QP</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  href="/video?binId=1.811589"   >W5</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  href="/video?binId=1.3551798"   >Pop Life</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list none   ">
              <h3>LIVE </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	                <a  href="http://www.ctvnews.ca/live"  title="CTV News LIVE" >CTV News LIVE</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  href="http://www.ctvnews.ca/go"   >CTV News GO</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  href="http://www.ctvnews.ca/faq"   >Video Help</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>          </div>
            <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7289411").click(click_7289411);
            jQuery(".link_id_7289411 .close").click(click_7289411);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7289411() {
            var itemSelector = ".item_7289411";
            var selector = ".link_id_7289411";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                                       <div class="drop_down link_id_7289413" style="display:none;">
                    <div class="drop_down_element_container bm-">
      <a href="#" class="close" title="Close menu"><span></span></a>
                

<div>
  
  



  
  
    

<div class="element list none   ">
              <h3>Region </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	                <a  href="https://atlantic.ctvnews.ca/"  title="Atlantic" >Atlantic</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  href="https://barrie.ctvnews.ca/"   >Barrie</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="https://calgary.ctvnews.ca/"  title="Calgary" >Calgary</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="https://edmonton.ctvnews.ca/"  title="Edmonton" >Edmonton</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list continued   ">
                  <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	              <a  href="http://kitchener.ctvnews.ca/guelph"   >Guelph</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="https://kitchener.ctvnews.ca/"  title="Kitchener" >Kitchener</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  href="http://calgary.ctvnews.ca/ctvlethbridge"   >Lethbridge</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  href="http://london.ctvnews.ca"   >London</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list continued   ">
                  <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	                <a  href="https://montreal.ctvnews.ca/"  title="Montreal" >Montreal</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="https://northernontario.ctvnews.ca/"  title="Northern Ontario" >Northern Ontario</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="https://ottawa.ctvnews.ca/"  title="Ottawa" >Ottawa</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  href="http://saskatoon.ctvnews.ca/prince-albert"   >Prince Albert</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list continued   ">
                  <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	              <a  href="http://edmonton.ctvnews.ca/video?binId=1.1203435"   >Red Deer</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="https://regina.ctvnews.ca/"  title="Regina" >Regina</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="https://saskatoon.ctvnews.ca/"  title="Saskatoon" >Saskatoon</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  href="https://toronto.ctvnews.ca/"   >Toronto</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list continued   ">
                  <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	              <a  href="https://bc.ctvnews.ca/"   >Vancouver</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="https://vancouverisland.ctvnews.ca/"  title="Vancouver Island" >Vancouver Island</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  href="http://windsor.ctvnews.ca"   >Windsor</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="https://winnipeg.ctvnews.ca/"  title="Winnipeg" >Winnipeg</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>          </div>
            <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7289413").click(click_7289413);
            jQuery(".link_id_7289413 .close").click(click_7289413);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7289413() {
            var itemSelector = ".item_7289413";
            var selector = ".link_id_7289413";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                                       <div class="drop_down link_id_7289447" style="display:none;">
                    <div class="drop_down_element_container bm-">
      <a href="#" class="close" title="Close menu"><span></span></a>
                

<div>
  
  



  
  
    

<div class="element list none   ">
              <h3>News Programs </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	                <a  href="/ctv-national-news"  title="CTV National News" >CTV National News</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="http://www.ctvnews.ca/qp/"  title="QP" >QP</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="https://www.ctvnews.ca/w5/"  title="W5" >W5</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list none   ">
              <h3>CTV News Channel </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	              <a  href="/ctv-news-channel/power-play-with-don-martin"   >Power Play</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="/ctv-news-channel/pop-life"  title="Pop Life" >Pop Life</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="/ctv-news-channel/schedule"  title="Schedule" >Schedule</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>          </div>
            <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7289447").click(click_7289447);
            jQuery(".link_id_7289447 .close").click(click_7289447);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7289447() {
            var itemSelector = ".item_7289447";
            var selector = ".link_id_7289447";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                                       <div class="drop_down link_id_7636235" style="display:none;">
                          <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7636235").click(click_7636235);
            jQuery(".link_id_7636235 .close").click(click_7636235);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7636235() {
            var itemSelector = ".item_7636235";
            var selector = ".link_id_7636235";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                                       <div class="drop_down link_id_7289452" style="display:none;">
                          <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7289452").click(click_7289452);
            jQuery(".link_id_7289452 .close").click(click_7289452);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7289452() {
            var itemSelector = ".item_7289452";
            var selector = ".link_id_7289452";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                                       <div class="drop_down link_id_7289462" style="display:none;">
                    <div class="drop_down_element_container bm-">
      <a href="#" class="close" title="Close menu"><span></span></a>
                

<div>
  
  



  
  
    

<div class="element list none   ">
              <h3>Follow CTV News </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	              <a  href="http://www.facebook.com/CTVNews"   >Facebook</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  href="https://twitter.com/ctvnews"   >Twitter</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  href="https://plus.google.com/115501856025461139640"   >Google +</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list continued   ">
                  <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	              <a  href="https://www.youtube.com/ctvnews"   >YouTube</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  href="http://instagram.com/ctvnews"   >Instagram</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  href="http://www.linkedin.com/company/ctv-news?trk=company_name"   >LinkedIn</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list none   ">
              <h3>Contact </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	                <a  href="/more/contact-ctv-news"  title="Contact CTV News" >Contact CTV News</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="/ctv-national-news/newsbreaker"  title="Newsbreaker" >Newsbreaker</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list none   ">
              <h3>Subscribe </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	              <a  href="/more/rss-feeds-for-ctv-news"   >RSS Feeds</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  href="/newsletters"   >Breaking news alerts</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="/newsletters"  title="Newsletters" >Newsletters</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list none   ">
              <h3>LIVE </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	                <a  href="http://www.ctvnews.ca/live"  title="CTV News LIVE" >CTV News LIVE</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  href="http://www.ctvnews.ca/go"   >CTV News GO</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  href="http://www.ctvnews.ca/faq"   >Video Help</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>          </div>
            <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7289462").click(click_7289462);
            jQuery(".link_id_7289462 .close").click(click_7289462);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7289462() {
            var itemSelector = ".item_7289462";
            var selector = ".link_id_7289462";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                                       <div class="drop_down link_id_7289475" style="display:none;">
                    <div class="drop_down_element_container bm-">
      <a href="#" class="close" title="Close menu"><span></span></a>
                

<div>
  
  



  
  
    

<div class="element list none   ">
              <h3>SECTIONS </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	              <a  href="http://www.bellmedia.ca/about/Media_Landing.page"   >About Bell Media</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="/more/ctv-news-mobile"  title="CTV News Mobile" >CTV News Mobile</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  href="http://www.ctv.ca/contests/"   >CTV.ca Contests</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  href="http://stox.ctvnews.ca/"   >CTV News Stox</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list continued   ">
                  <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	                <a  href="/ctv-news-channel"  title="CTV News Channel" >CTV News Channel</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  href="/ctv-news-channel/schedule"   >CTV News Channel Schedule</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  href="http://shows.ctv.ca/schedule.aspx"   >CTV Schedule</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list none   ">
              <h3>BIOS </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	                <a  href="/more/ctv-national-news-team"  title="CTV National News Team" >CTV National News Team</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  href="/more/ctvnews-ca-team"   >CTV News Digital Team</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="/ctv-news-channel"  title="CTV News Channel" >CTV News Channel</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list continued   ">
                  <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	                <a  href="https://www.ctvnews.ca/w5/w5-team"  title="W5 Team" >W5 Team</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>          </div>
            <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7289475").click(click_7289475);
            jQuery(".link_id_7289475 .close").click(click_7289475);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7289475() {
            var itemSelector = ".item_7289475";
            var selector = ".link_id_7289475";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
           </div>
</div>
  
  
  
      

  
  
  
      

  
  
  
      

  
  </div>
  </header><!-- END .banner -->
<!-- END BANNERS -->




<div class="content">
    
  
  <div class="content-wrapper">
        
        
      
            
                                                                  <div class="content-primary" id="responsive_main">
                

 


  <section class="story project clearfix">
        <div class="container">
      <div class="element article">       
                                   <h1  class="articleHeadline">Museum: Michelangelo exhibition makes 'most attended' list</h1>
                        
        				                                                                        <div class="image top imgTop">
                        <img title='david statue' height='349' alt='david statue' width='620' src='https://www.ctvnews.ca/polopoly_fs/1.2775997.1455311034!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg' />                            <p>Michelangelo's David statue is seen in Florence, Italy, on Friday, Jan. 23, 2015. (AP Photo / Antonio Calanni)</p>
                      </div>
                  					                          <div class="tools clearfix">
            															<div class="gigya-space">									      				    <span id="componentDiv"></span>
    <script type="text/javascript">
              gigya.socialize.showShareBarUI(createArticleGigyaParams(gigTitle, gigURL, gigDesc, gigImg, "www", "whenRequired", "componentDiv", "https://static.ctvnews.ca", "right"));
          </script>
  								</div>							                                                            <fb:recommendations-bar href="https://www.ctvnews.ca/entertainment/museum-michelangelo-exhibition-makes-most-attended-list-1.3803076" action="recommend" read_time="20" max_age="3" num_recommendations="2"></fb:recommendations-bar>
                  <div class='top-tool gigya-com'>
                            <ul>
                                                                                      </ul>
            </div>
          </div>
            <div class="clearfix">
      <div class="s-data">
    
	<br>
		
              The Associated Press</span>

            							
						
            <br />
            
            <span class="date">
              Published Wednesday, February 14, 2018 9:59AM EST
            </span>
            
            <br />
						
                                  </div>
          
          <div class="articleBody">
             <p>
	New York City's Metropolitan Museum of Art says its recently concluded Michelangelo exhibit is the 10th-most visited exhibition in the museum's history.</p>
<p>
	&quot;Michelangelo: Divine Draftsman and Designer&quot; ended Monday after drawing 702,516 visitors over its three-month residency. The New York Times reports it surpassed attendance for the 2011 exhibition &quot;Alexander McQueen: Savage Beauty,&quot; which drew 661,609 visitors.</p>
<p>
	However, the Michelangelo exhibit did not come close to surpassing the attendance records set by the museum's top two exhibits. &quot;Treasures of Tutankhamun,&quot; a five month-exhibition of the ancient Egyptian pharaoh's artifacts in the 1970s, and Leonardo Da Vinci's &quot;Mona Lisa&quot; broke the million visitor mark.</p>
          </div>
          
                    										<div class="sideItems">
            <div class="related">
                                                        
                                   <div class="right-c">
                       <h2>Related Stories</h2>
                       <ul>
                                                <li class="line">
                           <div class="linkList">
                             <a href="https://www.ctvnews.ca/lifestyle/new-york-man-looks-to-prove-living-room-painting-is-by-michelangelo-1.3511064">New York man looks to prove living room painting is by Michelangelo</a>
                           </div>
                         </li>
                                                <li class="line">
                           <div class="linkList">
                             <a href="https://www.ctvnews.ca/world/tourist-killed-by-falling-masonry-in-florence-church-1.3639509">Tourist killed by falling masonry in Florence church</a>
                           </div>
                         </li>
                                                <li class="line">
                           <div class="linkList">
                             <a href="https://www.ctvnews.ca/entertainment/friends-of-florence-group-cleans-up-michelangelo-s-famous-statue-of-david-1.2798654">'Friends of Florence' group cleans up Michelangelo's famous statue of David</a>
                           </div>
                         </li>
                                              </ul>
                     </div>
                                          					              							                                                       
              
            </div>
                      </div>
					          
          <script type="text/javascript">
            var paragraphs = jQuery(".articleBody").children("p").length;
            var sideItems = jQuery(".sideItems");
                        if(paragraphs > 3) {
              sideItems.fadeOut("fast", function() {
                var thirdItem = jQuery(".articleBody").children().eq(2);
                jQuery(".sideItems").insertAfter(thirdItem);
                sideItems.fadeIn("fast");
              });
            }
          </script>
                            <div class="StoryShareBottom">
  <div class="clearfix"></div>
					<div class="gigya-space">								      				    <span id="componentBottomDiv"></span>
    <script type="text/javascript">
              gigya.socialize.showShareBarUI(createArticleGigyaParams(gigTitle, gigURL, gigDesc, gigImg, "www", "whenRequired", "componentBottomDiv", "https://static.ctvnews.ca", "right"));
          </script>
  								</div>							              
							
							<div class='top-tool gigya-com'>
              <ul> 
                                                                      </ul>
            </div>
						<div class="clearfix"></div>
                        
            
                                      <div class="form-submit">
                <style type="text/css">
    #lightbox .close {
        max-width:620px;
    }
    
    #lightboxcontent {
        max-width:620px;
    }
    
</style>
        <a href="https://www.ctvnews.ca/report-error-1.1162498?url=https%253A%252F%252Fwww.ctvnews.ca%252Fentertainment%252Fmuseum-michelangelo-exhibition-makes-most-attended-list-1.3803076" data-ajax-url="https://www.ctvnews.ca/report-error-1.1162498?ot=AjaxLayout&url=https%253A%252F%252Fwww.ctvnews.ca%252Fentertainment%252Fmuseum-michelangelo-exhibition-makes-most-attended-list-1.3803076" class="lightbox_trigger">Report Error</a>
                </div>
                        <div class="clearfix"></div>
          </div>

                
                        								<div class="currMain">
                



  
  
    <br/>

  
  
  
    

<div>
  
  



  
  
    

  <div class="element list videoPromoList double-top   ">
              <h3>Top Video </h3>
                  <ul class="linklist ">
                    


      
            
              <li class="dc grid">
                                            






<div style="display: inline-table; width:187px; " class="element teaser threecolumngridteaser">
             	                  	        <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="https://www.ctvnews.ca/video?playlistId=1.3802994"   ><div class='videoIcon'>false</div><img title='LIVE3: Colton Boushie&#39;s family speaks in Ottawa ' height='109' alt='LIVE3: Colton Boushie&#39;s family speaks in Ottawa ' width='193' src='https://www.ctvnews.ca/polopoly_fs/1.3803085.1518620591!/httpImage/image.jpg_gen/derivatives/landscape_225/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="https://www.ctvnews.ca/video?playlistId=1.3802994"   >LIVE NOW: Colton Boushie's family speaks in Ottawa</a>
        </h2>
    </div>
    </div>

            	      
</div>
                                                  
            
                                                






<div style="display: inline-table; width:187px; " class="element teaser threecolumngridteaser">
             	                  	        <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="https://www.ctvnews.ca/video?playlistId=1.3801176"   ><div class='videoIcon'>false</div><img title='LIVE4: MMIWG inquiry hearings in Moncton ' height='109' alt='LIVE4: MMIWG inquiry hearings in Moncton ' width='193' src='https://www.ctvnews.ca/polopoly_fs/1.3801358.1518532014!/httpImage/image.jpg_gen/derivatives/landscape_225/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="https://www.ctvnews.ca/video?playlistId=1.3801176"   >LIVE as it happens: MMIWG inquiry hearings in Moncton</a>
        </h2>
    </div>
    </div>

            	      
</div>
                                                  
            
                                                






<div style="display: inline-table; width:187px; " class="element teaser threecolumngridteaser">
             	                  	        <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="https://www.ctvnews.ca/video?playlistId=1.3802689"   ><div class='videoIcon'>false</div><img title='CTV National News: Brown accusers' height='109' alt='CTV National News: Brown accusers' width='193' src='https://www.ctvnews.ca/polopoly_fs/1.3802687.1518583170!/httpImage/image.jpg_gen/derivatives/landscape_225/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="https://www.ctvnews.ca/video?playlistId=1.3802689"   >Patrick Brown accusers stand by allegations</a>
        </h2>
    </div>
    </div>

            	      
</div>
                                              <div class="clearfix"></div></li>
                    
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

  <div class="element list videoPromoList double-top   ">
              <h3>Don't Miss </h3>
                  <ul class="linklist ">
                    


      
            
              <li class="dc grid">
                                            






<div style="display: inline-table; width:187px; " class="element teaser threecolumngridteaser">
             	                  	        <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="https://www.ctvnews.ca/video?playlistId=1.3801296"   ><div class='videoIcon'>false</div><img title='Kaitlyn Lawes, John Morris' height='109' alt='Curling mixed doubles gold medalists Kaitlyn Lawes, left, and John Morris, of Canada, smile during their medals ceremony at the 2018 Winter Olympics in Pyeongchang, South Korea, Wednesday, Feb. 14, 2018. (AP Photo/Patrick Semansky)' width='193' src='https://www.ctvnews.ca/polopoly_fs/1.3802859.1518612087!/httpImage/image.jpg_gen/derivatives/landscape_225/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="https://www.ctvnews.ca/video?playlistId=1.3801296"   >One-on-one with Canadian medal winners at Winter Games </a>
        </h2>
    </div>
    </div>

            	      
</div>
                                                  
            
                                                






<div style="display: inline-table; width:187px; " class="element teaser threecolumngridteaser">
             	                  	        <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="https://www.ctvnews.ca/video?playlistId=1.3802929"   ><div class='videoIcon'>false</div><img title='The hilarious response to Katie Couric&#39;s comments ' height='109' alt='The hilarious response to Katie Couric&#39;s comments ' width='193' src='https://www.ctvnews.ca/polopoly_fs/1.3802928.1518614926!/httpImage/image.jpg_gen/derivatives/landscape_225/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="https://www.ctvnews.ca/video?playlistId=1.3802929"   >Twitter reacts to Katie Couric's comment on Dutch skating </a>
        </h2>
    </div>
    </div>

            	      
</div>
                                                  
            
                                                






<div style="display: inline-table; width:187px; " class="element teaser threecolumngridteaser">
             	                  	        <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="https://www.ctvnews.ca/video?playlistId=1.3802919"   ><div class='videoIcon'>false</div><img title='Moose calf buried under snow ' height='109' alt='Moose calf buried under snow ' width='193' src='https://www.ctvnews.ca/polopoly_fs/1.3802918.1518614443!/httpImage/image.jpg_gen/derivatives/landscape_225/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="https://www.ctvnews.ca/video?playlistId=1.3802919"   >Truck driver rescues moose calf buried under snow </a>
        </h2>
    </div>
    </div>

            	      
</div>
                                              <div class="clearfix"></div></li>
                    
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>
  
  
  
    <br/>

  
  
  
    

<div class="element list double-top   ">
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    
    



<div class="columnsplitter container twoColumns none">
      	               <h3>FEATURED </h3>
          
      <div class="column col1 ">
      



  
  
    

<div class="element list none   ">
              <ul class="linklist ">
                              
    <li class="dc">
                                                      
      






<div style="display: inline-table; width:303px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                        <a  href="https://www.ctvnews.ca/entertainment/movie-reviews-fifty-shades-freed-lacks-fire-as-trilogy-comes-to-end-1.3795532"   ><img title='Fifty Shades Freed' height='84' alt='Dakota Johnson and Jamie Dornan in Fifty Shades Freed. Courtesy Universal Pictures.' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3795579.1518128130!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            <a  href="https://www.ctvnews.ca/entertainment/movie-reviews-fifty-shades-freed-lacks-fire-as-trilogy-comes-to-end-1.3795532"   >Movie reviews: 'Fifty Shades Freed' lacks fire as trilogy comes to end</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                        </li>
              
    <li class="dc">
                                                      
      






<div style="display: inline-table; width:303px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                        <a  href="https://www.ctvnews.ca/entertainment/movie-reviews-the-insult-delivers-powerful-commentary-on-lebanese-civil-war-1.3785266"   ><img title='The Insult' height='100' alt='Rouge International, Tessalit Productions, Ezekiel Films' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3785296.1517505542!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            <a  href="https://www.ctvnews.ca/entertainment/movie-reviews-the-insult-delivers-powerful-commentary-on-lebanese-civil-war-1.3785266"   >Movie reviews: 'The Insult' delivers powerful commentary on Lebanese civil war</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                        </li>
              
    <li class="dc">
                                                      
      






<div style="display: inline-table; width:303px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                        <a  href="https://www.ctvnews.ca/entertainment/black-panther-premiere-in-l-a-1.3781444"   ><div class='gal'>&nbsp;</div><img title='94_Black_Panther_premier.jpg' height='84' alt='Lupita Nyong&#39;o, a cast member in "Black Panther," poses at the premiere of the film at The Dolby Theatre on Monday, Jan. 29, 2018, in Los Angeles. (Photo by Chris Pizzello/Invision/AP)' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3781472.1517328317!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            <a  href="https://www.ctvnews.ca/entertainment/black-panther-premiere-in-l-a-1.3781444"   >In Pictures: Elaborate attire at Black Panther premiere </a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                        </li>
              
    <li class="dc">
                                                      
      






<div style="display: inline-table; width:303px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                        <a  href="https://www.ctvnews.ca/entertainment/stars-wear-white-roses-on-the-grammys-red-carpet-1.3779354"   ><div class='gal'>&nbsp;</div><img title='06.jpg' height='84' alt='Lady Gaga arrives at the 60th annual GrammyAwards at Madison Square Garden on Sunday, Jan. 28, 2018, in New York. (Photo by Evan Agostini/Invision/AP)' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3779371.1517190542!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            <a  href="https://www.ctvnews.ca/entertainment/stars-wear-white-roses-on-the-grammys-red-carpet-1.3779354"   >In Pictures: White roses on the Grammys red carpet</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                        </li>
    			      
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
</div>
<div class="column col2 ">
      



  
  
    

<div class="element list none   ">
              <ul class="linklist ">
                              
    <li class="dc">
                                                      
      






<div style="display: inline-table; width:303px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                        <a  href="https://www.ctvnews.ca/entertainment/grammy-awards-bruno-mars-sweeps-the-show-1.3779523"   ><div class='gal'>&nbsp;</div><img title='11.jpg' height='84' alt='Bruno Mars and Cardi B perform &#39;Finesse&#39; at the 60th annual Grammy Awards at Madison Square Garden on Sunday, Jan. 28, 2018, in New York. (Photo by Matt Sayles/Invision/AP)' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3779536.1517202712!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            <a  href="https://www.ctvnews.ca/entertainment/grammy-awards-bruno-mars-sweeps-the-show-1.3779523"   >In Pictures: Bruno Mars wins big at 60th Grammy Awards</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                        </li>
              
    <li class="dc">
                                                      
      






<div style="display: inline-table; width:303px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                        <a  href="https://www.ctvnews.ca/entertainment/movie-reviews-film-stars-don-t-die-in-liverpool-does-gloria-grahame-justice-1.3773901"   ><img title='Film Stars Don’t Die in Liverpool' height='84' alt='Annette Bening stars as the actress Gloria Grahame in “Film Stars Don’t Die in Liverpool" alongside Jamie Bell who plays her lover. (Sony Pictures Classics)' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3773926.1516821275!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            <a  href="https://www.ctvnews.ca/entertainment/movie-reviews-film-stars-don-t-die-in-liverpool-does-gloria-grahame-justice-1.3773901"   >Movie reviews: 'Film Stars Don't Die in Liverpool' does Gloria Grahame justice </a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                        </li>
              
    <li class="dc">
                                                      
      






<div style="display: inline-table; width:303px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                        <a  href="https://www.ctvnews.ca/entertainment/23rd-critics-choice-awards-1.3757205"   ><div class='gal'>&nbsp;</div><img title='23rd annual Critics&#39; Choice Awards' height='84' alt='Gal Gadot accepts the #SEEHER award at the 23rd annual Critics&#39; Choice Awards at the Barker Hangar on Thursday, Jan. 11, 2018, in Santa Monica, Calif. (Photo by Chris Pizzello/Invision/AP)' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3757148.1515782048!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            <a  href="https://www.ctvnews.ca/entertainment/23rd-critics-choice-awards-1.3757205"   >In Pictures: 23rd Critics' Choice Awards</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                        </li>
              
    <li class="dc">
                                                      
      






<div style="display: inline-table; width:303px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                        <a  href="https://www.ctvnews.ca/entertainment/movie-reviews-12-strong-a-conventional-and-unconventional-war-film-1.3763237"   ><img title='12 Strong' height='84' alt='This image released by Warner Bros. Entertainment shows Chris Hemsworth, center, in a scene from "12 Strong." (David James/Warner Bros. Entertainment via AP)' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3763252.1516197491!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            <a  href="https://www.ctvnews.ca/entertainment/movie-reviews-12-strong-a-conventional-and-unconventional-war-film-1.3763237"   >Movie reviews: '12 Strong' a conventional and unconventional war film</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                        </li>
    			      
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
</div>    <div class="clearfix"></div>
</div>
<div class="clearfix"></div>

  
  
  
                                          <div class="connect element border_top">
  <h3>Join the conversation...</h3>
			  		<img src="https://static.ctvnews.ca/bellmedia/common/img/fb-icon.png" class="tooltip" title="  			<div class='fb-window'><iframe src='https://www.facebook.com/plugins/likebox.php?href=http%3A%2F%2Fwww.facebook.com%2FCTVNews&amp;width=292&amp;height=62&amp;show_faces=false&amp;colorscheme=light&amp;stream=false&amp;border_color&amp;header=false' scrolling='no' frameborder='0' style='border:none; overflow:hidden; width:292px; height:62px;' allowTransparency='true'></iframe></div>
  		">
			  		  		<img src="https://static.ctvnews.ca/bellmedia/common/img/tw-icon.png" class="tooltip" title="          	
		<div class='tweet-window'>
			<div class='twitter-tip'>
				<a href='https://twitter.com/#!/ctvnews' target='_blank'><img title='' height='45' alt='ctv news social logo' width='45' src='https://www.ctvnews.ca/polopoly_fs/1.1482380.1380833721!/httpImage/image.jpg_gen/derivatives/box_45/image.jpg' /></a>
				<div>
					<p>CTV News</p>
					<p><a href='http://twitter.com/#!/ctvnews' target='_blank'>@ctvnews</a></p>
				</div>
				<iframe allowtransparency='true' frameborder='0' scrolling='no' src='//platform.twitter.com/widgets/follow_button.html?screen_name=ctvnews&show_screen_name=false&show_count=false' style='width:60px; height:20px;'></iframe>
			</div>
		</div>
	  		          	
		<div class='tweet-window'>
			<div class='twitter-tip'>
				<a href='https://twitter.com/#!/WatchCTVNews' target='_blank'><img title='' height='45' alt='ctv news social logo' width='45' src='https://www.ctvnews.ca/polopoly_fs/1.1482380.1380833721!/httpImage/image.jpg_gen/derivatives/box_45/image.jpg' /></a>
				<div>
					<p>WatchCTVNews</p>
					<p><a href='http://twitter.com/#!/WatchCTVNews' target='_blank'>@WatchCTVNews</a></p>
				</div>
				<iframe allowtransparency='true' frameborder='0' scrolling='no' src='//platform.twitter.com/widgets/follow_button.html?screen_name=WatchCTVNews&show_screen_name=false&show_count=false' style='width:60px; height:20px;'></iframe>
			</div>
		</div>
	  		">
			  		  		<img src="https://static.ctvnews.ca/bellmedia/common/img/gplus-icon.png" class="tooltip" title="
  		          	<div class='gPlusBox'>
		<a href='//plus.google.com/115501856025461139640?prsrc=3' rel='publisher' style='text-decoration:none;' target='_blank'>
			<img src='//ssl.gstatic.com/images/icons/gplus-32.png' alt='Google+' style='border:0;width:32px;height:32px;'/><p>Follow CTVNews on Google +</p>
		</a>
	</div>
  		">
			            <img src="https://static.ctvnews.ca/bellmedia/common/img/insta-icon.png" class="tooltip" title="
                	<style>
	.ig-b- { display: inline-block; }
	.ig-b- img { visibility: hidden; }
	.ig-b-:hover { background-position: 0 -60px; } .ig-b-:active { background-position: 0 -120px; }
	.ig-b-v-24 { width: 137px; height: 24px; background: url(//badges.instagram.com/static/images/ig-badge-view-sprite-24.png) no-repeat 0 0; }

	@media only screen and (-webkit-min-device-pixel-ratio: 2), only screen and (min--moz-device-pixel-ratio: 2), only screen and (-o-min-device-pixel-ratio: 2 / 1), only screen and (min-device-pixel-ratio: 2), only screen and (min-resolution: 192dpi), only screen and (min-resolution: 2dppx) {
		.ig-b-v-24 { background-image: url(//badges.instagram.com/static/images/ig-badge-view-sprite-24@2x.png); background-size: 160px 178px; } 
		}
	</style>
	<p><strong>CTV News</strong></p>
	<a href='https://www.instagram.com/ctvnews/?ref=badge' class='ig-b- ig-b-v-24'>
		<img src='//badges.instagram.com/static/images/ig-badge-view-24.png' alt='Instagram' />
	</a>
      ">
                  <img src="https://static.ctvnews.ca/bellmedia/common/img/youtube-icon.png" class="tooltip" title="
                	<div class='ytb-001'>
	<script src='https://apis.google.com/js/platform.js'></script>

	<div class='g-ytsubscribe tooltip-window' data-channelid='UCi7Zk9baY1tvdlgxIML8MXg' data-layout='full' data-count='hidden'></div>
	</div>
      ">
                          <img src="https://static.ctvnews.ca/bellmedia/common/img/linked-icon.png" class="tooltip" title="
                					<div class='tooltip-window linking'>
			<a href='https://www.linkedin.com/company/ctv-news/' target='_blank'><img title='' height='45' alt='ctv' width='45' src='https://www.ctvnews.ca/polopoly_fs/1.3025189.1470949193!/httpImage/image.png_gen/derivatives/box_45/image.png' /></a>
			<div>
				<p><b>CTV News</b></p>
			</div>
			<div class='linkedin-follow'>
				<a href='https://www.linkedin.com/company/ctv-news/' target='_blank'>
					<p><span class='linkedin'></span>Follow CTV News</p>
				</a>
			</div>
			<div class='clearfix'></div>
		</div>
	      ">
      			      <img src="https://static.ctvnews.ca/bellmedia/common/img/pin-icon.png"  class="tooltip" title="
    		            					<div class='pinning'>
			<a href='https://pinterest.com/ctvnews/' target='_blank'><img title='' height='45' alt='ctv news social logo' width='45' src='https://www.ctvnews.ca/polopoly_fs/1.1482380.1380833721!/httpImage/image.jpg_gen/derivatives/box_45/image.jpg' /></a>
			<div>
				<p><b>Follow CTVNews on Pinterest</b></p>
			</div>
			<div class='pinbox'>
				<a href='http://pinterest.com/ctvnews/' target='_blank'>
					<p><span class='pin-terest'></span>ctvnews</p>
				</a>
			</div>
			<div class='clearfix'></div>
		</div>
	    		">
						                  	              <a  href="https://www.ctvnews.ca/more/rss-feeds-for-ctv-news"   ><img src='https://static.ctvnews.ca/bellmedia/common/img/rss-icon.png' class='tooltip' title='RSS Feeds for CTV News'></a>
            				                  	              <a  href="https://www.ctvnews.ca/more/contact-ctv-news"   ><img src='https://static.ctvnews.ca/bellmedia/common/img/mail-icon.png' class='tooltip' title='Contact CTV News'></a>
            	</div>
	

		
		<script type="text/javascript">
    jQuery(document).ready(
      function(){
        requiresDependency('https://static.ctvnews.ca/bellmedia/common/js/jquery.tooltipster.min.js', function() {
        $('.tooltip').tooltipster({
            arrowColor:'#F4F4F4',
            interactive: true
            });
        });
      });
    </script>
  
								</div>
                                            



					            

    
  
          										                        					
 
                              
        </div>
      </div>
    </div>
    		      <script type="text/javascript">
       jQuery(function() {
          jQuery('a.galleryitem').lightBox();
                              jQuery("a.galleryitem").click(function() {
            trackLightbox(false, jQuery(this).attr("title"));
          });
                 });
        
      </script>
			        
        
    			    <script type="text/javascript">
       jQuery(function() {
                                Tracking.setValue(32," The Associated Press");
                             });
        
      </script>
			    
  </section>
  
      <img src='/logger/p.gif?a=Michelangelo&amp;d=/2.628/2.629/2.625/2.994&amp;type=TAG' alt='' />                  </div><!-- END .content-primary -->
          
    <!-- if(content.righttop || content.boxads) -->
          <div class="content-secondary">
                <div class="sidebar">
                                    



  
  
                                        <div class="boxAd ">
							                            <div class="advert">
        
                        
                                                                                                                                                    <div id="div-gpt-ad-300_250-2">
    					<script type="text/javascript">
    						googletag.cmd.push(function() { headertag.display("div-gpt-ad-300_250-2"); });
    					</script>
    		    </div>
                              
                    								<p class="ad-below">Advertisement</p>
							            </div>
                
                    </div>
        
    
  
  
  
  
    <br/>

  
  
  
    

<div class="element list videoPromosHomepage teaserGrid  ">
              <h3>            	              <a  href="https://www.ctvnews.ca/video?binId=1.811512"   >CTV News Video Network<span class="da"></span></a>
        </h3>
                  <ul class="linklist ">
                    	



      
		    
		      <li class="dc teaserLink">
                                                                






<div style="display: inline-table; width:300px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="https://www.ctvnews.ca/video?playlistId=1.3803071"   ><div class='vid'>false</div><img title='black panther movie' height='169' alt='black panther movie' width='300' src='https://www.ctvnews.ca/polopoly_fs/1.3803074.1518620063!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="https://www.ctvnews.ca/video?playlistId=1.3803071"   >"Black Panther" movie: Heartfelt epic with rich story </a>
        </h2>
    </div>
    </div>

            	      
</div>
                                              </li>
          
		    
					     
          <li class="dc grid twoCol">
                                                    
        






<div style="display: inline-table; width:148px; margin-right:4px;" class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="https://www.ctvnews.ca/video?playlistId=1.3801881"   ><div class='vid'>false</div><img title='Black Panther' height='84' style='width:148px;height:83px;' alt='Actors Michael B. Jordan, left, Chadwick Boseman, right, Daniel Kaluuya, back, are seen during a scene in &#39;Black Panther.&#39;  (Disney/Marvel Studios)' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3801883.1518548890!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="https://www.ctvnews.ca/video?playlistId=1.3801881"   >Fundraisers helping to send youth to see 'Black Panther'</a>
        </h2>
    </div>
    </div>

            	      
</div>
                                                  
		    
					     
                                                    
        






<div style="display: inline-table; width:148px; margin-right:0px;" class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="https://www.ctvnews.ca/video?playlistId=1.3801305"   ><div class='vid'>false</div><img title='Something pretty remarkable happened when Hillary ' height='84' style='width:148px;height:83px;' alt='Something pretty remarkable happened when Hillary ' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3801303.1518530642!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="https://www.ctvnews.ca/video?playlistId=1.3801305"   >Canadian-made musical 'Come from Away' coming to Toronto</a>
        </h2>
    </div>
    </div>

            	      
</div>
                                              <div class="clearfix"></div></li>
              
		    
					     
          <li class="dc grid twoCol">
                                                    
        






<div style="display: inline-table; width:148px; margin-right:4px;" class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="https://www.ctvnews.ca/video?playlistId=1.3800821"   ><div class='vid'>false</div><img title='Peter Rabbit' height='84' style='width:148px;height:83px;' alt='This image released by Columbia Pictures shows Peter Rabbit, voiced by James Corden and Cottontail in a scene from "Peter Rabbit." (Columbia Pictures/Sony via AP, File)' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3799240.1518403885!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="https://www.ctvnews.ca/video?playlistId=1.3800821"   >'Peter Rabbit' team apologizes for scene involving allergies</a>
        </h2>
    </div>
    </div>

            	      
</div>
                                                  
		    
					     
                                                    
        






<div style="display: inline-table; width:148px; margin-right:0px;" class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="https://www.ctvnews.ca/video?playlistId=1.3799633"   ><div class='vid'>false</div><img title='Royal wedding ' height='84' style='width:148px;height:83px;' alt='FILE - In this file photo dated Monday Nov. 27, 2017, Britain&#39;s Prince Harry and his fiancee Meghan Markle pose for photographers in the grounds of Kensington Palace in London, following the announcement of their engagement. Speculation is mounting over who will be invited to the May 19, 2018, royal wedding of Prince Harry and Meghan Markle, with pundits guessing about the wedding guest list. (AP Photo/Matt Dunham, FILE)' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3799629.1518446617!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="https://www.ctvnews.ca/video?playlistId=1.3799633"   >Royal wedding: More details released about big day  </a>
        </h2>
    </div>
    </div>

            	      
</div>
                                              <div class="clearfix"></div></li>
                    
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list double-top   ">
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div>
  
  



  
  
    

<div class="element list none   ">
              <h3>            	              <a  href="https://www.ctvnews.ca/ctv-news-channel/pop-life"   >The latest from Pop Life<span class="da"></span></a>
        </h3>
                  <ul class="linklist ">
                              
    <li class="dc">
                                                      
      






<div style="display: inline-table; width:300px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="https://www.ctvnews.ca/video?clipId=1315830"   ><div class='vid'>false</div><img title='Pop Life: Taking the reigns' height='169' alt='Pop Life: Taking the reigns' width='300' src='https://www.ctvnews.ca/polopoly_fs/1.3783630.1517423488!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="https://www.ctvnews.ca/video?clipId=1315830"   > Pop Life: Taking the reigns </a>
        </h2>
    </div>
    </div>

            		<div class="airClip">Air Date: February 4, 2018</div>
	      
</div>
                                        </li>
    			      
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

  <div class="element list videoPromoList   ">
              <ul class="linklist ">
                    


      
            
              <li class="dc grid">
                                            






<div style="display: inline-table; width:136px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="https://www.ctvnews.ca/video?clipId=1315824"   ><div class='vid'>false</div><img title='Pop Life:  The state of music ' height='76' alt='Pop Life:  The state of music ' width='135' src='https://www.ctvnews.ca/polopoly_fs/1.3783642.1517423962!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="https://www.ctvnews.ca/video?clipId=1315824"   >Pop Life:  The state of music </a>
        </h2>
    </div>
    </div>

            		<div class="airClip">Air Date: February 4, 2018</div>
	      
</div>
                                                  
            
                                                






<div style="display: inline-table; width:136px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="https://www.ctvnews.ca/video?clipId=1285873"   ><div class='vid'>false</div><img title='Catherine Reitman on Pop Life' height='76' alt='Catherine Reitman on Pop Life' width='135' src='https://www.ctvnews.ca/polopoly_fs/1.3723410.1513359920!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="https://www.ctvnews.ca/video?clipId=1285873"   >Pop Life: Growing up in the industry </a>
        </h2>
    </div>
    </div>

            		<div class="airClip">Air Date: December 16, 2017</div>
	      
</div>
                                              <div class="clearfix"></div></li>
                    
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>
  
  
  
    

<div class="element list double-top   ">
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    
<div class="element facebookElement">
  <div class="facebookElementName"></div>
  <div id="fb-root"></div>
<script type="text/javascript">
jQuery(document).ready(
  function(){
    window.fbAsyncInit = function() {
        FB.init({
          appId      : '404047912964744', // App ID
          channelUrl : 'https://static.ctvnews.ca/bellmedia/common/channel.html', // Channel File
          status     : true, // check login status
          cookie     : true, // enable cookies to allow the server to access the session
          xfbml      : true  // parse XFBML
        });
        // Additional initialization code here
    };
    requiresDependency('https://connect.facebook.net/en_US/all.js#xfbml=1&appId=404047912964744', function() {}, 'facebook-jssdk');
  });
</script>
    
                    <div class="fb-like-box" data-href="https://www.facebook.com/#!/CTVNews" data-width="300" data-show-faces="false" data-stream="false" data-header="false"></div>
  
    </div>
  
  
  
    <br/>

  
  
  
    <a class="twitter-timeline" height="300" data-dnt="true" href="https://twitter.com/etalkCTV"  data-widget-id="345615495703187458">Tweets by @etalkCTV</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>


  
  
  
    <br/>

  
  
  
    <br/>

  
  
  
    <style>@import url('https://static.ctvnews.ca/bellmedia/ctvnews/css/etalkFeed.css');</style><div class="etalkVideoFeedContainer">
<div class="etalkHeader">
<a href="https://www.etalk.ca/">
<img src="https://www.ctvnews.ca/polopoly_fs/7.578047!/httpImage/image.jpg?v2" border="0"/>
</a>
</div>
<div class="etalkVideoFeedLeft">
<div class="etalkVideo">
<a href="https://www.etalk.ca/Video?videoid=1323523" target="_blank">
<div class="vid">_</div>
<img src="https://images2.9c9media.com/image_asset/2018_2_9_a3d36fb4-6134-45a6-8a6d-a83d5e4dc3a0_png_1920x1080.jpg?width=135&amp;height=70&amp;maintain_aspect=1"/>
</a>
</div>
<div class="etalkVideoFeedHeadLine">
<span style="font-weight:bold;">
<a href="https://www.etalk.ca/Video?videoid=1323523" target="_blank">Margot Robbie's meeting a lot of her inspirations during awards season</a>
</span>
</div>
</div>
<div class="etalkVideoFeedRight">
<div class="etalkVideo">
<a href="https://www.etalk.ca/Video?videoid=1323520" target="_blank">
<div class="vid">_</div>
<img src="https://images2.9c9media.com/image_asset/2018_2_9_f3c5bc28-8519-4edd-9a7c-2d08a1ea1738_png_1920x1080.jpg?width=135&amp;height=70&amp;maintain_aspect=1"/>
</a>
</div>
<div class="etalkVideoFeedHeadLine">
<span style="font-weight:bold;">
<a href="https://www.etalk.ca/Video?videoid=1323520" target="_blank">Allison Janney says it's special going through awards season with Octavia Spencer</a>
</span>
</div>
</div>
<br clear="both"/>
<div class="etalkVideoFeedLeft">
<div class="etalkVideo">
<a href="https://www.etalk.ca/Video?videoid=1323513" target="_blank">
<div class="vid">_</div>
<img src="https://images2.9c9media.com/image_asset/2018_2_9_5d7ee9fd-83e1-4947-9b25-2775110cf3e4_png_1920x1080.jpg?width=135&amp;height=70&amp;maintain_aspect=1"/>
</a>
</div>
<div class="etalkVideoFeedHeadLine">
<span style="font-weight:bold;">
<a href="https://www.etalk.ca/Video?videoid=1323513" target="_blank">Jayd Ink’s owning her “The Launch” moment</a>
</span>
</div>
</div>
<div class="etalkVideoFeedRight">
<div class="etalkVideo">
<a href="https://www.etalk.ca/Video?videoid=1321088" target="_blank">
<div class="vid">_</div>
<img src="https://images2.9c9media.com/image_asset/2018_2_7_051f1eac-dc1e-459c-9be3-232767436d86_png_1920x1080.jpg?width=135&amp;height=70&amp;maintain_aspect=1"/>
</a>
</div>
<div class="etalkVideoFeedHeadLine">
<span style="font-weight:bold;">
<a href="https://www.etalk.ca/Video?videoid=1321088" target="_blank">Meet ‘The Launch’ artist Zack Lane</a>
</span>
</div>
</div>
<br clear="both"/>
</div>

  
                        



                  </div><!-- END .sidebar -->
      </div><!-- END div.content-secondary -->
        <footer class="content-footer">
      



  
  
    

<div>
      <aside>
  
  



  
  
    

<div>
  
  



  
  
    

<div class="element list none   ">
              <h3>            	              <a  href="https://www.ctvnews.ca/canada"   >CANADA<span class="da"></span></a>
        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                






<div style="display: inline-table; width:300px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                        <a  href="https://www.ctvnews.ca/canada/toronto-firefighter-who-went-missing-in-new-york-state-found-in-california-1.3802134"   ><img title='Constantinos ‘Danny’ Filippidis' height='84' alt='Missing Toronto firefighter Constantinos ‘Danny’ Filippidis is shown in this photo provided by New York State Police. Filippidis went missing on Wednesday while on a ski trip in Lake Placid.' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3796938.1518200301!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            <a  href="https://www.ctvnews.ca/canada/toronto-firefighter-who-went-missing-in-new-york-state-found-in-california-1.3802134"   >Toronto firefighter who went missing in New York state found in California</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/canada/15-year-prison-term-upheld-for-mountie-who-tortured-son-in-ottawa-basement-1.3801946"  title="15-year prison term upheld for Mountie who tortured son in Ottawa basement" >15-year prison term upheld for Mountie who tortured son in Ottawa basement</a>
                                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/canada/n-s-to-hire-environment-prosecutor-to-hold-people-and-companies-accountable-1.3803036"  title="N.S. to hire environment prosecutor to 'hold people and companies accountable'" >N.S. to hire environment prosecutor to 'hold people and companies accountable'</a>
                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list none   ">
              <h3>            	              <a  href="https://www.ctvnews.ca/world"   >WORLD<span class="da"></span></a>
        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                






<div style="display: inline-table; width:300px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                        <a  href="https://www.ctvnews.ca/world/prince-henrik-husband-of-danish-monarch-dies-at-age-83-1.3802699"   ><img title='Danish Queen Margrethe and Prince Henrik ' height='84' alt='Danish Queen Margrethe and Prince Henrik arrive at Aarhus Harbour aboard the Royal Yacht Dannebrog on June 23, 2017. (Mikkel Berg Pedersen/Ritzau)' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3796678.1518584353!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            <a  href="https://www.ctvnews.ca/world/prince-henrik-husband-of-danish-monarch-dies-at-age-83-1.3802699"   >Prince Henrik, husband of Danish monarch, dies at age 83</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/world/trump-lawyer-says-he-paid-porn-actress-out-of-his-own-pocket-1.3802629"  title="Trump lawyer says he paid porn actress out of his own pocket" >Trump lawyer says he paid porn actress out of his own pocket</a>
                                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/world/suspect-held-suv-stopped-after-shooting-at-nsa-gate-1.3802961"  title="Suspect held, SUV stopped after shooting at NSA gate" >Suspect held, SUV stopped after shooting at NSA gate</a>
                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list none   ">
              <h3>            	              <a  href="https://www.ctvnews.ca/entertainment"   >ENTERTAINMENT<span class="da"></span></a>
        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                






<div style="display: inline-table; width:300px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                        <a  href="https://www.ctvnews.ca/entertainment/u-k-film-industry-promises-action-on-harassment-bullying-1.3803084"   ><img title='Emma Watson' height='84' alt='FILE - In this file photo dated Thursday, June 22, 2017, British actress Emma Watson poses during the fashion week in Paris, France. Stars including Emma Watson and Gemma Arterton are backing a British film industry plan to tackle bullying and sexual harassment. (AP Photo/Michel Euler, File)' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3803097.1518621280!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            <a  href="https://www.ctvnews.ca/entertainment/u-k-film-industry-promises-action-on-harassment-bullying-1.3803084"   >U.K. film industry promises action on harassment, bullying</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/entertainment/minnie-driver-cuts-ties-with-oxfam-after-charity-s-sex-scandal-1.3802840"  title="Minnie Driver cuts ties with Oxfam after charity's sex scandal" >Minnie Driver cuts ties with Oxfam after charity's sex scandal</a>
                                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/entertainment/museum-michelangelo-exhibition-makes-most-attended-list-1.3803076"  title="Museum: Michelangelo exhibition makes 'most attended' list" >Museum: Michelangelo exhibition makes 'most attended' list</a>
                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>
  
  
  
    

<div>
  
  



  
  
    

<div class="element list none   ">
              <h3>            	              <a  href="https://www.ctvnews.ca/health"   >HEALTH<span class="da"></span></a>
        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                






<div style="display: inline-table; width:300px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                        <a  href="https://www.ctvnews.ca/health/n-b-toddler-finally-gets-kidney-after-his-mom-was-told-she-couldn-t-donate-hers-1.3802225"   ><img title='Zaccari Buell' height='84' alt='Zaccari Buell, 3, recovers in hospital after receiving a life-changing kidney donation. His mother was twice denied applications to provide the organ herself due to medical reasons.' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3802231.1518564397!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            <a  href="https://www.ctvnews.ca/health/n-b-toddler-finally-gets-kidney-after-his-mom-was-told-she-couldn-t-donate-hers-1.3802225"   >N.B. toddler finally gets kidney after his mom was told she couldn't donate hers</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/health/one-in-9-develop-infections-after-gut-surgery-study-1.3802900"  title="One in 9 develop infections after gut surgery: study" >One in 9 develop infections after gut surgery: study</a>
                                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/health/environmental-chemicals-may-contribute-to-obesity-study-1.3802962"  title="Environmental chemicals may contribute to obesity: study" >Environmental chemicals may contribute to obesity: study</a>
                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list none   ">
              <h3>            	              <a  href="https://www.ctvnews.ca/politics"   >POLITICS<span class="da"></span></a>
        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                






<div style="display: inline-table; width:300px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                        <a  href="https://www.ctvnews.ca/politics/feds-having-conversations-about-jury-reform-following-boushie-verdict-1.3801361"   ><img title='Justice Minister Jody Wilson-Raybould' height='84' alt='Justice Minister Jody Wilson-Raybould speaks to CTV&#39;s Power Play on Tuesday, Feb. 13, 2018. ' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3802577.1518575053!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            <a  href="https://www.ctvnews.ca/politics/feds-having-conversations-about-jury-reform-following-boushie-verdict-1.3801361"   >Feds having 'conversations' about jury reform following Boushie verdict</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/politics/morneau-will-table-next-federal-budget-on-feb-27-1.3801919"  title="Morneau will table next federal budget on Feb. 27" >Morneau will table next federal budget on Feb. 27</a>
                                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/politics/patrick-brown-accusers-stand-by-allegations-1.3802657"  title="Patrick Brown accusers stand by allegations " >Patrick Brown accusers stand by allegations </a>
                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list none   ">
              <h3>            	              <a  href="https://www.ctvnews.ca/sci-tech"   >SCI-TECH<span class="da"></span></a>
        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                






<div style="display: inline-table; width:300px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                        <a  href="https://www.ctvnews.ca/sci-tech/lions-kill-suspected-poacher-in-south-african-wildlife-area-1.3803095"   ><img title='lions' height='84' alt='A former circus lion scratches its head against a tree inside an enclosure at Emoya Big Cat Sanctuary in Vaalwater, northern, South Africa, Sunday, May 1, 2016. (AP Photo / Themba Hadebe)' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.2882508.1462113593!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            <a  href="https://www.ctvnews.ca/sci-tech/lions-kill-suspected-poacher-in-south-african-wildlife-area-1.3803095"   >Lions kill suspected poacher in South African wildlife area</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/canada/nunavut-project-to-collect-inuit-elder-testimony-on-franklin-shipwreck-sites-1.3801093"  title="Nunavut project to collect Inuit elder testimony on Franklin shipwreck sites" >Nunavut project to collect Inuit elder testimony on Franklin shipwreck sites</a>
                                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/sci-tech/fertilizer-and-manure-top-lake-erie-phosphorus-sources-report-finds-1.3802567"  title="Fertilizer and manure top Lake Erie phosphorus sources, report finds" >Fertilizer and manure top Lake Erie phosphorus sources, report finds</a>
                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>
  
  
  
    

<div>
  
  



  
  
    

<div class="element list none   ">
              <h3>            	              <a  href="https://www.ctvnews.ca/business"   >BUSINESS<span class="da"></span></a>
        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                






<div style="display: inline-table; width:300px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                        <a  href="https://www.ctvnews.ca/business/canopy-growth-more-than-doubles-third-quarter-revenue-compared-with-year-ago-1.3802870"   ><img title='Canopy Growth Corp. has signed a joint-venture dea' height='84' alt='Greenhouse used for tomatoes and other vegetables from Bertrand Inc., now being used to grow marijuana (CTV Montreal).' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3727481.1513686069!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            <a  href="https://www.ctvnews.ca/business/canopy-growth-more-than-doubles-third-quarter-revenue-compared-with-year-ago-1.3802870"   >Canopy Growth more than doubles third-quarter revenue compared with year ago</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/business/virtual-currencies-are-no-way-to-pay-say-european-officials-1.3802820"  title="Virtual currencies are no way to pay, say European officials" >Virtual currencies are no way to pay, say European officials</a>
                                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/business/lawsuit-filed-over-l-l-bean-s-1-year-limit-on-returns-1.3803063"  title="Lawsuit filed over L.L. Bean's 1-year limit on returns" >Lawsuit filed over L.L. Bean's 1-year limit on returns</a>
                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list none   ">
              <h3>            	              <a  href="https://www.ctvnews.ca/hot-topics/Tags/Pyeongchang%202018"   >PYEONGCHANG<span class="da"></span></a>
        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                






<div style="display: inline-table; width:300px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                        <a  href="https://www.ctvnews.ca/sports/snowboarder-shaun-white-wins-usa-s-100th-winter-gold-medal-1.3802808"   ><img title='Shaun White wins gold medal at Olympics' height='84' alt='Shaun White celebrates his gold medal win in snowboard halfpipe at the Pyeongchang 2018 Winter Olympic Games in South Korea on Wednesday, Feb. 14, 2018. (THE CANADIAN PRESS/Jonathan Hayward)' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3802812.1518607986!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            <a  href="https://www.ctvnews.ca/sports/snowboarder-shaun-white-wins-usa-s-100th-winter-gold-medal-1.3802808"   >Snowboarder Shaun White wins USA's 100th winter gold medal</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/sports/canada-s-kevin-koe-opens-olympic-men-s-curling-competition-with-two-wins-1.3803021"  title="Canada's Kevin Koe opens Olympic men's curling competition with two wins" >Canada's Kevin Koe opens Olympic men's curling competition with two wins</a>
                                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/sports/canadians-decorate-their-skeleton-helmets-with-dazzling-artwork-1.3802993"  title="Canadians decorate their skeleton helmets with dazzling artwork" >Canadians decorate their skeleton helmets with dazzling artwork</a>
                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list none   ">
              <h3>            	              <a  href="https://www.ctvnews.ca/sports"   >SPORTS<span class="da"></span></a>
        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                






<div style="display: inline-table; width:300px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                        <a  href="https://www.ctvnews.ca/sports/senators-pull-phaneuf-mid-game-for-trade-to-l-a-1.3802825"   ><img title='Ottawa Senators defenseman Dion Phaneuf' height='84' alt='Ottawa Senators defenseman Dion Phaneuf (2) defends in front of goaltender Mike Condon (1) in the first period of an NHL hockey game against the Pittsburgh Penguins in Pittsburgh, Tuesday, Feb. 13, 2018. Phaneuf left the game in the second period, and his trade to the Los Angeles Kings was later finalized. (AP / Gene J. Puskar)' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3802933.1518615184!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            <a  href="https://www.ctvnews.ca/sports/senators-pull-phaneuf-mid-game-for-trade-to-l-a-1.3802825"   >Senators pull Phaneuf mid-game for trade to L.A.</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/sports/ex-blue-jays-pitcher-esteban-loaiza-to-face-drug-dealing-charges-1.3802755"  title="Ex-Blue Jays pitcher Esteban Loaiza to face drug dealing charges" >Ex-Blue Jays pitcher Esteban Loaiza to face drug dealing charges</a>
                                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/sports/shaun-white-refers-to-sexual-misconduct-lawsuit-as-gossip-1.3802997"  title="Shaun White refers to sexual misconduct lawsuit as 'gossip'" >Shaun White refers to sexual misconduct lawsuit as 'gossip'</a>
                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>
  
  
  
    

<div>
  
  



  
  
    

<div class="element list none   ">
              <h3>            	                <a  href="https://www.ctvnews.ca/lifestyle"  title="Lifestyle" >Lifestyle<span class="da"></span></a>
        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                






<div style="display: inline-table; width:300px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                        <a  href="https://www.ctvnews.ca/lifestyle/flynn-the-bichon-frise-wins-best-in-show-at-westminster-1.3802728"   ><img title='Bichon frise wins Westminster dog show' height='84' alt='Flynn, a bichon frise, poses for photos after winning best in show during the 142nd Westminster Kennel Club Dog Show at Madison Square Garden in New York on Wednesday, Feb. 14, 2018. (AP Photo/Mary Altaffer)' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3802730.1518589251!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            <a  href="https://www.ctvnews.ca/lifestyle/flynn-the-bichon-frise-wins-best-in-show-at-westminster-1.3802728"   >Flynn the bichon frise wins 'Best in Show' at Westminster</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/lifestyle/tickled-pink-japan-lovers-taste-new-chocs-on-valentine-s-day-1.3802821"  title="Tickled pink: Japan lovers taste new chocs on Valentine's Day" >Tickled pink: Japan lovers taste new chocs on Valentine's Day</a>
                                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/lifestyle/calvin-klein-offers-re-examination-of-america-at-new-york-fashion-week-event-1.3802716"  title="Calvin Klein offers re-examination of America at New York Fashion Week event" >Calvin Klein offers re-examination of America at New York Fashion Week event</a>
                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list none   ">
              <h3>            	              <a  href="https://www.ctvnews.ca/autos"   >AUTOS<span class="da"></span></a>
        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                






<div style="display: inline-table; width:300px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                        <a  href="https://www.ctvnews.ca/autos/lexus-tops-vehicle-dependability-study-for-7th-straight-year-1.3802896"   ><img title='Lexus' height='84' alt='The 2018 Lexus CT200h (Lexus)' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3462737.1497636435!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            <a  href="https://www.ctvnews.ca/autos/lexus-tops-vehicle-dependability-study-for-7th-straight-year-1.3802896"   >Lexus tops vehicle dependability study for 7th straight year</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/canada/woman-charged-after-police-stop-vehicle-going-over-160-km-h-on-highway-1.3801407"  title="Woman charged after police stop vehicle going over 160 km/h on highway" >Woman charged after police stop vehicle going over 160 km/h on highway</a>
                                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/canada/ontario-woman-ticketed-for-driving-with-a-parrot-on-her-shoulder-police-1.3800325"  title="Ontario woman ticketed for driving with a parrot on her shoulder: police" >Ontario woman ticketed for driving with a parrot on her shoulder: police</a>
                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list none   ">
              <h3>            	              <a  href="https://www.ctvnews.ca/photo-galleries"   >In Pictures<span class="da"></span></a>
        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                






<div style="display: inline-table; width:300px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                        <a  href="https://www.ctvnews.ca/photo-galleries/carnival-celebrations-in-brazil-1.3799007"   ><div class='gal'>&nbsp;</div><img title='brazil carnival' height='84' alt='A performer from Academicos do Grande Rio samba school parades during Carnival celebrations at the Sambadrome in Rio de Janeiro, Brazil, Monday, Feb. 12, 2018. (AP Photo/Leo Correa)' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3799700.1518448284!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            <a  href="https://www.ctvnews.ca/photo-galleries/carnival-celebrations-in-brazil-1.3799007"   >Carnival celebrations in Brazil</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
                
      <li class="gallery"
>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/photo-galleries/142nd-westminster-kennel-club-dog-show-1.3802989"  title="142nd Westminster Kennel Club Dog Show" >142nd Westminster Kennel Club Dog Show</a>
                                                              </li>
                    
                
      <li class="gallery"
>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/photo-galleries/rescue-efforts-after-deadly-earthquake-in-taiwan-1.3796807"  title="Rescue efforts after deadly earthquake in Taiwan" >Rescue efforts after deadly earthquake in Taiwan</a>
                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>
  

      
</aside>
  </div>
  
         
      



  
  
    

<div class='footernav'>
      <nav>
  
  



  
  
    <div>
            	                <a  target="_blank"  class="newWindow"  href="http://www.bellmedia.ca/sales/digital/ctv-news-channel/"  title="Advertise with CTVNews.ca" >Advertise on CTVNews.ca</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://adsales.bellmedia.ca/"  title="Advertise with Bell Media" >Advertise with Bell Media</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://www.ctv.ca/About/Corporate-Info/About.aspx"  title="About CTV" >About CTV</a>
        </div>

  
  
  
    <div>
            	                <a  href="https://jobs.bce.ca/bell/go/Media/3537600/"  title="Careers" >Careers</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://stox.ctvnews.ca"  title="CTV News Stox" >CTV News Stox</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://www.bellmediapr.ca/"  title="Press Room" >Press Room</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://www.bellmedia.ca/en/producer_guidelines.html"  title="Producer Guidelines" >Producer Guidelines</a>
        </div>

  
  
  
    <div>
            	                <a  href="https://www.ctvnews.ca/more/contact-ctv-news"  title="Contact Us" >Contact Us</a>
        </div>

  

      </nav>
  </div>
  
  
  
    <div class="footer-logos">
  <a class="footer-logo-link" href="https://www.ctv.ca"><img src="https://static.ctvnews.ca/bellmedia/common/img/logos/footer-logo_ctv.jpg" height="16" width="50" alt="CTV.ca" /></a>
  <a class="footer-logo-link" href="https://www.ctv.ca"><img src="https://static.ctvnews.ca/bellmedia/common/img/logos/footer-logo_ctv-two.jpg" height="29" width="52" alt="CTV Two" /></a>
  <a class="footer-logo-link" href="https://www.ctvnews.ca"><img src="//www.ctvnews.ca/polopoly_fs/7.439307!/httpImage/image.jpg" height="29" width="60" alt="CTVNews"/></a>
  <a class="footer-logo-link" href="https://www.ctvnews.ca/ctv-news-channel"><img src="https://static.ctvnews.ca/bellmedia/common/img/logos/footer-logo_ctv-news-channel.jpg" height="35" width="56" alt="CTV News Channel" /></a>
  <a class="footer-logo-link" href="https://www.bnn.ca"><img src="https://static.ctvnews.ca/bellmedia/common/img/logos/footer-logo_bnn.jpg" height="22" width="50" alt="BNN - Business News Network" /></a>
  <a class="footer-logo-link" href="https://www.cp24.com"><img src="https://static.ctvnews.ca/bellmedia/common/img/logos/footer-logo_cp24.jpg" height="30" width="53" alt="CP24" /></a>
</div>
<br/>
  
  
  
    

<div class='footernav'>
      <nav>

  
  



  
  
    <h2>Local News</h2>

  
  
  
    <div>
            	                <a  href="https://atlantic.ctvnews.ca/"  title="Atlantic" >CTV News Atlantic</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://barrie.ctvnews.ca"  title="Barrie" >CTV News Barrie</a>
        </div>

  
  
  
    <div>
            	                <a  href="https://calgary.ctvnews.ca/"  title="CTV Calgary News" >CTV News Calgary</a>
        </div>

  
  
  
    <div>
            	                <a  href="https://edmonton.ctvnews.ca/"  title="CTV Edmonton News" >CTV News Edmonton</a>
        </div>

  
  
  
    <div>
            	              <a  href="http://guelph.ctvnews.ca"   >CTV News Guelph</a>
        </div>

  
  
  
    <div>
            	                <a  href="https://kitchener.ctvnews.ca/"  title="CTV Kitchener News" >CTV News Kitchener </a>
        </div>

  
  
  
    <div>
            	              <a  href="http://calgary.ctvnews.ca/ctvlethbridge"   >CTV News Lethbridge</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://london.ctvnews.ca/"  title="London" >CTV News London</a>
        </div>

  
  
  
    <div>
            	                <a  href="https://montreal.ctvnews.ca/"  title="CTV Montreal News" >CTV News Montreal </a>
        </div>

  
  
  
    <div>
            	                <a  href="https://northernontario.ctvnews.ca/"  title="CTV Northern Ontario News" > CTV News Northern Ontario</a>
        </div>

  
  
  
    <div>
            	                <a  href="https://ottawa.ctvnews.ca/"  title="CTV Ottawa NewsOttawa" >CTV News Ottawa </a>
        </div>

  
  
  
    <div>
            	              <a  href="http://saskatoon.ctvnews.ca/prince-albert"   >CTV News Prince Albert</a>
        </div>

  
  
  
    <div>
            	              <a  href="http://edmonton.ctvnews.ca/video?binId=1.1203435"   >CTV News Red Deer</a>
        </div>

  
  
  
    <div>
            	                <a  href="https://regina.ctvnews.ca/"  title="CTV Regina News" > CTV News Regina</a>
        </div>

  
  
  
    <div>
            	                <a  href="https://saskatoon.ctvnews.ca/"  title="CTV Saskatoon News" >CTV News Saskatoon </a>
        </div>

  
  
  
    <div>
            	                <a  href="https://toronto.ctvnews.ca/"  title="CTV Toronto News" > CTV News Toronto </a>
        </div>

  
  
  
    <div>
            	                <a  href="https://bc.ctvnews.ca/"  title="CTV Vancouver News" > CTV News Vancouver </a>
        </div>

  
  
  
    <div>
            	                <a  href="https://vancouverisland.ctvnews.ca/"  title="Vancouver Island" >CTV News Vancouver Island</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://windsor.ctvnews.ca"  title="Windsor" >CTV News Windsor</a>
        </div>

  
  
  
    <div>
            	                <a  href="https://winnipeg.ctvnews.ca/"  title=" CTV Winnipeg News" >CTV News Winnipeg</a>
        </div>

  
  
  
    <div>
            	              <a  href="http://regina.ctvnews.ca/yorkton"   >CTV News Yorkton</a>
        </div>

  

      </nav>
  </div>
  
  
  
    

<div class='footernav'>
      <nav>
  
  



  
  
    <h2>CTV News Programs</h2>
  
  
  
    <div>
            	                <a  href="http://www.ctvnews.ca/ctv-national-news"  title="CTV National News" >CTV National News</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://www.ctvnews.ca/ctv-news-channel/power-play-with-don-martin"  title="Power Play" >Power Play</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://www.ctvnews.ca/w5/"  title="W5" >W5</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://www.ctvnews.ca/qp/"  title="CTV Question Period" >CTV Question Period</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://www.ctvnews.ca/ctv-news-channel/pop-life"  title="Pop Life" >Pop Life</a>
        </div>

  

      </nav>
  </div>
  
  
  
    

<div class='footernav'>
      <nav>
  
  



  
  
    
	<div id="divLogin" class="element tveLoginButtonelement">
  		<div id="divLogIn-7_489985_1423585512_116838788" class="tve-button-login"><a href="#" style="position:relative;" onclick="BmAuth.handleSignIn();jump('top'); return false;">Video Sign In</a></div>
  		<div id="divLogOut-7_489985_1423585512_116838788" style="display:none;" class="tve-button-logout"><a href="#" onclick="BmAuth.handleSignOut(); Tracking.trackLogout(); return false;">Video Sign Out</a></div>
  	</div>
		<script type="text/javascript">
		requiresDependency('//auth.9c9media.ca/auth/main.js', function() {
			BmAuth.isAuthenticated().then(function(authenticated){
				changeLoginStatus(authenticated);
			});
			BmAuth.addListener('onAuthenticationStateChange', function(authenticated){
				console.log('[tester] event-tracking: listened to onAuthenticationStateChange', authenticated);
				changeLoginStatus(authenticated);
			});
			function changeLoginStatus(status) {
				if(status){
					$('#divLogIn-7_489985_1423585512_116838788').hide();
					$('#divLogOut-7_489985_1423585512_116838788').show();
				}else {
					$('#divLogIn-7_489985_1423585512_116838788').show();
					$('#divLogOut-7_489985_1423585512_116838788').hide();
				}
			}
		});
			function jump(h){
    var top = document.getElementById(h).offsetTop;
    window.scrollTo(0, top);
}
		</script>
		<div class="clearfix tvefooter"></div>

  
  
  
    <div>
            	              <a  href="http://www.ctvnews.ca/go"   >CTV News GO</a>
        </div>

  
  
  
    <div>
            	              <a  href="http://www.ctvnews.ca/faq"   >Video Help</a>
        </div>

  
  
  
    <div>
            	              <a  href="https://www.ctvnews.ca/more/ctv-news-mobile"   >CTV News on Mobile</a>
        </div>

  

      </nav>
  </div>
  
  
  
    

<div class='footernav gig-footer'>
      <nav>
  
  



  
  
    <a href="http://www.ctvnews.ca/newsletters">Subscribe to Newsletters</a> <a href="http://www.ctvnews.ca/newsletters/preferences">Manage Subscriptions</a>
  

      </nav>
  </div>
  
  
  
    

<div class='footernav'>
      <nav>
  
  



  
  
    <a href="javascript:void(0);" onclick="setCookieAndLoadSiteByMode('mobile');">View Mobile Site</a>
  

      </nav>
  </div>
  
  
  
    <p class="terms">Use of this Website assumes acceptance of <a href="http://www.bellmedia.ca/en/toc.html" title="Terms &amp; Conditions">Terms &amp; Conditions</a> and <a href="https://support.bell.ca/Billing-and-Accounts/Security_and_privacy/How_does_Bell_respect_my_privacy" title="Privacy Policy">Privacy Policy</a></p><p class="copyright">&#169; 2018 <a href="http://www.bellmedia.ca/"><img class="copyright" src="https://static.ctvnews.ca/bellmedia/common/img/logos/bellmedia_logo.gif" alt="Bell Media" /></a> All rights reserved.</p><p class="credits"></p>
  
  
  
    <a name="pagetop"></a>
<div id='div-gpt-ad-outofpage-1-oop' style='height: 0; width: 0'>
   <script type='text/javascript'>
     googletag.cmd.push(function() {
       headertag.display('div-gpt-ad-outofpage-1-oop');
     });
    </script>
</div>

  
          
    <p><a class="back-top hidden" href="#top" title="skip to top of page">Back to top</a></p>

</footer><!-- END #content-footer -->  </div><!-- END div.content-wrapper -->
</div><!-- END .content -->
                          <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/jquery.form.js" ></script>
                        <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/comscore/beacon.js" ></script>
                    <script type="text/javascript">
                var _sf_async_config={uid:2895,domain:'ctv.ca'};
    var loadPublishflow = function() {
      jQuery(window).load(function() {
        window._sf_endpt=(new Date()).getTime();
      });
    };
    var pf_src = ('https:'   == document.location.protocol ? 'https://s3.amazonaws.com/'   : 'http://s3.amazonaws.com/') + 'eventbeacon/javascript/data.js';
    requiresDependency(pf_src,loadPublishflow);
</script>                        <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/common.js?v2" ></script>
                    <script type="text/javascript">
        var _gaq = _gaq || []; 
                        _gaq.push(['_setAccount', 'UA-30994051-1']);
    _gaq.push(['_setDomainName', 'ctvnews.ca']);
          _gaq.push(['_trackPageview']);
    
    jQuery(document).ready(function() {
        var insertGATriggers = function() {
                    jQuery("a[data-gaTrackingEvent]").bind('click', function() {
            var gaTrackingEvent = jQuery(this).attr('data-gaTrackingEvent');
            var gaTrackingCategory = jQuery(this).attr('data-gaTrackingCategory');
            var gaTrackingAction = jQuery(this).attr('data-gaTrackingAction');
            var gaTrackingLabel = jQuery(this).attr('data-gaTrackingLabel');
            if (typeof gaTrackingLabel == 'undefined') {
                gaTrackingLabel = "";
            }
            _gaq.push([gaTrackingEvent, gaTrackingCategory, gaTrackingAction, gaTrackingLabel]);
          });
        };
        var ga_src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
        requiresDependency(ga_src,insertGATriggers);
    });
</script>            <img src='/logger/p.gif?a=1.3803076&amp;d=/2.628/2.629/2.625/2.994' alt='' />    <script type="text/javascript">
    jQuery('body').bind('logger', function(event) {
      if (event.a) {
        if (!event.d) {
          event.d = '/2.628/2.629/2.625/2.994';
        }
        jQuery.ajax({url:'/logger/p.gif', data:{a:event.a, d:event.d}});
      }
    });
  </script>
              
          
  <script type="text/javascript"> _AUTO_TRACK = false; </script>
            <script type="text/javascript" src="//components.bellmedia.ca/tracking/IncludeAuth2"></script>
  <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/omnitureTVE.js"></script>
    <script type="text/javascript">s.trackExternalLinks = false;</script>
  <script type="text/javascript">
                                
  setupOmnitureTracking("ctvgmnews",
  						"CTV News",
						"News",
						"CTVNews",
						"story",
						"www",
						"CTVNews",
						"false",
						false,
						false,
						"ctvgmnewsglobalsuite");

  </script>

         <script type="text/javascript">
      jQuery(document).ready(
      function(){
                                                          trackContent(false, "Museum: Michelangelo exhibition makes 'most attended' list");
                                    });
      </script>
     </body>
</html>