<!DOCTYPE html>
<html lang="en" itemscope itemtype="http://schema.org/Article" xmlns:og="http://ogp.me/ns#" xmlns:fb="https://www.facebook.com/2008/fbml"  >
<head>
<meta http-equiv="content-type" content="text/html; charset=UTF-8" />
<meta http-equiv="X-UA-Compatible" content="IE=Edge"/>
			<link rel="canonical" href="https://www.ctvnews.ca/canada/grinch-snipping-christmas-lights-in-montreal-suburb-1.4226759" />
							<link rel="alternate" media="only screen and (max-width: 640px)" href="https://www.ctvnews.ca/mobile/canada/grinch-snipping-christmas-lights-in-montreal-suburb-1.4226759"/>
			<script type="text/javascript">
var videoPageUrl = "https://www.ctvnews.ca/video";
</script>
<meta name="viewport" content="width=1024" />
<style>
  @font-face {font-family: 'Flama-Medium';src: url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/Flama-Medium.eot?s=2_625');src: url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/Flama-Medium.eot?#iefix&s=2_625') format('embedded-opentype'),url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/Flama-Medium.woff?s=2_625') format('woff'),url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/Flama-Medium.svg#font&s=2_625') format('svg');font-weight: normal;font-style:normal;}
</style>
<link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/common/css/common.css?v1" />
<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/jquery-1.7.js"></script>
<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/jquery.cookie.js"></script>
<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/requireDependency.js"></script>
<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/jquery.polopoly.js"></script>
  <script type="text/javascript" src="https://cdns.gigya.com/js/gigya.js?apiKey=3_-FVQzpdFRai9eK0LUE2bQibsUcv-mtWRgrAUaCyDvREHAAVSgJS25CWP-fZq-7hZ"></script>
  <script type="text/javascript">
    var loginWeb = "CTVnews-login-web";
    var loginMobile = "CTVnews-login-mobile";
    var profWeb = "CTVnews-profile-web";
    var profMobile = "CTVNews-profile-mobile";
		var shareProviders = "facebook,twitter,linkedin";
  </script>
  <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/gigya.js"></script>

<script type="text/javascript">
  var kruxID = "ImoeZsch";
</script>
<!-- END Krux Controltag -->

    <script type="text/javascript">
    requiresDependency('//auth.9c9media.ca/auth/main.js', function() {
        $(function(){
            initAuth();
        });
        function initAuth(){
            var brand = 'ctvnews';
            var platform = 'web';
            var environment = 'prod';
            
            BmAuth.init(brand, platform, environment)
            .then(function(){})
            .catch(function(errorPackage){console.log('[BmAuth] init failed', errorPackage);});
            };
            });
    </script>

                        <link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/common/css/jquery.lightbox-0.4.css" media="screen" />
                    <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/swfobject-2.2.js" ></script>
                    <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/lightbox/jquery.lightbox-0.4.min.js" ></script>
                    <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/jquery.validate-1.12.0.min.js" ></script>
                    <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/membership.js" ></script>
                      <link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/ctvnews/css/imageGallery.css" media="screen" />
                <!--[if IE 7]>
<style>
.content-secondary .videoPromoList .teaser .teaserTitle {margin-top: 0}
.content-secondary .videoPromoList .teaser .teaserTitle, .content-secondary .videoPromoList .teaser .teaserTitle a {line-height: 1}
.onlineExtras .right {float: left; margin-left: 0; width: auto}
.onlineExtras .button {padding-right: 0.9em}
.onlineExtras .arrow {position: absolute; margin-top: 5px; }
.topAd .boxAd p {position: static!important}
.fbpluginrecommendationsbarright {display: none!important}

.element.time {display: none!important}
</style>
 <![endif]-->

<!--[IF IE]>
<style>
.toronto2014 svg {overflow: hidden}
}
</style>
 <![endif]-->

                  <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/detectMobile.js" ></script>
                <script type="text/javascript">
if(!(window.console && console.log)) {
  console = {
    log: function(){},
    debug: function(){},
    info: function(){},
    warn: function(){},
    error: function(){}
  };
}  
function outputLog(source, str) {
  try {
        if (isDebug) {
            if (console && console.log) {
                console.log("[ " + source + " ]=" + str);
            }
        }
  } catch (e) {
  }
}
</script>  
                <link rel="apple-touch-icon" href="//static.ctvnews.ca/bellmedia/ctvnews/img/apple-touch-icon.png">
<link rel="apple-touch-icon" href="//static.ctvnews.ca/bellmedia/ctvnews/img/apple-touch-icon-57x57.png" sizes="57x57">
<link rel="apple-touch-icon" href="//static.ctvnews.ca/bellmedia/ctvnews/img/apple-touch-icon-60x60.png" sizes="60x60">
<link rel="apple-touch-icon" href="//static.ctvnews.ca/bellmedia/ctvnews/img/apple-touch-icon-72x72.png" sizes="72x72">
<link rel="apple-touch-icon" href="//static.ctvnews.ca/bellmedia/ctvnews/img/apple-touch-icon-76x76.png" sizes="76x76">
<link rel="apple-touch-icon" href="//static.ctvnews.ca/bellmedia/ctvnews/img/apple-touch-icon-114x114.png" sizes="114x114">
<link rel="apple-touch-icon" href="//static.ctvnews.ca/bellmedia/ctvnews/img/apple-touch-icon-120x120.png" sizes="120x120">
<link rel="apple-touch-icon" href="//static.ctvnews.ca/bellmedia/ctvnews/img/apple-touch-icon-144x144.png" sizes="144x144">
<link rel="apple-touch-icon" href="//static.ctvnews.ca/bellmedia/ctvnews/img/apple-touch-icon-152x152.png" sizes="152x152">

                  <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/detectMobile.js" ></script>
                <meta name="google-site-verification" content="BVIH8PHvX6dLxqFGRrD_T3oVQZfXshe-lIxUeEJ30eM" />
<meta name="google-site-verification" content="fz6xMejqOO3K6yM8GQfLJoU0gq5jZXGtVP9g15XCSOs" />
<meta name="google-site-verification" content="y5gaxpsn5PxVOBiciydImf7aHk-Wbtls20uCrXuDQh4" />

                <link rel="apple-touch-icon" type="image/png" href="https://static.ctvnews.ca/bellmedia/ctvnews/img/apple-touch-icon.png" /> 
                <link rel="apple-touch-icon" type="image/png" href="https://static.ctvnews.ca/bellmedia/ctvnews/img/apple-touch-icon-72x72.png" sizes="72x72"/> 
                <link rel="apple-touch-icon" type="image/png" href="https://static.ctvnews.ca/bellmedia/ctvnews/img/apple-touch-icon-114x114.png " sizes="114x114"/> 
                    <link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/common/css/ctvnews_layout.css" media="screen" />
                    <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/jquery.pinable.js" ></script>
                  <link rel="icon" type="image/ico" href="https://static.ctvnews.ca/bellmedia/common/img/favicon.ico" sizes="16x16"/> 
                <link rel="icon" type="image/ico" href="https://static.ctvnews.ca/bellmedia/common/img/32_ctvnewsfav.ico" sizes="32x32"/> 
                <link rel="shortcut icon" type="image/x-icon" href="https://static.ctvnews.ca/bellmedia/common/img/64_ctvnewsfav.ico" sizes="64x64"/>
                    <!--[if IE 7]>
    <link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/common/css/ie_ctvnews.css" media="screen" />
      <![endif]-->
                <style>

  .banner .container.twoColumns .col1 {max-width: 532px}

  .mainnavigation_wrapper {border-top: 0}
    
  .thinnav a.logo_ctvnews {background-image: url("https://www.ctvnews.ca/polopoly_fs/7.440098!/imageType/image/image.png"); width: 72px; height: 35px }
  .thinnav { background-position:0 0; padding-top: 5px; height: 44px}
  .thinnav .list.element {padding-top: 5px}
  .links-search div.search.element a.close {top: 7px}
  .links-search div.search {padding-top: 8px}
  
</style>
<!--[if IE 7]>
<style>
.banner .container.twoColumns .col1 {display: none}
.banner .search form {width: auto!important}
</style>
<![endif]-->                    <!--[if IE 8]>
      <link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/common/css/ie8_common.css" media="screen" />
      <![endif]-->
                 <div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.11&appId=152734284797770";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>              <meta property="fb:pages" content="194553860586548" />
              
    <script type="text/javascript">
        (function() {
            /** CHARTBEAT HEADER CONFIGURATION START **/
            var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
            _sf_async_config.uid = 65778; //65778
            _sf_async_config.domain = 'ctvnews.ca'; //'ctvnews.ca';
            _sf_async_config.flickerControl = false;
            _sf_async_config.useCanonical = true;
            _sf_async_config.useCanonicalDomain = true;
            /** CHARTBEAT HEADER CONFIGURATION END **/
        })();
    </script>
    <script async="true" src="//static.chartbeat.com/js/chartbeat_mab.js"></script>

    <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/mdetect.js"></script>
   <link rel="stylesheet" type="text/css" href="/cmlink/ctv-styles-7.132" />
  <link rel="stylesheet" type="text/css" href="/cmlink/ontario2014-7.523345" />
  <link rel="stylesheet" type="text/css" href="/cmlink/video-bin-column-css-7.489853" />
  <link rel="stylesheet" type="text/css" href="/cmlink/banner-temp-7.298239" />
  <link rel="stylesheet" type="text/css" href="/cmlink/player-style-7.363763" />
  <link rel="stylesheet" type="text/css" href="/cmlink/background-override-7.682833" />
  <link rel="stylesheet" type="text/css" href="/cmlink/sponsored-articles-7.688114" />
  <link rel="stylesheet" type="text/css" href="/cmlink/jamie-hacks-7.695789" />
  <link rel="stylesheet" type="text/css" href="/cmlink/newmynews-7.701063" />
  <link rel="stylesheet" type="text/css" href="/cmlink/tsn-widget-7.701032" />
  <link rel="stylesheet" type="text/css" href="/cmlink/us-election-7.686940" />
  <link rel="stylesheet" type="text/css" href="/cmlink/budget-css-7.379739" />
  <link rel="stylesheet" type="text/css" href="/cmlink/the-pope-mini-player-7.377289" />
  <link rel="stylesheet" type="text/css" href="/cmlink/news-7.291979" />
  <link rel="stylesheet" type="text/css" href="/cmlink/line-divider-and-spacing-issues-7.583409" />
  <link rel="stylesheet" type="text/css" href="/cmlink/brightcove-responsive-7.666233" />
  <link rel="stylesheet" type="text/css" href="/cmlink/970-ad-7.682214" />
  <link rel="stylesheet" type="text/css" href="/cmlink/last-hour-countbox-7.690285" />
  <link rel="stylesheet" type="text/css" href="/cmlink/scribble-mynews-7.700231" />
  <link rel="stylesheet" type="text/css" href="/cmlink/stylesheet-7.335238" />

<link href="https://static.ctvnews.ca/bellmedia/common/css/responsive_layout.css" rel="stylesheet" type="text/css" media="screen, handheld, print, projection" />
<link href="https://static.ctvnews.ca/bellmedia/common/css/print.css" rel="stylesheet" type="text/css" media="print" />
<!--[if IE]>
  <script src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
<!--[if lt IE 9]>
        <script>
        document.createElement('header');
        document.createElement('nav');
        document.createElement('section');
        document.createElement('article');
        document.createElement('aside');
        document.createElement('footer');
        document.createElement('hgroup');
        </script>
        <![endif]-->
<script type="text/javascript">
if(!(window.console && console.log)) {
  console = {
    log: function(){},
    debug: function(){},
    info: function(){},
    warn: function(){},
    error: function(){}
  };
}
</script>
	    

<script async type="text/javascript" src="https://js-sec.indexww.com/ht/htw-bell-news.js"></script>
<script>
window.Krux||((Krux=function(){Krux.q.push(arguments);}).q=[]);
(function(){
	function retrieve(n){
		var m, k='kx'+n;
		if (window.localStorage) {
			return window.localStorage[k] || "";
		} else if (navigator.cookieEnabled) {
			m = document.cookie.match(k+'=([^;]*)');
			return (m && unescape(m[1])) || "";
		} else {
			return '';
		}
	} 
	Krux.user = retrieve('user'); 
	Krux.segments = retrieve('segs') && retrieve('segs').split(',') || [];
})();
</script>


<script type='text/javascript'>
  
  (function() {
    var useSSL = 'https:' == document.location.protocol;
    
    //creates a script tag for gpt.js
    var gads = document.createElement('script');
        gads.id = "gads";
    	gads.async = true; 
    	gads.type = 'text/javascript'; 
    	gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
   
    
    var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node); 
    
  })();
  
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
      
  googletag.cmd.push(function() {
  
                                                                                                                                            googletag.defineSlot('/5479/ctv.ctvnews/canada/stories', [[728,90],[970,250],[970,90]], 'div-gpt-ad-728_90-1')
      .addService(googletag.pubads()).addService(googletag.companionAds());
    
  ;
  true;
 
                                                                                                                                                                          googletag.defineSlot('/5479/ctv.ctvnews/canada/stories', [[300,250],[300,600],[300,1050]], 'div-gpt-ad-300_250-2')
            .addService(googletag.pubads()).addService(googletag.companionAds());
        
  ;
  true;
 
                                                                                                                                                                          googletag.defineSlot('/5479/ctv.ctvnews/canada/stories', [[30,1]], 'div-gpt-ad-30_1-3')
      .addService(googletag.pubads()).addService(googletag.companionAds());
    
  ;
  true;
 
                                                                    
          googletag.defineOutOfPageSlot('/5479/ctv.ctvnews/canada/stories','div-gpt-ad-outofpage-1-oop').addService(googletag.pubads()).addService(googletag.companionAds());
        
    
                                                                                    
                                                                              
          googletag.pubads().setTargeting("keyvalues",["envr=prod"]);
                    	
    googletag.pubads().enableVideoAds();
    googletag.pubads().collapseEmptyDivs(true);
    //NEWS-1509 - Amazon wrapper 
    googletag.pubads().disableInitialLoad();
        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
        googletag.pubads().setTargeting("ksgmnt", Krux.segments);
	googletag.pubads().setTargeting("u", Krux.user);
	  });
  
   
   
   
	//NEWS-1509 - Amazon wrapper Call
	!function(a9, a, p, s, t, A, g) {
            if (a[a9])
                return;
            function q(c, r) {
                a[a9]._Q.push([c, r])
            }
            a[a9] = {
                init: function() {
                    q("i", arguments)
                },
                fetchBids: function() {
                    q("f", arguments)
                },
                setDisplayBids: function() {},
                targetingKeys: function() {
                    return []
                },
                _Q: []
            };
            A = p.createElement(s);
            A.async = !0;
            A.src = t;
            g = p.getElementsByTagName(s)[0];
            g.parentNode.insertBefore(A, g)
        }("apstag", window, document, "script", "//c.amazon-adsystem.com/aax2/apstag.js");
         
	apstag.init({
        pubID: "3733",
        adServer: "googletag"
    });
	  
	apstag.fetchBids({
	  	slots: [{
	  		"slotID" : "div-gpt-ad-728_90-1",
	  		"slotName" : "/5479/ctv.ctvnews/canada/stories/div-gpt-ad-728_90-1",
	  		"sizes" : [[728,90],[970,250],[970,90]]
	  	},{
	  		"slotID" : "div-gpt-ad-300_250-2",
	  		"slotName" : "/5479/ctv.ctvnews/canada/stories/div-gpt-ad-300_250-2",
	  		"sizes" : [[300,250],[300,600],[300,1050]]
	  	},{
	  		"slotID" : "div-gpt-ad-30_1-3",
	  		"slotName" : "/5479/ctv.ctvnews/canada/stories/div-gpt-ad-30_1-3",
	  		"sizes" : [[30,1]]
	  	}],
	  	timeout: 2e3
	  	}, function(bids){
	  		googletag.cmd.push(function(){
                apstag.setDisplayBids();
                googletag.pubads().refresh()
	  			
	  		})
	});
</script>


<script type="text/javascript">
   googletag.cmd.push(function() {
      if (typeof window.headertag === 'undefined' || window.headertag.apiReady !== true) { 
         window.headertag = googletag;
      } 
   });
</script>
<script>
    var cbAuthor;
</script>  <title>Grinch snipping Christmas lights in Montreal suburb | CTV News </title>
      <meta name="description" content="A suburb of Montreal has an unidentified Grinch on its hands this holiday season after several neighbours on the same street had the wires cut on their Christmas light displays." />
          <meta name="news_keywords" content="christmas lights, montreal, grinch, scrooge, vandal, christmas lights cut, christmas vandal" />
  <link rel="amphtml" href="https://beta.ctvnews.ca/national/lifestyle/2018/12/20/1_4226759.html">
<meta name="robots" content="noarchive,noodp" />
<meta name="robots" content="index,follow,noodp" />
<meta name="robots" content="ACAP allow-index" />
    	      		<meta property="fb:pages" content="58148619578" />
      	      		<meta property="fb:pages" content="194553860586548" />
      	      		<meta property="fb:pages" content="231176056943733" />
      	      		<meta property="fb:pages" content="174761742563060" />
      	      		<meta property="fb:pages" content="157659357620093" />
      	      		<meta property="fb:pages" content="189363054419794" />
      	<meta name="dc.date.modified" content="2018-12-20">              
                      <meta itemprop="description" content="A suburb of Montreal has an unidentified Grinch on its hands this holiday season after several neighbours on the same street had the wires cut on their Christmas light displays." />
                        <meta itemprop="name" content="Grinch snipping Christmas lights in Montreal suburb" />
                                  <meta itemprop="url" content="https://www.ctvnews.ca/canada/grinch-snipping-christmas-lights-in-montreal-suburb-1.4226759" />
                    <meta itemprop="image" content="https://www.ctvnews.ca/polopoly_fs/1.4226775.1545348675!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg" />
                    <meta property="og:type" content="article" />
          <meta property="og:title" content="Grinch snipping Christmas lights in Montreal suburb" />
          <meta property="og:description" content="A suburb of Montreal has an unidentified Grinch on its hands this holiday season after several neighbours on the same street had the wires cut on their Christmas light displays." />
          <meta property="og:url" content="https://www.ctvnews.ca/canada/grinch-snipping-christmas-lights-in-montreal-suburb-1.4226759" />
    
          <meta property="og:image" content="https://www.ctvnews.ca/polopoly_fs/1.4226775.1545348675!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg" />
	  <meta itemprop="thumbnailUrl" content="https://www.ctvnews.ca/polopoly_fs/1.4226775.1545348675!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg" /> <!-- schema.org -->
        <meta property="og:site_name" content="CTVNews" />
                    <meta name="twitter:title" content="Grinch snipping Christmas lights in Montreal suburb" />
          <meta name="twitter:url" content="https://www.ctvnews.ca/canada/grinch-snipping-christmas-lights-in-montreal-suburb-1.4226759" />
          <meta name="twitter:card" content="summary_large_image" />
          <meta name="twitter:description" content="A suburb of Montreal has an unidentified Grinch on its hands this holiday season after several neighbours on the same street had the wires cut on their Christmas light displays." />
              <meta name="twitter:site" content="@CTVNews" />
      <meta name="twitter:creator" content="@CTVNews" />
              <meta name="twitter:image:src" content="https://www.ctvnews.ca/polopoly_fs/1.4226775.1545348675!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg" />
                  <meta name="author" content="CTVNews.ca Staff" />
      <meta property="article:author" content="CTVNews.ca Staff" />
      <meta itemprop="author" content="CTVNews.ca Staff" />
    <meta property="og:locale" content="en_CA" />
      <meta property="article:published_time" content="2018-12-20T18:38:00-05:00"> 
          <meta property="article:section" content="Canada">  
      
            <script>
        var gigTitle = "Grinch snipping Christmas lights in Montreal suburb";
        var gigDesc = "A suburb of Montreal has an unidentified Grinch on its hands this holiday season after several neighbours on the same street had the wires cut on their Christmas light displays.";
        var gigURL = "https://www.ctvnews.ca/canada/grinch-snipping-christmas-lights-in-montreal-suburb-1.4226759"
        var gigImg = "https://www.ctvnews.ca/polopoly_fs/1.4226775.1545348675!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg";
      </script>
      <script type="text/javascript">
  jQuery.ajaxSetup({
    cache: 'true'
  });
</script> 
  <link rel="alternate" type="application/rss+xml" title="CTV News Weather " href="https://www.ctvnews.ca/rss/ctv-news-weather-1.4134741" />  <link rel="alternate" type="application/rss+xml" title="Most watched" href="https://www.ctvnews.ca/rss/most-watched-1.4108797" />  <link rel="alternate" type="application/rss+xml" title="Breaking news banners for external (radio)" href="https://www.ctvnews.ca/rss/breaking-news-banners-for-external-radio-1.4027508" />  <link rel="alternate" type="application/rss+xml" title="CTVNews.ca - Top Stories - Public RSS" href="https://www.ctvnews.ca/rss/ctvnews-ca-top-stories-public-rss-1.822009" />  <link rel="alternate" type="application/rss+xml" title="CTVNews.ca - Canada - Public RSS" href="https://www.ctvnews.ca/rss/ctvnews-ca-canada-public-rss-1.822284" />
</head>

<body id="top">
  <div id="insertForm"></div>
<script type="text/javascript">
detectMobile();
</script> 
<script type="text/javascript"><!--jQuery(document).ready(function() {window.pageLoaded=true});//--></script>

<!-- BEGIN BANNERS -->
<header class="banner clearfix">
  <div class="skip-links hidden">
    <ul>
      <li><a href="#responsive_main" title="skip to content">Skip to Main Content</a></li>
            <li><a href="#section-links_7.135" title="skip to links">Skip to Section Links</a></li>
          </ul>
  </div><!-- END .skip-links -->
  
        <div class="content-wrapper">
        



  
  
    <a class="logo logo_ctvnews logo_rebrand" href="http://www.ctvnews.ca" title="CTVNews.ca"></a>
  
  
  
    

<div class='micronav'>
  
  



  
  
    

<div class="element list none   ">
                  <ul class="linklist horizontal">
                                  
            
            
    <li>
              
                                    
           
                        	              <a  href="https://www.ctvnews.ca"   >CTV News</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  href="https://www.ctvnews.ca/mobile/"   >Mobile</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="https://www.ctv.ca"  title="CTV" >CTV</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>
  
  
  
    
<div class="micronav">
	<div class="liveSched"><div class="vidLock"></div> <p>Live Now:
			            	              <a  href="http://ctvnews.ca/live?autoPlay=true"   >CTV News Channel</a>
        		</p>
	</div>
</div>
	
 
  
  
  
    
    



<div class="columnsplitter container twoColumns none">
        
      <div class="column col1 ">
      



  
  
         <div class="trending">
     <span class="title">HOT TOPICS</span> <a class="link" href="/hot-topics/Tags/Christmas">Christmas</a> 
     
     <a class="link" href="/hot-topics/Tags/Border%20wall">Border wall</a> 
     
     <a class="link" href="/hot-topics/Tags/Drones">Drones</a> 
     
         </div>
  
  
</div>
<div class="column col2 ">
      



  
  
    
    

<div class="search element" id="search_7.137">
      <a href="" class="sb">Search</a>
  <form action="/search-results/search-ctv-news-7.137" method="get" class="frm frmSearch">
    <input class="bt submit" type="submit" value="" />
    <div class="form">
      <label class="hidden" for="search_bar_7_137">Search CTV News</label>
      <input id="search_bar_7_137" placeholder="Search CTV News" type="text" name="q" value="" />
      <a class="close">X</a>
    </div>
  </form></div>
  
</div>    <div class="clearfix"></div>
</div>
<div class="clearfix"></div>

  
  
  
                                                                    
<div class="mainnavigation_wrapper ">
<div class="mainnavigation_subnavigation_wrapper">
<nav class="mainnavigation container" id='section-links_7.135' >
        <ul class="menu menuSite menuTwo section-links">
            
                      
                                    
                        						            
            <li class="mainnavigation_item item_7289407 bm- ">
            <span class="mainnavigation_item_text">
                            <span class="navlink">
                                  NEWS
                                </span>
            
                          <span class="arrow"></span>
                        </span>
            </li>
                
                      
                                    
                        						            
            <li class="mainnavigation_item item_7289411 bm- ">
            <span class="mainnavigation_item_text">
                            <span class="navlink">
                                  VIDEO
                                </span>
            
                          <span class="arrow"></span>
                        </span>
            </li>
                
                      
                                    
                        						            
            <li class="mainnavigation_item item_7289413 bm- ">
            <span class="mainnavigation_item_text">
                            <span class="navlink">
                                  LOCAL
                                </span>
            
                          <span class="arrow"></span>
                        </span>
            </li>
                
                      
                                    
                        						            
            <li class="mainnavigation_item item_7289447 bm- ">
            <span class="mainnavigation_item_text">
                            <span class="navlink">
                                  SHOWS
                                </span>
            
                          <span class="arrow"></span>
                        </span>
            </li>
                
                      
                                    
                        						            
            <li class="mainnavigation_item item_7636235 bm- ">
            <span class="mainnavigation_item_text">
                          <span class="navlink">
                            	                <a  href="/ctv-news-channel"  title="CTV News Channel" >CTV NEWS CHANNEL</a>
                      </span>
            
                        </span>
            </li>
                
                      
                                    
                        						            
            <li class="mainnavigation_item item_7289452 bm- ">
            <span class="mainnavigation_item_text">
                          <span class="navlink">
                            	              <a  href="/mynews"   >MYNEWS</a>
                      </span>
            
                        </span>
            </li>
                
                      
                                    
                        						            
            <li class="mainnavigation_item item_7289462 bm- ">
            <span class="mainnavigation_item_text">
                            <span class="navlink">
                                  CONNECT
                                </span>
            
                          <span class="arrow"></span>
                        </span>
            </li>
                
                      
                                    
                        						            
            <li class="mainnavigation_item item_7289475 bm- ">
            <span class="mainnavigation_item_text">
                            <span class="navlink">
                                  ABOUT
                                </span>
            
                          <span class="arrow"></span>
                        </span>
            </li>
                    </ul>
</nav>
                             <div class="drop_down link_id_7289407" style="display:none;">
                    <div class="drop_down_element_container bm-">
      <a href="#" class="close" title="Close menu"><span></span></a>
                

<div>
  
  



  
  
    

<div class="element list none   ">
              <h3>Sections </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	              <a  href="/"   >CTV News</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="/canada"  title="Canada" >Canada</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="/world"  title="World" >World</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="/entertainment"  title="Entertainment" >Entertainment</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list continued   ">
                  <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	                <a  href="/politics"  title="Politics" >Politics</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="/sci-tech"  title="Sci-Tech" >Sci-Tech</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="/health"  title="Health" >Health</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="/sports"  title="Sports" >Sports</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list continued   ">
                  <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	                <a  href="/weather"  title="Weather" >Weather</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="/lifestyle"  title="Lifestyle" >Lifestyle</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="/business/real-estate"  title="Real Estate" >Real Estate</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="/business"  title="Business" >Business</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list continued   ">
                  <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	              <a  href="/5things"   >5 Things to Know</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="/canada/ctv-news-marijuana-legalization-in-canada"  title="Marijuana legislation in Canada" >Cannabis Canada</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  href="/politics/don-martin-s-blog"   >Politics: Don Martin</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="/autos"  title="Autos" >Autos</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list continued   ">
                  <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	                <a  href="https://www.ctvnews.ca/w5/"  title="W5" >W5</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="/photo-galleries"  title="Photo Galleries" >Photo Galleries</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>          </div>
            <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7289407").click(click_7289407);
            jQuery(".link_id_7289407 .close").click(click_7289407);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7289407() {
            var itemSelector = ".item_7289407";
            var selector = ".link_id_7289407";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                                       <div class="drop_down link_id_7289411" style="display:none;">
                    <div class="drop_down_element_container bm-">
      <a href="#" class="close" title="Close menu"><span></span></a>
                

<div>
  
  



  
  
    

<div class="element list none   ">
              <h3>Sections </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	              <a  href="/video?binId=1.810401"   >Latest</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  href="/video?binId=1.2991703"   >CTV News on the Go</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  href="/video?binId=1.811496"   >Lifestyle</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  href="/video?binId=1.811512"   >Entertainment</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list continued   ">
                  <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	              <a  href="/video?binId=1.811527"   >Health</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  href="/video?binId=1.1122444"   >Captured on Camera</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  href="/video?binId=1.811590"   >MyNews</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  href="/video?binId=1.811558"   >Autos</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list continued   ">
                  <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	              <a  href="/video?binId=1.813087"   >Consumer</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  href="/video?binId=1.811536"   >Technology</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  href="/video?binId=1.1760482"   >Finance</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list none   ">
              <h3>Shows </h3>
                      <ul class="linklist horizontal">
                                  
            
            
    <li>
              
                                    
           
                        	              <a  href="/video?binId=1.810415"   >CTV National News</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  href="/video?binId=1.811563"   >Power Play</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  href="/video?binId=1.811561"   >CTV QP</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  href="/video?binId=1.811589"   >W5</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  href="/video?binId=1.3551798"   >Pop Life</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list none   ">
              <h3>LIVE </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	                <a  href="http://www.ctvnews.ca/live"  title="CTV News LIVE" >CTV News LIVE</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  href="http://www.ctvnews.ca/go"   >CTV News GO</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  href="http://www.ctvnews.ca/faq"   >Video Help</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>          </div>
            <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7289411").click(click_7289411);
            jQuery(".link_id_7289411 .close").click(click_7289411);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7289411() {
            var itemSelector = ".item_7289411";
            var selector = ".link_id_7289411";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                                       <div class="drop_down link_id_7289413" style="display:none;">
                    <div class="drop_down_element_container bm-">
      <a href="#" class="close" title="Close menu"><span></span></a>
                

<div>
  
  



  
  
    

<div class="element list none   ">
              <h3>Region </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	                <a  href="https://atlantic.ctvnews.ca/"  title="Atlantic" >Atlantic</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  href="https://barrie.ctvnews.ca/"   >Barrie</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="https://calgary.ctvnews.ca/"  title="Calgary" >Calgary</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="https://edmonton.ctvnews.ca/"  title="Edmonton" >Edmonton</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list continued   ">
                  <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	              <a  href="http://kitchener.ctvnews.ca/guelph"   >Guelph</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="https://kitchener.ctvnews.ca/"  title="Kitchener" >Kitchener</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  href="https://calgary.ctvnews.ca/ctv-lethbridge"   >Lethbridge</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  href="http://london.ctvnews.ca"   >London</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list continued   ">
                  <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	                <a  href="https://montreal.ctvnews.ca/"  title="Montreal" >Montreal</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="https://northernontario.ctvnews.ca/"  title="Northern Ontario" >Northern Ontario</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="https://ottawa.ctvnews.ca/"  title="Ottawa" >Ottawa</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  href="http://saskatoon.ctvnews.ca/prince-albert"   >Prince Albert</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list continued   ">
                  <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	              <a  href="http://edmonton.ctvnews.ca/video?binId=1.1203435"   >Red Deer</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="https://regina.ctvnews.ca/"  title="Regina" >Regina</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="https://saskatoon.ctvnews.ca/"  title="Saskatoon" >Saskatoon</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  href="https://toronto.ctvnews.ca/"   >Toronto</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list continued   ">
                  <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	              <a  href="https://bc.ctvnews.ca/"   >Vancouver</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="https://vancouverisland.ctvnews.ca/"  title="Vancouver Island" >Vancouver Island</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  href="http://windsor.ctvnews.ca"   >Windsor</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="https://winnipeg.ctvnews.ca/"  title="Winnipeg" >Winnipeg</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>          </div>
            <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7289413").click(click_7289413);
            jQuery(".link_id_7289413 .close").click(click_7289413);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7289413() {
            var itemSelector = ".item_7289413";
            var selector = ".link_id_7289413";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                                       <div class="drop_down link_id_7289447" style="display:none;">
                    <div class="drop_down_element_container bm-">
      <a href="#" class="close" title="Close menu"><span></span></a>
                

<div>
  
  



  
  
    

<div class="element list none   ">
              <h3>News Programs </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	                <a  href="/ctv-national-news"  title="CTV National News" >CTV National News</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="http://www.ctvnews.ca/qp/"  title="QP" >QP</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="https://www.ctvnews.ca/w5/"  title="W5" >W5</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list none   ">
              <h3>CTV News Channel </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	              <a  href="/ctv-news-channel/power-play-with-don-martin"   >Power Play</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="/ctv-news-channel/pop-life"  title="Pop Life" >Pop Life</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="/ctv-news-channel/schedule"  title="Schedule" >Schedule</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>          </div>
            <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7289447").click(click_7289447);
            jQuery(".link_id_7289447 .close").click(click_7289447);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7289447() {
            var itemSelector = ".item_7289447";
            var selector = ".link_id_7289447";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                                       <div class="drop_down link_id_7636235" style="display:none;">
                          <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7636235").click(click_7636235);
            jQuery(".link_id_7636235 .close").click(click_7636235);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7636235() {
            var itemSelector = ".item_7636235";
            var selector = ".link_id_7636235";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                                       <div class="drop_down link_id_7289452" style="display:none;">
                          <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7289452").click(click_7289452);
            jQuery(".link_id_7289452 .close").click(click_7289452);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7289452() {
            var itemSelector = ".item_7289452";
            var selector = ".link_id_7289452";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                                       <div class="drop_down link_id_7289462" style="display:none;">
                    <div class="drop_down_element_container bm-">
      <a href="#" class="close" title="Close menu"><span></span></a>
                

<div>
  
  



  
  
    

<div class="element list none   ">
              <h3>Follow CTV News </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	              <a  href="http://www.facebook.com/CTVNews"   >Facebook</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  href="https://twitter.com/ctvnews"   >Twitter</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  href="http://instagram.com/ctvnews"   >Instagram</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list continued   ">
                  <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	              <a  href="https://www.youtube.com/ctvnews"   >YouTube</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  href="http://www.linkedin.com/company/ctv-news?trk=company_name"   >LinkedIn</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  target="_blank"  class="newWindow"  href="https://flipboard.com/@CTVNews"   >Flipboard</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list continued   ">
                  <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	              <a  href="https://plus.google.com/115501856025461139640"   >Google +</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="/voice"  title="Voice" >Voice</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list none   ">
              <h3>Contact </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	                <a  href="/more/contact-ctv-news"  title="Contact CTV News" >Contact CTV News</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="/ctv-national-news/newsbreaker"  title="Newsbreaker" >Newsbreaker</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list none   ">
              <h3>Subscribe </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	              <a  href="/more/rss-feeds-for-ctv-news"   >RSS Feeds</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  href="/newsletters"   >Breaking news alerts</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="/newsletters"  title="Newsletters" >Newsletters</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>          </div>
            <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7289462").click(click_7289462);
            jQuery(".link_id_7289462 .close").click(click_7289462);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7289462() {
            var itemSelector = ".item_7289462";
            var selector = ".link_id_7289462";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                                       <div class="drop_down link_id_7289475" style="display:none;">
                    <div class="drop_down_element_container bm-">
      <a href="#" class="close" title="Close menu"><span></span></a>
                

<div>
  
  



  
  
    

<div class="element list none   ">
              <h3>SECTIONS </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	              <a  href="http://www.bellmedia.ca/about/Media_Landing.page"   >About Bell Media</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="/more/ctv-news-mobile"  title="CTV News Mobile" >CTV News Mobile</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  href="http://www.ctv.ca/contests/"   >CTV.ca Contests</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  href="http://stox.ctvnews.ca/"   >CTV News Stox</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list continued   ">
                  <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	                <a  href="/ctv-news-channel"  title="CTV News Channel" >CTV News Channel</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  href="/ctv-news-channel/schedule"   >What's on CTV News Channel</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  href="http://shows.ctv.ca/schedule.aspx"   >CTV Schedule</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list none   ">
              <h3>BIOS </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	                <a  href="/more/ctv-national-news-team"  title="CTV National News Team" >CTV National News Team</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  href="/more/ctvnews-ca-team"   >CTV News Digital Team</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="/ctv-news-channel"  title="CTV News Channel" >CTV News Channel</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list continued   ">
                  <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	                <a  href="https://www.ctvnews.ca/w5/w5-team"  title="W5 Team" >W5 Team</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>          </div>
            <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7289475").click(click_7289475);
            jQuery(".link_id_7289475 .close").click(click_7289475);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7289475() {
            var itemSelector = ".item_7289475";
            var selector = ".link_id_7289475";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
           </div>
</div>
  
  
  
      

  
  
  
      

  
  
  
      

  
  
  
                                        <div class="boxAd secondClass ">
							                            <div class="advert">
        
                        
                                                                                                                            <div id="div-gpt-ad-728_90-1">
            <script type="text/javascript">
                if (document.querySelector('.advert') !== null) {
                    googletag.cmd.push(function () {
                        headertag.display("div-gpt-ad-728_90-1");
                    });
                }
            </script>
          </div>
                  
                    								<p class="ad-below">Advertisement</p>
							            </div>
                
                    </div>
        
    
  
  
  </div>
  </header><!-- END .banner -->
<!-- END BANNERS -->




<div class="content">
    
  
  <div class="content-wrapper">
        
        
      
                  
<div class="playa-headline">
    <h1  class="articleHeadline">Grinch snipping Christmas lights in Montreal suburb</h1>
</div>
<div class="playa">
  






<script>
	var vidiPlayerPath = "//webapps.9c9media.com/vidi-player/1.5.x/js/player.js";
</script>


<script type="text/javascript">

     
    // Get auth flags
    jQuery(document).unbind('isDone.renderClips').bind('isDone.renderClips', function(event) {
    
      requiresDependency('https://static.ctvnews.ca/bellmedia/common/js/videoNavigation.js', function() {
        getAuthStates("1570333", "ctvnews_web");
      });  
        
      jQuery(document).unbind('isDone.getAuthStates').bind('isDone.getAuthStates', function(event, authMap) {
                                                      for ( var contentId in authMap ) {
                                                        var lockIconClass = "noKey";
                                                        if ( authMap[contentId] == true ) {
                                                          lockIconClass = "vidKey";
                                                        } else {
                                                          lockIconClass = "noKey";
                                                          jQuery('#'+contentId+'playIcon').show();
                                                        }
                                                        
                                                        jQuery('#'+contentId+"lock").addClass(lockIconClass);
                                                      }
                                                    });
    });
  </script>

    

  
    
    
<script type="text/javascript">
function isVideoPlayerSupported(){
	var videoPlayerSupported = !MobileEsp.DetectBlackBerry();
	return videoPlayerSupported;
}
</script>

    
    
  



<script>
var sampleAdZone="home";
var samplePlayerAdRule="generic";
var samplePlayerAdSite="ctv.ctvnews";
</script>


    
        <script type="text/javascript">
      var playlist = new Array(); // Playlist used by the player
      var playlistNav = new Array(); // Playlist used by the nav
      var clipIdList = new Array(); // array of clipIds. Used to check for duplicate clips in playlist.

      var nowPlayingClipId = "";

      // navigation variables
      var maxClipsPerPage = 3;
      var currClip = 0;  // index of the current clip on this page of player nav (first clip's index is 1).

            /* new vars */
var currClipPage = 1; // page the clip is currently playing on.
var currUserPage = 1; // page the user is currently browsing.
var currHighlightedPage = 1; // page number currently highlighted in pagination.

function addClipToPlaylist(clipId, clipName, clipDesc, thumbnailUrl, thumbnailUrlNav) {
	// create clip object
	var clip = new Object();
	clip.id = clipId;
	if(typeof resourceName != 'undefined')
		clip.resourceId = resourceName;
	clip.title = clipName;
	clip.image = thumbnailUrl;
	clip.description = clipDesc;
    clip.shareableUrl = generateSharePath(clipId, videoPageUrl);
	
  // create clip object used by the nav
	var clipNav = new Object();
	clipNav.id = clipId;
	clipNav.title = clipName;
	clipNav.image = thumbnailUrlNav;
	clipNav.description = clipDesc;

	// check if we already have this clipId
	if (jQuery.inArray(clip.id, clipIdList) == -1) {
		clipIdList.push(clip.id);

		// Add clip to playlist used by the player
		playlist.push(clip);

		// Add clip to playlist used by the nav
		playlistNav.push(clipNav);
	}
}
function generateSharePath(clipId, baseSharePath) {

    if ( baseSharePath == "" ) {
    //link to video page 
    //this does not work for preview and local host
        baseSharePath = 'http://' + window.location.host +'/video';
    }

    var pathShare = baseSharePath + '?clipId=' + clipId;   

    return pathShare;
   
} 

      /* clipIndex is the index of this clip in the current page of the player nav. */
      function addClipToPlayerNav(clipId, clipName, clipDesc, clipImageUrl, clipIndex, currPage) {
                var htmlCode =  '<div class="playa-items" id="' + clipId + '" vClipTitle="' + clipName +'">';
            htmlCode += '  <div style="font-size:11px;">';
            htmlCode += '     <div><a style="font-size:12px;font-weight:bold" href="javascript:setCurrClipPage('+ currPage +');genericPlayer_aritcleVideoContainer.playItemByContentId(' + clipId + ');setCurrClipIndex(' + clipIndex + ');">' + clipName + '</a></div>';
            htmlCode += '     <div style="float: left; margin-right: 5px; margin-top:5px; position: relative">';
            htmlCode += '       <a href="javascript:setCurrClipPage('+ currPage +');genericPlayer_aritcleVideoContainer.playItemByContentId(' + clipId + ');setCurrClipIndex(' + clipIndex + ');">';
            //htmlCode += '        <div class="noKey">false</div><div class="vid">&nbsp;</div>';
            htmlCode += '          <div id="' + clipId + 'lock"></div><div id="' + clipId + 'playIcon" class="vid" style="display:none">&nbsp;</div>';
            htmlCode += '        <img src="' + clipImageUrl +'" width="110px" height="62px" />';
            htmlCode += '       </a>';
            htmlCode += '     </div>';
            htmlCode += '     <div class="vid-desc">' + clipDesc + '</div>';
            htmlCode += '  </div>';
            htmlCode += '  <div style="clear: both"></div>';
            htmlCode += '</div>';

        jQuery("#storyPlayerNav").append(htmlCode);
      }
    </script>
                      <div class="playa-playa">
            <div id="mediaplayerdiv" class="aritcleVideoContainer"></div>
        </div>
            
                  <div class="listing-box">
        <div id="storyPlayerNav" class="playa-list">
                  </div>
        <div id="storyPlayerNavPager" class="playa-page">
                  </div>
      </div>
        
	  	  <script>
	  	var clipArray = [];
	  </script> 	 
                      
                                  <script type="text/javascript">
        var thumbnailUrlPlayer = "https://www.ctvnews.ca/polopoly_fs/1.846393.1459491012!/httpImage/image.jpeg_gen/derivatives/landscape_620/image.jpeg";
    var thumbnailUrl = "https://www.ctvnews.ca/polopoly_fs/1.846393.1459491012!/httpImage/image.jpeg_gen/derivatives/landscape_150/image.jpeg";
                            thumbnailUrlPlayer = "https://www.ctvnews.ca/polopoly_fs/1.4226757.1545348388!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg";
        thumbnailUrl = "https://www.ctvnews.ca/polopoly_fs/1.4226757.1545348388!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg";
        if(isVideoPlayerSupported()){
      addClipToPlaylist(1570333, "Christmas light vandal in Kirkland", "There\'s a Grinch in Kirkland targeting Christmas lights \u2013 and it has claimed at least three victims.", thumbnailUrlPlayer, thumbnailUrl);
    }
  </script>
                        
        		<script>
			var adZone = "home";
			var adSwitch = false;

			if(adSwitch == true){
				var newClip = {
					contentId: 1570333, 
					ad: { adsite: 'ctv.ctvnews', adzone: adZone },
					image: "https://www.ctvnews.ca/polopoly_fs/1.4226757.1545348388!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"
				};
			} else {
				var newClip = {
					contentId: 1570333, 
					image: "https://www.ctvnews.ca/polopoly_fs/1.4226757.1545348388!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"
				};
			}
			clipArray.push(newClip);
		</script>
        
        
        
                              
      
      
                                          
    
                  	              <script>
  	var clipArray = [];
  </script>
  
        <script>
   var adSwitch = false;
  	if(adSwitch == false){
	  	var clip = {
	  		contentId: 1570333,
	  		ad: {
	  			adsite:"ctv.ctvnews",
	  			adzone:"home"
	  		},
	  		image: "https://www.ctvnews.ca/polopoly_fs/1.4226757.1545348388!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"
	  	
	  	};
  	} else {
  		var clip = {
	  		contentId: 1570333,
	  		image: "https://www.ctvnews.ca/polopoly_fs/1.4226757.1545348388!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"  	
	  	};
  	}
  	clipArray.push(clip);
  </script>
    
	<script type="text/javascript">
		var genericPlayer;
		requiresDependency('//webapps.9c9media.com/vidi-player/1.5.x/js/player.js', function() {
	      genericPlayer_aritcleVideoContainer = new BMVidiPlayer(
	      { 
	          container: '.'+'aritcleVideoContainer',  
	          config: 'ctvnews/autoplay-off.json'
	      }, clipArray
	      );
	      
	      jQuery(document).trigger('isDone.onGenericPagePlayerSetup', [genericPlayer_aritcleVideoContainer]);
	    });
	</script>

        
              <script type="text/javascript">
  /* ----------------- Event binding ---------------------- */
  // Whenever a video starts, highlight it
	jQuery(document).off('isDone.onGenericPagePlayerSetup').on('isDone.onGenericPagePlayerSetup', function(e, genericPlayer){
		genericPlayer.on('PLAYER_READY', function(){
							genericPlayer.on('PLAYBACK_STARTED', function(obj){
	        		navPageTurner(obj.contentId);
			    	highlightClip(obj.contentId, 'www');
                    //writeToChartBeat(obj.contentId);
	    		});
			        });
	});

   requiresDependency('https://static.ctvnews.ca/bellmedia/common/js/articlePlayerNavigation.js', function() {
       if('www' == 'mobile')
       {
           requiresDependency('https://static.ctvnews.ca/bellmedia/common/js/slick/slick.min.js', function() {
               populateMobilePlayerNav();
           });
       }
       else {
           // Populate video nav.  Initially load page 1.
           populatePlayerNav(1);
           setCurrClipPage(1);
           setCurrUserPage(1);

           // Populate video nav pagination.  First page's index is 0.
           populatePagination(0);

           // Highlight page 1 by default.
           highlightCurrPageNum(1);
       }
   });
</script>
    
</div>    
                                                                  <div class="content-primary" id="responsive_main">
                

 


  <section class="story project clearfix">
        <div class="container">
      <div class="element article">       
                                
        				          					                          <div class="tools clearfix">
            															<div class="gigya-space">									      				    <span id="componentDiv"></span>
    <script type="text/javascript">
              gigya.socialize.showShareBarUI(createArticleGigyaParams(gigTitle, gigURL, gigDesc, gigImg, "www", "whenRequired", "componentDiv", "https://static.ctvnews.ca", "right"));
          </script>
  								</div>							                                                            <fb:recommendations-bar href="https://www.ctvnews.ca/canada/grinch-snipping-christmas-lights-in-montreal-suburb-1.4226759" action="recommend" read_time="20" max_age="3" num_recommendations="2"></fb:recommendations-bar>
                  <div class='top-tool gigya-com'>
                            <ul>
                                                                                      </ul>
            </div>
          </div>
            <div class="clearfix">
      <div class="s-data">
    
	<br>
	            CTVNews.ca Staff, with CTV Montreal’s Kelly Greig</span>

            							
						
            <br />
            
            <span class="date">
              Published Thursday, December 20, 2018 6:38PM EST
            </span>
            
            <br />
						
                                  </div>
          
          <div class="articleBody">
             <p>
	Under the cover of night, the unidentified Grinch worked quickly, snuffing out the Christmas lights at Michael Regina’s home and moving on within seconds.</p>
<p>
	At least two other homes were hit on the same street in the Montreal suburb of Kirkland, but only Regina caught a glimpse of the culprit. His doorbell security camera captured the moment the hooded vandal cut out the lights.</p>
<p>
	“Suddenly they just reach up with clippers, cut the wires, and casually walked up my driveway and left,” Regina told CTV Montreal on Thursday. “I have no idea why. It’s bizarre.”</p>
<p>
	Regina filed a police report and a complaint to the city, but he’s one of the luckier victims on his street. One of his neighbours has had their lights cut twice this holiday season.</p>
<p>
	Christmas lights are apparently a common temptation for suburban vandals. Last year, in Gwinnett County, Ga., in the U.S., a group ripped out <a href="https://www.wsbtv.com/news/local/gwinnett-county/caught-on-camera-grinches-vandalize-christmas-light-display/662509312" target="_blank">small tree displays</a> and driveway arches in front of a home, before one of them slipped and fell on the sidewalk. In Oregon that year, the culprit behind several reports of broken holiday lights <a href="https://www.facebook.com/seagirtpolice/posts/1818414804844047" target="_blank">turned out to be a squirrel</a>.</p>
<p>
	Other neighbours in the Montreal suburb are convinced they know who the culprit is, and it’s not a squirrel -- or a Grinch. According to one woman:</p>
<p>
	“You can call the police -- it’s Scrooge.”</p>
          </div>
        <script type="text/javascript">
             var cbAuthor = 'CTVNews.ca Staff';
        </script>
                    										<div class="sideItems">
            <div class="related">
                                                        
                                   <div class="right-c">
                       <h2>Related Stories</h2>
                       <ul>
                                                <li class="line">
                           <div class="linkList">
                             <a href="https://www.ctvnews.ca/canada/feds-shut-down-ontario-man-s-christmas-music-light-show-1.4225345">Feds shut down Ontario man's Christmas music light show</a>
                           </div>
                         </li>
                                                <li class="line">
                           <div class="linkList">
                             <a href="https://www.ctvnews.ca/u-s-church-s-nativity-scene-with-gay-couples-vandalized-1.746759">U.S. church's Nativity scene with gay couples vandalized</a>
                           </div>
                         </li>
                                              </ul>
                     </div>
                                          					                              <div class="other-photos">
                <h2>Photos</h2>
                                                                                                                                                    <div class="element teaser">
                  <div class="photo">
                                            <a class="galleryitem" href="https://www.ctvnews.ca/polopoly_fs/1.4226775.1545348675!/httpImage/image.jpg_gen/derivatives/landscape_960/image.jpg" title="Lights" alt="A suburb of Montreal has an unidentified Grinch on its hands. (CTV)">
                        
                        <div class="viewLarger"></div>
                                                <img title='Lights' height='127' alt='Lights' width='225' src='https://www.ctvnews.ca/polopoly_fs/1.4226775.1545348675!/httpImage/image.jpg_gen/derivatives/landscape_225/image.jpg' />                      </a>
                  </div>
                </div>                  
                                  <p class="imgText">A suburb of Montreal has an unidentified Grinch on its hands. (CTV)</p>
                                              </div>
														                                                       
              
            </div>
                      </div>
					          
          <script type="text/javascript">
            var paragraphs = jQuery(".articleBody").children("p").length;
            var sideItems = jQuery(".sideItems");
                        if(paragraphs > 3) {
              sideItems.fadeOut("fast", function() {
                var thirdItem = jQuery(".articleBody").children().eq(2);
                jQuery(".sideItems").insertAfter(thirdItem);
                sideItems.fadeIn("fast");
              });
            }
          </script>
                            <div class="StoryShareBottom">
  <div class="clearfix"></div>
					<div class="gigya-space">								      				    <span id="componentBottomDiv"></span>
    <script type="text/javascript">
              gigya.socialize.showShareBarUI(createArticleGigyaParams(gigTitle, gigURL, gigDesc, gigImg, "www", "whenRequired", "componentBottomDiv", "https://static.ctvnews.ca", "right"));
          </script>
  								</div>							              
							
							<div class='top-tool gigya-com'>
              <ul> 
                                                                      </ul>
            </div>
						<div class="clearfix"></div>
                        
            
                                      <div class="form-submit">
                <style type="text/css">
    #lightbox .close {
        max-width:620px;
    }
    
    #lightboxcontent {
        max-width:620px;
    }
    
</style>
        <a href="https://www.ctvnews.ca/report-error-1.1162498?url=https%253A%252F%252Fwww.ctvnews.ca%252Fcanada%252Fgrinch-snipping-christmas-lights-in-montreal-suburb-1.4226759" data-ajax-url="https://www.ctvnews.ca/report-error-1.1162498?ot=AjaxLayout&url=https%253A%252F%252Fwww.ctvnews.ca%252Fcanada%252Fgrinch-snipping-christmas-lights-in-montreal-suburb-1.4226759" class="lightbox_trigger">Report Error</a>
                </div>
                        <div class="clearfix"></div>
          </div>

                
                        								<div class="currMain">
                



  
  
    <br/>

  
  
  
    

<div>
  
  



  
  
    

  <div class="element list videoPromoList double-top   ">
              <h3>Top Video </h3>
                  <ul class="linklist ">
                    


      
            
              <li class="dc grid">
                                            






<div style="display: inline-table; width:187px; " class="element teaser threecolumngridteaser">
             	                  	        <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="https://www.ctvnews.ca/video?playlistId=1.4226512"   ><div class='videoIcon'>false</div><img title='Family speaks out on upsetting funeral experience' height='109' alt='Family speaks out on upsetting funeral experience' width='193' src='https://www.ctvnews.ca/polopoly_fs/1.4225309.1545268995!/httpImage/image.jpg_gen/derivatives/landscape_225/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="https://www.ctvnews.ca/video?playlistId=1.4226512"   >Winnipeg family appalled after upsetting funeral experience</a>
        </h2>
    </div>
    </div>

            	      
</div>
                                                  
            
                                                






<div style="display: inline-table; width:187px; " class="element teaser threecolumngridteaser">
             	                  	        <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="https://www.ctvnews.ca/video?playlistId=1.4221131"   ><div class='videoIcon'>false</div><img title='Donald Trump' height='109' alt='Donald Trump' width='193' src='https://www.ctvnews.ca/polopoly_fs/1.4226536.1545340895!/httpImage/image.jpg_gen/derivatives/landscape_225/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="https://www.ctvnews.ca/video?playlistId=1.4221131"   >Trump says walls are '99.9 per cent' successful in Israel</a>
        </h2>
    </div>
    </div>

            	      
</div>
                                                  
            
                                                






<div style="display: inline-table; width:187px; " class="element teaser threecolumngridteaser">
             	                  	        <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="https://www.ctvnews.ca/video?playlistId=1.4225503"   ><div class='videoIcon'>false</div><img title='From CTV Kitchener’s Max Wark: Two Guelph people h' height='109' alt='From CTV Kitchener’s Max Wark: Two Guelph people h' width='193' src='https://www.ctvnews.ca/polopoly_fs/1.4225185.1545264575!/httpImage/image.jpg_gen/derivatives/landscape_225/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="https://www.ctvnews.ca/video?playlistId=1.4225503"   >One dead after two people pulled from icy water in Ontario </a>
        </h2>
    </div>
    </div>

            	      
</div>
                                              <div class="clearfix"></div></li>
                    
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

  <div class="element list videoPromoList double-top   ">
              <h3>Don't Miss </h3>
                  <ul class="linklist ">
                    


      
            
              <li class="dc grid">
                                            






<div style="display: inline-table; width:187px; " class="element teaser threecolumngridteaser">
             	                  	        <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="https://www.ctvnews.ca/video?playlistId=1.4225836"   ><div class='videoIcon'>false</div><img title='Top weather stories of 2018' height='109' alt='Top weather stories of 2018' width='193' src='https://www.ctvnews.ca/polopoly_fs/1.4225835.1545319004!/httpImage/image.jpg_gen/derivatives/landscape_225/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="https://www.ctvnews.ca/video?playlistId=1.4225836"   >'Bummer of a summer': Canada's top weather stories of 2018</a>
        </h2>
    </div>
    </div>

            	      
</div>
                                                  
            
                                                






<div style="display: inline-table; width:187px; " class="element teaser threecolumngridteaser">
             	                  	        <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="https://www.ctvnews.ca/video?playlistId=1.4225678"   ><div class='videoIcon'>false</div><img title='Delphine LeBlanc and Delina Comeau' height='109' alt='Delphine LeBlanc (left) and Delina Comeau have always been very close, their loved ones say.' width='193' src='https://www.ctvnews.ca/polopoly_fs/1.4225344.1545270574!/httpImage/image.jpg_gen/derivatives/landscape_225/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="https://www.ctvnews.ca/video?playlistId=1.4225678"   >Twin sisters from Nova Scotia celebrate 99th birthday</a>
        </h2>
    </div>
    </div>

            	      
</div>
                                                  
            
                                                






<div style="display: inline-table; width:187px; " class="element teaser threecolumngridteaser">
             	                  	        <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="https://www.ctvnews.ca/video?playlistId=1.4225410"   ><div class='videoIcon'>false</div><img title='Bear cubs try to break into fridge, steal cookies' height='109' alt='Bear cubs try to break into fridge, steal cookies' width='193' src='https://www.ctvnews.ca/polopoly_fs/1.4225400.1545273073!/httpImage/image.jpg_gen/derivatives/landscape_225/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="https://www.ctvnews.ca/video?playlistId=1.4225410"   >Cookie monsters: Bear cubs try to steal woman's treats</a>
        </h2>
    </div>
    </div>

            	      
</div>
                                              <div class="clearfix"></div></li>
                    
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>
  
								</div>
                                            



					            

    
  
          										                              



  
  
    <br/>

  
  
  
    
    



<div class="columnsplitter container twoColumns border_top">
      	               <h3>            	                <a  href="https://www.ctvnews.ca/canada"  title="Canada" >More News from Canada<span class="da"></span></a>
        </h3>
          
      <div class="column col1 ">
      



  
  
    

<div class="element list none   ">
              <ul class="linklist ">
                              
    <li class="dc">
                                                      
      






<div style="display: inline-table; width:303px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="https://www.ctvnews.ca/canada/ottawa-man-pleads-guilty-to-brutal-murders-of-parents-sentenced-to-life-1.4225686"   ><img title='Mistrial in Rogers murder trial' height='169' alt='Mistrial in Rogers murder trial' width='300' src='https://www.ctvnews.ca/polopoly_fs/1.4212482.1544485635!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                            <a  href="https://www.ctvnews.ca/canada/ottawa-man-pleads-guilty-to-brutal-murders-of-parents-sentenced-to-life-1.4225686"   >Ottawa man pleads guilty to brutal murders of parents, sentenced to life </a>
        </h2>
    </div>
    </div>

                  
</div>
                                        </li>
    			      
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
</div>
<div class="column col2 ">
      



  
  
    

<div class="element list none   ">
                  <ul class="linklist vertical">
                          
            
                                <li class='newUpdate listItem_7_535361_1405001941_1388924226' updated='1545346740000' created='1545347040000'>
              
                                                                  	                <a  href="https://www.ctvnews.ca/canada/lev-tahor-children-return-to-quebec-amid-reports-of-sect-leadership-arrests-in-mexico-1.4226685"  title="Lev Tahor children return to Quebec amid reports of sect leadership arrests in Mexico" >Lev Tahor children return to Quebec amid reports of sect leadership arrests in Mexico</a>
                                                        </li>
        
            
                                <li class='newUpdate listItem_7_535361_1405001941_1388924226' updated='1545332700000' created='1545332940000'>
              
                                                                  	                <a  href="https://www.ctvnews.ca/canada/toronto-police-charge-ontario-pastor-with-sexual-assault-of-16-year-old-girl-1.4226291"  title="Toronto police charge Ontario pastor with sexual assault of 16-year-old girl" >Toronto police charge Ontario pastor with sexual assault of 16-year-old girl</a>
                                                        </li>
        
            
                                <li class='newUpdate listItem_7_535361_1405001941_1388924226' updated='1545341040000' created='1545340800000'>
              
                                                                  	                <a  href="https://www.ctvnews.ca/canada/potty-parity-study-suggests-adding-more-women-s-washrooms-can-boost-business-1.4226516"  title="Potty parity: Study suggests adding more women’s washrooms can boost business" >Potty parity: Study suggests adding more women’s washrooms can boost business</a>
                                                        </li>
        
            
                                <li class='newUpdate listItem_7_535361_1405001941_1388924226' updated='1545348420000' created='1545349080000'>
              
                                                                  	                <a  href="https://www.ctvnews.ca/canada/grinch-snipping-christmas-lights-in-montreal-suburb-1.4226759"  title="Grinch snipping Christmas lights in Montreal suburb" >Grinch snipping Christmas lights in Montreal suburb</a>
                                                        </li>
        
            
                                <li class='newUpdate listItem_7_535361_1405001941_1388924226' updated='1545334800000' created='1545335100000'>
              
                                                                  	                <a  href="https://www.ctvnews.ca/canada/hells-angels-re-establish-east-coast-presence-they-have-a-good-footprint-1.4226354"  title="Hells Angels re-establish East Coast presence: 'They have a good footprint'" >Hells Angels re-establish East Coast presence: 'They have a good footprint'</a>
                                                        </li>
  <script type="text/javascript">
  jQuery(document).ready(function(){
    var listItems = jQuery(".listItem_" + "7_535361_1405001941_1388924226");
    var currentTime = new Date().getTime();
    var updateTimer = 60*60*1000;
    var tenMinutesAgo = currentTime - updateTimer;
    var updatedString = "UPDATED";
    var newString = "NEW";
    listItems.each(function() {
      var item = $(this);
      var modifiedTime = item.attr("updated");
      var publishedTime = item.attr("created");
      var linkElement = item.find("a").first();
      if (modifiedTime != undefined && publishedTime != undefined) {
        modifiedTime = new Number(modifiedTime);
        publishedTime = new Number(publishedTime);
        if (modifiedTime > publishedTime && currentTime > modifiedTime && modifiedTime > tenMinutesAgo) {
        	$(linkElement).before("<span class='tag'>" + updatedString + "</span>");
        } else if (currentTime > publishedTime && publishedTime > tenMinutesAgo) {
        	$(linkElement).before("<span class='tag'>" + newString + "</span>");
        }
      }
    });
  });
</script>            
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
</div>    <div class="clearfix"></div>
</div>
<div class="clearfix"></div>

  
  
  
                                          <div class="connect element border_top">
  <h3>Join the conversation...</h3>
			  		<img src="https://static.ctvnews.ca/bellmedia/common/img/fb-icon.png" class="tooltip" title="  			<div class='fb-window'><iframe src='https://www.facebook.com/plugins/likebox.php?href=http%3A%2F%2Fwww.facebook.com%2FCTVNews&amp;width=292&amp;height=62&amp;show_faces=false&amp;colorscheme=light&amp;stream=false&amp;border_color&amp;header=false' scrolling='no' frameborder='0' style='border:none; overflow:hidden; width:292px; height:62px;' allowTransparency='true'></iframe></div>
  		">
			  		  		<img src="https://static.ctvnews.ca/bellmedia/common/img/tw-icon.png" class="tooltip" title="          	
		<div class='tweet-window'>
			<div class='twitter-tip'>
				<a href='https://twitter.com/#!/ctvnews' target='_blank'><img title='' height='45' alt='ctv news social logo' width='45' src='https://www.ctvnews.ca/polopoly_fs/1.1482380.1380833721!/httpImage/image.jpg_gen/derivatives/box_45/image.jpg' /></a>
				<div>
					<p>CTV News</p>
					<p><a href='http://twitter.com/#!/ctvnews' target='_blank'>@ctvnews</a></p>
				</div>
				<iframe allowtransparency='true' frameborder='0' scrolling='no' src='//platform.twitter.com/widgets/follow_button.html?screen_name=ctvnews&show_screen_name=false&show_count=false' style='width:60px; height:20px;'></iframe>
			</div>
		</div>
	  		          	
		<div class='tweet-window'>
			<div class='twitter-tip'>
				<a href='https://twitter.com/#!/WatchCTVNews' target='_blank'><img title='' height='45' alt='ctv news social logo' width='45' src='https://www.ctvnews.ca/polopoly_fs/1.1482380.1380833721!/httpImage/image.jpg_gen/derivatives/box_45/image.jpg' /></a>
				<div>
					<p>WatchCTVNews</p>
					<p><a href='http://twitter.com/#!/WatchCTVNews' target='_blank'>@WatchCTVNews</a></p>
				</div>
				<iframe allowtransparency='true' frameborder='0' scrolling='no' src='//platform.twitter.com/widgets/follow_button.html?screen_name=WatchCTVNews&show_screen_name=false&show_count=false' style='width:60px; height:20px;'></iframe>
			</div>
		</div>
	  		">
			  		  		<img src="https://static.ctvnews.ca/bellmedia/common/img/gplus-icon.png" class="tooltip" title="
  		          	<div class='gPlusBox'>
		<a href='//plus.google.com/115501856025461139640?prsrc=3' rel='publisher' style='text-decoration:none;' target='_blank'>
			<img src='//ssl.gstatic.com/images/icons/gplus-32.png' alt='Google+' style='border:0;width:32px;height:32px;'/><p>Follow CTVNews on Google +</p>
		</a>
	</div>
  		">
			            <img src="https://static.ctvnews.ca/bellmedia/common/img/insta-icon.png" class="tooltip" title="
                	<style>
	.ig-b- { display: inline-block; }
	.ig-b- img { visibility: hidden; }
	.ig-b-:hover { background-position: 0 -60px; } .ig-b-:active { background-position: 0 -120px; }
	.ig-b-v-24 { width: 137px; height: 24px; background: url(//badges.instagram.com/static/images/ig-badge-view-sprite-24.png) no-repeat 0 0; }

	@media only screen and (-webkit-min-device-pixel-ratio: 2), only screen and (min--moz-device-pixel-ratio: 2), only screen and (-o-min-device-pixel-ratio: 2 / 1), only screen and (min-device-pixel-ratio: 2), only screen and (min-resolution: 192dpi), only screen and (min-resolution: 2dppx) {
		.ig-b-v-24 { background-image: url(//badges.instagram.com/static/images/ig-badge-view-sprite-24@2x.png); background-size: 160px 178px; } 
		}
	</style>
	<p><strong>CTV News</strong></p>
	<a href='https://www.instagram.com/ctvnews/?ref=badge' class='ig-b- ig-b-v-24'>
		<img src='//badges.instagram.com/static/images/ig-badge-view-24.png' alt='Instagram' />
	</a>
      ">
                  <img src="https://static.ctvnews.ca/bellmedia/common/img/youtube-icon.png" class="tooltip" title="
                	<div class='ytb-001'>
	<script src='https://apis.google.com/js/platform.js'></script>

	<div class='g-ytsubscribe tooltip-window' data-channelid='UCi7Zk9baY1tvdlgxIML8MXg' data-layout='full' data-count='hidden'></div>
	</div>
      ">
                          <img src="https://static.ctvnews.ca/bellmedia/common/img/linked-icon.png" class="tooltip" title="
                					<div class='tooltip-window linking'>
			<a href='https://www.linkedin.com/company/ctv-news/' target='_blank'><img title='' height='45' alt='ctv' width='45' src='https://www.ctvnews.ca/polopoly_fs/1.3025189.1470949193!/httpImage/image.png_gen/derivatives/box_45/image.png' /></a>
			<div>
				<p><b>CTV News</b></p>
			</div>
			<div class='linkedin-follow'>
				<a href='https://www.linkedin.com/company/ctv-news/' target='_blank'>
					<p><span class='linkedin'></span>Follow CTV News</p>
				</a>
			</div>
			<div class='clearfix'></div>
		</div>
	      ">
      			      <img src="https://static.ctvnews.ca/bellmedia/common/img/pin-icon.png"  class="tooltip" title="
    		            					<div class='pinning'>
			<a href='https://pinterest.com/ctvnews/' target='_blank'><img title='' height='45' alt='ctv news social logo' width='45' src='https://www.ctvnews.ca/polopoly_fs/1.1482380.1380833721!/httpImage/image.jpg_gen/derivatives/box_45/image.jpg' /></a>
			<div>
				<p><b>Follow CTVNews on Pinterest</b></p>
			</div>
			<div class='pinbox'>
				<a href='http://pinterest.com/ctvnews/' target='_blank'>
					<p><span class='pin-terest'></span>ctvnews</p>
				</a>
			</div>
			<div class='clearfix'></div>
		</div>
	    		">
						                  	              <a  href="https://www.ctvnews.ca/more/rss-feeds-for-ctv-news"   ><img src='https://static.ctvnews.ca/bellmedia/common/img/rss-icon.png' class='tooltip' title='RSS Feeds for CTV News'></a>
            				                  	              <a  href="https://www.ctvnews.ca/more/contact-ctv-news"   ><img src='https://static.ctvnews.ca/bellmedia/common/img/mail-icon.png' class='tooltip' title='Contact CTV News'></a>
            	</div>
	

		
		<script type="text/javascript">
    jQuery(document).ready(
      function(){
        requiresDependency('https://static.ctvnews.ca/bellmedia/common/js/jquery.tooltipster.min.js', function() {
        $('.tooltip').tooltipster({
            arrowColor:'#F4F4F4',
            interactive: true
            });
        });
      });
    </script>
  
                        					
 
                              
        </div>
      </div>
    </div>
    		      <script type="text/javascript">
       jQuery(function() {
          jQuery('a.galleryitem').lightBox();
                              jQuery("a.galleryitem").click(function() {
            trackLightbox(false, jQuery(this).attr("title"));
          });
                 });
        
      </script>
			        
        
    			    <script type="text/javascript">
       jQuery(function() {
                                Tracking.setValue(32,"with CTV Montreal’s Kelly Greig");
                        Tracking.setValue(33,"CTVNews.ca Staff");
                             });
        
      </script>
			    
  </section>
  
      <img src='/logger/p.gif?a=Vandalism&amp;d=/2.628/2.629/2.625/2.991&amp;type=TAG' alt='' />                  </div><!-- END .content-primary -->
          
    <!-- if(content.righttop || content.boxads) -->
          <div class="content-secondary">
                <div class="sidebar">
                                    



  
  
                                        <div class="boxAd ">
							                            <div class="advert">
        
                        
                                                                                                                            <div id="div-gpt-ad-300_250-2">
            <script type="text/javascript">
                if (document.querySelector('.advert') !== null) {
                    googletag.cmd.push(function () {
                        headertag.display("div-gpt-ad-300_250-2");
                    });
                }
            </script>
          </div>
                  
                    								<p class="ad-below">Advertisement</p>
							            </div>
                
                    </div>
        
    
  
  
  
  
    

<div class='article-rail'>
  
  



  
  
    <br/>

  
  
  
    

<div class="element list none   mvr-list">
              <h3>MOST READ </h3>
                  <ul class="linklist ">
                              
    <li class="dc mvr-teaser">
                                                      
      






<div style="display: inline-table; width:300px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineRight">
    <div class="teaserImage">
                                        <a  href="https://www.ctvnews.ca/canada/feds-shut-down-ontario-man-s-christmas-music-light-show-1.4225345"   ><img title='Dave Baker&#39;s Christmas lights ' height='76' style='width:89px;height:50px;' alt='Dave Baker&#39;s Christmas lights display has been shut down by the federal government, in Cambridge, Ont.' width='135' src='https://www.ctvnews.ca/polopoly_fs/1.4225349.1545270742!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
    
          <h2 class="teaserTitle">
                                            <a  href="https://www.ctvnews.ca/canada/feds-shut-down-ontario-man-s-christmas-music-light-show-1.4225345"   >Feds shut down Ontario man's Christmas music light show</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                        </li>
              
    <li class="dc mvr-teaser">
                                                      
      






<div style="display: inline-table; width:300px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineRight">
    <div class="teaserImage">
                                        <a  href="https://www.ctvnews.ca/world/trump-supporters-crowdfund-millions-of-dollars-for-border-wall-1.4226088"   ><img title='Border Wall' height='76' style='width:89px;height:50px;' alt='In this March 5, 2018, photo, boys look through an older section of the border structure from Mexicali, Mexico, alongside a newly-constructed, taller section, left, in Calexico, Calif. (AP Photo/Gregory Bull)' width='135' src='https://www.ctvnews.ca/polopoly_fs/1.3865767.1522437399!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
    
          <h2 class="teaserTitle">
                                            <a  href="https://www.ctvnews.ca/world/trump-supporters-crowdfund-millions-of-dollars-for-border-wall-1.4226088"   >Trump supporters crowdfund millions of dollars for border wall </a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                        </li>
              
    <li class="dc mvr-teaser">
                                                      
      






<div style="display: inline-table; width:300px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineRight">
    <div class="teaserImage">
                                        <a  href="https://www.ctvnews.ca/lifestyle/obama-plays-role-of-santa-at-d-c-children-s-hospital-1.4225741"   ><img title='President Barack Obama' height='76' style='width:89px;height:50px;' alt='Former U.S. President Barack Obama brought gifts and holiday cheer to a children&#39;s hospital in Washington, D.C. (Office of President Barack Obama via Storyful) ' width='135' src='https://www.ctvnews.ca/polopoly_fs/1.4225774.1545317291!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
    
          <h2 class="teaserTitle">
                                            <a  href="https://www.ctvnews.ca/lifestyle/obama-plays-role-of-santa-at-d-c-children-s-hospital-1.4225741"   >Obama plays role of Santa at D.C. children's hospital</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                        </li>
              
    <li class="dc mvr-teaser">
                                                      
      






<div style="display: inline-table; width:300px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineRight">
    <div class="teaserImage">
                                        <a  href="https://www.ctvnews.ca/canada/canadian-gets-40-year-sentence-for-nyc-terror-plot-1.4224955"   ><img title='Abdulrahman El Bahnasawy' height='76' style='width:89px;height:50px;' alt='Abdulrahman El Bahnasawy/Facebook.' width='135' src='https://www.ctvnews.ca/polopoly_fs/1.3624334.1507485691!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
    
          <h2 class="teaserTitle">
                                            <a  href="https://www.ctvnews.ca/canada/canadian-gets-40-year-sentence-for-nyc-terror-plot-1.4224955"   >Canadian gets 40-year sentence for NYC terror plot</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                        </li>
              
    <li class="dc mvr-teaser">
                                                      
      






<div style="display: inline-table; width:300px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineRight">
    <div class="teaserImage">
                                        <a  href="https://www.ctvnews.ca/entertainment/weinstein-judge-no-merit-in-misconduct-claims-1.4225531"   ><img title='Harvey Weinstein' height='76' style='width:89px;height:50px;' alt='Harvey Weinstein, left, arrives at New York Supreme Court with his attorney Benjamin Brafman, Thursday, Dec. 20, 2018, in New York. (AP Photo/Seth Wenig)' width='135' src='https://www.ctvnews.ca/polopoly_fs/1.4225814.1545318776!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
    
          <h2 class="teaserTitle">
                                            <a  href="https://www.ctvnews.ca/entertainment/weinstein-judge-no-merit-in-misconduct-claims-1.4225531"   >Weinstein judge: No merit in misconduct claims</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                        </li>
              
    <li class="dc mvr-teaser">
                                                      
      






<div style="display: inline-table; width:300px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineRight">
    <div class="teaserImage">
                                        <a  href="https://www.ctvnews.ca/canada/b-c-family-receives-opened-mail-prompting-apology-from-canada-post-1.4225696"   ><img title='canada post opened letter' height='76' style='width:89px;height:50px;' alt='Canada Post apologized to one B.C. family after one of their envelopes was sliced open and their gift cards inside went missing. 
' width='135' src='https://www.ctvnews.ca/polopoly_fs/1.4226542.1545341133!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
    
          <h2 class="teaserTitle">
                                            <a  href="https://www.ctvnews.ca/canada/b-c-family-receives-opened-mail-prompting-apology-from-canada-post-1.4225696"   >B.C. family receives opened mail, prompting apology from Canada Post</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                        </li>
    			      
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list none   mvr-list">
              <h3>MOST WATCHED </h3>
                  <ul class="linklist ">
                              
    <li class="dc mvr-teaser">
                                                      
      






<div style="display: inline-table; width:300px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineRight">
    <div class="teaserImage">
                                        <a  href="https://www.ctvnews.ca/video?clipId=1569221"   ><img title='Family speaks out on upsetting funeral experience' height='76' style='width:89px;height:50px;' alt='Family speaks out on upsetting funeral experience' width='135' src='https://www.ctvnews.ca/polopoly_fs/1.4225309.1545268995!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
    
          <h2 class="teaserTitle">
                                                                                                      <a  href="https://www.ctvnews.ca/video?clipId=1569221"   >Family speaks out after upsetting funeral service<span class='mwIcon'></span></a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
			<div class="airClip">Air Date: December 19, 2018</div>
	</div>
  
</div>
                                        </li>
              
    <li class="dc mvr-teaser">
                                                      
      






<div style="display: inline-table; width:300px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineRight">
    <div class="teaserImage">
                                        <a  href="https://www.ctvnews.ca/video?clipId=1570106"   ><img title='5 things from Canada&#39;s proposed edible pot rules' height='76' style='width:89px;height:50px;' alt='5 things from Canada&#39;s proposed edible pot rules' width='135' src='https://www.ctvnews.ca/polopoly_fs/1.4226409.1545338257!/httpImage/image.png_gen/derivatives/landscape_135/image.png' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
    
          <h2 class="teaserTitle">
                                                                                                      <a  href="https://www.ctvnews.ca/video?clipId=1570106"   >5 things from Canada's proposed edible pot rules<span class='mwIcon'></span></a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
			<div class="airClip">Air Date: December 20, 2018</div>
	</div>
  
</div>
                                        </li>
              
    <li class="dc mvr-teaser">
                                                      
      






<div style="display: inline-table; width:300px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineRight">
    <div class="teaserImage">
                                        <a  href="https://www.ctvnews.ca/video?clipId=1569288"   ><img title='Bear cubs try to break into fridge, steal cookies' height='76' style='width:89px;height:50px;' alt='Bear cubs try to break into fridge, steal cookies' width='135' src='https://www.ctvnews.ca/polopoly_fs/1.4225400.1545273073!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
    
          <h2 class="teaserTitle">
                                                                                                      <a  href="https://www.ctvnews.ca/video?clipId=1569288"   >Bear cubs try to break into fridge, steal cookies<span class='mwIcon'></span></a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
			<div class="airClip">Air Date: December 19, 2018</div>
	</div>
  
</div>
                                        </li>
              
    <li class="dc mvr-teaser">
                                                      
      






<div style="display: inline-table; width:300px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineRight">
    <div class="teaserImage">
                                        <a  href="https://www.ctvnews.ca/video?clipId=1570172"   ><img title='Donald Trump' height='76' style='width:89px;height:50px;' alt='President Donald Trump crosses the field after the first half of an NCAA college football game between the Army and the Navy, Saturday, Dec. 8, 2018, in Philadelphia. (AP Photo/Matt Rourke)' width='135' src='https://www.ctvnews.ca/polopoly_fs/1.4211412.1544440024!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
    
          <h2 class="teaserTitle">
                                                                                                      <a  href="https://www.ctvnews.ca/video?clipId=1570172"   >Trump: 'It's hard without a wall'<span class='mwIcon'></span></a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
			<div class="airClip">Air Date: December 20, 2018</div>
	</div>
  
</div>
                                        </li>
              
    <li class="dc mvr-teaser">
                                                      
      






<div style="display: inline-table; width:300px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineRight">
    <div class="teaserImage">
                                        <a  href="https://www.ctvnews.ca/video?clipId=1569323"   ><img title='china' height='76' style='width:89px;height:50px;' alt='china' width='135' src='https://www.ctvnews.ca/polopoly_fs/1.3976674.1529183966!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
    
          <h2 class="teaserTitle">
                                                                                                      <a  href="https://www.ctvnews.ca/video?clipId=1569323"   >CTV National News: Third Canadian detained <span class='mwIcon'></span></a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
			<div class="airClip">Air Date: December 19, 2018</div>
	</div>
  
</div>
                                        </li>
              
    <li class="dc mvr-teaser">
                                                      
      






<div style="display: inline-table; width:300px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineRight">
    <div class="teaserImage">
                                        <a  href="https://www.ctvnews.ca/video?clipId=1566137"   ><img title='china' height='76' style='width:89px;height:50px;' alt='china' width='135' src='https://www.ctvnews.ca/polopoly_fs/1.3976674.1529183966!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
    
          <h2 class="teaserTitle">
                                                                                                      <a  href="https://www.ctvnews.ca/video?clipId=1566137"   >CTV National News: Condemnations against China<span class='mwIcon'></span></a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
			<div class="airClip">Air Date: December 15, 2018</div>
	</div>
  
</div>
                                        </li>
    			      
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    <br/>

  

  </div>
  
                        



                  </div><!-- END .sidebar -->
      </div><!-- END div.content-secondary -->
        <footer class="content-footer">
      



  
  
    

<div>
      <aside>
  
  



  
  
    

<div>
  
  



  
  
    

<div class="element list none   ">
              <h3>            	              <a  href="https://www.ctvnews.ca/canada"   >CANADA<span class="da"></span></a>
        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                






<div style="display: inline-table; width:300px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                        <a  href="https://www.ctvnews.ca/canada/ottawa-man-pleads-guilty-to-brutal-murders-of-parents-sentenced-to-life-1.4225686"   ><img title='Mistrial in Rogers murder trial' height='84' alt='Mistrial in Rogers murder trial' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4212482.1544485635!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            <a  href="https://www.ctvnews.ca/canada/ottawa-man-pleads-guilty-to-brutal-murders-of-parents-sentenced-to-life-1.4225686"   >Ottawa man pleads guilty to brutal murders of parents, sentenced to life </a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/canada/lev-tahor-children-return-to-quebec-amid-reports-of-sect-leadership-arrests-in-mexico-1.4226685"  title="Lev Tahor children return to Quebec amid reports of sect leadership arrests in Mexico" >Lev Tahor children return to Quebec amid reports of sect leadership arrests in Mexico</a>
                                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/canada/toronto-police-charge-ontario-pastor-with-sexual-assault-of-16-year-old-girl-1.4226291"  title="Toronto police charge Ontario pastor with sexual assault of 16-year-old girl" >Toronto police charge Ontario pastor with sexual assault of 16-year-old girl</a>
                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list none   ">
              <h3>            	              <a  href="https://www.ctvnews.ca/world"   >WORLD<span class="da"></span></a>
        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                






<div style="display: inline-table; width:300px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                        <a  href="https://www.ctvnews.ca/world/trump-reminisces-about-2005-emmys-signs-farm-bill-1.4226832"   ><img title='Trump Mullally' height='84' alt='Donald Trump does a parody of famous television theme songs with Megan Mullally, of the comedy series "Will & Graces" during the 57th Annual Primetime Emmy Awards Sunday, Sept. 18, 2005, at the Shrine Auditorium in Los Angeles. (AP Photo/Mark J. Terrill)' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4226837.1545349896!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            <a  href="https://www.ctvnews.ca/world/trump-reminisces-about-2005-emmys-signs-farm-bill-1.4226832"   >Trump reminisces about 2005 Emmys, signs farm bill</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/world/morocco-arrests-3-more-suspects-in-tourist-killings-1.4225671"  title="Morocco arrests 3 more suspects in tourist killings" >Morocco arrests 3 more suspects in tourist killings</a>
                                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/world/china-blasts-u-s-media-reports-of-forced-labour-in-muslim-area-1.4225594"  title="China blasts U.S. media reports of forced labour in Muslim area" >China blasts U.S. media reports of forced labour in Muslim area</a>
                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list none   ">
              <h3>            	              <a  href="https://www.ctvnews.ca/entertainment"   >ENTERTAINMENT<span class="da"></span></a>
        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                






<div style="display: inline-table; width:300px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                        <a  href="https://www.ctvnews.ca/entertainment/ex-accused-of-trying-to-extort-of-jersey-shore-cast-member-1.4225839"   ><img title='Thomas Lippolis' height='85' alt='This undated photo provided by the Toms River, N.J., Police Department shows Thomas Lippolis, former boyfriend of &#39;Jersey Shore&#39; cast member Jenni &#39;JWoww&#39; Farley, who is accused of seeking $25,000 from her for not divulging secrets to the media.  (Toms River Police Department via AP)' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4225840.1545319314!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            <a  href="https://www.ctvnews.ca/entertainment/ex-accused-of-trying-to-extort-of-jersey-shore-cast-member-1.4225839"   >Ex accused of trying to extort of 'Jersey Shore' cast member</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/entertainment/q-a-geddy-lee-considers-if-rush-would-reunite-1.4226030"  title="Q&A: Geddy Lee considers if Rush would reunite" >Q&A: Geddy Lee considers if Rush would reunite</a>
                                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/entertainment/the-biggest-hits-and-misses-in-hollywood-s-2018-1.4226550"  title="The biggest hits and misses in Hollywood's 2018" >The biggest hits and misses in Hollywood's 2018</a>
                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>
  
  
  
    

<div>
  
  



  
  
    

<div class="element list none   ">
              <h3>            	              <a  href="https://www.ctvnews.ca/health"   >HEALTH<span class="da"></span></a>
        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                






<div style="display: inline-table; width:300px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                        <a  href="https://www.ctvnews.ca/health/coerced-sterilization-reports-sparking-concern-in-canada-s-medical-community-1.4225891"   ><img title='Morningstar Mercredi' height='84' alt='Morningstar Mercredi, pictured on Friday November 16, 2018. Morningstar Mercredi says she woke up from a surgery at 14 and immediately broke down when she discovered the baby she once felt inside of her was gone. What remained was an incision from her panty line to her belly button, cut without her permission. (THE CANADIAN PRESS/Jason Franson)' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4186783.1542831631!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            <a  href="https://www.ctvnews.ca/health/coerced-sterilization-reports-sparking-concern-in-canada-s-medical-community-1.4225891"   >Coerced sterilization reports sparking concern in Canada's medical community</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/health/people-feel-the-most-lonely-in-their-late-20s-50s-and-80s-study-1.4226282"  title="People feel the most lonely in their late 20s, 50s and 80s: study" >People feel the most lonely in their late 20s, 50s and 80s: study</a>
                                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/health/americans-have-grown-fatter-shorter-since-1999-u-s-data-1.4226339"  title="Americans have grown fatter, shorter since 1999: U.S. data" >Americans have grown fatter, shorter since 1999: U.S. data</a>
                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list none   ">
              <h3>            	              <a  href="https://www.ctvnews.ca/politics"   >POLITICS<span class="da"></span></a>
        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                






<div style="display: inline-table; width:300px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                        <a  href="https://www.ctvnews.ca/politics/fate-of-proposed-parliamentary-visual-artist-laureate-uncertain-1.4194195"   ><img title='Library of Parliament ' height='84' alt='The statue of Queen Victoria is seen at the Library of Parliament, in Ottawa on Friday, June 30, 2017. The proposed visual artist laureate would be an officer of the Library of Parliament. THE CANADIAN PRESS/Justin Tang' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4194201.1543333449!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            <a  href="https://www.ctvnews.ca/politics/fate-of-proposed-parliamentary-visual-artist-laureate-uncertain-1.4194195"   >Fate of proposed parliamentary visual artist laureate uncertain </a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/politics/freeland-says-trump-metal-tariffs-contradict-new-nafta-and-will-have-to-go-1.4223235"  title="Freeland says Trump metal tariffs 'contradict' new NAFTA and will have to go" >Freeland says Trump metal tariffs 'contradict' new NAFTA and will have to go</a>
                                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/politics/metis-non-status-indians-launch-60s-scoop-lawsuit-over-identity-loss-1.4225974"  title="Metis, non-status Indians launch '60s Scoop lawsuit over identity loss" >Metis, non-status Indians launch '60s Scoop lawsuit over identity loss</a>
                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list none   ">
              <h3>            	              <a  href="https://www.ctvnews.ca/sci-tech"   >SCI-TECH<span class="da"></span></a>
        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                






<div style="display: inline-table; width:300px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                        <a  href="https://www.ctvnews.ca/sci-tech/bird-usually-found-in-europe-or-asia-makes-mysterious-visit-to-b-c-1.4226156"   ><img title='Thrush' height='84' alt='A fieldfare, a species of thrush usually found in Europe, Asia or North Africa, is shown in a handout photo. THE CANADIAN PRESS/HO-Roger Beardmore MANDATORY CREDIT' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4226159.1545332467!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            <a  href="https://www.ctvnews.ca/sci-tech/bird-usually-found-in-europe-or-asia-makes-mysterious-visit-to-b-c-1.4226156"   >Bird usually found in Europe or Asia makes mysterious visit to B.C.</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/sci-tech/soon-you-won-t-need-a-google-device-to-use-google-assistant-1.4226190"  title="Soon, you won't need a Google device to use Google Assistant" >Soon, you won't need a Google device to use Google Assistant</a>
                                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/sci-tech/germany-amazon-sends-alexa-recordings-to-wrong-user-1.4225922"  title="Germany: Amazon sends Alexa recordings to wrong user" >Germany: Amazon sends Alexa recordings to wrong user</a>
                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>
  
  
  
    

<div>
  
  



  
  
    

<div class="element list none   ">
              <h3>            	              <a  href="https://www.ctvnews.ca/business"   >BUSINESS<span class="da"></span></a>
        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                






<div style="display: inline-table; width:300px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                        <a  href="https://www.ctvnews.ca/business/huawei-espionage-for-beijing-would-make-no-sense-given-massive-risk-exec-says-1.4226640"   ><img title='Huawei' height='84' alt='A man lights a cigarette outside a Huawei retail shop in Beijing Thursday, Dec. 6, 2018. China on Thursday demanded Canada release a Huawei Technologies executive who was arrested in a case that adds to technology tensions with Washington and threatens to complicate trade talks. (AP Photo/Ng Han Guan)' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4210383.1544300451!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            <a  href="https://www.ctvnews.ca/business/huawei-espionage-for-beijing-would-make-no-sense-given-massive-risk-exec-says-1.4226640"   >Huawei espionage for Beijing would make no sense given massive risk, exec says</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/canada/bill-to-prevent-strike-at-ontario-power-generation-has-passed-1.4225571"  title="Bill to prevent strike at Ontario Power Generation has passed" >Bill to prevent strike at Ontario Power Generation has passed</a>
                                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/business/enerjet-aims-to-take-off-in-crowded-budget-carrier-market-next-year-1.4226276"  title="Enerjet aims to take off in crowded budget carrier market next year" >Enerjet aims to take off in crowded budget carrier market next year</a>
                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list none   ">
              <h3>            	              <a  href="https://www.ctvnews.ca/autos"   >AUTOS<span class="da"></span></a>
        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                






<div style="display: inline-table; width:300px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                        <a  href="https://www.ctvnews.ca/autos/unifor-says-gm-to-consider-oshawa-plant-options-and-respond-by-jan-7-1.4226571"   ><img title='Oshawa General Motors' height='84' alt='The Oshawa General Motors car assembly plant is shown in Oshawa, Ont., Monday, Nov 26, 2018. Unifor president Jerry Dias says General Motors will consider options put forth by the union to keep the Oshawa assembly plant open and respond by Jan. 7. (THE CANADIAN PRESS/Eduardo Lima)' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4226572.1545342760!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            <a  href="https://www.ctvnews.ca/autos/unifor-says-gm-to-consider-oshawa-plant-options-and-respond-by-jan-7-1.4226571"   >Unifor says GM to consider Oshawa plant options and respond by Jan. 7</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/autos/uber-restarts-modified-self-driving-testing-in-toronto-focused-on-ai-1.4225689"  title="Uber restarts modified self-driving testing in Toronto focused on AI" >Uber restarts modified self-driving testing in Toronto focused on AI</a>
                                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/canada/this-is-what-you-need-to-know-about-canada-s-new-drunk-driving-laws-1.4222402"  title="This is what you need to know about Canada's new drunk driving laws" >This is what you need to know about Canada's new drunk driving laws</a>
                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list none   ">
              <h3>            	              <a  href="https://www.ctvnews.ca/sports"   >SPORTS<span class="da"></span></a>
        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                






<div style="display: inline-table; width:300px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                        <a  href="https://www.ctvnews.ca/sports/leafs-have-12-years-to-win-stanley-cup-before-name-is-removed-from-trophy-1.4224716"   ><img title='Stanley Cup' height='85' alt='The National Hockey League&#39;s Mike Bolt, who is a keeper of the Stanley Cup when it travels, points out Gordon "Gordie" Howe&#39;s name on the team engraving of the 1954-1955 Detroit Red Wings in Boston, Monday, April 2, 2018. (AP Photo/Charles Krupa)' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3870543.1522841358!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            <a  href="https://www.ctvnews.ca/sports/leafs-have-12-years-to-win-stanley-cup-before-name-is-removed-from-trophy-1.4224716"   >Leafs have 12 years to win Stanley Cup before name is removed from trophy</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/sports/canadian-athletes-gearing-up-for-a-huge-summer-in-2019-1.4225870"  title="Canadian athletes gearing up for a huge summer in 2019" >Canadian athletes gearing up for a huge summer in 2019</a>
                                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/sports/first-thing-you-think-about-is-humboldt-women-hockey-players-recall-crash-1.4225633"  title="'First thing you think about is Humboldt:'  Women hockey players recall crash" >'First thing you think about is Humboldt:'  Women hockey players recall crash</a>
                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>
  
  
  
    

<div>
  
  



  
  
    

<div class="element list none   ">
              <h3>            	                <a  href="https://www.ctvnews.ca/lifestyle"  title="Lifestyle" >Lifestyle<span class="da"></span></a>
        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                






<div style="display: inline-table; width:300px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                        <a  href="https://www.ctvnews.ca/lifestyle/van-life-while-most-seek-out-sun-these-people-chase-the-cold-1.4202475"   ><img title='Boldt and Layla' height='84' alt='Jesse Boldt and his dog Layla have been living out of a converted cargo van since May. (Boldt)' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4202479.1543859445!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            <a  href="https://www.ctvnews.ca/lifestyle/van-life-while-most-seek-out-sun-these-people-chase-the-cold-1.4202475"   >'Van life': While most seek out sun, these people chase the cold</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/lifestyle/missing-over-20-years-calgary-man-reunited-with-p-e-i-graduation-ring-1.4226181"  title="Missing over 20 years: Calgary man reunited with P.E.I. graduation ring" >Missing over 20 years: Calgary man reunited with P.E.I. graduation ring</a>
                                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/lifestyle/gobsmacked-dying-senior-leaves-14-christmas-gifts-to-neighbour-s-baby-girl-1.4224575"  title="'Gobsmacked': Dying senior leaves 14 Christmas gifts to neighbour's baby girl" >'Gobsmacked': Dying senior leaves 14 Christmas gifts to neighbour's baby girl</a>
                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list none   ">
              <h3>CTV News on the GO </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                






<div style="display: inline-table; width:300px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                        <a  href="https://www.ctvnews.ca/video?playlistId=1.4226412"   ><div class='vid'>false</div><img title='pot' height='84' alt='pot' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4226423.1545338227!/httpImage/image.png_gen/derivatives/landscape_150/image.png' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                                                                                  <a  href="https://www.ctvnews.ca/video?playlistId=1.4226412"   >Five takeaways from Canada's proposed edible pot rules</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
		</div>
  
</div>
                                              </li>
                    
                
      <li class="video"
>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/video?playlistId=1.4225954"  title="Ottawa man pleads guilty to murder of parents " >Ottawa man pleads guilty to murder of parents </a>
                                                              </li>
                    
                
      <li class="video"
>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/video?playlistId=1.4225760"  title="Drones shutdown England's Gatwick Airport " >Drones shutdown England's Gatwick Airport </a>
                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list none   ">
              <h3>            	              <a  href="https://www.ctvnews.ca/photo-galleries"   >In Pictures<span class="da"></span></a>
        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                






<div style="display: inline-table; width:300px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                        <a  href="https://www.ctvnews.ca/photo-galleries/royal-fashion-at-a-glance-1.4125482"   ><div class='gal'>&nbsp;</div><img title='Meghan, the Duchess of Sussex' height='85' alt='Meghan, the Duchess of Sussex visits the Royal Variety Charity&#39;s residential nursing and care home Brinsworth House, in Twickenham, south west London, Tuesday, Dec. 18, 2018. (Geoff Pugh/Pool via AP)' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4224111.1545230635!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            <a  href="https://www.ctvnews.ca/photo-galleries/royal-fashion-at-a-glance-1.4125482"   >Royal fashion at a glance</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
                
      <li class="gallery"
>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/photo-galleries/final-look-at-centre-block-on-parliament-hill-1.4217659"  title="Final look at Centre Block on Parliament Hill " >Final look at Centre Block on Parliament Hill </a>
                                                              </li>
                    
                
      <li class="gallery"
>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/photo-galleries/for-sale-alberta-home-listing-features-unlikely-guest-1.4213389"  title="For sale: Alberta home listing features unlikely guest" >For sale: Alberta home listing features unlikely guest</a>
                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>
  

      
</aside>
  </div>
  
         
      



  
  
    

<div class='footernav'>
      <nav>
  
  



  
  
    <div>
            	                <a  target="_blank"  class="newWindow"  href="http://www.bellmedia.ca/sales/digital/ctv-news-channel/"  title="Advertise with CTVNews.ca" >Advertise on CTVNews.ca</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://adsales.bellmedia.ca/"  title="Advertise with Bell Media" >Advertise with Bell Media</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://www.ctv.ca/About/Corporate-Info/About.aspx"  title="About CTV" >About CTV</a>
        </div>

  
  
  
    <div>
            	                <a  href="https://jobs.bce.ca/bell/go/Media/3537600/"  title="Careers" >Careers</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://stox.ctvnews.ca"  title="CTV News Stox" >CTV News Stox</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://www.bellmediapr.ca/"  title="Press Room" >Press Room</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://www.bellmedia.ca/en/producer_guidelines.html"  title="Producer Guidelines" >Producer Guidelines</a>
        </div>

  
  
  
    <div>
            	                <a  href="https://www.ctvnews.ca/more/contact-ctv-news"  title="Contact Us" >Contact Us</a>
        </div>

  

      </nav>
  </div>
  
  
  
    <div class="footer-logos">
  <a class="footer-logo-link" href="https://www.ctv.ca"><img src="https://www.ctvnews.ca/polopoly_fs/7.721224!/httpImage/image.png" height="16" width="50" alt="CTV.ca" /></a>
  <a class="footer-logo-link" href="https://www.ctv.ca"><img src="https://www.ctvnews.ca/polopoly_fs/7.721225!/httpImage/image.png" height="29" width="52" alt="CTV Two" /></a>
  <a class="footer-logo-link" href="https://www.ctvnews.ca"><img src="//www.ctvnews.ca/polopoly_fs/7.439307!/httpImage/image.jpg" height="29" width="60" alt="CTVNews"/></a>
  <a class="footer-logo-link" href="https://www.ctvnews.ca/ctv-news-channel">
    <img src="https://static.ctvnews.ca/bellmedia/common/img/logos/footer-logo_ctv-news-channel.jpg" height="35" width="56" alt="CTV News Channel" />
  </a>
  <a class="footer-logo-link" href="https://www.bnnbloomberg.ca">
    <img src="https://www.ctvnews.ca/polopoly_fs/7.711875!/httpImage/image.png" height="35" width="90" alt="BNN Bloomberg" />
  </a>
  <a class="footer-logo-link" href="https://www.cp24.com"><img src="https://static.ctvnews.ca/bellmedia/common/img/logos/footer-logo_cp24.jpg" height="30" width="53" alt="CP24" /></a>
</div>
<br/>
  
  
  
    

<div class='footernav'>
      <nav>

  
  



  
  
    <h2>Local News</h2>

  
  
  
    <div>
            	                <a  href="https://atlantic.ctvnews.ca/"  title="Atlantic" >CTV News Atlantic</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://barrie.ctvnews.ca"  title="Barrie" >CTV News Barrie</a>
        </div>

  
  
  
    <div>
            	                <a  href="https://calgary.ctvnews.ca/"  title="CTV Calgary News" >CTV News Calgary</a>
        </div>

  
  
  
    <div>
            	                <a  href="https://edmonton.ctvnews.ca/"  title="CTV Edmonton News" >CTV News Edmonton</a>
        </div>

  
  
  
    <div>
            	              <a  href="http://guelph.ctvnews.ca"   >CTV News Guelph</a>
        </div>

  
  
  
    <div>
            	                <a  href="https://kitchener.ctvnews.ca/"  title="CTV Kitchener News" >CTV News Kitchener </a>
        </div>

  
  
  
    <div>
            	              <a  href="https://calgary.ctvnews.ca/ctv-lethbridge"   >CTV News Lethbridge</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://london.ctvnews.ca/"  title="London" >CTV News London</a>
        </div>

  
  
  
    <div>
            	                <a  href="https://montreal.ctvnews.ca/"  title="CTV Montreal News" >CTV News Montreal </a>
        </div>

  
  
  
    <div>
            	                <a  href="https://northernontario.ctvnews.ca/"  title="CTV Northern Ontario News" > CTV News Northern Ontario</a>
        </div>

  
  
  
    <div>
            	                <a  href="https://ottawa.ctvnews.ca/"  title="CTV Ottawa NewsOttawa" >CTV News Ottawa </a>
        </div>

  
  
  
    <div>
            	              <a  href="http://saskatoon.ctvnews.ca/prince-albert"   >CTV News Prince Albert</a>
        </div>

  
  
  
    <div>
            	              <a  href="http://edmonton.ctvnews.ca/video?binId=1.1203435"   >CTV News Red Deer</a>
        </div>

  
  
  
    <div>
            	                <a  href="https://regina.ctvnews.ca/"  title="CTV Regina News" > CTV News Regina</a>
        </div>

  
  
  
    <div>
            	                <a  href="https://saskatoon.ctvnews.ca/"  title="CTV Saskatoon News" >CTV News Saskatoon </a>
        </div>

  
  
  
    <div>
            	                <a  href="https://toronto.ctvnews.ca/"  title="CTV Toronto News" > CTV News Toronto </a>
        </div>

  
  
  
    <div>
            	                <a  href="https://bc.ctvnews.ca/"  title="CTV Vancouver News" > CTV News Vancouver </a>
        </div>

  
  
  
    <div>
            	                <a  href="https://vancouverisland.ctvnews.ca/"  title="Vancouver Island" >CTV News Vancouver Island</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://windsor.ctvnews.ca"  title="Windsor" >CTV News Windsor</a>
        </div>

  
  
  
    <div>
            	                <a  href="https://winnipeg.ctvnews.ca/"  title=" CTV Winnipeg News" >CTV News Winnipeg</a>
        </div>

  
  
  
    <div>
            	              <a  href="http://regina.ctvnews.ca/yorkton"   >CTV News Yorkton</a>
        </div>

  

      </nav>
  </div>
  
  
  
    

<div class='footernav'>
      <nav>
  
  



  
  
    <h2>CTV News Programs</h2>
  
  
  
    <div>
            	                <a  href="http://www.ctvnews.ca/ctv-national-news"  title="CTV National News" >CTV National News</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://www.ctvnews.ca/ctv-news-channel/power-play-with-don-martin"  title="Power Play" >Power Play</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://www.ctvnews.ca/w5/"  title="W5" >W5</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://www.ctvnews.ca/qp/"  title="CTV Question Period" >CTV Question Period</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://www.ctvnews.ca/ctv-news-channel/pop-life"  title="Pop Life" >Pop Life</a>
        </div>

  

      </nav>
  </div>
  
  
  
    

<div class='footernav'>
      <nav>
  
  



  
  
    
	<div id="divLogin" class="element tveLoginButtonelement">
  		<div id="divLogIn-7_489985_1423585512_1388924385" class="tve-button-login"><a href="#" style="position:relative;" onclick="BmAuth.handleSignIn();jump('top'); return false;">Video Sign In</a></div>
  		<div id="divLogOut-7_489985_1423585512_1388924385" style="display:none;" class="tve-button-logout"><a href="#" onclick="BmAuth.handleSignOut(); Tracking.trackLogout(); return false;">Video Sign Out</a></div>
  	</div>
		<script type="text/javascript">
		requiresDependency('//auth.9c9media.ca/auth/main.js', function() {
			BmAuth.isAuthenticated().then(function(authenticated){
				changeLoginStatus(authenticated);
			});
			BmAuth.addListener('onAuthenticationStateChange', function(authenticated){
				console.log('[tester] event-tracking: listened to onAuthenticationStateChange', authenticated);
				changeLoginStatus(authenticated);
			});
			function changeLoginStatus(status) {
				if(status){
					$('#divLogIn-7_489985_1423585512_1388924385').hide();
					$('#divLogOut-7_489985_1423585512_1388924385').show();
				}else {
					$('#divLogIn-7_489985_1423585512_1388924385').show();
					$('#divLogOut-7_489985_1423585512_1388924385').hide();
				}
			}
		});
			function jump(h){
    var top = document.getElementById(h).offsetTop;
    window.scrollTo(0, top);
}
		</script>
		<div class="clearfix tvefooter"></div>

  
  
  
    <div>
            	              <a  href="http://www.ctvnews.ca/go"   >CTV News GO</a>
        </div>

  
  
  
    <div>
            	              <a  href="http://www.ctvnews.ca/faq"   >Video Help</a>
        </div>

  
  
  
    <div>
            	              <a  href="https://www.ctvnews.ca/more/ctv-news-mobile"   >CTV News on Mobile</a>
        </div>

  

      </nav>
  </div>
  
  
  
    

<div class='footernav gig-footer'>
      <nav>
  
  



  
  
    <a href="http://www.ctvnews.ca/newsletters">Subscribe to Newsletters</a> <a href="http://www.ctvnews.ca/newsletters/preferences">Manage Subscriptions</a>
  

      </nav>
  </div>
  
  
  
    

<div class='footernav'>
      <nav>
  
  



  
  
    <a href="javascript:void(0);" onclick="setCookieAndLoadSiteByMode('mobile');">View Mobile Site</a>
  

      </nav>
  </div>
  
  
  
    <p class="terms">Use of this Website assumes acceptance of <a href="http://www.bellmedia.ca/en/toc.html" title="Terms &amp; Conditions">Terms &amp; Conditions</a> and <a href="https://support.bell.ca/Billing-and-Accounts/Security_and_privacy/How_does_Bell_respect_my_privacy" title="Privacy Policy">Privacy Policy</a></p><p class="copyright">&#169; 2018 <a href="http://www.bellmedia.ca/"><img class="copyright" src="https://static.ctvnews.ca/bellmedia/common/img/logos/bellmedia_logo.gif" alt="Bell Media" /></a> All rights reserved.</p><p class="credits"></p>
  
  
  
    

<div class='thirty-by-one'>
  
  



  
  
                                                <div class="">
        
                        
                                                                                                                            <div id="div-gpt-ad-30_1-3">
            <script type="text/javascript">
                if (document.querySelector('.advert') !== null) {
                    googletag.cmd.push(function () {
                        headertag.display("div-gpt-ad-30_1-3");
                    });
                }
            </script>
          </div>
                  
                
                    </div>
        
    
  
  

  </div>
  
  
  
    <a name="pagetop"></a>
<div id='div-gpt-ad-outofpage-1-oop' style='height: 0; width: 0'>
   <script type='text/javascript'>
     googletag.cmd.push(function() {
       headertag.display('div-gpt-ad-outofpage-1-oop');
     });
    </script>
</div>

  
          
    <p><a class="back-top hidden" href="#top" title="skip to top of page">Back to top</a></p>

</footer><!-- END #content-footer -->  </div><!-- END div.content-wrapper -->
</div><!-- END .content -->
                          <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/jquery.form.js" ></script>
                        <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/comscore/beacon.js" ></script>
                      
    <script type="text/javascript">
        (function() {
            /** CHARTBEAT CONFIGURATION START **/
            var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

                        _sf_async_config.sections = 'Canada'; // IMPLEMENT REGIONAL TAG HERE, AS WELL AS SECTIONS/CONTENT VERTICALS
            
            _sf_async_config.authors = cbAuthor; // CHANGE THIS TO YOUR AUTHOR NAME(s)
            /** CHARTBEAT CONFIGURATION END **/
            function loadChartbeat() {
            var e = document.createElement('script');
            var n = document.getElementsByTagName('script')[0];
            e.type = 'text/javascript';
            e.async = true;
            e.src = '//static.chartbeat.com/js/chartbeat_video.js';;
            n.parentNode.insertBefore(e, n);
            }
            loadChartbeat();
        })();
    </script>

                      <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/common.js?v2" ></script>
                    <script type="text/javascript">
        var _gaq = _gaq || []; 
                        _gaq.push(['_setAccount', 'UA-30994051-1']);
    _gaq.push(['_setDomainName', 'ctvnews.ca']);
          _gaq.push(['_trackPageview']);
    
    jQuery(document).ready(function() {
        var insertGATriggers = function() {
                    jQuery("a[data-gaTrackingEvent]").bind('click', function() {
            var gaTrackingEvent = jQuery(this).attr('data-gaTrackingEvent');
            var gaTrackingCategory = jQuery(this).attr('data-gaTrackingCategory');
            var gaTrackingAction = jQuery(this).attr('data-gaTrackingAction');
            var gaTrackingLabel = jQuery(this).attr('data-gaTrackingLabel');
            if (typeof gaTrackingLabel == 'undefined') {
                gaTrackingLabel = "";
            }
            _gaq.push([gaTrackingEvent, gaTrackingCategory, gaTrackingAction, gaTrackingLabel]);
          });
        };
        var ga_src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
        requiresDependency(ga_src,insertGATriggers);
    });
</script>            <img src='/logger/p.gif?a=1.4226759&amp;d=/2.628/2.629/2.625/2.991' alt='' />    <script type="text/javascript">
    jQuery('body').bind('logger', function(event) {
      if (event.a) {
        if (!event.d) {
          event.d = '/2.628/2.629/2.625/2.991';
        }
        jQuery.ajax({url:'/logger/p.gif', data:{a:event.a, d:event.d}});
      }
    });
  </script>
              
          
  <script type="text/javascript"> _AUTO_TRACK = false; </script>
            <script type="text/javascript" src="//components.bellmedia.ca/tracking/IncludeAuth2"></script>
  <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/omnitureTVE.js"></script>
    <script type="text/javascript">s.trackExternalLinks = false;</script>
  <script type="text/javascript">
                                
  setupOmnitureTracking("ctvgmnews",
  						"CTV News",
						"News",
						"CTVNews",
						"story",
						"www",
						"CTVNews",
						"false",
						false,
						false,
						"ctvgmnewsglobalsuite");

  </script>

         <script type="text/javascript">
      jQuery(document).ready(
      function(){
                                                          trackContent(false, "Grinch snipping Christmas lights in Montreal suburb");
                                    });
      </script>
         <script src="https://tru.am/scripts/custom/ctvnews.js"></script>
  </body>
</html>